

	<!DOCTYPE html>
<!--[if IE 8]>
<html class="no-js g1-off-outside lt-ie10 lt-ie9" id="ie8" lang="en-US"
	prefix="og: https://ogp.me/ns#" ><![endif]-->
<!--[if IE 9]>
<html class="no-js g1-off-outside lt-ie10" id="ie9" lang="en-US"
	prefix="og: https://ogp.me/ns#" ><![endif]-->
<!--[if !IE]><!-->
<html class="no-js g1-off-outside" lang="en-US"
	prefix="og: https://ogp.me/ns#" ><!--<![endif]-->
<head>
	<meta charset="UTF-8"/>
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://www.americaspace.com/xmlrpc.php"/>

	<title>NS-21 Launches Six Humans to Space, Including New Shepard’s First Repeat Flyer - AmericaSpace</title>

		<!-- All in One SEO 4.1.8 -->
		<meta name="description" content="@BlueOrigin successfully launched #NS21 &quot;Natural Selection&quot; crew to the edge of space early Saturday. Blue has now sent 25 humans past the Karman Line since Jul 2021." />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://www.americaspace.com/2022/06/04/ns-21-launches-six-humans-to-space-including-new-shepards-first-repeat-flyer/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="AmericaSpace - For space explorers" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="NS-21 Launches Six Humans to Space, Including New Shepard’s First Repeat Flyer - AmericaSpace" />
		<meta property="og:description" content="@BlueOrigin successfully launched #NS21 &quot;Natural Selection&quot; crew to the edge of space early Saturday. Blue has now sent 25 humans past the Karman Line since Jul 2021." />
		<meta property="og:url" content="https://www.americaspace.com/2022/06/04/ns-21-launches-six-humans-to-space-including-new-shepards-first-repeat-flyer/" />
		<meta property="article:published_time" content="2022-06-04T15:11:12+00:00" />
		<meta property="article:modified_time" content="2022-06-04T15:11:17+00:00" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:title" content="NS-21 Launches Six Humans to Space, Including New Shepard’s First Repeat Flyer - AmericaSpace" />
		<meta name="twitter:description" content="@BlueOrigin successfully launched #NS21 &quot;Natural Selection&quot; crew to the edge of space early Saturday. Blue has now sent 25 humans past the Karman Line since Jul 2021." />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->


<meta name="viewport" content="initial-scale=1.0, minimum-scale=1.0, height=device-height, width=device-width" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="AmericaSpace &raquo; Feed" href="https://www.americaspace.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="AmericaSpace &raquo; Comments Feed" href="https://www.americaspace.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="AmericaSpace &raquo; NS-21 Launches Six Humans to Space, Including New Shepard&#8217;s First Repeat Flyer Comments Feed" href="https://www.americaspace.com/2022/06/04/ns-21-launches-six-humans-to-space-including-new-shepards-first-repeat-flyer/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.5.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-28490231-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.americaspace.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='facebooksimplelike_style-css'  href='https://www.americaspace.com/wp-content/plugins/facebook-simple-like/facebook-simple-like.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.americaspace.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.americaspace.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='sp_team_magnific-css'  href='https://www.americaspace.com/wp-content/plugins/wp-team-pro/src/Frontend/css/magnific-popup.min.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='sp_team_fontawesome-css'  href='https://www.americaspace.com/wp-content/plugins/wp-team-pro/src/Frontend/css/font-awesome.min.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='sp_team_fontello-css'  href='https://www.americaspace.com/wp-content/plugins/wp-team-pro/src/Frontend/css/fontello.min.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='sp_team_swiper-css'  href='https://www.americaspace.com/wp-content/plugins/wp-team-pro/src/Frontend/css/swiper.min.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='sp_team_bxslider-css'  href='https://www.americaspace.com/wp-content/plugins/wp-team-pro/src/Frontend/css/jquery.bxslider.min.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='sp_team_animate-css'  href='https://www.americaspace.com/wp-content/plugins/wp-team-pro/src/Frontend/css/animate.min.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-team-pro-css'  href='https://www.americaspace.com/wp-content/plugins/wp-team-pro/src/Frontend/css/public.min.css?ver=2.2.8' type='text/css' media='all' />
<style id='wp-team-pro-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='sptp-google-fonts629f1083aeeb1-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300n&#038;ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.americaspace.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='g1-main-css'  href='https://www.americaspace.com/wp-content/themes/bimber/css/8.6.2/styles/original/all-light.min.css?ver=8.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-single-css'  href='https://www.americaspace.com/wp-content/themes/bimber/css/8.6.2/styles/original/single-light.min.css?ver=8.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-comments-css'  href='https://www.americaspace.com/wp-content/themes/bimber/css/8.6.2/styles/original/comments-light.min.css?ver=8.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C600%2C700%2C900%7CPoppins%3A400%2C300%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=8.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-dynamic-style-css'  href='https://www.americaspace.com/wp-content/uploads/dynamic-style-1645257526.css' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-mashshare-css'  href='https://www.americaspace.com/wp-content/themes/bimber/css/8.6.2/styles/original/mashshare-light.min.css?ver=8.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpgdprc-front-css-css'  href='https://www.americaspace.com/wp-content/plugins/wp-gdpr-compliance/Assets/css/front.css?ver=1645257296' type='text/css' media='all' />
<style id='wpgdprc-front-css-inline-css' type='text/css'>
:root{--wp-gdpr--bar--background-color: #000000;--wp-gdpr--bar--color: #ffffff;--wp-gdpr--button--background-color: #000000;--wp-gdpr--button--background-color--darken: #000000;--wp-gdpr--button--color: #ffffff;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://www.americaspace.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.americaspace.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.americaspace.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.5.3' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.americaspace.com","hash_tracking":"false","ua":"UA-28490231-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/modernizr/modernizr-custom.min.js?ver=3.3.0' id='modernizr-js'></script>
<script type='text/javascript' id='wpgdprc-front-js-js-extra'>
/* <![CDATA[ */
var wpgdprcFront = {"ajaxUrl":"https:\/\/www.americaspace.com\/wp-admin\/admin-ajax.php","ajaxNonce":"541a16e4e1","ajaxArg":"security","pluginPrefix":"wpgdprc","blogId":"1","isMultiSite":"","locale":"en_US","showModal":"","cookieName":"wpgdprc-consent","consentVersion":"","path":"\/","prefix":"wpgdprc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/plugins/wp-gdpr-compliance/Assets/js/front.min.js?ver=1645257296' id='wpgdprc-front-js-js'></script>
<link rel="https://api.w.org/" href="https://www.americaspace.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.americaspace.com/wp-json/wp/v2/posts/169041" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.americaspace.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.americaspace.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p34p8B-HYt' />
<link rel="alternate" type="application/json+oembed" href="https://www.americaspace.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americaspace.com%2F2022%2F06%2F04%2Fns-21-launches-six-humans-to-space-including-new-shepards-first-repeat-flyer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.americaspace.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americaspace.com%2F2022%2F06%2F04%2Fns-21-launches-six-humans-to-space-including-new-shepards-first-repeat-flyer%2F&#038;format=xml" />
<style type="text/css">
ul.scfw_16px li, ul.scfw_24px li, ul.scfw_32px li, ul.scfw_16px li a, ul.scfw_24px li a, ul.scfw_32px li a {
	display:inline !important;
	float:none !important;
	border:0 !important;
	background:transparent none !important;
	margin:0 !important;
	padding:0 !important;
}
ul.scfw_16px li {
	margin:0 2px 0 0 !important;
}
ul.scfw_24px li {
	margin:0 3px 0 0 !important;
}
ul.scfw_32px li {
	margin:0 5px 0 0 !important;
}
ul.scfw_text_img li:before, ul.scfw_16px li:before, ul.scfw_24px li:before, ul.scfw_32px li:before {
	content:none !important;
}
.scfw img {
	float:none !important;
}
</style>	
	
	<!-- WP Tweets PRO -->
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@AmericaSpace" />
	<meta name="twitter:title" content="NS-21 Launches Six Humans to Space, Including New Shepard&#8217;s First Repeat Flyer" />
	<meta name="twitter:description" content="@BlueOrigin successfully launched #NS21 &quot;Natural Selection&quot; crew to the edge of space early Saturday. Blue &hellip;" />
	<meta name="twitter:image" content="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-103-1.png">
<meta name="twitter:image:alt" content="">
<!-- WP Tweets PRO -->
<style type='text/css'>img#wpstats{display:none}</style>
		<style>
	@font-face {
		font-family: "bimber";
							src:url("https://www.americaspace.com/wp-content/themes/bimber/css/8.6.2/bimber/fonts/bimber.eot");
			src:url("https://www.americaspace.com/wp-content/themes/bimber/css/8.6.2/bimber/fonts/bimber.eot?#iefix") format("embedded-opentype"),
			url("https://www.americaspace.com/wp-content/themes/bimber/css/8.6.2/bimber/fonts/bimber.woff") format("woff"),
			url("https://www.americaspace.com/wp-content/themes/bimber/css/8.6.2/bimber/fonts/bimber.ttf") format("truetype"),
			url("https://www.americaspace.com/wp-content/themes/bimber/css/8.6.2/bimber/fonts/bimber.svg#bimber") format("svg");
				font-weight: normal;
		font-style: normal;
		font-display: block;
	}
	</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://www.americaspace.com/wp-content/uploads/2015/07/AmericaSpace-Logo-559c6046v1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.americaspace.com/wp-content/uploads/2015/07/AmericaSpace-Logo-559c6046v1_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.americaspace.com/wp-content/uploads/2015/07/AmericaSpace-Logo-559c6046v1_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="https://www.americaspace.com/wp-content/uploads/2015/07/AmericaSpace-Logo-559c6046v1_site_icon.png" />
	<script>if("undefined"!=typeof localStorage){var nsfwItemId=document.getElementsByName("g1:nsfw-item-id");nsfwItemId=nsfwItemId.length>0?nsfwItemId[0].getAttribute("content"):"g1_nsfw_off",window.g1SwitchNSFW=function(e){e?(localStorage.setItem(nsfwItemId,1),document.documentElement.classList.add("g1-nsfw-off")):(localStorage.removeItem(nsfwItemId),document.documentElement.classList.remove("g1-nsfw-off"))};try{var nsfwmode=localStorage.getItem(nsfwItemId);window.g1SwitchNSFW(nsfwmode)}catch(e){}}</script>
	<style type="text/css" id="wp-custom-css">.g1-id.g1-id-desktop{
	display: flex;
	align-items: center;
}
.g1-delta.g1-delta-3rd.site-description{
	margin-left: 15px;
	opacity: 1;
}
.g1-delta.g1-delta-3rd.site-description:before{
	content: 'AmericaSpace';
	font-size: 31px;
	font-weight: 800;
	color: #171950;
	font-family: Poppins,Roboto,sans-serif;
	display: block;
}
.entry-flag{
	display: none;
}</style></head>

<body class="post-template-default single single-post postid-169041 single-format-standard wp-embed-responsive g1-layout-stretched g1-hoverable g1-has-mobile-logo g1-sidebar-normal" itemscope="" itemtype="http://schema.org/WebPage" >

<div class="g1-body-inner">

	<div id="page">
		

		

					<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-b g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																	<div class="g1-id g1-id-desktop">
			<p class="g1-mega g1-mega-1st site-title">
	
			<a class="g1-logo-wrapper"
			   href="https://www.americaspace.com/" rel="home">
									<picture class="g1-logo g1-logo-default">
						<source media="(min-width: 1025px)" srcset="https://www.americaspace.com/wp-content/uploads/2021/10/AmericaSpace_Logo_Revised_Final_150_Cropped.jpg 2x,https://www.americaspace.com/wp-content/uploads/2021/10/AmericaSpace_Logo_Revised_Final_150_Cropped.jpg 1x">
						<source media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20125%20125%27%2F%3E">
						<img
							src="https://www.americaspace.com/wp-content/uploads/2021/10/AmericaSpace_Logo_Revised_Final_150_Cropped.jpg"
							width="125"
							height="125"
							alt="AmericaSpace" />
					</picture>

											<picture class="g1-logo g1-logo-inverted">
							<source id="g1-logo-inverted-source" media="(min-width: 1025px)" srcset="https://www.americaspace.com/wp-content/uploads/2021/10/AmericaSpace_Logo_Revised_Final_150_Cropped_Inverted.jpg" data-srcset="https://www.americaspace.com/wp-content/uploads/2021/10/AmericaSpace_Logo_Revised_Final_150_Cropped_Inverted.jpg">
							<source media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20125%20125%27%2F%3E">
							<img
								id="g1-logo-inverted-img"
								class=""
								src="https://www.americaspace.com/wp-content/uploads/2021/10/AmericaSpace_Logo_Revised_Final_150_Cropped_Inverted.jpg"
								data-src=""
								width="125"
								height="125"
								alt="" />
						</picture>
												</a>

			</p>
	
    
			<p class="g1-delta g1-delta-3rd site-description">For space explorers</p>
	</div>															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
																		<nav class="g1-quick-nav g1-quick-nav-short">
		<ul class="g1-quick-nav-menu">
															<li class="menu-item menu-item-type-g1-latest ">
						<a href="https://www.americaspace.com">
							<span class="entry-flag entry-flag-latest"></span>
							Latest						</a>
					</li>
																					</ul>
	</nav>
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-c g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																	<!-- BEGIN .g1-primary-nav -->
<nav id="g1-primary-nav" class="g1-primary-nav"><ul id="g1-primary-nav-menu" class="g1-primary-nav-menu g1-menu-h"><li id="menu-item-29980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-29980"><a title="Welcome" href="http://americaspace.com">Home</a></li>
<li id="menu-item-16427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-g1-standard menu-item-16427"><a title="About us" href="https://www.americaspace.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-31660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31660"><a title="Our folks" href="https://www.americaspace.com/creators/">People</a></li>
	<li id="menu-item-108799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-108799"><a href="https://www.americaspace.com/privacy/">Privacy</a></li>
</ul>
</li>
<li id="menu-item-78523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-g1-standard menu-item-78523"><a title="Links to other sites" href="https://www.americaspace.com/links/">Links</a>
<ul class="sub-menu">
	<li id="menu-item-79905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79905"><a href="http://nasaspaceflight.com">NasaSpaceFlight</a></li>
	<li id="menu-item-79914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79914"><a href="http://blogs.airspacemag.com/moon/">Once &#038; Future Moon</a></li>
	<li id="menu-item-79906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79906"><a href="http://www.parabolicarc.com/">ParabolicArc</a></li>
	<li id="menu-item-79911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79911"><a href="http://www.rocketstem.org/">RocketSTEM News</a></li>
	<li id="menu-item-79912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79912"><a href="http://spaceflorida.gov/">SpaceFlorida</a></li>
	<li id="menu-item-79908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79908"><a href="http://spacepolicyonline.com">SpacePolicyOnline</a></li>
	<li id="menu-item-79915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79915"><a href="http://thespacereview.com/">Space Review</a></li>
	<li id="menu-item-97872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97872"><a href="http://www.spacetechexpo.com">Space Tech Expo USA</a></li>
	<li id="menu-item-79909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79909"><a href="http://spacetoday.net/">Space Today</a></li>
	<li id="menu-item-79916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79916"><a href="http://waynehale.wordpress.com/">Wayne Hale&#8217;s Blog</a></li>
</ul>
</li>
<li id="menu-item-166999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-standard menu-item-166999"><a href="https://www.americaspace.com/category/space-exploration-2/">Exploration</a></li>
</ul></nav><!-- END .g1-primary-nav -->
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
																																			<div class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-search  g1-drop-l g1-drop-icon ">
		<a class="g1-drop-toggle" href="https://www.americaspace.com/?s=">
			<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Search</span>
			<span class="g1-drop-toggle-arrow"></span>
		</a>
		<div class="g1-drop-content">
			

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-searchform-ajax search-form"
	      action="https://www.americaspace.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

			<div class="g1-searches g1-searches-ajax"></div>
	</div>
		</div>
	</div>
																	<nav class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-user  g1-drop-l g1-drop-icon ">


	<a class="g1-drop-toggle snax-login-required" href="https://www.americaspace.com/wp-login.php">
		<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Login</span>
		<span class="g1-drop-toggle-arrow"></span>
	</a>

	
	
	</nav>
																																																	</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-a g1-hb-row-3 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																	<!-- BEGIN .g1-secondary-nav -->
<nav id="g1-secondary-nav" class="g1-secondary-nav"><ul id="g1-secondary-nav-menu" class="g1-secondary-nav-menu g1-menu-h"><li id="menu-item-139558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-g1-standard menu-item-139558 menu-item-g1-standard"><a href="https://www.americaspace.com/live-launch-tracker/">Next Launch: SpaceX Falcon 9 &#8211; Transporter-5</a>
<ul class="sub-menu">
	<li id="menu-item-165089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165089"><a href="https://www.americaspace.com/live-launch-tracker/">SpaceX Falcon 9 &#8211; Transporter-5</a></li>
	<li id="menu-item-165260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165260"><a href="https://www.americaspace.com/artemis-1-launch-tracker/">NASA SLS : Artemis 1</a></li>
</ul>
</li>
<li id="menu-item-165259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-g1-standard menu-item-165259"><a href="https://www.americaspace.com/artemis-1-launch-tracker/">NASA Artemis 1</a></li>
</ul></nav><!-- END .g1-secondary-nav -->
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-on">
							<div class="g1-bin g1-bin-align-center">
																	<div class="g1-id g1-id-mobile">
			<p class="g1-mega g1-mega-1st site-title">
	
		<a class="g1-logo-wrapper"
		   href="https://www.americaspace.com/" rel="home">
							<picture class="g1-logo g1-logo-default">
					<source media="(max-width: 1024px)" srcset="https://www.americaspace.com/wp-content/uploads/2021/10/AmericaSpace_Logo_Mobile.jpg">
					<source media="(min-width: 1025px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%2075%2057%27%2F%3E">
					<img
						src="https://www.americaspace.com/wp-content/uploads/2021/10/AmericaSpace_Logo_Mobile.jpg"
						width="75"
						height="57"
						alt="AmericaSpace" />
				</picture>

									<picture class="g1-logo g1-logo-inverted">
						<source id="g1-logo-mobile-inverted-source" media="(max-width: 1024px)" srcset="https://www.americaspace.com/wp-content/uploads/2021/10/AmericaSpace_Logo_Mobil_Inverted.jpg" data-srcset="https://www.americaspace.com/wp-content/uploads/2021/10/AmericaSpace_Logo_Mobil_Inverted.jpg">
						<source media="(min-width: 1025px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%2075%2057%27%2F%3E">
						<img
							id="g1-logo-mobile-inverted-img"
							class=""
							src="https://www.americaspace.com/wp-content/uploads/2021/10/AmericaSpace_Logo_Mobil_Inverted.jpg"
							data-src=""
							width="75"
							height="57"
							alt="" />
					</picture>
									</a>

			</p>
	
    
			<p class="g1-delta g1-delta-3rd site-description">For space explorers</p>
	</div>															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-on">
							<div class="g1-bin g1-bin-align-center">
																		<nav class="g1-quick-nav g1-quick-nav-short">
		<ul class="g1-quick-nav-menu">
															<li class="menu-item menu-item-type-g1-latest ">
						<a href="https://www.americaspace.com">
							<span class="entry-flag entry-flag-latest"></span>
							Latest						</a>
					</li>
																					</ul>
	</nav>
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																		<a class="g1-hamburger g1-hamburger-show  " href="#">
		<span class="g1-hamburger-icon"></span>
			<span class="g1-hamburger-label
						">Menu</span>
	</a>
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
																																			<div class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-search  g1-drop-l g1-drop-icon ">
		<a class="g1-drop-toggle" href="https://www.americaspace.com/?s=">
			<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Search</span>
			<span class="g1-drop-toggle-arrow"></span>
		</a>
		<div class="g1-drop-content">
			

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-searchform-ajax search-form"
	      action="https://www.americaspace.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

			<div class="g1-searches g1-searches-ajax"></div>
	</div>
		</div>
	</div>
																																</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
	
		
		
		

			<div class="g1-row g1-row-padding-xs g1-row-layout-page g1-row-breadcrumbs">
			<div class="g1-row-background">
			</div>

			<div class="g1-row-inner">
				<div class="g1-column">
					<nav class="g1-breadcrumbs g1-breadcrumbs-with-ellipsis g1-meta">
				<p class="g1-breadcrumbs-label">You are here: </p>
				<ol itemscope itemtype="http://schema.org/BreadcrumbList"><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
						<a itemprop="item" content="https://www.americaspace.com/" href="https://www.americaspace.com/">
						<span itemprop="name">Home</span>
						<meta itemprop="position" content="1" />
						</a>
						</li><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
						<a itemprop="item" content="https://www.americaspace.com/category/suborbital/" href="https://www.americaspace.com/category/suborbital/">
						<span itemprop="name">suborbital</span>
						<meta itemprop="position" content="2" />
						</a>
						</li><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
					<span itemprop="name">NS-21 Launches Six Humans to Space, Including New Shepard&#8217;s First Repeat Flyer</span>
					<meta itemprop="position" content="3" />
					<meta itemprop="item" content="https://www.americaspace.com/2022/06/04/ns-21-launches-six-humans-to-space-including-new-shepards-first-repeat-flyer/" />
					</li></ol>
				</nav>				</div>
			</div>
		</div><!-- .g1-row -->
	
	<div class="g1-row g1-row-padding-m g1-row-layout-page">
		<div class="g1-row-background">
		</div>
		<div class="g1-row-inner">

			<div class="g1-column g1-column-2of3" id="primary">
				<div id="content" role="main">

					

<article id="post-169041" class="entry-tpl-classic post-169041 post type-post status-publish format-standard has-post-thumbnail category-blue-origin category-suborbital tag-blue-origin tag-new-shepard tag-west-texas tag-ns4 tag-evan-dick tag-ns-21 tag-hamish-harding tag-jaison-robinson tag-katya-echazarreta tag-victor-correa-hespanha tag-victor-vescovo tag-astronaut-village" itemscope="&quot;&quot;" itemtype="http://schema.org/Article" >
	<div class="entry-inner">
		
		<header class="entry-header entry-header-01">
			<div class="entry-before-title">
				
								</div>

			<h1 class="g1-mega g1-mega-1st entry-title" itemprop="headline">NS-21 Launches Six Humans to Space, Including New Shepard&#8217;s First Repeat Flyer</h1>
						
							<p class="g1-meta g1-meta-m entry-meta entry-meta-m">
					<span class="entry-byline entry-byline-m ">
										<span class="entry-author" itemscope="" itemprop="author" itemtype="http://schema.org/Person">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong itemprop="name">Ben Evans</strong>
					</a>
	</span>
	
							<time class="entry-date" datetime="2022-06-04T11:11:12-04:00" itemprop="datePublished">June 4, 2022, 11:11 am</time>					</span>

					<span class="entry-stats entry-stats-m">

						
						
						
											</span>
				</p>
			
			
		</header>

		
		<div class="g1-content-narrow g1-typography-xl entry-content" itemprop="articleBody" >
			
<div class="wp-block-image"><figure class="aligncenter size-full"><img data-attachment-id="169052" data-permalink="https://www.americaspace.com/2022/06/04/ns-21-launches-six-humans-to-space-including-new-shepards-first-repeat-flyer/screenshot-103/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-103.png" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot-103" data-image-description data-image-caption data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-103-500x281.png" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-103-800x450.png" width="1920" height="1080" src="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-103.png" alt class="wp-image-169052 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-103.png 1920w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-103-500x281.png 500w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-103-800x450.png 800w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-103-768x432.png 768w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-103-1536x864.png 1536w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-103-192x108.png 192w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-103-384x216.png 384w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-103-364x205.png 364w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-103-728x409.png 728w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-103-561x316.png 561w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-103-1122x631.png 1122w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-103-608x342.png 608w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-103-758x426.png 758w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-103-1152x648.png 1152w" data-lazy-sizes="(max-width: 1920px) 100vw, 1920px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-103.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="169052" data-permalink="https://www.americaspace.com/2022/06/04/ns-21-launches-six-humans-to-space-including-new-shepards-first-repeat-flyer/screenshot-103/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-103.png" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot-103" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-103-500x281.png" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-103-800x450.png" width="1920" height="1080" src="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-103.png" alt="" class="wp-image-169052" srcset="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-103.png 1920w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-103-500x281.png 500w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-103-800x450.png 800w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-103-768x432.png 768w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-103-1536x864.png 1536w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-103-192x108.png 192w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-103-384x216.png 384w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-103-364x205.png 364w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-103-728x409.png 728w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-103-561x316.png 561w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-103-1122x631.png 1122w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-103-608x342.png 608w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-103-758x426.png 758w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-103-1152x648.png 1152w" sizes="(max-width: 1920px) 100vw, 1920px" /></noscript></figure></div>



<p>Following a two-week delay due to an issue related to backup systems aboard the NS4 New Shepard booster, Blue Origin successfully launched six humans through the 62-mile-high (100-kilometer) “Kármán Line” early Saturday, 4 June. Aboard NS-21 was repeat flyer Evan Dick, <a href="https://www.americaspace.com/2021/12/11/ns-19-launches-six-crew-flies-shepards-daughter-honors-de-vries/">an engineer and investor who previously rode NS-19 last December</a>, joined by electrical engineer and former NASA test lead Katya Echazarreta, business jet pilot and Action Aviation chairman Hamish Harding, civil production engineer Victor Correa Hespanha, adventurer, real estate investor and Dream Variation Ventures co-founder Jaison Robinson and explorer and former U.S. Navy officer Victor Vescovo, who is co-founder of the private equity firm Insight Equity. Today’s flight brings to 25 the total number of humans Blue <a href="https://www.americaspace.com/2021/07/20/new-shepard-lifts-siblings-youngest-oldest-space-travelers-above-karman-line/">has launched to the edge of space in under a year</a>.</p>



<span id="more-169041"></span>



<figure class="wp-block-embed aligncenter is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div id="g1-fluid-wrapper-counter-1" class="g1-fluid-wrapper " style="width:662px;" data-g1-fluid-width="662" data-g1-fluid-height="372">
	       <div class="g1-fluid-wrapper-inner" style="padding-bottom:56.1933534743%;">
	       <iframe loading="lazy" title="Replay: New Shepard Mission NS-21 Webcast" width="662" height="372" src="https://www.youtube.com/embed/TRA2MyRTmVM?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
	       </div>
	       </div>
</div><figcaption>Video Credit: Blue Origin</figcaption></figure>



<p>The crew for NS-21, who wryly dubbed themselves “Natural Selection”, <a href="https://www.blueorigin.com/news/new-shepard-ns-21-mission-announcement/">was announced last month</a>. And in keeping with the multitude of “firsts” achieved on four previous New Shepard flights—<a href="https://www.americaspace.com/2021/07/16/youngest-oldest-space-travelers-join-bezos-brother-on-20-july-new-shepard-launch/">the first siblings</a> to fly together, <a href="https://www.americaspace.com/2021/12/11/ns-19-launches-six-crew-flies-shepards-daughter-honors-de-vries/">the first father-and-son duo</a> to fly together and the <a href="https://www.americaspace.com/2021/07/20/new-shepard-lifts-siblings-youngest-oldest-space-travelers-above-karman-line/">youngest</a> and <a href="https://www.americaspace.com/2021/10/13/blue-origins-ns-18-boldly-goes-delivers-shatner-crewmates-to-threshold-of-space/">oldest</a> humans ever to enter space—Saturday’s mission included a couple of its own.</p>



<p>Echazarreta became the first Mexican-born woman and the youngest U.S. woman, aged just 26, to enter space, whilst Hespanha became Brazil’s second spacefarer <a href="https://www.nasa.gov/mission_pages/station/expeditions/expedition13/exp13_launch.html">after his fellow countryman Marcos Pontes voyaged to the International Space Station (ISS) way back in March 2006</a>. And having flown NS-19 less than six months ago, Dick becomes the first person to fly two New Shepard suborbital flights above the Kármán Line.</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img data-attachment-id="169056" data-permalink="https://www.americaspace.com/2022/06/04/ns-21-launches-six-humans-to-space-including-new-shepards-first-repeat-flyer/ns21crew/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/06/ns21crew-scaled.jpg" data-orig-size="2560,1706" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ns21crew" data-image-description data-image-caption data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/06/ns21crew-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/06/ns21crew-800x533.jpg" loading="lazy" width="2560" height="1706" src="https://www.americaspace.com/wp-content/uploads/2022/06/ns21crew-scaled.jpg" alt class="wp-image-169056 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/06/ns21crew-scaled.jpg 2560w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21crew-500x333.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21crew-800x533.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21crew-768x512.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21crew-1536x1023.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21crew-2048x1365.jpg 2048w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21crew-561x374.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21crew-1122x748.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21crew-364x243.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21crew-728x485.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21crew-608x405.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21crew-758x505.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21crew-1152x768.jpg 1152w" data-lazy-sizes="(max-width: 2560px) 100vw, 2560px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/06/ns21crew-scaled.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="169056" data-permalink="https://www.americaspace.com/2022/06/04/ns-21-launches-six-humans-to-space-including-new-shepards-first-repeat-flyer/ns21crew/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/06/ns21crew-scaled.jpg" data-orig-size="2560,1706" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ns21crew" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/06/ns21crew-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/06/ns21crew-800x533.jpg" loading="lazy" width="2560" height="1706" src="https://www.americaspace.com/wp-content/uploads/2022/06/ns21crew-scaled.jpg" alt="" class="wp-image-169056" srcset="https://www.americaspace.com/wp-content/uploads/2022/06/ns21crew-scaled.jpg 2560w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21crew-500x333.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21crew-800x533.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21crew-768x512.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21crew-1536x1023.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21crew-2048x1365.jpg 2048w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21crew-561x374.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21crew-1122x748.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21crew-364x243.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21crew-728x485.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21crew-608x405.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21crew-758x505.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21crew-1152x768.jpg 1152w" sizes="(max-width: 2560px) 100vw, 2560px" /></noscript><figcaption>The NS-21 crew, who nicknamed themselves &#8220;Natural Selection&#8221;, comprised (from left), Victor Vescovo, Victor Correa Hespanha, Katya Echazarreta, Jaison Robinson, Hamish Harding and Evan Dick. Photo Credit: Blue Origin</figcaption></figure></div>



<p>The crew’s official patch highlights a raft of accomplishments. An arrow symbolizes Blue’s astronaut pin in honor of Dick, whilst a lightning bolt represents Echazarreta’s passion for electricity. </p>



<p>“I could not have asked for a more perfect patch,” Echazarreta excitedly tweeted. “The lightning bolt? Amazing!”</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="169053" data-permalink="https://www.americaspace.com/2022/06/04/ns-21-launches-six-humans-to-space-including-new-shepards-first-repeat-flyer/ns21patch/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/06/ns21patch.jpg" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ns21patch" data-image-description data-image-caption data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/06/ns21patch-500x500.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/06/ns21patch-800x800.jpg" loading="lazy" width="800" height="800" src="https://www.americaspace.com/wp-content/uploads/2022/06/ns21patch-800x800.jpg" alt class="wp-image-169053 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/06/ns21patch-800x800.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21patch-500x500.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21patch-768x768.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21patch-192x192.jpg 192w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21patch-384x384.jpg 384w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21patch-110x110.jpg 110w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21patch-220x220.jpg 220w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21patch-561x561.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21patch-364x364.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21patch-728x728.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21patch-608x608.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21patch-758x758.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21patch.jpg 1080w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/06/ns21patch-800x800.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="169053" data-permalink="https://www.americaspace.com/2022/06/04/ns-21-launches-six-humans-to-space-including-new-shepards-first-repeat-flyer/ns21patch/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/06/ns21patch.jpg" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ns21patch" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/06/ns21patch-500x500.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/06/ns21patch-800x800.jpg" loading="lazy" width="800" height="800" src="https://www.americaspace.com/wp-content/uploads/2022/06/ns21patch-800x800.jpg" alt="" class="wp-image-169053" srcset="https://www.americaspace.com/wp-content/uploads/2022/06/ns21patch-800x800.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21patch-500x500.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21patch-768x768.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21patch-192x192.jpg 192w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21patch-384x384.jpg 384w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21patch-110x110.jpg 110w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21patch-220x220.jpg 220w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21patch-561x561.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21patch-364x364.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21patch-728x728.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21patch-608x608.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21patch-758x758.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21patch.jpg 1080w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption>The NS-21 crew patch. Image Credit: Blue Origin</figcaption></figure></div>



<p>Elsewhere on the patch, a circle pays homage to Harding’s July 2019 world-speed record-breaking global circumnavigation flight, a diamond recognizes Brazil’s national flag for Hespanha, whilst Robinson’s love of diving, water polo and climbing the world’s tallest waterfall is reflected by a water droplet. Lastly, Vescovo’s symbol is a triangle, representing his feat of summiting the seven highest mountains on the seven “traditional” continents of North and South America, Asia, Africa, Europe, Australia and Antarctica. </p>



<p>Vescovo also became the first person to visit the deepest point of the world’s five oceans: the Atlantic’s Puerto Rico Trench, the Pacific’s Challenger Deep, the Arctic’s Molloy Deep, Antarctica’s South Sandwich Trench and the Java Trench in the Indian Ocean.   </p>



<figure class="wp-block-embed aligncenter is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div id="g1-fluid-wrapper-counter-2" class="g1-fluid-wrapper " style="width:662px;" data-g1-fluid-width="662" data-g1-fluid-height="372">
	       <div class="g1-fluid-wrapper-inner" style="padding-bottom:56.1933534743%;">
	       <iframe loading="lazy" title="The NS-21 Crew" width="662" height="372" src="https://www.youtube.com/embed/o9BoQKzXPms?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
	       </div>
	       </div>
</div><figcaption>Video Credit: Blue Origin</figcaption></figure>



<p>Nor was NS-21 the first joint endeavor for at least two of its crew. <a href="https://www.actionaviation.com/challenger-deep/">In March of last year</a>, Vescovo and Harding dove the Challenger Deep—the deepest point of any of Earth’s oceans, within the Mariana Trench, off Micronesia—in a two-person submersible. </p>



<p>Tweeting after that descent, Harding was evidently keen for another adventure. “Absolutely can’t wait for our next mission/journey/adventure,” he tweeted last August, little realizing, perhaps, that his next voyage with Vescovo would be to the edge of space.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="169055" data-permalink="https://www.americaspace.com/2022/06/04/ns-21-launches-six-humans-to-space-including-new-shepards-first-repeat-flyer/vescovoharding/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/06/vescovoharding.jpg" data-orig-size="1572,1904" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vescovoharding" data-image-description data-image-caption data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/06/vescovoharding-500x606.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/06/vescovoharding-800x969.jpg" loading="lazy" width="800" height="969" src="https://www.americaspace.com/wp-content/uploads/2022/06/vescovoharding-800x969.jpg" alt class="wp-image-169055 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/06/vescovoharding-800x969.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/06/vescovoharding-500x606.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/06/vescovoharding-768x930.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/06/vescovoharding-1268x1536.jpg 1268w, https://www.americaspace.com/wp-content/uploads/2022/06/vescovoharding-561x679.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/06/vescovoharding-1122x1359.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/06/vescovoharding-364x441.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/06/vescovoharding-728x882.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/06/vescovoharding-608x736.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/06/vescovoharding-758x918.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/06/vescovoharding-1152x1395.jpg 1152w, https://www.americaspace.com/wp-content/uploads/2022/06/vescovoharding.jpg 1572w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/06/vescovoharding-800x969.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="169055" data-permalink="https://www.americaspace.com/2022/06/04/ns-21-launches-six-humans-to-space-including-new-shepards-first-repeat-flyer/vescovoharding/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/06/vescovoharding.jpg" data-orig-size="1572,1904" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vescovoharding" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/06/vescovoharding-500x606.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/06/vescovoharding-800x969.jpg" loading="lazy" width="800" height="969" src="https://www.americaspace.com/wp-content/uploads/2022/06/vescovoharding-800x969.jpg" alt="" class="wp-image-169055" srcset="https://www.americaspace.com/wp-content/uploads/2022/06/vescovoharding-800x969.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/06/vescovoharding-500x606.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/06/vescovoharding-768x930.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/06/vescovoharding-1268x1536.jpg 1268w, https://www.americaspace.com/wp-content/uploads/2022/06/vescovoharding-561x679.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/06/vescovoharding-1122x1359.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/06/vescovoharding-364x441.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/06/vescovoharding-728x882.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/06/vescovoharding-608x736.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/06/vescovoharding-758x918.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/06/vescovoharding-1152x1395.jpg 1152w, https://www.americaspace.com/wp-content/uploads/2022/06/vescovoharding.jpg 1572w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption>Victor Vescovo (left) and Hamish Harding previously dove the Challenger Deep together in March of last year. Photo Credit: Blue Origin</figcaption></figure></div>



<p>Launch of NS-21 was originally targeted for the morning of 20 May, from desolate Launch Site One in the West Texas desert. However, just two days prior to launch, Blue revealed an issue with the NS4 booster during final checkout. “We observed one of New Shepard’s backup systems was not meeting our expectations for performance,” it noted. “In an abundance of caution, we will be delaying the NS-21 launch.”</p>



<p>“Safety first,” tweeted Echazarreta, after the announcement of the delay. “Grateful for the Blue Origin team and their willingness to put us first. Can’t wait for the launch.” Added Vescovo: “It’s much better to resolve an issue on the ground—no matter how small—than in the air. Safety always and forever is the #1 requirement.”</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img data-attachment-id="169054" data-permalink="https://www.americaspace.com/2022/06/04/ns-21-launches-six-humans-to-space-including-new-shepards-first-repeat-flyer/ns21training/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/06/ns21training.jpg" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ns21training" data-image-description data-image-caption data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/06/ns21training-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/06/ns21training-800x533.jpg" loading="lazy" width="2048" height="1365" src="https://www.americaspace.com/wp-content/uploads/2022/06/ns21training.jpg" alt class="wp-image-169054 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/06/ns21training.jpg 2048w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21training-500x333.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21training-800x533.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21training-768x512.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21training-1536x1024.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21training-561x374.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21training-1122x748.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21training-364x243.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21training-728x485.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21training-608x405.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21training-758x505.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21training-1152x768.jpg 1152w" data-lazy-sizes="(max-width: 2048px) 100vw, 2048px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/06/ns21training.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="169054" data-permalink="https://www.americaspace.com/2022/06/04/ns-21-launches-six-humans-to-space-including-new-shepards-first-repeat-flyer/ns21training/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/06/ns21training.jpg" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ns21training" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/06/ns21training-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/06/ns21training-800x533.jpg" loading="lazy" width="2048" height="1365" src="https://www.americaspace.com/wp-content/uploads/2022/06/ns21training.jpg" alt="" class="wp-image-169054" srcset="https://www.americaspace.com/wp-content/uploads/2022/06/ns21training.jpg 2048w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21training-500x333.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21training-800x533.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21training-768x512.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21training-1536x1024.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21training-561x374.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21training-1122x748.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21training-364x243.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21training-728x485.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21training-608x405.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21training-758x505.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/06/ns21training-1152x768.jpg 1152w" sizes="(max-width: 2048px) 100vw, 2048px" /></noscript><figcaption>The NS-21 crew participates in pre-flight training. Photo Credit: Blue Origin</figcaption></figure></div>



<p>And for a man attuned to exploration, Vescovo took the delay in his stride and relaxed…by partaking in a spot of light-hearted exploration. “When your rocket launch is delayed, try another adventure,” he tweeted. “Two of my fellow astronauts and I went over and hiked up the highest mountain in Texas.” That mountain, Guadalupe Peak, sits 90 miles (140 kilometers) east of El Paso and rises to an elevation of some 8,751 feet (2,667 meters).</p>



<p>At length, on Tuesday, Blue announced a revised T-0 for the NS-21 launch” at 8 a.m. CDT Saturday. The excitement in Blue’s Astronaut Village in the West Texas desert was palpable. “You just have to be patient sometimes,” tweeted Vescovo. “After all, it is rocket science!” </p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img data-attachment-id="169064" data-permalink="https://www.americaspace.com/2022/06/04/ns-21-launches-six-humans-to-space-including-new-shepards-first-repeat-flyer/screenshot-97/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-97.png" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot-97" data-image-description data-image-caption data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-97-500x281.png" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-97-800x450.png" loading="lazy" width="1920" height="1080" src="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-97.png" alt class="wp-image-169064 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-97.png 1920w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-97-500x281.png 500w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-97-800x450.png 800w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-97-768x432.png 768w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-97-1536x864.png 1536w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-97-192x108.png 192w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-97-384x216.png 384w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-97-364x205.png 364w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-97-728x409.png 728w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-97-561x316.png 561w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-97-1122x631.png 1122w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-97-608x342.png 608w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-97-758x426.png 758w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-97-1152x648.png 1152w" data-lazy-sizes="(max-width: 1920px) 100vw, 1920px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-97.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="169064" data-permalink="https://www.americaspace.com/2022/06/04/ns-21-launches-six-humans-to-space-including-new-shepards-first-repeat-flyer/screenshot-97/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-97.png" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot-97" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-97-500x281.png" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-97-800x450.png" loading="lazy" width="1920" height="1080" src="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-97.png" alt="" class="wp-image-169064" srcset="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-97.png 1920w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-97-500x281.png 500w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-97-800x450.png 800w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-97-768x432.png 768w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-97-1536x864.png 1536w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-97-192x108.png 192w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-97-384x216.png 384w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-97-364x205.png 364w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-97-728x409.png 728w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-97-561x316.png 561w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-97-1122x631.png 1122w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-97-608x342.png 608w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-97-758x426.png 758w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-97-1152x648.png 1152w" sizes="(max-width: 1920px) 100vw, 1920px" /></noscript><figcaption>Aboard a pair of Rivian trucks, the NS-21 crew heads for the pad. Photo Credit: Blue Origin</figcaption></figure></div>



<p>And Harding, whose July 2019 circumnavigation of the globe was done in the company of former U.S. astronaut Terry Virts, proved decidedly more businesslike. “Off to space on Saturday, 4 June,” he nonchalantly tweeted, as if about to take his two Golden Retrievers for a walk, “on the Blue Origin’s rocket.”</p>



<p>That rocket, of course, was NS4—a fourth-generation iteration of New Shepard—which today made its seventh flight, <a href="https://www.blueorigin.com/news/new-shepard-ns-14-astronaut-experience-upgrades/">having first launched back in January 2021</a>. On its maiden voyage, it trialed speakers, microphones, a crew alert system and push-to-talk buttons, as well as cushioned wall-linings and sound-suppression gear. </p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img data-attachment-id="169060" data-permalink="https://www.americaspace.com/2022/06/04/ns-21-launches-six-humans-to-space-including-new-shepards-first-repeat-flyer/screenshot-99/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-99.png" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot-99" data-image-description data-image-caption data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-99-500x281.png" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-99-800x450.png" loading="lazy" width="1920" height="1080" src="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-99.png" alt class="wp-image-169060 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-99.png 1920w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-99-500x281.png 500w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-99-800x450.png 800w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-99-768x432.png 768w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-99-1536x864.png 1536w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-99-192x108.png 192w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-99-384x216.png 384w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-99-364x205.png 364w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-99-728x409.png 728w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-99-561x316.png 561w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-99-1122x631.png 1122w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-99-608x342.png 608w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-99-758x426.png 758w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-99-1152x648.png 1152w" data-lazy-sizes="(max-width: 1920px) 100vw, 1920px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-99.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="169060" data-permalink="https://www.americaspace.com/2022/06/04/ns-21-launches-six-humans-to-space-including-new-shepards-first-repeat-flyer/screenshot-99/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-99.png" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot-99" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-99-500x281.png" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-99-800x450.png" loading="lazy" width="1920" height="1080" src="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-99.png" alt="" class="wp-image-169060" srcset="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-99.png 1920w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-99-500x281.png 500w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-99-800x450.png 800w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-99-768x432.png 768w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-99-1536x864.png 1536w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-99-192x108.png 192w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-99-384x216.png 384w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-99-364x205.png 364w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-99-728x409.png 728w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-99-561x316.png 561w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-99-1122x631.png 1122w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-99-608x342.png 608w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-99-758x426.png 758w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-99-1152x648.png 1152w" sizes="(max-width: 1920px) 100vw, 1920px" /></noscript><figcaption>The NS-21 crew poses before the NS4 New Shepard booster before Saturday&#8217;s launch. Photo Credit: Blue Origin</figcaption></figure></div>



<p><a href="https://www.americaspace.com/2021/04/15/blue-origin-approaches-crewed-flights-following-ns-15-new-shepard-success/">A second flight in April 2021</a> saw the rehearsal of pre-launch crew ingress and post-landing crew egress procedures. That success cleared the way for five human flights to the edge of space last July, <a href="https://www.americaspace.com/2021/10/13/blue-origins-ns-18-boldly-goes-delivers-shatner-crewmates-to-threshold-of-space/">October</a> and <a href="https://www.americaspace.com/2021/12/11/ns-19-launches-six-crew-flies-shepards-daughter-honors-de-vries/">December</a> and more recently <a href="https://www.americaspace.com/2022/03/31/ns-20-new-shepard-launches-delivers-six-crew-to-edge-of-space/">in March 2022</a> and this morning.</p>



<p>Dick, Harding, Echazarreta, Hespanha, Robinson and Vescovo completed their training in Blue’s Astronaut Village on Friday. And about 7.5 hours prior to Saturday’s liftoff, the 59-foot-tall (18-meter) NS4 stack was transported two miles (3.2 kilometers) from its assembly facility, nicknamed “The Barn”, out to Launch Site One.</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img data-attachment-id="169057" data-permalink="https://www.americaspace.com/2022/06/04/ns-21-launches-six-humans-to-space-including-new-shepards-first-repeat-flyer/screenshot-101/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-101.png" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot-101" data-image-description data-image-caption data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-101-500x281.png" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-101-800x450.png" loading="lazy" width="1920" height="1080" src="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-101.png" alt class="wp-image-169057 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-101.png 1920w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-101-500x281.png 500w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-101-800x450.png 800w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-101-768x432.png 768w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-101-1536x864.png 1536w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-101-192x108.png 192w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-101-384x216.png 384w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-101-364x205.png 364w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-101-728x409.png 728w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-101-561x316.png 561w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-101-1122x631.png 1122w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-101-608x342.png 608w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-101-758x426.png 758w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-101-1152x648.png 1152w" data-lazy-sizes="(max-width: 1920px) 100vw, 1920px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-101.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="169057" data-permalink="https://www.americaspace.com/2022/06/04/ns-21-launches-six-humans-to-space-including-new-shepards-first-repeat-flyer/screenshot-101/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-101.png" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot-101" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-101-500x281.png" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-101-800x450.png" loading="lazy" width="1920" height="1080" src="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-101.png" alt="" class="wp-image-169057" srcset="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-101.png 1920w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-101-500x281.png 500w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-101-800x450.png 800w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-101-768x432.png 768w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-101-1536x864.png 1536w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-101-192x108.png 192w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-101-384x216.png 384w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-101-364x205.png 364w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-101-728x409.png 728w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-101-561x316.png 561w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-101-1122x631.png 1122w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-101-608x342.png 608w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-101-758x426.png 758w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-101-1152x648.png 1152w" sizes="(max-width: 1920px) 100vw, 1920px" /></noscript><figcaption>New Shepard&#8217;s mighty BE-3 engine ignites at 8:25 a.m. CDT Saturday. Photo Credit: Blue Origin</figcaption></figure></div>



<p>The process of loading liquid oxygen and hydrogen propellants got underway at T-3 hours. And at T-45 minutes, Dick, Hespanha, Harding, Vescovo, Echazarreta and Robinson boarded Blue’s Rivian trucks for the trip to the pad. </p>



<p>Clad in their bright blue suits, they ascended four flights of stairs to the top of the gantry. There, the Tower Operations Team assisted them into their couches aboard the Crew Capsule.</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img data-attachment-id="169051" data-permalink="https://www.americaspace.com/2022/06/04/ns-21-launches-six-humans-to-space-including-new-shepards-first-repeat-flyer/screenshot-100/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-100.png" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot-100" data-image-description data-image-caption data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-100-500x281.png" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-100-800x450.png" loading="lazy" width="1920" height="1080" src="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-100.png" alt class="wp-image-169051 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-100.png 1920w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-100-500x281.png 500w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-100-800x450.png 800w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-100-768x432.png 768w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-100-1536x864.png 1536w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-100-192x108.png 192w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-100-384x216.png 384w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-100-364x205.png 364w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-100-728x409.png 728w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-100-561x316.png 561w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-100-1122x631.png 1122w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-100-608x342.png 608w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-100-758x426.png 758w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-100-1152x648.png 1152w" data-lazy-sizes="(max-width: 1920px) 100vw, 1920px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-100.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="169051" data-permalink="https://www.americaspace.com/2022/06/04/ns-21-launches-six-humans-to-space-including-new-shepards-first-repeat-flyer/screenshot-100/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-100.png" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot-100" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-100-500x281.png" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-100-800x450.png" loading="lazy" width="1920" height="1080" src="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-100.png" alt="" class="wp-image-169051" srcset="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-100.png 1920w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-100-500x281.png 500w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-100-800x450.png 800w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-100-768x432.png 768w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-100-1536x864.png 1536w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-100-192x108.png 192w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-100-384x216.png 384w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-100-364x205.png 364w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-100-728x409.png 728w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-100-561x316.png 561w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-100-1122x631.png 1122w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-100-608x342.png 608w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-100-758x426.png 758w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-100-1152x648.png 1152w" sizes="(max-width: 1920px) 100vw, 1920px" /></noscript><figcaption>Moonwalker Charlie Duke offers <em>bon voyage</em> wishes to the NS-21 crew. Photo Credit: Blue Origin</figcaption></figure></div>



<p>As the final minutes of the countdown ticked away, heading for a slightly delayed 8:22 a.m. CDT launch, the NS-21 crew received <em>bon voyage</em> remarks from members of March’s NS-20 crew and from NASA astronaut Charlie Duke, <a href="https://www.americaspace.com/2022/04/16/into-the-lunar-mountains-remembering-apollo-16-50-years-on/">who served as Lunar Module Pilot (LMP) on Apollo 16 in April 1972</a>. </p>



<p>Five decades ago, Duke became the tenth human to leave his bootprints on the surface of the Moon. He is one of only four Moonwalkers still with us.</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img data-attachment-id="169049" data-permalink="https://www.americaspace.com/2022/06/04/ns-21-launches-six-humans-to-space-including-new-shepards-first-repeat-flyer/screenshot-104/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-104.png" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot-104" data-image-description data-image-caption data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-104-500x281.png" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-104-800x450.png" loading="lazy" width="1920" height="1080" src="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-104.png" alt class="wp-image-169049 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-104.png 1920w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-104-500x281.png 500w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-104-800x450.png 800w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-104-768x432.png 768w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-104-1536x864.png 1536w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-104-192x108.png 192w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-104-384x216.png 384w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-104-364x205.png 364w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-104-728x409.png 728w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-104-561x316.png 561w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-104-1122x631.png 1122w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-104-608x342.png 608w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-104-758x426.png 758w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-104-1152x648.png 1152w" data-lazy-sizes="(max-width: 1920px) 100vw, 1920px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-104.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="169049" data-permalink="https://www.americaspace.com/2022/06/04/ns-21-launches-six-humans-to-space-including-new-shepards-first-repeat-flyer/screenshot-104/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-104.png" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot-104" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-104-500x281.png" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-104-800x450.png" loading="lazy" width="1920" height="1080" src="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-104.png" alt="" class="wp-image-169049" srcset="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-104.png 1920w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-104-500x281.png 500w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-104-800x450.png 800w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-104-768x432.png 768w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-104-1536x864.png 1536w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-104-192x108.png 192w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-104-384x216.png 384w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-104-364x205.png 364w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-104-728x409.png 728w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-104-561x316.png 561w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-104-1122x631.png 1122w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-104-608x342.png 608w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-104-758x426.png 758w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-104-1152x648.png 1152w" sizes="(max-width: 1920px) 100vw, 1920px" /></noscript><figcaption>NS4 heads for a pinpoint touchdown after her seventh flight in under 18 months. Photo Credit: Blue Origin</figcaption></figure></div>



<p>Clocks were held for a couple of additional minutes at T-10 minutes, to ensure that all systems were fully aligned ahead of the final “Go/No-Go” poll. The countdown resumed counting at 8:15 a.m. CDT, before a second brief hold at T-3 minutes and 30 seconds.</p>



<p>The gantry retracted away from the vehicle at T-2 minutes and a surprisingly quiet countdown was suddenly broken by the transition to Internal Guidance at T-16 seconds and the call to “Command Engine Start” at T-4 seconds. With a thrust of 110,000 pounds (50,000 kilograms), New Shepard’s powerful BE-3 engine roared to life and the booster commenced a fast climb away from the West Texas desert at 8:25:02 a.m. CDT.</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img data-attachment-id="169050" data-permalink="https://www.americaspace.com/2022/06/04/ns-21-launches-six-humans-to-space-including-new-shepards-first-repeat-flyer/screenshot-105/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-105.png" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot-105" data-image-description data-image-caption data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-105-500x281.png" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-105-800x450.png" loading="lazy" width="1920" height="1080" src="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-105.png" alt class="wp-image-169050 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-105.png 1920w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-105-500x281.png 500w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-105-800x450.png 800w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-105-768x432.png 768w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-105-1536x864.png 1536w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-105-192x108.png 192w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-105-384x216.png 384w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-105-364x205.png 364w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-105-728x409.png 728w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-105-561x316.png 561w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-105-1122x631.png 1122w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-105-608x342.png 608w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-105-758x426.png 758w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-105-1152x648.png 1152w" data-lazy-sizes="(max-width: 1920px) 100vw, 1920px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-105.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="169050" data-permalink="https://www.americaspace.com/2022/06/04/ns-21-launches-six-humans-to-space-including-new-shepards-first-repeat-flyer/screenshot-105/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-105.png" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot-105" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-105-500x281.png" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-105-800x450.png" loading="lazy" width="1920" height="1080" src="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-105.png" alt="" class="wp-image-169050" srcset="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-105.png 1920w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-105-500x281.png 500w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-105-800x450.png 800w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-105-768x432.png 768w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-105-1536x864.png 1536w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-105-192x108.png 192w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-105-384x216.png 384w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-105-364x205.png 364w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-105-728x409.png 728w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-105-561x316.png 561w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-105-1122x631.png 1122w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-105-608x342.png 608w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-105-758x426.png 758w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-105-1152x648.png 1152w" sizes="(max-width: 1920px) 100vw, 1920px" /></noscript><figcaption>Appearing almost to sway as it descends, NS4 approaches its landing pad in the West Texas desert. Photo Credit: Blue Origin</figcaption></figure></div>



<p>New Shepard passed “Max Q”, the phase of maximum aerodynamic turbulence on its structural airframe, about 50 seconds later and the BE-3 shut down at two minutes and 20 seconds, by which time the stack had reached an altitude of just over 200,000 feet, equivalent to more than 37 miles or 60 kilometers.</p>



<p>Shortly afterwards, NS4 and the Crew Capsule parted company and the booster began its descent back to Earth, announcing its arrival with a trademark sonic boom, then touching down smoothly on its landing pad at seven minutes and 25 seconds.</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img data-attachment-id="169061" data-permalink="https://www.americaspace.com/2022/06/04/ns-21-launches-six-humans-to-space-including-new-shepards-first-repeat-flyer/screenshot-96/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-96.png" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot-96" data-image-description data-image-caption data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-96-500x281.png" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-96-800x450.png" loading="lazy" width="1920" height="1080" src="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-96.png" alt class="wp-image-169061 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-96.png 1920w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-96-500x281.png 500w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-96-800x450.png 800w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-96-768x432.png 768w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-96-1536x864.png 1536w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-96-192x108.png 192w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-96-384x216.png 384w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-96-364x205.png 364w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-96-728x409.png 728w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-96-561x316.png 561w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-96-1122x631.png 1122w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-96-608x342.png 608w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-96-758x426.png 758w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-96-1152x648.png 1152w" data-lazy-sizes="(max-width: 1920px) 100vw, 1920px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-96.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="169061" data-permalink="https://www.americaspace.com/2022/06/04/ns-21-launches-six-humans-to-space-including-new-shepards-first-repeat-flyer/screenshot-96/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-96.png" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot-96" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-96-500x281.png" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-96-800x450.png" loading="lazy" width="1920" height="1080" src="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-96.png" alt="" class="wp-image-169061" srcset="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-96.png 1920w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-96-500x281.png 500w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-96-800x450.png 800w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-96-768x432.png 768w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-96-1536x864.png 1536w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-96-192x108.png 192w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-96-384x216.png 384w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-96-364x205.png 364w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-96-728x409.png 728w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-96-561x316.png 561w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-96-1122x631.png 1122w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-96-608x342.png 608w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-96-758x426.png 758w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-96-1152x648.png 1152w" sizes="(max-width: 1920px) 100vw, 1920px" /></noscript><figcaption>The NS-21 crew poses for photographs after a safe landing. Photo Credit: Blue Origin</figcaption></figure></div>



<p>Meanwhile, the Crew Capsule continued to coast upwards to an apogee of 347,538 feet (equivalent to 65.82 miles or 105.93 kilometers). Dick, Hespanha, Harding, Vescovo, Echazarreta and Robinson logged three to four minutes of weightlessness before heading back home. </p>



<p>Descending beneath three beautiful red-and-blue parachutes, the Crew Capsule touched down at 8:35:07 a.m. CDT at T+10 minutes and 5 seconds. Peak ascent velocity was 2,240 miles per hour (3,604 kilometers per hour).</p>



<p class="has-text-align-center has-large-font-size"><strong><em>FOLLOW AmericaSpace on </em></strong><a href="https://www.facebook.com/AmericaSpace.org/"><strong><em>Facebook</em></strong></a><strong><em> and </em></strong><a href="https://twitter.com/AmericaSpace"><strong><em>Twitter</em></strong></a><strong><em>!</em></strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.americaspace.com/2022/06/04/ns-21-launches-six-humans-to-space-including-new-shepards-first-repeat-flyer/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-169041" class="share-twitter sd-button share-icon" href="https://www.americaspace.com/2022/06/04/ns-21-launches-six-humans-to-space-including-new-shepards-first-repeat-flyer/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-169041" class="share-facebook sd-button share-icon" href="https://www.americaspace.com/2022/06/04/ns-21-launches-six-humans-to-space-including-new-shepards-first-repeat-flyer/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-169041" class="share-pinterest sd-button share-icon" href="https://www.americaspace.com/2022/06/04/ns-21-launches-six-humans-to-space-including-new-shepards-first-repeat-flyer/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.americaspace.com/2022/06/04/ns-21-launches-six-humans-to-space-including-new-shepards-first-repeat-flyer/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://www.americaspace.com/2022/06/04/ns-21-launches-six-humans-to-space-including-new-shepards-first-repeat-flyer/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.americaspace.com/2022/06/04/ns-21-launches-six-humans-to-space-including-new-shepards-first-repeat-flyer/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-169041" class="share-linkedin sd-button share-icon" href="https://www.americaspace.com/2022/06/04/ns-21-launches-six-humans-to-space-including-new-shepards-first-repeat-flyer/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.americaspace.com/2022/06/04/ns-21-launches-six-humans-to-space-including-new-shepards-first-repeat-flyer/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-45378953-169041-629f1083bf5c0' data-src='https://widgets.wp.com/likes/#blog_id=45378953&amp;post_id=169041&amp;origin=www.americaspace.com&amp;obj_id=45378953-169041-629f1083bf5c0' data-name='like-post-frame-45378953-169041-629f1083bf5c0' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>		</div>
	</div><!-- .todo -->

	<p class="entry-tags "><span class="entry-tags-inner"><a href="https://www.americaspace.com/tag/blue-origin/" class="entry-tag entry-tag-54">Blue Origin</a><a href="https://www.americaspace.com/tag/new-shepard/" class="entry-tag entry-tag-1833">New Shepard</a><a href="https://www.americaspace.com/tag/west-texas/" class="entry-tag entry-tag-12775">west Texas</a><a href="https://www.americaspace.com/tag/ns4/" class="entry-tag entry-tag-13447">NS4</a><a href="https://www.americaspace.com/tag/evan-dick/" class="entry-tag entry-tag-13593">Evan Dick</a><a href="https://www.americaspace.com/tag/ns-21/" class="entry-tag entry-tag-13679">NS-21</a><a href="https://www.americaspace.com/tag/hamish-harding/" class="entry-tag entry-tag-13680">Hamish Harding</a><a href="https://www.americaspace.com/tag/jaison-robinson/" class="entry-tag entry-tag-13681">Jaison Robinson</a><a href="https://www.americaspace.com/tag/katya-echazarreta/" class="entry-tag entry-tag-13682">Katya Echazarreta</a><a href="https://www.americaspace.com/tag/victor-correa-hespanha/" class="entry-tag entry-tag-13683">Victor Correa Hespanha</a><a href="https://www.americaspace.com/tag/victor-vescovo/" class="entry-tag entry-tag-13684">Victor Vescovo</a><a href="https://www.americaspace.com/tag/astronaut-village/" class="entry-tag entry-tag-13685">Astronaut Village</a></span></p><nav class="g1-nav-single">
	<div class="g1-nav-single-inner">
		<p class="g1-single-nav-label screen-reader-text">See more</p>
		<ul class="g1-nav-single-links">
			<li class="g1-nav-single-prev"><a href="https://www.americaspace.com/2022/05/26/oft-2-returns-safely-home-completing-successful-iss-mission/" rel="prev"><strong class="g1-meta">Previous article</strong>  <span class="g1-delta g1-delta-1st">OFT-2 Returns Safely Home, Completing Successful ISS Mission</span></a></li>
			<li class="g1-nav-single-next"></li>
		</ul>
	</div>
</nav>




		<aside class="g1-more-from">
		<h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>More From: <a href="https://www.americaspace.com/category/blue-origin/">Blue Origin</a></span></h2>		<div class="g1-collection g1-collection-columns-2">
			<div class="g1-collection-viewport">
				<ul class="g1-collection-items">
					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-168429 post type-post status-publish format-standard has-post-thumbnail category-blue-origin category-suborbital tag-blue-origin tag-suborbital tag-new-shepard tag-crew-capsule tag-ns4 tag-club-for-the-future tag-gary-lai tag-jim-kitchen tag-george-nield tag-pete-davidson tag-marc-hagle tag-sharon-hagle tag-marty-allen">
	<div class="entry-featured-media " ><a title="NS-20 New Shepard Launches, Delivers Six Crew to Edge of Space" class="g1-frame" href="https://www.americaspace.com/2022/03/31/ns-20-new-shepard-launches-delivers-six-crew-to-edge-of-space/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2022/03/CREWVIEWSNEWSHEPARD-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="168431" data-permalink="https://www.americaspace.com/2022/03/31/ns-20-new-shepard-launches-delivers-six-crew-to-edge-of-space/crewviewsnewshepard/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/03/CREWVIEWSNEWSHEPARD.jpg" data-orig-size="2144,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;FELIX KUNZE&quot;,&quot;camera&quot;:&quot;NIKON Z 7_2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1648377336&quot;,&quot;copyright&quot;:&quot;Felix Kunze&quot;,&quot;focal_length&quot;:&quot;20&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00133333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CREWVIEWSNEWSHEPARD" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/03/CREWVIEWSNEWSHEPARD-500x466.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/03/CREWVIEWSNEWSHEPARD-800x746.jpg" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/03/CREWVIEWSNEWSHEPARD-364x205.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/03/CREWVIEWSNEWSHEPARD-192x108.jpg 192w, https://www.americaspace.com/wp-content/uploads/2022/03/CREWVIEWSNEWSHEPARD-384x216.jpg 384w, https://www.americaspace.com/wp-content/uploads/2022/03/CREWVIEWSNEWSHEPARD-728x409.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/03/CREWVIEWSNEWSHEPARD-561x316.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/03/CREWVIEWSNEWSHEPARD-1122x631.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/03/CREWVIEWSNEWSHEPARD-758x426.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/03/CREWVIEWSNEWSHEPARD-1152x648.jpg 1152w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/03/CREWVIEWSNEWSHEPARD-364x205.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2022/03/31/ns-20-new-shepard-launches-delivers-six-crew-to-edge-of-space/" rel="bookmark">NS-20 New Shepard Launches, Delivers Six Crew to Edge of Space</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-03-31T11:22:56-04:00">March 31, 2022, 11:22 am</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-167365 post type-post status-publish format-standard has-post-thumbnail category-space category-blue-origin tag-blue-origin tag-alan-shepard tag-new-shepard tag-suborbital-space tag-west-texas tag-glen-de-vries tag-ns-19 tag-laura-shepard-churchley tag-michael-strahan tag-lane-bess tag-cameron-bess tag-evan-dick tag-dylan-taylor">
	<div class="entry-featured-media " ><a title="NS-19 Launches Six Crew, Flies Shepard’s Daughter, Honors De Vries" class="g1-frame" href="https://www.americaspace.com/2021/12/11/ns-19-launches-six-crew-flies-shepards-daughter-honors-de-vries/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2021/12/ns19crew-1-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="167379" data-permalink="https://www.americaspace.com/2021/12/11/ns-19-launches-six-crew-flies-shepards-daughter-honors-de-vries/ns19crew-1/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/12/ns19crew-1-scaled.jpg" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;FELIX KUNZE&quot;,&quot;camera&quot;:&quot;NIKON Z 7_2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1638876635&quot;,&quot;copyright&quot;:&quot;Felix Kunze&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0111111111111&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ns19crew-1" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/12/ns19crew-1-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/12/ns19crew-1-800x533.jpg" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2021/12/ns19crew-1-364x205.jpg 364w, https://www.americaspace.com/wp-content/uploads/2021/12/ns19crew-1-192x108.jpg 192w, https://www.americaspace.com/wp-content/uploads/2021/12/ns19crew-1-384x216.jpg 384w, https://www.americaspace.com/wp-content/uploads/2021/12/ns19crew-1-728x409.jpg 728w, https://www.americaspace.com/wp-content/uploads/2021/12/ns19crew-1-561x316.jpg 561w, https://www.americaspace.com/wp-content/uploads/2021/12/ns19crew-1-1122x631.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2021/12/ns19crew-1-758x426.jpg 758w, https://www.americaspace.com/wp-content/uploads/2021/12/ns19crew-1-1152x648.jpg 1152w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2021/12/ns19crew-1-364x205.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2021/12/11/ns-19-launches-six-crew-flies-shepards-daughter-honors-de-vries/" rel="bookmark">NS-19 Launches Six Crew, Flies Shepard’s Daughter, Honors De Vries</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2021-12-11T11:56:33-04:00">December 11, 2021, 11:56 am</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-166698 post type-post status-publish format-standard has-post-thumbnail category-commercial category-blue-origin tag-blue-origin tag-jeff-bezos tag-william-shatner tag-new-shepard tag-west-texas tag-ns4 tag-launch-site-one tag-audrey-powers tag-chris-boshuizen tag-glen-de-vries tag-club-for-the-future">
	<div class="entry-featured-media " ><a title="Blue Origin&#8217;s NS-18 Boldly Goes, Delivers Shatner, Crewmates to Threshold of Space" class="g1-frame" href="https://www.americaspace.com/2021/10/13/blue-origins-ns-18-boldly-goes-delivers-shatner-crewmates-to-threshold-of-space/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2021/10/Screenshot-2021-10-13-at-16.11.34-364x205.png" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="166726" data-permalink="https://www.americaspace.com/screenshot-2021-10-13-at-16-11-34/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/10/Screenshot-2021-10-13-at-16.11.34.png" data-orig-size="1766,997" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2021-10-13 at 16.11.34" data-image-description="" data-image-caption="&lt;p&gt;Blue Origin founder Jeff Bezos applauds as William Shatner clambers out of the Crew Capsule. Photo Credit: Blue Origin&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/10/Screenshot-2021-10-13-at-16.11.34-500x282.png" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/10/Screenshot-2021-10-13-at-16.11.34-800x452.png" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2021/10/Screenshot-2021-10-13-at-16.11.34-364x205.png 364w, https://www.americaspace.com/wp-content/uploads/2021/10/Screenshot-2021-10-13-at-16.11.34-500x282.png 500w, https://www.americaspace.com/wp-content/uploads/2021/10/Screenshot-2021-10-13-at-16.11.34-800x452.png 800w, https://www.americaspace.com/wp-content/uploads/2021/10/Screenshot-2021-10-13-at-16.11.34-768x434.png 768w, https://www.americaspace.com/wp-content/uploads/2021/10/Screenshot-2021-10-13-at-16.11.34-1536x867.png 1536w, https://www.americaspace.com/wp-content/uploads/2021/10/Screenshot-2021-10-13-at-16.11.34-192x108.png 192w, https://www.americaspace.com/wp-content/uploads/2021/10/Screenshot-2021-10-13-at-16.11.34-384x216.png 384w, https://www.americaspace.com/wp-content/uploads/2021/10/Screenshot-2021-10-13-at-16.11.34-728x409.png 728w, https://www.americaspace.com/wp-content/uploads/2021/10/Screenshot-2021-10-13-at-16.11.34-561x317.png 561w, https://www.americaspace.com/wp-content/uploads/2021/10/Screenshot-2021-10-13-at-16.11.34-1122x633.png 1122w, https://www.americaspace.com/wp-content/uploads/2021/10/Screenshot-2021-10-13-at-16.11.34-608x343.png 608w, https://www.americaspace.com/wp-content/uploads/2021/10/Screenshot-2021-10-13-at-16.11.34-758x426.png 758w, https://www.americaspace.com/wp-content/uploads/2021/10/Screenshot-2021-10-13-at-16.11.34-1152x648.png 1152w, https://www.americaspace.com/wp-content/uploads/2021/10/Screenshot-2021-10-13-at-16.11.34-150x85.png 150w, https://www.americaspace.com/wp-content/uploads/2021/10/Screenshot-2021-10-13-at-16.11.34-400x226.png 400w, https://www.americaspace.com/wp-content/uploads/2021/10/Screenshot-2021-10-13-at-16.11.34.png 1766w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2021/10/Screenshot-2021-10-13-at-16.11.34-364x205.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2021/10/13/blue-origins-ns-18-boldly-goes-delivers-shatner-crewmates-to-threshold-of-space/" rel="bookmark">Blue Origin&#8217;s NS-18 Boldly Goes, Delivers Shatner, Crewmates to Threshold of Space</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2021-10-13T11:42:47-04:00">October 13, 2021, 11:42 am</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-166237 post type-post status-publish format-standard has-post-thumbnail category-blue-origin category-suborbital tag-blue-origin tag-jeff-bezos tag-new-shepard tag-suborbital-space tag-west-texas tag-launch-site-one tag-ns3 tag-ns-17 tag-amoako-boafo">
	<div class="entry-featured-media " ><a title="Record-Setting New Shepard Launches Postcards, Lunar Landing Tech, Art to Edge of Space" class="g1-frame" href="https://www.americaspace.com/2021/08/26/record-setting-new-shepard-launches-postcards-lunar-landing-tech-art-to-edge-of-space/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2021/08/ddlhartware-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="166303" data-permalink="https://www.americaspace.com/2021/08/26/record-setting-new-shepard-launches-postcards-lunar-landing-tech-art-to-edge-of-space/ddlhartware/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/08/ddlhartware-scaled.jpg" data-orig-size="2560,1690" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ddlhartware" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/08/ddlhartware-500x330.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/08/ddlhartware-800x528.jpg" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2021/08/ddlhartware-364x205.jpg 364w, https://www.americaspace.com/wp-content/uploads/2021/08/ddlhartware-192x108.jpg 192w, https://www.americaspace.com/wp-content/uploads/2021/08/ddlhartware-384x216.jpg 384w, https://www.americaspace.com/wp-content/uploads/2021/08/ddlhartware-728x409.jpg 728w, https://www.americaspace.com/wp-content/uploads/2021/08/ddlhartware-561x316.jpg 561w, https://www.americaspace.com/wp-content/uploads/2021/08/ddlhartware-1122x631.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2021/08/ddlhartware-758x426.jpg 758w, https://www.americaspace.com/wp-content/uploads/2021/08/ddlhartware-1152x648.jpg 1152w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2021/08/ddlhartware-364x205.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2021/08/26/record-setting-new-shepard-launches-postcards-lunar-landing-tech-art-to-edge-of-space/" rel="bookmark">Record-Setting New Shepard Launches Postcards, Lunar Landing Tech, Art to Edge of Space</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2021-08-26T12:01:27-04:00">August 26, 2021, 12:01 pm</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-165840 post type-post status-publish format-standard has-post-thumbnail category-space category-blue-origin category-suborbital tag-blue-origin tag-jeff-bezos tag-new-shepard tag-west-texas tag-ns4 tag-launch-site-one tag-wally-funk tag-mark-bezos tag-oliver-daemen tag-suborbital-spaceflight">
	<div class="entry-featured-media " ><a title="New Shepard Lifts Siblings, Youngest, Oldest Space Travelers Above Kármán Line" class="g1-frame" href="https://www.americaspace.com/2021/07/20/new-shepard-lifts-siblings-youngest-oldest-space-travelers-above-karman-line/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2021/07/crewa-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="165844" data-permalink="https://www.americaspace.com/2021/07/20/new-shepard-lifts-siblings-youngest-oldest-space-travelers-above-karman-line/crewa-3/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/07/crewa-scaled.jpg" data-orig-size="2560,1349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="crewa" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/07/crewa-500x264.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/07/crewa-800x422.jpg" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2021/07/crewa-364x205.jpg 364w, https://www.americaspace.com/wp-content/uploads/2021/07/crewa-192x108.jpg 192w, https://www.americaspace.com/wp-content/uploads/2021/07/crewa-384x216.jpg 384w, https://www.americaspace.com/wp-content/uploads/2021/07/crewa-728x409.jpg 728w, https://www.americaspace.com/wp-content/uploads/2021/07/crewa-561x316.jpg 561w, https://www.americaspace.com/wp-content/uploads/2021/07/crewa-1122x631.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2021/07/crewa-758x426.jpg 758w, https://www.americaspace.com/wp-content/uploads/2021/07/crewa-1152x648.jpg 1152w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2021/07/crewa-364x205.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2021/07/20/new-shepard-lifts-siblings-youngest-oldest-space-travelers-above-karman-line/" rel="bookmark">New Shepard Lifts Siblings, Youngest, Oldest Space Travelers Above Kármán Line</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2021-07-20T19:51:35-04:00">July 20, 2021, 7:51 pm</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-165811 post type-post status-publish format-standard has-post-thumbnail category-women-in-aerospace category-blue-origin tag-blue-origin tag-jeff-bezos tag-new-shepard tag-west-texas tag-ns4 tag-wally-funk tag-mark-bezos tag-oliver-daemen tag-suborbital-spaceflight">
	<div class="entry-featured-media " ><a title="Youngest, Oldest Space Travelers Join Bezos, Brother on 20 July New Shepard Launch" class="g1-frame" href="https://www.americaspace.com/2021/07/16/youngest-oldest-space-travelers-join-bezos-brother-on-20-july-new-shepard-launch/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2021/07/mannequinskywalker-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="165817" data-permalink="https://www.americaspace.com/2021/07/16/youngest-oldest-space-travelers-join-bezos-brother-on-20-july-new-shepard-launch/mannequinskywalker/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/07/mannequinskywalker-scaled.jpg" data-orig-size="2560,1350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mannequinskywalker" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/07/mannequinskywalker-500x264.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/07/mannequinskywalker-800x422.jpg" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2021/07/mannequinskywalker-364x205.jpg 364w, https://www.americaspace.com/wp-content/uploads/2021/07/mannequinskywalker-192x108.jpg 192w, https://www.americaspace.com/wp-content/uploads/2021/07/mannequinskywalker-384x216.jpg 384w, https://www.americaspace.com/wp-content/uploads/2021/07/mannequinskywalker-728x409.jpg 728w, https://www.americaspace.com/wp-content/uploads/2021/07/mannequinskywalker-561x316.jpg 561w, https://www.americaspace.com/wp-content/uploads/2021/07/mannequinskywalker-1122x631.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2021/07/mannequinskywalker-758x426.jpg 758w, https://www.americaspace.com/wp-content/uploads/2021/07/mannequinskywalker-1152x648.jpg 1152w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2021/07/mannequinskywalker-364x205.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2021/07/16/youngest-oldest-space-travelers-join-bezos-brother-on-20-july-new-shepard-launch/" rel="bookmark">Youngest, Oldest Space Travelers Join Bezos, Brother on 20 July New Shepard Launch</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2021-07-16T07:00:00-04:00">July 16, 2021, 7:00 am</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-165574 post type-post status-publish format-standard has-post-thumbnail category-commercial category-blue-origin tag-blue-origin tag-john-glenn tag-virgin-galactic tag-jeff-bezos tag-space-tourism tag-project-mercury tag-new-shepard tag-sir-richard-branson tag-mercury-13 tag-suborbital-space tag-west-texas tag-ns4 tag-wally-funk tag-mark-bezos">
	<div class="entry-featured-media " ><a title="Blue Origin, Virgin Galactic Target Crewed Suborbital Flights This Month" class="g1-frame" href="https://www.americaspace.com/2021/07/02/blue-origin-virgin-galactic-target-crewed-suborbital-flights-this-month/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2021/04/descent-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="164350" data-permalink="https://www.americaspace.com/2021/04/15/blue-origin-approaches-crewed-flights-following-ns-15-new-shepard-success/descent/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/04/descent-scaled.jpg" data-orig-size="2560,1439" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="descent" data-image-description="" data-image-caption="&lt;p&gt;File photo of an earlier New Shepard Crew Capsule landing. Photo Credit: Blue Origin&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/04/descent-500x281.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/04/descent-800x450.jpg" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2021/04/descent-364x205.jpg 364w, https://www.americaspace.com/wp-content/uploads/2021/04/descent-500x281.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/04/descent-800x450.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/04/descent-768x432.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/04/descent-1536x863.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2021/04/descent-2048x1151.jpg 2048w, https://www.americaspace.com/wp-content/uploads/2021/04/descent-192x108.jpg 192w, https://www.americaspace.com/wp-content/uploads/2021/04/descent-384x216.jpg 384w, https://www.americaspace.com/wp-content/uploads/2021/04/descent-728x409.jpg 728w, https://www.americaspace.com/wp-content/uploads/2021/04/descent-561x315.jpg 561w, https://www.americaspace.com/wp-content/uploads/2021/04/descent-1122x631.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2021/04/descent-608x342.jpg 608w, https://www.americaspace.com/wp-content/uploads/2021/04/descent-758x426.jpg 758w, https://www.americaspace.com/wp-content/uploads/2021/04/descent-1152x648.jpg 1152w, https://www.americaspace.com/wp-content/uploads/2021/04/descent-150x84.jpg 150w, https://www.americaspace.com/wp-content/uploads/2021/04/descent-400x225.jpg 400w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2021/04/descent-364x205.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2021/07/02/blue-origin-virgin-galactic-target-crewed-suborbital-flights-this-month/" rel="bookmark">Blue Origin, Virgin Galactic Target Crewed Suborbital Flights This Month</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2021-07-02T14:01:10-04:00">July 2, 2021, 2:01 pm</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-165213 post type-post status-publish format-standard has-post-thumbnail category-blue-origin category-launch tag-blue-origin tag-jeff-bezos tag-alan-shepard tag-space-tourism tag-new-shepard tag-freedom-7 tag-ns4 tag-suborbital-flight">
	<div class="entry-featured-media " ><a title="Bezos, Brother to Join Auction Winner on First Crewed New Shepard Flight" class="g1-frame" href="https://www.americaspace.com/2021/06/08/bezos-brother-to-join-auction-winner-on-first-crewed-new-shepard-flight/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2021/06/ns14-launch-drone-1-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="165219" data-permalink="https://www.americaspace.com/2021/06/08/bezos-brother-to-join-auction-winner-on-first-crewed-new-shepard-flight/ns14-launch-drone-1/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/06/ns14-launch-drone-1-scaled.jpg" data-orig-size="2560,1677" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ns14-launch-drone-1" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/06/ns14-launch-drone-1-500x328.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/06/ns14-launch-drone-1-800x524.jpg" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2021/06/ns14-launch-drone-1-364x205.jpg 364w, https://www.americaspace.com/wp-content/uploads/2021/06/ns14-launch-drone-1-192x108.jpg 192w, https://www.americaspace.com/wp-content/uploads/2021/06/ns14-launch-drone-1-384x216.jpg 384w, https://www.americaspace.com/wp-content/uploads/2021/06/ns14-launch-drone-1-728x409.jpg 728w, https://www.americaspace.com/wp-content/uploads/2021/06/ns14-launch-drone-1-561x316.jpg 561w, https://www.americaspace.com/wp-content/uploads/2021/06/ns14-launch-drone-1-1122x631.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2021/06/ns14-launch-drone-1-758x426.jpg 758w, https://www.americaspace.com/wp-content/uploads/2021/06/ns14-launch-drone-1-1152x648.jpg 1152w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2021/06/ns14-launch-drone-1-364x205.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2021/06/08/bezos-brother-to-join-auction-winner-on-first-crewed-new-shepard-flight/" rel="bookmark">Bezos, Brother to Join Auction Winner on First Crewed New Shepard Flight</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2021-06-08T07:00:00-04:00">June 8, 2021, 7:00 am</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-164717 post type-post status-publish format-standard has-post-thumbnail category-space category-blue-origin category-alan-shepard tag-blue-origin tag-suborbital tag-jeff-bezos tag-alan-shepard tag-space-tourism tag-new-shepard tag-freedom-7 tag-west-texas tag-ns4">
	<div class="entry-featured-media " ><a title="Blue Origin Targets NET 20 July for First Crewed New Shepard Flight" class="g1-frame" href="https://www.americaspace.com/2021/05/06/blue-origin-targets-net-20-july-for-first-crewed-new-shepard-flight/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2021/04/descent-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="164350" data-permalink="https://www.americaspace.com/2021/04/15/blue-origin-approaches-crewed-flights-following-ns-15-new-shepard-success/descent/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/04/descent-scaled.jpg" data-orig-size="2560,1439" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="descent" data-image-description="" data-image-caption="&lt;p&gt;File photo of an earlier New Shepard Crew Capsule landing. Photo Credit: Blue Origin&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/04/descent-500x281.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/04/descent-800x450.jpg" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2021/04/descent-364x205.jpg 364w, https://www.americaspace.com/wp-content/uploads/2021/04/descent-500x281.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/04/descent-800x450.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/04/descent-768x432.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/04/descent-1536x863.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2021/04/descent-2048x1151.jpg 2048w, https://www.americaspace.com/wp-content/uploads/2021/04/descent-192x108.jpg 192w, https://www.americaspace.com/wp-content/uploads/2021/04/descent-384x216.jpg 384w, https://www.americaspace.com/wp-content/uploads/2021/04/descent-728x409.jpg 728w, https://www.americaspace.com/wp-content/uploads/2021/04/descent-561x315.jpg 561w, https://www.americaspace.com/wp-content/uploads/2021/04/descent-1122x631.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2021/04/descent-608x342.jpg 608w, https://www.americaspace.com/wp-content/uploads/2021/04/descent-758x426.jpg 758w, https://www.americaspace.com/wp-content/uploads/2021/04/descent-1152x648.jpg 1152w, https://www.americaspace.com/wp-content/uploads/2021/04/descent-150x84.jpg 150w, https://www.americaspace.com/wp-content/uploads/2021/04/descent-400x225.jpg 400w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2021/04/descent-364x205.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2021/05/06/blue-origin-targets-net-20-july-for-first-crewed-new-shepard-flight/" rel="bookmark">Blue Origin Targets NET 20 July for First Crewed New Shepard Flight</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2021-05-06T07:00:00-04:00">May 6, 2021, 7:00 am</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-164341 post type-post status-publish format-standard has-post-thumbnail category-blue-origin category-suborbital tag-blue-origin tag-suborbital tag-al-shepard tag-new-shepard tag-be-3 tag-crew-capsule-2-0 tag-west-texas tag-ns4 tag-ns-15-mission">
	<div class="entry-featured-media " ><a title="Blue Origin Approaches Crewed Flights, Following NS-15 New Shepard Success" class="g1-frame" href="https://www.americaspace.com/2021/04/15/blue-origin-approaches-crewed-flights-following-ns-15-new-shepard-success/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2021/04/BlueOrigin_NS15_03_WindowView-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="164348" data-permalink="https://www.americaspace.com/2021/04/15/blue-origin-approaches-crewed-flights-following-ns-15-new-shepard-success/blueorigin_ns15_03_windowview/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/04/BlueOrigin_NS15_03_WindowView.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BlueOrigin_NS15_03_WindowView" data-image-description="" data-image-caption="&lt;p&gt;The view from the edge of space, as seen 60 years ago by Al Shepard, will be a spectacular one to behold. Photo Credit: Blue Origin&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/04/BlueOrigin_NS15_03_WindowView-500x281.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/04/BlueOrigin_NS15_03_WindowView-800x450.jpg" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2021/04/BlueOrigin_NS15_03_WindowView-364x205.jpg 364w, https://www.americaspace.com/wp-content/uploads/2021/04/BlueOrigin_NS15_03_WindowView-500x281.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/04/BlueOrigin_NS15_03_WindowView-800x450.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/04/BlueOrigin_NS15_03_WindowView-768x432.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/04/BlueOrigin_NS15_03_WindowView-1536x864.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2021/04/BlueOrigin_NS15_03_WindowView-192x108.jpg 192w, https://www.americaspace.com/wp-content/uploads/2021/04/BlueOrigin_NS15_03_WindowView-384x216.jpg 384w, https://www.americaspace.com/wp-content/uploads/2021/04/BlueOrigin_NS15_03_WindowView-728x409.jpg 728w, https://www.americaspace.com/wp-content/uploads/2021/04/BlueOrigin_NS15_03_WindowView-561x316.jpg 561w, https://www.americaspace.com/wp-content/uploads/2021/04/BlueOrigin_NS15_03_WindowView-1122x631.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2021/04/BlueOrigin_NS15_03_WindowView-608x342.jpg 608w, https://www.americaspace.com/wp-content/uploads/2021/04/BlueOrigin_NS15_03_WindowView-758x426.jpg 758w, https://www.americaspace.com/wp-content/uploads/2021/04/BlueOrigin_NS15_03_WindowView-1152x648.jpg 1152w, https://www.americaspace.com/wp-content/uploads/2021/04/BlueOrigin_NS15_03_WindowView-150x84.jpg 150w, https://www.americaspace.com/wp-content/uploads/2021/04/BlueOrigin_NS15_03_WindowView-400x225.jpg 400w, https://www.americaspace.com/wp-content/uploads/2021/04/BlueOrigin_NS15_03_WindowView.jpg 1920w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2021/04/BlueOrigin_NS15_03_WindowView-364x205.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2021/04/15/blue-origin-approaches-crewed-flights-following-ns-15-new-shepard-success/" rel="bookmark">Blue Origin Approaches Crewed Flights, Following NS-15 New Shepard Success</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2021-04-15T10:44:07-04:00">April 15, 2021, 10:44 am</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-131342 post type-post status-publish format-standard has-post-thumbnail category-nasa category-blue-origin tag-nasa tag-blue-origin tag-lockheed-martin tag-sls tag-space-launch-system tag-draper tag-northrop-grumman-corp tag-artemis tag-human-landing-system tag-blue-origin-national-team tag-srr tag-system-requirements-review">
	<div class="entry-featured-media " ><a title="Blue Origin National Team Completes SRR, Works &#8216;Seamlessly&#8217; Towards Human Lunar Return" class="g1-frame" href="https://www.americaspace.com/2020/09/15/blue-origin-national-team-completes-srr-works-seamlessly-towards-human-lunar-return/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2020/09/blueoriginlander-1-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="131400" data-permalink="https://www.americaspace.com/2020/09/15/blue-origin-national-team-completes-srr-works-seamlessly-towards-human-lunar-return/blueoriginlander-1/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2020/09/blueoriginlander-1-scaled.jpg" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="blueoriginlander-1" data-image-description="" data-image-caption="&lt;p&gt;The National Team&#8217;s concept for the Integrated Lander Vehicle (ILV). Image Credit: Blue Origin National Team&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2020/09/blueoriginlander-1-500x281.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2020/09/blueoriginlander-1-800x450.jpg" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2020/09/blueoriginlander-1-364x205.jpg 364w, https://www.americaspace.com/wp-content/uploads/2020/09/blueoriginlander-1-500x281.jpg 500w, https://www.americaspace.com/wp-content/uploads/2020/09/blueoriginlander-1-800x450.jpg 800w, https://www.americaspace.com/wp-content/uploads/2020/09/blueoriginlander-1-768x432.jpg 768w, https://www.americaspace.com/wp-content/uploads/2020/09/blueoriginlander-1-1536x864.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2020/09/blueoriginlander-1-2048x1152.jpg 2048w, https://www.americaspace.com/wp-content/uploads/2020/09/blueoriginlander-1-192x108.jpg 192w, https://www.americaspace.com/wp-content/uploads/2020/09/blueoriginlander-1-384x216.jpg 384w, https://www.americaspace.com/wp-content/uploads/2020/09/blueoriginlander-1-728x409.jpg 728w, https://www.americaspace.com/wp-content/uploads/2020/09/blueoriginlander-1-561x316.jpg 561w, https://www.americaspace.com/wp-content/uploads/2020/09/blueoriginlander-1-1122x631.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2020/09/blueoriginlander-1-608x342.jpg 608w, https://www.americaspace.com/wp-content/uploads/2020/09/blueoriginlander-1-758x426.jpg 758w, https://www.americaspace.com/wp-content/uploads/2020/09/blueoriginlander-1-1152x648.jpg 1152w, https://www.americaspace.com/wp-content/uploads/2020/09/blueoriginlander-1-600x337.jpg 600w, https://www.americaspace.com/wp-content/uploads/2020/09/blueoriginlander-1-150x84.jpg 150w, https://www.americaspace.com/wp-content/uploads/2020/09/blueoriginlander-1-400x225.jpg 400w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2020/09/blueoriginlander-1-364x205.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2020/09/15/blue-origin-national-team-completes-srr-works-seamlessly-towards-human-lunar-return/" rel="bookmark">Blue Origin National Team Completes SRR, Works &#8216;Seamlessly&#8217; Towards Human Lunar Return</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2020-09-15T08:00:54-04:00">September 15, 2020, 8:00 am</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-127239 post type-post status-publish format-standard has-post-thumbnail category-moon category-space category-blue-origin tag-nasa tag-blue-origin tag-johnson-space-center tag-jsc tag-lockheed-martin tag-northrop-grumman tag-dynetics tag-artemis tag-hls tag-human-landing-system tag-building-9 tag-space-vehicle-mockup-facility">
	<div class="entry-featured-media " ><a title="Blue Origin-Led Human Lunar Lander Mockup Arrives in Houston for Testing" class="g1-frame" href="https://www.americaspace.com/2020/08/20/blue-origin-led-human-lunar-lander-mockup-arrives-in-houston-for-testing/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2020/08/nationalteam-1-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="127270" data-permalink="https://www.americaspace.com/2020/08/20/blue-origin-led-human-lunar-lander-mockup-arrives-in-houston-for-testing/nationalteam-1/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2020/08/nationalteam-1-scaled.jpg" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;JOSH VALCARCEL NASA-JSC HOUSTON TEXA&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="nationalteam-1" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2020/08/nationalteam-1-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2020/08/nationalteam-1-800x533.jpg" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2020/08/nationalteam-1-364x205.jpg 364w, https://www.americaspace.com/wp-content/uploads/2020/08/nationalteam-1-192x108.jpg 192w, https://www.americaspace.com/wp-content/uploads/2020/08/nationalteam-1-384x216.jpg 384w, https://www.americaspace.com/wp-content/uploads/2020/08/nationalteam-1-728x409.jpg 728w, https://www.americaspace.com/wp-content/uploads/2020/08/nationalteam-1-561x316.jpg 561w, https://www.americaspace.com/wp-content/uploads/2020/08/nationalteam-1-1122x631.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2020/08/nationalteam-1-758x426.jpg 758w, https://www.americaspace.com/wp-content/uploads/2020/08/nationalteam-1-1152x648.jpg 1152w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2020/08/nationalteam-1-364x205.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2020/08/20/blue-origin-led-human-lunar-lander-mockup-arrives-in-houston-for-testing/" rel="bookmark">Blue Origin-Led Human Lunar Lander Mockup Arrives in Houston for Testing</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2020-08-20T16:00:46-04:00">August 20, 2020, 4:00 pm</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-105127 post type-post status-publish format-standard has-post-thumbnail category-news category-united-launch-alliance category-blue-origin category-ula category-launch tag-blue-origin tag-ula tag-jeff-bezos tag-united-launch-alliance-ula tag-tory-bruno tag-be-4 tag-vulcan-rocket">
	<div class="entry-featured-media " ><a title="ULA Selects Blue Origin&#8217;s BE-4 Engine to Launch New Vulcan Rocket" class="g1-frame" href="https://www.americaspace.com/2018/09/27/ula-selects-blue-origins-be-4-engine-to-launch-new-vulcan-rocket/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2018/09/44234846684_e3a235366b_k-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="105128" data-permalink="https://www.americaspace.com/2018/09/27/ula-selects-blue-origins-be-4-engine-to-launch-new-vulcan-rocket/44234846684_e3a235366b_k/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2018/09/44234846684_e3a235366b_k.jpg" data-orig-size="2048,1482" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ULA Vulcan" data-image-description="" data-image-caption="&lt;p&gt;Dream Chaser&#8217;s ISS cargo missions are scheduled to ride atop United Launch Alliance&#8217;s (ULA) as-yet-unflown Vulcan-Centaur. Image Credit: ULA&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2018/09/44234846684_e3a235366b_k-500x362.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2018/09/44234846684_e3a235366b_k-800x579.jpg" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2018/09/44234846684_e3a235366b_k-364x205.jpg 364w, https://www.americaspace.com/wp-content/uploads/2018/09/44234846684_e3a235366b_k-192x108.jpg 192w, https://www.americaspace.com/wp-content/uploads/2018/09/44234846684_e3a235366b_k-384x216.jpg 384w, https://www.americaspace.com/wp-content/uploads/2018/09/44234846684_e3a235366b_k-728x409.jpg 728w, https://www.americaspace.com/wp-content/uploads/2018/09/44234846684_e3a235366b_k-561x316.jpg 561w, https://www.americaspace.com/wp-content/uploads/2018/09/44234846684_e3a235366b_k-1122x631.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2018/09/44234846684_e3a235366b_k-758x426.jpg 758w, https://www.americaspace.com/wp-content/uploads/2018/09/44234846684_e3a235366b_k-1152x648.jpg 1152w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2018/09/44234846684_e3a235366b_k-364x205.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2018/09/27/ula-selects-blue-origins-be-4-engine-to-launch-new-vulcan-rocket/" rel="bookmark">ULA Selects Blue Origin&#8217;s BE-4 Engine to Launch New Vulcan Rocket</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/mike/" title="Posts by Mike Killian" rel="author">
			
							<strong>Mike Killian</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2018-09-27T17:47:04-04:00">September 27, 2018, 5:47 pm</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-102521 post type-post status-publish format-standard has-post-thumbnail category-news category-blue-origin category-launch tag-blue-origin tag-jeff-bezos tag-new-shepard tag-crew-capsule-2-0">
	<div class="entry-featured-media " ><a title="Blue Origin Launches, Lands New &#8216;Crew Capsule 2.0&#8217; in Latest Flight Test" class="g1-frame" href="https://www.americaspace.com/2017/12/13/blue-origin-launches-lands-new-crew-capsule-2-0-in-latest-flight-test/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-13-at-11.18.26-AM-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="102522" data-permalink="https://www.americaspace.com/2017/12/13/blue-origin-launches-lands-new-crew-capsule-2-0-in-latest-flight-test/screen-shot-2017-12-13-at-11-18-26-am/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-13-at-11.18.26-AM.jpg" data-orig-size="1800,1125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Blue Origin New Shepard 2.0" data-image-description="" data-image-caption="&lt;p&gt;Seen during an earlier mission, the New Shepard fleet has logged a personal-best-beating six launches in 2021. Photo Credit: Blue Origin&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-13-at-11.18.26-AM-500x313.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-13-at-11.18.26-AM-800x500.jpg" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-13-at-11.18.26-AM-364x205.jpg 364w, https://www.americaspace.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-13-at-11.18.26-AM-192x108.jpg 192w, https://www.americaspace.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-13-at-11.18.26-AM-384x216.jpg 384w, https://www.americaspace.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-13-at-11.18.26-AM-728x409.jpg 728w, https://www.americaspace.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-13-at-11.18.26-AM-561x316.jpg 561w, https://www.americaspace.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-13-at-11.18.26-AM-1122x631.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-13-at-11.18.26-AM-758x426.jpg 758w, https://www.americaspace.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-13-at-11.18.26-AM-1152x648.jpg 1152w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-13-at-11.18.26-AM-364x205.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2017/12/13/blue-origin-launches-lands-new-crew-capsule-2-0-in-latest-flight-test/" rel="bookmark">Blue Origin Launches, Lands New &#8216;Crew Capsule 2.0&#8217; in Latest Flight Test</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/mike/" title="Posts by Mike Killian" rel="author">
			
							<strong>Mike Killian</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2017-12-13T12:25:01-04:00">December 13, 2017, 12:25 pm</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

									</ul>
			</div>
		</div>

					</aside>






<div class="g1-comments g1-comments-with-tabs" id="comments">

	
	
	
	<section id="comments-wp" class="g1-comment-type g1-comment-type-wp comments-area" itemscope itemtype="http://schema.org/UserComments">
				
		
			<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="g1-delta g1-delta-2nd"><span>Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/06/04/ns-21-launches-six-humans-to-space-including-new-shepards-first-repeat-flyer/#respond" style="display:none;">Cancel reply</a></small></span></h2><form action="https://www.americaspace.com/wp-comments-post.php?wpe-comment-post=americaspace" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" placeholder="Comment*" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" placeholder="Name*" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" placeholder="Email*" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" placeholder="Website" name="url" type="url" value="" size="30" maxlength="200" /></p>

<p class="wpgdprc-checkbox comment-form-wpgdprc">
	<input type="checkbox" name="wpgdprc" id="wpgdprc" value="1"  />
	<label for="wpgdprc">
        By using this form you agree with the storage and handling of your data by this website. 
<abbr class="wpgdprc-required" title="You need to accept this checkbox">*</abbr>
	</label>
</p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='169041' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="217f738eb9" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="54"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
		</section><!-- #comments -->

	
</div>

	<meta itemprop="mainEntityOfPage" content="https://www.americaspace.com/2022/06/04/ns-21-launches-six-humans-to-space-including-new-shepards-first-repeat-flyer/"/>
	<meta itemprop="dateModified"
	      content="2022-06-04T11:11:17"/>

	<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
		<meta itemprop="name" content="AmericaSpace" />
		<meta itemprop="url" content="https://www.americaspace.com" />
		<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.americaspace.com/wp-content/uploads/2021/10/AmericaSpace_Logo_Revised_Final_150_Cropped.jpg" />
		</span>
	</span>
			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
						<meta itemprop="url" content="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-103-1.png" />
			<meta itemprop="width" content="1920" />
			<meta itemprop="height" content="1080" />
		</span>
	</article>

	<a class="g1-teaser g1-teaser-prev" href="https://www.americaspace.com/2022/05/26/oft-2-returns-safely-home-completing-successful-iss-mission/">
		<div class="g1-teaser-arrow"></div>
		<article class="entry-tpl-listxxs post-169021 post type-post status-publish format-standard has-post-thumbnail category-international-space-station category-cst-100 tag-nasa tag-boeing tag-iss tag-international-space-station tag-commercial-crew-program tag-slc-41 tag-kjell-lindgren tag-white-sands-space-harbor tag-cst-100-starliner tag-expedition-67 tag-bob-farmer-hines tag-rosie-the-rocketeer tag-cape-canaveral-space-forc">
			<div class="entry-featured-media " ><div class="g1-frame"><div class="g1-frame-inner"><img width="150" height="300" src="https://www.americaspace.com/wp-content/uploads/2022/05/CST100LANDING-150x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="169029" data-permalink="https://www.americaspace.com/2022/05/26/oft-2-returns-safely-home-completing-successful-iss-mission/boeing-orbital-flight-test-2-landing/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/05/CST100LANDING-scaled.jpg" data-orig-size="2560,1706" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;(NASA\/Bill Ingalls)&quot;,&quot;camera&quot;:&quot;NIKON Z 9&quot;,&quot;caption&quot;:&quot;Boeing\u2019s CST-100 Starliner spacecraft lands at White Sands Missile Range\u2019s Space Harbor, Wednesday, May 25, 2022, in New Mexico. Boeing\u2019s Orbital Flight Test-2 (OFT-2) is Starliner\u2019s second uncrewed flight test to the International Space Station as part of NASA&#039;s Commercial Crew Program. OFT-2 serves as an end-to-end test of the system&#039;s capabilities. Photo Credit: (NASA\/Bill Ingalls)&quot;,&quot;created_timestamp&quot;:&quot;1653518942&quot;,&quot;copyright&quot;:&quot;(NASA\/Bill Ingalls)\r\rFor copyright and restrictions refer to -\u00a0http:\/\/www.nasa.gov\/multimedia\/guidelines\/index.html&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;Boeing Orbital Flight Test-2 Landing&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Boeing Orbital Flight Test-2 Landing" data-image-description="" data-image-caption="&lt;p&gt;Boeing’s CST-100 Starliner spacecraft lands at White Sands Missile Range’s Space Harbor, Wednesday, May 25, 2022, in New Mexico. Boeing’s Orbital Flight Test-2 (OFT-2) is Starliner’s second uncrewed flight test to the International Space Station as part of NASA&#8217;s Commercial Crew Program. OFT-2 serves as an end-to-end test of the system&#8217;s capabilities. Photo Credit: (NASA/Bill Ingalls)&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/05/CST100LANDING-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/05/CST100LANDING-800x533.jpg" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/05/CST100LANDING-150x300.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></div></div>
			<header class="entry-header">
				<h3 class="g1-epsilon g1-epsilon-1st entry-title">OFT-2 Returns Safely Home, Completing Successful ISS Mission</h3>			</header>
		</article>
	</a>


				</div><!-- #content -->
			</div><!-- #primary -->

			<div id="secondary" class="g1-sidebar g1-sidebar-padded g1-column g1-column-1of3">
	<aside id="search-2" class="widget widget_search"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Search AmericaSpace</span></h2></header>

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-searchform-ajax search-form"
	      action="https://www.americaspace.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

			<div class="g1-searches g1-searches-ajax"></div>
	</div>
</aside><aside id="spls-widget-7" class="widget AmericaSpace Countdown"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>AmericaSpace Countdown</span></h2></header><center><a href="http://www.americaspace.com/?page_id=33925"><img src='https://www.americaspace.com/wp-content/uploads/2022/05/transporter-5-logo.png'></a></center><br>Next Launch Transporter-5 on a Falcon 9 rocket from Cape Canaveral AFB, FL<br>scheduled for:<br>25 May 22 at 18:35 GMT<br>25 May 22 at  2:35pm  Eastern<br><br/>
	<style type="text/css">
#cd_holder {
	position: relative;
	top: -10px;
	left: 0px;
	width: 160px;
	height: 80px;
	border: none;
	margin-left: auto;
	margin-right: auto;
	background: #000000;      /* may change to another color, or to "transparent" */
	border-radius: 20px;
	box-shadow: 0 0 10px #000000;  /* change to "none" if you dont want a shadow */

}

#cd_title, #cd_note {
	color: lime;	      /* this determines the color of the DAYS, HRS, MIN,
				 SEC labels under the timer and the color of the
				 note that displays after reaching the target date
				 and time; if using the blue digital images,
				 change to #52C6FF; for the red images,
				 change to #FF6666; for the white images,
				 change to #BBBBBB; for the yellow images,
				 change to #FFFF00 */
}

#cd_note {
	position: relative;
	top: 6px;
	height: 20px;
	width: 160px;
	margin: 0 auto;
	padding: 0px;
	text-align: center;
	font-family: Arial;
	font-size: 18px;
	font-weight: bold;    /* options are normal, bold, bolder, lighter */
	font-style: normal;   /* options are normal or italic */
	z-index: 1;
}

.cd_title {
	border: none;
	padding: 0px;
	margin: 0px;
	width: 30px;
	text-align: center;
	font-family: Arial;
	font-size: 10px;
	font-weight: normal;    /* options are normal, bold, bolder, lighter */
	background-color: transparent;
}

#cd_timer {
	position: relative;
	top: 0px;
	left: 0px;
	margin: 5px auto;
	text-align: center;
	width: 170px;
	height: 26px;
	border: none;
	padding: 10px 5px 20px 5px;
}

#cd_countdown img {
	background: transparent;
	margin:0;
	border:0;
	padding:0;
}

</style>
<div id="cd_holder">
	<div id="cd_timer">
		<div id="cd_note"></div>
		<div id="cd_countdown">
        	<div id="cd_theDays">
			<img height=21 src="/digital-numbers/bkgd.gif" width=16 name="cd_day1">
			<img height=21 src="/digital-numbers/bkgd.gif" width=16 name="cd_day2">
            </div>
			<img height=21 src="/digital-numbers/bkgd.gif" width=16 name="cd_h1">
			<img height=21 src="/digital-numbers/bkgd.gif" width=16 name="cd_h2">
			<img height=21 id="colon2"  src="/digital-numbers/colon.png" width=9 name="cd_g1">
			<img height=21 src="/digital-numbers/bkgd.gif" width=16 name="cd_m1">
			<img height=21 src="/digital-numbers/bkgd.gif" width=16 name="cd_m2">
			<img height=21 id="colon3" src="/digital-numbers/colon.png" width=9 name="cd_j1">
			<img height=21 src="/digital-numbers/bkgd.gif" width=16 name="cd_s1">
			<img height=21 src="/digital-numbers/bkgd.gif" width=16 name="cd_s2">
			<div id="cd_title">
	            <div class="cd_title" style="position: absolute; top: 15px; left: 120px">Days<br /></div>
				<div class="cd_title" style="position: absolute; top: 55px; left: 20px">Hrs</div>
				<div class="cd_title" style="position: absolute; top: 55px; left: 75px">Min</div>
				<div class="cd_title" style="position: absolute; top: 55px; left: 123px">Sec</div>
			</div>
		</div>
	</div>
</div>

<script type="text/javascript">
/*
Count down until any date script-
By JavaScript Kit (www.javascriptkit.com)
Over 200+ free scripts here!
Modified by Robert M. Kuhnhenn, D.O.
(www.rmkwebdesign.com/Countdown_Timers/)
on 5/30/2006 to count down to a specific date AND time,
on 10/20/2007 to a new format, on 1/10/2010 to include
time zone offset, and on 7/12/2012 to digital numbers.
*/

/*
CHANGE THE ITEMS BELOW TO CREATE YOUR COUNTDOWN TARGET DATE AND ANNOUNCEMENT
ONCE THE TARGET DATE AND TIME ARE REACHED.
*/
var cd_note="Liftoff";	/* -->Enter what you want the script to
				      display when the target date and time
				      are reached, limit to 25 characters */
var cd_year=2022;      /* -->Enter the count down target date YEAR */
var cd_month=05;       /* -->Enter the count down target date MONTH */
var cd_day=25;         /* -->Enter the count down target date DAY */
var cd_hour=18;         /* -->Enter the count down target date HOUR (24 hour clock) */
var cd_minute=35;      /* -->Enter the count down target date MINUTE */
var cd_tz=0;          /* -->Offset for your timezone in hours from UTC (see
			  http://wwp.greenwichmeantime.com/index.htm to find
			  the timezone offset for your location) */

//-->    DO NOT CHANGE THE CODE BELOW!    <--
cd_d1 = new Image(); cd_d1.src = "/digital-numbers/1.png";
cd_d2 = new Image(); cd_d2.src = "/digital-numbers/2.png";
cd_d3 = new Image(); cd_d3.src = "/digital-numbers/3.png";
cd_d4 = new Image(); cd_d4.src = "/digital-numbers/4.png";
cd_d5 = new Image(); cd_d5.src = "/digital-numbers/5.png";
cd_d6 = new Image(); cd_d6.src = "/digital-numbers/6.png";
cd_d7 = new Image(); cd_d7.src = "/digital-numbers/7.png";
cd_d8 = new Image(); cd_d8.src = "/digital-numbers/8.png";
cd_d9 = new Image(); cd_d9.src = "/digital-numbers/9.png";
cd_d0 = new Image(); cd_d0.src = "/digital-numbers/0.png";
cd_bkgd = new Image(); cd_bkgd.src = "/digital-numbers/bkgd.gif";

var cd_montharray=new Array("Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec");

function cd_countdown(yr,m,d,hr,min){
	theyear=yr;themonth=m;theday=d;thehour=hr;theminute=min;
	var today=new Date();
	var todayy=today.getYear();
	if (todayy < 1000) {todayy+=1900;}
	var todaym=today.getMonth();
	var todayd=today.getDate();
	var todayh=today.getHours();
	var todaymin=today.getMinutes();
	var todaysec=today.getSeconds();
	var todaystring1=cd_montharray[todaym]+" "+todayd+", "+todayy+" "+todayh+":"+todaymin+":"+todaysec;
	var todaystring=Date.parse(todaystring1)+(cd_tz*1000*60*60);
	var futurestring1=(cd_montharray[m-1]+" "+d+", "+yr+" "+hr+":"+min);
	var futurestring=Date.parse(futurestring1)-(today.getTimezoneOffset()*(1000*60));
	var dd=futurestring-todaystring;
	var dday=Math.floor(dd/(60*60*1000*24)*1);
	var dhour=Math.floor((dd%(60*60*1000*24))/(60*60*1000)*1);
	var dmin=Math.floor(((dd%(60*60*1000*24))%(60*60*1000))/(60*1000)*1);
	var dsec=Math.floor((((dd%(60*60*1000*24))%(60*60*1000))%(60*1000))/1000*1);
	if(dday<=0&&dhour<=0&&dmin<=0&&dsec<=0){
		//document.getElementById('cd_note').innerHTML=cd_note;
		//document.getElementById('cd_note').style.display="block";
		//document.getElementById('cd_countdown').style.display="none";
		document.getElementById('cd_note').style.display="none";
		document.getElementById('cd_countdown').style.display="block";
		convert(0,0,0,0);
		clearTimeout(startTimer);
		return;
	}
	else {
		document.getElementById('cd_note').style.display="none";
		document.getElementById('cd_timer').style.display="block";
		startTimer = setTimeout("cd_countdown(theyear,themonth,theday,thehour,theminute)",500);
	}
	convert(dday,dhour,dmin,dsec);
}

function convert(d,h,m,s) {
	if (!document.images) return;
	if (d <= 9) {
		document.images.cd_day1.src = cd_d0.src;
		document.images.cd_day2.src = eval("cd_d"+d+".src");
	}
	else if (d <= 99) {
		document.images.cd_day1.src = eval("cd_d"+Math.floor(d/10)+".src");
		document.images.cd_day2.src = eval("cd_d"+(d%10)+".src");
	}
	else {
		document.images.cd_day1.src = eval("cd_d"+Math.floor(d/100)+".src");
		var day = d.toString();
		day = day.substr(1,1);
		day = parseInt(day);
		document.images.cd_day2.src = eval("cd_d"+day+".src");
	}
	if (h <= 9) {
		document.images.cd_h1.src = cd_d0.src;
		document.images.cd_h2.src = eval("cd_d"+h+".src");
	}
	else {
		document.images.cd_h1.src = eval("cd_d"+Math.floor(h/10)+".src");
		document.images.cd_h2.src = eval("cd_d"+(h%10)+".src");
	}
	if (m <= 9) {
		document.images.cd_m1.src = cd_d0.src;
		document.images.cd_m2.src = eval("cd_d"+m+".src");
	}
	else {
		document.images.cd_m1.src = eval("cd_d"+Math.floor(m/10)+".src");
		document.images.cd_m2.src = eval("cd_d"+(m%10)+".src");
	}
	if (s <= 9) {
		document.images.cd_s1.src = cd_d0.src;
		document.images.cd_s2.src = eval("cd_d"+s+".src");
	}
	else {
		document.images.cd_s1.src = eval("cd_d"+Math.floor(s/10)+".src");
		document.images.cd_s2.src = eval("cd_d"+(s%10)+".src");
	}
}

cd_countdown(cd_year,cd_month,cd_day,cd_hour,cd_minute)
</script><br><a href="http://www.americaspace.com/?page_id=33925"><font color=red>Click here</font></a> for more details...</aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>NASA SLS : Artemis 1 mission</span></h2></header><div class="textwidget custom-html-widget"><a href="https://www.americaspace.com/artemis-1-launch-tracker/"><img src="https://www.americaspace.com/wp-content/uploads/2021/06/Artemis-Logo.jpg" alt="Artemis Logo" data-lazy-src="http://www.americaspace.com/wp-content/uploads/2021/06/Artemis-Logo.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="http://www.americaspace.com/wp-content/uploads/2021/06/Artemis-Logo.jpg" alt="Artemis Logo" ></noscript></a><br>
NASA SLS : Artemis 1 mission launching late 2021 from Kennedy Space Center.<br>
<a href="https://www.americaspace.com/artemis-1-launch-tracker/"><font color=red><b>Click HERE</b></font></a> for more information.</div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="twitter-timeline" href="https://twitter.com/AmericaSpace" data-widget-id="386004256819388416">Tweets by @AmericaSpace</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.nasa.gov/exploration/systems/sls/faces-of-sls-jessica-wood"  target="_blank"><img style="display:block; " src="https://www.americaspace.com/wp-content/uploads/ads/i_am_sls_ads/i_am_building_sls_jessica_wood_320.png" alt="i_am_building_sls_jessica_wood_320" border="0" width="325" height="325" data-lazy-src="http://www.americaspace.com/wp-content/uploads/ads/i_am_sls_ads/i_am_building_sls_jessica_wood_320.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="display:block; " src="http://www.americaspace.com/wp-content/uploads/ads/i_am_sls_ads/i_am_building_sls_jessica_wood_320.png" alt="i_am_building_sls_jessica_wood_320" border="0" width="325" height="325" /></noscript></a></div></aside></div><!-- #secondary -->

		</div>
	</div><!-- .g1-row -->




		<div class="g1-footer g1-row g1-row-layout-page">
			<div class="g1-row-inner">
				<div class="g1-column">

					<p class="g1-footer-text">© 2022 AmericaSpace.com All rights reserved</p>

					
					
					
				</div><!-- .g1-column -->
			</div>
			<div class="g1-row-background">
			</div>
		</div><!-- .g1-row -->

					<a href="#page" class="g1-back-to-top">Back to Top</a>
						</div><!-- #page -->

<div class="g1-canvas-overlay">
</div>

</div><!-- .g1-body-inner -->

<div id="g1-breakpoint-desktop">
</div>


<div class="g1-canvas g1-canvas-global g1-canvas-no-js">
	<div class="g1-canvas-inner">
		<div class="g1-canvas-content">
			<a class="g1-canvas-toggle" href="#">Close</a>

				<!-- BEGIN .g1-primary-nav -->
	<nav id="g1-canvas-primary-nav" class="g1-primary-nav"><ul id="g1-canvas-primary-nav-menu" class="g1-primary-nav-menu g1-menu-v"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29980"><a title="Welcome" href="http://americaspace.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16427"><a title="About us" href="https://www.americaspace.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31660"><a title="Our folks" href="https://www.americaspace.com/creators/">People</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-108799"><a href="https://www.americaspace.com/privacy/">Privacy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-78523"><a title="Links to other sites" href="https://www.americaspace.com/links/">Links</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79905"><a href="http://nasaspaceflight.com">NasaSpaceFlight</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79914"><a href="http://blogs.airspacemag.com/moon/">Once &#038; Future Moon</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79906"><a href="http://www.parabolicarc.com/">ParabolicArc</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79911"><a href="http://www.rocketstem.org/">RocketSTEM News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79912"><a href="http://spaceflorida.gov/">SpaceFlorida</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79908"><a href="http://spacepolicyonline.com">SpacePolicyOnline</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79915"><a href="http://thespacereview.com/">Space Review</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97872"><a href="http://www.spacetechexpo.com">Space Tech Expo USA</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79909"><a href="http://spacetoday.net/">Space Today</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79916"><a href="http://waynehale.wordpress.com/">Wayne Hale&#8217;s Blog</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166999"><a href="https://www.americaspace.com/category/space-exploration-2/">Exploration</a></li>
</ul></nav>		<!-- END .g1-primary-nav -->
		<!-- BEGIN .g1-secondary-nav -->
	<nav id="g1-canvas-secondary-nav" class="g1-secondary-nav"><ul id="g1-canvas-secondary-nav-menu" class="g1-secondary-nav-menu g1-menu-v"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-139558"><a href="https://www.americaspace.com/live-launch-tracker/">Next Launch: SpaceX Falcon 9 &#8211; Transporter-5</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165089"><a href="https://www.americaspace.com/live-launch-tracker/">SpaceX Falcon 9 &#8211; Transporter-5</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165260"><a href="https://www.americaspace.com/artemis-1-launch-tracker/">NASA SLS : Artemis 1</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165259"><a href="https://www.americaspace.com/artemis-1-launch-tracker/">NASA Artemis 1</a></li>
</ul></nav>		<!-- END .g1-secondary-nav -->
		
			<nav class="g1-quick-nav g1-quick-nav-short">
			<ul class="g1-quick-nav-menu g1-menu g1-menu-v g1-menu-with-icons">
				
				                    						<li class="menu-item menu-item-type-g1-latest ">
							<a href="https://www.americaspace.com">
								<span class="entry-flag entry-flag-latest"></span>
								Latest							</a>
						</li>
					
					
					
					
							</ul>
		</nav>
	

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default search-form"
	      action="https://www.americaspace.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

	</div>
		</div>
							<div class="g1-canvas-background">
			</div>
			</div>
</div>
<div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.americaspace.com\/2022\/06\/04\/ns-21-launches-six-humans-to-space-including-new-shepards-first-repeat-flyer\/":169041};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2022/06/04/ns-21-launches-six-humans-to-space-including-new-shepards-first-repeat-flyer/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.americaspace.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/stickyfill/stickyfill.min.js?ver=2.0.3' id='stickyfill-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/jquery.placeholder/placeholders.jquery.min.js?ver=4.0.1' id='jquery-placeholder-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/jquery.timeago/jquery.timeago.js?ver=1.5.2' id='jquery-timeago-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/jquery.timeago/locales/jquery.timeago.en.js' id='jquery-timeago-en-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/matchmedia/matchmedia.js' id='match-media-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/matchmedia/matchmedia.addlistener.js' id='match-media-add-listener-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/picturefill/picturefill.min.js?ver=2.3.1' id='picturefill-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/jquery.waypoints/jquery.waypoints.min.js?ver=4.0.0' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/libgif/libgif.js' id='libgif-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/enquire/enquire.min.js?ver=2.1.2' id='enquire-js'></script>
<script type='text/javascript' id='bimber-global-js-extra'>
/* <![CDATA[ */
var bimber_front_config = "{\"debug_mode\":false,\"ajax_url\":\"https:\\\/\\\/www.americaspace.com\\\/wp-admin\\\/admin-ajax.php\",\"timeago\":\"on\",\"sharebar\":\"off\",\"i18n\":{\"menu\":{\"go_to\":\"Go to\"},\"newsletter\":{\"subscribe_mail_subject_tpl\":\"Check out this great article: %subject%\"},\"bp_profile_nav\":{\"more_link\":\"More\"}},\"comment_types\":[\"wp\"],\"auto_load_limit\":\"0\",\"auto_play_videos\":false,\"use_gif_player\":true,\"setTargetBlank\":true,\"useWaypoints\":true,\"stack\":\"original\"}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/global.js?ver=8.6.2' id='bimber-global-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/players.js?ver=8.6.2' id='bimber-players-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.13.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/dist/dom-ready.min.js?ver=ecda74de0221e1c2ce5c57cbb5af09d5' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/dist/a11y.min.js?ver=68e470cf840f69530e9db3be229ad4b6' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.13.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/ajax-search.js?ver=8.6.2' id='bimber-ajax-search-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/single.js?ver=8.6.2' id='bimber-single-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=ba2aa80003251440130b63de19cb609d' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=ae8c0bea6a07ab76470a02053fc74216' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=10.7' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/www.americaspace.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.americaspace.com\/wp-admin\/admin-ajax.php","nonce":"50dd99f8d9","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.americaspace.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.americaspace.com%2F2022%2F06%2F04%2Fns-21-launches-six-humans-to-space-including-new-shepards-first-repeat-flyer%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=10.7' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/back-to-top.js?ver=8.6.2' id='bimber-back-to-top-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.7' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202223#ver=202223' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202223.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'45378953',post:'169041',tz:'-4',srv:'www.americaspace.com'} ]);
	_stq.push([ 'clickTrackerInit', '45378953', '169041' ]);
</script>
</body>
</html>
