

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>NG-16 Cygnus Prepares for Tuesday Launch, as OFT-2 Starliner Delay Lengthens &#171; AmericaSpace</title>
<meta http-equiv="X-UA-Compatible" content="IE=8"/>
		<link rel="shortcut icon" href="https://www.americaspace.com/wp-content/themes/atahualpa/images/favicon/FavAS.ico" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.americaspace.com/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="AmericaSpace &raquo; Feed" href="https://www.americaspace.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="AmericaSpace &raquo; Comments Feed" href="https://www.americaspace.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="AmericaSpace &raquo; NG-16 Cygnus Prepares for Tuesday Launch, as OFT-2 Starliner Delay Lengthens Comments Feed" href="https://www.americaspace.com/2021/08/09/ng-16-cygnus-prepares-for-tuesday-launch-as-oft-2-starliner-delay-lengthens/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.americaspace.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='facebooksimplelike_style-css'  href='https://www.americaspace.com/wp-content/plugins/facebook-simple-like/facebook-simple-like.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.americaspace.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.americaspace.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.americaspace.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.americaspace.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.americaspace.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/plugins/cimy-header-image-rotator/js/jquery.cross-slide.min.js?ver=5.7.2' id='cimy_hir_cross-slide-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/atahualpa/js/DD_roundies.js?ver=0.0.2a' id='ddroundies-js'></script>
<link rel="https://api.w.org/" href="https://www.americaspace.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.americaspace.com/wp-json/wp/v2/posts/166139" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.americaspace.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.americaspace.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://www.americaspace.com/2021/08/09/ng-16-cygnus-prepares-for-tuesday-launch-as-oft-2-starliner-delay-lengthens/" />
<link rel='shortlink' href='https://wp.me/p34p8B-HdF' />
<link rel="alternate" type="application/json+oembed" href="https://www.americaspace.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americaspace.com%2F2021%2F08%2F09%2Fng-16-cygnus-prepares-for-tuesday-launch-as-oft-2-starliner-delay-lengthens%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.americaspace.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americaspace.com%2F2021%2F08%2F09%2Fng-16-cygnus-prepares-for-tuesday-launch-as-oft-2-starliner-delay-lengthens%2F&#038;format=xml" />
<!--	Start code from Cimy Header Image Rotator 6.1.1	Copyright (c) 2009-2013 Marco Cimmino	http://www.marcocimmino.net/cimy-wordpress-plugins/cimy-header-image-rotator/	-->

<script type="text/javascript" language="javascript">
jQuery(document).ready(function($) {
  $(function() {
   var myid = $('#cimy_div_id_0');
   if (myid[0]) {
    $('#cimy_div_id_0').crossSlide({
      sleep: 100000,
      fade: 4
    }, [
	{ src: 'https://www.americaspace.com/wp-content/Cimy_Header_Images/0/AmericaSpaceBanner.png'
	, href: 'http://astronautscholarship.org/programs-and-events/ahof-induction/', target: '_blank'},
	{ src: 'https://www.americaspace.com/wp-content/Cimy_Header_Images/0/AmericaSpaceBanner1.png'
	, href: 'http://astronautscholarship.org/programs-and-events/ahof-induction/', target: '_blank'},
	{ src: 'https://www.americaspace.com/wp-content/Cimy_Header_Images/0/AmericaSpaceBanner2.png'
	, href: 'http://astronautscholarship.org/programs-and-events/ahof-induction/', target: '_blank'}
       ]);
   }
  });
});
</script>
<!--	End of code from Cimy Header Image Rotator	-->
<style type="text/css">
ul.scfw_16px li, ul.scfw_24px li, ul.scfw_32px li, ul.scfw_16px li a, ul.scfw_24px li a, ul.scfw_32px li a {
	display:inline !important;
	float:none !important;
	border:0 !important;
	background:transparent none !important;
	margin:0 !important;
	padding:0 !important;
}
ul.scfw_16px li {
	margin:0 2px 0 0 !important;
}
ul.scfw_24px li {
	margin:0 3px 0 0 !important;
}
ul.scfw_32px li {
	margin:0 5px 0 0 !important;
}
ul.scfw_text_img li:before, ul.scfw_16px li:before, ul.scfw_24px li:before, ul.scfw_32px li:before {
	content:none !important;
}
.scfw img {
	float:none !important;
}
</style>	
	
	<!-- WP Tweets PRO -->
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@AmericaSpace" />
	<meta name="twitter:url" content="https://www.americaspace.com/2021/08/09/ng-16-cygnus-prepares-for-tuesday-launch-as-oft-2-starliner-delay-lengthens/" />
	<meta name="twitter:title" content="NG-16 Cygnus Prepares for Tuesday Launch, as OFT-2 Starliner Delay Lengthens" />
	<meta name="twitter:description" content="@NorthropGrumman&#039;s Antares is ready for launch just before sunset Tuesday, carrying Cygnus #NG16 uphill &hellip;" />
	<meta name="twitter:image" content="https://www.americaspace.com/wp-content/uploads/2021/08/CARGOLOADNG16.jpg"><meta name="twitter:image:alt" content=""><!-- WP Tweets PRO -->
<style type="text/css">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</style>
<script type="text/javascript">
//<![CDATA[



/* JQUERY */
jQuery(document).ready(function(){ 
  jQuery("#rmenu2 li.rMenu-expand").hover(function(){
    jQuery(this).find('ul.rMenu-ver:first').css({"display":"block","position":"absolute"});
    jQuery(this).find('ul.rMenu-ver:first li').css({"display":"none"}).slideDown(500);	
  },function() {
    jQuery(this).find('ul.rMenu-ver:first').css("display","block");
    jQuery(this).find('ul.rMenu-ver:first li').css("display","block").slideUp(300);
	jQuery(this).find('ul.rMenu-ver:first').slideUp(300);
   });
    
   
  

	/* jQuery('ul#rmenu').superfish(); */
	/* jQuery('ul#rmenu').superfish().find('ul').bgIframe({opacity:false}); */
 
	/* For IE6 */
	if (jQuery.browser.msie && /MSIE 6\.0/i.test(window.navigator.userAgent) && !/MSIE 7\.0/i.test(window.navigator.userAgent) && !/MSIE 8\.0/i.test(window.navigator.userAgent)) {

		/* Max-width for images in IE6 */		
		var centerwidth = jQuery("td#middle").width(); 
		
		/* Images without caption */
		jQuery(".post img").each(function() { 
			var maxwidth = centerwidth - 10 + 'px';
			var imgwidth = jQuery(this).width(); 
			var imgheight = jQuery(this).height(); 
			var newimgheight = (centerwidth / imgwidth * imgheight) + 'px';	
			if (imgwidth > centerwidth) { 
				jQuery(this).css({width: maxwidth}); 
				jQuery(this).css({height: newimgheight}); 
			}
		});
		
		/* Images with caption */
		jQuery("div.wp-caption").each(function() { 
			var captionwidth = jQuery(this).width(); 
			var maxcaptionwidth = centerwidth + 'px';
			var captionheight = jQuery(this).height();
			var captionimgwidth =  jQuery("div.wp-caption img").width();
			var captionimgheight =  jQuery("div.wp-caption img").height();
			if (captionwidth > centerwidth) { 
				jQuery(this).css({width: maxcaptionwidth}); 
				var newcaptionheight = (centerwidth / captionwidth * captionheight) + 'px';
				var newcaptionimgheight = (centerwidth / captionimgwidth * captionimgheight) + 'px';
				jQuery(this).css({height: newcaptionheight}); 
				jQuery("div.wp-caption img").css({height: newcaptionimgheight}); 
				}
		});
		
		/* sfhover for LI:HOVER support in IE6: */
		jQuery("ul li").
			hover( function() {
					jQuery(this).addClass("sfhover")
				}, 
				function() {
					jQuery(this).removeClass("sfhover")
				} 
			); 

	/* End IE6 */
	}
	
	
	
	/* Since 3.7.8: Auto resize videos (embed and iframe elements) 
	TODO: Parse parent's dimensions only once per layout column, not per video
	*/
	function bfa_resize_video() {
		jQuery('embed, iframe').each( function() {
			var video = jQuery(this),
			videoWidth = video.attr('width'); // use the attr here, not width() or css()
			videoParent = video.parent(),
			videoParentWidth = parseFloat( videoParent.css( 'width' ) ),
			videoParentBorder = parseFloat( videoParent.css( 'border-left-width' ) ) 
										+  parseFloat( videoParent.css( 'border-right-width' ) ),
			videoParentPadding = parseFloat( videoParent.css( 'padding-left' ) ) 
										+  parseFloat( videoParent.css( 'padding-right' ) ),
			maxWidth = videoParentWidth - videoParentBorder - videoParentPadding;

			if( videoWidth > maxWidth ) {
				var videoHeight = video.attr('height'),
				videoMaxHeight = ( maxWidth / videoWidth * videoHeight );
				video.attr({ width: maxWidth, height: videoMaxHeight });
			} 

		});	
	}
	bfa_resize_video();
	jQuery(window).resize( bfa_resize_video );

		
	jQuery(".post table.hover tr").
		mouseover(function() {
			jQuery(this).addClass("over");
		}).
		mouseout(function() {
			jQuery(this).removeClass("over");
		});	

	
	jQuery(".post table.zebra tr:even").
		addClass("alt");	

	
	jQuery("input.text, input.TextField, input.file, input.password, textarea").
		focus(function () {  
			jQuery(this).addClass("highlight"); 
		}).
		blur(function () { 
			jQuery(this).removeClass("highlight"); 
		})
	
	jQuery("input.inputblur").
		focus(function () {  
			jQuery(this).addClass("inputfocus"); 
		}).
		blur(function () { 
			jQuery(this).removeClass("inputfocus"); 
		})

		

	
	jQuery("input.button, input.Button, input#submit").
		mouseover(function() {
			jQuery(this).addClass("buttonhover");
		}).
		mouseout(function() {
			jQuery(this).removeClass("buttonhover");
		});

	/* toggle "you can use these xhtml tags" */
	jQuery("a.xhtmltags").
		click(function(){ 
			jQuery("div.xhtml-tags").slideToggle(300); 
		});

	/* For the Tabbed Widgets plugin: */
	jQuery("ul.tw-nav-list").
		addClass("clearfix");

		
	
});

//]]>
</script>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!--[if IE 6]>
<script type="text/javascript">DD_roundies.addRule("a.posts-icon, a.comments-icon, a.email-icon, img.logo");</script>
<![endif]-->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="NG-16 Cygnus Prepares for Tuesday Launch, as OFT-2 Starliner Delay Lengthens" />
<meta property="og:url" content="https://www.americaspace.com/2021/08/09/ng-16-cygnus-prepares-for-tuesday-launch-as-oft-2-starliner-delay-lengthens/" />
<meta property="og:description" content="@NorthropGrumman&#8217;s Antares is ready for launch just before sunset Tuesday, carrying Cygnus #NG16 uphill for @Space_Station resupply." />
<meta property="article:published_time" content="2021-08-09T11:00:00+00:00" />
<meta property="article:modified_time" content="2021-08-09T11:14:51+00:00" />
<meta property="og:site_name" content="AmericaSpace" />
<meta property="og:image" content="https://www.americaspace.com/wp-content/uploads/2021/08/CARGOLOADNG16.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1707" />
<meta property="og:locale" content="en_US" />

<!-- End Jetpack Open Graph Tags -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-28490231-1', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="https://www.americaspace.com/wp-content/uploads/2015/07/AmericaSpace-Logo-559c6046v1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.americaspace.com/wp-content/uploads/2015/07/AmericaSpace-Logo-559c6046v1_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.americaspace.com/wp-content/uploads/2015/07/AmericaSpace-Logo-559c6046v1_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="https://www.americaspace.com/wp-content/uploads/2015/07/AmericaSpace-Logo-559c6046v1_site_icon.png" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
			</style>
		</head>
<body class="post-template-default single single-post postid-166139 single-format-standard category-antares category-cygnus-cots" >

<div id="wrapper">
<div id="container">
<table id="layout" border="0" cellspacing="0" cellpadding="0">
<colgroup>
<col class="coltwo" />
<col class="colthree" /></colgroup> 


	<tr>

		<!-- Header -->
		<td id="header" colspan="2">

		<div class="horbar1">&nbsp;</div> 
<table id="logoarea" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td valign="middle" class="logoarea-logo"><a href="https://www.americaspace.com/"><img class="logo" src="https://www.americaspace.com/wp-content/themes/atahualpa/images/logo.png" alt="AmericaSpace" /></a></td><td valign="middle" class="logoarea-title"><h2 class="blogtitle"><a href="https://www.americaspace.com/">AmericaSpace</a></h2><p class="tagline">For a nation that explores</p></td><td class="feed-icons" valign="middle" align="right"><div class="clearfix rss-box"><a class="posts-icon" href="https://www.americaspace.com/feed/" title="Subscribe to our articles.">Follow Our Articles</a></div></td></tr></table>


<div class="horbar1">&nbsp;</div>
<div id="menu1" class="menu-main-container"><ul id="rmenu2" class="clearfix rMenu-hor rMenu"><li id="menu-item-139558"  class="rMenu-expand menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-139558"><a href="https://www.americaspace.com/live-launch-tracker/"><span>Next Launch &#8211; Antares 230+ &#8211; NG-16</span></a>
<ul class="rMenu-ver sub-menu">
	<li id="menu-item-165089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165089"><a href="https://www.americaspace.com/live-launch-tracker/"><span>Antares 230+ &#8211; NG-16</span></a></li>
	<li id="menu-item-165260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165260"><a href="https://www.americaspace.com/artemis-1-launch-tracker/"><span>NASA SLS : Artemis 1</span></a></li>
</ul>
</li>
<li id="menu-item-165259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165259"><a href="https://www.americaspace.com/artemis-1-launch-tracker/"><span>NASA Artemis 1</span></a></li>
<li id="menu-item-97884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97884"><a href="https://www.americaspace.com/launch-schedule/"><span>2021 U.S. Launch Schedule</span></a></li>
</ul></div>
<div id="menu2" class="menu-submain-container"><ul id="rmenu" class="clearfix rMenu-hor rMenu"><li id="menu-item-29980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29980"><a title="Welcome" href="http://americaspace.com"><span>Home</span></a></li>
<li id="menu-item-16427"  class="rMenu-expand menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16427"><a title="About us" href="https://www.americaspace.com/about/"><span>About</span></a>
<ul class="rMenu-ver sub-menu">
	<li id="menu-item-31660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31660"><a title="Our folks" href="https://www.americaspace.com/staff-2/"><span>People</span></a></li>
	<li id="menu-item-20696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20696"><a title="Sites who work with us" href="https://www.americaspace.com/partners/"><span>Partners</span></a></li>
	<li id="menu-item-31657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31657"><a title="Get in touch" href="https://www.americaspace.com/contact-us/"><span>Contact</span></a></li>
	<li id="menu-item-108799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-108799"><a href="https://www.americaspace.com/privacy/"><span>Privacy</span></a></li>
</ul>
</li>
<li id="menu-item-78523"  class="rMenu-expand menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-78523"><a title="Links to other sites" href="https://www.americaspace.com/links/"><span>Links</span></a>
<ul class="rMenu-ver sub-menu">
	<li id="menu-item-79910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79910"><a href="http://www.floridatoday.com/content/blogs/space/"><span>Flame Trench</span></a></li>
	<li id="menu-item-79905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79905"><a href="http://nasaspaceflight.com"><span>NasaSpaceFlight</span></a></li>
	<li id="menu-item-79914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79914"><a href="http://blogs.airspacemag.com/moon/"><span>Once &#038; Future Moon</span></a></li>
	<li id="menu-item-79906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79906"><a href="http://www.parabolicarc.com/"><span>ParabolicArc</span></a></li>
	<li id="menu-item-79911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79911"><a href="http://www.rocketstem.org/"><span>RocketSTEM News</span></a></li>
	<li id="menu-item-79912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79912"><a href="http://spaceflorida.gov/home.php"><span>SpaceFlorida</span></a></li>
	<li id="menu-item-79908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79908"><a href="http://spacepolicyonline.com"><span>SpacePolicyOnline</span></a></li>
	<li id="menu-item-79915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79915"><a href="http://thespacereview.com/"><span>Space Review</span></a></li>
	<li id="menu-item-97872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97872"><a href="http://www.spacetechexpo.com"><span>Space Tech Expo USA</span></a></li>
	<li id="menu-item-79909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79909"><a href="http://spacetoday.net/"><span>Space Today</span></a></li>
	<li id="menu-item-79916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79916"><a href="http://waynehale.wordpress.com/"><span>Wayne Hale&#8217;s Blog</span></a></li>
</ul>
</li>
<li id="menu-item-79901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79901"><a href="https://www.americaspace.com/category/space-exploration-2/"><span>Space Exploration</span></a></li>
</ul></div> 
<div class="horbar1">&nbsp;</div>
		</td>
		<!-- / Header -->

	</tr>
	<!-- Main Body -->	
	<tr id="bodyrow">

		
				

		<!-- Main Column -->
		<td id="middle">

    
		
		
								<div class="post-166139 post type-post status-publish format-standard has-post-thumbnail hentry category-antares category-cygnus-cots tag-akihiko-hoshide tag-antares-230-2 tag-commercial-resupply-services-crs tag-cygnus tag-ellison-onizuka tag-eva tag-expedition-65 tag-extravehicular-activity tag-international-space-station tag-irosa tag-iss tag-iss-roll-out-solar-array tag-mark-vande-hei tag-megan-mcarthur tag-mid-atlantic-regional-spaceport tag-nasa tag-ng-16 tag-northrop-grumman-corp tag-pad-0a tag-pressurized-cargo-module tag-spacewalk tag-thomas-pesquet tag-unity-node odd" id="post-166139">
						<div class="post-headline">		<h1>NG-16 Cygnus Prepares for Tuesday Launch, as OFT-2 Starliner Delay Lengthens</h1>
		</div>		<div class="post-byline">By Ben Evans, on August 9th, 2021</div>		<div class="post-bodycopy clearfix">
<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="166145" data-permalink="https://www.americaspace.com/2021/08/09/ng-16-cygnus-prepares-for-tuesday-launch-as-oft-2-starliner-delay-lengthens/cargoloadng16/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/08/CARGOLOADNG16.jpg" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CARGOLOADNG16" data-image-description data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/08/CARGOLOADNG16-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/08/CARGOLOADNG16-800x533.jpg" loading="lazy" width="800" height="533" src="https://www.americaspace.com/wp-content/uploads/2021/08/CARGOLOADNG16-800x533.jpg" alt class="wp-image-166145 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2021/08/CARGOLOADNG16-800x533.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/08/CARGOLOADNG16-500x333.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/08/CARGOLOADNG16-768x512.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/08/CARGOLOADNG16-1536x1024.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2021/08/CARGOLOADNG16-2048x1366.jpg 2048w, https://www.americaspace.com/wp-content/uploads/2021/08/CARGOLOADNG16-150x100.jpg 150w, https://www.americaspace.com/wp-content/uploads/2021/08/CARGOLOADNG16-400x267.jpg 400w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2021/08/CARGOLOADNG16-800x533.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="166145" data-permalink="https://www.americaspace.com/2021/08/09/ng-16-cygnus-prepares-for-tuesday-launch-as-oft-2-starliner-delay-lengthens/cargoloadng16/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/08/CARGOLOADNG16.jpg" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CARGOLOADNG16" data-image-description="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/08/CARGOLOADNG16-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/08/CARGOLOADNG16-800x533.jpg" loading="lazy" width="800" height="533" src="https://www.americaspace.com/wp-content/uploads/2021/08/CARGOLOADNG16-800x533.jpg" alt="" class="wp-image-166145" srcset="https://www.americaspace.com/wp-content/uploads/2021/08/CARGOLOADNG16-800x533.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/08/CARGOLOADNG16-500x333.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/08/CARGOLOADNG16-768x512.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/08/CARGOLOADNG16-1536x1024.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2021/08/CARGOLOADNG16-2048x1366.jpg 2048w, https://www.americaspace.com/wp-content/uploads/2021/08/CARGOLOADNG16-150x100.jpg 150w, https://www.americaspace.com/wp-content/uploads/2021/08/CARGOLOADNG16-400x267.jpg 400w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption>Over the past several days, cargo has been loaded aboard the Pressurized Cargo Module (PCM) of the NG-16 Cygnus spacecraft by Northrop Grumman Corp. and NASA teams. </figcaption></figure></div>



<p>As Boeing and NASA continue to investigate a propulsion system valve issue aboard the OFT-2 Starliner vehicle <a href="https://www.americaspace.com/2013/07/10/staging-point-for-the-stars-space-launch-complexes-40-and-41/">at Space Launch Complex (SLC)-41 at Cape Canaveral Space Force Station, Fla.</a>, Northrop Grumman Corp. stands primed to launch its next cargo-laden Cygnus mission to the International Space Station (ISS). The NG-16 flight—<a href="https://www.americaspace.com/2021/07/14/next-cygnus-cargo-ship-named-for-challenger-hero-ellison-onizuka/">named in honor of Challenger hero Ellison Onizuka</a>—will lift off atop Northrop Grumman’s Antares 230+ booster from Pad 0A at the Mid-Atlantic Regional Spaceport (MARS) on Wallops Island, Va., at 5:56 p.m. EDT Tuesday. </p>



<span id="more-166139"></span>



<figure class="wp-block-embed aligncenter is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><center><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="Media Telecon: Northrop Grumman&#039;s 16th Commercial Resupply Services Mission" width="640" height="360" src="https://www.youtube.com/embed/_buU7Pc81D0?start=3&#038;feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div><figcaption>Video Credit: NASA</figcaption></center></figure>



<p>Weather conditions for Tuesday&#8217;s late-afternoon launch are currently looking 80-percent-favorable, according to NASA, with a slight risk posed by the presence of Cumulus Clouds. </p>



<p>Assuming an on-time launch and successful transit, Cygnus and its load of 8,200 pounds (3,700 kg) of equipment and supplies will be robotically captured and berthed at the space station at 6:10 a.m. EDT Thursday.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="166168" data-permalink="https://www.americaspace.com/2021/08/09/ng-16-cygnus-prepares-for-tuesday-launch-as-oft-2-starliner-delay-lengthens/a8a2119d-9834-4785-8b0e-ea95b81e2c0b/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/08/A8A2119D-9834-4785-8B0E-EA95B81E2C0B.jpeg" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="A8A2119D-9834-4785-8B0E-EA95B81E2C0B" data-image-description data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/08/A8A2119D-9834-4785-8B0E-EA95B81E2C0B-500x333.jpeg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/08/A8A2119D-9834-4785-8B0E-EA95B81E2C0B-800x533.jpeg" loading="lazy" width="800" height="533" src="https://www.americaspace.com/wp-content/uploads/2021/08/A8A2119D-9834-4785-8B0E-EA95B81E2C0B-800x533.jpeg" alt class="wp-image-166168 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2021/08/A8A2119D-9834-4785-8B0E-EA95B81E2C0B-800x533.jpeg 800w, https://www.americaspace.com/wp-content/uploads/2021/08/A8A2119D-9834-4785-8B0E-EA95B81E2C0B-500x333.jpeg 500w, https://www.americaspace.com/wp-content/uploads/2021/08/A8A2119D-9834-4785-8B0E-EA95B81E2C0B-768x512.jpeg 768w, https://www.americaspace.com/wp-content/uploads/2021/08/A8A2119D-9834-4785-8B0E-EA95B81E2C0B-1536x1024.jpeg 1536w, https://www.americaspace.com/wp-content/uploads/2021/08/A8A2119D-9834-4785-8B0E-EA95B81E2C0B-150x100.jpeg 150w, https://www.americaspace.com/wp-content/uploads/2021/08/A8A2119D-9834-4785-8B0E-EA95B81E2C0B-400x267.jpeg 400w, https://www.americaspace.com/wp-content/uploads/2021/08/A8A2119D-9834-4785-8B0E-EA95B81E2C0B.jpeg 2048w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2021/08/A8A2119D-9834-4785-8B0E-EA95B81E2C0B-800x533.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="166168" data-permalink="https://www.americaspace.com/2021/08/09/ng-16-cygnus-prepares-for-tuesday-launch-as-oft-2-starliner-delay-lengthens/a8a2119d-9834-4785-8b0e-ea95b81e2c0b/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/08/A8A2119D-9834-4785-8B0E-EA95B81E2C0B.jpeg" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="A8A2119D-9834-4785-8B0E-EA95B81E2C0B" data-image-description="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/08/A8A2119D-9834-4785-8B0E-EA95B81E2C0B-500x333.jpeg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/08/A8A2119D-9834-4785-8B0E-EA95B81E2C0B-800x533.jpeg" loading="lazy" width="800" height="533" src="https://www.americaspace.com/wp-content/uploads/2021/08/A8A2119D-9834-4785-8B0E-EA95B81E2C0B-800x533.jpeg" alt="" class="wp-image-166168" srcset="https://www.americaspace.com/wp-content/uploads/2021/08/A8A2119D-9834-4785-8B0E-EA95B81E2C0B-800x533.jpeg 800w, https://www.americaspace.com/wp-content/uploads/2021/08/A8A2119D-9834-4785-8B0E-EA95B81E2C0B-500x333.jpeg 500w, https://www.americaspace.com/wp-content/uploads/2021/08/A8A2119D-9834-4785-8B0E-EA95B81E2C0B-768x512.jpeg 768w, https://www.americaspace.com/wp-content/uploads/2021/08/A8A2119D-9834-4785-8B0E-EA95B81E2C0B-1536x1024.jpeg 1536w, https://www.americaspace.com/wp-content/uploads/2021/08/A8A2119D-9834-4785-8B0E-EA95B81E2C0B-150x100.jpeg 150w, https://www.americaspace.com/wp-content/uploads/2021/08/A8A2119D-9834-4785-8B0E-EA95B81E2C0B-400x267.jpeg 400w, https://www.americaspace.com/wp-content/uploads/2021/08/A8A2119D-9834-4785-8B0E-EA95B81E2C0B.jpeg 2048w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption>The Antares 230+ booster rolls out to Pad 0A at the Mid-Atlantic Regional Spaceport (MARS) on Friday, 6 August. Photo Credit: NASA</figcaption></figure></div>



<p>Efforts to fly OFT-2—the second uncrewed Orbital Flight Test of Boeing’s Starliner spacecraft, <a href="https://www.americaspace.com/2019/12/22/starliner-oft-returns-safely-hits-numerous-objectives-despite-missing-iss/">following the troubled OFT-1 mission, back in December 2019</a>—have been scuppered twice in recent days. </p>



<p>An initial launch attempt targeted <a href="https://www.americaspace.com/2021/07/30/weather-60-percent-favorable-for-net-tuesday-launch/">for Friday, 30 July</a> was called off due to problems experienced following last month’s arrival of the Russian Nauka (“Science”) lab at the ISS <a href="https://www.americaspace.com/2021/08/04/starliner-valve-issue-delays-oft-2-next-launch-attempt-tbd/">and again on Tuesday, 3 August</a> due to “unexpected valve position indications” in Starliner’s propulsion system. These indications materialized in the final hours of Tuesday’s countdown and forced a scrub.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="166157" data-permalink="https://www.americaspace.com/2021/08/09/ng-16-cygnus-prepares-for-tuesday-launch-as-oft-2-starliner-delay-lengthens/ng16antares/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/08/ng16antares.jpg" data-orig-size="2400,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1628332670&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;340&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ng16antares" data-image-description data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/08/ng16antares-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/08/ng16antares-800x533.jpg" loading="lazy" width="800" height="533" src="https://www.americaspace.com/wp-content/uploads/2021/08/ng16antares-800x533.jpg" alt class="wp-image-166157 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2021/08/ng16antares-800x533.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/08/ng16antares-500x333.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/08/ng16antares-768x512.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/08/ng16antares-1536x1024.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2021/08/ng16antares-2048x1365.jpg 2048w, https://www.americaspace.com/wp-content/uploads/2021/08/ng16antares-150x100.jpg 150w, https://www.americaspace.com/wp-content/uploads/2021/08/ng16antares-400x267.jpg 400w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2021/08/ng16antares-800x533.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="166157" data-permalink="https://www.americaspace.com/2021/08/09/ng-16-cygnus-prepares-for-tuesday-launch-as-oft-2-starliner-delay-lengthens/ng16antares/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/08/ng16antares.jpg" data-orig-size="2400,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1628332670&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;340&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ng16antares" data-image-description="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/08/ng16antares-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/08/ng16antares-800x533.jpg" loading="lazy" width="800" height="533" src="https://www.americaspace.com/wp-content/uploads/2021/08/ng16antares-800x533.jpg" alt="" class="wp-image-166157" srcset="https://www.americaspace.com/wp-content/uploads/2021/08/ng16antares-800x533.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/08/ng16antares-500x333.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/08/ng16antares-768x512.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/08/ng16antares-1536x1024.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2021/08/ng16antares-2048x1365.jpg 2048w, https://www.americaspace.com/wp-content/uploads/2021/08/ng16antares-150x100.jpg 150w, https://www.americaspace.com/wp-content/uploads/2021/08/ng16antares-400x267.jpg 400w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption>The 133-foot-tall (40.5-meter) Antares 230+ booster, with the NG-16 Cygnus perched at its tip, is pictured on its seaside Pad 0A at the Mid-Atlantic Regional Spaceport (MARS) on Wallops Island, Va., on 7 August. Photo Credit: NASA</figcaption></figure></div>



<p>In response to this issue, the 172-foot-tall (52.4-meter) Atlas V booster was returned to the Vertical Integration Facility (VIF) at SLC-41 to afford engineers better access to the spacecraft for troubleshooting. </p>



<p><a href="https://blogs.nasa.gov/oft-2/2021/08/06/nasa-boeing-continue-to-work-toward-understanding-starliner-service-module-valve-performance-issue/">According to NASA in a Friday afternoon update</a>, the valves unexpectedly declared themselves “closed” and over the coming days teams will run through various procedures to understand the problem, before a new launch date is selected. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="166146" data-permalink="https://www.americaspace.com/2021/08/09/ng-16-cygnus-prepares-for-tuesday-launch-as-oft-2-starliner-delay-lengthens/vif-2/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/08/vif.jpg" data-orig-size="837,792" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vif" data-image-description data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/08/vif-500x473.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/08/vif-800x757.jpg" loading="lazy" width="800" height="757" src="https://www.americaspace.com/wp-content/uploads/2021/08/vif-800x757.jpg" alt class="wp-image-166146 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2021/08/vif-800x757.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/08/vif-500x473.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/08/vif-768x727.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/08/vif-150x142.jpg 150w, https://www.americaspace.com/wp-content/uploads/2021/08/vif-400x378.jpg 400w, https://www.americaspace.com/wp-content/uploads/2021/08/vif.jpg 837w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2021/08/vif-800x757.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="166146" data-permalink="https://www.americaspace.com/2021/08/09/ng-16-cygnus-prepares-for-tuesday-launch-as-oft-2-starliner-delay-lengthens/vif-2/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/08/vif.jpg" data-orig-size="837,792" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vif" data-image-description="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/08/vif-500x473.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/08/vif-800x757.jpg" loading="lazy" width="800" height="757" src="https://www.americaspace.com/wp-content/uploads/2021/08/vif-800x757.jpg" alt="" class="wp-image-166146" srcset="https://www.americaspace.com/wp-content/uploads/2021/08/vif-800x757.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/08/vif-500x473.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/08/vif-768x727.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/08/vif-150x142.jpg 150w, https://www.americaspace.com/wp-content/uploads/2021/08/vif-400x378.jpg 400w, https://www.americaspace.com/wp-content/uploads/2021/08/vif.jpg 837w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption>With the Atlas V and its OFT-2 Starliner payload back under cover in the Vertical Integration Facility (VIF) at SLC-41 at Cape Canaveral Space Force Station, Fla., attention now shifts to Pad 0A at the Mid-Atlantic Regional Spaceport (MARS) on Wallops Island, Va., for Tuesday&#8217;s scheduled launch of the NG-16 Cygnus mission. Photo Credit: Boeing</figcaption></figure></div>



<p>After the scrub, teams transmitted commands which successfully opened some of the valves, which furnished additional data as physical inspections got underway, <a href="https://starlinerupdates.com/starliner-work-in-vertical-integration-facility-to-continue-through-weekend/">as Boeing indicated it may</a> &#8220;possibly return to the pad for launch this month&#8221;.</p>



<p>“Cautiously optimistic is a good way to describe how the team is feeling,” said John Vollmer, Starliner vice president and program manager. “They’re coming forward with innovative ideas and prioritizing the safety of the spacecraft and their teammates.”</p>



<figure class="wp-block-embed aligncenter is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><center><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="Meet NG-16: The S.S. Ellison Onizuka" width="640" height="360" src="https://www.youtube.com/embed/D-0XkF9EOBw?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div><figcaption>Video Credit: Northrop Grumman Corp.</figcaption></center></figure>



<p>Dependent upon the extent or nature of any necessary repairs, it remains unclear as to how soon OFT-2 may fly. With this week’s launch and arrival of NG-16 and SpaceX’s CRS-23 cargo mission slated to head to the ISS later in August, the station’s schedule for the remainder of the month looks set to be a busy one.</p>



<p>In readiness for Cygnus’ arrival, Expedition 65 astronauts Megan McArthur and Thomas Pesquet—<a href="https://www.americaspace.com/2021/04/23/crew-2-launches-takes-aim-on-space-station-for-saturday-arrival/">who arrived at the ISS aboard Dragon Endeavour in late April</a>—have spent the last few days performing for their role in capturing and “berthing” the cargo ship. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="166160" data-permalink="https://www.americaspace.com/2021/08/09/ng-16-cygnus-prepares-for-tuesday-launch-as-oft-2-starliner-delay-lengthens/gmt210_15_11_for-esa_thomas-pesquet_cupola-zvv/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/08/THOMAS-scaled.jpg" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;22&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;GMT210_15_11_For ESA_Thomas Pesquet_Cupola ZVV&quot;,&quot;created_timestamp&quot;:&quot;1627563326&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;GMT210_15_11_For ESA_Thomas Pesquet_Cupola ZVV&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="GMT210_15_11_For ESA_Thomas Pesquet_Cupola ZVV" data-image-description data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/08/THOMAS-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/08/THOMAS-800x533.jpg" loading="lazy" width="800" height="533" src="https://www.americaspace.com/wp-content/uploads/2021/08/THOMAS-800x533.jpg" alt class="wp-image-166160 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2021/08/THOMAS-800x533.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/08/THOMAS-500x333.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/08/THOMAS-768x512.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/08/THOMAS-1536x1024.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2021/08/THOMAS-2048x1365.jpg 2048w, https://www.americaspace.com/wp-content/uploads/2021/08/THOMAS-150x100.jpg 150w, https://www.americaspace.com/wp-content/uploads/2021/08/THOMAS-400x267.jpg 400w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2021/08/THOMAS-800x533.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="166160" data-permalink="https://www.americaspace.com/2021/08/09/ng-16-cygnus-prepares-for-tuesday-launch-as-oft-2-starliner-delay-lengthens/gmt210_15_11_for-esa_thomas-pesquet_cupola-zvv/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/08/THOMAS-scaled.jpg" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;22&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;GMT210_15_11_For ESA_Thomas Pesquet_Cupola ZVV&quot;,&quot;created_timestamp&quot;:&quot;1627563326&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;GMT210_15_11_For ESA_Thomas Pesquet_Cupola ZVV&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="GMT210_15_11_For ESA_Thomas Pesquet_Cupola ZVV" data-image-description="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/08/THOMAS-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/08/THOMAS-800x533.jpg" loading="lazy" width="800" height="533" src="https://www.americaspace.com/wp-content/uploads/2021/08/THOMAS-800x533.jpg" alt="" class="wp-image-166160" srcset="https://www.americaspace.com/wp-content/uploads/2021/08/THOMAS-800x533.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/08/THOMAS-500x333.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/08/THOMAS-768x512.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/08/THOMAS-1536x1024.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2021/08/THOMAS-2048x1365.jpg 2048w, https://www.americaspace.com/wp-content/uploads/2021/08/THOMAS-150x100.jpg 150w, https://www.americaspace.com/wp-content/uploads/2021/08/THOMAS-400x267.jpg 400w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption>Thomas Pesquet poses for a selfie inside the multi-windowed cupola. On Thursday, he and Expedition 65 crewmate Megan McArthur will oversee the arrival, capture and berthing of the NG-16 Cygnus cargo ship from this location. Photo Credit: NASA/Twitter</figcaption></figure></div>



<p>McArthur will be responsible for commanding the 57.7-foot-long (17.6-meter) Canadarm2 robotic arm, whilst Pesquet will back her up and monitor Cygnus’ approach profile. </p>



<p>Although McArthur previously monitored <a href="https://www.americaspace.com/2021/06/27/station-crew-readies-for-tuesday-cygnus-departure-ng-16-launch-net-10-august/">the departure of the NG-15 Cygnus in late June</a>, this will be her first Cygnus &#8220;grab&#8221;. Pesquet, on the other hand, supported the departure of the OA-5 Cygnus <a href="https://blogs.nasa.gov/spacestation/2016/11/21/astronauts-release-cygnus-space-freighter-from-station/">in November 2016</a> and led the arrival and capture of the OA-7 Cygnus <a href="https://blogs.nasa.gov/spacestation/2017/04/22/cygnus-captured-after-four-day-delivery-mission/">in April 2017</a>.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="166147" data-permalink="https://www.americaspace.com/2021/08/09/ng-16-cygnus-prepares-for-tuesday-launch-as-oft-2-starliner-delay-lengthens/gmt178_13_44_for-esa_thomas-pesquet_cygnus-ssrms-2/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/08/ng15cygnus-scaled.jpg" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;16&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;GMT178_13_44_For ESA_Thomas Pesquet_Cygnus SSRMS&quot;,&quot;created_timestamp&quot;:&quot;1624801067&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;GMT178_13_44_For ESA_Thomas Pesquet_Cygnus SSRMS&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="GMT178_13_44_For ESA_Thomas Pesquet_Cygnus SSRMS" data-image-description data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/08/ng15cygnus-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/08/ng15cygnus-800x533.jpg" loading="lazy" width="800" height="533" src="https://www.americaspace.com/wp-content/uploads/2021/08/ng15cygnus-800x533.jpg" alt class="wp-image-166147 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2021/08/ng15cygnus-800x533.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/08/ng15cygnus-500x333.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/08/ng15cygnus-768x512.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/08/ng15cygnus-1536x1024.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2021/08/ng15cygnus-2048x1365.jpg 2048w, https://www.americaspace.com/wp-content/uploads/2021/08/ng15cygnus-150x100.jpg 150w, https://www.americaspace.com/wp-content/uploads/2021/08/ng15cygnus-400x267.jpg 400w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2021/08/ng15cygnus-800x533.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="166147" data-permalink="https://www.americaspace.com/2021/08/09/ng-16-cygnus-prepares-for-tuesday-launch-as-oft-2-starliner-delay-lengthens/gmt178_13_44_for-esa_thomas-pesquet_cygnus-ssrms-2/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/08/ng15cygnus-scaled.jpg" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;16&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;GMT178_13_44_For ESA_Thomas Pesquet_Cygnus SSRMS&quot;,&quot;created_timestamp&quot;:&quot;1624801067&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;GMT178_13_44_For ESA_Thomas Pesquet_Cygnus SSRMS&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="GMT178_13_44_For ESA_Thomas Pesquet_Cygnus SSRMS" data-image-description="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/08/ng15cygnus-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/08/ng15cygnus-800x533.jpg" loading="lazy" width="800" height="533" src="https://www.americaspace.com/wp-content/uploads/2021/08/ng15cygnus-800x533.jpg" alt="" class="wp-image-166147" srcset="https://www.americaspace.com/wp-content/uploads/2021/08/ng15cygnus-800x533.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/08/ng15cygnus-500x333.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/08/ng15cygnus-768x512.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/08/ng15cygnus-1536x1024.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2021/08/ng15cygnus-2048x1365.jpg 2048w, https://www.americaspace.com/wp-content/uploads/2021/08/ng15cygnus-150x100.jpg 150w, https://www.americaspace.com/wp-content/uploads/2021/08/ng15cygnus-400x267.jpg 400w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption>Northrop Grumman Corp.&#8217;s Cygnus freighter has completed multiple cargo hauls to the ISS, most recently the NG-15 mission, which departed in late June. Photo Credit: NASA</figcaption></figure></div>



<p>Recently, McArthur and Pesquet used the Robotics On-Board Trainer (ROBoT) to prepare for the task and reviewed the NG-16 mission profile, rendezvous procedures and interfaces for monitoring and commanding the incoming cargo ship.</p>



<p>Cygnus will be berthed at the Earth-facing (or “nadir”) port of the station’s Unity node, also known as “Node-1”, one of the oldest ISS components. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="166162" data-permalink="https://www.americaspace.com/2021/08/09/ng-16-cygnus-prepares-for-tuesday-launch-as-oft-2-starliner-delay-lengthens/gmt180_20_05_megan-mcarthur_1159_cupola-cygnus-release/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/08/ng15grasp-scaled.jpg" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;22&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;GMT180_20_05_Megan McArthur_1159_Cupola Cygnus Release&quot;,&quot;created_timestamp&quot;:&quot;1624980656&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;GMT180_20_05_Megan McArthur_1159_Cupola Cygnus Release&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="GMT180_20_05_Megan McArthur_1159_Cupola Cygnus Release" data-image-description data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/08/ng15grasp-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/08/ng15grasp-800x533.jpg" loading="lazy" width="800" height="533" src="https://www.americaspace.com/wp-content/uploads/2021/08/ng15grasp-800x533.jpg" alt class="wp-image-166162 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2021/08/ng15grasp-800x533.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/08/ng15grasp-500x333.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/08/ng15grasp-768x512.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/08/ng15grasp-1536x1024.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2021/08/ng15grasp-2048x1365.jpg 2048w, https://www.americaspace.com/wp-content/uploads/2021/08/ng15grasp-150x100.jpg 150w, https://www.americaspace.com/wp-content/uploads/2021/08/ng15grasp-400x267.jpg 400w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2021/08/ng15grasp-800x533.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="166162" data-permalink="https://www.americaspace.com/2021/08/09/ng-16-cygnus-prepares-for-tuesday-launch-as-oft-2-starliner-delay-lengthens/gmt180_20_05_megan-mcarthur_1159_cupola-cygnus-release/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/08/ng15grasp-scaled.jpg" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;22&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;GMT180_20_05_Megan McArthur_1159_Cupola Cygnus Release&quot;,&quot;created_timestamp&quot;:&quot;1624980656&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;GMT180_20_05_Megan McArthur_1159_Cupola Cygnus Release&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="GMT180_20_05_Megan McArthur_1159_Cupola Cygnus Release" data-image-description="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/08/ng15grasp-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/08/ng15grasp-800x533.jpg" loading="lazy" width="800" height="533" src="https://www.americaspace.com/wp-content/uploads/2021/08/ng15grasp-800x533.jpg" alt="" class="wp-image-166162" srcset="https://www.americaspace.com/wp-content/uploads/2021/08/ng15grasp-800x533.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/08/ng15grasp-500x333.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/08/ng15grasp-768x512.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/08/ng15grasp-1536x1024.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2021/08/ng15grasp-2048x1365.jpg 2048w, https://www.americaspace.com/wp-content/uploads/2021/08/ng15grasp-150x100.jpg 150w, https://www.americaspace.com/wp-content/uploads/2021/08/ng15grasp-400x267.jpg 400w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption>The NG-15 Cygnus is pictured in the grasp of the station&#8217;s Canadarm2, shortly before its release in late June. This photograph was taken from the multi-windowed cupola. Photo Credit: NASA</figcaption></figure></div>



<p>Last Thursday, the Expedition 65 crew assembled the Node-1 Nadir Vestibule Outfitting Kit (VOK) and deployed and checked out the Centerline Berthing Camera System (CBCS) in readiness for the arrival. </p>



<p>Following its berthing on Thursday, Cygnus is expected to remain aboard the station for three months, ahead of its departure and deorbit in the November timeframe.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="166165" data-permalink="https://www.americaspace.com/2021/08/09/ng-16-cygnus-prepares-for-tuesday-launch-as-oft-2-starliner-delay-lengthens/gmt180_ehdc3_1157-2/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/08/ng15departs-scaled.jpg" data-orig-size="2560,1438" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;32&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D4&quot;,&quot;caption&quot;:&quot;GMT180_EHDC3_1157&quot;,&quot;created_timestamp&quot;:&quot;1624980552&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;56&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.0166666666667&quot;,&quot;title&quot;:&quot;GMT180_EHDC3_1157&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="GMT180_EHDC3_1157" data-image-description data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/08/ng15departs-500x281.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/08/ng15departs-800x449.jpg" loading="lazy" width="800" height="449" src="https://www.americaspace.com/wp-content/uploads/2021/08/ng15departs-800x449.jpg" alt class="wp-image-166165 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2021/08/ng15departs-800x449.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/08/ng15departs-500x281.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/08/ng15departs-768x431.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/08/ng15departs-1536x863.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2021/08/ng15departs-2048x1150.jpg 2048w, https://www.americaspace.com/wp-content/uploads/2021/08/ng15departs-150x84.jpg 150w, https://www.americaspace.com/wp-content/uploads/2021/08/ng15departs-400x225.jpg 400w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2021/08/ng15departs-800x449.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="166165" data-permalink="https://www.americaspace.com/2021/08/09/ng-16-cygnus-prepares-for-tuesday-launch-as-oft-2-starliner-delay-lengthens/gmt180_ehdc3_1157-2/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/08/ng15departs-scaled.jpg" data-orig-size="2560,1438" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;32&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D4&quot;,&quot;caption&quot;:&quot;GMT180_EHDC3_1157&quot;,&quot;created_timestamp&quot;:&quot;1624980552&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;56&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.0166666666667&quot;,&quot;title&quot;:&quot;GMT180_EHDC3_1157&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="GMT180_EHDC3_1157" data-image-description="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/08/ng15departs-500x281.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/08/ng15departs-800x449.jpg" loading="lazy" width="800" height="449" src="https://www.americaspace.com/wp-content/uploads/2021/08/ng15departs-800x449.jpg" alt="" class="wp-image-166165" srcset="https://www.americaspace.com/wp-content/uploads/2021/08/ng15departs-800x449.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/08/ng15departs-500x281.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/08/ng15departs-768x431.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/08/ng15departs-1536x863.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2021/08/ng15departs-2048x1150.jpg 2048w, https://www.americaspace.com/wp-content/uploads/2021/08/ng15departs-150x84.jpg 150w, https://www.americaspace.com/wp-content/uploads/2021/08/ng15departs-400x225.jpg 400w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption>The NG-15 Cygnus is readied for release by Canadarm2 in late June. Photo Credit: NASA</figcaption></figure></div>



<p>Heading uphill aboard NG-16 are about 3,000 pounds (1,400 kg) of crew supplies, as well as 2,300 pounds (1,000 kg) of science investigations, more than 30 pounds (15 kg) of Extravehicular Activity (EVA) equipment and almost 2,300 pounds (1,000 kg) of vehicle-related hardware. </p>



<p>Included in this haul is a second ISS Roll-Out Solar Array (iROSA) modification kit, <a href="https://www.americaspace.com/2021/06/25/kimbrough-pesquet-wrap-up-solar-array-upgrades-with-third-irosa-spacewalk/">to be installed onto the station’s P-4 truss by spacewalkers on 25 August in support of an extensive upgrade of the electricity-generating solar arrays</a>.</p>



<figure class="wp-block-embed aligncenter is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><center><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="Science Launching on Northrop Grumman CRS-16 Mission to the Space Station" width="640" height="360" src="https://www.youtube.com/embed/R-jc-dTdK5g?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div><figcaption>Video Credit: NASA</figcaption></center></figure>



<p>Research hardware aboard NG-16 includes Redwire Regolith Print (RRP), jointly developed by Made in Space, Inc., of Jacksonville, Fla., and NASA’s Marshall Space Flight Center (MSFC) of Huntsville, Ala. </p>



<p>It will utilize the 3D printer currently aboard the ISS to demonstrate the feasibility of using <em>in-situ</em> resources on planetary bodies to provide raw materials for construction of habitats, landing pads and other structures.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="166150" data-permalink="https://www.americaspace.com/2021/08/09/ng-16-cygnus-prepares-for-tuesday-launch-as-oft-2-starliner-delay-lengthens/gmt208_20_40_megan-mcarthur_1018_crew-working_airlock_pwm_cellscience4/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/08/akisabot-scaled.jpg" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;GMT208_20_40_Megan McArthur_1018_Crew Working_Airlock_PWM_CellScience4&quot;,&quot;created_timestamp&quot;:&quot;1627382334&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;GMT208_20_40_Megan McArthur_1018_Crew Working_Airlock_PWM_CellScience4&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="GMT208_20_40_Megan McArthur_1018_Crew Working_Airlock_PWM_CellScience4" data-image-description data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/08/akisabot-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/08/akisabot-800x533.jpg" loading="lazy" width="800" height="533" src="https://www.americaspace.com/wp-content/uploads/2021/08/akisabot-800x533.jpg" alt class="wp-image-166150 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2021/08/akisabot-800x533.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/08/akisabot-500x333.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/08/akisabot-768x512.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/08/akisabot-1536x1024.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2021/08/akisabot-2048x1365.jpg 2048w, https://www.americaspace.com/wp-content/uploads/2021/08/akisabot-150x100.jpg 150w, https://www.americaspace.com/wp-content/uploads/2021/08/akisabot-400x267.jpg 400w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2021/08/akisabot-800x533.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="166150" data-permalink="https://www.americaspace.com/2021/08/09/ng-16-cygnus-prepares-for-tuesday-launch-as-oft-2-starliner-delay-lengthens/gmt208_20_40_megan-mcarthur_1018_crew-working_airlock_pwm_cellscience4/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/08/akisabot-scaled.jpg" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;GMT208_20_40_Megan McArthur_1018_Crew Working_Airlock_PWM_CellScience4&quot;,&quot;created_timestamp&quot;:&quot;1627382334&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;GMT208_20_40_Megan McArthur_1018_Crew Working_Airlock_PWM_CellScience4&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="GMT208_20_40_Megan McArthur_1018_Crew Working_Airlock_PWM_CellScience4" data-image-description="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/08/akisabot-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/08/akisabot-800x533.jpg" loading="lazy" width="800" height="533" src="https://www.americaspace.com/wp-content/uploads/2021/08/akisabot-800x533.jpg" alt="" class="wp-image-166150" srcset="https://www.americaspace.com/wp-content/uploads/2021/08/akisabot-800x533.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/08/akisabot-500x333.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/08/akisabot-768x512.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/08/akisabot-1536x1024.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2021/08/akisabot-2048x1365.jpg 2048w, https://www.americaspace.com/wp-content/uploads/2021/08/akisabot-150x100.jpg 150w, https://www.americaspace.com/wp-content/uploads/2021/08/akisabot-400x267.jpg 400w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption>Expedition 65 Commander Aki Hoshide (left) and Flight Engineer Mark Vande Hei prepare a U.S. space suit in the station&#8217;s Quest airlock. A session of Extravehicular Activity (EVA) is planned later in August to install a second iROSA modification kit. That kit will head uphill aboard the NG-16 Cygnus. Photo Credit: NASA</figcaption></figure></div>



<p>It will employ “regolith simulant material”—an analog of the loose rocks and soils found on lunar or planetary surfaces—to produce 3D-printed samples to assess compressive, tensile and flexural strength characteristics.</p>



<p>Also aboard NG-16 is a University of Kentucky and NASA investigation known as the Kentucky Re-Entry Probe Experiment (KREPE). This will deploy a set of three instrumented “capsules” from Cygnus during its re-entry phase to evaluate an affordable Thermal Protection System (TPS). </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="166158" data-permalink="https://www.americaspace.com/2021/08/09/ng-16-cygnus-prepares-for-tuesday-launch-as-oft-2-starliner-delay-lengthens/krepe/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/08/krepe.jpg" data-orig-size="7952,5304" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7RM2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1618837446&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="krepe" data-image-description data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/08/krepe-500x334.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/08/krepe-800x534.jpg" loading="lazy" width="800" height="534" src="https://www.americaspace.com/wp-content/uploads/2021/08/krepe-800x534.jpg" alt class="wp-image-166158 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2021/08/krepe-800x534.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/08/krepe-500x334.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/08/krepe-768x512.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/08/krepe-1536x1025.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2021/08/krepe-150x100.jpg 150w, https://www.americaspace.com/wp-content/uploads/2021/08/krepe-400x267.jpg 400w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2021/08/krepe-800x534.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="166158" data-permalink="https://www.americaspace.com/2021/08/09/ng-16-cygnus-prepares-for-tuesday-launch-as-oft-2-starliner-delay-lengthens/krepe/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/08/krepe.jpg" data-orig-size="7952,5304" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7RM2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1618837446&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="krepe" data-image-description="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/08/krepe-500x334.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/08/krepe-800x534.jpg" loading="lazy" width="800" height="534" src="https://www.americaspace.com/wp-content/uploads/2021/08/krepe-800x534.jpg" alt="" class="wp-image-166158" srcset="https://www.americaspace.com/wp-content/uploads/2021/08/krepe-800x534.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/08/krepe-500x334.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/08/krepe-768x512.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/08/krepe-1536x1025.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2021/08/krepe-150x100.jpg 150w, https://www.americaspace.com/wp-content/uploads/2021/08/krepe-400x267.jpg 400w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption> Components of the Kentucky Re-Entry Probe Experiment (KREPE). Photo Credit: University of Kentucky</figcaption></figure></div>



<p>The capsules will be tested through actual hypersonic re-entry conditions, following a previous series of high-altitude stratospheric balloon trials.</p>



<p>And MSFC’s 4-Bed Carbon Dioxide Scrubber will head to the station to demonstrate advanced life-support capabilities for deep-space missions. <a href="https://www.nasa.gov/centers/marshall/news/releases/2021/marshall-ships-next-generation-air-filtration-hardware-for-flight-to-iss.html">Shipped in June from MSFC in Huntsville to Wallops Island, Va.</a>, the scrubber will remain aboard the ISS for about a year, helping to recycle and regenerate most of the air and water needed to sustain the crew. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="166148" data-permalink="https://www.americaspace.com/2021/08/09/ng-16-cygnus-prepares-for-tuesday-launch-as-oft-2-starliner-delay-lengthens/cygnusload/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/08/cygnusload.jpg" data-orig-size="2400,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1627986593&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;30&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.0166666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cygnusload" data-image-description data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/08/cygnusload-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/08/cygnusload-800x533.jpg" loading="lazy" width="800" height="533" src="https://www.americaspace.com/wp-content/uploads/2021/08/cygnusload-800x533.jpg" alt class="wp-image-166148 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2021/08/cygnusload-800x533.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/08/cygnusload-500x333.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/08/cygnusload-768x512.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/08/cygnusload-1536x1024.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2021/08/cygnusload-2048x1365.jpg 2048w, https://www.americaspace.com/wp-content/uploads/2021/08/cygnusload-150x100.jpg 150w, https://www.americaspace.com/wp-content/uploads/2021/08/cygnusload-400x267.jpg 400w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2021/08/cygnusload-800x533.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="166148" data-permalink="https://www.americaspace.com/2021/08/09/ng-16-cygnus-prepares-for-tuesday-launch-as-oft-2-starliner-delay-lengthens/cygnusload/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/08/cygnusload.jpg" data-orig-size="2400,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1627986593&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;30&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.0166666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cygnusload" data-image-description="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/08/cygnusload-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/08/cygnusload-800x533.jpg" loading="lazy" width="800" height="533" src="https://www.americaspace.com/wp-content/uploads/2021/08/cygnusload-800x533.jpg" alt="" class="wp-image-166148" srcset="https://www.americaspace.com/wp-content/uploads/2021/08/cygnusload-800x533.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/08/cygnusload-500x333.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/08/cygnusload-768x512.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/08/cygnusload-1536x1024.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2021/08/cygnusload-2048x1365.jpg 2048w, https://www.americaspace.com/wp-content/uploads/2021/08/cygnusload-150x100.jpg 150w, https://www.americaspace.com/wp-content/uploads/2021/08/cygnusload-400x267.jpg 400w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption>Technicians load hardware aboard the NG-16 Pressurized Cargo Module (PCM). Photo Credit: Northrop Grumman Corp.</figcaption></figure></div>



<p>It forms one of two next-generation Environmental Control and Life Support System (ECLSS) technologies—alongside the Thermal Amine Scrubber, <a href="https://www.americaspace.com/2019/04/17/tenth-antares-booster-ferries-ng-11-cygnus-on-late-afternoon-flight-to-space-station/">launched aboard the NG-11 Cygnus, back in April 2019</a>—to undergo testing on the station.</p>



<p>The new 4-bed scrubber is an upgrade to the existing Carbon Dioxide Removal Assembly (CDRA), with benefits included a reduced power consumption, improved thermal stability and longer lifespan of the absorbent materials. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="166159" data-permalink="https://www.americaspace.com/2021/08/09/ng-16-cygnus-prepares-for-tuesday-launch-as-oft-2-starliner-delay-lengthens/4bed/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/08/4bed.jpg" data-orig-size="1501,1920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="4bed" data-image-description data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/08/4bed-500x640.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/08/4bed-800x1023.jpg" loading="lazy" width="800" height="1023" src="https://www.americaspace.com/wp-content/uploads/2021/08/4bed-800x1023.jpg" alt class="wp-image-166159 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2021/08/4bed-800x1023.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/08/4bed-500x640.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/08/4bed-768x982.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/08/4bed-1201x1536.jpg 1201w, https://www.americaspace.com/wp-content/uploads/2021/08/4bed-117x150.jpg 117w, https://www.americaspace.com/wp-content/uploads/2021/08/4bed-400x512.jpg 400w, https://www.americaspace.com/wp-content/uploads/2021/08/4bed.jpg 1501w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2021/08/4bed-800x1023.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="166159" data-permalink="https://www.americaspace.com/2021/08/09/ng-16-cygnus-prepares-for-tuesday-launch-as-oft-2-starliner-delay-lengthens/4bed/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/08/4bed.jpg" data-orig-size="1501,1920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="4bed" data-image-description="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/08/4bed-500x640.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/08/4bed-800x1023.jpg" loading="lazy" width="800" height="1023" src="https://www.americaspace.com/wp-content/uploads/2021/08/4bed-800x1023.jpg" alt="" class="wp-image-166159" srcset="https://www.americaspace.com/wp-content/uploads/2021/08/4bed-800x1023.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/08/4bed-500x640.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/08/4bed-768x982.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/08/4bed-1201x1536.jpg 1201w, https://www.americaspace.com/wp-content/uploads/2021/08/4bed-117x150.jpg 117w, https://www.americaspace.com/wp-content/uploads/2021/08/4bed-400x512.jpg 400w, https://www.americaspace.com/wp-content/uploads/2021/08/4bed.jpg 1501w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption>The 4-Bed Carbon Dioxide Scrubber undergoes checkout prior to shipment from NASA&#8217;s Marshall Space Flight Center (MSFC) in Huntsville, Ala., to Wallops. Photo Credit: NASA</figcaption></figure></div>



<p>After its year-long demonstration phase is done, it will be fully integrated into the station’s closed-loop recycling system for at least three additional years to evaluate its viability for longer missions.</p>



<p>Other experiments aboard NG-16 include Cardinal Muscle, which will study engineered human muscle cells affixed to a collagen “scaffold” to investigate the phenomenon of accelerated loss of muscle mass in microgravity. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="166149" data-permalink="https://www.americaspace.com/2021/08/09/ng-16-cygnus-prepares-for-tuesday-launch-as-oft-2-starliner-delay-lengthens/ng16integration/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/08/ng16integration.jpg" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ng16integration" data-image-description data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/08/ng16integration-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/08/ng16integration-800x533.jpg" loading="lazy" width="800" height="533" src="https://www.americaspace.com/wp-content/uploads/2021/08/ng16integration-800x533.jpg" alt class="wp-image-166149 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2021/08/ng16integration-800x533.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/08/ng16integration-500x333.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/08/ng16integration-768x512.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/08/ng16integration-1536x1024.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2021/08/ng16integration-2048x1366.jpg 2048w, https://www.americaspace.com/wp-content/uploads/2021/08/ng16integration-150x100.jpg 150w, https://www.americaspace.com/wp-content/uploads/2021/08/ng16integration-400x267.jpg 400w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2021/08/ng16integration-800x533.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="166149" data-permalink="https://www.americaspace.com/2021/08/09/ng-16-cygnus-prepares-for-tuesday-launch-as-oft-2-starliner-delay-lengthens/ng16integration/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/08/ng16integration.jpg" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ng16integration" data-image-description="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/08/ng16integration-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/08/ng16integration-800x533.jpg" loading="lazy" width="800" height="533" src="https://www.americaspace.com/wp-content/uploads/2021/08/ng16integration-800x533.jpg" alt="" class="wp-image-166149" srcset="https://www.americaspace.com/wp-content/uploads/2021/08/ng16integration-800x533.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/08/ng16integration-500x333.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/08/ng16integration-768x512.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/08/ng16integration-1536x1024.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2021/08/ng16integration-2048x1366.jpg 2048w, https://www.americaspace.com/wp-content/uploads/2021/08/ng16integration-150x100.jpg 150w, https://www.americaspace.com/wp-content/uploads/2021/08/ng16integration-400x267.jpg 400w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption>The NG-16 Cygnus (at right) is prepared for integration with the second stage of its Antares 230+ booster (at left). Photo Credit: Northrop Grumman Corp.</figcaption></figure></div>



<p>Results may lead to greater insights into the causal factors behind “sarcopenia”, a condition whereby muscle mass diminishes with age on Earth, with a 30-percent progressive degeneration noted between the ages of 20 and 80. </p>



<p>By observing this phenomenon in the microgravity environment, Cardinal Muscle investigators hope to develop new tissue-engineering approaches to create better models for sarcopenia and test new therapeutic drugs.</p>



<div class="wp-block-image"><figure class="aligncenter size-medium"><img data-attachment-id="166156" data-permalink="https://www.americaspace.com/2021/08/09/ng-16-cygnus-prepares-for-tuesday-launch-as-oft-2-starliner-delay-lengthens/ng16patch/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/08/ng16patch.png" data-orig-size="768,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ng16patch" data-image-description data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/08/ng16patch-500x500.png" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/08/ng16patch.png" loading="lazy" width="500" height="500" src="https://www.americaspace.com/wp-content/uploads/2021/08/ng16patch-500x500.png" alt class="wp-image-166156 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2021/08/ng16patch-500x500.png 500w, https://www.americaspace.com/wp-content/uploads/2021/08/ng16patch-150x150.png 150w, https://www.americaspace.com/wp-content/uploads/2021/08/ng16patch-400x400.png 400w, https://www.americaspace.com/wp-content/uploads/2021/08/ng16patch.png 768w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2021/08/ng16patch-500x500.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="166156" data-permalink="https://www.americaspace.com/2021/08/09/ng-16-cygnus-prepares-for-tuesday-launch-as-oft-2-starliner-delay-lengthens/ng16patch/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/08/ng16patch.png" data-orig-size="768,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ng16patch" data-image-description="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/08/ng16patch-500x500.png" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/08/ng16patch.png" loading="lazy" width="500" height="500" src="https://www.americaspace.com/wp-content/uploads/2021/08/ng16patch-500x500.png" alt="" class="wp-image-166156" srcset="https://www.americaspace.com/wp-content/uploads/2021/08/ng16patch-500x500.png 500w, https://www.americaspace.com/wp-content/uploads/2021/08/ng16patch-150x150.png 150w, https://www.americaspace.com/wp-content/uploads/2021/08/ng16patch-400x400.png 400w, https://www.americaspace.com/wp-content/uploads/2021/08/ng16patch.png 768w" sizes="(max-width: 500px) 100vw, 500px" /></noscript><figcaption>Image Credit: Northrop Grumman Corp.</figcaption></figure></div>



<p>The Flow Boiling and Condensation Experiment (FBCE) seeks to develop an integrated two-phase flow boiling and condensation facility aboard the ISS, to support the development of improved boilers and heat exchangers for use in microgravity and low-gravity conditions. </p>



<p>And a European Space Agency (ESA) investigation, named “Blob”, will explore the effects of microgravity on the unicellular organism <em>Physarum polycephalum</em>. This slime-mold is part of an experiment to inspire students in the biological sciences.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="166151" data-permalink="https://www.americaspace.com/2021/08/09/ng-16-cygnus-prepares-for-tuesday-launch-as-oft-2-starliner-delay-lengthens/ng15launch-2/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/08/ng15launch.jpg" data-orig-size="2400,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;NASA Wallops\/Allison Stancil&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;The Northrop Grumman Antares rocket, with Cygnus resupply spacecraft aboard, launches from Pad-0A, Saturday, Feb. 20, 2021, at NASA&#039;s Wallops Flight Facility in Virginia. Northrop Grumman&#039;s 15th contracted cargo resupply mission for NASA to the International Space Station will deliver about 8,000 pounds of science and research, crew supplies, and vehicle hardware to the orbital laboratory and its crew. \r\rPhoto Credit: NASA&#039;s Wallops Flight Facility\/NASA Wallops\/Allison Stancil&quot;,&quot;created_timestamp&quot;:&quot;1613842625&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ng15launch" data-image-description data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/08/ng15launch-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/08/ng15launch-800x533.jpg" loading="lazy" width="800" height="533" src="https://www.americaspace.com/wp-content/uploads/2021/08/ng15launch-800x533.jpg" alt class="wp-image-166151 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2021/08/ng15launch-800x533.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/08/ng15launch-500x333.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/08/ng15launch-768x512.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/08/ng15launch-1536x1024.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2021/08/ng15launch-2048x1365.jpg 2048w, https://www.americaspace.com/wp-content/uploads/2021/08/ng15launch-150x100.jpg 150w, https://www.americaspace.com/wp-content/uploads/2021/08/ng15launch-400x267.jpg 400w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2021/08/ng15launch-800x533.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="166151" data-permalink="https://www.americaspace.com/2021/08/09/ng-16-cygnus-prepares-for-tuesday-launch-as-oft-2-starliner-delay-lengthens/ng15launch-2/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/08/ng15launch.jpg" data-orig-size="2400,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;NASA Wallops\/Allison Stancil&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;The Northrop Grumman Antares rocket, with Cygnus resupply spacecraft aboard, launches from Pad-0A, Saturday, Feb. 20, 2021, at NASA&#039;s Wallops Flight Facility in Virginia. Northrop Grumman&#039;s 15th contracted cargo resupply mission for NASA to the International Space Station will deliver about 8,000 pounds of science and research, crew supplies, and vehicle hardware to the orbital laboratory and its crew. \r\rPhoto Credit: NASA&#039;s Wallops Flight Facility\/NASA Wallops\/Allison Stancil&quot;,&quot;created_timestamp&quot;:&quot;1613842625&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ng15launch" data-image-description="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/08/ng15launch-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/08/ng15launch-800x533.jpg" loading="lazy" width="800" height="533" src="https://www.americaspace.com/wp-content/uploads/2021/08/ng15launch-800x533.jpg" alt="" class="wp-image-166151" srcset="https://www.americaspace.com/wp-content/uploads/2021/08/ng15launch-800x533.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/08/ng15launch-500x333.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/08/ng15launch-768x512.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/08/ng15launch-1536x1024.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2021/08/ng15launch-2048x1365.jpg 2048w, https://www.americaspace.com/wp-content/uploads/2021/08/ng15launch-150x100.jpg 150w, https://www.americaspace.com/wp-content/uploads/2021/08/ng15launch-400x267.jpg 400w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption>The two-stage Antares 230+ booster, seen here launching the NG-15 Cygnus to the International Space Station (ISS) in February 2021, is Northrop Grumman Corp.&#8217;s largest liquid-fueled rocket. Photo Credit: NASA Wallops Flight Facility</figcaption></figure></div>



<p>Although it is just one cell and lacks a brain, Blob can move, feed, organize itself and even transmit knowledge to other slime molds. Students aged 10-18 will replicate experiments conducted by Pesquet to see how the Blob’s behavior is affected by microgravity. Using time lapse video from space, students can compare the speed, shape, and growth of the slime molds in space and on the ground.</p>



<p>NG-16 will also fly the Prototype Infrared Payload (PIRPL) for the Department of Defense’s Pentagon-headquartered Space Development Agency (SDA). <a href="https://sam.gov/opp/f81f3e3ebc894fc09eea9dc66d80188a/view?keywords=&amp;sort=-modifiedDate&amp;index=&amp;is_active=false&amp;page=3&amp;organization_id=500046229">Contracts worth $13.8 million were awarded to Northrop Grumman by the SDA in June 2020</a> for a medium-field-of-view multispectral imager for Overhead Passive Infrared (OPIR). </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="166155" data-permalink="https://www.americaspace.com/2021/08/09/ng-16-cygnus-prepares-for-tuesday-launch-as-oft-2-starliner-delay-lengthens/gmt180_20_11_megan-mcarthur_1020_cygnus-release-from-cupola-3/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/08/cygnusaaaa-scaled.jpg" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;GMT180_20_11_Megan McArthur_1020_Cygnus Release from Cupola&quot;,&quot;created_timestamp&quot;:&quot;1624977771&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;GMT180_20_11_Megan McArthur_1020_Cygnus Release from Cupola&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="GMT180_20_11_Megan McArthur_1020_Cygnus Release from Cupola" data-image-description data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/08/cygnusaaaa-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/08/cygnusaaaa-800x533.jpg" loading="lazy" width="800" height="533" src="https://www.americaspace.com/wp-content/uploads/2021/08/cygnusaaaa-800x533.jpg" alt class="wp-image-166155 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2021/08/cygnusaaaa-800x533.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/08/cygnusaaaa-500x333.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/08/cygnusaaaa-768x512.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/08/cygnusaaaa-1536x1024.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2021/08/cygnusaaaa-2048x1365.jpg 2048w, https://www.americaspace.com/wp-content/uploads/2021/08/cygnusaaaa-150x100.jpg 150w, https://www.americaspace.com/wp-content/uploads/2021/08/cygnusaaaa-400x267.jpg 400w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2021/08/cygnusaaaa-800x533.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="166155" data-permalink="https://www.americaspace.com/2021/08/09/ng-16-cygnus-prepares-for-tuesday-launch-as-oft-2-starliner-delay-lengthens/gmt180_20_11_megan-mcarthur_1020_cygnus-release-from-cupola-3/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/08/cygnusaaaa-scaled.jpg" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;GMT180_20_11_Megan McArthur_1020_Cygnus Release from Cupola&quot;,&quot;created_timestamp&quot;:&quot;1624977771&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;GMT180_20_11_Megan McArthur_1020_Cygnus Release from Cupola&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="GMT180_20_11_Megan McArthur_1020_Cygnus Release from Cupola" data-image-description="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/08/cygnusaaaa-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/08/cygnusaaaa-800x533.jpg" loading="lazy" width="800" height="533" src="https://www.americaspace.com/wp-content/uploads/2021/08/cygnusaaaa-800x533.jpg" alt="" class="wp-image-166155" srcset="https://www.americaspace.com/wp-content/uploads/2021/08/cygnusaaaa-800x533.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/08/cygnusaaaa-500x333.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/08/cygnusaaaa-768x512.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/08/cygnusaaaa-1536x1024.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2021/08/cygnusaaaa-2048x1365.jpg 2048w, https://www.americaspace.com/wp-content/uploads/2021/08/cygnusaaaa-150x100.jpg 150w, https://www.americaspace.com/wp-content/uploads/2021/08/cygnusaaaa-400x267.jpg 400w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption>Characterized by its two large fan-shaped solar arrays, the Cygnus will remain aboard the ISS through November 2021. Photo Credit: NASA</figcaption></figure></div>



<p>“Upon arrival at the ISS,” Northrop Grumman explained, “PIRPL will begin collecting infrared data which will define possible for expanding detection capabilities. The data collected will aid the development of algorithms for the next generation of tracking satellites.”</p>



<p>All of this hardware will be housed aboard Cygnus’ Pressurized Cargo Module (PCM), which was delivered in May from prime contractor Thales Alenia Space in the Italian city of Turin to Wallops. The PCM was then attached to its Service Module, ahead of integration with the Antares 230+ booster. &nbsp;</p>



<p class="has-text-align-center has-large-font-size"><strong><em>FOLLOW AmericaSpace on </em></strong><a href="https://www.facebook.com/AmericaSpace.org/"><strong><em>Facebook</em></strong></a><strong><em> and </em></strong><a href="https://twitter.com/AmericaSpace"><strong><em>Twitter</em></strong></a><strong><em>!</em></strong></p>
<a href="https://www.americaspace.com/category/missions/">Missions</a> &raquo; <a href="https://www.americaspace.com/category/missions/iss/">ISS</a> &raquo; <a href="https://www.americaspace.com/category/missions/iss/cots/">COTS</a> &raquo; <a href="https://www.americaspace.com/category/missions/iss/cots/cygnus-cots/">CYGNUS</a> &raquo; <div class="crp_related"><h3>Posts associated with the ISS missions</h3><select name='aasp_cohesion99' id='aasp_cohesion99' class='crp_related' ><option value='https://www.americaspace.com/2021/08/09/ng-16-cygnus-prepares-for-tuesday-launch-as-oft-2-starliner-delay-lengthens/'>NG-16 Cygnus Prepares for Tuesday Launch, as OFT-2 Starliner Delay Lengthens</option>
<option value='https://www.americaspace.com/2021/07/14/next-cygnus-cargo-ship-named-for-challenger-hero-ellison-onizuka/'>Next Cygnus Cargo Ship Named for Challenger Hero Ellison Onizuka</option>
<option value='https://www.americaspace.com/2021/06/27/station-crew-readies-for-tuesday-cygnus-departure-ng-16-launch-net-10-august/'>Station Crew Readies for Tuesday Cygnus Departure, NG-16 Launch NET 10 August</option>
<option value='https://www.americaspace.com/2021/06/02/as-crs-22-readies-for-thursday-launch-spacex-axiomspace-plan-for-four-missions-through-2023/'>As CRS-22 Readies for Thursday Launch, SpaceX, AxiomSpace Plan for Four Missions Through 2023</option>
<option value='https://www.americaspace.com/2021/06/01/spacex-ula-primed-for-five-launches-in-june-crs-22-dragon-set-to-fly-thursday/'>SpaceX, ULA Primed for Five Launches in June, CRS-22 Dragon Set to Fly Thursday</option>
<option value='https://www.americaspace.com/2021/04/23/crew-2-launches-takes-aim-on-space-station-for-saturday-arrival/'>Crew-2 Launches, Takes Aim on Space Station for Saturday Arrival</option>
<option value='https://www.americaspace.com/2021/04/18/spacex-static-fires-falcon-9-for-crew-2-as-boeing-oft-2-mission-aims-for-aug-sept-launch/'>SpaceX Static-Fires Falcon 9 for Crew-2, As Boeing OFT-2 Mission Aims for Aug-Sept Launch</option>
<option value='https://www.americaspace.com/2021/03/02/crew-2-astronauts-discuss-upcoming-mission-eye-20-april-launch-to-iss/'>Crew-2 Astronauts Discuss Upcoming Mission, Eye 20 April Launch to ISS</option>
<option value='https://www.americaspace.com/2021/02/23/northrop-grumman-green-lights-two-more-cygnus-missions-as-ng-15-arrives-at-space-station/'>Northrop Grumman Green-Lights Two More Cygnus Missions, As NG-15 Arrives at Space Station</option>
<option value='https://www.americaspace.com/2021/02/21/iss-bound-ng-15-cygnus-honors-hidden-figure-katherine-johnson/'>ISS-Bound NG-15 Cygnus Honors &#8216;Hidden Figure&#8217; Katherine Johnson</option>
<option value='https://www.americaspace.com/2021/01/30/multi-national-crew-2-gears-up-for-20-april-launch-to-space-station/'>Multi-National Crew-2 Gears Up for 20 April Launch to Space Station</option>
<option value='https://www.americaspace.com/2021/01/06/ng-14-cygnus-departs-space-station-two-weeks-of-autonomous-fire-safety-tech-experiments-ahead/'>NG-14 Cygnus Departs Space Station, Two Weeks of Autonomous Fire Safety, Tech Experiments Ahead</option>
<option value='https://www.americaspace.com/2020/10/05/ng-14-cygnus-arrives-at-space-station-ahead-of-expedition-64-launch-next-week/'>NG-14 Cygnus Arrives at Space Station, Ahead of Expedition 64 Launch Next Week</option>
<option value='https://www.americaspace.com/2020/10/03/antares-breaks-launch-week-curse-as-spacex-suffers-last-second-scrub/'>Antares Breaks Launch Week Curse, as SpaceX Suffers Last-Second Scrub</option>
<option value='https://www.americaspace.com/2020/10/02/scrub-week-continues-antares-launch-now-net-friday-night/'>Scrub Week Continues, Antares Launch Now NET Friday Night</option>
<option value='https://www.americaspace.com/2020/09/30/next-nasa-spacex-crew-launch-set-for-oct-31-with-crew-1/'>Next NASA, SpaceX Crew Launch Set for Oct 31 with &#8216;Crew-1&#8217;</option>
<option value='https://www.americaspace.com/2020/09/24/ng-14-cygnus-readies-for-tuesday-night-launch-from-wallops/'>NG-14 Cygnus Readies for Tuesday Night Launch From Wallops</option>
<option value='https://www.americaspace.com/2020/09/09/next-cygnus-cargo-ship-named-for-columbia-astronaut-kalpana-chawla/'>Next Cygnus Cargo Ship Named for Columbia Astronaut Kalpana Chawla</option>
<option value='https://www.americaspace.com/2020/08/16/second-heaviest-cygnus-antares-booster-processing-ramps-up-for-ng-14-mission/'>Second-Heaviest Cygnus, Antares Booster Processing Ramps Up for NG-14 Mission</option>
<option value='https://www.americaspace.com/2020/08/12/next-cygnus-supply-mission-targets-29-sept-launch-to-space-station/'>Next Cygnus Supply Mission Targets 29 Sept Launch to Space Station</option>
<option value='https://www.americaspace.com/2020/07/02/rubins-crewmates-discuss-upcoming-space-station-mission/'>Rubins, Crewmates Discuss Upcoming Space Station Mission</option>
<option value='https://www.americaspace.com/2020/05/31/demo-2-docks-at-space-station-expedition-63-expands-to-five-crew/'>Demo-2 Docks at Space Station, Expedition 63 Expands to Five Crew</option>
<option value='https://www.americaspace.com/2020/05/26/t-1-day-nasa-spacex-ready-to-bring-human-spaceflight-back-to-america-part-2/'>T-1 Day: NASA, SpaceX Ready to Bring Human Spaceflight Back to America (Part 2)</option>
<option value='https://www.americaspace.com/2020/05/25/nasa-spacex-ready-to-return-human-spaceflight-to-american-soil-part-1/'>NASA, SpaceX Ready to Return Human Spaceflight to American Soil (Part 1)</option>
<option value='https://www.americaspace.com/2020/05/20/astronauts-arrive-in-florida-for-launch-next-week-on-spacex-demo-2-mission/'>Astronauts Arrive in Florida for Launch Next Week on SpaceX Demo-2 Mission</option>
<option value='https://www.americaspace.com/2020/05/18/starlink-mission-slips-to-net-june-demo-2-next-up-for-spacex/'>Starlink Mission Slips to NET June; Demo-2 Next Up for SpaceX</option>
<option value='https://www.americaspace.com/2020/05/11/cygnus-departs-space-station-2-weeks-of-saffire-experiments-planned/'>Cygnus Departs Space Station; 2 Weeks of SAFFIRE Experiments Planned</option>
<option value='https://www.americaspace.com/2020/05/02/nasa-outlines-demo-2-mission-as-launch-month-dawns/'>NASA, SpaceX Preview First Crewed Dragon Mission, Set for May 27 Launch</option>
<option value='https://www.americaspace.com/2020/02/15/ng-13-cygnus-begins-iss-chase-with-8000-pounds-of-cargo-for-space-station/'>NG-13 Cygnus Begins ISS Chase with 8,000 Pounds of Cargo for Space Station</option>
<option value='https://www.americaspace.com/2020/02/07/antares-to-launch-cygnus-ng-13-to-iss-sunday-will-honor-robert-lawrence-black-history-month/'>Antares to Launch NG-13 ISS Resupply Tonight from VA, Spacecraft Named After Robert Lawrence</option>
<option value='https://www.americaspace.com/2020/01/18/spacex-crew-dragon-inflight-abort-test-video/'>SpaceX Crew Dragon Inflight Abort Test Video</option>
<option value='https://www.americaspace.com/2019/10/31/antares-ready-for-saturday-launch-from-virginia-to-resupply-iss-ng-12/'>Antares Ready for Saturday Launch from Virginia to Resupply ISS (NG-12)</option>
<option value='https://www.americaspace.com/2019/04/16/antares-to-launch-ng-11-cygnus-from-va-april-17-honors-apollo-1-hero-roger-chaffee/'>Antares to Launch NG-11 Cygnus from VA April 17, Honors Apollo 1 Hero Roger Chaffee</option>
<option value='https://www.americaspace.com/2019/03/02/crew-dragon-kicks-off-demo-1-mission-to-return-human-spaceflight-to-american-shores/'>Crew Dragon Kicks Off Demo-1 Mission to Return Human Spaceflight to American Shores</option>
<option value='https://www.americaspace.com/2019/02/28/decade-long-crew-dragon-program-stands-ready-for-maiden-mission-part-2/'>Decade-Long Crew Dragon Program Stands Ready for Maiden Mission (Part 2)</option>
<option value='https://www.americaspace.com/2019/02/27/decade-long-crew-dragon-program-stands-ready-for-maiden-mission-part-1/'>Decade-Long Crew Dragon Program Stands Ready for Maiden Mission (Part 1)</option>
<option value='https://www.americaspace.com/2019/02/22/nasa-clears-spacex-to-launch-crew-dragon-demo-1-on-march-2/'>NASA Clears SpaceX to Launch Crew Dragon &#8216;Demo-1&#8217; on March 2</option>
<option value='https://www.americaspace.com/2019/02/20/first-crew-dragon-demo-on-track-for-late-night-launch-march-2/'>First Crew Dragon Demo On Track for Late-Night Launch March 2</option>
<option value='https://www.americaspace.com/2019/01/25/good-test-fire-for-first-crew-dragon-mission-paves-way-to-launch-net-late-february/'>Good Test Fire for First Crew Dragon Mission Paves Way to Launch NET Late February</option>
<option value='https://www.americaspace.com/2018/05/24/cygnus-arrives-at-space-station-with-7400-pounds-of-fresh-supplies-and-science/'>Cygnus Arrives at Space Station with 7,400 Pounds of Fresh Supplies and Science</option>
<option value='https://www.americaspace.com/2018/05/21/antares-launches-ninth-cygnus-cargo-delivery-mission-to-space-station/'>Antares Launches Ninth Cygnus Cargo Delivery Mission to Space Station</option>
<option value='https://www.americaspace.com/2017/12/15/spacex-launches-fourth-dragon-of-2017-nails-20th-landing-with-crs-13-mission/'>SpaceX Launches Fourth Dragon of 2017, Nails 20th Landing with CRS-13 Mission</option>
<option value='https://www.americaspace.com/2017/12/14/nasa-astronaut-bresnik-and-crewmates-return-to-earth-from-space-station/'>NASA Astronaut Bresnik and Crewmates Return to Earth From Space Station</option>
<option value='https://www.americaspace.com/2017/12/11/slc-40-ready-for-return-to-flight-with-fourth-iss-bound-dragon-of-2017/'>SLC-40 Ready for Return to Flight, With Fourth ISS-Bound Dragon of 2017</option>
<option value='https://www.americaspace.com/2017/12/07/spacex-says-new-improved-slc-40-ready-for-launches-again-following-crs-13-test-fire/'>SpaceX Says New Improved SLC-40 Ready for Launches Again Following CRS-13 Test Fire</option>
<option value='https://www.americaspace.com/2017/11/12/orbital-atk-honors-veterans-with-rousing-launch-of-oa-8-cygnus-to-space-station/'>Orbital ATK Honors Veterans With Rousing Launch of OA-8 Cygnus to Space Station</option>
<option value='https://www.americaspace.com/2017/10/22/how-to-photograph-the-iss-transiting-the-moon-and-sun/'>How to Photograph the ISS Transiting the Moon and Sun</option>
<option value='https://www.americaspace.com/2017/08/14/spacex-launches-third-dragon-of-2017-to-space-station-lands-6th-rocket-on-lz-1/'>SpaceX Launches Third Dragon of 2017 to Space Station, Lands 6th Rocket on LZ-1</option>
<option value='https://www.americaspace.com/2017/08/13/storms-threaten-post-landing-securing-of-falcon-9-first-stage-on-monday/'>Storms Threaten Post-Landing Securing of Falcon 9 First Stage on Monday</option>
<option value='https://www.americaspace.com/2017/08/08/update-good-falcon-9-test-fire-as-spacex-aims-for-aug-14-crs-12-launch/'>UPDATE: Good Falcon 9 Test Fire as SpaceX Aims for Aug 14 CRS-12 Launch</option>
</select>
<script type='text/javascript'>
/* <![CDATA[ */
	var dropdown99 = document.getElementById("aasp_cohesion99");
	function onCatChange99() {
			location.href = dropdown99.options[dropdown99.selectedIndex].value;
	}
	dropdown99.onchange = onCatChange99;
/* ]]&gt; */
</script></div><div class="crp_related"><h3>Posts associated with the COTS missions</h3><select name='aasp_cohesion42' id='aasp_cohesion42' class='crp_related' ><option value='https://www.americaspace.com/2021/08/09/ng-16-cygnus-prepares-for-tuesday-launch-as-oft-2-starliner-delay-lengthens/'>NG-16 Cygnus Prepares for Tuesday Launch, as OFT-2 Starliner Delay Lengthens</option>
<option value='https://www.americaspace.com/2021/07/14/next-cygnus-cargo-ship-named-for-challenger-hero-ellison-onizuka/'>Next Cygnus Cargo Ship Named for Challenger Hero Ellison Onizuka</option>
<option value='https://www.americaspace.com/2021/06/27/station-crew-readies-for-tuesday-cygnus-departure-ng-16-launch-net-10-august/'>Station Crew Readies for Tuesday Cygnus Departure, NG-16 Launch NET 10 August</option>
<option value='https://www.americaspace.com/2021/06/02/as-crs-22-readies-for-thursday-launch-spacex-axiomspace-plan-for-four-missions-through-2023/'>As CRS-22 Readies for Thursday Launch, SpaceX, AxiomSpace Plan for Four Missions Through 2023</option>
<option value='https://www.americaspace.com/2021/06/01/spacex-ula-primed-for-five-launches-in-june-crs-22-dragon-set-to-fly-thursday/'>SpaceX, ULA Primed for Five Launches in June, CRS-22 Dragon Set to Fly Thursday</option>
<option value='https://www.americaspace.com/2021/02/23/northrop-grumman-green-lights-two-more-cygnus-missions-as-ng-15-arrives-at-space-station/'>Northrop Grumman Green-Lights Two More Cygnus Missions, As NG-15 Arrives at Space Station</option>
<option value='https://www.americaspace.com/2021/02/21/iss-bound-ng-15-cygnus-honors-hidden-figure-katherine-johnson/'>ISS-Bound NG-15 Cygnus Honors &#8216;Hidden Figure&#8217; Katherine Johnson</option>
<option value='https://www.americaspace.com/2021/01/06/ng-14-cygnus-departs-space-station-two-weeks-of-autonomous-fire-safety-tech-experiments-ahead/'>NG-14 Cygnus Departs Space Station, Two Weeks of Autonomous Fire Safety, Tech Experiments Ahead</option>
<option value='https://www.americaspace.com/2020/10/05/ng-14-cygnus-arrives-at-space-station-ahead-of-expedition-64-launch-next-week/'>NG-14 Cygnus Arrives at Space Station, Ahead of Expedition 64 Launch Next Week</option>
<option value='https://www.americaspace.com/2020/10/03/antares-breaks-launch-week-curse-as-spacex-suffers-last-second-scrub/'>Antares Breaks Launch Week Curse, as SpaceX Suffers Last-Second Scrub</option>
<option value='https://www.americaspace.com/2020/10/02/scrub-week-continues-antares-launch-now-net-friday-night/'>Scrub Week Continues, Antares Launch Now NET Friday Night</option>
<option value='https://www.americaspace.com/2020/09/24/ng-14-cygnus-readies-for-tuesday-night-launch-from-wallops/'>NG-14 Cygnus Readies for Tuesday Night Launch From Wallops</option>
<option value='https://www.americaspace.com/2020/09/09/next-cygnus-cargo-ship-named-for-columbia-astronaut-kalpana-chawla/'>Next Cygnus Cargo Ship Named for Columbia Astronaut Kalpana Chawla</option>
<option value='https://www.americaspace.com/2020/08/16/second-heaviest-cygnus-antares-booster-processing-ramps-up-for-ng-14-mission/'>Second-Heaviest Cygnus, Antares Booster Processing Ramps Up for NG-14 Mission</option>
<option value='https://www.americaspace.com/2020/08/12/next-cygnus-supply-mission-targets-29-sept-launch-to-space-station/'>Next Cygnus Supply Mission Targets 29 Sept Launch to Space Station</option>
<option value='https://www.americaspace.com/2020/05/11/cygnus-departs-space-station-2-weeks-of-saffire-experiments-planned/'>Cygnus Departs Space Station; 2 Weeks of SAFFIRE Experiments Planned</option>
<option value='https://www.americaspace.com/2020/02/15/ng-13-cygnus-begins-iss-chase-with-8000-pounds-of-cargo-for-space-station/'>NG-13 Cygnus Begins ISS Chase with 8,000 Pounds of Cargo for Space Station</option>
<option value='https://www.americaspace.com/2020/02/07/antares-to-launch-cygnus-ng-13-to-iss-sunday-will-honor-robert-lawrence-black-history-month/'>Antares to Launch NG-13 ISS Resupply Tonight from VA, Spacecraft Named After Robert Lawrence</option>
<option value='https://www.americaspace.com/2019/10/31/antares-ready-for-saturday-launch-from-virginia-to-resupply-iss-ng-12/'>Antares Ready for Saturday Launch from Virginia to Resupply ISS (NG-12)</option>
<option value='https://www.americaspace.com/2019/04/16/antares-to-launch-ng-11-cygnus-from-va-april-17-honors-apollo-1-hero-roger-chaffee/'>Antares to Launch NG-11 Cygnus from VA April 17, Honors Apollo 1 Hero Roger Chaffee</option>
<option value='https://www.americaspace.com/2018/05/24/cygnus-arrives-at-space-station-with-7400-pounds-of-fresh-supplies-and-science/'>Cygnus Arrives at Space Station with 7,400 Pounds of Fresh Supplies and Science</option>
<option value='https://www.americaspace.com/2018/05/21/antares-launches-ninth-cygnus-cargo-delivery-mission-to-space-station/'>Antares Launches Ninth Cygnus Cargo Delivery Mission to Space Station</option>
<option value='https://www.americaspace.com/2017/12/15/spacex-launches-fourth-dragon-of-2017-nails-20th-landing-with-crs-13-mission/'>SpaceX Launches Fourth Dragon of 2017, Nails 20th Landing with CRS-13 Mission</option>
<option value='https://www.americaspace.com/2017/12/11/slc-40-ready-for-return-to-flight-with-fourth-iss-bound-dragon-of-2017/'>SLC-40 Ready for Return to Flight, With Fourth ISS-Bound Dragon of 2017</option>
<option value='https://www.americaspace.com/2017/12/07/spacex-says-new-improved-slc-40-ready-for-launches-again-following-crs-13-test-fire/'>SpaceX Says New Improved SLC-40 Ready for Launches Again Following CRS-13 Test Fire</option>
<option value='https://www.americaspace.com/2017/11/12/orbital-atk-honors-veterans-with-rousing-launch-of-oa-8-cygnus-to-space-station/'>Orbital ATK Honors Veterans With Rousing Launch of OA-8 Cygnus to Space Station</option>
<option value='https://www.americaspace.com/2017/08/14/spacex-launches-third-dragon-of-2017-to-space-station-lands-6th-rocket-on-lz-1/'>SpaceX Launches Third Dragon of 2017 to Space Station, Lands 6th Rocket on LZ-1</option>
<option value='https://www.americaspace.com/2017/08/13/storms-threaten-post-landing-securing-of-falcon-9-first-stage-on-monday/'>Storms Threaten Post-Landing Securing of Falcon 9 First Stage on Monday</option>
<option value='https://www.americaspace.com/2017/08/08/update-good-falcon-9-test-fire-as-spacex-aims-for-aug-14-crs-12-launch/'>UPDATE: Good Falcon 9 Test Fire as SpaceX Aims for Aug 14 CRS-12 Launch</option>
<option value='https://www.americaspace.com/2017/06/04/photos-spacex-crs-11-launch-and-landing/'>PHOTOS: SpaceX CRS-11 Launch and Landing</option>
<option value='https://www.americaspace.com/2017/06/03/first-reusable-dragon-cargo-mission-launches-science-and-supplies-to-space-station/'>First Reusable Dragon Cargo Mission Launches Science and Supplies to Space Station</option>
<option value='https://www.americaspace.com/2017/04/18/godspeed-john-glenn-cygnus-soars-atop-atlas-v-on-voyage-to-space-station/'>&#8216;Godspeed, John Glenn&#8217;: Cygnus Soars Atop Atlas-V on Voyage to Space Station</option>
<option value='https://www.americaspace.com/2017/04/16/john-glenn-to-return-to-space-in-spirit-on-iss-bound-oa-7-cygnus-cargo-mission/'>John Glenn to Return to Space &#8216;In Spirit&#8217; on ISS-Bound OA-7 Cygnus Cargo Mission</option>
<option value='https://www.americaspace.com/2017/03/09/nasa-outlines-science-payloads-ahead-of-next-iss-bound-cygnus-cargo-mission/'>NASA Outlines Science Payloads, Ahead of Next ISS-Bound Cygnus Cargo Mission</option>
<option value='https://www.americaspace.com/2017/02/19/spacex-soars-from-39a-for-first-time-delivers-dragon-to-space-returns-falcon-to-earth/'>SpaceX Soars from 39A for First Time, Delivers Dragon to Space &#038; Returns Falcon to Earth</option>
<option value='https://www.americaspace.com/2017/02/16/pad-39a-set-for-first-post-shuttle-launch-as-spacex-readies-for-weekend-return-to-space-station/'>Pad 39A Set for First Post-Shuttle Launch, as SpaceX Readies for Weekend Return to Space Station</option>
<option value='https://www.americaspace.com/2017/02/08/nasa-outlines-science-heading-to-space-station-aboard-crs-10-dragon/'>NASA Outlines Science Heading to Space Station Aboard CRS-10 Dragon</option>
<option value='https://www.americaspace.com/2016/10/20/through-the-lens-antares-returns-to-flight-on-oa-5-mission-for-nasa/'>Through the Lens: Antares Returns to Flight on OA-5 Mission for NASA</option>
<option value='https://www.americaspace.com/2016/10/18/antares-returns-to-flight-delivering-oa-5-cygnus-to-space-station/'>Antares Returns to Flight, Delivering OA-5 Cygnus to Space Station</option>
<option value='https://www.americaspace.com/2016/07/18/spacex-dragon-blazes-into-the-night-carrying-commercial-crew-docking-adapter-for-space-station/'>SpaceX Nails Launch and Landing Again, Dragon CRS-9 Now En Route to Space Station</option>
<option value='https://www.americaspace.com/2016/07/13/critical-science-commercial-crew-hardware-headed-to-space-station-aboard-crs-9-dragon/'>Critical Science, Commercial Crew Hardware Headed to Space Station Aboard CRS-9 Dragon</option>
<option value='https://www.americaspace.com/2016/05/13/new-improved-antares-preparing-for-test-fire-ahead-of-july-6-return-to-flight/'>New Improved Antares Preparing for Test Fire Ahead of July 6 Return to Flight</option>
<option value='https://www.americaspace.com/2016/04/08/dragon-resumes-space-station-cargo-operations-as-falcon-9-sticks-its-first-drone-ship-landing/'>Dragon Resumes Space Station Cargo Operations as Falcon-9 Sticks Its First Drone Ship Landing</option>
<option value='https://www.americaspace.com/2016/04/06/bigelow-aerospaces-beam-facility-headed-for-space-station-on-friday/'>Bigelow Aerospace&#8217;s BEAM Facility Headed for Space Station on Friday</option>
<option value='https://www.americaspace.com/2016/03/26/a-look-at-the-science-and-experiments-aboard-cygnus-rick-husband/'>A Look at the Science and Experiments Aboard Cygnus &#8216;Rick Husband&#8217;</option>
<option value='https://www.americaspace.com/2016/03/26/a-cygnus-came-acalling-orbital-atks-oa-6-cargo-ship-arrives-at-space-station/'>A Cygnus Came A&#8217;Calling: Orbital ATK&#8217;s OA-6 Cargo Ship Arrives at Space Station</option>
<option value='https://www.americaspace.com/2016/03/23/spectacular-atlas-v-launch-carries-rick-husband-back-to-space/'>Spectacular Atlas V Launch Carries Rick Husband Back to Space</option>
<option value='https://www.americaspace.com/2016/03/21/ula-stands-ready-to-deliver-second-orbital-atk-cygnus-to-space-station-on-tuesday-night/'>ULA Stands Ready to Deliver Second Orbital ATK Cygnus to Space Station on Tuesday Night</option>
<option value='https://www.americaspace.com/2016/03/20/orbital-atk-honors-columbias-final-commander-in-upcoming-cygnus-resupply-mission-to-space-station/'>Columbia&#8217;s Final Commander Honored in Upcoming Cygnus Resupply Mission to ISS</option>
<option value='https://www.americaspace.com/2016/03/09/three-spacefarers-from-three-nations-discuss-four-month-mission-to-space-station/'>Three Spacefarers From Three Nations Discuss Four-Month Mission to Space Station</option>
</select>
<script type='text/javascript'>
/* <![CDATA[ */
	var dropdown42 = document.getElementById("aasp_cohesion42");
	function onCatChange42() {
			location.href = dropdown42.options[dropdown42.selectedIndex].value;
	}
	dropdown42.onchange = onCatChange42;
/* ]]&gt; */
</script></div><div class="crp_related"><h3>Posts associated with the CYGNUS mission</h3><li><a href='https://www.americaspace.com/2021/08/09/ng-16-cygnus-prepares-for-tuesday-launch-as-oft-2-starliner-delay-lengthens/'>NG-16 Cygnus Prepares for Tuesday Launch, as OFT-2 Starliner Delay Lengthens</a></li>
<li><a href='https://www.americaspace.com/2021/07/14/next-cygnus-cargo-ship-named-for-challenger-hero-ellison-onizuka/'>Next Cygnus Cargo Ship Named for Challenger Hero Ellison Onizuka</a></li>
<li><a href='https://www.americaspace.com/2021/06/27/station-crew-readies-for-tuesday-cygnus-departure-ng-16-launch-net-10-august/'>Station Crew Readies for Tuesday Cygnus Departure, NG-16 Launch NET 10 August</a></li>
<li><a href='https://www.americaspace.com/2021/02/23/northrop-grumman-green-lights-two-more-cygnus-missions-as-ng-15-arrives-at-space-station/'>Northrop Grumman Green-Lights Two More Cygnus Missions, As NG-15 Arrives at Space Station</a></li>
<li><a href='https://www.americaspace.com/2021/02/21/iss-bound-ng-15-cygnus-honors-hidden-figure-katherine-johnson/'>ISS-Bound NG-15 Cygnus Honors &#8216;Hidden Figure&#8217; Katherine Johnson</a></li>
<li><a href='https://www.americaspace.com/2021/01/06/ng-14-cygnus-departs-space-station-two-weeks-of-autonomous-fire-safety-tech-experiments-ahead/'>NG-14 Cygnus Departs Space Station, Two Weeks of Autonomous Fire Safety, Tech Experiments Ahead</a></li>
<li><a href='https://www.americaspace.com/2020/10/05/ng-14-cygnus-arrives-at-space-station-ahead-of-expedition-64-launch-next-week/'>NG-14 Cygnus Arrives at Space Station, Ahead of Expedition 64 Launch Next Week</a></li>
<li><a href='https://www.americaspace.com/2020/10/03/antares-breaks-launch-week-curse-as-spacex-suffers-last-second-scrub/'>Antares Breaks Launch Week Curse, as SpaceX Suffers Last-Second Scrub</a></li>
<li><a href='https://www.americaspace.com/2020/10/02/scrub-week-continues-antares-launch-now-net-friday-night/'>Scrub Week Continues, Antares Launch Now NET Friday Night</a></li>
<li><a href='https://www.americaspace.com/2020/09/24/ng-14-cygnus-readies-for-tuesday-night-launch-from-wallops/'>NG-14 Cygnus Readies for Tuesday Night Launch From Wallops</a></li>
<li><a href='https://www.americaspace.com/2020/09/09/next-cygnus-cargo-ship-named-for-columbia-astronaut-kalpana-chawla/'>Next Cygnus Cargo Ship Named for Columbia Astronaut Kalpana Chawla</a></li>
<li><a href='https://www.americaspace.com/2020/08/16/second-heaviest-cygnus-antares-booster-processing-ramps-up-for-ng-14-mission/'>Second-Heaviest Cygnus, Antares Booster Processing Ramps Up for NG-14 Mission</a></li>
<li><a href='https://www.americaspace.com/2020/08/12/next-cygnus-supply-mission-targets-29-sept-launch-to-space-station/'>Next Cygnus Supply Mission Targets 29 Sept Launch to Space Station</a></li>
<li><a href='https://www.americaspace.com/2020/05/11/cygnus-departs-space-station-2-weeks-of-saffire-experiments-planned/'>Cygnus Departs Space Station; 2 Weeks of SAFFIRE Experiments Planned</a></li>
<li><a href='https://www.americaspace.com/2020/02/15/ng-13-cygnus-begins-iss-chase-with-8000-pounds-of-cargo-for-space-station/'>NG-13 Cygnus Begins ISS Chase with 8,000 Pounds of Cargo for Space Station</a></li>
<li><a href='https://www.americaspace.com/2020/02/07/antares-to-launch-cygnus-ng-13-to-iss-sunday-will-honor-robert-lawrence-black-history-month/'>Antares to Launch NG-13 ISS Resupply Tonight from VA, Spacecraft Named After Robert Lawrence</a></li>
<li><a href='https://www.americaspace.com/2019/10/31/antares-ready-for-saturday-launch-from-virginia-to-resupply-iss-ng-12/'>Antares Ready for Saturday Launch from Virginia to Resupply ISS (NG-12)</a></li>
<li><a href='https://www.americaspace.com/2019/04/16/antares-to-launch-ng-11-cygnus-from-va-april-17-honors-apollo-1-hero-roger-chaffee/'>Antares to Launch NG-11 Cygnus from VA April 17, Honors Apollo 1 Hero Roger Chaffee</a></li>
<li><a href='https://www.americaspace.com/2018/05/24/cygnus-arrives-at-space-station-with-7400-pounds-of-fresh-supplies-and-science/'>Cygnus Arrives at Space Station with 7,400 Pounds of Fresh Supplies and Science</a></li>
<li><a href='https://www.americaspace.com/2018/05/21/antares-launches-ninth-cygnus-cargo-delivery-mission-to-space-station/'>Antares Launches Ninth Cygnus Cargo Delivery Mission to Space Station</a></li>
<li><a href='https://www.americaspace.com/2017/11/12/orbital-atk-honors-veterans-with-rousing-launch-of-oa-8-cygnus-to-space-station/'>Orbital ATK Honors Veterans With Rousing Launch of OA-8 Cygnus to Space Station</a></li>
<li><a href='https://www.americaspace.com/2017/04/18/godspeed-john-glenn-cygnus-soars-atop-atlas-v-on-voyage-to-space-station/'>&#8216;Godspeed, John Glenn&#8217;: Cygnus Soars Atop Atlas-V on Voyage to Space Station</a></li>
<li><a href='https://www.americaspace.com/2017/04/16/john-glenn-to-return-to-space-in-spirit-on-iss-bound-oa-7-cygnus-cargo-mission/'>John Glenn to Return to Space &#8216;In Spirit&#8217; on ISS-Bound OA-7 Cygnus Cargo Mission</a></li>
<li><a href='https://www.americaspace.com/2017/03/09/nasa-outlines-science-payloads-ahead-of-next-iss-bound-cygnus-cargo-mission/'>NASA Outlines Science Payloads, Ahead of Next ISS-Bound Cygnus Cargo Mission</a></li>
<li><a href='https://www.americaspace.com/2016/10/20/through-the-lens-antares-returns-to-flight-on-oa-5-mission-for-nasa/'>Through the Lens: Antares Returns to Flight on OA-5 Mission for NASA</a></li>
<li><a href='https://www.americaspace.com/2016/10/18/antares-returns-to-flight-delivering-oa-5-cygnus-to-space-station/'>Antares Returns to Flight, Delivering OA-5 Cygnus to Space Station</a></li>
<li><a href='https://www.americaspace.com/2016/05/13/new-improved-antares-preparing-for-test-fire-ahead-of-july-6-return-to-flight/'>New Improved Antares Preparing for Test Fire Ahead of July 6 Return to Flight</a></li>
<li><a href='https://www.americaspace.com/2016/03/26/a-look-at-the-science-and-experiments-aboard-cygnus-rick-husband/'>A Look at the Science and Experiments Aboard Cygnus &#8216;Rick Husband&#8217;</a></li>
<li><a href='https://www.americaspace.com/2016/03/26/a-cygnus-came-acalling-orbital-atks-oa-6-cargo-ship-arrives-at-space-station/'>A Cygnus Came A&#8217;Calling: Orbital ATK&#8217;s OA-6 Cargo Ship Arrives at Space Station</a></li>
<li><a href='https://www.americaspace.com/2016/03/23/spectacular-atlas-v-launch-carries-rick-husband-back-to-space/'>Spectacular Atlas V Launch Carries Rick Husband Back to Space</a></li>
<li><a href='https://www.americaspace.com/2016/03/21/ula-stands-ready-to-deliver-second-orbital-atk-cygnus-to-space-station-on-tuesday-night/'>ULA Stands Ready to Deliver Second Orbital ATK Cygnus to Space Station on Tuesday Night</a></li>
<li><a href='https://www.americaspace.com/2016/03/20/orbital-atk-honors-columbias-final-commander-in-upcoming-cygnus-resupply-mission-to-space-station/'>Columbia&#8217;s Final Commander Honored in Upcoming Cygnus Resupply Mission to ISS</a></li>
<li><a href='https://www.americaspace.com/2016/03/08/next-cygnus-cargo-ship-ss-rick-husband-ready-for-march-22-night-launch-to-space-station/'>Next Cygnus Cargo Ship &#8216;SS Rick Husband&#8217; Ready for March 22 Night Launch to Space Station</a></li>
<li><a href='https://www.americaspace.com/2016/03/02/kelly-and-kornienkos-year-long-mission-paves-way-for-journey-to-mars/'>Kelly and Kornienko&#8217;s Year-Long Mission Paves Way for Journey to Mars</a></li>
<li><a href='https://www.americaspace.com/2016/02/26/one-year-crew-prepares-to-depart-space-station-for-return-to-earth/'>One-Year Crew Prepares to Depart Space Station for Return to Earth</a></li>
<li><a href='https://www.americaspace.com/2016/02/19/as-oa-4-cygnus-departs-commercial-cargo-providers-prepare-for-busy-visiting-vehicle-manifest/'>As OA-4 Cygnus Departs, Commercial Cargo Providers Prepare for Busy Visiting Vehicle Manifest</a></li>
<li><a href='https://www.americaspace.com/2016/01/13/kopra-and-peake-primed-for-friday-spacewalk/'>Kopra and Peake Primed for Friday Spacewalk</a></li>
<li><a href='https://www.americaspace.com/2016/01/02/eva-ahead-for-expedition-crew-on-15-jan-as-space-station-prepares-for-ambitious-2016/'>EVA Ahead for ISS Crew on 15 Jan, as Space Station Prepares for Ambitious 2016</a></li>
<li><a href='https://www.americaspace.com/2015/12/20/orbital-atk-shows-off-repaired-launch-pad-and-antares-rocket-hardware-for-return-to-flight/'>Orbital ATK Shows Off Repaired Launch Pad and Antares Rocket Hardware for Return to Flight</a></li>
<li><a href='https://www.americaspace.com/2015/12/10/what-an-honor-space-station-crew-prepares-for-friday-return-to-earth/'>&#8216;What an Honor&#8217;: Space Station Crew Prepares for Friday Return to Earth</a></li>
<li><a href='https://www.americaspace.com/2015/12/09/oa-4-cygnus-cargo-ship-arrives-at-space-station-ahead-of-soyuz-tma-17m-crew-departure/'>OA-4 Cygnus Cargo Ship Arrives at Space Station, Ahead of Soyuz TMA-17M Crew Departure</a></li>
<li><a href='https://www.americaspace.com/2015/12/08/a-look-at-the-science-and-experiments-flying-aboard-cygnus-deke-slayton-ii-to-the-iss/'>A Look at the Science and Experiments Flying Aboard Cygnus &#8216;Deke Slayton II&#8217; to ISS</a></li>
<li><a href='https://www.americaspace.com/2015/12/06/cygnus-soars-under-overcast-skies-on-return-to-space-station-after-days-of-weather-delays/'>Cygnus Soars Under Overcast Skies on Return to Space Station After Days of Weather Delays</a></li>
<li><a href='https://www.americaspace.com/2015/12/04/weather-keeps-cygnus-grounded-for-second-day-in-a-row-will-try-again-at-sunset-saturday/'>Weather Keeps Cygnus Grounded for Second Day in a Row, Will Try Again at Sunset Saturday</a></li>
<li><a href='https://www.americaspace.com/2015/12/03/photos-cygnus-ready-to-spread-its-wings-again-for-thursday-return-to-space-station/'>PHOTOS: Cygnus Ready to Spread Its Wings Again for Thursday Return to Space Station</a></li>
<li><a href='https://www.americaspace.com/2015/12/02/ula-set-to-launch-oa-4-cygnus-mission-to-space-station-on-thursday/'>All Systems GO for Twilight Return of Cygnus to Space Station on Atlas-V Thursday</a></li>
<li><a href='https://www.americaspace.com/2015/11/23/photos-new-improved-cygnus-hoisted-atop-ulas-atlas-v-for-dec-3-return-to-space-station/'>PHOTOS: New Improved Cygnus Hoisted Atop ULA&#8217;s Atlas-V for Dec. 3 Return to Space Station</a></li>
<li><a href='https://www.americaspace.com/2015/11/13/orbital-atk-showcases-new-enhanced-cygnus-ahead-of-3-december-oa-4-launch/'>Orbital ATK Showcases New &#8216;Enhanced Cygnus&#8217;, Ahead of 3 December OA-4 Launch</a></li>
<li><a href='https://www.americaspace.com/2015/11/05/nasa-postpones-second-round-of-space-station-supply-contract-awards-drops-boeing/'>NASA Postpones Second Round of Space Station Supply Contract Awards, Drops Boeing</a></li>
<li><a href='https://www.americaspace.com/2015/11/03/nasa-concludes-antares-orb-3-investigation-as-cygnus-prepares-for-return-to-space-station-on-atlas-v/'>NASA Concludes Antares Orb-3 Investigation as Cygnus Prepares for Return to Space Station on Atlas-V</a></li>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.americaspace.com/2021/08/09/ng-16-cygnus-prepares-for-tuesday-launch-as-oft-2-starliner-delay-lengthens/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-166139" class="share-twitter sd-button share-icon" href="https://www.americaspace.com/2021/08/09/ng-16-cygnus-prepares-for-tuesday-launch-as-oft-2-starliner-delay-lengthens/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-166139" class="share-facebook sd-button share-icon" href="https://www.americaspace.com/2021/08/09/ng-16-cygnus-prepares-for-tuesday-launch-as-oft-2-starliner-delay-lengthens/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-166139" class="share-pinterest sd-button share-icon" href="https://www.americaspace.com/2021/08/09/ng-16-cygnus-prepares-for-tuesday-launch-as-oft-2-starliner-delay-lengthens/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.americaspace.com/2021/08/09/ng-16-cygnus-prepares-for-tuesday-launch-as-oft-2-starliner-delay-lengthens/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://www.americaspace.com/2021/08/09/ng-16-cygnus-prepares-for-tuesday-launch-as-oft-2-starliner-delay-lengthens/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.americaspace.com/2021/08/09/ng-16-cygnus-prepares-for-tuesday-launch-as-oft-2-starliner-delay-lengthens/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-166139" class="share-linkedin sd-button share-icon" href="https://www.americaspace.com/2021/08/09/ng-16-cygnus-prepares-for-tuesday-launch-as-oft-2-starliner-delay-lengthens/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.americaspace.com/2021/08/09/ng-16-cygnus-prepares-for-tuesday-launch-as-oft-2-starliner-delay-lengthens/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-45378953-166139-61120e1dc2fb0' data-src='https://widgets.wp.com/likes/#blog_id=45378953&amp;post_id=166139&amp;origin=www.americaspace.com&amp;obj_id=45378953-166139-61120e1dc2fb0' data-name='like-post-frame-45378953-166139-61120e1dc2fb0'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>						<div class="post-footer">August 9th, 2021 | Tags: <a href="https://www.americaspace.com/tag/akihiko-hoshide/" rel="tag">Akihiko Hoshide</a>, <a href="https://www.americaspace.com/tag/antares-230-2/" rel="tag">Antares 230+</a>, <a href="https://www.americaspace.com/tag/commercial-resupply-services-crs/" rel="tag">Commercial Resupply Services (CRS)</a>, <a href="https://www.americaspace.com/tag/cygnus/" rel="tag">Cygnus</a>, <a href="https://www.americaspace.com/tag/ellison-onizuka/" rel="tag">Ellison Onizuka</a>, <a href="https://www.americaspace.com/tag/eva/" rel="tag">EVA</a>, <a href="https://www.americaspace.com/tag/expedition-65/" rel="tag">Expedition 65</a>, <a href="https://www.americaspace.com/tag/extravehicular-activity/" rel="tag">Extravehicular Activity</a>, <a href="https://www.americaspace.com/tag/international-space-station/" rel="tag">International Space Station</a>, <a href="https://www.americaspace.com/tag/irosa/" rel="tag">iROSA</a>, <a href="https://www.americaspace.com/tag/iss/" rel="tag">ISS</a>, <a href="https://www.americaspace.com/tag/iss-roll-out-solar-array/" rel="tag">ISS Roll-Out Solar Array</a>, <a href="https://www.americaspace.com/tag/mark-vande-hei/" rel="tag">Mark Vande Hei</a>, <a href="https://www.americaspace.com/tag/megan-mcarthur/" rel="tag">Megan McArthur</a>, <a href="https://www.americaspace.com/tag/mid-atlantic-regional-spaceport/" rel="tag">Mid-Atlantic Regional Spaceport</a>, <a href="https://www.americaspace.com/tag/nasa/" rel="tag">NASA</a>, <a href="https://www.americaspace.com/tag/ng-16/" rel="tag">NG-16</a>, <a href="https://www.americaspace.com/tag/northrop-grumman-corp/" rel="tag">Northrop Grumman Corp.</a>, <a href="https://www.americaspace.com/tag/pad-0a/" rel="tag">Pad 0A</a>, <a href="https://www.americaspace.com/tag/pressurized-cargo-module/" rel="tag">Pressurized Cargo Module</a>, <a href="https://www.americaspace.com/tag/spacewalk/" rel="tag">Spacewalk</a>, <a href="https://www.americaspace.com/tag/thomas-pesquet/" rel="tag">Thomas Pesquet</a>, <a href="https://www.americaspace.com/tag/unity-node/" rel="tag">Unity node</a> |  Category: <a class="antares" href="https://www.americaspace.com/category/antares/" title="Antares">Antares, </a><a class="cygnus-cots" href="https://www.americaspace.com/category/missions/iss/cots/cygnus-cots/" title="CYGNUS">CYGNUS</a> </div>		</div><!-- / Post -->	
						
	
		<div class="clearfix navigation-middle">
		<div class="older"> &nbsp;</div><div class="newer">&nbsp; &rarr; <br /> <a href="https://www.americaspace.com/2021/08/07/nasas-lucy-spacecraft-prepares-for-first-ever-four-billion-mile-journey-to-trojan-asteroids/" rel="prev">NASA&#8217;s Lucy Spacecraft Prepares for First-Ever Four-Billion Mile Journey to Trojan Asteroids</a></div></div>	

	<a name="comments"></a><!-- named anchor for skip links -->
	<h3 id="comments">2 comments to NG-16 Cygnus Prepares for Tuesday Launch, as OFT-2 Starliner Delay Lengthens</h3>

	
	<!-- Comment List -->
	<ul class="commentlist">
		
			<li class="pingback even thread-even depth-1 clearfix" id="comment-2021601">
		<div id="div-comment-2021601" class="clearfix comment-container">
		<div class="comment-author vcard">
				<span class="authorname"><a href='https://broadbrained.com/space-robotics/ng-16-cygnus-prepares-for-tuesday-launch-as-oft-2-starliner-delay-lengthens/' rel='external nofollow ugc' class='url'>NG-16 Cygnus Prepares for Tuesday Launch, as OFT-2 Starliner Delay Lengthens</a></span>
		</div>
				<div class="comment-meta commentmetadata">
		<a href="https://www.americaspace.com/2021/08/09/ng-16-cygnus-prepares-for-tuesday-launch-as-oft-2-starliner-delay-lengthens/#comment-2021601">
		August 9, 2021 at 12:02 pm</a>
        <span class="comment-reply-link"><a rel='nofollow' class='comment-reply-link' href='https://www.americaspace.com/2021/08/09/ng-16-cygnus-prepares-for-tuesday-launch-as-oft-2-starliner-delay-lengthens/?replytocom=2021601#respond' data-commentid="2021601" data-postid="166139" data-belowelement="comment-2021601" data-respondelement="respond" data-replyto="Reply to NG-16 Cygnus Prepares for Tuesday Launch, as OFT-2 Starliner Delay Lengthens" aria-label='Reply to NG-16 Cygnus Prepares for Tuesday Launch, as OFT-2 Starliner Delay Lengthens'> &middot; Reply</a></span>		 
		</div>
		<p>[&#8230;] Source [&#8230;]</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-45378953-2021601-61120e1dc5732' data-src='https://widgets.wp.com/likes/#blog_id=45378953&amp;comment_id=2021601&amp;origin=www.americaspace.com&amp;obj_id=45378953-2021601-61120e1dc5732' data-name='like-comment-frame-45378953-2021601-61120e1dc5732'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
		</div>
</li><!-- #comment-## -->
		<li class="pingback odd alt thread-odd thread-alt depth-1 clearfix" id="comment-2021615">
		<div id="div-comment-2021615" class="clearfix comment-container">
		<div class="comment-author vcard">
				<span class="authorname"><a href='https://thefloridapilot.com/ng-16-cygnus-prepares-for-tuesday-launch-from-the-mid-atlantic-regional-spaceport-mars-on-wallops-island-va-as-oft-2-starliner-delay-lengthens/' rel='external nofollow ugc' class='url'>NG-16 Cygnus Prepares for Tuesday Launch from the Mid-Atlantic Regional Spaceport (MARS) on Wallops Island, Va., as OFT-2 Starliner Delay Lengthens &#8211; The Florida Pilot</a></span>
		</div>
				<div class="comment-meta commentmetadata">
		<a href="https://www.americaspace.com/2021/08/09/ng-16-cygnus-prepares-for-tuesday-launch-as-oft-2-starliner-delay-lengthens/#comment-2021615">
		August 9, 2021 at 3:39 pm</a>
        <span class="comment-reply-link"><a rel='nofollow' class='comment-reply-link' href='https://www.americaspace.com/2021/08/09/ng-16-cygnus-prepares-for-tuesday-launch-as-oft-2-starliner-delay-lengthens/?replytocom=2021615#respond' data-commentid="2021615" data-postid="166139" data-belowelement="comment-2021615" data-respondelement="respond" data-replyto="Reply to NG-16 Cygnus Prepares for Tuesday Launch from the Mid-Atlantic Regional Spaceport (MARS) on Wallops Island, Va., as OFT-2 Starliner Delay Lengthens &#8211; The Florida Pilot" aria-label='Reply to NG-16 Cygnus Prepares for Tuesday Launch from the Mid-Atlantic Regional Spaceport (MARS) on Wallops Island, Va., as OFT-2 Starliner Delay Lengthens &#8211; The Florida Pilot'> &middot; Reply</a></span>		 
		</div>
		<p>[&#8230;] 0A at the Mid-Atlantic Regional Spaceport (MARS) on Wallops Island, Va., at 5:56 p.m. EDT Tuesday. Full story                             [&#8230;]</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-45378953-2021615-61120e1dc5cac' data-src='https://widgets.wp.com/likes/#blog_id=45378953&amp;comment_id=2021615&amp;origin=www.americaspace.com&amp;obj_id=45378953-2021615-61120e1dc5cac' data-name='like-comment-frame-45378953-2021615-61120e1dc5cac'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
		</div>
</li><!-- #comment-## -->
	
	</ul>
	<!-- / Comment List -->

	



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/08/09/ng-16-cygnus-prepares-for-tuesday-launch-as-oft-2-starliner-delay-lengthens/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.americaspace.com/wp-comments-post.php?wpe-comment-post=americaspace" method="post" id="commentform" class="comment-form"><p><textarea name="comment" id="comment" rows="10" cols="10" tabindex="4"></textarea></p>
		<p class="thesetags clearfix">You can use <a class="xhtmltags" href="#" onclick="return false;">these HTML tags</a></p>
		<div class="xhtml-tags"><p><code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; 
		</code></p></div><p><input class="text author" id="author" name="author" type="text" value="" size="30" tabindex="1" />&nbsp;&nbsp;<label for="author"><strong>Name </strong> (required)</label></p>
<p><input class="text email" id="email" name="email" type="text" value="" size="30"  tabindex="2" />&nbsp;&nbsp;<label for="email"><strong>Email</strong> (will not be published) (required)</label></p>
<p><input class="text url" id="url" name="url" type="text" value="" size="30"  tabindex="3" />&nbsp;&nbsp;<label for="url">Website</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='166139' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="330ef4a07c" /></p><input type="hidden" id="ak_js" name="ak_js" value="104"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
		<div class="clearfix navigation-bottom">
		<div class="older"> &nbsp;</div><div class="newer">&nbsp; &rarr; <br /> <a href="https://www.americaspace.com/2021/08/07/nasas-lucy-spacecraft-prepares-for-first-ever-four-billion-mile-journey-to-trojan-asteroids/" rel="prev">NASA&#8217;s Lucy Spacecraft Prepares for First-Ever Four-Billion Mile Journey to Trojan Asteroids</a></div></div>	
    

</td>
<!-- / Main Column -->

<!-- Right Inner Sidebar -->

<!-- Right Sidebar -->
<td id="right">

	<div id="search-2" class="widget widget_search"><div class="widget-title"><h3>Search AmericaSpace</h3></div><form method="get" class="searchform" action="https://www.americaspace.com/">
<table class="searchform" cellpadding="0" cellspacing="0" border="0">
<tr>
<td class="searchfield">
<input type="text" class="text inputblur" value="" name="s" />
</td>
<td class="searchbutton">
<input name="submit" value="Search" type="image" src="https://www.americaspace.com/wp-content/themes/atahualpa/images/magnifier2-gray.gif" style="display: block; border:none; padding: 0 0 0 5px; margin: 0;" />
</td>
</tr></table>
</form></div><div id="spls-widget-7" class="widget AmericaSpace Countdown"><div class="widget-title"><h3>AmericaSpace Countdown</h3></div><center><a href="http://www.americaspace.com/?page_id=33925"><img src='https://www.americaspace.com/wp-content/uploads/2021/08/NG-16-patch.png'></a></center><br>Next Launch NG-16 on a Antares 230+ rocket from Wallops Island, VA<br>scheduled for:<br>10 Aug 21 at 21:56 GMT<br>10 Aug 21 at  5:56pm  Eastern<br><br/>
	<style type="text/css">
#cd_holder {
	position: relative;
	top: -10px;
	left: 0px;
	width: 160px;
	height: 80px;
	border: none;
	margin-left: auto;
	margin-right: auto;
	background: #000000;      /* may change to another color, or to "transparent" */
	border-radius: 20px;
	box-shadow: 0 0 10px #000000;  /* change to "none" if you dont want a shadow */

}

#cd_title, #cd_note {
	color: lime;	      /* this determines the color of the DAYS, HRS, MIN,
				 SEC labels under the timer and the color of the
				 note that displays after reaching the target date
				 and time; if using the blue digital images,
				 change to #52C6FF; for the red images,
				 change to #FF6666; for the white images,
				 change to #BBBBBB; for the yellow images,
				 change to #FFFF00 */
}

#cd_note {
	position: relative;
	top: 6px;
	height: 20px;
	width: 160px;
	margin: 0 auto;
	padding: 0px;
	text-align: center;
	font-family: Arial;
	font-size: 18px;
	font-weight: bold;    /* options are normal, bold, bolder, lighter */
	font-style: normal;   /* options are normal or italic */
	z-index: 1;
}

.cd_title {
	border: none;
	padding: 0px;
	margin: 0px;
	width: 30px;
	text-align: center;
	font-family: Arial;
	font-size: 10px;
	font-weight: normal;    /* options are normal, bold, bolder, lighter */
	background-color: transparent;
}

#cd_timer {
	position: relative;
	top: 0px;
	left: 0px;
	margin: 5px auto;
	text-align: center;
	width: 170px;
	height: 26px;
	border: none;
	padding: 10px 5px 20px 5px;
}

#cd_countdown img {
	background: transparent;
	margin:0;
	border:0;
	padding:0;
}

</style>
<div id="cd_holder">
	<div id="cd_timer">
		<div id="cd_note"></div>
		<div id="cd_countdown">
        	<div id="cd_theDays">
			<img height=21 src="/digital-numbers/bkgd.gif" width=16 name="cd_day1">
			<img height=21 src="/digital-numbers/bkgd.gif" width=16 name="cd_day2">
            </div>
			<img height=21 src="/digital-numbers/bkgd.gif" width=16 name="cd_h1">
			<img height=21 src="/digital-numbers/bkgd.gif" width=16 name="cd_h2">
			<img height=21 id="colon2"  src="/digital-numbers/colon.png" width=9 name="cd_g1">
			<img height=21 src="/digital-numbers/bkgd.gif" width=16 name="cd_m1">
			<img height=21 src="/digital-numbers/bkgd.gif" width=16 name="cd_m2">
			<img height=21 id="colon3" src="/digital-numbers/colon.png" width=9 name="cd_j1">
			<img height=21 src="/digital-numbers/bkgd.gif" width=16 name="cd_s1">
			<img height=21 src="/digital-numbers/bkgd.gif" width=16 name="cd_s2">
			<div id="cd_title">
	            <div class="cd_title" style="position: absolute; top: 15px; left: 120px">Days<br /></div>
				<div class="cd_title" style="position: absolute; top: 55px; left: 20px">Hrs</div>
				<div class="cd_title" style="position: absolute; top: 55px; left: 75px">Min</div>
				<div class="cd_title" style="position: absolute; top: 55px; left: 123px">Sec</div>
			</div>
		</div>
	</div>
</div>

<script type="text/javascript">
/*
Count down until any date script-
By JavaScript Kit (www.javascriptkit.com)
Over 200+ free scripts here!
Modified by Robert M. Kuhnhenn, D.O.
(www.rmkwebdesign.com/Countdown_Timers/)
on 5/30/2006 to count down to a specific date AND time,
on 10/20/2007 to a new format, on 1/10/2010 to include
time zone offset, and on 7/12/2012 to digital numbers.
*/

/*
CHANGE THE ITEMS BELOW TO CREATE YOUR COUNTDOWN TARGET DATE AND ANNOUNCEMENT
ONCE THE TARGET DATE AND TIME ARE REACHED.
*/
var cd_note="Liftoff";	/* -->Enter what you want the script to
				      display when the target date and time
				      are reached, limit to 25 characters */
var cd_year=2021;      /* -->Enter the count down target date YEAR */
var cd_month=08;       /* -->Enter the count down target date MONTH */
var cd_day=10;         /* -->Enter the count down target date DAY */
var cd_hour=21;         /* -->Enter the count down target date HOUR (24 hour clock) */
var cd_minute=56;      /* -->Enter the count down target date MINUTE */
var cd_tz=0;          /* -->Offset for your timezone in hours from UTC (see
			  http://wwp.greenwichmeantime.com/index.htm to find
			  the timezone offset for your location) */

//-->    DO NOT CHANGE THE CODE BELOW!    <--
cd_d1 = new Image(); cd_d1.src = "/digital-numbers/1.png";
cd_d2 = new Image(); cd_d2.src = "/digital-numbers/2.png";
cd_d3 = new Image(); cd_d3.src = "/digital-numbers/3.png";
cd_d4 = new Image(); cd_d4.src = "/digital-numbers/4.png";
cd_d5 = new Image(); cd_d5.src = "/digital-numbers/5.png";
cd_d6 = new Image(); cd_d6.src = "/digital-numbers/6.png";
cd_d7 = new Image(); cd_d7.src = "/digital-numbers/7.png";
cd_d8 = new Image(); cd_d8.src = "/digital-numbers/8.png";
cd_d9 = new Image(); cd_d9.src = "/digital-numbers/9.png";
cd_d0 = new Image(); cd_d0.src = "/digital-numbers/0.png";
cd_bkgd = new Image(); cd_bkgd.src = "/digital-numbers/bkgd.gif";

var cd_montharray=new Array("Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec");

function cd_countdown(yr,m,d,hr,min){
	theyear=yr;themonth=m;theday=d;thehour=hr;theminute=min;
	var today=new Date();
	var todayy=today.getYear();
	if (todayy < 1000) {todayy+=1900;}
	var todaym=today.getMonth();
	var todayd=today.getDate();
	var todayh=today.getHours();
	var todaymin=today.getMinutes();
	var todaysec=today.getSeconds();
	var todaystring1=cd_montharray[todaym]+" "+todayd+", "+todayy+" "+todayh+":"+todaymin+":"+todaysec;
	var todaystring=Date.parse(todaystring1)+(cd_tz*1000*60*60);
	var futurestring1=(cd_montharray[m-1]+" "+d+", "+yr+" "+hr+":"+min);
	var futurestring=Date.parse(futurestring1)-(today.getTimezoneOffset()*(1000*60));
	var dd=futurestring-todaystring;
	var dday=Math.floor(dd/(60*60*1000*24)*1);
	var dhour=Math.floor((dd%(60*60*1000*24))/(60*60*1000)*1);
	var dmin=Math.floor(((dd%(60*60*1000*24))%(60*60*1000))/(60*1000)*1);
	var dsec=Math.floor((((dd%(60*60*1000*24))%(60*60*1000))%(60*1000))/1000*1);
	if(dday<=0&&dhour<=0&&dmin<=0&&dsec<=0){
		//document.getElementById('cd_note').innerHTML=cd_note;
		//document.getElementById('cd_note').style.display="block";
		//document.getElementById('cd_countdown').style.display="none";
		document.getElementById('cd_note').style.display="none";
		document.getElementById('cd_countdown').style.display="block";
		convert(0,0,0,0);
		clearTimeout(startTimer);
		return;
	}
	else {
		document.getElementById('cd_note').style.display="none";
		document.getElementById('cd_timer').style.display="block";
		startTimer = setTimeout("cd_countdown(theyear,themonth,theday,thehour,theminute)",500);
	}
	convert(dday,dhour,dmin,dsec);
}

function convert(d,h,m,s) {
	if (!document.images) return;
	if (d <= 9) {
		document.images.cd_day1.src = cd_d0.src;
		document.images.cd_day2.src = eval("cd_d"+d+".src");
	}
	else if (d <= 99) {
		document.images.cd_day1.src = eval("cd_d"+Math.floor(d/10)+".src");
		document.images.cd_day2.src = eval("cd_d"+(d%10)+".src");
	}
	else {
		document.images.cd_day1.src = eval("cd_d"+Math.floor(d/100)+".src");
		var day = d.toString();
		day = day.substr(1,1);
		day = parseInt(day);
		document.images.cd_day2.src = eval("cd_d"+day+".src");
	}
	if (h <= 9) {
		document.images.cd_h1.src = cd_d0.src;
		document.images.cd_h2.src = eval("cd_d"+h+".src");
	}
	else {
		document.images.cd_h1.src = eval("cd_d"+Math.floor(h/10)+".src");
		document.images.cd_h2.src = eval("cd_d"+(h%10)+".src");
	}
	if (m <= 9) {
		document.images.cd_m1.src = cd_d0.src;
		document.images.cd_m2.src = eval("cd_d"+m+".src");
	}
	else {
		document.images.cd_m1.src = eval("cd_d"+Math.floor(m/10)+".src");
		document.images.cd_m2.src = eval("cd_d"+(m%10)+".src");
	}
	if (s <= 9) {
		document.images.cd_s1.src = cd_d0.src;
		document.images.cd_s2.src = eval("cd_d"+s+".src");
	}
	else {
		document.images.cd_s1.src = eval("cd_d"+Math.floor(s/10)+".src");
		document.images.cd_s2.src = eval("cd_d"+(s%10)+".src");
	}
}

cd_countdown(cd_year,cd_month,cd_day,cd_hour,cd_minute)
</script><br><a href="http://www.americaspace.com/?page_id=33925"><font color=red>Click here</font></a> for more details...</div><div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget-title"><h3>NASA SLS : Artemis 1 mission</h3></div><div class="textwidget custom-html-widget"><a href="https://www.americaspace.com/artemis-1-launch-tracker/"><img src="https://www.americaspace.com/wp-content/uploads/2021/06/Artemis-Logo.jpg" alt="Artemis Logo" data-lazy-src="http://www.americaspace.com/wp-content/uploads/2021/06/Artemis-Logo.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="http://www.americaspace.com/wp-content/uploads/2021/06/Artemis-Logo.jpg" alt="Artemis Logo" ></noscript></a><br>
NASA SLS : Artemis 1 mission launching late 2021 from Kennedy Space Center.<br>
<a href="https://www.americaspace.com/artemis-1-launch-tracker/"><font color=red><b>Click HERE</b></font></a> for more information.</div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="twitter-timeline" href="https://twitter.com/AmericaSpace" data-widget-id="386004256819388416">Tweets by @AmericaSpace</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div></div><div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.nasa.gov/exploration/systems/sls/faces-of-sls-jessica-wood"  target="_blank"><img style="display:block; " src="https://www.americaspace.com/wp-content/uploads/ads/i_am_sls_ads/i_am_building_sls_jessica_wood_320.png" alt="i_am_building_sls_jessica_wood_320" border="0" width="325" height="325" data-lazy-src="http://www.americaspace.com/wp-content/uploads/ads/i_am_sls_ads/i_am_building_sls_jessica_wood_320.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="display:block; " src="http://www.americaspace.com/wp-content/uploads/ads/i_am_sls_ads/i_am_building_sls_jessica_wood_320.png" alt="i_am_building_sls_jessica_wood_320" border="0" width="325" height="325" /></noscript></a></div></div>
</td>
<!-- / Right Sidebar -->

</tr>
<!-- / Main Body -->


</table><!-- / layout -->
</div><!-- / container -->
</div><!-- / wrapper -->
		<!-- Full Width Footer -->
		<div id="footer" class="full-width">
    Copyright &copy; 2021 AmericaSpace, LLC - All Rights Reserved<br />Powered by <a href="http://wordpress.org/">WordPress</a> &amp; <a href="http://forum.bytesforall.com/">Atahualpa</a>    
    
    <div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.americaspace.com\/2021\/08\/09\/ng-16-cygnus-prepares-for-tuesday-launch-as-oft-2-starliner-delay-lengthens\/":166139};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/08/09/ng-16-cygnus-prepares-for-tuesday-launch-as-oft-2-starliner-delay-lengthens/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.americaspace.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=9.1.1' id='postmessage-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=9.1.1' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=9.1.1' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.americaspace.com\/wp-admin\/admin-ajax.php","nonce":"32ba061386","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.americaspace.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.americaspace.com%2F2021%2F08%2F09%2Fng-16-cygnus-prepares-for-tuesday-launch-as-oft-2-starliner-delay-lengthens%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.1.1' id='jetpack-carousel-js'></script>
<script defer type='text/javascript' src='https://www.americaspace.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.1.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202132#ver=202132' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202132.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1.1',blog:'45378953',post:'166139',tz:'-4',srv:'www.americaspace.com'} ]);
	_stq.push([ 'clickTrackerInit', '45378953', '166139' ]);
</script>
		</div>
		<!-- / Full Width Footer -->

<hr></body>
</html>