

	<!DOCTYPE html>
<!--[if IE 8]>
<html class="no-js g1-off-outside lt-ie10 lt-ie9" id="ie8" lang="en-US"><![endif]-->
<!--[if IE 9]>
<html class="no-js g1-off-outside lt-ie10" id="ie9" lang="en-US"><![endif]-->
<!--[if !IE]><!-->
<html class="no-js g1-off-outside" lang="en-US"><!--<![endif]-->
<head>
	<meta charset="UTF-8"/>
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://www.americaspace.com/xmlrpc.php"/>

	<title>Ready for a Margarita: Remembering STS-82&#8217;s Voyage to Hubble, OTD in 1997 &#8211; AmericaSpace</title>
<meta name='robots' content='max-image-preview:large' />

<meta name="viewport" content="initial-scale=1.0, minimum-scale=1.0, height=device-height, width=device-width" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="AmericaSpace &raquo; Feed" href="https://www.americaspace.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="AmericaSpace &raquo; Comments Feed" href="https://www.americaspace.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="AmericaSpace &raquo; Ready for a Margarita: Remembering STS-82&#8217;s Voyage to Hubble, OTD in 1997 Comments Feed" href="https://www.americaspace.com/2022/02/11/167866/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.americaspace.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='facebooksimplelike_style-css'  href='https://www.americaspace.com/wp-content/plugins/facebook-simple-like/facebook-simple-like.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.americaspace.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.americaspace.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='sp_team_magnific-css'  href='https://www.americaspace.com/wp-content/plugins/wp-team-pro/src/Frontend/css/magnific-popup.min.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sp_team_fontawesome-css'  href='https://www.americaspace.com/wp-content/plugins/wp-team-pro/src/Frontend/css/font-awesome.min.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sp_team_fontello-css'  href='https://www.americaspace.com/wp-content/plugins/wp-team-pro/src/Frontend/css/fontello.min.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sp_team_swiper-css'  href='https://www.americaspace.com/wp-content/plugins/wp-team-pro/src/Frontend/css/swiper.min.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sp_team_bxslider-css'  href='https://www.americaspace.com/wp-content/plugins/wp-team-pro/src/Frontend/css/jquery.bxslider.min.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sp_team_animate-css'  href='https://www.americaspace.com/wp-content/plugins/wp-team-pro/src/Frontend/css/animate.min.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-team-pro-css'  href='https://www.americaspace.com/wp-content/plugins/wp-team-pro/src/Frontend/css/public.min.css?ver=2.2.7' type='text/css' media='all' />
<style id='wp-team-pro-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='sptp-google-fonts6207daf75a979-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300n&#038;ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.americaspace.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='g1-main-css'  href='https://www.americaspace.com/wp-content/themes/bimber/css/8.6.2/styles/original/all-light.min.css?ver=8.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-single-css'  href='https://www.americaspace.com/wp-content/themes/bimber/css/8.6.2/styles/original/single-light.min.css?ver=8.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-comments-css'  href='https://www.americaspace.com/wp-content/themes/bimber/css/8.6.2/styles/original/comments-light.min.css?ver=8.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C600%2C700%2C900%7CPoppins%3A400%2C300%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=8.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-dynamic-style-css'  href='https://www.americaspace.com/wp-content/uploads/dynamic-style-1643293654.css' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-mashshare-css'  href='https://www.americaspace.com/wp-content/themes/bimber/css/8.6.2/styles/original/mashshare-light.min.css?ver=8.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpgdprc-front-css-css'  href='https://www.americaspace.com/wp-content/plugins/wp-gdpr-compliance/Assets/css/front.css?ver=1638349360' type='text/css' media='all' />
<style id='wpgdprc-front-css-inline-css' type='text/css'>
:root{--wp-gdpr--bar--background-color: #000000;--wp-gdpr--bar--color: #ffffff;--wp-gdpr--button--background-color: #000000;--wp-gdpr--button--background-color--darken: #000000;--wp-gdpr--button--color: #ffffff;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://www.americaspace.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.americaspace.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/modernizr/modernizr-custom.min.js?ver=3.3.0' id='modernizr-js'></script>
<script type='text/javascript' id='wpgdprc-front-js-js-extra'>
/* <![CDATA[ */
var wpgdprcFront = {"ajaxUrl":"https:\/\/www.americaspace.com\/wp-admin\/admin-ajax.php","ajaxNonce":"fc10cb98cd","ajaxArg":"security","pluginPrefix":"wpgdprc","blogId":"1","isMultiSite":"","locale":"en_US","showModal":"","cookieName":"wpgdprc-consent","consentVersion":"","path":"\/","prefix":"wpgdprc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/plugins/wp-gdpr-compliance/Assets/js/front.min.js?ver=1638349360' id='wpgdprc-front-js-js'></script>
<link rel="https://api.w.org/" href="https://www.americaspace.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.americaspace.com/wp-json/wp/v2/posts/167866" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.americaspace.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.americaspace.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://www.americaspace.com/2022/02/11/167866/" />
<link rel='shortlink' href='https://wp.me/s34p8B-167866' />
<link rel="alternate" type="application/json+oembed" href="https://www.americaspace.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americaspace.com%2F2022%2F02%2F11%2F167866%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.americaspace.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americaspace.com%2F2022%2F02%2F11%2F167866%2F&#038;format=xml" />
<style type="text/css">
ul.scfw_16px li, ul.scfw_24px li, ul.scfw_32px li, ul.scfw_16px li a, ul.scfw_24px li a, ul.scfw_32px li a {
	display:inline !important;
	float:none !important;
	border:0 !important;
	background:transparent none !important;
	margin:0 !important;
	padding:0 !important;
}
ul.scfw_16px li {
	margin:0 2px 0 0 !important;
}
ul.scfw_24px li {
	margin:0 3px 0 0 !important;
}
ul.scfw_32px li {
	margin:0 5px 0 0 !important;
}
ul.scfw_text_img li:before, ul.scfw_16px li:before, ul.scfw_24px li:before, ul.scfw_32px li:before {
	content:none !important;
}
.scfw img {
	float:none !important;
}
</style>	
	
	<!-- WP Tweets PRO -->
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@AmericaSpace" />
	<meta name="twitter:title" content="Ready for a Margarita: Remembering STS-82&#8217;s Voyage to Hubble, OTD in 1997" />
	<meta name="twitter:description" content="OTD in 1997, shuttle Discovery &amp; her STS-82 crew set out to turn @NASAHubble into &hellip;" />
	<meta name="twitter:image" content="https://www.americaspace.com/wp-content/uploads/2022/02/tanner82.jpg">
<meta name="twitter:image:alt" content="">
<!-- WP Tweets PRO -->
	<style>
	@font-face {
		font-family: "bimber";
							src:url("https://www.americaspace.com/wp-content/themes/bimber/css/8.6.2/bimber/fonts/bimber.eot");
			src:url("https://www.americaspace.com/wp-content/themes/bimber/css/8.6.2/bimber/fonts/bimber.eot?#iefix") format("embedded-opentype"),
			url("https://www.americaspace.com/wp-content/themes/bimber/css/8.6.2/bimber/fonts/bimber.woff") format("woff"),
			url("https://www.americaspace.com/wp-content/themes/bimber/css/8.6.2/bimber/fonts/bimber.ttf") format("truetype"),
			url("https://www.americaspace.com/wp-content/themes/bimber/css/8.6.2/bimber/fonts/bimber.svg#bimber") format("svg");
				font-weight: normal;
		font-style: normal;
		font-display: block;
	}
	</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Ready for a Margarita: Remembering STS-82&#8217;s Voyage to Hubble, OTD in 1997" />
<meta property="og:url" content="https://www.americaspace.com/2022/02/11/167866/" />
<meta property="og:description" content="OTD in 1997, shuttle Discovery &#038; her STS-82 crew set out to turn @NASAHubble into a science instrument for the 21st Century." />
<meta property="article:published_time" content="2022-02-11T12:00:00+00:00" />
<meta property="article:modified_time" content="2022-02-03T09:56:43+00:00" />
<meta property="og:site_name" content="AmericaSpace" />
<meta property="og:image" content="https://www.americaspace.com/wp-content/uploads/2022/02/tanner82.jpg" />
<meta property="og:image:width" content="1536" />
<meta property="og:image:height" content="1017" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.americaspace.com/wp-content/uploads/2015/07/AmericaSpace-Logo-559c6046v1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.americaspace.com/wp-content/uploads/2015/07/AmericaSpace-Logo-559c6046v1_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.americaspace.com/wp-content/uploads/2015/07/AmericaSpace-Logo-559c6046v1_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="https://www.americaspace.com/wp-content/uploads/2015/07/AmericaSpace-Logo-559c6046v1_site_icon.png" />
	<script>if("undefined"!=typeof localStorage){var nsfwItemId=document.getElementsByName("g1:nsfw-item-id");nsfwItemId=nsfwItemId.length>0?nsfwItemId[0].getAttribute("content"):"g1_nsfw_off",window.g1SwitchNSFW=function(e){e?(localStorage.setItem(nsfwItemId,1),document.documentElement.classList.add("g1-nsfw-off")):(localStorage.removeItem(nsfwItemId),document.documentElement.classList.remove("g1-nsfw-off"))};try{var nsfwmode=localStorage.getItem(nsfwItemId);window.g1SwitchNSFW(nsfwmode)}catch(e){}}</script>
	<style type="text/css" id="wp-custom-css">.g1-id.g1-id-desktop{
	display: flex;
	align-items: center;
}
.g1-delta.g1-delta-3rd.site-description{
	margin-left: 15px;
	opacity: 1;
}
.g1-delta.g1-delta-3rd.site-description:before{
	content: 'AmericaSpace';
	font-size: 31px;
	font-weight: 800;
	color: #171950;
	font-family: Poppins,Roboto,sans-serif;
	display: block;
}
.entry-flag{
	display: none;
}</style></head>

<body class="post-template-default single single-post postid-167866 single-format-standard wp-embed-responsive g1-layout-stretched g1-hoverable g1-has-mobile-logo g1-sidebar-normal" itemscope="" itemtype="http://schema.org/WebPage" >

<div class="g1-body-inner">

	<div id="page">
		

		

					<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-b g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																	<div class="g1-id g1-id-desktop">
			<p class="g1-mega g1-mega-1st site-title">
	
			<a class="g1-logo-wrapper"
			   href="https://www.americaspace.com/" rel="home">
									<picture class="g1-logo g1-logo-default">
						<source media="(min-width: 1025px)" srcset="https://www.americaspace.com/wp-content/uploads/2021/10/AmericaSpace_Logo_Revised_Final_150_Cropped.jpg 2x,https://www.americaspace.com/wp-content/uploads/2021/10/AmericaSpace_Logo_Revised_Final_150_Cropped.jpg 1x">
						<source media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20125%20125%27%2F%3E">
						<img
							src="https://www.americaspace.com/wp-content/uploads/2021/10/AmericaSpace_Logo_Revised_Final_150_Cropped.jpg"
							width="125"
							height="125"
							alt="AmericaSpace" />
					</picture>

											<picture class="g1-logo g1-logo-inverted">
							<source id="g1-logo-inverted-source" media="(min-width: 1025px)" srcset="https://www.americaspace.com/wp-content/uploads/2021/10/AmericaSpace_Logo_Revised_Final_150_Cropped_Inverted.jpg" data-srcset="https://www.americaspace.com/wp-content/uploads/2021/10/AmericaSpace_Logo_Revised_Final_150_Cropped_Inverted.jpg">
							<source media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20125%20125%27%2F%3E">
							<img
								id="g1-logo-inverted-img"
								class=""
								src="https://www.americaspace.com/wp-content/uploads/2021/10/AmericaSpace_Logo_Revised_Final_150_Cropped_Inverted.jpg"
								data-src=""
								width="125"
								height="125"
								alt="" />
						</picture>
												</a>

			</p>
	
    
			<p class="g1-delta g1-delta-3rd site-description">For space explorers</p>
	</div>															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
																		<nav class="g1-quick-nav g1-quick-nav-short">
		<ul class="g1-quick-nav-menu">
															<li class="menu-item menu-item-type-g1-latest ">
						<a href="https://www.americaspace.com">
							<span class="entry-flag entry-flag-latest"></span>
							Latest						</a>
					</li>
																					</ul>
	</nav>
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-c g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																	<!-- BEGIN .g1-primary-nav -->
<nav id="g1-primary-nav" class="g1-primary-nav"><ul id="g1-primary-nav-menu" class="g1-primary-nav-menu g1-menu-h"><li id="menu-item-29980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-29980"><a title="Welcome" href="http://americaspace.com">Home</a></li>
<li id="menu-item-16427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-g1-standard menu-item-16427"><a title="About us" href="https://www.americaspace.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-31660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31660"><a title="Our folks" href="https://www.americaspace.com/creators/">People</a></li>
	<li id="menu-item-108799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-108799"><a href="https://www.americaspace.com/privacy/">Privacy</a></li>
</ul>
</li>
<li id="menu-item-78523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-g1-standard menu-item-78523"><a title="Links to other sites" href="https://www.americaspace.com/links/">Links</a>
<ul class="sub-menu">
	<li id="menu-item-79905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79905"><a href="http://nasaspaceflight.com">NasaSpaceFlight</a></li>
	<li id="menu-item-79914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79914"><a href="http://blogs.airspacemag.com/moon/">Once &#038; Future Moon</a></li>
	<li id="menu-item-79906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79906"><a href="http://www.parabolicarc.com/">ParabolicArc</a></li>
	<li id="menu-item-79911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79911"><a href="http://www.rocketstem.org/">RocketSTEM News</a></li>
	<li id="menu-item-79912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79912"><a href="http://spaceflorida.gov/">SpaceFlorida</a></li>
	<li id="menu-item-79908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79908"><a href="http://spacepolicyonline.com">SpacePolicyOnline</a></li>
	<li id="menu-item-79915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79915"><a href="http://thespacereview.com/">Space Review</a></li>
	<li id="menu-item-97872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97872"><a href="http://www.spacetechexpo.com">Space Tech Expo USA</a></li>
	<li id="menu-item-79909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79909"><a href="http://spacetoday.net/">Space Today</a></li>
	<li id="menu-item-79916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79916"><a href="http://waynehale.wordpress.com/">Wayne Hale&#8217;s Blog</a></li>
</ul>
</li>
<li id="menu-item-166999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-standard menu-item-166999"><a href="https://www.americaspace.com/category/space-exploration-2/">Exploration</a></li>
</ul></nav><!-- END .g1-primary-nav -->
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
																																			<div class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-search  g1-drop-l g1-drop-icon ">
		<a class="g1-drop-toggle" href="https://www.americaspace.com/?s=">
			<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Search</span>
			<span class="g1-drop-toggle-arrow"></span>
		</a>
		<div class="g1-drop-content">
			

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-searchform-ajax search-form"
	      action="https://www.americaspace.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

			<div class="g1-searches g1-searches-ajax"></div>
	</div>
		</div>
	</div>
																	<nav class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-user  g1-drop-l g1-drop-icon ">


	<a class="g1-drop-toggle snax-login-required" href="https://www.americaspace.com/wp-login.php">
		<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Login</span>
		<span class="g1-drop-toggle-arrow"></span>
	</a>

	
	
	</nav>
																																																	</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-a g1-hb-row-3 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																	<!-- BEGIN .g1-secondary-nav -->
<nav id="g1-secondary-nav" class="g1-secondary-nav"><ul id="g1-secondary-nav-menu" class="g1-secondary-nav-menu g1-menu-h"><li id="menu-item-139558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-g1-standard menu-item-139558 menu-item-g1-standard"><a href="https://www.americaspace.com/live-launch-tracker/">Next Launch &#8211; Astra Rocket 3 : ELANA41</a>
<ul class="sub-menu">
	<li id="menu-item-165089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165089"><a href="https://www.americaspace.com/live-launch-tracker/">Astra Rocket 3 : ELANA41</a></li>
	<li id="menu-item-165260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165260"><a href="https://www.americaspace.com/artemis-1-launch-tracker/">NASA SLS : Artemis 1</a></li>
</ul>
</li>
<li id="menu-item-165259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-g1-standard menu-item-165259"><a href="https://www.americaspace.com/artemis-1-launch-tracker/">NASA Artemis 1</a></li>
<li id="menu-item-97884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-g1-standard menu-item-97884"><a href="https://www.americaspace.com/launch-schedule/">2021 U.S. Launch Schedule</a></li>
</ul></nav><!-- END .g1-secondary-nav -->
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-on">
							<div class="g1-bin g1-bin-align-center">
																	<div class="g1-id g1-id-mobile">
			<p class="g1-mega g1-mega-1st site-title">
	
		<a class="g1-logo-wrapper"
		   href="https://www.americaspace.com/" rel="home">
							<picture class="g1-logo g1-logo-default">
					<source media="(max-width: 1024px)" srcset="https://www.americaspace.com/wp-content/uploads/2021/10/AmericaSpace_Logo_Mobile.jpg">
					<source media="(min-width: 1025px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%2075%2057%27%2F%3E">
					<img
						src="https://www.americaspace.com/wp-content/uploads/2021/10/AmericaSpace_Logo_Mobile.jpg"
						width="75"
						height="57"
						alt="AmericaSpace" />
				</picture>

									<picture class="g1-logo g1-logo-inverted">
						<source id="g1-logo-mobile-inverted-source" media="(max-width: 1024px)" srcset="https://www.americaspace.com/wp-content/uploads/2021/10/AmericaSpace_Logo_Mobil_Inverted.jpg" data-srcset="https://www.americaspace.com/wp-content/uploads/2021/10/AmericaSpace_Logo_Mobil_Inverted.jpg">
						<source media="(min-width: 1025px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%2075%2057%27%2F%3E">
						<img
							id="g1-logo-mobile-inverted-img"
							class=""
							src="https://www.americaspace.com/wp-content/uploads/2021/10/AmericaSpace_Logo_Mobil_Inverted.jpg"
							data-src=""
							width="75"
							height="57"
							alt="" />
					</picture>
									</a>

			</p>
	
    
			<p class="g1-delta g1-delta-3rd site-description">For space explorers</p>
	</div>															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-on">
							<div class="g1-bin g1-bin-align-center">
																		<nav class="g1-quick-nav g1-quick-nav-short">
		<ul class="g1-quick-nav-menu">
															<li class="menu-item menu-item-type-g1-latest ">
						<a href="https://www.americaspace.com">
							<span class="entry-flag entry-flag-latest"></span>
							Latest						</a>
					</li>
																					</ul>
	</nav>
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																		<a class="g1-hamburger g1-hamburger-show  " href="#">
		<span class="g1-hamburger-icon"></span>
			<span class="g1-hamburger-label
						">Menu</span>
	</a>
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
																																			<div class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-search  g1-drop-l g1-drop-icon ">
		<a class="g1-drop-toggle" href="https://www.americaspace.com/?s=">
			<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Search</span>
			<span class="g1-drop-toggle-arrow"></span>
		</a>
		<div class="g1-drop-content">
			

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-searchform-ajax search-form"
	      action="https://www.americaspace.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

			<div class="g1-searches g1-searches-ajax"></div>
	</div>
		</div>
	</div>
																																</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
	
		
		
		

			<div class="g1-row g1-row-padding-xs g1-row-layout-page g1-row-breadcrumbs">
			<div class="g1-row-background">
			</div>

			<div class="g1-row-inner">
				<div class="g1-column">
					<nav class="g1-breadcrumbs g1-breadcrumbs-with-ellipsis g1-meta">
				<p class="g1-breadcrumbs-label">You are here: </p>
				<ol itemscope itemtype="http://schema.org/BreadcrumbList"><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
						<a itemprop="item" content="https://www.americaspace.com/" href="https://www.americaspace.com/">
						<span itemprop="name">Home</span>
						<meta itemprop="position" content="1" />
						</a>
						</li><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
						<a itemprop="item" content="https://www.americaspace.com/category/discovery/" href="https://www.americaspace.com/category/discovery/">
						<span itemprop="name">Discovery</span>
						<meta itemprop="position" content="2" />
						</a>
						</li><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
					<span itemprop="name">Ready for a Margarita: Remembering STS-82&#8217;s Voyage to Hubble, OTD in 1997</span>
					<meta itemprop="position" content="3" />
					<meta itemprop="item" content="https://www.americaspace.com/2022/02/11/167866/" />
					</li></ol>
				</nav>				</div>
			</div>
		</div><!-- .g1-row -->
	
	<div class="g1-row g1-row-padding-m g1-row-layout-page">
		<div class="g1-row-background">
		</div>
		<div class="g1-row-inner">

			<div class="g1-column g1-column-2of3" id="primary">
				<div id="content" role="main">

					

<article id="post-167866" class="entry-tpl-classic post-167866 post type-post status-publish format-standard has-post-thumbnail category-shuttle category-hubble-space-telescope category-discovery tag-shuttle tag-ken-bowersox tag-discovery tag-hubble-space-telescope tag-eva tag-mark-lee tag-extravehicular-activity tag-spacewalk tag-steve-smith tag-steve-hawley tag-greg-harbaugh tag-sts-82 tag-joe-tanner" itemscope="&quot;&quot;" itemtype="http://schema.org/Article" >
	<div class="entry-inner">
		
		<header class="entry-header entry-header-01">
			<div class="entry-before-title">
				
								</div>

			<h1 class="g1-mega g1-mega-1st entry-title" itemprop="headline">Ready for a Margarita: Remembering STS-82&#8217;s Voyage to Hubble, OTD in 1997</h1>
						
							<p class="g1-meta g1-meta-m entry-meta entry-meta-m">
					<span class="entry-byline entry-byline-m ">
										<span class="entry-author" itemscope="" itemprop="author" itemtype="http://schema.org/Person">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong itemprop="name">Ben Evans</strong>
					</a>
	</span>
	
							<time class="entry-date" datetime="2022-02-11T07:00:00-05:00" itemprop="datePublished">February 11, 2022, 7:00 am</time>					</span>

					<span class="entry-stats entry-stats-m">

						
						
						
											</span>
				</p>
			
			
		</header>

		
		<div class="g1-content-narrow g1-typography-xl entry-content" itemprop="articleBody" >
			
<div class="wp-block-image"><figure class="aligncenter size-full"><img data-attachment-id="167867" data-permalink="https://www.americaspace.com/2022/02/11/167866/tanner82/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/02/tanner82.jpg" data-orig-size="1536,1017" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tanner82" data-image-description data-image-caption data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/02/tanner82-500x331.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/02/tanner82-800x530.jpg" loading="lazy" width="1536" height="1017" src="https://www.americaspace.com/wp-content/uploads/2022/02/tanner82.jpg" alt class="wp-image-167867 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/02/tanner82.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2022/02/tanner82-500x331.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/02/tanner82-800x530.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/02/tanner82-768x509.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/02/tanner82-561x371.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/02/tanner82-1122x743.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/02/tanner82-364x241.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/02/tanner82-728x482.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/02/tanner82-608x403.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/02/tanner82-758x502.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/02/tanner82-1152x763.jpg 1152w" data-lazy-sizes="(max-width: 1536px) 100vw, 1536px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/02/tanner82.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="167867" data-permalink="https://www.americaspace.com/2022/02/11/167866/tanner82/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/02/tanner82.jpg" data-orig-size="1536,1017" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tanner82" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/02/tanner82-500x331.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/02/tanner82-800x530.jpg" loading="lazy" width="1536" height="1017" src="https://www.americaspace.com/wp-content/uploads/2022/02/tanner82.jpg" alt="" class="wp-image-167867" srcset="https://www.americaspace.com/wp-content/uploads/2022/02/tanner82.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2022/02/tanner82-500x331.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/02/tanner82-800x530.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/02/tanner82-768x509.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/02/tanner82-561x371.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/02/tanner82-1122x743.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/02/tanner82-364x241.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/02/tanner82-728x482.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/02/tanner82-608x403.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/02/tanner82-758x502.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/02/tanner82-1152x763.jpg 1152w" sizes="(max-width: 1536px) 100vw, 1536px" /></noscript><figcaption>Joe Tanner is pictured with the limb of the Earth behind him, during STS-82&#8217;s second Extravehicular Activity (EVA). Crewmate Greg Harbaugh can be seen reflected in Tanner&#8217;s helmet visor. Photo Credit: NASA</figcaption></figure></div>



<p>A quarter-century ago, tonight, seven men rocketed rocketed into the night for the second servicing call to the Hubble Space Telescope. Coming hard on the heels of shuttle Endeavour’s historic STS-61 mission in December 1993—<a href="https://www.americaspace.com/2015/06/08/top-ten-u-s-eva-missions-of-all-time-no-3-everyones-gonna-hate-us-now/">during which astronauts fixed the telescope’s aberrated vision with corrective optics</a>—the flight of Discovery on STS-82 turned Hubble from a repaired observatory into a brand-new scientific instrument, fit for the 21st century. “I would think the only other instrument that would rival it in historical value,” said STS-82 Mission Specialist Steve Hawley, one of only a handful of humans to have seen Hubble twice in space, “would be Galileo’s original telescope.”</p>



<span id="more-167866"></span>



<figure class="wp-block-embed aligncenter is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div id="g1-fluid-wrapper-counter-1" class="g1-fluid-wrapper " style="width:662px;" data-g1-fluid-width="662" data-g1-fluid-height="372">
	       <div class="g1-fluid-wrapper-inner" style="padding-bottom:56.1933534743%;">
	       <iframe loading="lazy" title="STS-82 Post Flight Presentation" width="496" height="372" src="https://www.youtube.com/embed/Y51Pvu-T7Lw?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
	       </div>
	       </div>
</div><figcaption>Video Credit: NASA</figcaption></figure>



<p>Launched on 11 February 1997, STS-82 was originally intended to support “at least three” and ultimately four sessions of Extravehicular Activity (EVA) by two alternating teams of spacewalkers: Payload Commander Mark Lee and Mission Specialists Steve Smith, Greg Harbaugh and Joe Tanner. The quartet were assigned to the crew <a href="https://www.nasa.gov/home/hqnews/1995/95-81.txt">in May 1995</a>, with Lee—then serving as chief of the astronaut office’s EVA Branch—and Harbaugh bringing previous spacewalking experience to the table. Smith and Tanner, conversely, were seasoned spaceflight veterans, but had yet to make their first career EVAs.</p>



<p>Those EVAs would install the new Space Telescope Imaging Spectrograph (STIS) in place of Hubble’s aging Goddard High Resolution Spectrograph (GHRS) and also remove the Faint Object Spectrograph (FOS) and replace it with the Near-Infrared Camera and Multi-Object Spectrometer (NICMOS).</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="167868" data-permalink="https://www.americaspace.com/2022/02/11/167866/leewetf/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/02/leewetf.jpg" data-orig-size="1536,2364" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="leewetf" data-image-description data-image-caption data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/02/leewetf-500x770.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/02/leewetf-780x1200.jpg" loading="lazy" width="780" height="1200" src="https://www.americaspace.com/wp-content/uploads/2022/02/leewetf-780x1200.jpg" alt class="wp-image-167868 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/02/leewetf-780x1200.jpg 780w, https://www.americaspace.com/wp-content/uploads/2022/02/leewetf-500x770.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/02/leewetf-768x1182.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/02/leewetf-998x1536.jpg 998w, https://www.americaspace.com/wp-content/uploads/2022/02/leewetf-1331x2048.jpg 1331w, https://www.americaspace.com/wp-content/uploads/2022/02/leewetf-561x863.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/02/leewetf-1122x1727.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/02/leewetf-364x560.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/02/leewetf-728x1120.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/02/leewetf-608x936.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/02/leewetf-758x1167.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/02/leewetf-1152x1773.jpg 1152w, https://www.americaspace.com/wp-content/uploads/2022/02/leewetf.jpg 1536w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/02/leewetf-780x1200.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="167868" data-permalink="https://www.americaspace.com/2022/02/11/167866/leewetf/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/02/leewetf.jpg" data-orig-size="1536,2364" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="leewetf" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/02/leewetf-500x770.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/02/leewetf-780x1200.jpg" loading="lazy" width="780" height="1200" src="https://www.americaspace.com/wp-content/uploads/2022/02/leewetf-780x1200.jpg" alt="" class="wp-image-167868" srcset="https://www.americaspace.com/wp-content/uploads/2022/02/leewetf-780x1200.jpg 780w, https://www.americaspace.com/wp-content/uploads/2022/02/leewetf-500x770.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/02/leewetf-768x1182.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/02/leewetf-998x1536.jpg 998w, https://www.americaspace.com/wp-content/uploads/2022/02/leewetf-1331x2048.jpg 1331w, https://www.americaspace.com/wp-content/uploads/2022/02/leewetf-561x863.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/02/leewetf-1122x1727.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/02/leewetf-364x560.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/02/leewetf-728x1120.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/02/leewetf-608x936.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/02/leewetf-758x1167.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/02/leewetf-1152x1773.jpg 1152w, https://www.americaspace.com/wp-content/uploads/2022/02/leewetf.jpg 1536w" sizes="(max-width: 780px) 100vw, 780px" /></noscript><figcaption>A fully-suited Mark Lee is lowered into the waters of the Weightless Environment Training Facility (WET-F) for an EVA session in 1996. Photo Credit: NASA</figcaption></figure></div>



<p>These two new instruments promised enormous potential for Hubble’s future. STIS would perform two-dimensional spectroscopic mapping of planets, stellar nebulae and whole galaxies and its high degree of sensitivity was expected to resolve fine details in star formation, identify supermassive black holes and investigate matter distribution in the Universe. </p>



<p>Meanwhile, NICMOS provided a spectrometer, coronagraph and polarimeter to furnish Hubble with near-infrared capability. And to reach its requisite low operating temperatures, NICMOS carried a dewar of solid nitrogen and carbon dioxide, which would cool it for up to five years.</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img data-attachment-id="167869" data-permalink="https://www.americaspace.com/2022/02/11/167866/smithtanner/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/02/smithtanner.jpg" data-orig-size="1536,998" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="smithtanner" data-image-description data-image-caption data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/02/smithtanner-500x325.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/02/smithtanner-800x520.jpg" loading="lazy" width="1536" height="998" src="https://www.americaspace.com/wp-content/uploads/2022/02/smithtanner.jpg" alt class="wp-image-167869 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/02/smithtanner.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2022/02/smithtanner-500x325.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/02/smithtanner-800x520.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/02/smithtanner-768x499.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/02/smithtanner-561x365.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/02/smithtanner-1122x729.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/02/smithtanner-364x237.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/02/smithtanner-728x473.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/02/smithtanner-608x395.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/02/smithtanner-758x493.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/02/smithtanner-1152x749.jpg 1152w" data-lazy-sizes="(max-width: 1536px) 100vw, 1536px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/02/smithtanner.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="167869" data-permalink="https://www.americaspace.com/2022/02/11/167866/smithtanner/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/02/smithtanner.jpg" data-orig-size="1536,998" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="smithtanner" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/02/smithtanner-500x325.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/02/smithtanner-800x520.jpg" loading="lazy" width="1536" height="998" src="https://www.americaspace.com/wp-content/uploads/2022/02/smithtanner.jpg" alt="" class="wp-image-167869" srcset="https://www.americaspace.com/wp-content/uploads/2022/02/smithtanner.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2022/02/smithtanner-500x325.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/02/smithtanner-800x520.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/02/smithtanner-768x499.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/02/smithtanner-561x365.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/02/smithtanner-1122x729.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/02/smithtanner-364x237.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/02/smithtanner-728x473.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/02/smithtanner-608x395.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/02/smithtanner-758x493.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/02/smithtanner-1152x749.jpg 1152w" sizes="(max-width: 1536px) 100vw, 1536px" /></noscript><figcaption>Joe Tanner assists Steve Smith with one of his space suit gloves during a training session. Photo Credit: NASA</figcaption></figure></div>



<p>The high-priority status of both instruments placed them inevitably onto EVA-1, to be installed by Lee and Smith. A day later, Harbaugh and Tanner would fit a Fine Guidance Sensor (FGS) to replace one of three existing devices, which was exhibiting signs of mechanical wear. They would also install a new Engineering/Science Tape Recorder (ESTR) and an Optics Control Electronics Enhancement Kit (OCEK).</p>



<p>The third spacewalk, EVA-3, would see Lee and Smith replace a Reaction Wheel Assembly (RWA) and one of four Data Interface Units (DIUs). The astronauts would also pluck out a second ESTR and fit a Solid State Recorder (SSR) to support the anticipated high data-rates of STIS and NICMOS. </p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img data-attachment-id="167870" data-permalink="https://www.americaspace.com/2022/02/11/167866/82soxanddoc/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/02/82SOXANDDOC.jpg" data-orig-size="1536,1014" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="82SOXANDDOC" data-image-description data-image-caption data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/02/82SOXANDDOC-500x330.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/02/82SOXANDDOC-800x528.jpg" loading="lazy" width="1536" height="1014" src="https://www.americaspace.com/wp-content/uploads/2022/02/82SOXANDDOC.jpg" alt class="wp-image-167870 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/02/82SOXANDDOC.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2022/02/82SOXANDDOC-500x330.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/02/82SOXANDDOC-800x528.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/02/82SOXANDDOC-768x507.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/02/82SOXANDDOC-561x370.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/02/82SOXANDDOC-1122x741.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/02/82SOXANDDOC-364x240.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/02/82SOXANDDOC-728x481.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/02/82SOXANDDOC-608x401.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/02/82SOXANDDOC-758x500.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/02/82SOXANDDOC-1152x761.jpg 1152w" data-lazy-sizes="(max-width: 1536px) 100vw, 1536px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/02/82SOXANDDOC.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="167870" data-permalink="https://www.americaspace.com/2022/02/11/167866/82soxanddoc/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/02/82SOXANDDOC.jpg" data-orig-size="1536,1014" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="82SOXANDDOC" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/02/82SOXANDDOC-500x330.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/02/82SOXANDDOC-800x528.jpg" loading="lazy" width="1536" height="1014" src="https://www.americaspace.com/wp-content/uploads/2022/02/82SOXANDDOC.jpg" alt="" class="wp-image-167870" srcset="https://www.americaspace.com/wp-content/uploads/2022/02/82SOXANDDOC.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2022/02/82SOXANDDOC-500x330.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/02/82SOXANDDOC-800x528.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/02/82SOXANDDOC-768x507.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/02/82SOXANDDOC-561x370.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/02/82SOXANDDOC-1122x741.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/02/82SOXANDDOC-364x240.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/02/82SOXANDDOC-728x481.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/02/82SOXANDDOC-608x401.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/02/82SOXANDDOC-758x500.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/02/82SOXANDDOC-1152x761.jpg 1152w" sizes="(max-width: 1536px) 100vw, 1536px" /></noscript><figcaption>Commander Ken Bowersox (left) and Pilot Scott &#8220;Doc&#8221; Horowitz converse before a training session. Photo Credit: NASA</figcaption></figure></div>



<p>Finally, on EVA-4 Harbaugh and Tanner would replace one of two Solar Array Drive Electronics (SADE) and add protective covers over key hardware elements to replace material which had degraded in the harsh atomic oxygen environment at Hubble’s altitude. Following STS-82, the telescope would be put through an eight-week Servicing Mission Orbital Verification (SMOV) of the additions and enhancements, before returning to full science operations.</p>



<p>In early 1996, with less than a year remaining before launch, <a href="https://www.nasa.gov/home/hqnews/1996/96-53.txt">the remainder of the crew was announced</a>. Commander Ken Bowersox had previously piloted STS-61 and was thus intimately involved with Hubble. His pilot would be Scott “Doc” Horowitz, <a href="https://www.americaspace.com/2016/03/05/a-little-adrenaline-rush-20-years-since-sts-75-part-1/">newly returned from another flight</a>, and the seven-strong team <a href="https://www.nasa.gov/home/hqnews/1996/96-41.txt">was rounded out by Steve Hawley</a>, tasked with operating the shuttle’s Canadian-built Remote Manipulator System (RMS) mechanical arm. Hawley had previously been responsible for the deployment of Hubble <a href="https://www.americaspace.com/2020/04/25/somebody-get-a-camera-remembering-the-deployment-of-hubble-otd-in-1990/">during shuttle Discovery’s STS-31 mission in April 1990</a>.</p>



<figure class="wp-block-embed aligncenter is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div id="g1-fluid-wrapper-counter-2" class="g1-fluid-wrapper " style="width:662px;" data-g1-fluid-width="662" data-g1-fluid-height="372">
	       <div class="g1-fluid-wrapper-inner" style="padding-bottom:56.1933534743%;">
	       <iframe loading="lazy" title="STS-82 Mission Highlight Presentation" width="496" height="372" src="https://www.youtube.com/embed/J53_l6N_GJk?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
	       </div>
	       </div>
</div><figcaption>Video Credit: NASA</figcaption></figure>



<p>Training required the astornauts to spend a great deal of time in the water tank of the 40-foot-deep (12-meter) Neutral Buoyancy Simulator (NBS) at the Marshall Space Flight Center (MSFC) in Huntsville, Ala., and submerged in the 25-foot-deep (7.6-meter) Weightless Environment Training Facility (WET-F) at the Johnson Space Center (JSC) in Houston, Texas. Construction of the large Neutral Buoyancy Laboratory (NBL) at JSC had begun in April 1995, primarily to train spacewalkers for International Space Station (ISS) assembly tasks, and according to Hawley STS-82 was the last shuttle mission to exclusively utilize Marshall’s NBS. </p>



<p>The much larger NBL was formally transferred to NASA upon its completion in December 1996, a few weeks before Discovery launched. The training in the NBS, however, was highly realistic because the astronauts could operate in an “integrated” manner with the spacewalkers and the RMS. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="167872" data-permalink="https://www.americaspace.com/2022/02/11/167866/82roll/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/02/82ROLL.jpg" data-orig-size="1536,2275" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="82ROLL" data-image-description data-image-caption data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/02/82ROLL-500x741.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/02/82ROLL-800x1185.jpg" loading="lazy" width="800" height="1185" src="https://www.americaspace.com/wp-content/uploads/2022/02/82ROLL-800x1185.jpg" alt class="wp-image-167872 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/02/82ROLL-800x1185.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/02/82ROLL-500x741.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/02/82ROLL-768x1138.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/02/82ROLL-1037x1536.jpg 1037w, https://www.americaspace.com/wp-content/uploads/2022/02/82ROLL-1383x2048.jpg 1383w, https://www.americaspace.com/wp-content/uploads/2022/02/82ROLL-561x831.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/02/82ROLL-1122x1662.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/02/82ROLL-364x539.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/02/82ROLL-728x1078.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/02/82ROLL-608x901.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/02/82ROLL-758x1123.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/02/82ROLL-1152x1706.jpg 1152w, https://www.americaspace.com/wp-content/uploads/2022/02/82ROLL.jpg 1536w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/02/82ROLL-800x1185.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="167872" data-permalink="https://www.americaspace.com/2022/02/11/167866/82roll/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/02/82ROLL.jpg" data-orig-size="1536,2275" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="82ROLL" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/02/82ROLL-500x741.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/02/82ROLL-800x1185.jpg" loading="lazy" width="800" height="1185" src="https://www.americaspace.com/wp-content/uploads/2022/02/82ROLL-800x1185.jpg" alt="" class="wp-image-167872" srcset="https://www.americaspace.com/wp-content/uploads/2022/02/82ROLL-800x1185.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/02/82ROLL-500x741.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/02/82ROLL-768x1138.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/02/82ROLL-1037x1536.jpg 1037w, https://www.americaspace.com/wp-content/uploads/2022/02/82ROLL-1383x2048.jpg 1383w, https://www.americaspace.com/wp-content/uploads/2022/02/82ROLL-561x831.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/02/82ROLL-1122x1662.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/02/82ROLL-364x539.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/02/82ROLL-728x1078.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/02/82ROLL-608x901.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/02/82ROLL-758x1123.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/02/82ROLL-1152x1706.jpg 1152w, https://www.americaspace.com/wp-content/uploads/2022/02/82ROLL.jpg 1536w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption>The STS-82 stack rolls out to the launch pad in January 1997. Photo Credit: NASA</figcaption></figure></div>



<p>“You actually had the real space-suited crewmember on a real arm,” Hawley said. “It’s underwater, but you can actually maneuver him around. The experience was extremely valuable to learn the task that he had to do and the task that I had to do and learn how to communicate back and forth. In fact, we got to where you could run each EVA day pretty much end-to-end, as it would really work, with quite high fidelity.”</p>



<p>To enable the multitude of servicing tasks, the STS-82 crew carried numerous tools and aids with them into orbit, which included handrails and handholds, transfer equipment, protective covers, tethers, grapple and stowage fixtures, and foot restraints. </p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img data-attachment-id="167879" data-permalink="https://www.americaspace.com/2022/02/11/167866/82walkout/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/02/82WALKOUT.jpg" data-orig-size="798,1068" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="82WALKOUT" data-image-description data-image-caption data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/02/82WALKOUT-500x669.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/02/82WALKOUT.jpg" loading="lazy" width="798" height="1068" src="https://www.americaspace.com/wp-content/uploads/2022/02/82WALKOUT.jpg" alt class="wp-image-167879 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/02/82WALKOUT.jpg 798w, https://www.americaspace.com/wp-content/uploads/2022/02/82WALKOUT-500x669.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/02/82WALKOUT-768x1028.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/02/82WALKOUT-561x751.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/02/82WALKOUT-364x487.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/02/82WALKOUT-728x974.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/02/82WALKOUT-608x814.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/02/82WALKOUT-758x1014.jpg 758w" data-lazy-sizes="(max-width: 798px) 100vw, 798px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/02/82WALKOUT.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="167879" data-permalink="https://www.americaspace.com/2022/02/11/167866/82walkout/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/02/82WALKOUT.jpg" data-orig-size="798,1068" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="82WALKOUT" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/02/82WALKOUT-500x669.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/02/82WALKOUT.jpg" loading="lazy" width="798" height="1068" src="https://www.americaspace.com/wp-content/uploads/2022/02/82WALKOUT.jpg" alt="" class="wp-image-167879" srcset="https://www.americaspace.com/wp-content/uploads/2022/02/82WALKOUT.jpg 798w, https://www.americaspace.com/wp-content/uploads/2022/02/82WALKOUT-500x669.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/02/82WALKOUT-768x1028.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/02/82WALKOUT-561x751.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/02/82WALKOUT-364x487.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/02/82WALKOUT-728x974.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/02/82WALKOUT-608x814.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/02/82WALKOUT-758x1014.jpg 758w" sizes="(max-width: 798px) 100vw, 798px" /></noscript><figcaption>Commander Ken Bowersox (front right) leads his crew out to the pad on 11 February 1997. Photo Credit: NASA</figcaption></figure></div>



<p>A 17-inch (43-cm) titanium-aluminum Power Ratchet Tool was designed for tasks requiring controlled torque, speed or turns and could be used in cases where right-angle access to telescope components was required. The Multisetting Torque Limiter was used in conjunction with the power tools and hand tools which interfaced with bolts or latches and was designed to prevent damage caused by the application of torque, whilst NASA’s new Pistol Grip Tool fulfilled a key recommendation from the first Hubble servicing crew, who highlighted the need for a smaller, more efficient piece of equipment for very precise tasks.</p>



<p>In spite of delays to several shuttle flights in 1996, the mission stuck fast to its target launch date of February 1997. Originally scheduled to fly on the 13th, it actually flew two days earlier, on the 11th. At first glance, this seemed surprising, in view of numerous minor issues in the weeks preceding the mission. </p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img data-attachment-id="167880" data-permalink="https://www.americaspace.com/2022/02/11/167866/82launch/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/02/82LAUNCH.jpg" data-orig-size="1043,823" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="82LAUNCH" data-image-description data-image-caption data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/02/82LAUNCH-500x395.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/02/82LAUNCH-800x631.jpg" loading="lazy" width="1043" height="823" src="https://www.americaspace.com/wp-content/uploads/2022/02/82LAUNCH.jpg" alt class="wp-image-167880 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/02/82LAUNCH.jpg 1043w, https://www.americaspace.com/wp-content/uploads/2022/02/82LAUNCH-500x395.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/02/82LAUNCH-800x631.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/02/82LAUNCH-768x606.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/02/82LAUNCH-561x443.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/02/82LAUNCH-364x287.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/02/82LAUNCH-728x574.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/02/82LAUNCH-608x480.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/02/82LAUNCH-758x598.jpg 758w" data-lazy-sizes="(max-width: 1043px) 100vw, 1043px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/02/82LAUNCH.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="167880" data-permalink="https://www.americaspace.com/2022/02/11/167866/82launch/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/02/82LAUNCH.jpg" data-orig-size="1043,823" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="82LAUNCH" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/02/82LAUNCH-500x395.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/02/82LAUNCH-800x631.jpg" loading="lazy" width="1043" height="823" src="https://www.americaspace.com/wp-content/uploads/2022/02/82LAUNCH.jpg" alt="" class="wp-image-167880" srcset="https://www.americaspace.com/wp-content/uploads/2022/02/82LAUNCH.jpg 1043w, https://www.americaspace.com/wp-content/uploads/2022/02/82LAUNCH-500x395.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/02/82LAUNCH-800x631.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/02/82LAUNCH-768x606.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/02/82LAUNCH-561x443.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/02/82LAUNCH-364x287.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/02/82LAUNCH-728x574.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/02/82LAUNCH-608x480.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/02/82LAUNCH-758x598.jpg 758w" sizes="(max-width: 1043px) 100vw, 1043px" /></noscript><figcaption>Discovery roars into the night at 3:55 a.m. EST on 11 February 1997. Photo Credit: NASA</figcaption></figure></div>



<p>During Discovery’s rollout to the pad in mid-January, whilst on the crawlerway, the stack was halted when a large, Y-shaped crack was identified on the deck plating of the Mobile Launch Platform (MLP). Despite its alarming appearance it was determined that the MLP’s integrity had not been compromised and the rollout continued.</p>



<p>Then, in the hours before liftoff, the loading of propellants into the External Tank met with delay, due to the need to assess the gaseous nitrogen purge system and monitor unusually high concentrations of trapped oxygen in the orbiter’s midbody and payload bay. The precise time was adjusted slightly to 3:55:17 a.m. EST at T-9 minutes, based on a final computation of Hubble’s orbit. Exactly on time, to the very second, Discovery turned night into day across the Florida coast as she speared into one of the shuttle’s highest orbits, with an apogee of 356 miles (574 km).</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img data-attachment-id="167886" data-permalink="https://www.americaspace.com/2022/02/11/167866/horowitzlee82/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/02/HOROWITZLEE82.jpg" data-orig-size="1536,1052" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HOROWITZLEE82" data-image-description data-image-caption data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/02/HOROWITZLEE82-500x342.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/02/HOROWITZLEE82-800x548.jpg" loading="lazy" width="1536" height="1052" src="https://www.americaspace.com/wp-content/uploads/2022/02/HOROWITZLEE82.jpg" alt class="wp-image-167886 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/02/HOROWITZLEE82.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2022/02/HOROWITZLEE82-500x342.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/02/HOROWITZLEE82-800x548.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/02/HOROWITZLEE82-768x526.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/02/HOROWITZLEE82-561x384.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/02/HOROWITZLEE82-1122x768.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/02/HOROWITZLEE82-364x249.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/02/HOROWITZLEE82-728x499.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/02/HOROWITZLEE82-608x416.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/02/HOROWITZLEE82-758x519.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/02/HOROWITZLEE82-1152x789.jpg 1152w" data-lazy-sizes="(max-width: 1536px) 100vw, 1536px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/02/HOROWITZLEE82.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="167886" data-permalink="https://www.americaspace.com/2022/02/11/167866/horowitzlee82/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/02/HOROWITZLEE82.jpg" data-orig-size="1536,1052" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HOROWITZLEE82" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/02/HOROWITZLEE82-500x342.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/02/HOROWITZLEE82-800x548.jpg" loading="lazy" width="1536" height="1052" src="https://www.americaspace.com/wp-content/uploads/2022/02/HOROWITZLEE82.jpg" alt="" class="wp-image-167886" srcset="https://www.americaspace.com/wp-content/uploads/2022/02/HOROWITZLEE82.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2022/02/HOROWITZLEE82-500x342.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/02/HOROWITZLEE82-800x548.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/02/HOROWITZLEE82-768x526.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/02/HOROWITZLEE82-561x384.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/02/HOROWITZLEE82-1122x768.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/02/HOROWITZLEE82-364x249.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/02/HOROWITZLEE82-728x499.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/02/HOROWITZLEE82-608x416.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/02/HOROWITZLEE82-758x519.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/02/HOROWITZLEE82-1152x789.jpg 1152w" sizes="(max-width: 1536px) 100vw, 1536px" /></noscript><figcaption>Discovery&#8217;s flight deck proved a hive of activity during STS-82. Here Pilot Scott &#8220;Doc&#8221; Horowitz (left) and Payload Commander Mark Lee monitor the progress of one of the four EVAs. Photo Credit: NASA</figcaption></figure></div>



<p>Two days into the flight, the crew completed their rendezvous with Hubble and Hawley grappled it with the RMS arm and berthed it in the shuttle’s payload bay for five days of servicing work. Late that same evening, Lee and Smith—clad in their bulky space suits—became the first astronauts to depart an airlock which had been relocated from the middeck into Discovery’s payload bay. </p>



<p>EVA-1 was described as “the Superbowl of EVAs” on account of the installation of the long-awaited STIS and NICMOS instruments. But it began rather inauspiciously. Whilst the astronauts were still inside the airlock, one of Hubble’s solar arrays unexpectedly “windmilled” a quarter-turn, reorienting itself from a horizontal to a vertical configuration, then stabilizing.</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img data-attachment-id="167874" data-permalink="https://www.americaspace.com/2022/02/11/167866/smithlee/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/02/SMITHLEE.jpg" data-orig-size="1540,1536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SMITHLEE" data-image-description data-image-caption data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/02/SMITHLEE-500x499.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/02/SMITHLEE-800x798.jpg" loading="lazy" width="1540" height="1536" src="https://www.americaspace.com/wp-content/uploads/2022/02/SMITHLEE.jpg" alt class="wp-image-167874 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/02/SMITHLEE.jpg 1540w, https://www.americaspace.com/wp-content/uploads/2022/02/SMITHLEE-500x499.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/02/SMITHLEE-800x798.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/02/SMITHLEE-768x766.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/02/SMITHLEE-1536x1532.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2022/02/SMITHLEE-192x192.jpg 192w, https://www.americaspace.com/wp-content/uploads/2022/02/SMITHLEE-384x384.jpg 384w, https://www.americaspace.com/wp-content/uploads/2022/02/SMITHLEE-110x110.jpg 110w, https://www.americaspace.com/wp-content/uploads/2022/02/SMITHLEE-220x220.jpg 220w, https://www.americaspace.com/wp-content/uploads/2022/02/SMITHLEE-561x560.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/02/SMITHLEE-1122x1119.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/02/SMITHLEE-364x363.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/02/SMITHLEE-728x726.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/02/SMITHLEE-608x606.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/02/SMITHLEE-758x756.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/02/SMITHLEE-1152x1149.jpg 1152w" data-lazy-sizes="(max-width: 1540px) 100vw, 1540px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/02/SMITHLEE.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="167874" data-permalink="https://www.americaspace.com/2022/02/11/167866/smithlee/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/02/SMITHLEE.jpg" data-orig-size="1540,1536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SMITHLEE" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/02/SMITHLEE-500x499.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/02/SMITHLEE-800x798.jpg" loading="lazy" width="1540" height="1536" src="https://www.americaspace.com/wp-content/uploads/2022/02/SMITHLEE.jpg" alt="" class="wp-image-167874" srcset="https://www.americaspace.com/wp-content/uploads/2022/02/SMITHLEE.jpg 1540w, https://www.americaspace.com/wp-content/uploads/2022/02/SMITHLEE-500x499.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/02/SMITHLEE-800x798.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/02/SMITHLEE-768x766.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/02/SMITHLEE-1536x1532.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2022/02/SMITHLEE-192x192.jpg 192w, https://www.americaspace.com/wp-content/uploads/2022/02/SMITHLEE-384x384.jpg 384w, https://www.americaspace.com/wp-content/uploads/2022/02/SMITHLEE-110x110.jpg 110w, https://www.americaspace.com/wp-content/uploads/2022/02/SMITHLEE-220x220.jpg 220w, https://www.americaspace.com/wp-content/uploads/2022/02/SMITHLEE-561x560.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/02/SMITHLEE-1122x1119.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/02/SMITHLEE-364x363.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/02/SMITHLEE-728x726.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/02/SMITHLEE-608x606.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/02/SMITHLEE-758x756.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/02/SMITHLEE-1152x1149.jpg 1152w" sizes="(max-width: 1540px) 100vw, 1540px" /></noscript><figcaption>Steve Smith (foreground) and Mark Lee (anchored to RMS) are pictured during Hubble servicing tasks. Photo Credit: NASA</figcaption></figure></div>



<p>“That was one of the more memorable things from the flight,” Hawley said later, with a measure of understatement. “We coincidentally were trained to recognize an uncommanded slew of the solar arrays. If, for some reason, the solar array drive motor should fail in some manner and they’ll start to drive, you’re trained to recognize that. You can send a command that will disable the motor so the solar arrays don’t drive into something.”</p>



<p>Hawley and Tanner were on Discovery’s aft flight deck when the incident occurred and they exchanged anxious glances. Both knew that the array was not supposed to drive so rapidly, but with external cameras focused on the airlock hatch—and not Hubble—there were few people in Mission Control who were aware of the uncommanded motion. Hawley and Tanner were certain that EVA-1 would be scrubbed.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="167871" data-permalink="https://www.americaspace.com/2022/02/11/167866/82airlock/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/02/82AIRLOCK.jpg" data-orig-size="1536,2298" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="82AIRLOCK" data-image-description data-image-caption data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/02/82AIRLOCK-500x748.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/02/82AIRLOCK-800x1197.jpg" loading="lazy" width="800" height="1197" src="https://www.americaspace.com/wp-content/uploads/2022/02/82AIRLOCK-800x1197.jpg" alt class="wp-image-167871 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/02/82AIRLOCK-800x1197.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/02/82AIRLOCK-500x748.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/02/82AIRLOCK-768x1149.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/02/82AIRLOCK-1027x1536.jpg 1027w, https://www.americaspace.com/wp-content/uploads/2022/02/82AIRLOCK-1369x2048.jpg 1369w, https://www.americaspace.com/wp-content/uploads/2022/02/82AIRLOCK-561x839.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/02/82AIRLOCK-1122x1679.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/02/82AIRLOCK-364x545.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/02/82AIRLOCK-728x1089.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/02/82AIRLOCK-608x910.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/02/82AIRLOCK-758x1134.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/02/82AIRLOCK-1152x1724.jpg 1152w, https://www.americaspace.com/wp-content/uploads/2022/02/82AIRLOCK.jpg 1536w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/02/82AIRLOCK-800x1197.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="167871" data-permalink="https://www.americaspace.com/2022/02/11/167866/82airlock/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/02/82AIRLOCK.jpg" data-orig-size="1536,2298" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="82AIRLOCK" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/02/82AIRLOCK-500x748.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/02/82AIRLOCK-800x1197.jpg" loading="lazy" width="800" height="1197" src="https://www.americaspace.com/wp-content/uploads/2022/02/82AIRLOCK-800x1197.jpg" alt="" class="wp-image-167871" srcset="https://www.americaspace.com/wp-content/uploads/2022/02/82AIRLOCK-800x1197.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/02/82AIRLOCK-500x748.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/02/82AIRLOCK-768x1149.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/02/82AIRLOCK-1027x1536.jpg 1027w, https://www.americaspace.com/wp-content/uploads/2022/02/82AIRLOCK-1369x2048.jpg 1369w, https://www.americaspace.com/wp-content/uploads/2022/02/82AIRLOCK-561x839.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/02/82AIRLOCK-1122x1679.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/02/82AIRLOCK-364x545.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/02/82AIRLOCK-728x1089.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/02/82AIRLOCK-608x910.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/02/82AIRLOCK-758x1134.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/02/82AIRLOCK-1152x1724.jpg 1152w, https://www.americaspace.com/wp-content/uploads/2022/02/82AIRLOCK.jpg 1536w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption>Discovery&#8217;s new External Airlock is visible in the foreground in this view of the payload bay, with Hubble towering at the rear. Photo Credit: NASA</figcaption></figure></div>



<p>It later became clear that the External Airlock—which had been moved from the orbiter’s middeck into the payload bay as part of ISS modifications—was partly to blame. “They had replumbed the way the air is evacuated from the airlock volume,” said Hawley. “As luck would have it, the way the air exited was through a pipe that came out under the [telescope].” It was this evacuation of air which had impinged on Hubble’s array and caused the uncommanded slew.</p>



<p>Somewhat later than planned, Lee and Smith began EVA-1. Venturing into open space for the first time in his astronaut career, Smith was electrified. “Oh my gosh…beautiful!” he gushed. “It was worth the wait!”</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="167873" data-permalink="https://www.americaspace.com/2022/02/11/167866/hawley82/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/02/hawley82.jpg" data-orig-size="1536,1052" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hawley82" data-image-description data-image-caption data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/02/hawley82-500x342.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/02/hawley82-800x548.jpg" loading="lazy" width="800" height="548" src="https://www.americaspace.com/wp-content/uploads/2022/02/hawley82-800x548.jpg" alt class="wp-image-167873 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/02/hawley82-800x548.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/02/hawley82-500x342.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/02/hawley82-768x526.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/02/hawley82-561x384.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/02/hawley82-1122x768.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/02/hawley82-364x249.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/02/hawley82-728x499.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/02/hawley82-608x416.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/02/hawley82-758x519.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/02/hawley82-1152x789.jpg 1152w, https://www.americaspace.com/wp-content/uploads/2022/02/hawley82.jpg 1536w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/02/hawley82-800x548.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="167873" data-permalink="https://www.americaspace.com/2022/02/11/167866/hawley82/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/02/hawley82.jpg" data-orig-size="1536,1052" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hawley82" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/02/hawley82-500x342.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/02/hawley82-800x548.jpg" loading="lazy" width="800" height="548" src="https://www.americaspace.com/wp-content/uploads/2022/02/hawley82-800x548.jpg" alt="" class="wp-image-167873" srcset="https://www.americaspace.com/wp-content/uploads/2022/02/hawley82-800x548.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/02/hawley82-500x342.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/02/hawley82-768x526.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/02/hawley82-561x384.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/02/hawley82-1122x768.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/02/hawley82-364x249.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/02/hawley82-728x499.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/02/hawley82-608x416.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/02/hawley82-758x519.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/02/hawley82-1152x789.jpg 1152w, https://www.americaspace.com/wp-content/uploads/2022/02/hawley82.jpg 1536w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption>Steve Hawley peers through one of Discovery&#8217;s aft flight deck windows during Hubble servicing operations. Photo Credit: NASA</figcaption></figure></div>



<p>Quickly, the two men set to work, with Smith riding the RMS and Lee free-floating in the payload bay. They opened Hubble’s aft shroud doors to remove the GHRS and FOS, both of which were stowed for return to Earth. Manipulating a suited crewman on the end of the mechanical arm was entirely new ground for Hawley. “We had enough camera views that I could see what [Smith] was doing,” he said later. “I knew what his next step was going to be, so it was easy for me to put him where he needed to be.”</p>



<p>About 2.5 hours into the EVA, the STIS was in place. Two hours later, NICMOS followed suit. Tolerances were incredibly tight, with no more than 0.5 inches (1.2 cm) clearance in some cases, requiring Lee to verbally guide both Smith (who had a face-full of instrument) and Hawley (who was operating the RMS from inside the shuttle’s cabin). </p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img data-attachment-id="167875" data-permalink="https://www.americaspace.com/2022/02/11/167866/smihandle/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/02/SMIHANDLE.jpg" data-orig-size="1536,1052" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SMIHANDLE" data-image-description data-image-caption data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/02/SMIHANDLE-500x342.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/02/SMIHANDLE-800x548.jpg" loading="lazy" width="1536" height="1052" src="https://www.americaspace.com/wp-content/uploads/2022/02/SMIHANDLE.jpg" alt class="wp-image-167875 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/02/SMIHANDLE.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2022/02/SMIHANDLE-500x342.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/02/SMIHANDLE-800x548.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/02/SMIHANDLE-768x526.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/02/SMIHANDLE-561x384.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/02/SMIHANDLE-1122x768.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/02/SMIHANDLE-364x249.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/02/SMIHANDLE-728x499.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/02/SMIHANDLE-608x416.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/02/SMIHANDLE-758x519.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/02/SMIHANDLE-1152x789.jpg 1152w" data-lazy-sizes="(max-width: 1536px) 100vw, 1536px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/02/SMIHANDLE.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="167875" data-permalink="https://www.americaspace.com/2022/02/11/167866/smihandle/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/02/SMIHANDLE.jpg" data-orig-size="1536,1052" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SMIHANDLE" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/02/SMIHANDLE-500x342.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/02/SMIHANDLE-800x548.jpg" loading="lazy" width="1536" height="1052" src="https://www.americaspace.com/wp-content/uploads/2022/02/SMIHANDLE.jpg" alt="" class="wp-image-167875" srcset="https://www.americaspace.com/wp-content/uploads/2022/02/SMIHANDLE.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2022/02/SMIHANDLE-500x342.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/02/SMIHANDLE-800x548.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/02/SMIHANDLE-768x526.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/02/SMIHANDLE-561x384.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/02/SMIHANDLE-1122x768.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/02/SMIHANDLE-364x249.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/02/SMIHANDLE-728x499.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/02/SMIHANDLE-608x416.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/02/SMIHANDLE-758x519.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/02/SMIHANDLE-1152x789.jpg 1152w" sizes="(max-width: 1536px) 100vw, 1536px" /></noscript><figcaption>Steve Smith (left) and Mark Lee work with tools on the shuttle&#8217;s cluttered middeck. Photo Credit: NASA</figcaption></figure></div>



<p>In fact, the question of <em>who </em>actually fitted the new devices proved a subject of humor. Since Smith was physically holding them, it might seem that he installed it. Not so, joked Hawley, for it was <em>he </em>who maneuvered the RMS—with Smith <em>and</em>&nbsp;the instrument—into place.</p>



<p>The following night, it was the turn of Harbaugh and Tanner. Working quickly, the two men replaced the degraded FGS. Late in the spacewalk, they noticed cracks and wear in the Teflon outer coat of the telescope’s 17-layered thermal blanketing on the side facing toward the Sun and into the direction of travel. Some of the cracks were as long as eight inches (20 cm) and were not, said Harbaugh, “tiny little spider cracks”.</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img data-attachment-id="167877" data-permalink="https://www.americaspace.com/2022/02/11/167866/leesmithghrsremoval/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/02/leesmithghrsremoval.jpg" data-orig-size="1536,1052" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="leesmithghrsremoval" data-image-description data-image-caption data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/02/leesmithghrsremoval-500x342.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/02/leesmithghrsremoval-800x548.jpg" loading="lazy" width="1536" height="1052" src="https://www.americaspace.com/wp-content/uploads/2022/02/leesmithghrsremoval.jpg" alt class="wp-image-167877 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/02/leesmithghrsremoval.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2022/02/leesmithghrsremoval-500x342.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/02/leesmithghrsremoval-800x548.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/02/leesmithghrsremoval-768x526.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/02/leesmithghrsremoval-561x384.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/02/leesmithghrsremoval-1122x768.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/02/leesmithghrsremoval-364x249.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/02/leesmithghrsremoval-728x499.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/02/leesmithghrsremoval-608x416.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/02/leesmithghrsremoval-758x519.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/02/leesmithghrsremoval-1152x789.jpg 1152w" data-lazy-sizes="(max-width: 1536px) 100vw, 1536px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/02/leesmithghrsremoval.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="167877" data-permalink="https://www.americaspace.com/2022/02/11/167866/leesmithghrsremoval/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/02/leesmithghrsremoval.jpg" data-orig-size="1536,1052" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="leesmithghrsremoval" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/02/leesmithghrsremoval-500x342.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/02/leesmithghrsremoval-800x548.jpg" loading="lazy" width="1536" height="1052" src="https://www.americaspace.com/wp-content/uploads/2022/02/leesmithghrsremoval.jpg" alt="" class="wp-image-167877" srcset="https://www.americaspace.com/wp-content/uploads/2022/02/leesmithghrsremoval.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2022/02/leesmithghrsremoval-500x342.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/02/leesmithghrsremoval-800x548.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/02/leesmithghrsremoval-768x526.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/02/leesmithghrsremoval-561x384.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/02/leesmithghrsremoval-1122x768.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/02/leesmithghrsremoval-364x249.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/02/leesmithghrsremoval-728x499.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/02/leesmithghrsremoval-608x416.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/02/leesmithghrsremoval-758x519.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/02/leesmithghrsremoval-1152x789.jpg 1152w" sizes="(max-width: 1536px) 100vw, 1536px" /></noscript><figcaption>Mark Lee is pictured in the bowels of the Hubble Space Telescope, with Steve Smith perched at the end of the RMS, during effort to remove the Goddard High Resolution Spectrograph (GHRS). Photo Credit: NASA</figcaption></figure></div>



<p>Moreover, a small “crater”, caused by a Micrometeoroid Orbital Debris (MMOD) impact, was spotted in one of Hubble’s antennas. “In several places, it’s cracked,” said Tanner. “It’s just gotten old, it looks like.” Although there was no obvious crumbling, he recommended that care be taken when touching the insulation. It was clear that a more comprehensive fix would be necessary and planning began to utilize STS-82 to effect repairs.</p>



<p>With the second spacewalk over, the crew had fulfilled their minimum requirements for mission success. Lee and Smith were next, departing the airlock for EVA-3 to change the DIU, which was never intended for orbital replacement. </p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img data-attachment-id="167878" data-permalink="https://www.americaspace.com/2022/02/11/167866/torninsulation82/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/02/torninsulation82.jpg" data-orig-size="1536,1052" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="torninsulation82" data-image-description data-image-caption data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/02/torninsulation82-500x342.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/02/torninsulation82-800x548.jpg" loading="lazy" width="1536" height="1052" src="https://www.americaspace.com/wp-content/uploads/2022/02/torninsulation82.jpg" alt class="wp-image-167878 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/02/torninsulation82.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2022/02/torninsulation82-500x342.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/02/torninsulation82-800x548.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/02/torninsulation82-768x526.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/02/torninsulation82-561x384.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/02/torninsulation82-1122x768.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/02/torninsulation82-364x249.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/02/torninsulation82-728x499.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/02/torninsulation82-608x416.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/02/torninsulation82-758x519.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/02/torninsulation82-1152x789.jpg 1152w" data-lazy-sizes="(max-width: 1536px) 100vw, 1536px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/02/torninsulation82.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="167878" data-permalink="https://www.americaspace.com/2022/02/11/167866/torninsulation82/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/02/torninsulation82.jpg" data-orig-size="1536,1052" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="torninsulation82" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/02/torninsulation82-500x342.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/02/torninsulation82-800x548.jpg" loading="lazy" width="1536" height="1052" src="https://www.americaspace.com/wp-content/uploads/2022/02/torninsulation82.jpg" alt="" class="wp-image-167878" srcset="https://www.americaspace.com/wp-content/uploads/2022/02/torninsulation82.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2022/02/torninsulation82-500x342.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/02/torninsulation82-800x548.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/02/torninsulation82-768x526.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/02/torninsulation82-561x384.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/02/torninsulation82-1122x768.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/02/torninsulation82-364x249.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/02/torninsulation82-728x499.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/02/torninsulation82-608x416.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/02/torninsulation82-758x519.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/02/torninsulation82-1152x789.jpg 1152w" sizes="(max-width: 1536px) 100vw, 1536px" /></noscript><figcaption>Torn insulation on Hubble, as viewed by an STS-82 spacewalker. Photo Credit: NASA</figcaption></figure></div>



<p>“The DIU is really a tough nut, because you have got a whole bunch of connectors you have to unfasten and reconnect and any one of them could be balky and create problems,” said Harbaugh. “It’s is <em>not </em>a piece of cake.” With Lee anchored to the RMS, and Smith free-floating, the DIU was replaced successfully. The spacewalkers then exchanged one of the telescope’s engineering science tape recorders for a new solid-state recorder and concluded EVA-3 by replacing one of the RWAs, which had failed a year earlier.</p>



<p>Shortly after Lee and Smith returned inside Discovery, it was decided to insert an unscheduled fifth EVA to repair Hubble’s damaged thermal insulation. In the meantime, Harbaugh and Tanner floated outside to begin EVA-4, whose primary objectives included the replacement of one set of SADE for the solar arrays and the installation of covers over magnetometers. This latter task required them to ascend about 60 feet (18 meters) “above” the payload bay and attach thermal blankets over two areas of degraded insulation around Hubble’s light shield.</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img data-attachment-id="167884" data-permalink="https://www.americaspace.com/2022/02/11/167866/harbaughtanner82/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/02/HARBAUGHTANNER82.jpg" data-orig-size="1536,1052" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HARBAUGHTANNER82" data-image-description data-image-caption data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/02/HARBAUGHTANNER82-500x342.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/02/HARBAUGHTANNER82-800x548.jpg" loading="lazy" width="1536" height="1052" src="https://www.americaspace.com/wp-content/uploads/2022/02/HARBAUGHTANNER82.jpg" alt class="wp-image-167884 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/02/HARBAUGHTANNER82.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2022/02/HARBAUGHTANNER82-500x342.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/02/HARBAUGHTANNER82-800x548.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/02/HARBAUGHTANNER82-768x526.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/02/HARBAUGHTANNER82-561x384.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/02/HARBAUGHTANNER82-1122x768.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/02/HARBAUGHTANNER82-364x249.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/02/HARBAUGHTANNER82-728x499.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/02/HARBAUGHTANNER82-608x416.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/02/HARBAUGHTANNER82-758x519.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/02/HARBAUGHTANNER82-1152x789.jpg 1152w" data-lazy-sizes="(max-width: 1536px) 100vw, 1536px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/02/HARBAUGHTANNER82.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="167884" data-permalink="https://www.americaspace.com/2022/02/11/167866/harbaughtanner82/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/02/HARBAUGHTANNER82.jpg" data-orig-size="1536,1052" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HARBAUGHTANNER82" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/02/HARBAUGHTANNER82-500x342.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/02/HARBAUGHTANNER82-800x548.jpg" loading="lazy" width="1536" height="1052" src="https://www.americaspace.com/wp-content/uploads/2022/02/HARBAUGHTANNER82.jpg" alt="" class="wp-image-167884" srcset="https://www.americaspace.com/wp-content/uploads/2022/02/HARBAUGHTANNER82.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2022/02/HARBAUGHTANNER82-500x342.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/02/HARBAUGHTANNER82-800x548.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/02/HARBAUGHTANNER82-768x526.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/02/HARBAUGHTANNER82-561x384.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/02/HARBAUGHTANNER82-1122x768.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/02/HARBAUGHTANNER82-364x249.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/02/HARBAUGHTANNER82-728x499.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/02/HARBAUGHTANNER82-608x416.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/02/HARBAUGHTANNER82-758x519.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/02/HARBAUGHTANNER82-1152x789.jpg 1152w" sizes="(max-width: 1536px) 100vw, 1536px" /></noscript><figcaption>Joe Tanner (foreground) and Greg Harbaugh (behind) are pictured during the SADE changeout task at the very top of Hubble. Photo Credit: NASA</figcaption></figure></div>



<p>From inside the crew cabin, Lee compared Tanner’s ascent to “riding your Harley”, whilst the spacewalker admired the view and remarked that it was fortunate he did not suffer from a fear of heights. During the course of the EVA, Horowitz and Lee worked on Discovery’s middeck to fabricate four insulation patches to be installed the following night. In total, 35 pages of instructions were transmitted up to the shuttle, employing spare insulation pieces, Kapton tape, parachute cord and alligator clips.</p>



<p>Following a good night’s sleep, Lee and Smith left the airlock for what they expected to be the final time on 17 February. They attached thermal blankets onto three key equipment compartments at the top of the Support Systems Module, at Hubble’s midpoint, where critical data-processing, electronics and instrument telemetry packages were housed. </p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img data-attachment-id="167885" data-permalink="https://www.americaspace.com/2022/02/11/167866/stevesmitheva/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/02/stevesmitheva.jpg" data-orig-size="1536,1052" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="stevesmitheva" data-image-description data-image-caption data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/02/stevesmitheva-500x342.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/02/stevesmitheva-800x548.jpg" loading="lazy" width="1536" height="1052" src="https://www.americaspace.com/wp-content/uploads/2022/02/stevesmitheva.jpg" alt class="wp-image-167885 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/02/stevesmitheva.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2022/02/stevesmitheva-500x342.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/02/stevesmitheva-800x548.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/02/stevesmitheva-768x526.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/02/stevesmitheva-561x384.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/02/stevesmitheva-1122x768.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/02/stevesmitheva-364x249.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/02/stevesmitheva-728x499.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/02/stevesmitheva-608x416.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/02/stevesmitheva-758x519.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/02/stevesmitheva-1152x789.jpg 1152w" data-lazy-sizes="(max-width: 1536px) 100vw, 1536px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/02/stevesmitheva.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="167885" data-permalink="https://www.americaspace.com/2022/02/11/167866/stevesmitheva/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/02/stevesmitheva.jpg" data-orig-size="1536,1052" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="stevesmitheva" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/02/stevesmitheva-500x342.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/02/stevesmitheva-800x548.jpg" loading="lazy" width="1536" height="1052" src="https://www.americaspace.com/wp-content/uploads/2022/02/stevesmitheva.jpg" alt="" class="wp-image-167885" srcset="https://www.americaspace.com/wp-content/uploads/2022/02/stevesmitheva.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2022/02/stevesmitheva-500x342.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/02/stevesmitheva-800x548.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/02/stevesmitheva-768x526.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/02/stevesmitheva-561x384.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/02/stevesmitheva-1122x768.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/02/stevesmitheva-364x249.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/02/stevesmitheva-728x499.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/02/stevesmitheva-608x416.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/02/stevesmitheva-758x519.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/02/stevesmitheva-1152x789.jpg 1152w" sizes="(max-width: 1536px) 100vw, 1536px" /></noscript><figcaption>Steve Smith is pictured at work in Discovery&#8217;s payload bay during the first EVA. Photo Credit: NASA</figcaption></figure></div>



<p>Following this work, the men began cleaning up their work site and returned to the airlock, when flight controllers noticed a potential problem with one of the four RWAs. Although the RWA fitted on EVA-3 was operating without problems, one of its older siblings had begun to exhibit discrepancies.</p>



<p>“They would like to perform some testing on it that may take 15-30 minutes, just to assure themselves that nothing is wrong with it,” Capcom Marc Garneau told the spacewalkers. “In the meantime, because we want to keep open the possibility of changing it out today, we’d like to hold off doing anything further.” Lee and Smith entered the airlock and connected their suits’ utilities to the shuttle’s Servicing and Cooling Umbilical (SCU).</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img data-attachment-id="167883" data-permalink="https://www.americaspace.com/2022/02/11/167866/82crew/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/02/82CREW.jpg" data-orig-size="1536,1052" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="82CREW" data-image-description data-image-caption data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/02/82CREW-500x342.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/02/82CREW-800x548.jpg" loading="lazy" width="1536" height="1052" src="https://www.americaspace.com/wp-content/uploads/2022/02/82CREW.jpg" alt class="wp-image-167883 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/02/82CREW.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2022/02/82CREW-500x342.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/02/82CREW-800x548.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/02/82CREW-768x526.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/02/82CREW-561x384.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/02/82CREW-1122x768.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/02/82CREW-364x249.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/02/82CREW-728x499.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/02/82CREW-608x416.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/02/82CREW-758x519.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/02/82CREW-1152x789.jpg 1152w" data-lazy-sizes="(max-width: 1536px) 100vw, 1536px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/02/82CREW.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="167883" data-permalink="https://www.americaspace.com/2022/02/11/167866/82crew/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/02/82CREW.jpg" data-orig-size="1536,1052" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="82CREW" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/02/82CREW-500x342.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/02/82CREW-800x548.jpg" loading="lazy" width="1536" height="1052" src="https://www.americaspace.com/wp-content/uploads/2022/02/82CREW.jpg" alt="" class="wp-image-167883" srcset="https://www.americaspace.com/wp-content/uploads/2022/02/82CREW.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2022/02/82CREW-500x342.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/02/82CREW-800x548.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/02/82CREW-768x526.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/02/82CREW-561x384.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/02/82CREW-1122x768.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/02/82CREW-364x249.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/02/82CREW-728x499.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/02/82CREW-608x416.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/02/82CREW-758x519.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/02/82CREW-1152x789.jpg 1152w" sizes="(max-width: 1536px) 100vw, 1536px" /></noscript><figcaption>Clad in Hubble-themed shirts, the STS-82 crew celebrates their success in providing &#8220;More Power&#8221; to the telescope. From left to right are Joe Tanner, Steve Hawley, Mark Lee, Ken Bowersox, Steve Smith, Scott &#8220;Doc&#8221; Horowitz and Greg Harbaugh. Photo Credit: NASA</figcaption></figure></div>



<p>Had the call come from the ground to replace the RWA, it would be have been necessary to repressurize the airlock, open the internal hatch and retrieve a spare unit from Discovery’s middeck. Fortunately, engineers ran a series of tests and powered up the three “old” RWAs to assess them for problems. </p>



<p>Engineers worked to modify software originally written to test the newly-installed RWA so that it could test the troublesome unit, which required a couple of hours. At length, when the software commanded the RWA to put high torque on the wheel, success was achieved. A record-setting sixth EVA on a single shuttle mission evaded them and Lee and Smith returned inside Discovery, wrapping up five spacewalks and a total of 33 hours and 11 minutes.</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img data-attachment-id="167876" data-permalink="https://www.americaspace.com/2022/02/11/167866/unoccupiedsuits82/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/02/unoccupiedsuits82.jpg" data-orig-size="1536,1052" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unoccupiedsuits82" data-image-description data-image-caption data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/02/unoccupiedsuits82-500x342.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/02/unoccupiedsuits82-800x548.jpg" loading="lazy" width="1536" height="1052" src="https://www.americaspace.com/wp-content/uploads/2022/02/unoccupiedsuits82.jpg" alt class="wp-image-167876 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/02/unoccupiedsuits82.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2022/02/unoccupiedsuits82-500x342.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/02/unoccupiedsuits82-800x548.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/02/unoccupiedsuits82-768x526.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/02/unoccupiedsuits82-561x384.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/02/unoccupiedsuits82-1122x768.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/02/unoccupiedsuits82-364x249.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/02/unoccupiedsuits82-728x499.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/02/unoccupiedsuits82-608x416.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/02/unoccupiedsuits82-758x519.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/02/unoccupiedsuits82-1152x789.jpg 1152w" data-lazy-sizes="(max-width: 1536px) 100vw, 1536px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/02/unoccupiedsuits82.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="167876" data-permalink="https://www.americaspace.com/2022/02/11/167866/unoccupiedsuits82/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/02/unoccupiedsuits82.jpg" data-orig-size="1536,1052" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unoccupiedsuits82" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/02/unoccupiedsuits82-500x342.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/02/unoccupiedsuits82-800x548.jpg" loading="lazy" width="1536" height="1052" src="https://www.americaspace.com/wp-content/uploads/2022/02/unoccupiedsuits82.jpg" alt="" class="wp-image-167876" srcset="https://www.americaspace.com/wp-content/uploads/2022/02/unoccupiedsuits82.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2022/02/unoccupiedsuits82-500x342.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/02/unoccupiedsuits82-800x548.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/02/unoccupiedsuits82-768x526.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/02/unoccupiedsuits82-561x384.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/02/unoccupiedsuits82-1122x768.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/02/unoccupiedsuits82-364x249.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/02/unoccupiedsuits82-728x499.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/02/unoccupiedsuits82-608x416.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/02/unoccupiedsuits82-758x519.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/02/unoccupiedsuits82-1152x789.jpg 1152w" sizes="(max-width: 1536px) 100vw, 1536px" /></noscript><figcaption>A pair of unoccupied space suits, partially pressurized, occupy Discovery&#8217;s new External Airlock during STS-82. Photo Credit: NASA</figcaption></figure></div>



<p>After a job exceptionally well done, Hubble’s solar arrays were oriented toward the Sun to provide electrical power and recharge its batteries. As Hawley grappled the telescope with the RMS, payload controllers commanded its aperture door to open and Hubble and Discovery parted company on 19 February. Two days later, it was time for the final curtain to fall on STS-82. Originally, Discovery was scheduled to land at the Kennedy Space Center (KSC) in Florida at 1:50 a.m. EST on the 21st, but Entry Flight Director Wayne Hale called off the first attempt, due to the presence of off-shore showers and low cloud cover over the Shuttle Landing Facility (SLF).</p>



<p>The next opportunity to land was at 3:32 a.m., requiring the irreversible deorbit burn to occur at 2:21 a.m. At length, Bowersox was given the “Go” to begin the burn, committing Discovery to a 71-minute-long descent. Re-entering the upper atmosphere over the Pacific Ocean, the shuttle swept across the entire continental United States and appeared as a bright streak as it passed over Texas.</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img data-attachment-id="167882" data-permalink="https://www.americaspace.com/2022/02/11/167866/82lands/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/02/82LANDS.jpg" data-orig-size="1049,817" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="82LANDS" data-image-description data-image-caption data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/02/82LANDS-500x389.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/02/82LANDS-800x623.jpg" loading="lazy" width="1049" height="817" src="https://www.americaspace.com/wp-content/uploads/2022/02/82LANDS.jpg" alt class="wp-image-167882 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/02/82LANDS.jpg 1049w, https://www.americaspace.com/wp-content/uploads/2022/02/82LANDS-500x389.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/02/82LANDS-800x623.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/02/82LANDS-768x598.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/02/82LANDS-561x437.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/02/82LANDS-364x283.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/02/82LANDS-728x567.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/02/82LANDS-608x474.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/02/82LANDS-758x590.jpg 758w" data-lazy-sizes="(max-width: 1049px) 100vw, 1049px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/02/82LANDS.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="167882" data-permalink="https://www.americaspace.com/2022/02/11/167866/82lands/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/02/82LANDS.jpg" data-orig-size="1049,817" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="82LANDS" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/02/82LANDS-500x389.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/02/82LANDS-800x623.jpg" loading="lazy" width="1049" height="817" src="https://www.americaspace.com/wp-content/uploads/2022/02/82LANDS.jpg" alt="" class="wp-image-167882" srcset="https://www.americaspace.com/wp-content/uploads/2022/02/82LANDS.jpg 1049w, https://www.americaspace.com/wp-content/uploads/2022/02/82LANDS-500x389.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/02/82LANDS-800x623.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/02/82LANDS-768x598.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/02/82LANDS-561x437.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/02/82LANDS-364x283.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/02/82LANDS-728x567.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/02/82LANDS-608x474.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/02/82LANDS-758x590.jpg 758w" sizes="(max-width: 1049px) 100vw, 1049px" /></noscript><figcaption>Discovery touches down at the Kennedy Space Center (KSC) to wrap up STS-82. Photo Credit: NASA</figcaption></figure></div>



<p>“I think we just flew over Houston,” Bowersox radioed at one stage.</p>



<p>“You certainly did,” replied Capcom Kevin Kregel, “and you lit up the entire sky with the orbiter and its trail. It was pretty impressive.”</p>



<p>“It was a pretty good view from here, too,” said Bowersox. “We almost saw the Astrodome.”</p>



<p>Touching down on Runway 33 at 3:32 a.m., the STS-82 landing was aided for the first time by 52 halogen lights, positioned at 200-foot (60-meter) intervals along the centerline. The work undertaken by Discovery’s crew had turned Hubble from a 1970s spacecraft with 1980s optics into an observatory for the 21st century. </p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img data-attachment-id="167881" data-permalink="https://www.americaspace.com/2022/02/11/167866/hubblerelease82/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/02/HUBBLERELEASE82.jpg" data-orig-size="1536,1052" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HUBBLERELEASE82" data-image-description data-image-caption data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/02/HUBBLERELEASE82-500x342.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/02/HUBBLERELEASE82-800x548.jpg" loading="lazy" width="1536" height="1052" src="https://www.americaspace.com/wp-content/uploads/2022/02/HUBBLERELEASE82.jpg" alt class="wp-image-167881 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/02/HUBBLERELEASE82.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2022/02/HUBBLERELEASE82-500x342.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/02/HUBBLERELEASE82-800x548.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/02/HUBBLERELEASE82-768x526.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/02/HUBBLERELEASE82-561x384.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/02/HUBBLERELEASE82-1122x768.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/02/HUBBLERELEASE82-364x249.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/02/HUBBLERELEASE82-728x499.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/02/HUBBLERELEASE82-608x416.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/02/HUBBLERELEASE82-758x519.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/02/HUBBLERELEASE82-1152x789.jpg 1152w" data-lazy-sizes="(max-width: 1536px) 100vw, 1536px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/02/HUBBLERELEASE82.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="167881" data-permalink="https://www.americaspace.com/2022/02/11/167866/hubblerelease82/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/02/HUBBLERELEASE82.jpg" data-orig-size="1536,1052" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HUBBLERELEASE82" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/02/HUBBLERELEASE82-500x342.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/02/HUBBLERELEASE82-800x548.jpg" loading="lazy" width="1536" height="1052" src="https://www.americaspace.com/wp-content/uploads/2022/02/HUBBLERELEASE82.jpg" alt="" class="wp-image-167881" srcset="https://www.americaspace.com/wp-content/uploads/2022/02/HUBBLERELEASE82.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2022/02/HUBBLERELEASE82-500x342.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/02/HUBBLERELEASE82-800x548.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/02/HUBBLERELEASE82-768x526.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/02/HUBBLERELEASE82-561x384.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/02/HUBBLERELEASE82-1122x768.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/02/HUBBLERELEASE82-364x249.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/02/HUBBLERELEASE82-728x499.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/02/HUBBLERELEASE82-608x416.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/02/HUBBLERELEASE82-758x519.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/02/HUBBLERELEASE82-1152x789.jpg 1152w" sizes="(max-width: 1536px) 100vw, 1536px" /></noscript><figcaption>The Hubble Space Telescope drifts away from Discovery on 19 February 1997. Photo Credit: NASA</figcaption></figure></div>



<p>“Three hundred years from now,” said Project Scientist David Leckrone, “none of us in all likelihood will be remembered as individuals, but certainly the Hubble Space Telescope will be remembered…as a high point in human civilization. That’s an awe-inspiring thought and something that motivates us to do our very best for Hubble and for science.”</p>



<p>The astronauts were also pleased and relieved that their mission was complete. After almost two years of training, Lee declared that he was ready to buy his crewmates a drink. “Up here,” he said whilst in orbit, “we’ve got some orange mango and some lemonade, but that’s as stiff as it gets. So I’m ready for a margarita!”</p>



<p class="has-text-align-center has-large-font-size"><strong><em>FOLLOW AmericaSpace on </em></strong><a href="https://www.facebook.com/AmericaSpace.org/"><strong><em>Facebook</em></strong></a><strong><em> and </em></strong><a href="https://twitter.com/AmericaSpace"><strong><em>Twitter</em></strong></a><strong><em>!</em></strong><strong><em></em></strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.americaspace.com/2022/02/11/167866/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-167866" class="share-twitter sd-button share-icon" href="https://www.americaspace.com/2022/02/11/167866/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-167866" class="share-facebook sd-button share-icon" href="https://www.americaspace.com/2022/02/11/167866/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-167866" class="share-pinterest sd-button share-icon" href="https://www.americaspace.com/2022/02/11/167866/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.americaspace.com/2022/02/11/167866/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://www.americaspace.com/2022/02/11/167866/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.americaspace.com/2022/02/11/167866/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-167866" class="share-linkedin sd-button share-icon" href="https://www.americaspace.com/2022/02/11/167866/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.americaspace.com/2022/02/11/167866/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-45378953-167866-6207daf770dae' data-src='https://widgets.wp.com/likes/#blog_id=45378953&amp;post_id=167866&amp;origin=www.americaspace.com&amp;obj_id=45378953-167866-6207daf770dae' data-name='like-post-frame-45378953-167866-6207daf770dae' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>		</div>
	</div><!-- .todo -->

	<p class="entry-tags "><span class="entry-tags-inner"><a href="https://www.americaspace.com/tag/shuttle/" class="entry-tag entry-tag-15">Shuttle</a><a href="https://www.americaspace.com/tag/ken-bowersox/" class="entry-tag entry-tag-473">Ken Bowersox</a><a href="https://www.americaspace.com/tag/discovery/" class="entry-tag entry-tag-542">Discovery</a><a href="https://www.americaspace.com/tag/hubble-space-telescope/" class="entry-tag entry-tag-687">Hubble Space Telescope</a><a href="https://www.americaspace.com/tag/eva/" class="entry-tag entry-tag-688">EVA</a><a href="https://www.americaspace.com/tag/mark-lee/" class="entry-tag entry-tag-1886">Mark Lee</a><a href="https://www.americaspace.com/tag/extravehicular-activity/" class="entry-tag entry-tag-2075">Extravehicular Activity</a><a href="https://www.americaspace.com/tag/spacewalk/" class="entry-tag entry-tag-2124">Spacewalk</a><a href="https://www.americaspace.com/tag/steve-smith/" class="entry-tag entry-tag-2358">Steve Smith</a><a href="https://www.americaspace.com/tag/steve-hawley/" class="entry-tag entry-tag-2860">Steve Hawley</a><a href="https://www.americaspace.com/tag/greg-harbaugh/" class="entry-tag entry-tag-7057">Greg Harbaugh</a><a href="https://www.americaspace.com/tag/sts-82/" class="entry-tag entry-tag-7288">STS-82</a><a href="https://www.americaspace.com/tag/joe-tanner/" class="entry-tag entry-tag-7290">Joe Tanner</a></span></p><nav class="g1-nav-single">
	<div class="g1-nav-single-inner">
		<p class="g1-single-nav-label screen-reader-text">See more</p>
		<ul class="g1-nav-single-links">
			<li class="g1-nav-single-prev"><a href="https://www.americaspace.com/2022/02/03/spacex-completes-third-mission-in-four-days-pushes-starlink-count-towards-2100/" rel="prev"><strong class="g1-meta">Previous article</strong>  <span class="g1-delta g1-delta-1st">SpaceX Completes Third Mission in Four Days, Pushes Starlink Count Towards 2,100</span></a></li>
			<li class="g1-nav-single-next"></li>
		</ul>
	</div>
</nav>




		<aside class="g1-more-from">
		<h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>More From: <a href="https://www.americaspace.com/category/shuttle/">Shuttle</a></span></h2>		<div class="g1-collection g1-collection-columns-2">
			<div class="g1-collection-viewport">
				<ul class="g1-collection-items">
					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-167759 post type-post status-publish format-standard has-post-thumbnail category-shuttle category-columbia tag-shuttle tag-ksc tag-kennedy-space-center tag-columbia tag-sts-107 tag-re-entry tag-rick-husband tag-willie-mccool tag-mike-anderson tag-kalpana-chawla tag-laurel-clark tag-dave-brown tag-ilan-ramon tag-spacehab tag-tps tag-thermal-protection-system">
	<div class="entry-featured-media " ><a title="&#8216;Comm Check&#8217;: Remembering Columbia, OTD in 2003" class="g1-frame" href="https://www.americaspace.com/2022/02/01/comm-check-remembering-columbia-otd-in-2003/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2013/01/mission-control-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="29882" data-permalink="https://www.americaspace.com/2015/02/01/lock-the-doors-columbias-final-flight-part-4/mission-control/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2013/01/mission-control.jpg" data-orig-size="1728,1152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mission Control during STS-107. Posted on AmericaSpace." data-image-description="" data-image-caption="&lt;p&gt;As evidenced by the clock on the main screen at 14:15:05 GMT (9:15:05 am EST), this view of a tense Mission Control was acquired a quarter of an hour after the first sign of trouble&#8230;and a minute ahead of Columbia&#8217;s expected landing. By now, everyone was aware that all hope was gone and contingency procedures were in effect. Photo Credit: NASA&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2013/01/mission-control-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2013/01/mission-control-800x533.jpg" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2013/01/mission-control-364x205.jpg 364w, https://www.americaspace.com/wp-content/uploads/2013/01/mission-control-192x108.jpg 192w, https://www.americaspace.com/wp-content/uploads/2013/01/mission-control-384x216.jpg 384w, https://www.americaspace.com/wp-content/uploads/2013/01/mission-control-728x409.jpg 728w, https://www.americaspace.com/wp-content/uploads/2013/01/mission-control-561x316.jpg 561w, https://www.americaspace.com/wp-content/uploads/2013/01/mission-control-1122x631.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2013/01/mission-control-758x426.jpg 758w, https://www.americaspace.com/wp-content/uploads/2013/01/mission-control-1152x648.jpg 1152w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2013/01/mission-control-364x205.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2022/02/01/comm-check-remembering-columbia-otd-in-2003/" rel="bookmark">&#8216;Comm Check&#8217;: Remembering Columbia, OTD in 2003</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-02-01T07:00:00-05:00">February 1, 2022, 7:00 am</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-167751 post type-post status-publish format-standard has-post-thumbnail category-shuttle category-challenger tag-nasa tag-shuttle tag-challenger tag-sts-51l tag-christa-mcauliffe tag-ellison-onizuka tag-greg-jarvis tag-mission-51l tag-mike-smith tag-judy-resnik tag-dick-scobee tag-ron-mcnair">
	<div class="entry-featured-media " ><a title="&#8216;Major Malfunction&#8217;: Remembering Challenger, OTD in 1986" class="g1-frame" href="https://www.americaspace.com/2022/01/28/major-malfunction-remembering-challenger-otd-in-1986/"><div class="g1-frame-inner"><img width="265" height="205" src="https://www.americaspace.com/wp-content/uploads/2022/01/51Lloss.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="167753" data-permalink="https://www.americaspace.com/2022/01/28/major-malfunction-remembering-challenger-otd-in-1986/51lloss/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/01/51Lloss.jpg" data-orig-size="8172,6320" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="51Lloss" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/01/51Lloss-500x387.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/01/51Lloss-800x619.jpg" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/01/51Lloss.jpg 8172w, https://www.americaspace.com/wp-content/uploads/2022/01/51Lloss-500x387.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/01/51Lloss-800x619.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/01/51Lloss-768x594.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/01/51Lloss-561x434.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/01/51Lloss-1122x868.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/01/51Lloss-364x282.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/01/51Lloss-728x563.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/01/51Lloss-608x470.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/01/51Lloss-758x586.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/01/51Lloss-1152x891.jpg 1152w" data-lazy-sizes="(max-width: 265px) 100vw, 265px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/01/51Lloss.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2022/01/28/major-malfunction-remembering-challenger-otd-in-1986/" rel="bookmark">&#8216;Major Malfunction&#8217;: Remembering Challenger, OTD in 1986</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-01-28T07:00:00-05:00">January 28, 2022, 7:00 am</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-167631 post type-post status-publish format-standard has-post-thumbnail category-shuttle category-discovery tag-shuttle tag-discovery tag-dave-hilmers tag-international-microgravity-laboratory tag-iml-1 tag-sts-42 tag-ron-grabe tag-steve-oswald tag-norm-thagard tag-bill-readdy tag-ulf-merbold tag-roberta-bondar tag-mary-cleave tag-spacelab tag-sonny-carter">
	<div class="entry-featured-media " ><a title="&#8216;Vibration and Raw Power&#8217;: Remembering STS-42&#8217;s Mission for Science, 30 Years On" class="g1-frame" href="https://www.americaspace.com/2022/01/22/vibration-and-raw-power-remembering-sts-42s-mission-for-science-30-years-on/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2022/01/IML1-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="167636" data-permalink="https://www.americaspace.com/2022/01/22/vibration-and-raw-power-remembering-sts-42s-mission-for-science-30-years-on/iml1/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/01/IML1.jpg" data-orig-size="925,930" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IML1" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/01/IML1-500x503.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/01/IML1-800x804.jpg" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/01/IML1-364x205.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/01/IML1-192x108.jpg 192w, https://www.americaspace.com/wp-content/uploads/2022/01/IML1-384x216.jpg 384w, https://www.americaspace.com/wp-content/uploads/2022/01/IML1-728x409.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/01/IML1-561x316.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/01/IML1-758x426.jpg 758w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/01/IML1-364x205.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2022/01/22/vibration-and-raw-power-remembering-sts-42s-mission-for-science-30-years-on/" rel="bookmark">&#8216;Vibration and Raw Power&#8217;: Remembering STS-42&#8217;s Mission for Science, 30 Years On</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-01-22T07:00:00-05:00">January 22, 2022, 7:00 am</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-167535 post type-post status-publish format-standard has-post-thumbnail category-shuttle category-space category-mir tag-nasa tag-shuttle tag-russia tag-john-grunsfeld tag-space-shuttle tag-atlantis tag-mir tag-marsha-ivins tag-john-blaha tag-space-station tag-valeri-korzun tag-aleksandr-kaleri tag-spacehab tag-brent-jett tag-sts-81 tag-mike-baker tag-united-states tag-jeff-wisoff tag-jerry-linenger">
	<div class="entry-featured-media " ><a title="&#8216;We Love That Sound&#8217;: Remembering STS-81&#8217;s Visit to Mir, 25 Years On" class="g1-frame" href="https://www.americaspace.com/2022/01/12/we-love-that-sound-remembering-sts-81s-visit-to-mir-25-years-on/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2022/01/81launch-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="167536" data-permalink="https://www.americaspace.com/2022/01/12/we-love-that-sound-remembering-sts-81s-visit-to-mir-25-years-on/81launch-2/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/01/81launch.jpg" data-orig-size="1058,835" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="81launch" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/01/81launch-500x395.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/01/81launch-800x631.jpg" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/01/81launch-364x205.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/01/81launch-192x108.jpg 192w, https://www.americaspace.com/wp-content/uploads/2022/01/81launch-384x216.jpg 384w, https://www.americaspace.com/wp-content/uploads/2022/01/81launch-728x409.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/01/81launch-561x316.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/01/81launch-758x426.jpg 758w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/01/81launch-364x205.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2022/01/12/we-love-that-sound-remembering-sts-81s-visit-to-mir-25-years-on/" rel="bookmark">&#8216;We Love That Sound&#8217;: Remembering STS-81&#8217;s Visit to Mir, 25 Years On</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-01-12T07:00:00-05:00">January 12, 2022, 7:00 am</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-166398 post type-post status-publish format-standard has-post-thumbnail category-shuttle category-discovery tag-shuttle tag-kennedy-space-center tag-discovery tag-edwards-air-force-base tag-ken-reightler tag-jim-buchli tag-john-creighton tag-mark-brown tag-sts-48 tag-upper-atmosphere-research-satellite tag-uars tag-sam-gemar">
	<div class="entry-featured-media " ><a title="Gentlemen&#8217;s Hours: Remembering STS-48, Thirty Years On" class="g1-frame" href="https://www.americaspace.com/2021/09/12/gentlemens-hours-remembering-sts-48-thirty-years-on/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2021/09/UARSDEPLOY-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="166404" data-permalink="https://www.americaspace.com/2021/09/12/gentlemens-hours-remembering-sts-48-thirty-years-on/uarsdeploy/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/09/UARSDEPLOY.jpg" data-orig-size="919,952" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="UARSDEPLOY" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/09/UARSDEPLOY-500x518.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/09/UARSDEPLOY-800x829.jpg" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2021/09/UARSDEPLOY-364x205.jpg 364w, https://www.americaspace.com/wp-content/uploads/2021/09/UARSDEPLOY-192x108.jpg 192w, https://www.americaspace.com/wp-content/uploads/2021/09/UARSDEPLOY-384x216.jpg 384w, https://www.americaspace.com/wp-content/uploads/2021/09/UARSDEPLOY-728x409.jpg 728w, https://www.americaspace.com/wp-content/uploads/2021/09/UARSDEPLOY-561x316.jpg 561w, https://www.americaspace.com/wp-content/uploads/2021/09/UARSDEPLOY-758x426.jpg 758w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2021/09/UARSDEPLOY-364x205.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2021/09/12/gentlemens-hours-remembering-sts-48-thirty-years-on/" rel="bookmark">Gentlemen&#8217;s Hours: Remembering STS-48, Thirty Years On</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2021-09-12T07:00:00-05:00">September 12, 2021, 7:00 am</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-165594 post type-post status-publish format-standard has-post-thumbnail category-shuttle category-atlantis tag-shuttle tag-ksc tag-kennedy-space-center tag-atlantis tag-chris-ferguson tag-sandy-magnus tag-rex-walheim tag-doug-hurley tag-sts-135 tag-richard-jones tag-space-shuttle-program tag-pad-39a tag-barry-butch-wilmore tag-mike-leinbach tag-janine-pape">
	<div class="entry-featured-media " ><a title="&#8216;Atlantis, Go&#8217;: Remembering the Shuttle&#8217;s Final Launch, Ten Years On" class="g1-frame" href="https://www.americaspace.com/2021/07/08/atlantis-go-remembering-the-shuttles-final-launch-ten-years-on/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2021/07/ATLANTIS-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="165595" data-permalink="https://www.americaspace.com/2021/07/08/atlantis-go-remembering-the-shuttles-final-launch-ten-years-on/atlantis-4/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/07/ATLANTIS-scaled.jpg" data-orig-size="2560,1703" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;CAPE CANAVERAL, Fla. -- An American flag flaps proudly in the wind in front of space shuttle Atlantis on the Shuttle Landing Facility&#039;s Runway 15 at NASA&#039;s Kennedy Space Center in Florida. Atlantis&#039; final return from space at 5:57 a.m. EDT completed the 13-day, 5.2-million-mile STS-135 mission. Securing the space shuttle fleet&#039;s place in history, Atlantis brought a close to the nation&#039;s Space Shuttle Program. STS-135 delivered spare parts, equipment and supplies to the International Space Station. STS-135 was the 33rd and final flight for Atlantis, which has spent 307 days in space, orbited Earth 4,848 times and traveled 125,935,769 miles. For more information visit, www.nasa.gov\/mission_pages\/shuttle\/shuttlemissions\/sts135\/index.html. Photo credit: NASA\/Kim Shiflett&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ATLANTIS" data-image-description="" data-image-caption="&lt;p&gt;CAPE CANAVERAL, Fla. &#8212; An American flag flaps proudly in the wind in front of space shuttle Atlantis on the Shuttle Landing Facility&#8217;s Runway 15 at NASA&#8217;s Kennedy Space Center in Florida. Atlantis&#8217; final return from space at 5:57 a.m. EDT completed the 13-day, 5.2-million-mile STS-135 mission. Securing the space shuttle fleet&#8217;s place in history, Atlantis brought a close to the nation&#8217;s Space Shuttle Program. STS-135 delivered spare parts, equipment and supplies to the International Space Station. STS-135 was the 33rd and final flight for Atlantis, which has spent 307 days in space, orbited Earth 4,848 times and traveled 125,935,769 miles. For more information visit, www.nasa.gov/mission_pages/shuttle/shuttlemissions/sts135/index.html. Photo credit: NASA/Kim Shiflett&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/07/ATLANTIS-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/07/ATLANTIS-800x532.jpg" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2021/07/ATLANTIS-364x205.jpg 364w, https://www.americaspace.com/wp-content/uploads/2021/07/ATLANTIS-192x108.jpg 192w, https://www.americaspace.com/wp-content/uploads/2021/07/ATLANTIS-384x216.jpg 384w, https://www.americaspace.com/wp-content/uploads/2021/07/ATLANTIS-728x409.jpg 728w, https://www.americaspace.com/wp-content/uploads/2021/07/ATLANTIS-561x316.jpg 561w, https://www.americaspace.com/wp-content/uploads/2021/07/ATLANTIS-1122x631.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2021/07/ATLANTIS-758x426.jpg 758w, https://www.americaspace.com/wp-content/uploads/2021/07/ATLANTIS-1152x648.jpg 1152w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2021/07/ATLANTIS-364x205.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2021/07/08/atlantis-go-remembering-the-shuttles-final-launch-ten-years-on/" rel="bookmark">&#8216;Atlantis, Go&#8217;: Remembering the Shuttle&#8217;s Final Launch, Ten Years On</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2021-07-08T07:00:00-05:00">July 8, 2021, 7:00 am</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-164322 post type-post status-publish format-standard has-post-thumbnail category-shuttle category-columbia tag-shuttle tag-ksc tag-kennedy-space-center tag-space-shuttle tag-columbia tag-john-young tag-dan-brandenstein tag-sts-1 tag-bob-crippen tag-pad-39a tag-orbital-flight-test tag-oft tag-george-page tag-neil-hutchinson">
	<div class="entry-featured-media " ><a title="&#8216;When You Got Debts&#8217;: Remembering the Shuttle&#8217;s Maiden Launch, 40 Years On" class="g1-frame" href="https://www.americaspace.com/2021/04/12/when-you-got-debts-remembering-the-shuttles-maiden-launch-40-years-on/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2014/11/Space_Shuttle_Columbia_launching-resized-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="70455" data-permalink="https://www.americaspace.com/2014/11/05/u-s-space-walk-of-fame-museum-dedicates-new-space-shuttle-monument/attachment/70455/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2014/11/Space_Shuttle_Columbia_launching-resized.jpg" data-orig-size="1000,843" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="STS-1&#8217;s launch in April 1981 began a new era of spaceflight. STS-1&#8217;s pilot, Bob Crippen, spoke at this weekend&#8217;s dedication. Photo Credit: NASA. Posted by AmericaSpace" data-image-description="" data-image-caption="&lt;p&gt;The first use of the giant Solid Rocket Boosters (SRBs) came in April 1981 with the first launch of the Space Shuttle. Photo Credit: NASA&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2014/11/Space_Shuttle_Columbia_launching-resized-500x422.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2014/11/Space_Shuttle_Columbia_launching-resized-800x674.jpg" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2014/11/Space_Shuttle_Columbia_launching-resized-364x205.jpg 364w, https://www.americaspace.com/wp-content/uploads/2014/11/Space_Shuttle_Columbia_launching-resized-192x108.jpg 192w, https://www.americaspace.com/wp-content/uploads/2014/11/Space_Shuttle_Columbia_launching-resized-384x216.jpg 384w, https://www.americaspace.com/wp-content/uploads/2014/11/Space_Shuttle_Columbia_launching-resized-728x409.jpg 728w, https://www.americaspace.com/wp-content/uploads/2014/11/Space_Shuttle_Columbia_launching-resized-561x316.jpg 561w, https://www.americaspace.com/wp-content/uploads/2014/11/Space_Shuttle_Columbia_launching-resized-758x426.jpg 758w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2014/11/Space_Shuttle_Columbia_launching-resized-364x205.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2021/04/12/when-you-got-debts-remembering-the-shuttles-maiden-launch-40-years-on/" rel="bookmark">&#8216;When You Got Debts&#8217;: Remembering the Shuttle&#8217;s Maiden Launch, 40 Years On</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2021-04-12T15:13:19-05:00">April 12, 2021, 3:13 pm</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-164057 post type-post status-publish format-standard has-post-thumbnail category-shuttle category-discovery tag-ksc tag-kennedy-space-center tag-space-shuttle tag-discovery tag-edwards-air-force-base tag-bob-springer tag-tracking-and-data-relay-satellite tag-john-blaha tag-mike-coats tag-pad-39b tag-david-low tag-jim-buchli tag-jim-bagian tag-tdrs-d tag-sts-29">
	<div class="entry-featured-media " ><a title="&#8216;Out on Parole&#8217;: Remembering STS-29, OTD in 1989" class="g1-frame" href="https://www.americaspace.com/2021/03/13/out-on-parole-remembering-sts-29-otd-in-1989/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2014/06/61h-29launch-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="62917" data-permalink="https://www.americaspace.com/2014/06/21/neat-people-the-unflown-international-mission-of-sts-61h-part-1/61h-29launch/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2014/06/61h-29launch.jpg" data-orig-size="908,930" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="61h 29launch" data-image-description="" data-image-caption="&lt;p&gt;Discovery rockets into orbit on STS-29 in March 1989. Photo Credit: NASA&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2014/06/61h-29launch-500x512.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2014/06/61h-29launch-800x819.jpg" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2014/06/61h-29launch-364x205.jpg 364w, https://www.americaspace.com/wp-content/uploads/2014/06/61h-29launch-192x108.jpg 192w, https://www.americaspace.com/wp-content/uploads/2014/06/61h-29launch-384x216.jpg 384w, https://www.americaspace.com/wp-content/uploads/2014/06/61h-29launch-728x409.jpg 728w, https://www.americaspace.com/wp-content/uploads/2014/06/61h-29launch-561x316.jpg 561w, https://www.americaspace.com/wp-content/uploads/2014/06/61h-29launch-758x426.jpg 758w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2014/06/61h-29launch-364x205.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2021/03/13/out-on-parole-remembering-sts-29-otd-in-1989/" rel="bookmark">&#8216;Out on Parole&#8217;: Remembering STS-29, OTD in 1989</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2021-03-13T07:00:00-05:00">March 13, 2021, 7:00 am</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-163956 post type-post status-publish format-standard has-post-thumbnail category-shuttle category-columbia tag-shuttle tag-ksc tag-kennedy-space-center tag-space-shuttle tag-columbia tag-edwards-air-force-base tag-dick-richards tag-jeff-hoffman tag-dave-leestma tag-halleys-comet tag-astro-1 tag-jon-mcbride tag-sts-61e tag-bob-parker tag-sam-durrance tag-ron-parise">
	<div class="entry-featured-media " ><a title="The Sun Kept Rising: Remembering Columbia&#8217;s Unflown Mission, 35 Years On" class="g1-frame" href="https://www.americaspace.com/2021/03/06/the-sun-kept-rising-remembering-columbias-unflown-mission-35-years-on/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2019/07/28launch-1-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="108747" data-permalink="https://www.americaspace.com/2019/08/12/the-worst-coffee-remembering-columbias-return-on-sts-28-thirty-years-on-part-2/28launch-2/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2019/07/28launch-1.jpg" data-orig-size="1041,833" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="28launch" data-image-description="" data-image-caption="&lt;p&gt;Columbia roars to orbit on 8 August 1989, beginning the first flight of her post-Challenger career. Photo Credit: NASA&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2019/07/28launch-1-500x400.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2019/07/28launch-1-800x640.jpg" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2019/07/28launch-1-364x205.jpg 364w, https://www.americaspace.com/wp-content/uploads/2019/07/28launch-1-192x108.jpg 192w, https://www.americaspace.com/wp-content/uploads/2019/07/28launch-1-384x216.jpg 384w, https://www.americaspace.com/wp-content/uploads/2019/07/28launch-1-728x409.jpg 728w, https://www.americaspace.com/wp-content/uploads/2019/07/28launch-1-561x316.jpg 561w, https://www.americaspace.com/wp-content/uploads/2019/07/28launch-1-758x426.jpg 758w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2019/07/28launch-1-364x205.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2021/03/06/the-sun-kept-rising-remembering-columbias-unflown-mission-35-years-on/" rel="bookmark">The Sun Kept Rising: Remembering Columbia&#8217;s Unflown Mission, 35 Years On</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2021-03-06T07:00:00-05:00">March 6, 2021, 7:00 am</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-163799 post type-post status-publish format-standard has-post-thumbnail category-shuttle category-space category-columbia tag-shuttle tag-columbia tag-franklin-chang-diaz tag-claude-nicollier tag-jeff-hoffman tag-scott-horowitz tag-sts-75 tag-maurizio-cheli tag-umberto-guidoni tag-tethered-satellite-system tag-tss-1r tag-usmp-3 tag-united-states-microgravity-payload">
	<div class="entry-featured-media " ><a title="&#8216;Not Going Anywhere&#8217;: Remembering Columbia&#8217;s (Almost) Abort, 25 Years On" class="g1-frame" href="https://www.americaspace.com/2021/02/22/not-going-anywhere-remembering-columbias-almost-abort-25-years-on/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2014/02/sts75-southern-cross-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="52800" data-permalink="https://www.americaspace.com/2014/02/22/rock-solid-the-second-flight-of-the-tethered-satellite-part-1/sts75-southern-cross/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2014/02/sts75-southern-cross.jpg" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sts75 southern cross" data-image-description="" data-image-caption="&lt;p&gt;Columbia&#8217;s vertical stabilizer appears to point towards the four stars of the Southern Cross in this view from STS-75. Photo Credit: NASA&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2014/02/sts75-southern-cross-500x375.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2014/02/sts75-southern-cross-500x375.jpg" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2014/02/sts75-southern-cross-364x205.jpg 364w, https://www.americaspace.com/wp-content/uploads/2014/02/sts75-southern-cross-192x108.jpg 192w, https://www.americaspace.com/wp-content/uploads/2014/02/sts75-southern-cross-384x216.jpg 384w, https://www.americaspace.com/wp-content/uploads/2014/02/sts75-southern-cross-561x316.jpg 561w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2014/02/sts75-southern-cross-364x205.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2021/02/22/not-going-anywhere-remembering-columbias-almost-abort-25-years-on/" rel="bookmark">&#8216;Not Going Anywhere&#8217;: Remembering Columbia&#8217;s (Almost) Abort, 25 Years On</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2021-02-22T06:00:44-05:00">February 22, 2021, 6:00 am</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-163773 post type-post status-publish format-standard has-post-thumbnail category-shuttle category-columbia tag-shuttle tag-ksc tag-kennedy-space-center tag-space-shuttle tag-columbia tag-john-young tag-sts-1 tag-bob-crippen tag-ssme tag-space-shuttle-main-engine tag-pad-39a tag-frf tag-flight-readiness-firing">
	<div class="entry-featured-media " ><a title="Firing Up the Shuttle: Remembering Columbia&#8217;s First Roar, 40 Years On" class="g1-frame" href="https://www.americaspace.com/2021/02/20/firing-up-the-shuttle-remembering-columbias-first-roar-40-years-on/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2021/02/sts1onpad-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="163774" data-permalink="https://www.americaspace.com/2021/02/20/firing-up-the-shuttle-remembering-columbias-first-roar-40-years-on/sts1onpad-2/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/02/sts1onpad-scaled.jpg" data-orig-size="2560,2029" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sts1onpad" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/02/sts1onpad-500x396.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/02/sts1onpad-800x634.jpg" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2021/02/sts1onpad-364x205.jpg 364w, https://www.americaspace.com/wp-content/uploads/2021/02/sts1onpad-192x108.jpg 192w, https://www.americaspace.com/wp-content/uploads/2021/02/sts1onpad-384x216.jpg 384w, https://www.americaspace.com/wp-content/uploads/2021/02/sts1onpad-728x409.jpg 728w, https://www.americaspace.com/wp-content/uploads/2021/02/sts1onpad-561x316.jpg 561w, https://www.americaspace.com/wp-content/uploads/2021/02/sts1onpad-1122x631.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2021/02/sts1onpad-758x426.jpg 758w, https://www.americaspace.com/wp-content/uploads/2021/02/sts1onpad-1152x648.jpg 1152w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2021/02/sts1onpad-364x205.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2021/02/20/firing-up-the-shuttle-remembering-columbias-first-roar-40-years-on/" rel="bookmark">Firing Up the Shuttle: Remembering Columbia&#8217;s First Roar, 40 Years On</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2021-02-20T06:00:01-05:00">February 20, 2021, 6:00 am</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-163434 post type-post status-publish format-standard has-post-thumbnail category-shuttle category-dream-chaser tag-shuttle tag-ksc tag-kennedy-space-center tag-space-shuttle tag-dream-chaser tag-commercial-crew-program tag-ccicap tag-faa tag-federal-aviation-administration tag-shuttle-landing-facility tag-slf tag-crs tag-commercial-resupply-services tag-sierra-nevada-corp tag-crs2">
	<div class="entry-featured-media " ><a title="SNC Receives FAA Approval to Land Dream Chaser on Former Shuttle Runway" class="g1-frame" href="https://www.americaspace.com/2021/02/09/snc-receives-faa-approval-to-land-dream-chaser-on-former-shuttle-runway/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2017/05/Dream-Chaser-Tow-Testing-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="99718" data-permalink="https://www.americaspace.com/2017/05/25/dream-chaser-passes-major-crs-2-review-milestone-next-flight-test-nears/dream-chaser-tow-testing/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2017/05/Dream-Chaser-Tow-Testing.jpg" data-orig-size="1041,694" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;Ken Ulbrich&quot;,&quot;camera&quot;:&quot;NIKON D3X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1372332699&quot;,&quot;copyright&quot;:&quot;NASA&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dream Chaser Tow Testing" data-image-description="" data-image-caption="&lt;p&gt;Sierra Nevada Corporation&#8217;s Dream Chaser engineering test vehicle at NASA&#8217;s Armstrong Flight Research Center. Photo Credit: NASA / Ken Ulbrich&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2017/05/Dream-Chaser-Tow-Testing-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2017/05/Dream-Chaser-Tow-Testing-800x533.jpg" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2017/05/Dream-Chaser-Tow-Testing-364x205.jpg 364w, https://www.americaspace.com/wp-content/uploads/2017/05/Dream-Chaser-Tow-Testing-192x108.jpg 192w, https://www.americaspace.com/wp-content/uploads/2017/05/Dream-Chaser-Tow-Testing-384x216.jpg 384w, https://www.americaspace.com/wp-content/uploads/2017/05/Dream-Chaser-Tow-Testing-728x409.jpg 728w, https://www.americaspace.com/wp-content/uploads/2017/05/Dream-Chaser-Tow-Testing-561x316.jpg 561w, https://www.americaspace.com/wp-content/uploads/2017/05/Dream-Chaser-Tow-Testing-758x426.jpg 758w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2017/05/Dream-Chaser-Tow-Testing-364x205.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2021/02/09/snc-receives-faa-approval-to-land-dream-chaser-on-former-shuttle-runway/" rel="bookmark">SNC Receives FAA Approval to Land Dream Chaser on Former Shuttle Runway</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2021-02-09T11:02:26-05:00">February 9, 2021, 11:02 am</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-158308 post type-post status-publish format-standard has-post-thumbnail category-shuttle category-space category-columbia tag-nasa tag-shuttle tag-mission-control tag-columbia tag-sts-107 tag-rick-husband tag-willie-mccool tag-mike-anderson tag-kalpana-chawla tag-laurel-clark tag-dave-brown tag-ilan-ramon tag-charlie-hobaugh tag-leroy-cain">
	<div class="entry-featured-media " ><a title="&#8216;Comm Check&#8217;: Remembering Columbia&#8217;s Final Flight Home, OTD in 2003" class="g1-frame" href="https://www.americaspace.com/2021/02/01/comm-check-remembering-columbias-final-flight-home-otd-in-2003/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2021/01/107launch-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="158325" data-permalink="https://www.americaspace.com/2021/02/01/comm-check-remembering-columbias-final-flight-home-otd-in-2003/107launch-2/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/01/107launch-scaled.jpg" data-orig-size="2560,1668" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="107launch" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/01/107launch-500x326.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/01/107launch-800x521.jpg" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2021/01/107launch-364x205.jpg 364w, https://www.americaspace.com/wp-content/uploads/2021/01/107launch-192x108.jpg 192w, https://www.americaspace.com/wp-content/uploads/2021/01/107launch-384x216.jpg 384w, https://www.americaspace.com/wp-content/uploads/2021/01/107launch-728x409.jpg 728w, https://www.americaspace.com/wp-content/uploads/2021/01/107launch-561x316.jpg 561w, https://www.americaspace.com/wp-content/uploads/2021/01/107launch-1122x631.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2021/01/107launch-758x426.jpg 758w, https://www.americaspace.com/wp-content/uploads/2021/01/107launch-1152x648.jpg 1152w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2021/01/107launch-364x205.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2021/02/01/comm-check-remembering-columbias-final-flight-home-otd-in-2003/" rel="bookmark">&#8216;Comm Check&#8217;: Remembering Columbia&#8217;s Final Flight Home, OTD in 2003</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2021-02-01T06:00:24-05:00">February 1, 2021, 6:00 am</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-146772 post type-post status-publish format-standard has-post-thumbnail category-shuttle category-endeavour tag-nasa tag-shuttle tag-endeavour tag-eva tag-brian-duffy tag-leroy-chiao tag-extravehicular-activity tag-spacewalk tag-brent-jett tag-sts-72 tag-koichi-wakata tag-winston-scott tag-spartan tag-dan-barry tag-space-flyer-unit tag-oast-flyer tag-sfu tag-office-of-aeronautics-and-space-technology">
	<div class="entry-featured-media " ><a title="Ready for Space Station: Remembering STS-72, 25 Years On" class="g1-frame" href="https://www.americaspace.com/2021/01/11/ready-for-space-station-remembering-sts-72-25-years-on/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2016/01/sts72eva-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="90579" data-permalink="https://www.americaspace.com/2016/01/16/mission-for-japan-20-years-since-sts-72-part-1/sts72eva-2/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2016/01/sts72eva.jpg" data-orig-size="942,942" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sts72eva" data-image-description="" data-image-caption="&lt;p&gt;Twenty years ago, this week, STS-72 showcased the Space Shuttle&#8217;s myriad capabilities in satellite deployment and retrieval, rendezvous, science and spacewalking. Photo Credit: NASA&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2016/01/sts72eva-500x500.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2016/01/sts72eva-800x800.jpg" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2016/01/sts72eva-364x205.jpg 364w, https://www.americaspace.com/wp-content/uploads/2016/01/sts72eva-192x108.jpg 192w, https://www.americaspace.com/wp-content/uploads/2016/01/sts72eva-384x216.jpg 384w, https://www.americaspace.com/wp-content/uploads/2016/01/sts72eva-728x409.jpg 728w, https://www.americaspace.com/wp-content/uploads/2016/01/sts72eva-561x316.jpg 561w, https://www.americaspace.com/wp-content/uploads/2016/01/sts72eva-758x426.jpg 758w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2016/01/sts72eva-364x205.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2021/01/11/ready-for-space-station-remembering-sts-72-25-years-on/" rel="bookmark">Ready for Space Station: Remembering STS-72, 25 Years On</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2021-01-11T07:00:40-05:00">January 11, 2021, 7:00 am</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

									</ul>
			</div>
		</div>

					</aside>






<div class="g1-comments g1-comments-with-tabs" id="comments">

	
	
	
	<section id="comments-wp" class="g1-comment-type g1-comment-type-wp comments-area" itemscope itemtype="http://schema.org/UserComments">
				
		
			<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="g1-delta g1-delta-2nd"><span>Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/02/11/167866/#respond" style="display:none;">Cancel reply</a></small></span></h2><form action="https://www.americaspace.com/wp-comments-post.php?wpe-comment-post=americaspace" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" placeholder="Comment*" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" placeholder="Name*" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" placeholder="Email*" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" placeholder="Website" name="url" type="url" value="" size="30" maxlength="200" /></p>

<p class="wpgdprc-checkbox comment-form-wpgdprc">
	<input type="checkbox" name="wpgdprc" id="wpgdprc" value="1"  />
	<label for="wpgdprc">
        By using this form you agree with the storage and handling of your data by this website. 
<abbr class="wpgdprc-required" title="You need to accept this checkbox">*</abbr>
	</label>
</p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='167866' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="000eb140e2" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="161"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
		</section><!-- #comments -->

	
</div>

	<meta itemprop="mainEntityOfPage" content="https://www.americaspace.com/2022/02/11/167866/"/>
	<meta itemprop="dateModified"
	      content="2022-02-03T04:56:43"/>

	<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
		<meta itemprop="name" content="AmericaSpace" />
		<meta itemprop="url" content="https://www.americaspace.com" />
		<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.americaspace.com/wp-content/uploads/2021/10/AmericaSpace_Logo_Revised_Final_150_Cropped.jpg" />
		</span>
	</span>
			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
						<meta itemprop="url" content="https://www.americaspace.com/wp-content/uploads/2022/02/tanner82.jpg" />
			<meta itemprop="width" content="1536" />
			<meta itemprop="height" content="1017" />
		</span>
	</article>

	<a class="g1-teaser g1-teaser-prev" href="https://www.americaspace.com/2022/02/03/spacex-completes-third-mission-in-four-days-pushes-starlink-count-towards-2100/">
		<div class="g1-teaser-arrow"></div>
		<article class="entry-tpl-listxxs post-167865 post type-post status-publish format-standard has-post-thumbnail category-spacex category-falcon-9 tag-spacex tag-ksc tag-kennedy-space-center tag-falcon-9 tag-falcon-heavy tag-pad-39a tag-autonomous-spaceport-drone-ship tag-asds tag-starlink tag-b1061 tag-asog tag-a-shortfall-of-gravitas tag-csg-2 tag-cosmo-skymed tag-b1052">
			<div class="entry-featured-media " ><div class="g1-frame"><div class="g1-frame-inner"><img width="150" height="300" src="https://www.americaspace.com/wp-content/uploads/2022/02/Screenshot-2022-02-03-at-18.24.51-150x300.png" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="167915" data-permalink="https://www.americaspace.com/screenshot-2022-02-03-at-18-24-51/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/02/Screenshot-2022-02-03-at-18.24.51.png" data-orig-size="1696,788" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2022-02-03 at 18.24.51" data-image-description="" data-image-caption="&lt;p&gt;B1061 wraps up her sixth landing on an Autonomous Spaceport Drone Ship (ASDS) and her second on &#8220;A Shortfall of Gravitas&#8221;. Photo Credit: SpaceX&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/02/Screenshot-2022-02-03-at-18.24.51-500x232.png" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/02/Screenshot-2022-02-03-at-18.24.51-800x372.png" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/02/Screenshot-2022-02-03-at-18.24.51-150x300.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></div></div>
			<header class="entry-header">
				<h3 class="g1-epsilon g1-epsilon-1st entry-title">SpaceX Completes Third Mission in Four Days, Pushes Starlink Count Towards 2,100</h3>			</header>
		</article>
	</a>


				</div><!-- #content -->
			</div><!-- #primary -->

			<div id="secondary" class="g1-sidebar g1-sidebar-padded g1-column g1-column-1of3">
	<aside id="search-2" class="widget widget_search"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Search AmericaSpace</span></h2></header>

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-searchform-ajax search-form"
	      action="https://www.americaspace.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

			<div class="g1-searches g1-searches-ajax"></div>
	</div>
</aside><aside id="spls-widget-7" class="widget AmericaSpace Countdown"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>AmericaSpace Countdown</span></h2></header><center><a href="http://www.americaspace.com/?page_id=33925"><img src='https://www.americaspace.com/wp-content/uploads/2022/02/astra-logo-white-final-standard.png'></a></center><br>Next Launch ELANA 41 on a Astra Rocket 3 rocket from Cape Canaveral AFB, FL<br>scheduled for:<br>10 Feb 22 at 20:00 GMT<br>10 Feb 22 at  3:00pm  Eastern<br><br/>
	<style type="text/css">
#cd_holder {
	position: relative;
	top: -10px;
	left: 0px;
	width: 160px;
	height: 80px;
	border: none;
	margin-left: auto;
	margin-right: auto;
	background: #000000;      /* may change to another color, or to "transparent" */
	border-radius: 20px;
	box-shadow: 0 0 10px #000000;  /* change to "none" if you dont want a shadow */

}

#cd_title, #cd_note {
	color: lime;	      /* this determines the color of the DAYS, HRS, MIN,
				 SEC labels under the timer and the color of the
				 note that displays after reaching the target date
				 and time; if using the blue digital images,
				 change to #52C6FF; for the red images,
				 change to #FF6666; for the white images,
				 change to #BBBBBB; for the yellow images,
				 change to #FFFF00 */
}

#cd_note {
	position: relative;
	top: 6px;
	height: 20px;
	width: 160px;
	margin: 0 auto;
	padding: 0px;
	text-align: center;
	font-family: Arial;
	font-size: 18px;
	font-weight: bold;    /* options are normal, bold, bolder, lighter */
	font-style: normal;   /* options are normal or italic */
	z-index: 1;
}

.cd_title {
	border: none;
	padding: 0px;
	margin: 0px;
	width: 30px;
	text-align: center;
	font-family: Arial;
	font-size: 10px;
	font-weight: normal;    /* options are normal, bold, bolder, lighter */
	background-color: transparent;
}

#cd_timer {
	position: relative;
	top: 0px;
	left: 0px;
	margin: 5px auto;
	text-align: center;
	width: 170px;
	height: 26px;
	border: none;
	padding: 10px 5px 20px 5px;
}

#cd_countdown img {
	background: transparent;
	margin:0;
	border:0;
	padding:0;
}

</style>
<div id="cd_holder">
	<div id="cd_timer">
		<div id="cd_note"></div>
		<div id="cd_countdown">
        	<div id="cd_theDays">
			<img height=21 src="/digital-numbers/bkgd.gif" width=16 name="cd_day1">
			<img height=21 src="/digital-numbers/bkgd.gif" width=16 name="cd_day2">
            </div>
			<img height=21 src="/digital-numbers/bkgd.gif" width=16 name="cd_h1">
			<img height=21 src="/digital-numbers/bkgd.gif" width=16 name="cd_h2">
			<img height=21 id="colon2"  src="/digital-numbers/colon.png" width=9 name="cd_g1">
			<img height=21 src="/digital-numbers/bkgd.gif" width=16 name="cd_m1">
			<img height=21 src="/digital-numbers/bkgd.gif" width=16 name="cd_m2">
			<img height=21 id="colon3" src="/digital-numbers/colon.png" width=9 name="cd_j1">
			<img height=21 src="/digital-numbers/bkgd.gif" width=16 name="cd_s1">
			<img height=21 src="/digital-numbers/bkgd.gif" width=16 name="cd_s2">
			<div id="cd_title">
	            <div class="cd_title" style="position: absolute; top: 15px; left: 120px">Days<br /></div>
				<div class="cd_title" style="position: absolute; top: 55px; left: 20px">Hrs</div>
				<div class="cd_title" style="position: absolute; top: 55px; left: 75px">Min</div>
				<div class="cd_title" style="position: absolute; top: 55px; left: 123px">Sec</div>
			</div>
		</div>
	</div>
</div>

<script type="text/javascript">
/*
Count down until any date script-
By JavaScript Kit (www.javascriptkit.com)
Over 200+ free scripts here!
Modified by Robert M. Kuhnhenn, D.O.
(www.rmkwebdesign.com/Countdown_Timers/)
on 5/30/2006 to count down to a specific date AND time,
on 10/20/2007 to a new format, on 1/10/2010 to include
time zone offset, and on 7/12/2012 to digital numbers.
*/

/*
CHANGE THE ITEMS BELOW TO CREATE YOUR COUNTDOWN TARGET DATE AND ANNOUNCEMENT
ONCE THE TARGET DATE AND TIME ARE REACHED.
*/
var cd_note="Liftoff";	/* -->Enter what you want the script to
				      display when the target date and time
				      are reached, limit to 25 characters */
var cd_year=2022;      /* -->Enter the count down target date YEAR */
var cd_month=02;       /* -->Enter the count down target date MONTH */
var cd_day=10;         /* -->Enter the count down target date DAY */
var cd_hour=20;         /* -->Enter the count down target date HOUR (24 hour clock) */
var cd_minute=00;      /* -->Enter the count down target date MINUTE */
var cd_tz=0;          /* -->Offset for your timezone in hours from UTC (see
			  http://wwp.greenwichmeantime.com/index.htm to find
			  the timezone offset for your location) */

//-->    DO NOT CHANGE THE CODE BELOW!    <--
cd_d1 = new Image(); cd_d1.src = "/digital-numbers/1.png";
cd_d2 = new Image(); cd_d2.src = "/digital-numbers/2.png";
cd_d3 = new Image(); cd_d3.src = "/digital-numbers/3.png";
cd_d4 = new Image(); cd_d4.src = "/digital-numbers/4.png";
cd_d5 = new Image(); cd_d5.src = "/digital-numbers/5.png";
cd_d6 = new Image(); cd_d6.src = "/digital-numbers/6.png";
cd_d7 = new Image(); cd_d7.src = "/digital-numbers/7.png";
cd_d8 = new Image(); cd_d8.src = "/digital-numbers/8.png";
cd_d9 = new Image(); cd_d9.src = "/digital-numbers/9.png";
cd_d0 = new Image(); cd_d0.src = "/digital-numbers/0.png";
cd_bkgd = new Image(); cd_bkgd.src = "/digital-numbers/bkgd.gif";

var cd_montharray=new Array("Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec");

function cd_countdown(yr,m,d,hr,min){
	theyear=yr;themonth=m;theday=d;thehour=hr;theminute=min;
	var today=new Date();
	var todayy=today.getYear();
	if (todayy < 1000) {todayy+=1900;}
	var todaym=today.getMonth();
	var todayd=today.getDate();
	var todayh=today.getHours();
	var todaymin=today.getMinutes();
	var todaysec=today.getSeconds();
	var todaystring1=cd_montharray[todaym]+" "+todayd+", "+todayy+" "+todayh+":"+todaymin+":"+todaysec;
	var todaystring=Date.parse(todaystring1)+(cd_tz*1000*60*60);
	var futurestring1=(cd_montharray[m-1]+" "+d+", "+yr+" "+hr+":"+min);
	var futurestring=Date.parse(futurestring1)-(today.getTimezoneOffset()*(1000*60));
	var dd=futurestring-todaystring;
	var dday=Math.floor(dd/(60*60*1000*24)*1);
	var dhour=Math.floor((dd%(60*60*1000*24))/(60*60*1000)*1);
	var dmin=Math.floor(((dd%(60*60*1000*24))%(60*60*1000))/(60*1000)*1);
	var dsec=Math.floor((((dd%(60*60*1000*24))%(60*60*1000))%(60*1000))/1000*1);
	if(dday<=0&&dhour<=0&&dmin<=0&&dsec<=0){
		//document.getElementById('cd_note').innerHTML=cd_note;
		//document.getElementById('cd_note').style.display="block";
		//document.getElementById('cd_countdown').style.display="none";
		document.getElementById('cd_note').style.display="none";
		document.getElementById('cd_countdown').style.display="block";
		convert(0,0,0,0);
		clearTimeout(startTimer);
		return;
	}
	else {
		document.getElementById('cd_note').style.display="none";
		document.getElementById('cd_timer').style.display="block";
		startTimer = setTimeout("cd_countdown(theyear,themonth,theday,thehour,theminute)",500);
	}
	convert(dday,dhour,dmin,dsec);
}

function convert(d,h,m,s) {
	if (!document.images) return;
	if (d <= 9) {
		document.images.cd_day1.src = cd_d0.src;
		document.images.cd_day2.src = eval("cd_d"+d+".src");
	}
	else if (d <= 99) {
		document.images.cd_day1.src = eval("cd_d"+Math.floor(d/10)+".src");
		document.images.cd_day2.src = eval("cd_d"+(d%10)+".src");
	}
	else {
		document.images.cd_day1.src = eval("cd_d"+Math.floor(d/100)+".src");
		var day = d.toString();
		day = day.substr(1,1);
		day = parseInt(day);
		document.images.cd_day2.src = eval("cd_d"+day+".src");
	}
	if (h <= 9) {
		document.images.cd_h1.src = cd_d0.src;
		document.images.cd_h2.src = eval("cd_d"+h+".src");
	}
	else {
		document.images.cd_h1.src = eval("cd_d"+Math.floor(h/10)+".src");
		document.images.cd_h2.src = eval("cd_d"+(h%10)+".src");
	}
	if (m <= 9) {
		document.images.cd_m1.src = cd_d0.src;
		document.images.cd_m2.src = eval("cd_d"+m+".src");
	}
	else {
		document.images.cd_m1.src = eval("cd_d"+Math.floor(m/10)+".src");
		document.images.cd_m2.src = eval("cd_d"+(m%10)+".src");
	}
	if (s <= 9) {
		document.images.cd_s1.src = cd_d0.src;
		document.images.cd_s2.src = eval("cd_d"+s+".src");
	}
	else {
		document.images.cd_s1.src = eval("cd_d"+Math.floor(s/10)+".src");
		document.images.cd_s2.src = eval("cd_d"+(s%10)+".src");
	}
}

cd_countdown(cd_year,cd_month,cd_day,cd_hour,cd_minute)
</script><br><a href="http://www.americaspace.com/?page_id=33925"><font color=red>Click here</font></a> for more details...</aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>NASA SLS : Artemis 1 mission</span></h2></header><div class="textwidget custom-html-widget"><a href="https://www.americaspace.com/artemis-1-launch-tracker/"><img src="https://www.americaspace.com/wp-content/uploads/2021/06/Artemis-Logo.jpg" alt="Artemis Logo" data-lazy-src="http://www.americaspace.com/wp-content/uploads/2021/06/Artemis-Logo.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="http://www.americaspace.com/wp-content/uploads/2021/06/Artemis-Logo.jpg" alt="Artemis Logo" ></noscript></a><br>
NASA SLS : Artemis 1 mission launching late 2021 from Kennedy Space Center.<br>
<a href="https://www.americaspace.com/artemis-1-launch-tracker/"><font color=red><b>Click HERE</b></font></a> for more information.</div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="twitter-timeline" href="https://twitter.com/AmericaSpace" data-widget-id="386004256819388416">Tweets by @AmericaSpace</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.nasa.gov/exploration/systems/sls/faces-of-sls-jessica-wood"  target="_blank"><img style="display:block; " src="https://www.americaspace.com/wp-content/uploads/ads/i_am_sls_ads/i_am_building_sls_jessica_wood_320.png" alt="i_am_building_sls_jessica_wood_320" border="0" width="325" height="325" data-lazy-src="http://www.americaspace.com/wp-content/uploads/ads/i_am_sls_ads/i_am_building_sls_jessica_wood_320.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="display:block; " src="http://www.americaspace.com/wp-content/uploads/ads/i_am_sls_ads/i_am_building_sls_jessica_wood_320.png" alt="i_am_building_sls_jessica_wood_320" border="0" width="325" height="325" /></noscript></a></div></aside></div><!-- #secondary -->

		</div>
	</div><!-- .g1-row -->




		<div class="g1-footer g1-row g1-row-layout-page">
			<div class="g1-row-inner">
				<div class="g1-column">

					<p class="g1-footer-text">© 2021 AmericaSpace.com All rights reserved</p>

					
					
					
				</div><!-- .g1-column -->
			</div>
			<div class="g1-row-background">
			</div>
		</div><!-- .g1-row -->

					<a href="#page" class="g1-back-to-top">Back to Top</a>
						</div><!-- #page -->

<div class="g1-canvas-overlay">
</div>

</div><!-- .g1-body-inner -->

<div id="g1-breakpoint-desktop">
</div>


<div class="g1-canvas g1-canvas-global g1-canvas-no-js">
	<div class="g1-canvas-inner">
		<div class="g1-canvas-content">
			<a class="g1-canvas-toggle" href="#">Close</a>

				<!-- BEGIN .g1-primary-nav -->
	<nav id="g1-canvas-primary-nav" class="g1-primary-nav"><ul id="g1-canvas-primary-nav-menu" class="g1-primary-nav-menu g1-menu-v"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29980"><a title="Welcome" href="http://americaspace.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16427"><a title="About us" href="https://www.americaspace.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31660"><a title="Our folks" href="https://www.americaspace.com/creators/">People</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-108799"><a href="https://www.americaspace.com/privacy/">Privacy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-78523"><a title="Links to other sites" href="https://www.americaspace.com/links/">Links</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79905"><a href="http://nasaspaceflight.com">NasaSpaceFlight</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79914"><a href="http://blogs.airspacemag.com/moon/">Once &#038; Future Moon</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79906"><a href="http://www.parabolicarc.com/">ParabolicArc</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79911"><a href="http://www.rocketstem.org/">RocketSTEM News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79912"><a href="http://spaceflorida.gov/">SpaceFlorida</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79908"><a href="http://spacepolicyonline.com">SpacePolicyOnline</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79915"><a href="http://thespacereview.com/">Space Review</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97872"><a href="http://www.spacetechexpo.com">Space Tech Expo USA</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79909"><a href="http://spacetoday.net/">Space Today</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79916"><a href="http://waynehale.wordpress.com/">Wayne Hale&#8217;s Blog</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166999"><a href="https://www.americaspace.com/category/space-exploration-2/">Exploration</a></li>
</ul></nav>		<!-- END .g1-primary-nav -->
		<!-- BEGIN .g1-secondary-nav -->
	<nav id="g1-canvas-secondary-nav" class="g1-secondary-nav"><ul id="g1-canvas-secondary-nav-menu" class="g1-secondary-nav-menu g1-menu-v"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-139558"><a href="https://www.americaspace.com/live-launch-tracker/">Next Launch &#8211; Astra Rocket 3 : ELANA41</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165089"><a href="https://www.americaspace.com/live-launch-tracker/">Astra Rocket 3 : ELANA41</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165260"><a href="https://www.americaspace.com/artemis-1-launch-tracker/">NASA SLS : Artemis 1</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165259"><a href="https://www.americaspace.com/artemis-1-launch-tracker/">NASA Artemis 1</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97884"><a href="https://www.americaspace.com/launch-schedule/">2021 U.S. Launch Schedule</a></li>
</ul></nav>		<!-- END .g1-secondary-nav -->
		
			<nav class="g1-quick-nav g1-quick-nav-short">
			<ul class="g1-quick-nav-menu g1-menu g1-menu-v g1-menu-with-icons">
				
				                    						<li class="menu-item menu-item-type-g1-latest ">
							<a href="https://www.americaspace.com">
								<span class="entry-flag entry-flag-latest"></span>
								Latest							</a>
						</li>
					
					
					
					
							</ul>
		</nav>
	

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default search-form"
	      action="https://www.americaspace.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

	</div>
		</div>
							<div class="g1-canvas-background">
			</div>
			</div>
</div>
<div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.americaspace.com\/2022\/02\/11\/167866\/":167866};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2022/02/11/167866/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.americaspace.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/stickyfill/stickyfill.min.js?ver=2.0.3' id='stickyfill-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/jquery.placeholder/placeholders.jquery.min.js?ver=4.0.1' id='jquery-placeholder-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/jquery.timeago/jquery.timeago.js?ver=1.5.2' id='jquery-timeago-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/jquery.timeago/locales/jquery.timeago.en.js' id='jquery-timeago-en-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/matchmedia/matchmedia.js' id='match-media-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/matchmedia/matchmedia.addlistener.js' id='match-media-add-listener-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/picturefill/picturefill.min.js?ver=2.3.1' id='picturefill-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/jquery.waypoints/jquery.waypoints.min.js?ver=4.0.0' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/libgif/libgif.js' id='libgif-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/enquire/enquire.min.js?ver=2.1.2' id='enquire-js'></script>
<script type='text/javascript' id='bimber-global-js-extra'>
/* <![CDATA[ */
var bimber_front_config = "{\"debug_mode\":false,\"ajax_url\":\"https:\\\/\\\/www.americaspace.com\\\/wp-admin\\\/admin-ajax.php\",\"timeago\":\"on\",\"sharebar\":\"off\",\"i18n\":{\"menu\":{\"go_to\":\"Go to\"},\"newsletter\":{\"subscribe_mail_subject_tpl\":\"Check out this great article: %subject%\"},\"bp_profile_nav\":{\"more_link\":\"More\"}},\"comment_types\":[\"wp\"],\"auto_load_limit\":\"0\",\"auto_play_videos\":false,\"use_gif_player\":true,\"setTargetBlank\":true,\"useWaypoints\":true,\"stack\":\"original\"}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/global.js?ver=8.6.2' id='bimber-global-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/players.js?ver=8.6.2' id='bimber-players-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/ajax-search.js?ver=8.6.2' id='bimber-ajax-search-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/single.js?ver=8.6.2' id='bimber-single-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=2d4bf43f398489795f1893179047a63c' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=1c8bb5930b723e669774487342a8fa98' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=10.4' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/www.americaspace.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.americaspace.com\/wp-admin\/admin-ajax.php","nonce":"12778ceebe","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.americaspace.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.americaspace.com%2F2022%2F02%2F11%2F167866%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=10.4' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/back-to-top.js?ver=8.6.2' id='bimber-back-to-top-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.4' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202206#ver=202206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202206.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'45378953',post:'167866',tz:'-5',srv:'www.americaspace.com'} ]);
	_stq.push([ 'clickTrackerInit', '45378953', '167866' ]);
</script>
</body>
</html>
