

	<!DOCTYPE html>
<!--[if IE 8]>
<html class="no-js g1-off-outside lt-ie10 lt-ie9" id="ie8" lang="en-US"
	prefix="og: https://ogp.me/ns#" ><![endif]-->
<!--[if IE 9]>
<html class="no-js g1-off-outside lt-ie10" id="ie9" lang="en-US"
	prefix="og: https://ogp.me/ns#" ><![endif]-->
<!--[if !IE]><!-->
<html class="no-js g1-off-outside" lang="en-US"
	prefix="og: https://ogp.me/ns#" ><!--<![endif]-->
<head>
	<meta charset="UTF-8"/>
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://www.americaspace.com/xmlrpc.php"/>

	<title>Weather Stands at 70-Percent Favorable for Tonight’s CRS-25 Dragon Launch - AmericaSpace</title>

		<!-- All in One SEO 4.1.8 -->
		<meta name="description" content="More than 5,800 lb (2,600 kg) of experiments, cargo &amp; supplies will head to space tonight aboard @SpaceX #Falcon9. The watch word, however, remains the weather." />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://www.americaspace.com/2022/07/14/weather-stands-at-70-percent-favorable-for-tonights-crs-25-dragon-launch/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="AmericaSpace - For space explorers" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Weather Stands at 70-Percent Favorable for Tonight’s CRS-25 Dragon Launch - AmericaSpace" />
		<meta property="og:description" content="More than 5,800 lb (2,600 kg) of experiments, cargo &amp; supplies will head to space tonight aboard @SpaceX #Falcon9. The watch word, however, remains the weather." />
		<meta property="og:url" content="https://www.americaspace.com/2022/07/14/weather-stands-at-70-percent-favorable-for-tonights-crs-25-dragon-launch/" />
		<meta property="article:published_time" content="2022-07-14T11:00:00+00:00" />
		<meta property="article:modified_time" content="2022-07-14T10:04:02+00:00" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:title" content="Weather Stands at 70-Percent Favorable for Tonight’s CRS-25 Dragon Launch - AmericaSpace" />
		<meta name="twitter:description" content="More than 5,800 lb (2,600 kg) of experiments, cargo &amp; supplies will head to space tonight aboard @SpaceX #Falcon9. The watch word, however, remains the weather." />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->


<meta name="viewport" content="initial-scale=1.0, minimum-scale=1.0, height=device-height, width=device-width" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="AmericaSpace &raquo; Feed" href="https://www.americaspace.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="AmericaSpace &raquo; Comments Feed" href="https://www.americaspace.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="AmericaSpace &raquo; Weather Stands at 70-Percent Favorable for Tonight&#8217;s CRS-25 Dragon Launch Comments Feed" href="https://www.americaspace.com/2022/07/14/weather-stands-at-70-percent-favorable-for-tonights-crs-25-dragon-launch/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.7.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-28490231-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.americaspace.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='facebooksimplelike_style-css'  href='https://www.americaspace.com/wp-content/plugins/facebook-simple-like/facebook-simple-like.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.americaspace.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.americaspace.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='sp_team_magnific-css'  href='https://www.americaspace.com/wp-content/plugins/wp-team-pro/src/Frontend/css/magnific-popup.min.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='sp_team_fontawesome-css'  href='https://www.americaspace.com/wp-content/plugins/wp-team-pro/src/Frontend/css/font-awesome.min.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='sp_team_fontello-css'  href='https://www.americaspace.com/wp-content/plugins/wp-team-pro/src/Frontend/css/fontello.min.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='sp_team_swiper-css'  href='https://www.americaspace.com/wp-content/plugins/wp-team-pro/src/Frontend/css/swiper.min.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='sp_team_bxslider-css'  href='https://www.americaspace.com/wp-content/plugins/wp-team-pro/src/Frontend/css/jquery.bxslider.min.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='sp_team_animate-css'  href='https://www.americaspace.com/wp-content/plugins/wp-team-pro/src/Frontend/css/animate.min.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-team-pro-css'  href='https://www.americaspace.com/wp-content/plugins/wp-team-pro/src/Frontend/css/public.min.css?ver=2.2.8' type='text/css' media='all' />
<style id='wp-team-pro-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='sptp-google-fonts62d18461e2ac5-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300n&#038;ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.americaspace.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='g1-main-css'  href='https://www.americaspace.com/wp-content/themes/bimber/css/8.6.2/styles/original/all-light.min.css?ver=8.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-single-css'  href='https://www.americaspace.com/wp-content/themes/bimber/css/8.6.2/styles/original/single-light.min.css?ver=8.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-comments-css'  href='https://www.americaspace.com/wp-content/themes/bimber/css/8.6.2/styles/original/comments-light.min.css?ver=8.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C600%2C700%2C900%7CPoppins%3A400%2C300%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=8.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-dynamic-style-css'  href='https://www.americaspace.com/wp-content/uploads/dynamic-style-1645257526.css' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-mashshare-css'  href='https://www.americaspace.com/wp-content/themes/bimber/css/8.6.2/styles/original/mashshare-light.min.css?ver=8.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpgdprc-front-css-css'  href='https://www.americaspace.com/wp-content/plugins/wp-gdpr-compliance/Assets/css/front.css?ver=1645257296' type='text/css' media='all' />
<style id='wpgdprc-front-css-inline-css' type='text/css'>
:root{--wp-gdpr--bar--background-color: #000000;--wp-gdpr--bar--color: #ffffff;--wp-gdpr--button--background-color: #000000;--wp-gdpr--button--background-color--darken: #000000;--wp-gdpr--button--color: #ffffff;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://www.americaspace.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.americaspace.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.americaspace.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.7.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.americaspace.com","hash_tracking":"false","ua":"UA-28490231-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/modernizr/modernizr-custom.min.js?ver=3.3.0' id='modernizr-js'></script>
<script type='text/javascript' id='wpgdprc-front-js-js-extra'>
/* <![CDATA[ */
var wpgdprcFront = {"ajaxUrl":"https:\/\/www.americaspace.com\/wp-admin\/admin-ajax.php","ajaxNonce":"1bd42796fc","ajaxArg":"security","pluginPrefix":"wpgdprc","blogId":"1","isMultiSite":"","locale":"en_US","showModal":"","cookieName":"wpgdprc-consent","consentVersion":"","path":"\/","prefix":"wpgdprc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/plugins/wp-gdpr-compliance/Assets/js/front.min.js?ver=1645257296' id='wpgdprc-front-js-js'></script>
<link rel="https://api.w.org/" href="https://www.americaspace.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.americaspace.com/wp-json/wp/v2/posts/169378" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.americaspace.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.americaspace.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p34p8B-I3U' />
<link rel="alternate" type="application/json+oembed" href="https://www.americaspace.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americaspace.com%2F2022%2F07%2F14%2Fweather-stands-at-70-percent-favorable-for-tonights-crs-25-dragon-launch%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.americaspace.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americaspace.com%2F2022%2F07%2F14%2Fweather-stands-at-70-percent-favorable-for-tonights-crs-25-dragon-launch%2F&#038;format=xml" />
<style type="text/css">
ul.scfw_16px li, ul.scfw_24px li, ul.scfw_32px li, ul.scfw_16px li a, ul.scfw_24px li a, ul.scfw_32px li a {
	display:inline !important;
	float:none !important;
	border:0 !important;
	background:transparent none !important;
	margin:0 !important;
	padding:0 !important;
}
ul.scfw_16px li {
	margin:0 2px 0 0 !important;
}
ul.scfw_24px li {
	margin:0 3px 0 0 !important;
}
ul.scfw_32px li {
	margin:0 5px 0 0 !important;
}
ul.scfw_text_img li:before, ul.scfw_16px li:before, ul.scfw_24px li:before, ul.scfw_32px li:before {
	content:none !important;
}
.scfw img {
	float:none !important;
}
</style>	
	
	<!-- WP Tweets PRO -->
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@AmericaSpace" />
	<meta name="twitter:title" content="Weather Stands at 70-Percent Favorable for Tonight&#8217;s CRS-25 Dragon Launch" />
	<meta name="twitter:description" content="More than 5,800 lb (2,600 kg) of experiments, cargo &amp; supplies will head to &hellip;" />
	<meta name="twitter:image" content="https://www.americaspace.com/wp-content/uploads/2022/07/crs21aaa-scaled.jpg">
<meta name="twitter:image:alt" content="">
<!-- WP Tweets PRO -->
<style type='text/css'>img#wpstats{display:none}</style>
		<style>
	@font-face {
		font-family: "bimber";
							src:url("https://www.americaspace.com/wp-content/themes/bimber/css/8.6.2/bimber/fonts/bimber.eot");
			src:url("https://www.americaspace.com/wp-content/themes/bimber/css/8.6.2/bimber/fonts/bimber.eot?#iefix") format("embedded-opentype"),
			url("https://www.americaspace.com/wp-content/themes/bimber/css/8.6.2/bimber/fonts/bimber.woff") format("woff"),
			url("https://www.americaspace.com/wp-content/themes/bimber/css/8.6.2/bimber/fonts/bimber.ttf") format("truetype"),
			url("https://www.americaspace.com/wp-content/themes/bimber/css/8.6.2/bimber/fonts/bimber.svg#bimber") format("svg");
				font-weight: normal;
		font-style: normal;
		font-display: block;
	}
	</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://www.americaspace.com/wp-content/uploads/2015/07/AmericaSpace-Logo-559c6046v1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.americaspace.com/wp-content/uploads/2015/07/AmericaSpace-Logo-559c6046v1_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.americaspace.com/wp-content/uploads/2015/07/AmericaSpace-Logo-559c6046v1_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="https://www.americaspace.com/wp-content/uploads/2015/07/AmericaSpace-Logo-559c6046v1_site_icon.png" />
	<script>if("undefined"!=typeof localStorage){var nsfwItemId=document.getElementsByName("g1:nsfw-item-id");nsfwItemId=nsfwItemId.length>0?nsfwItemId[0].getAttribute("content"):"g1_nsfw_off",window.g1SwitchNSFW=function(e){e?(localStorage.setItem(nsfwItemId,1),document.documentElement.classList.add("g1-nsfw-off")):(localStorage.removeItem(nsfwItemId),document.documentElement.classList.remove("g1-nsfw-off"))};try{var nsfwmode=localStorage.getItem(nsfwItemId);window.g1SwitchNSFW(nsfwmode)}catch(e){}}</script>
	<style type="text/css" id="wp-custom-css">.g1-id.g1-id-desktop{
	display: flex;
	align-items: center;
}
.g1-delta.g1-delta-3rd.site-description{
	margin-left: 15px;
	opacity: 1;
}
.g1-delta.g1-delta-3rd.site-description:before{
	content: 'AmericaSpace';
	font-size: 31px;
	font-weight: 800;
	color: #171950;
	font-family: Poppins,Roboto,sans-serif;
	display: block;
}
.entry-flag{
	display: none;
}</style></head>

<body class="post-template-default single single-post postid-169378 single-format-standard wp-embed-responsive g1-layout-stretched g1-hoverable g1-has-mobile-logo g1-sidebar-normal" itemscope="" itemtype="http://schema.org/WebPage" >

<div class="g1-body-inner">

	<div id="page">
		

		

					<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-b g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																	<div class="g1-id g1-id-desktop">
			<p class="g1-mega g1-mega-1st site-title">
	
			<a class="g1-logo-wrapper"
			   href="https://www.americaspace.com/" rel="home">
									<picture class="g1-logo g1-logo-default">
						<source media="(min-width: 1025px)" srcset="https://www.americaspace.com/wp-content/uploads/2021/10/AmericaSpace_Logo_Revised_Final_150_Cropped.jpg 2x,https://www.americaspace.com/wp-content/uploads/2021/10/AmericaSpace_Logo_Revised_Final_150_Cropped.jpg 1x">
						<source media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20125%20125%27%2F%3E">
						<img
							src="https://www.americaspace.com/wp-content/uploads/2021/10/AmericaSpace_Logo_Revised_Final_150_Cropped.jpg"
							width="125"
							height="125"
							alt="AmericaSpace" />
					</picture>

											<picture class="g1-logo g1-logo-inverted">
							<source id="g1-logo-inverted-source" media="(min-width: 1025px)" srcset="https://www.americaspace.com/wp-content/uploads/2021/10/AmericaSpace_Logo_Revised_Final_150_Cropped_Inverted.jpg" data-srcset="https://www.americaspace.com/wp-content/uploads/2021/10/AmericaSpace_Logo_Revised_Final_150_Cropped_Inverted.jpg">
							<source media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20125%20125%27%2F%3E">
							<img
								id="g1-logo-inverted-img"
								class=""
								src="https://www.americaspace.com/wp-content/uploads/2021/10/AmericaSpace_Logo_Revised_Final_150_Cropped_Inverted.jpg"
								data-src=""
								width="125"
								height="125"
								alt="" />
						</picture>
												</a>

			</p>
	
    
			<p class="g1-delta g1-delta-3rd site-description">For space explorers</p>
	</div>															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
																		<nav class="g1-quick-nav g1-quick-nav-short">
		<ul class="g1-quick-nav-menu">
															<li class="menu-item menu-item-type-g1-latest ">
						<a href="https://www.americaspace.com">
							<span class="entry-flag entry-flag-latest"></span>
							Latest						</a>
					</li>
																					</ul>
	</nav>
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-c g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																	<!-- BEGIN .g1-primary-nav -->
<nav id="g1-primary-nav" class="g1-primary-nav"><ul id="g1-primary-nav-menu" class="g1-primary-nav-menu g1-menu-h"><li id="menu-item-29980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-29980"><a title="Welcome" href="http://americaspace.com">Home</a></li>
<li id="menu-item-16427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-g1-standard menu-item-16427"><a title="About us" href="https://www.americaspace.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-31660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31660"><a title="Our folks" href="https://www.americaspace.com/creators/">People</a></li>
	<li id="menu-item-108799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-108799"><a href="https://www.americaspace.com/privacy/">Privacy</a></li>
</ul>
</li>
<li id="menu-item-78523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-g1-standard menu-item-78523"><a title="Links to other sites" href="https://www.americaspace.com/links/">Links</a>
<ul class="sub-menu">
	<li id="menu-item-79905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79905"><a href="http://nasaspaceflight.com">NasaSpaceFlight</a></li>
	<li id="menu-item-79914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79914"><a href="http://blogs.airspacemag.com/moon/">Once &#038; Future Moon</a></li>
	<li id="menu-item-79906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79906"><a href="http://www.parabolicarc.com/">ParabolicArc</a></li>
	<li id="menu-item-79911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79911"><a href="http://www.rocketstem.org/">RocketSTEM News</a></li>
	<li id="menu-item-79912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79912"><a href="http://spaceflorida.gov/">SpaceFlorida</a></li>
	<li id="menu-item-79908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79908"><a href="http://spacepolicyonline.com">SpacePolicyOnline</a></li>
	<li id="menu-item-79915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79915"><a href="http://thespacereview.com/">Space Review</a></li>
	<li id="menu-item-97872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97872"><a href="http://www.spacetechexpo.com">Space Tech Expo USA</a></li>
	<li id="menu-item-79909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79909"><a href="http://spacetoday.net/">Space Today</a></li>
	<li id="menu-item-79916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79916"><a href="http://waynehale.wordpress.com/">Wayne Hale&#8217;s Blog</a></li>
</ul>
</li>
<li id="menu-item-166999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-standard menu-item-166999"><a href="https://www.americaspace.com/category/space-exploration-2/">Exploration</a></li>
</ul></nav><!-- END .g1-primary-nav -->
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
																																			<div class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-search  g1-drop-l g1-drop-icon ">
		<a class="g1-drop-toggle" href="https://www.americaspace.com/?s=">
			<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Search</span>
			<span class="g1-drop-toggle-arrow"></span>
		</a>
		<div class="g1-drop-content">
			

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-searchform-ajax search-form"
	      action="https://www.americaspace.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

			<div class="g1-searches g1-searches-ajax"></div>
	</div>
		</div>
	</div>
																	<nav class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-user  g1-drop-l g1-drop-icon ">


	<a class="g1-drop-toggle snax-login-required" href="https://www.americaspace.com/wp-login.php">
		<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Login</span>
		<span class="g1-drop-toggle-arrow"></span>
	</a>

	
	
	</nav>
																																																	</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-a g1-hb-row-3 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																	<!-- BEGIN .g1-secondary-nav -->
<nav id="g1-secondary-nav" class="g1-secondary-nav"><ul id="g1-secondary-nav-menu" class="g1-secondary-nav-menu g1-menu-h"><li id="menu-item-139558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-g1-standard menu-item-139558 menu-item-g1-standard"><a href="https://www.americaspace.com/live-launch-tracker/">Next Launch: SpaceX Falcon 9 – CRS-25</a>
<ul class="sub-menu">
	<li id="menu-item-165089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165089"><a href="https://www.americaspace.com/live-launch-tracker/">Next Launch: SpaceX Falcon 9 &#8211; CRS-25</a></li>
	<li id="menu-item-165260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165260"><a href="https://www.americaspace.com/artemis-1-launch-tracker/">NASA SLS : Artemis 1</a></li>
</ul>
</li>
<li id="menu-item-165259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-g1-standard menu-item-165259"><a href="https://www.americaspace.com/artemis-1-launch-tracker/">NASA Artemis 1</a></li>
</ul></nav><!-- END .g1-secondary-nav -->
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-on">
							<div class="g1-bin g1-bin-align-center">
																	<div class="g1-id g1-id-mobile">
			<p class="g1-mega g1-mega-1st site-title">
	
		<a class="g1-logo-wrapper"
		   href="https://www.americaspace.com/" rel="home">
							<picture class="g1-logo g1-logo-default">
					<source media="(max-width: 1024px)" srcset="https://www.americaspace.com/wp-content/uploads/2021/10/AmericaSpace_Logo_Mobile.jpg">
					<source media="(min-width: 1025px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%2075%2057%27%2F%3E">
					<img
						src="https://www.americaspace.com/wp-content/uploads/2021/10/AmericaSpace_Logo_Mobile.jpg"
						width="75"
						height="57"
						alt="AmericaSpace" />
				</picture>

									<picture class="g1-logo g1-logo-inverted">
						<source id="g1-logo-mobile-inverted-source" media="(max-width: 1024px)" srcset="https://www.americaspace.com/wp-content/uploads/2021/10/AmericaSpace_Logo_Mobil_Inverted.jpg" data-srcset="https://www.americaspace.com/wp-content/uploads/2021/10/AmericaSpace_Logo_Mobil_Inverted.jpg">
						<source media="(min-width: 1025px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%2075%2057%27%2F%3E">
						<img
							id="g1-logo-mobile-inverted-img"
							class=""
							src="https://www.americaspace.com/wp-content/uploads/2021/10/AmericaSpace_Logo_Mobil_Inverted.jpg"
							data-src=""
							width="75"
							height="57"
							alt="" />
					</picture>
									</a>

			</p>
	
    
			<p class="g1-delta g1-delta-3rd site-description">For space explorers</p>
	</div>															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-on">
							<div class="g1-bin g1-bin-align-center">
																		<nav class="g1-quick-nav g1-quick-nav-short">
		<ul class="g1-quick-nav-menu">
															<li class="menu-item menu-item-type-g1-latest ">
						<a href="https://www.americaspace.com">
							<span class="entry-flag entry-flag-latest"></span>
							Latest						</a>
					</li>
																					</ul>
	</nav>
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																		<a class="g1-hamburger g1-hamburger-show  " href="#">
		<span class="g1-hamburger-icon"></span>
			<span class="g1-hamburger-label
						">Menu</span>
	</a>
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
																																			<div class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-search  g1-drop-l g1-drop-icon ">
		<a class="g1-drop-toggle" href="https://www.americaspace.com/?s=">
			<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Search</span>
			<span class="g1-drop-toggle-arrow"></span>
		</a>
		<div class="g1-drop-content">
			

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-searchform-ajax search-form"
	      action="https://www.americaspace.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

			<div class="g1-searches g1-searches-ajax"></div>
	</div>
		</div>
	</div>
																																</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
	
		
		
		

			<div class="g1-row g1-row-padding-xs g1-row-layout-page g1-row-breadcrumbs">
			<div class="g1-row-background">
			</div>

			<div class="g1-row-inner">
				<div class="g1-column">
					<nav class="g1-breadcrumbs g1-breadcrumbs-with-ellipsis g1-meta">
				<p class="g1-breadcrumbs-label">You are here: </p>
				<ol itemscope itemtype="http://schema.org/BreadcrumbList"><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
						<a itemprop="item" content="https://www.americaspace.com/" href="https://www.americaspace.com/">
						<span itemprop="name">Home</span>
						<meta itemprop="position" content="1" />
						</a>
						</li><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
						<a itemprop="item" content="https://www.americaspace.com/category/falcon-9/" href="https://www.americaspace.com/category/falcon-9/">
						<span itemprop="name">Falcon 9</span>
						<meta itemprop="position" content="2" />
						</a>
						</li><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
					<span itemprop="name">Weather Stands at 70-Percent Favorable for Tonight&#8217;s CRS-25 Dragon Launch</span>
					<meta itemprop="position" content="3" />
					<meta itemprop="item" content="https://www.americaspace.com/2022/07/14/weather-stands-at-70-percent-favorable-for-tonights-crs-25-dragon-launch/" />
					</li></ol>
				</nav>				</div>
			</div>
		</div><!-- .g1-row -->
	
	<div class="g1-row g1-row-padding-m g1-row-layout-page">
		<div class="g1-row-background">
		</div>
		<div class="g1-row-inner">

			<div class="g1-column g1-column-2of3" id="primary">
				<div id="content" role="main">

					

<article id="post-169378" class="entry-tpl-classic post-169378 post type-post status-publish format-standard has-post-thumbnail category-spacex category-falcon-9 tag-spacex tag-ksc tag-falcon-9 tag-iss tag-international-space-station tag-commercial-resupply-services tag-kjell-lindgren tag-pad-39a tag-crs2 tag-cargo-dragon tag-jessica-watkins tag-expedition-67 tag-bob-farmer-hines tag-crs-25" itemscope="&quot;&quot;" itemtype="http://schema.org/Article" >
	<div class="entry-inner">
		
		<header class="entry-header entry-header-01">
			<div class="entry-before-title">
				
								</div>

			<h1 class="g1-mega g1-mega-1st entry-title" itemprop="headline">Weather Stands at 70-Percent Favorable for Tonight&#8217;s CRS-25 Dragon Launch</h1>
						
							<p class="g1-meta g1-meta-m entry-meta entry-meta-m">
					<span class="entry-byline entry-byline-m ">
										<span class="entry-author" itemscope="" itemprop="author" itemtype="http://schema.org/Person">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong itemprop="name">Ben Evans</strong>
					</a>
	</span>
	
							<time class="entry-date" datetime="2022-07-14T07:00:00-04:00" itemprop="datePublished">July 14, 2022, 7:00 am</time>					</span>

					<span class="entry-stats entry-stats-m">

						
						
						
											</span>
				</p>
			
			
		</header>

		
		<div class="g1-content-narrow g1-typography-xl entry-content" itemprop="articleBody" >
			
<div class="wp-block-image"><figure class="aligncenter size-full"><img data-attachment-id="169382" data-permalink="https://www.americaspace.com/2022/07/14/weather-stands-at-70-percent-favorable-for-tonights-crs-25-dragon-launch/crs21aaa/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/07/crs21aaa-scaled.jpg" data-orig-size="2560,1438" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;45&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1610204330&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;56&quot;,&quot;iso&quot;:&quot;65535&quot;,&quot;shutter_speed&quot;:&quot;0.000125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="crs21aaa" data-image-description data-image-caption data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/07/crs21aaa-500x281.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/07/crs21aaa-800x449.jpg" width="2560" height="1438" src="https://www.americaspace.com/wp-content/uploads/2022/07/crs21aaa-scaled.jpg" alt class="wp-image-169382 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/07/crs21aaa-scaled.jpg 2560w, https://www.americaspace.com/wp-content/uploads/2022/07/crs21aaa-500x281.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/07/crs21aaa-800x449.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/07/crs21aaa-768x431.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/07/crs21aaa-1536x863.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2022/07/crs21aaa-2048x1150.jpg 2048w, https://www.americaspace.com/wp-content/uploads/2022/07/crs21aaa-192x108.jpg 192w, https://www.americaspace.com/wp-content/uploads/2022/07/crs21aaa-384x216.jpg 384w, https://www.americaspace.com/wp-content/uploads/2022/07/crs21aaa-364x205.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/07/crs21aaa-728x409.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/07/crs21aaa-561x315.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/07/crs21aaa-1122x630.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/07/crs21aaa-608x342.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/07/crs21aaa-758x426.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/07/crs21aaa-1152x648.jpg 1152w" data-lazy-sizes="(max-width: 2560px) 100vw, 2560px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/07/crs21aaa-scaled.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="169382" data-permalink="https://www.americaspace.com/2022/07/14/weather-stands-at-70-percent-favorable-for-tonights-crs-25-dragon-launch/crs21aaa/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/07/crs21aaa-scaled.jpg" data-orig-size="2560,1438" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;45&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1610204330&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;56&quot;,&quot;iso&quot;:&quot;65535&quot;,&quot;shutter_speed&quot;:&quot;0.000125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="crs21aaa" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/07/crs21aaa-500x281.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/07/crs21aaa-800x449.jpg" width="2560" height="1438" src="https://www.americaspace.com/wp-content/uploads/2022/07/crs21aaa-scaled.jpg" alt="" class="wp-image-169382" srcset="https://www.americaspace.com/wp-content/uploads/2022/07/crs21aaa-scaled.jpg 2560w, https://www.americaspace.com/wp-content/uploads/2022/07/crs21aaa-500x281.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/07/crs21aaa-800x449.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/07/crs21aaa-768x431.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/07/crs21aaa-1536x863.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2022/07/crs21aaa-2048x1150.jpg 2048w, https://www.americaspace.com/wp-content/uploads/2022/07/crs21aaa-192x108.jpg 192w, https://www.americaspace.com/wp-content/uploads/2022/07/crs21aaa-384x216.jpg 384w, https://www.americaspace.com/wp-content/uploads/2022/07/crs21aaa-364x205.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/07/crs21aaa-728x409.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/07/crs21aaa-561x315.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/07/crs21aaa-1122x630.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/07/crs21aaa-608x342.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/07/crs21aaa-758x426.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/07/crs21aaa-1152x648.jpg 1152w" sizes="(max-width: 2560px) 100vw, 2560px" /></noscript><figcaption>Tonight&#8217;s flight will launch the C208 Cargo Dragon on its third mission to the International Space Station (ISS). The cargo ship is here pictured docked during her first ISS flight back in December 2020. Photo Credit: NASA</figcaption></figure></div>



<p>A four-times-used Falcon 9 booster stands ready <a href="https://www.americaspace.com/2017/11/12/pad-39a-americas-moonport-celebrates-over-100-launches-in-50-years-of-service/">on historic Pad 39A at the Kennedy Space Center (KSC) in Florida</a>, undergoing final checkout for Thursday night’s liftoff of the CRS-25 Cargo Dragon mission to the International Space Station (ISS). Delayed more than a month due to elevated monomethyl hydrazine vapor readings in the cargo ship’s Draco thruster system, the mission is set to begin at 8:44 p.m. EDT tonight. </p>



<span id="more-169378"></span>



<div class="wp-block-image"><figure class="aligncenter size-full"><img data-attachment-id="169383" data-permalink="https://www.americaspace.com/2022/07/14/weather-stands-at-70-percent-favorable-for-tonights-crs-25-dragon-launch/crs25stack/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/07/crs25stack.jpg" data-orig-size="683,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="crs25stack" data-image-description data-image-caption data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/07/crs25stack-500x750.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/07/crs25stack.jpg" loading="lazy" width="683" height="1024" src="https://www.americaspace.com/wp-content/uploads/2022/07/crs25stack.jpg" alt class="wp-image-169383 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/07/crs25stack.jpg 683w, https://www.americaspace.com/wp-content/uploads/2022/07/crs25stack-500x750.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/07/crs25stack-561x841.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/07/crs25stack-364x546.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/07/crs25stack-608x912.jpg 608w" data-lazy-sizes="(max-width: 683px) 100vw, 683px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/07/crs25stack.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="169383" data-permalink="https://www.americaspace.com/2022/07/14/weather-stands-at-70-percent-favorable-for-tonights-crs-25-dragon-launch/crs25stack/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/07/crs25stack.jpg" data-orig-size="683,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="crs25stack" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/07/crs25stack-500x750.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/07/crs25stack.jpg" loading="lazy" width="683" height="1024" src="https://www.americaspace.com/wp-content/uploads/2022/07/crs25stack.jpg" alt="" class="wp-image-169383" srcset="https://www.americaspace.com/wp-content/uploads/2022/07/crs25stack.jpg 683w, https://www.americaspace.com/wp-content/uploads/2022/07/crs25stack-500x750.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/07/crs25stack-561x841.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/07/crs25stack-364x546.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/07/crs25stack-608x912.jpg 608w" sizes="(max-width: 683px) 100vw, 683px" /></noscript><figcaption>The B1067 core, blackened and scarred from her four previous launches and high-energy re-entries, stands proudly at Pad 39A. The CRS-25 Cargo Dragon is visible at the top of the rocket. Photo Credit: NASA</figcaption></figure></div>



<p>The cargo craft will follow a 39-hour rendezvous profile to reach the ISS, with an autonomous docking—closely monitored by Expedition 67 astronauts Jessica Watkins and Bob “Farmer” Hines—expected about 11:20 a.m. EDT Saturday. CRS-25 is laden with about 5,800 pounds (2,600 kilograms) of payloads, equipment and supplies for the station. It also carries fresh food in the form of apples, oranges, cherry tomatoes, onions, garlic, tahini, baby carrots, cheese and dried sausage.</p>



<p>Tonight’s weather appears generally favorable, with a 70-percent probability of being “Green” in time for the “instantaneous” launch window. But that is expected to drop to around 60 percent for both Friday and Saturday nights, should a scrub be declared. “The active pattern with afternoon storms and southwest flow will remain in place for the next few days, as the subtropical ridge axis remains to our south,” noted the 45th Weather Squadron at Patrick Space Force Base in a briefing earlier this week. “By Thursday, the ridge axis will migrate northward and shifting low-level winds south/southwesterly.”</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img data-attachment-id="146705" data-permalink="https://www.americaspace.com/2021/01/10/crs-21-dragon-packed-with-science-ahead-of-monday-return-to-earth/crs21approach/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/01/crs21approach.jpg" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="crs21approach" data-image-description data-image-caption="&lt;p&gt;The CRS-21 Cargo Dragon approaches the International Space Station (ISS) for docking last December. This mission was launched atop B1058 on her fourth flight. Photo Credit: NASA&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/01/crs21approach-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/01/crs21approach-800x533.jpg" loading="lazy" width="2048" height="1365" src="https://www.americaspace.com/wp-content/uploads/2021/01/crs21approach.jpg" alt class="wp-image-146705 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2021/01/crs21approach.jpg 2048w, https://www.americaspace.com/wp-content/uploads/2021/01/crs21approach-500x333.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/01/crs21approach-800x533.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/01/crs21approach-768x512.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/01/crs21approach-1536x1024.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2021/01/crs21approach-561x374.jpg 561w, https://www.americaspace.com/wp-content/uploads/2021/01/crs21approach-1122x748.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2021/01/crs21approach-364x243.jpg 364w, https://www.americaspace.com/wp-content/uploads/2021/01/crs21approach-728x485.jpg 728w, https://www.americaspace.com/wp-content/uploads/2021/01/crs21approach-608x405.jpg 608w, https://www.americaspace.com/wp-content/uploads/2021/01/crs21approach-758x505.jpg 758w, https://www.americaspace.com/wp-content/uploads/2021/01/crs21approach-1152x768.jpg 1152w, https://www.americaspace.com/wp-content/uploads/2021/01/crs21approach-150x100.jpg 150w, https://www.americaspace.com/wp-content/uploads/2021/01/crs21approach-400x267.jpg 400w" data-lazy-sizes="(max-width: 2048px) 100vw, 2048px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2021/01/crs21approach.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="146705" data-permalink="https://www.americaspace.com/2021/01/10/crs-21-dragon-packed-with-science-ahead-of-monday-return-to-earth/crs21approach/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/01/crs21approach.jpg" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="crs21approach" data-image-description="" data-image-caption="&lt;p&gt;The CRS-21 Cargo Dragon approaches the International Space Station (ISS) for docking last December. This mission was launched atop B1058 on her fourth flight. Photo Credit: NASA&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/01/crs21approach-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/01/crs21approach-800x533.jpg" loading="lazy" width="2048" height="1365" src="https://www.americaspace.com/wp-content/uploads/2021/01/crs21approach.jpg" alt="" class="wp-image-146705" srcset="https://www.americaspace.com/wp-content/uploads/2021/01/crs21approach.jpg 2048w, https://www.americaspace.com/wp-content/uploads/2021/01/crs21approach-500x333.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/01/crs21approach-800x533.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/01/crs21approach-768x512.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/01/crs21approach-1536x1024.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2021/01/crs21approach-561x374.jpg 561w, https://www.americaspace.com/wp-content/uploads/2021/01/crs21approach-1122x748.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2021/01/crs21approach-364x243.jpg 364w, https://www.americaspace.com/wp-content/uploads/2021/01/crs21approach-728x485.jpg 728w, https://www.americaspace.com/wp-content/uploads/2021/01/crs21approach-608x405.jpg 608w, https://www.americaspace.com/wp-content/uploads/2021/01/crs21approach-758x505.jpg 758w, https://www.americaspace.com/wp-content/uploads/2021/01/crs21approach-1152x768.jpg 1152w, https://www.americaspace.com/wp-content/uploads/2021/01/crs21approach-150x100.jpg 150w, https://www.americaspace.com/wp-content/uploads/2021/01/crs21approach-400x267.jpg 400w" sizes="(max-width: 2048px) 100vw, 2048px" /></noscript><figcaption>C208 approaches the ISS on her maiden flight, the CRS-21 mission, in December 2020. Photo Credit: NASA</figcaption></figure></div>



<p>The consequence will allow the East Coast sea-breeze to migrate inland by the afternoon and early evening, triggering the bulk of diurnal thunderstorms further west. “While an isolated shower cannot be ruled out, most of the activity is expected to remain inland during the evening hours,” the 45th continued.</p>



<p>“With upper-level winds coming from the east/northeast, this will also help keep any anvil clouds associated with the storms to the west.” The result is a 30-percent chance that a violation of the Cumulus Cloud Rule and Flight Through Precipitation Rule could scupper tonight’s launch, with increased moisture and stability increasing the Probability of Violation (POV) on Friday and Saturday.</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img data-attachment-id="165107" data-permalink="https://www.americaspace.com/2021/06/02/as-crs-22-readies-for-thursday-launch-spacex-axiomspace-plan-for-four-missions-through-2023/rollout-3/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/06/rollout.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rollout" data-image-description data-image-caption="&lt;p&gt;B1067 entered service in June of last year, launching the CRS-22 Cargo Dragon to the station. Photo Credit: NASA&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/06/rollout-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/06/rollout-800x534.jpg" loading="lazy" width="1024" height="683" src="https://www.americaspace.com/wp-content/uploads/2021/06/rollout.jpg" alt class="wp-image-165107 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2021/06/rollout.jpg 1024w, https://www.americaspace.com/wp-content/uploads/2021/06/rollout-500x333.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/06/rollout-800x534.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/06/rollout-768x512.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/06/rollout-561x374.jpg 561w, https://www.americaspace.com/wp-content/uploads/2021/06/rollout-364x243.jpg 364w, https://www.americaspace.com/wp-content/uploads/2021/06/rollout-728x486.jpg 728w, https://www.americaspace.com/wp-content/uploads/2021/06/rollout-608x406.jpg 608w, https://www.americaspace.com/wp-content/uploads/2021/06/rollout-758x506.jpg 758w, https://www.americaspace.com/wp-content/uploads/2021/06/rollout-150x100.jpg 150w, https://www.americaspace.com/wp-content/uploads/2021/06/rollout-400x267.jpg 400w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2021/06/rollout.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="165107" data-permalink="https://www.americaspace.com/2021/06/02/as-crs-22-readies-for-thursday-launch-spacex-axiomspace-plan-for-four-missions-through-2023/rollout-3/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/06/rollout.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rollout" data-image-description="" data-image-caption="&lt;p&gt;B1067 entered service in June of last year, launching the CRS-22 Cargo Dragon to the station. Photo Credit: NASA&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/06/rollout-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/06/rollout-800x534.jpg" loading="lazy" width="1024" height="683" src="https://www.americaspace.com/wp-content/uploads/2021/06/rollout.jpg" alt="" class="wp-image-165107" srcset="https://www.americaspace.com/wp-content/uploads/2021/06/rollout.jpg 1024w, https://www.americaspace.com/wp-content/uploads/2021/06/rollout-500x333.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/06/rollout-800x534.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/06/rollout-768x512.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/06/rollout-561x374.jpg 561w, https://www.americaspace.com/wp-content/uploads/2021/06/rollout-364x243.jpg 364w, https://www.americaspace.com/wp-content/uploads/2021/06/rollout-728x486.jpg 728w, https://www.americaspace.com/wp-content/uploads/2021/06/rollout-608x406.jpg 608w, https://www.americaspace.com/wp-content/uploads/2021/06/rollout-758x506.jpg 758w, https://www.americaspace.com/wp-content/uploads/2021/06/rollout-150x100.jpg 150w, https://www.americaspace.com/wp-content/uploads/2021/06/rollout-400x267.jpg 400w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption>B1067 entered service in June of last year, launching the CRS-22 Cargo Dragon to the station. Photo Credit: NASA</figcaption></figure></div>



<p>CRS-25 has been waiting in the wings for more than a month to fly. Originally slated to launch on 9 June, <a href="https://blogs.nasa.gov/spacestation/2022/06/06/dragon-mission-on-hold-as-astronauts-conduct-eye-exams-spacesuit-work/">it was postponed until at least month’s end</a> in response to elevated monomethyl hydrazine vapor readings in the cargo ship’s Draco thruster system. In response to this issue, propellant and oxidizer were promptly offloaded from that region of the spacecraft to permit deeper investigation and testing. &nbsp;</p>



<p>The source was ultimately narrowed to a Draco thruster valve inlet joint, <a href="https://blogs.nasa.gov/spacestation/2022/06/13/crew-observes-quiet-monday-prepares-for-upcoming-cargo-operations/">which was removed and replaced and launch rescheduled for No Earlier Than (NET) 11 July</a>. That NET date was later shifted a few additional days to the right, <a href="https://blogs.nasa.gov/spacestation/2022/06/28/nasa-spacex-target-new-launch-date-for-commercial-cargo-mission/">to Thursday, 14 July</a>, to support continued inspections of the Cargo Dragon and the repair and replacement of components potentially degraded by the monomethyl hydrazine vapor. SpaceX teams also replaced the cargo ship’s main parachutes.</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img data-attachment-id="169381" data-permalink="https://www.americaspace.com/2022/07/14/weather-stands-at-70-percent-favorable-for-tonights-crs-25-dragon-launch/gmt242_15_13_shane-kimbrough_1083_spx-23-arrival-cupola-4/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/07/crs23a-scaled.jpg" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;20&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;GMT242_15_13_Shane Kimbrough_1083_SpX 23 arrival cupola&quot;,&quot;created_timestamp&quot;:&quot;1630333143&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;GMT242_15_13_Shane Kimbrough_1083_SpX 23 arrival cupola&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="GMT242_15_13_Shane Kimbrough_1083_SpX 23 arrival cupola" data-image-description data-image-caption="&lt;p&gt;The C208 Cargo Dragon had previously flown on the CRS-21 and (pictured here) CRS-23 missions in December 2020 and August 2021. Photo Credit: NASA&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/07/crs23a-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/07/crs23a-800x533.jpg" loading="lazy" width="2560" height="1707" src="https://www.americaspace.com/wp-content/uploads/2022/07/crs23a-scaled.jpg" alt class="wp-image-169381 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/07/crs23a-scaled.jpg 2560w, https://www.americaspace.com/wp-content/uploads/2022/07/crs23a-500x333.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/07/crs23a-800x533.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/07/crs23a-768x512.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/07/crs23a-1536x1024.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2022/07/crs23a-2048x1365.jpg 2048w, https://www.americaspace.com/wp-content/uploads/2022/07/crs23a-561x374.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/07/crs23a-1122x748.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/07/crs23a-364x243.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/07/crs23a-728x485.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/07/crs23a-608x405.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/07/crs23a-758x505.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/07/crs23a-1152x768.jpg 1152w" data-lazy-sizes="(max-width: 2560px) 100vw, 2560px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/07/crs23a-scaled.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="169381" data-permalink="https://www.americaspace.com/2022/07/14/weather-stands-at-70-percent-favorable-for-tonights-crs-25-dragon-launch/gmt242_15_13_shane-kimbrough_1083_spx-23-arrival-cupola-4/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/07/crs23a-scaled.jpg" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;20&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;GMT242_15_13_Shane Kimbrough_1083_SpX 23 arrival cupola&quot;,&quot;created_timestamp&quot;:&quot;1630333143&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;GMT242_15_13_Shane Kimbrough_1083_SpX 23 arrival cupola&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="GMT242_15_13_Shane Kimbrough_1083_SpX 23 arrival cupola" data-image-description="" data-image-caption="&lt;p&gt;The C208 Cargo Dragon had previously flown on the CRS-21 and (pictured here) CRS-23 missions in December 2020 and August 2021. Photo Credit: NASA&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/07/crs23a-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/07/crs23a-800x533.jpg" loading="lazy" width="2560" height="1707" src="https://www.americaspace.com/wp-content/uploads/2022/07/crs23a-scaled.jpg" alt="" class="wp-image-169381" srcset="https://www.americaspace.com/wp-content/uploads/2022/07/crs23a-scaled.jpg 2560w, https://www.americaspace.com/wp-content/uploads/2022/07/crs23a-500x333.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/07/crs23a-800x533.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/07/crs23a-768x512.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/07/crs23a-1536x1024.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2022/07/crs23a-2048x1365.jpg 2048w, https://www.americaspace.com/wp-content/uploads/2022/07/crs23a-561x374.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/07/crs23a-1122x748.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/07/crs23a-364x243.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/07/crs23a-728x485.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/07/crs23a-608x405.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/07/crs23a-758x505.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/07/crs23a-1152x768.jpg 1152w" sizes="(max-width: 2560px) 100vw, 2560px" /></noscript><figcaption>Pictured during its arrival at the space station last August, C208 has now chalked up two successful ISS missions. Tonight&#8217;s launch will kick of its record-tying third. Photo Credit: NASA</figcaption></figure></div>



<p>This particular Cargo Dragon—tailnumbered “C208”—is making its third foray into space. It entered service <a href="https://www.americaspace.com/2020/12/06/spacex-launches-100th-successful-falcon-9-with-crs-21-iss-docking-expected-monday/">back in December 2020</a> for the CRS-21 mission, <a href="https://www.americaspace.com/2021/01/14/as-crs-21-dragon-splashes-down-next-u-s-cargo-mission-gears-up-for-february-launch/">the first outing of SpaceX’s upgraded Dragon 2 cargo ship</a> under the second-phase <a href="https://www.americaspace.com/2016/01/14/dragon-cygnus-and-dream-chaser-all-awarded-nasa-crs-2-space-station-resupply-contracts/">Commercial Resupply Services (CRS2) contract with NASA</a>. </p>



<p>Following its return from the month-long CRS-21 mission, C208 was pressed directly back into service <a href="https://www.americaspace.com/2021/08/29/spacex-launches-crs-23-dragon-mission-to-space-station/">for last summer’s CRS-23</a>, which reached the ISS in August <a href="https://www.americaspace.com/2021/09/30/after-month-at-space-station-crs-23-dragon-undocks-heads-home/">and remained docked for a month</a>. On those first two flights, C208 ferried a huge amount of experimental hardware uphill, including NanoRacks’ Bishop commercial airlock, presently located on the station’s Tranquility node.</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img data-attachment-id="169380" data-permalink="https://www.americaspace.com/2022/07/14/weather-stands-at-70-percent-favorable-for-tonights-crs-25-dragon-launch/gmt273_ehdc1-files-2/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/07/crs23depart-scaled.jpg" data-orig-size="2560,1438" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D4&quot;,&quot;caption&quot;:&quot;GMT273_EHDC1 Files&quot;,&quot;created_timestamp&quot;:&quot;1633009071&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;600&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;GMT273_EHDC1 Files&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="GMT273_EHDC1 Files" data-image-description data-image-caption="&lt;p&gt;GMT273_EHDC1 Files&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/07/crs23depart-500x281.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/07/crs23depart-800x449.jpg" loading="lazy" width="2560" height="1438" src="https://www.americaspace.com/wp-content/uploads/2022/07/crs23depart-scaled.jpg" alt class="wp-image-169380 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/07/crs23depart-scaled.jpg 2560w, https://www.americaspace.com/wp-content/uploads/2022/07/crs23depart-500x281.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/07/crs23depart-800x449.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/07/crs23depart-768x431.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/07/crs23depart-1536x863.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2022/07/crs23depart-2048x1150.jpg 2048w, https://www.americaspace.com/wp-content/uploads/2022/07/crs23depart-192x108.jpg 192w, https://www.americaspace.com/wp-content/uploads/2022/07/crs23depart-384x216.jpg 384w, https://www.americaspace.com/wp-content/uploads/2022/07/crs23depart-364x205.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/07/crs23depart-728x409.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/07/crs23depart-561x315.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/07/crs23depart-1122x630.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/07/crs23depart-608x342.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/07/crs23depart-758x426.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/07/crs23depart-1152x648.jpg 1152w" data-lazy-sizes="(max-width: 2560px) 100vw, 2560px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/07/crs23depart-scaled.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="169380" data-permalink="https://www.americaspace.com/2022/07/14/weather-stands-at-70-percent-favorable-for-tonights-crs-25-dragon-launch/gmt273_ehdc1-files-2/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/07/crs23depart-scaled.jpg" data-orig-size="2560,1438" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D4&quot;,&quot;caption&quot;:&quot;GMT273_EHDC1 Files&quot;,&quot;created_timestamp&quot;:&quot;1633009071&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;600&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;GMT273_EHDC1 Files&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="GMT273_EHDC1 Files" data-image-description="" data-image-caption="&lt;p&gt;GMT273_EHDC1 Files&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/07/crs23depart-500x281.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/07/crs23depart-800x449.jpg" loading="lazy" width="2560" height="1438" src="https://www.americaspace.com/wp-content/uploads/2022/07/crs23depart-scaled.jpg" alt="" class="wp-image-169380" srcset="https://www.americaspace.com/wp-content/uploads/2022/07/crs23depart-scaled.jpg 2560w, https://www.americaspace.com/wp-content/uploads/2022/07/crs23depart-500x281.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/07/crs23depart-800x449.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/07/crs23depart-768x431.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/07/crs23depart-1536x863.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2022/07/crs23depart-2048x1150.jpg 2048w, https://www.americaspace.com/wp-content/uploads/2022/07/crs23depart-192x108.jpg 192w, https://www.americaspace.com/wp-content/uploads/2022/07/crs23depart-384x216.jpg 384w, https://www.americaspace.com/wp-content/uploads/2022/07/crs23depart-364x205.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/07/crs23depart-728x409.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/07/crs23depart-561x315.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/07/crs23depart-1122x630.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/07/crs23depart-608x342.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/07/crs23depart-758x426.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/07/crs23depart-1152x648.jpg 1152w" sizes="(max-width: 2560px) 100vw, 2560px" /></noscript><figcaption>C208 departs the International Space Station (ISS) in September 2021, wrapping up her month-long CRS-23 mission. Photo Credit: NASA</figcaption></figure></div>



<p><a href="https://www.nasa.gov/mission_pages/station/research/news/spacex-25-research-highlights">Payloads aboard CRS-25</a> run the gamut from studies of the human immune system to Earth’s oceans and from cell-free biomarkers to testing an alternative to concrete. Leading the haul is NASA’s Earth Surface Mineral Dust Source Investigation (EMIT), which will utilize imaging spectroscopy to measure the mineral composition of dust in Earth’s most arid regions to understand its impact on human populations.</p>



<p>Elsewhere, the Immunosenescence investigation employs tissue chips—human cells in a three-dimensional structure—to examine the effect of microgravity upon immune-system functionality during spaceflight and their capability to recover after returning home. Another experiment will examine metabolic interactions in soil microbe communities to understand the effects of radiation and microgravity in support of crop growth on future deep-space missions. Also aboard is an ongoing effort to investigate the creation of alternative concrete materials for potential lunar habitats and radiation shelters.</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img data-attachment-id="169379" data-permalink="https://www.americaspace.com/2022/07/14/weather-stands-at-70-percent-favorable-for-tonights-crs-25-dragon-launch/crs25rollout/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/07/crs25rollout.jpg" data-orig-size="920,526" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Here is our public domain dedication. https:\/\/creativecommons.org\/publicdomain\/zero\/1.0\/&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="crs25rollout" data-image-description data-image-caption="&lt;p&gt;B1067 rolls out to Pad 39A earlier this week. Four of its five missions have been devoted to support of the International Space Station (ISS). Photo Credit: NASA&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/07/crs25rollout-500x286.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/07/crs25rollout-800x457.jpg" loading="lazy" width="920" height="526" src="https://www.americaspace.com/wp-content/uploads/2022/07/crs25rollout.jpg" alt class="wp-image-169379 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/07/crs25rollout.jpg 920w, https://www.americaspace.com/wp-content/uploads/2022/07/crs25rollout-500x286.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/07/crs25rollout-800x457.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/07/crs25rollout-768x439.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/07/crs25rollout-561x321.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/07/crs25rollout-364x208.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/07/crs25rollout-728x416.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/07/crs25rollout-608x348.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/07/crs25rollout-758x433.jpg 758w" data-lazy-sizes="(max-width: 920px) 100vw, 920px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/07/crs25rollout.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="169379" data-permalink="https://www.americaspace.com/2022/07/14/weather-stands-at-70-percent-favorable-for-tonights-crs-25-dragon-launch/crs25rollout/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/07/crs25rollout.jpg" data-orig-size="920,526" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Here is our public domain dedication. https:\/\/creativecommons.org\/publicdomain\/zero\/1.0\/&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="crs25rollout" data-image-description="" data-image-caption="&lt;p&gt;B1067 rolls out to Pad 39A earlier this week. Four of its five missions have been devoted to support of the International Space Station (ISS). Photo Credit: NASA&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/07/crs25rollout-500x286.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/07/crs25rollout-800x457.jpg" loading="lazy" width="920" height="526" src="https://www.americaspace.com/wp-content/uploads/2022/07/crs25rollout.jpg" alt="" class="wp-image-169379" srcset="https://www.americaspace.com/wp-content/uploads/2022/07/crs25rollout.jpg 920w, https://www.americaspace.com/wp-content/uploads/2022/07/crs25rollout-500x286.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/07/crs25rollout-800x457.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/07/crs25rollout-768x439.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/07/crs25rollout-561x321.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/07/crs25rollout-364x208.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/07/crs25rollout-728x416.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/07/crs25rollout-608x348.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/07/crs25rollout-758x433.jpg 758w" sizes="(max-width: 920px) 100vw, 920px" /></noscript><figcaption>B1067 rolls out to Pad 39A earlier this week. Four of its five missions have been devoted to support of the International Space Station (ISS). Photo Credit: NASA</figcaption></figure></div>



<p>Five tiny CubeSats round out the CRS-25 payload. Developed by Massachusetts Institute of Technology (MIT) in Cambridge, Mass., the Weiss School in Palm Beach Gardens, Fla., NASA’s Ames Research Center (ARC) in Silicon Valley, Calif., Embry-Riddle Aeronautical University in Daytona Beach, Fla., and the University of South Alabama in Mobile, Ala., they will be ferried uphill aboard CRS-25 and deployed from the station.</p>



<p>In readiness for Thursday’s launch, the 230-foot-tall (70-meter) Falcon 9 was rolled out from the Horizontal Integration Facility (HIF) to Pad 39A earlier this week. The core—tailnumbered “B1067”—has already flown four times, <a href="https://www.americaspace.com/2022/04/27/spacex-launches-nasas-crew-4-to-space-station/">most recently in April</a> to deliver Kjell Lindgren, Bob “Farmer” Hines and Jessica Watkins of NASA, plus Italian astronaut Samantha Cristoforetti, to the ISS for their multi-month Crew-4 increment.</p>



<figure class="wp-block-embed aligncenter is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div id="g1-fluid-wrapper-counter-1" class="g1-fluid-wrapper " style="width:662px;" data-g1-fluid-width="662" data-g1-fluid-height="372">
	       <div class="g1-fluid-wrapper-inner" style="padding-bottom:56.1933534743%;">
	       <iframe loading="lazy" title="UP CLOSE!  SpaceX launches the NASA Crew-4 mission to the International Space Station from Pad 39A" width="662" height="372" src="https://www.youtube.com/embed/CuIYg3sNoBI?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
	       </div>
	       </div>
</div><figcaption>B1067 launched the Crew-4 team to the International Space Station (ISS) in April. Video Credit: AmericaSpace</figcaption></figure>



<p>B1067 has been almost exclusively devoted to ISS operations since it entered service in June of last year. <a href="https://www.americaspace.com/2021/06/03/spacex-launches-crs-22-cargo-resupply-to-space-station-gears-up-for-sxm-8-mission-this-weekend/">Its maiden outing saw it lift the CRS-22 Cargo Dragon to the station</a>, after which it supported the launches of eight astronauts from three nations with <a href="https://www.americaspace.com/2021/11/11/crew-3-launches-heads-for-thursday-space-station-docking/">last November’s Crew-3</a> and <a href="https://www.americaspace.com/2022/04/27/spacex-launches-nasas-crew-4-to-space-station/">last April’s Crew-4</a>. </p>



<p>And just before Christmas 2021, B1067 <a href="https://www.americaspace.com/2021/12/19/spacex-launches-second-mission-in-15-hours-crs-24-up-next/">also delivered Turkey’s powerful Türksat 5B communications satellite</a> on the first leg of its long trek to geostationary orbit. A successful fifth launch will see B1067 return to alight on the deck of the Autonomous Spaceport Drone Ship (ASDS), “A Shortfall of Gravitas”.</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img data-attachment-id="168725" data-permalink="https://www.americaspace.com/crew-4-launch_1/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/04/Crew-4-launch_1.jpg" data-orig-size="1032,687" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Crew-4 launch_1" data-image-description data-image-caption="&lt;p&gt;B1067 last launched on 27 April to ferry NASA astronauts Kjell Lindgren, Bob &#8220;Farmer&#8221; Hines and Jessica Watkins, together with Italy&#8217;s Samantha Cristoforetti, to the ISS. Photo Credit: &lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/04/Crew-4-launch_1-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/04/Crew-4-launch_1-800x533.jpg" loading="lazy" width="1032" height="687" src="https://www.americaspace.com/wp-content/uploads/2022/04/Crew-4-launch_1.jpg" alt class="wp-image-168725 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/04/Crew-4-launch_1.jpg 1032w, https://www.americaspace.com/wp-content/uploads/2022/04/Crew-4-launch_1-500x333.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/04/Crew-4-launch_1-800x533.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/04/Crew-4-launch_1-768x511.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/04/Crew-4-launch_1-561x373.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/04/Crew-4-launch_1-364x242.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/04/Crew-4-launch_1-728x485.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/04/Crew-4-launch_1-608x405.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/04/Crew-4-launch_1-758x505.jpg 758w" data-lazy-sizes="(max-width: 1032px) 100vw, 1032px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/04/Crew-4-launch_1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="168725" data-permalink="https://www.americaspace.com/crew-4-launch_1/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/04/Crew-4-launch_1.jpg" data-orig-size="1032,687" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Crew-4 launch_1" data-image-description="" data-image-caption="&lt;p&gt;B1067 last launched on 27 April to ferry NASA astronauts Kjell Lindgren, Bob &#8220;Farmer&#8221; Hines and Jessica Watkins, together with Italy&#8217;s Samantha Cristoforetti, to the ISS. Photo Credit: &lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/04/Crew-4-launch_1-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/04/Crew-4-launch_1-800x533.jpg" loading="lazy" width="1032" height="687" src="https://www.americaspace.com/wp-content/uploads/2022/04/Crew-4-launch_1.jpg" alt="" class="wp-image-168725" srcset="https://www.americaspace.com/wp-content/uploads/2022/04/Crew-4-launch_1.jpg 1032w, https://www.americaspace.com/wp-content/uploads/2022/04/Crew-4-launch_1-500x333.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/04/Crew-4-launch_1-800x533.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/04/Crew-4-launch_1-768x511.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/04/Crew-4-launch_1-561x373.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/04/Crew-4-launch_1-364x242.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/04/Crew-4-launch_1-728x485.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/04/Crew-4-launch_1-608x405.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/04/Crew-4-launch_1-758x505.jpg 758w" sizes="(max-width: 1032px) 100vw, 1032px" /></noscript><figcaption>B1067 last launched on 27 April to ferry NASA astronauts Kjell Lindgren, Bob &#8220;Farmer&#8221; Hines and Jessica Watkins, together with Italy&#8217;s Samantha Cristoforetti, to the ISS. Photo Credit: Jeff Seibert/AmericaSpace</figcaption></figure></div>



<p>Following tonight’s launch, the Cargo Dragon will be deployed from the Falcon 9’s second stage a little under 12 minutes into flight to begin its 39-hour trek to the space station. It is slated to dock autonomously at the forward-facing port of the Harmony node at 11:20 a.m. EDT Saturday.</p>



<p>Monitoring the cargo ship’s approach and docking will be Jessica Watkins and Bob “Farmer” Hines. On Wednesday, the duo completed Computer-Based Training (CBT) for their respective roles and responsibilities. Crewmate Kjell Lindgren also joined them staging cargo which will be returned to Earth aboard CRS-25 after a 33-day mission on or around 16 August.</p>



<p class="has-text-align-center has-large-font-size"><strong><em>FOLLOW AmericaSpace on </em></strong><a href="https://www.facebook.com/AmericaSpace.org/"><strong><em>Facebook</em></strong></a><strong><em> and </em></strong><a href="https://twitter.com/AmericaSpace"><strong><em>Twitter</em></strong></a><strong><em>!</em></strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.americaspace.com/2022/07/14/weather-stands-at-70-percent-favorable-for-tonights-crs-25-dragon-launch/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-169378" class="share-twitter sd-button share-icon" href="https://www.americaspace.com/2022/07/14/weather-stands-at-70-percent-favorable-for-tonights-crs-25-dragon-launch/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-169378" class="share-facebook sd-button share-icon" href="https://www.americaspace.com/2022/07/14/weather-stands-at-70-percent-favorable-for-tonights-crs-25-dragon-launch/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-169378" class="share-pinterest sd-button share-icon" href="https://www.americaspace.com/2022/07/14/weather-stands-at-70-percent-favorable-for-tonights-crs-25-dragon-launch/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.americaspace.com/2022/07/14/weather-stands-at-70-percent-favorable-for-tonights-crs-25-dragon-launch/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://www.americaspace.com/2022/07/14/weather-stands-at-70-percent-favorable-for-tonights-crs-25-dragon-launch/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.americaspace.com/2022/07/14/weather-stands-at-70-percent-favorable-for-tonights-crs-25-dragon-launch/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-169378" class="share-linkedin sd-button share-icon" href="https://www.americaspace.com/2022/07/14/weather-stands-at-70-percent-favorable-for-tonights-crs-25-dragon-launch/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.americaspace.com/2022/07/14/weather-stands-at-70-percent-favorable-for-tonights-crs-25-dragon-launch/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-45378953-169378-62d184620929d' data-src='https://widgets.wp.com/likes/#blog_id=45378953&amp;post_id=169378&amp;origin=www.americaspace.com&amp;obj_id=45378953-169378-62d184620929d' data-name='like-post-frame-45378953-169378-62d184620929d' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>		</div>
	</div><!-- .todo -->

	<p class="entry-tags "><span class="entry-tags-inner"><a href="https://www.americaspace.com/tag/spacex/" class="entry-tag entry-tag-41">SpaceX</a><a href="https://www.americaspace.com/tag/ksc/" class="entry-tag entry-tag-63">KSC</a><a href="https://www.americaspace.com/tag/falcon-9/" class="entry-tag entry-tag-127">Falcon 9</a><a href="https://www.americaspace.com/tag/iss/" class="entry-tag entry-tag-161">ISS</a><a href="https://www.americaspace.com/tag/international-space-station/" class="entry-tag entry-tag-405">International Space Station</a><a href="https://www.americaspace.com/tag/commercial-resupply-services/" class="entry-tag entry-tag-1733">Commercial Resupply Services</a><a href="https://www.americaspace.com/tag/kjell-lindgren/" class="entry-tag entry-tag-1754">Kjell Lindgren</a><a href="https://www.americaspace.com/tag/pad-39a/" class="entry-tag entry-tag-5433">Pad 39A</a><a href="https://www.americaspace.com/tag/crs2/" class="entry-tag entry-tag-11622">CRS2</a><a href="https://www.americaspace.com/tag/cargo-dragon/" class="entry-tag entry-tag-12755">Cargo Dragon</a><a href="https://www.americaspace.com/tag/jessica-watkins/" class="entry-tag entry-tag-12784">Jessica Watkins</a><a href="https://www.americaspace.com/tag/expedition-67/" class="entry-tag entry-tag-13459">Expedition 67</a><a href="https://www.americaspace.com/tag/bob-farmer-hines/" class="entry-tag entry-tag-13658">Bob &quot;Farmer&quot; Hines</a><a href="https://www.americaspace.com/tag/crs-25/" class="entry-tag entry-tag-13687">CRS-25</a></span></p><nav class="g1-nav-single">
	<div class="g1-nav-single-inner">
		<p class="g1-single-nav-label screen-reader-text">See more</p>
		<ul class="g1-nav-single-links">
			<li class="g1-nav-single-prev"><a href="https://www.americaspace.com/2022/07/11/spacex-resumes-vandenberg-launches-looks-ahead-to-record-breaking-2022/" rel="prev"><strong class="g1-meta">Previous article</strong>  <span class="g1-delta g1-delta-1st">SpaceX Resumes Vandenberg Launches, Looks Ahead to Record-Breaking 2022</span></a></li>
			<li class="g1-nav-single-next"><a href="https://www.americaspace.com/2022/07/15/spacex-launches-25th-dragon-cargo-mission-heads-for-saturday-iss-docking/" rel="next"><strong class="g1-meta">Next article</strong> <span class="g1-delta g1-delta-1st">SpaceX Launches 25th Dragon Cargo Mission, Heads for Saturday ISS Docking</span></a></li>
		</ul>
	</div>
</nav>




		<aside class="g1-more-from">
		<h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>More From: <a href="https://www.americaspace.com/category/spacex/">SpaceX</a></span></h2>		<div class="g1-collection g1-collection-columns-2">
			<div class="g1-collection-viewport">
				<ul class="g1-collection-items">
					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-169375 post type-post status-publish format-standard has-post-thumbnail category-spacex category-dragon tag-nasa tag-spacex tag-ksc tag-kennedy-space-center tag-falcon-9 tag-iss tag-international-space-station tag-commercial-resupply-services tag-kjell-lindgren tag-samantha-cristoforetti tag-pad-39a tag-oleg-artemyev tag-cargo-dragon tag-jessica-watkins tag-expedition-67 tag-denis-matveev tag-sergei-korsakov tag-bob-farmer-hines tag-crs-25">
	<div class="entry-featured-media " ><a title="SpaceX Launches 25th Dragon Cargo Mission, Heads for Saturday ISS Docking" class="g1-frame" href="https://www.americaspace.com/2022/07/15/spacex-launches-25th-dragon-cargo-mission-heads-for-saturday-iss-docking/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2022/07/CRS-25-launch-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="169398" data-permalink="https://www.americaspace.com/crs-25-launch/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/07/CRS-25-launch.jpg" data-orig-size="994,1293" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CRS-25 launch" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/07/CRS-25-launch-500x650.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/07/CRS-25-launch-800x1041.jpg" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/07/CRS-25-launch-364x205.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/07/CRS-25-launch-192x108.jpg 192w, https://www.americaspace.com/wp-content/uploads/2022/07/CRS-25-launch-384x216.jpg 384w, https://www.americaspace.com/wp-content/uploads/2022/07/CRS-25-launch-728x409.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/07/CRS-25-launch-561x316.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/07/CRS-25-launch-758x426.jpg 758w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/07/CRS-25-launch-364x205.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2022/07/15/spacex-launches-25th-dragon-cargo-mission-heads-for-saturday-iss-docking/" rel="bookmark">SpaceX Launches 25th Dragon Cargo Mission, Heads for Saturday ISS Docking</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-07-15T01:45:57-04:00">July 15, 2022, 1:45 am</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-169360 post type-post status-publish format-standard has-post-thumbnail category-spacex category-falcon-9 tag-spacex tag-falcon-9 tag-slc-4e tag-starlink tag-b1063 tag-vandenberg-space-force-base tag-space-launch-complex-slc-4e tag-swot tag-surface-water-ocean-topography tag-transport-and-tracking-layer tag-sarah-2-3">
	<div class="entry-featured-media " ><a title="SpaceX Resumes Vandenberg Launches, Looks Ahead to Record-Breaking 2022" class="g1-frame" href="https://www.americaspace.com/2022/07/11/spacex-resumes-vandenberg-launches-looks-ahead-to-record-breaking-2022/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2022/07/Screenshot-2022-07-11-at-02.40.21-364x205.png" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="169365" data-permalink="https://www.americaspace.com/screenshot-2022-07-11-at-02-40-21/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/07/Screenshot-2022-07-11-at-02.40.21.png" data-orig-size="1746,983" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2022-07-11 at 02.40.21" data-image-description="" data-image-caption="&lt;p&gt;SpaceX&#8217;s record-tying sixth Falcon 9 of 2022 from Vandenberg Space Force Base, Calif., punches through the murk. Photo Credit: SpaceX&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/07/Screenshot-2022-07-11-at-02.40.21-500x282.png" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/07/Screenshot-2022-07-11-at-02.40.21-800x450.png" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/07/Screenshot-2022-07-11-at-02.40.21-364x205.png 364w, https://www.americaspace.com/wp-content/uploads/2022/07/Screenshot-2022-07-11-at-02.40.21-500x282.png 500w, https://www.americaspace.com/wp-content/uploads/2022/07/Screenshot-2022-07-11-at-02.40.21-800x450.png 800w, https://www.americaspace.com/wp-content/uploads/2022/07/Screenshot-2022-07-11-at-02.40.21-768x432.png 768w, https://www.americaspace.com/wp-content/uploads/2022/07/Screenshot-2022-07-11-at-02.40.21-1536x865.png 1536w, https://www.americaspace.com/wp-content/uploads/2022/07/Screenshot-2022-07-11-at-02.40.21-192x108.png 192w, https://www.americaspace.com/wp-content/uploads/2022/07/Screenshot-2022-07-11-at-02.40.21-384x216.png 384w, https://www.americaspace.com/wp-content/uploads/2022/07/Screenshot-2022-07-11-at-02.40.21-728x409.png 728w, https://www.americaspace.com/wp-content/uploads/2022/07/Screenshot-2022-07-11-at-02.40.21-561x316.png 561w, https://www.americaspace.com/wp-content/uploads/2022/07/Screenshot-2022-07-11-at-02.40.21-1122x632.png 1122w, https://www.americaspace.com/wp-content/uploads/2022/07/Screenshot-2022-07-11-at-02.40.21-608x342.png 608w, https://www.americaspace.com/wp-content/uploads/2022/07/Screenshot-2022-07-11-at-02.40.21-758x426.png 758w, https://www.americaspace.com/wp-content/uploads/2022/07/Screenshot-2022-07-11-at-02.40.21-1152x648.png 1152w, https://www.americaspace.com/wp-content/uploads/2022/07/Screenshot-2022-07-11-at-02.40.21.png 1746w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/07/Screenshot-2022-07-11-at-02.40.21-364x205.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2022/07/11/spacex-resumes-vandenberg-launches-looks-ahead-to-record-breaking-2022/" rel="bookmark">SpaceX Resumes Vandenberg Launches, Looks Ahead to Record-Breaking 2022</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-07-11T01:25:18-04:00">July 11, 2022, 1:25 am</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-169334 post type-post status-publish format-standard has-post-thumbnail category-spacex category-falcon-9 tag-spacex tag-ksc tag-kennedy-space-center tag-iss tag-international-space-station tag-slc-40 tag-commercial-resupply-services tag-space-launch-complex-slc-40 tag-pad-39a tag-cargo-dragon tag-starlink tag-b1058 tag-cape-canaveral-space-force-station tag-crs-25">
	<div class="entry-featured-media " ><a title="Record-Tying Falcon 9 Flies, Kicks Off Busy July" class="g1-frame" href="https://www.americaspace.com/2022/07/07/record-tying-falcon-9-flies-kicks-off-busy-july/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2022/07/Screenshot-150-364x205.png" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="169339" data-permalink="https://www.americaspace.com/2022/07/07/record-tying-falcon-9-flies-kicks-off-busy-july/screenshot-150/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/07/Screenshot-150.png" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot-150" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/07/Screenshot-150-500x281.png" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/07/Screenshot-150-800x450.png" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/07/Screenshot-150-364x205.png 364w, https://www.americaspace.com/wp-content/uploads/2022/07/Screenshot-150-500x281.png 500w, https://www.americaspace.com/wp-content/uploads/2022/07/Screenshot-150-800x450.png 800w, https://www.americaspace.com/wp-content/uploads/2022/07/Screenshot-150-768x432.png 768w, https://www.americaspace.com/wp-content/uploads/2022/07/Screenshot-150-1536x864.png 1536w, https://www.americaspace.com/wp-content/uploads/2022/07/Screenshot-150-192x108.png 192w, https://www.americaspace.com/wp-content/uploads/2022/07/Screenshot-150-384x216.png 384w, https://www.americaspace.com/wp-content/uploads/2022/07/Screenshot-150-728x409.png 728w, https://www.americaspace.com/wp-content/uploads/2022/07/Screenshot-150-561x316.png 561w, https://www.americaspace.com/wp-content/uploads/2022/07/Screenshot-150-1122x631.png 1122w, https://www.americaspace.com/wp-content/uploads/2022/07/Screenshot-150-608x342.png 608w, https://www.americaspace.com/wp-content/uploads/2022/07/Screenshot-150-758x426.png 758w, https://www.americaspace.com/wp-content/uploads/2022/07/Screenshot-150-1152x648.png 1152w, https://www.americaspace.com/wp-content/uploads/2022/07/Screenshot-150.png 1920w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/07/Screenshot-150-364x205.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2022/07/07/record-tying-falcon-9-flies-kicks-off-busy-july/" rel="bookmark">Record-Tying Falcon 9 Flies, Kicks Off Busy July</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-07-07T10:09:42-04:00">July 7, 2022, 10:09 am</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-169244 post type-post status-publish format-standard has-post-thumbnail category-spacex category-falcon-9 tag-spacex tag-falcon-9 tag-slc-40 tag-space-launch-complex-slc-40 tag-geostationary-transfer-orbit tag-cape-canaveral-space-force-station tag-ses-22">
	<div class="entry-featured-media " ><a title="SpaceX Wraps Up Five-Launch June, Delivers SES-22 to Orbit" class="g1-frame" href="https://www.americaspace.com/2022/06/29/spacex-wraps-up-five-launch-june-delivers-ses-22-to-orbit/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-2022-06-29-at-22.04.53-364x205.png" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="169256" data-permalink="https://www.americaspace.com/screenshot-2022-06-29-at-22-04-53/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-2022-06-29-at-22.04.53.png" data-orig-size="1654,928" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2022-06-29 at 22.04.53" data-image-description="" data-image-caption="&lt;p&gt;B1073 takes flight for her second mission in only six weeks. Photo Credit: SpaceX&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-2022-06-29-at-22.04.53-500x281.png" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-2022-06-29-at-22.04.53-800x449.png" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-2022-06-29-at-22.04.53-364x205.png 364w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-2022-06-29-at-22.04.53-500x281.png 500w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-2022-06-29-at-22.04.53-800x449.png 800w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-2022-06-29-at-22.04.53-768x431.png 768w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-2022-06-29-at-22.04.53-1536x862.png 1536w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-2022-06-29-at-22.04.53-192x108.png 192w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-2022-06-29-at-22.04.53-384x216.png 384w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-2022-06-29-at-22.04.53-728x409.png 728w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-2022-06-29-at-22.04.53-561x315.png 561w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-2022-06-29-at-22.04.53-1122x630.png 1122w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-2022-06-29-at-22.04.53-608x341.png 608w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-2022-06-29-at-22.04.53-758x426.png 758w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-2022-06-29-at-22.04.53-1152x648.png 1152w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-2022-06-29-at-22.04.53.png 1654w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-2022-06-29-at-22.04.53-364x205.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2022/06/29/spacex-wraps-up-five-launch-june-delivers-ses-22-to-orbit/" rel="bookmark">SpaceX Wraps Up Five-Launch June, Delivers SES-22 to Orbit</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-06-29T18:31:42-04:00">June 29, 2022, 6:31 pm</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-169184 post type-post status-publish format-standard has-post-thumbnail category-spacex category-falcon-9 tag-spacex tag-falcon-9 tag-slc-40 tag-space-launch-complex-slc-40 tag-globalstar tag-autonomous-spaceport-drone-ship tag-asds tag-just-read-the-instructions tag-jrti tag-b1061 tag-cape-canaveral-space-force-station tag-globalstar-2 tag-globalstar-2-m087-fm-15">
	<div class="entry-featured-media " ><a title="SpaceX Launches Third Falcon 9 in 36 Hours, as Multi-Mission June Continues" class="g1-frame" href="https://www.americaspace.com/2022/06/19/spacex-launches-third-falcon-9-in-36-hours-as-multi-mission-june-continues/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-122-364x205.png" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="169187" data-permalink="https://www.americaspace.com/2022/06/19/spacex-launches-third-falcon-9-in-36-hours-as-multi-mission-june-continues/screenshot-122/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-122.png" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot-122" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-122-500x281.png" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-122-800x450.png" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-122-364x205.png 364w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-122-500x281.png 500w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-122-800x450.png 800w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-122-768x432.png 768w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-122-1536x864.png 1536w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-122-192x108.png 192w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-122-384x216.png 384w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-122-728x409.png 728w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-122-561x316.png 561w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-122-1122x631.png 1122w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-122-608x342.png 608w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-122-758x426.png 758w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-122-1152x648.png 1152w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-122.png 1920w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-122-364x205.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2022/06/19/spacex-launches-third-falcon-9-in-36-hours-as-multi-mission-june-continues/" rel="bookmark">SpaceX Launches Third Falcon 9 in 36 Hours, as Multi-Mission June Continues</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-06-19T05:31:33-04:00">June 19, 2022, 5:31 am</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-169168 post type-post status-publish format-standard has-post-thumbnail category-spacex category-falcon-9 tag-falcon-9 tag-slc-4e tag-lz-4 tag-vandenberg-space-force-base tag-space-launch-complex-slc-4e tag-b1071 tag-landing-zone-4 tag-sarah-1">
	<div class="entry-featured-media " ><a title="25th Falcon 9 Launch of 2022 Delivers SARah-1 Surveillance Satellite to Orbit" class="g1-frame" href="https://www.americaspace.com/2022/06/18/25th-falcon-9-launch-of-2022-delivers-sarah-1-surveillance-satellite-to-orbit/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-2022-06-18-at-15.22.35-364x205.png" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="169180" data-permalink="https://www.americaspace.com/screenshot-2022-06-18-at-15-22-35/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-2022-06-18-at-15.22.35.png" data-orig-size="1508,852" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2022-06-18 at 15.22.35" data-image-description="" data-image-caption="&lt;p&gt;B1071 powers uphill, the plumes of her nine Merlin 1D+ engines offering an unusual perspective in the rarefied high atmosphere. Photo Credit: SpaceX&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-2022-06-18-at-15.22.35-500x282.png" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-2022-06-18-at-15.22.35-800x452.png" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-2022-06-18-at-15.22.35-364x205.png 364w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-2022-06-18-at-15.22.35-500x282.png 500w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-2022-06-18-at-15.22.35-800x452.png 800w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-2022-06-18-at-15.22.35-768x434.png 768w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-2022-06-18-at-15.22.35-192x108.png 192w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-2022-06-18-at-15.22.35-384x216.png 384w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-2022-06-18-at-15.22.35-728x409.png 728w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-2022-06-18-at-15.22.35-561x317.png 561w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-2022-06-18-at-15.22.35-1122x634.png 1122w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-2022-06-18-at-15.22.35-608x344.png 608w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-2022-06-18-at-15.22.35-758x426.png 758w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-2022-06-18-at-15.22.35-1152x648.png 1152w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-2022-06-18-at-15.22.35.png 1508w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-2022-06-18-at-15.22.35-364x205.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2022/06/18/25th-falcon-9-launch-of-2022-delivers-sarah-1-surveillance-satellite-to-orbit/" rel="bookmark">25th Falcon 9 Launch of 2022 Delivers SARah-1 Surveillance Satellite to Orbit</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-06-18T12:53:44-04:00">June 18, 2022, 12:53 pm</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-169157 post type-post status-publish format-standard has-post-thumbnail category-spacex category-falcon-9 tag-spacex tag-ksc tag-kennedy-space-center tag-falcon-9 tag-space-launch-complex-slc-40 tag-pad-39a tag-autonomous-spaceport-drone-ship tag-just-read-the-instructions tag-starlink tag-b1060 tag-jrti tag-lz-4 tag-cape-canaveral-space-force-station tag-vandenberg-space-force-base tag-asog tag-a-shortfall-of-gravitas tag-landing-zone-4 tag-sarah-1 tag-globalstar-2">
	<div class="entry-featured-media " ><a title="Record-Breaking Falcon 9 Lofts Starlinks, Wraps Up 100th Booster Reuse" class="g1-frame" href="https://www.americaspace.com/2022/06/17/record-breaking-falcon-9-lofts-starlinks-wraps-up-100th-booster-reuse/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2022/06/Starlink-4-19-launch_1-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="169162" data-permalink="https://www.americaspace.com/starlink-4-19-launch_1/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/06/Starlink-4-19-launch_1.jpg" data-orig-size="2066,1377" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Starlink 4-19 launch_1" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/06/Starlink-4-19-launch_1-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/06/Starlink-4-19-launch_1-800x533.jpg" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/06/Starlink-4-19-launch_1-364x205.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/06/Starlink-4-19-launch_1-192x108.jpg 192w, https://www.americaspace.com/wp-content/uploads/2022/06/Starlink-4-19-launch_1-384x216.jpg 384w, https://www.americaspace.com/wp-content/uploads/2022/06/Starlink-4-19-launch_1-728x409.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/06/Starlink-4-19-launch_1-561x316.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/06/Starlink-4-19-launch_1-1122x631.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/06/Starlink-4-19-launch_1-758x426.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/06/Starlink-4-19-launch_1-1152x648.jpg 1152w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/06/Starlink-4-19-launch_1-364x205.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2022/06/17/record-breaking-falcon-9-lofts-starlinks-wraps-up-100th-booster-reuse/" rel="bookmark">Record-Breaking Falcon 9 Lofts Starlinks, Wraps Up 100th Booster Reuse</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-06-17T15:35:04-04:00">June 17, 2022, 3:35 pm</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-169134 post type-post status-publish format-standard has-post-thumbnail category-spacex category-falcon-9 tag-spacex tag-ksc tag-kennedy-space-center tag-falcon-9 tag-slc-40 tag-space-launch-complex-slc-40 tag-pad-39a tag-sarah tag-slc-4e tag-starlink tag-cape-canaveral-space-force-station tag-vandenberg-space-force-base">
	<div class="entry-featured-media " ><a title="SpaceX Gears Up for Weekend Launch Triple-Header" class="g1-frame" href="https://www.americaspace.com/2022/06/16/spacex-gears-up-for-weekend-launch-triple-header/"><div class="g1-frame-inner"><img width="308" height="205" src="https://www.americaspace.com/wp-content/uploads/2021/06/b106029apr.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="165488" data-permalink="https://www.americaspace.com/2021/06/26/spacex-targets-tuesday-for-transporter-2-mission-88-strong-satellite-payload/b106029apr/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/06/b106029apr.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="b106029apr" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/06/b106029apr-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/06/b106029apr-800x533.jpg" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2021/06/b106029apr.jpg 1500w, https://www.americaspace.com/wp-content/uploads/2021/06/b106029apr-500x333.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/06/b106029apr-800x533.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/06/b106029apr-768x512.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/06/b106029apr-150x100.jpg 150w, https://www.americaspace.com/wp-content/uploads/2021/06/b106029apr-400x267.jpg 400w" data-lazy-sizes="(max-width: 308px) 100vw, 308px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2021/06/b106029apr.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2022/06/16/spacex-gears-up-for-weekend-launch-triple-header/" rel="bookmark">SpaceX Gears Up for Weekend Launch Triple-Header</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-06-16T09:12:34-04:00">June 16, 2022, 9:12 am</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-169089 post type-post status-publish format-standard has-post-thumbnail category-spacex category-falcon-9 tag-spacex tag-falcon-9 tag-international-space-station tag-commercial-resupply-services tag-space-launch-complex-slc-40 tag-thales-alenia-space tag-autonomous-spaceport-drone-ship tag-asds tag-just-read-the-instructions tag-cargo-dragon tag-jrti tag-b1062 tag-cape-canaveral-space-force-station tag-nilesat-301 tag-crs-25">
	<div class="entry-featured-media " ><a title="SpaceX Launches Egyptian Satellite to Orbit, CRS-25 Stands Down Until 28 June" class="g1-frame" href="https://www.americaspace.com/2022/06/08/spacex-launches-egyptian-satellite-to-orbit-crs-25-stands-down-until-28-june/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-2022-06-08-at-22.04.55-364x205.png" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="169097" data-permalink="https://www.americaspace.com/screenshot-2022-06-08-at-22-04-55/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-2022-06-08-at-22.04.55.png" data-orig-size="1824,1033" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2022-06-08 at 22.04.55" data-image-description="" data-image-caption="&lt;p&gt;SpaceX&#8217;s first mission of June powers smoothly uphill at 5:04 p.m. EDT Wednesday. Photo Credit: SpaceX&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-2022-06-08-at-22.04.55-500x283.png" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-2022-06-08-at-22.04.55-800x453.png" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-2022-06-08-at-22.04.55-364x205.png 364w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-2022-06-08-at-22.04.55-500x283.png 500w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-2022-06-08-at-22.04.55-800x453.png 800w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-2022-06-08-at-22.04.55-768x435.png 768w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-2022-06-08-at-22.04.55-1536x870.png 1536w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-2022-06-08-at-22.04.55-192x108.png 192w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-2022-06-08-at-22.04.55-384x216.png 384w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-2022-06-08-at-22.04.55-728x409.png 728w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-2022-06-08-at-22.04.55-561x318.png 561w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-2022-06-08-at-22.04.55-1122x635.png 1122w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-2022-06-08-at-22.04.55-608x344.png 608w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-2022-06-08-at-22.04.55-758x426.png 758w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-2022-06-08-at-22.04.55-1152x648.png 1152w, https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-2022-06-08-at-22.04.55.png 1824w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/06/Screenshot-2022-06-08-at-22.04.55-364x205.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2022/06/08/spacex-launches-egyptian-satellite-to-orbit-crs-25-stands-down-until-28-june/" rel="bookmark">SpaceX Launches Egyptian Satellite to Orbit, CRS-25 Stands Down Until 28 June</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-06-08T17:38:52-04:00">June 8, 2022, 5:38 pm</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-169000 post type-post status-publish format-standard has-post-thumbnail category-spacex category-falcon-9 tag-spacex tag-falcon-9 tag-space-launch-complex-slc-40 tag-starlink tag-b1061 tag-cape-canaveral-space-force-station tag-transporter-5">
	<div class="entry-featured-media " ><a title="SpaceX Launches Transporter-5 Rideshare , Wraps Up Multi-Mission May" class="g1-frame" href="https://www.americaspace.com/2022/05/25/spacex-launches-transporter-5-rideshare-wraps-up-multi-mission-may/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2022/05/Screenshot-2022-05-25-at-20.32.30-364x205.png" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="169016" data-permalink="https://www.americaspace.com/screenshot-2022-05-25-at-20-32-30/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/05/Screenshot-2022-05-25-at-20.32.30.png" data-orig-size="894,758" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2022-05-25 at 20.32.30" data-image-description="" data-image-caption="&lt;p&gt;Today&#8217;s Transporter-5 rideshare included 59 discrete payloads, representating around a half-dozen sovereign nations. Photo Credit: SpaceX&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/05/Screenshot-2022-05-25-at-20.32.30-500x424.png" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/05/Screenshot-2022-05-25-at-20.32.30-800x678.png" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/05/Screenshot-2022-05-25-at-20.32.30-364x205.png 364w, https://www.americaspace.com/wp-content/uploads/2022/05/Screenshot-2022-05-25-at-20.32.30-192x108.png 192w, https://www.americaspace.com/wp-content/uploads/2022/05/Screenshot-2022-05-25-at-20.32.30-384x216.png 384w, https://www.americaspace.com/wp-content/uploads/2022/05/Screenshot-2022-05-25-at-20.32.30-728x409.png 728w, https://www.americaspace.com/wp-content/uploads/2022/05/Screenshot-2022-05-25-at-20.32.30-561x316.png 561w, https://www.americaspace.com/wp-content/uploads/2022/05/Screenshot-2022-05-25-at-20.32.30-758x426.png 758w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/05/Screenshot-2022-05-25-at-20.32.30-364x205.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2022/05/25/spacex-launches-transporter-5-rideshare-wraps-up-multi-mission-may/" rel="bookmark">SpaceX Launches Transporter-5 Rideshare , Wraps Up Multi-Mission May</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-05-25T16:37:53-04:00">May 25, 2022, 4:37 pm</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-168860 post type-post status-publish format-standard has-post-thumbnail category-spacex category-dragon tag-spacex tag-falcon-9 tag-eva tag-dragon tag-altitude tag-extravehicular-activity tag-spacewalk tag-starship tag-gemini-xi tag-crew-dragon tag-starlink tag-dragon-resilience tag-inspiration4 tag-polaris-dawn tag-scott-kidd-poteet tag-anna-menon tag-sarah-gillis tag-polaris-program tag-jared-rook-isaacman tag-van-allen-belt">
	<div class="entry-featured-media " ><a title="Scott Poteet Discusses Inspiration4 and Polaris Dawn Missions (Part 2)" class="g1-frame" href="https://www.americaspace.com/2022/05/09/scott-poteet-discusses-inspiration4-and-polaris-dawn-missions-part-2/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2022/05/POLARISDAWNCREW-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="168848" data-permalink="https://www.americaspace.com/2022/05/08/scott-poteet-discusses-inspiration4-and-polaris-dawn-missions-part-1/polarisdawncrew-2/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/05/POLARISDAWNCREW.jpg" data-orig-size="2500,1667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1644625433&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="POLARISDAWNCREW" data-image-description="" data-image-caption="&lt;p&gt;The Polaris Dawn, backdropped by a Starship stack at SpaceX&#8217;s Starbase in Boca Chica, Texas. Photo Credit: Polaris Program/John Kraus&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/05/POLARISDAWNCREW-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/05/POLARISDAWNCREW-800x533.jpg" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/05/POLARISDAWNCREW-364x205.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/05/POLARISDAWNCREW-192x108.jpg 192w, https://www.americaspace.com/wp-content/uploads/2022/05/POLARISDAWNCREW-384x216.jpg 384w, https://www.americaspace.com/wp-content/uploads/2022/05/POLARISDAWNCREW-728x409.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/05/POLARISDAWNCREW-561x316.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/05/POLARISDAWNCREW-1122x631.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/05/POLARISDAWNCREW-758x426.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/05/POLARISDAWNCREW-1152x648.jpg 1152w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/05/POLARISDAWNCREW-364x205.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2022/05/09/scott-poteet-discusses-inspiration4-and-polaris-dawn-missions-part-2/" rel="bookmark">Scott Poteet Discusses Inspiration4 and Polaris Dawn Missions (Part 2)</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-05-09T07:00:00-04:00">May 9, 2022, 7:00 am</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-168830 post type-post status-publish format-standard has-post-thumbnail category-spacex category-dragon tag-spacex tag-ksc tag-kennedy-space-center tag-falcon-9 tag-eva tag-extravehicular-activity tag-spacewalk tag-starship tag-pad-39a tag-crew-dragon tag-dragon-resilience tag-inspiration4 tag-jared-isaacman tag-polaris-dawn tag-scott-kidd-poteet tag-anna-menon tag-sarah-gillis">
	<div class="entry-featured-media " ><a title="Scott Poteet Discusses Inspiration4 and Polaris Dawn Missions (Part 1)" class="g1-frame" href="https://www.americaspace.com/2022/05/08/scott-poteet-discusses-inspiration4-and-polaris-dawn-missions-part-1/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2022/05/rook-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="168849" data-permalink="https://www.americaspace.com/2022/05/08/scott-poteet-discusses-inspiration4-and-polaris-dawn-missions-part-1/rook/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/05/rook.jpg" data-orig-size="2500,1667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1644597946&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rook" data-image-description="" data-image-caption="&lt;p&gt;Jared &#8220;Rook&#8221; Isaacman (left) looks set to become the first human to fly two Crew Dragon missions. Photo Credit: Polaris Program/John Kraus&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/05/rook-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/05/rook-800x533.jpg" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/05/rook-364x205.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/05/rook-192x108.jpg 192w, https://www.americaspace.com/wp-content/uploads/2022/05/rook-384x216.jpg 384w, https://www.americaspace.com/wp-content/uploads/2022/05/rook-728x409.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/05/rook-561x316.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/05/rook-1122x631.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/05/rook-758x426.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/05/rook-1152x648.jpg 1152w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/05/rook-364x205.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2022/05/08/scott-poteet-discusses-inspiration4-and-polaris-dawn-missions-part-1/" rel="bookmark">Scott Poteet Discusses Inspiration4 and Polaris Dawn Missions (Part 1)</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-05-08T07:00:00-04:00">May 8, 2022, 7:00 am</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-168828 post type-post status-publish format-standard has-post-thumbnail category-spacex category-falcon-9 tag-spacex tag-ksc tag-kennedy-space-center tag-falcon-9 tag-pad-39a tag-autonomous-spaceport-drone-ship tag-asds tag-starlink tag-b1058">
	<div class="entry-featured-media " ><a title="SpaceX Launches Next Starlink Batch, Heads Into Multi-Mission May" class="g1-frame" href="https://www.americaspace.com/2022/05/06/spacex-launches-next-starlink-batch-heads-into-multi-mission-may/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2022/05/Screenshot-74-364x205.png" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="168835" data-permalink="https://www.americaspace.com/2022/05/06/spacex-launches-next-starlink-batch-heads-into-multi-mission-may/screenshot-74/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/05/Screenshot-74.png" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot-74" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/05/Screenshot-74-500x281.png" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/05/Screenshot-74-800x450.png" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/05/Screenshot-74-364x205.png 364w, https://www.americaspace.com/wp-content/uploads/2022/05/Screenshot-74-500x281.png 500w, https://www.americaspace.com/wp-content/uploads/2022/05/Screenshot-74-800x450.png 800w, https://www.americaspace.com/wp-content/uploads/2022/05/Screenshot-74-768x432.png 768w, https://www.americaspace.com/wp-content/uploads/2022/05/Screenshot-74-1536x864.png 1536w, https://www.americaspace.com/wp-content/uploads/2022/05/Screenshot-74-192x108.png 192w, https://www.americaspace.com/wp-content/uploads/2022/05/Screenshot-74-384x216.png 384w, https://www.americaspace.com/wp-content/uploads/2022/05/Screenshot-74-728x409.png 728w, https://www.americaspace.com/wp-content/uploads/2022/05/Screenshot-74-561x316.png 561w, https://www.americaspace.com/wp-content/uploads/2022/05/Screenshot-74-1122x631.png 1122w, https://www.americaspace.com/wp-content/uploads/2022/05/Screenshot-74-608x342.png 608w, https://www.americaspace.com/wp-content/uploads/2022/05/Screenshot-74-758x426.png 758w, https://www.americaspace.com/wp-content/uploads/2022/05/Screenshot-74-1152x648.png 1152w, https://www.americaspace.com/wp-content/uploads/2022/05/Screenshot-74.png 1920w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/05/Screenshot-74-364x205.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2022/05/06/spacex-launches-next-starlink-batch-heads-into-multi-mission-may/" rel="bookmark">SpaceX Launches Next Starlink Batch, Heads Into Multi-Mission May</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-05-06T13:45:49-04:00">May 6, 2022, 1:45 pm</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-168779 post type-post status-publish format-standard has-post-thumbnail category-spacex category-international-space-station tag-nasa tag-spacex tag-iss tag-international-space-station tag-tom-marshburn tag-extravehicular-activity tag-anton-shkaplerov tag-oleg-artemyev tag-mark-vande-hei tag-kayla-barron tag-raja-chari tag-crew-3 tag-matthias-maurer tag-pyotr-dubrov tag-expedition-66 tag-expedition-67 tag-dragon-endurance tag-denis-matveev tag-sergei-korsakov">
	<div class="entry-featured-media " ><a title="Crew-3 Returns Home, Wraps Up Six Months on Space Station" class="g1-frame" href="https://www.americaspace.com/2022/05/06/crew-3-returns-home-wraps-up-six-months-on-space-station/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2022/05/crew3splashdown-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="168829" data-permalink="https://www.americaspace.com/2022/05/06/crew-3-returns-home-wraps-up-six-months-on-space-station/crew3splashdown/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/05/crew3splashdown.jpg" data-orig-size="900,506" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="crew3splashdown" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/05/crew3splashdown-500x281.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/05/crew3splashdown-800x450.jpg" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/05/crew3splashdown-364x205.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/05/crew3splashdown-500x281.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/05/crew3splashdown-800x450.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/05/crew3splashdown-768x432.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/05/crew3splashdown-192x108.jpg 192w, https://www.americaspace.com/wp-content/uploads/2022/05/crew3splashdown-384x216.jpg 384w, https://www.americaspace.com/wp-content/uploads/2022/05/crew3splashdown-728x409.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/05/crew3splashdown-561x315.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/05/crew3splashdown-608x342.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/05/crew3splashdown-758x426.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/05/crew3splashdown.jpg 900w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/05/crew3splashdown-364x205.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2022/05/06/crew-3-returns-home-wraps-up-six-months-on-space-station/" rel="bookmark">Crew-3 Returns Home, Wraps Up Six Months on Space Station</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-05-06T02:02:09-04:00">May 6, 2022, 2:02 am</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

									</ul>
			</div>
		</div>

					</aside>






<div class="g1-comments g1-comments-with-tabs" id="comments">

	
	
	
	<section id="comments-wp" class="g1-comment-type g1-comment-type-wp comments-area" itemscope itemtype="http://schema.org/UserComments">
				
		
			<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="g1-delta g1-delta-2nd"><span>Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/07/14/weather-stands-at-70-percent-favorable-for-tonights-crs-25-dragon-launch/#respond" style="display:none;">Cancel reply</a></small></span></h2><form action="https://www.americaspace.com/wp-comments-post.php?wpe-comment-post=americaspace" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" placeholder="Comment*" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" placeholder="Name*" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" placeholder="Email*" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" placeholder="Website" name="url" type="url" value="" size="30" maxlength="200" /></p>

<p class="wpgdprc-checkbox comment-form-wpgdprc">
	<input type="checkbox" name="wpgdprc" id="wpgdprc" value="1"  />
	<label for="wpgdprc">
        By using this form you agree with the storage and handling of your data by this website. 
<abbr class="wpgdprc-required" title="You need to accept this checkbox">*</abbr>
	</label>
</p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='169378' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5e152aeb0e" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="111"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
		</section><!-- #comments -->

	
</div>

	<meta itemprop="mainEntityOfPage" content="https://www.americaspace.com/2022/07/14/weather-stands-at-70-percent-favorable-for-tonights-crs-25-dragon-launch/"/>
	<meta itemprop="dateModified"
	      content="2022-07-14T06:04:02"/>

	<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
		<meta itemprop="name" content="AmericaSpace" />
		<meta itemprop="url" content="https://www.americaspace.com" />
		<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.americaspace.com/wp-content/uploads/2021/10/AmericaSpace_Logo_Revised_Final_150_Cropped.jpg" />
		</span>
	</span>
			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
						<meta itemprop="url" content="https://www.americaspace.com/wp-content/uploads/2022/07/crs21aaa-scaled.jpg" />
			<meta itemprop="width" content="2560" />
			<meta itemprop="height" content="1438" />
		</span>
	</article>

	<a class="g1-teaser g1-teaser-prev" href="https://www.americaspace.com/2022/07/11/spacex-resumes-vandenberg-launches-looks-ahead-to-record-breaking-2022/">
		<div class="g1-teaser-arrow"></div>
		<article class="entry-tpl-listxxs post-169360 post type-post status-publish format-standard has-post-thumbnail category-spacex category-falcon-9 tag-spacex tag-falcon-9 tag-slc-4e tag-starlink tag-b1063 tag-vandenberg-space-force-base tag-space-launch-complex-slc-4e tag-swot tag-surface-water-ocean-topography tag-transport-and-tracking-layer tag-sarah-2-3">
			<div class="entry-featured-media " ><div class="g1-frame"><div class="g1-frame-inner"><img width="150" height="300" src="https://www.americaspace.com/wp-content/uploads/2022/07/Screenshot-2022-07-11-at-02.40.21-150x300.png" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="169365" data-permalink="https://www.americaspace.com/screenshot-2022-07-11-at-02-40-21/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/07/Screenshot-2022-07-11-at-02.40.21.png" data-orig-size="1746,983" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2022-07-11 at 02.40.21" data-image-description="" data-image-caption="&lt;p&gt;SpaceX&#8217;s record-tying sixth Falcon 9 of 2022 from Vandenberg Space Force Base, Calif., punches through the murk. Photo Credit: SpaceX&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/07/Screenshot-2022-07-11-at-02.40.21-500x282.png" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/07/Screenshot-2022-07-11-at-02.40.21-800x450.png" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/07/Screenshot-2022-07-11-at-02.40.21-150x300.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></div></div>
			<header class="entry-header">
				<h3 class="g1-epsilon g1-epsilon-1st entry-title">SpaceX Resumes Vandenberg Launches, Looks Ahead to Record-Breaking 2022</h3>			</header>
		</article>
	</a>

	<a class="g1-teaser g1-teaser-next" href="https://www.americaspace.com/2022/07/15/spacex-launches-25th-dragon-cargo-mission-heads-for-saturday-iss-docking/">
		<div class="g1-teaser-arrow"></div>
		<article class="entry-tpl-listxxs post-169375 post type-post status-publish format-standard has-post-thumbnail category-spacex category-dragon tag-nasa tag-spacex tag-ksc tag-kennedy-space-center tag-falcon-9 tag-iss tag-international-space-station tag-commercial-resupply-services tag-kjell-lindgren tag-samantha-cristoforetti tag-pad-39a tag-oleg-artemyev tag-cargo-dragon tag-jessica-watkins tag-expedition-67 tag-denis-matveev tag-sergei-korsakov tag-bob-farmer-hines tag-crs-25">
			<div class="entry-featured-media " ><div class="g1-frame"><div class="g1-frame-inner"><img width="150" height="300" src="https://www.americaspace.com/wp-content/uploads/2022/07/CRS-25-launch-150x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="169398" data-permalink="https://www.americaspace.com/crs-25-launch/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/07/CRS-25-launch.jpg" data-orig-size="994,1293" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CRS-25 launch" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/07/CRS-25-launch-500x650.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/07/CRS-25-launch-800x1041.jpg" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/07/CRS-25-launch-150x300.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></div></div>
			<header class="entry-header">
				<h3 class="g1-epsilon g1-epsilon-1st entry-title">SpaceX Launches 25th Dragon Cargo Mission, Heads for Saturday ISS Docking</h3>			</header>
		</article>
	</a>

				</div><!-- #content -->
			</div><!-- #primary -->

			<div id="secondary" class="g1-sidebar g1-sidebar-padded g1-column g1-column-1of3">
	<aside id="search-2" class="widget widget_search"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Search AmericaSpace</span></h2></header>

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-searchform-ajax search-form"
	      action="https://www.americaspace.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

			<div class="g1-searches g1-searches-ajax"></div>
	</div>
</aside><aside id="spls-widget-7" class="widget AmericaSpace Countdown"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>AmericaSpace Countdown</span></h2></header><center><a href="http://www.americaspace.com/?page_id=33925"><img src='https://www.americaspace.com/wp-content/uploads/2022/07/SpaceX_CRS-25_Patch.png'></a></center><br>Next Launch CRS-25 on a Falcon 9 rocket from KSC,FL<br>scheduled for:<br>15 Jul 22 at 0:44 GMT<br>14 Jul 22 at  8:44pm  Eastern<br><br/>
	<style type="text/css">
#cd_holder {
	position: relative;
	top: -10px;
	left: 0px;
	width: 160px;
	height: 80px;
	border: none;
	margin-left: auto;
	margin-right: auto;
	background: #000000;      /* may change to another color, or to "transparent" */
	border-radius: 20px;
	box-shadow: 0 0 10px #000000;  /* change to "none" if you dont want a shadow */

}

#cd_title, #cd_note {
	color: lime;	      /* this determines the color of the DAYS, HRS, MIN,
				 SEC labels under the timer and the color of the
				 note that displays after reaching the target date
				 and time; if using the blue digital images,
				 change to #52C6FF; for the red images,
				 change to #FF6666; for the white images,
				 change to #BBBBBB; for the yellow images,
				 change to #FFFF00 */
}

#cd_note {
	position: relative;
	top: 6px;
	height: 20px;
	width: 160px;
	margin: 0 auto;
	padding: 0px;
	text-align: center;
	font-family: Arial;
	font-size: 18px;
	font-weight: bold;    /* options are normal, bold, bolder, lighter */
	font-style: normal;   /* options are normal or italic */
	z-index: 1;
}

.cd_title {
	border: none;
	padding: 0px;
	margin: 0px;
	width: 30px;
	text-align: center;
	font-family: Arial;
	font-size: 10px;
	font-weight: normal;    /* options are normal, bold, bolder, lighter */
	background-color: transparent;
}

#cd_timer {
	position: relative;
	top: 0px;
	left: 0px;
	margin: 5px auto;
	text-align: center;
	width: 170px;
	height: 26px;
	border: none;
	padding: 10px 5px 20px 5px;
}

#cd_countdown img {
	background: transparent;
	margin:0;
	border:0;
	padding:0;
}

</style>
<div id="cd_holder">
	<div id="cd_timer">
		<div id="cd_note"></div>
		<div id="cd_countdown">
        	<div id="cd_theDays">
			<img height=21 src="/digital-numbers/bkgd.gif" width=16 name="cd_day1">
			<img height=21 src="/digital-numbers/bkgd.gif" width=16 name="cd_day2">
            </div>
			<img height=21 src="/digital-numbers/bkgd.gif" width=16 name="cd_h1">
			<img height=21 src="/digital-numbers/bkgd.gif" width=16 name="cd_h2">
			<img height=21 id="colon2"  src="/digital-numbers/colon.png" width=9 name="cd_g1">
			<img height=21 src="/digital-numbers/bkgd.gif" width=16 name="cd_m1">
			<img height=21 src="/digital-numbers/bkgd.gif" width=16 name="cd_m2">
			<img height=21 id="colon3" src="/digital-numbers/colon.png" width=9 name="cd_j1">
			<img height=21 src="/digital-numbers/bkgd.gif" width=16 name="cd_s1">
			<img height=21 src="/digital-numbers/bkgd.gif" width=16 name="cd_s2">
			<div id="cd_title">
	            <div class="cd_title" style="position: absolute; top: 15px; left: 120px">Days<br /></div>
				<div class="cd_title" style="position: absolute; top: 55px; left: 20px">Hrs</div>
				<div class="cd_title" style="position: absolute; top: 55px; left: 75px">Min</div>
				<div class="cd_title" style="position: absolute; top: 55px; left: 123px">Sec</div>
			</div>
		</div>
	</div>
</div>

<script type="text/javascript">
/*
Count down until any date script-
By JavaScript Kit (www.javascriptkit.com)
Over 200+ free scripts here!
Modified by Robert M. Kuhnhenn, D.O.
(www.rmkwebdesign.com/Countdown_Timers/)
on 5/30/2006 to count down to a specific date AND time,
on 10/20/2007 to a new format, on 1/10/2010 to include
time zone offset, and on 7/12/2012 to digital numbers.
*/

/*
CHANGE THE ITEMS BELOW TO CREATE YOUR COUNTDOWN TARGET DATE AND ANNOUNCEMENT
ONCE THE TARGET DATE AND TIME ARE REACHED.
*/
var cd_note="Liftoff";	/* -->Enter what you want the script to
				      display when the target date and time
				      are reached, limit to 25 characters */
var cd_year=2022;      /* -->Enter the count down target date YEAR */
var cd_month=07;       /* -->Enter the count down target date MONTH */
var cd_day=15;         /* -->Enter the count down target date DAY */
var cd_hour=00;         /* -->Enter the count down target date HOUR (24 hour clock) */
var cd_minute=44;      /* -->Enter the count down target date MINUTE */
var cd_tz=0;          /* -->Offset for your timezone in hours from UTC (see
			  http://wwp.greenwichmeantime.com/index.htm to find
			  the timezone offset for your location) */

//-->    DO NOT CHANGE THE CODE BELOW!    <--
cd_d1 = new Image(); cd_d1.src = "/digital-numbers/1.png";
cd_d2 = new Image(); cd_d2.src = "/digital-numbers/2.png";
cd_d3 = new Image(); cd_d3.src = "/digital-numbers/3.png";
cd_d4 = new Image(); cd_d4.src = "/digital-numbers/4.png";
cd_d5 = new Image(); cd_d5.src = "/digital-numbers/5.png";
cd_d6 = new Image(); cd_d6.src = "/digital-numbers/6.png";
cd_d7 = new Image(); cd_d7.src = "/digital-numbers/7.png";
cd_d8 = new Image(); cd_d8.src = "/digital-numbers/8.png";
cd_d9 = new Image(); cd_d9.src = "/digital-numbers/9.png";
cd_d0 = new Image(); cd_d0.src = "/digital-numbers/0.png";
cd_bkgd = new Image(); cd_bkgd.src = "/digital-numbers/bkgd.gif";

var cd_montharray=new Array("Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec");

function cd_countdown(yr,m,d,hr,min){
	theyear=yr;themonth=m;theday=d;thehour=hr;theminute=min;
	var today=new Date();
	var todayy=today.getYear();
	if (todayy < 1000) {todayy+=1900;}
	var todaym=today.getMonth();
	var todayd=today.getDate();
	var todayh=today.getHours();
	var todaymin=today.getMinutes();
	var todaysec=today.getSeconds();
	var todaystring1=cd_montharray[todaym]+" "+todayd+", "+todayy+" "+todayh+":"+todaymin+":"+todaysec;
	var todaystring=Date.parse(todaystring1)+(cd_tz*1000*60*60);
	var futurestring1=(cd_montharray[m-1]+" "+d+", "+yr+" "+hr+":"+min);
	var futurestring=Date.parse(futurestring1)-(today.getTimezoneOffset()*(1000*60));
	var dd=futurestring-todaystring;
	var dday=Math.floor(dd/(60*60*1000*24)*1);
	var dhour=Math.floor((dd%(60*60*1000*24))/(60*60*1000)*1);
	var dmin=Math.floor(((dd%(60*60*1000*24))%(60*60*1000))/(60*1000)*1);
	var dsec=Math.floor((((dd%(60*60*1000*24))%(60*60*1000))%(60*1000))/1000*1);
	if(dday<=0&&dhour<=0&&dmin<=0&&dsec<=0){
		//document.getElementById('cd_note').innerHTML=cd_note;
		//document.getElementById('cd_note').style.display="block";
		//document.getElementById('cd_countdown').style.display="none";
		document.getElementById('cd_note').style.display="none";
		document.getElementById('cd_countdown').style.display="block";
		convert(0,0,0,0);
		clearTimeout(startTimer);
		return;
	}
	else {
		document.getElementById('cd_note').style.display="none";
		document.getElementById('cd_timer').style.display="block";
		startTimer = setTimeout("cd_countdown(theyear,themonth,theday,thehour,theminute)",500);
	}
	convert(dday,dhour,dmin,dsec);
}

function convert(d,h,m,s) {
	if (!document.images) return;
	if (d <= 9) {
		document.images.cd_day1.src = cd_d0.src;
		document.images.cd_day2.src = eval("cd_d"+d+".src");
	}
	else if (d <= 99) {
		document.images.cd_day1.src = eval("cd_d"+Math.floor(d/10)+".src");
		document.images.cd_day2.src = eval("cd_d"+(d%10)+".src");
	}
	else {
		document.images.cd_day1.src = eval("cd_d"+Math.floor(d/100)+".src");
		var day = d.toString();
		day = day.substr(1,1);
		day = parseInt(day);
		document.images.cd_day2.src = eval("cd_d"+day+".src");
	}
	if (h <= 9) {
		document.images.cd_h1.src = cd_d0.src;
		document.images.cd_h2.src = eval("cd_d"+h+".src");
	}
	else {
		document.images.cd_h1.src = eval("cd_d"+Math.floor(h/10)+".src");
		document.images.cd_h2.src = eval("cd_d"+(h%10)+".src");
	}
	if (m <= 9) {
		document.images.cd_m1.src = cd_d0.src;
		document.images.cd_m2.src = eval("cd_d"+m+".src");
	}
	else {
		document.images.cd_m1.src = eval("cd_d"+Math.floor(m/10)+".src");
		document.images.cd_m2.src = eval("cd_d"+(m%10)+".src");
	}
	if (s <= 9) {
		document.images.cd_s1.src = cd_d0.src;
		document.images.cd_s2.src = eval("cd_d"+s+".src");
	}
	else {
		document.images.cd_s1.src = eval("cd_d"+Math.floor(s/10)+".src");
		document.images.cd_s2.src = eval("cd_d"+(s%10)+".src");
	}
}

cd_countdown(cd_year,cd_month,cd_day,cd_hour,cd_minute)
</script><br><a href="http://www.americaspace.com/?page_id=33925"><font color=red>Click here</font></a> for more details...</aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>NASA SLS : Artemis 1 mission</span></h2></header><div class="textwidget custom-html-widget"><a href="https://www.americaspace.com/artemis-1-launch-tracker/"><img src="https://www.americaspace.com/wp-content/uploads/2021/06/Artemis-Logo.jpg" alt="Artemis Logo" data-lazy-src="http://www.americaspace.com/wp-content/uploads/2021/06/Artemis-Logo.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="http://www.americaspace.com/wp-content/uploads/2021/06/Artemis-Logo.jpg" alt="Artemis Logo" ></noscript></a><br>
NASA SLS : Artemis 1 mission launching late 2021 from Kennedy Space Center.<br>
<a href="https://www.americaspace.com/artemis-1-launch-tracker/"><font color=red><b>Click HERE</b></font></a> for more information.</div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="twitter-timeline" href="https://twitter.com/AmericaSpace" data-widget-id="386004256819388416">Tweets by @AmericaSpace</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.nasa.gov/exploration/systems/sls/faces-of-sls-jessica-wood"  target="_blank"><img style="display:block; " src="https://www.americaspace.com/wp-content/uploads/ads/i_am_sls_ads/i_am_building_sls_jessica_wood_320.png" alt="i_am_building_sls_jessica_wood_320" border="0" width="325" height="325" data-lazy-src="http://www.americaspace.com/wp-content/uploads/ads/i_am_sls_ads/i_am_building_sls_jessica_wood_320.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="display:block; " src="http://www.americaspace.com/wp-content/uploads/ads/i_am_sls_ads/i_am_building_sls_jessica_wood_320.png" alt="i_am_building_sls_jessica_wood_320" border="0" width="325" height="325" /></noscript></a></div></aside></div><!-- #secondary -->

		</div>
	</div><!-- .g1-row -->




		<div class="g1-footer g1-row g1-row-layout-page">
			<div class="g1-row-inner">
				<div class="g1-column">

					<p class="g1-footer-text">© 2022 AmericaSpace.com All rights reserved</p>

					
					
					
				</div><!-- .g1-column -->
			</div>
			<div class="g1-row-background">
			</div>
		</div><!-- .g1-row -->

					<a href="#page" class="g1-back-to-top">Back to Top</a>
						</div><!-- #page -->

<div class="g1-canvas-overlay">
</div>

</div><!-- .g1-body-inner -->

<div id="g1-breakpoint-desktop">
</div>


<div class="g1-canvas g1-canvas-global g1-canvas-no-js">
	<div class="g1-canvas-inner">
		<div class="g1-canvas-content">
			<a class="g1-canvas-toggle" href="#">Close</a>

				<!-- BEGIN .g1-primary-nav -->
	<nav id="g1-canvas-primary-nav" class="g1-primary-nav"><ul id="g1-canvas-primary-nav-menu" class="g1-primary-nav-menu g1-menu-v"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29980"><a title="Welcome" href="http://americaspace.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16427"><a title="About us" href="https://www.americaspace.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31660"><a title="Our folks" href="https://www.americaspace.com/creators/">People</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-108799"><a href="https://www.americaspace.com/privacy/">Privacy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-78523"><a title="Links to other sites" href="https://www.americaspace.com/links/">Links</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79905"><a href="http://nasaspaceflight.com">NasaSpaceFlight</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79914"><a href="http://blogs.airspacemag.com/moon/">Once &#038; Future Moon</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79906"><a href="http://www.parabolicarc.com/">ParabolicArc</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79911"><a href="http://www.rocketstem.org/">RocketSTEM News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79912"><a href="http://spaceflorida.gov/">SpaceFlorida</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79908"><a href="http://spacepolicyonline.com">SpacePolicyOnline</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79915"><a href="http://thespacereview.com/">Space Review</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97872"><a href="http://www.spacetechexpo.com">Space Tech Expo USA</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79909"><a href="http://spacetoday.net/">Space Today</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79916"><a href="http://waynehale.wordpress.com/">Wayne Hale&#8217;s Blog</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166999"><a href="https://www.americaspace.com/category/space-exploration-2/">Exploration</a></li>
</ul></nav>		<!-- END .g1-primary-nav -->
		<!-- BEGIN .g1-secondary-nav -->
	<nav id="g1-canvas-secondary-nav" class="g1-secondary-nav"><ul id="g1-canvas-secondary-nav-menu" class="g1-secondary-nav-menu g1-menu-v"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-139558"><a href="https://www.americaspace.com/live-launch-tracker/">Next Launch: SpaceX Falcon 9 – CRS-25</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165089"><a href="https://www.americaspace.com/live-launch-tracker/">Next Launch: SpaceX Falcon 9 &#8211; CRS-25</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165260"><a href="https://www.americaspace.com/artemis-1-launch-tracker/">NASA SLS : Artemis 1</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165259"><a href="https://www.americaspace.com/artemis-1-launch-tracker/">NASA Artemis 1</a></li>
</ul></nav>		<!-- END .g1-secondary-nav -->
		
			<nav class="g1-quick-nav g1-quick-nav-short">
			<ul class="g1-quick-nav-menu g1-menu g1-menu-v g1-menu-with-icons">
				
				                    						<li class="menu-item menu-item-type-g1-latest ">
							<a href="https://www.americaspace.com">
								<span class="entry-flag entry-flag-latest"></span>
								Latest							</a>
						</li>
					
					
					
					
							</ul>
		</nav>
	

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default search-form"
	      action="https://www.americaspace.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

	</div>
		</div>
							<div class="g1-canvas-background">
			</div>
			</div>
</div>
<div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.americaspace.com\/2022\/07\/14\/weather-stands-at-70-percent-favorable-for-tonights-crs-25-dragon-launch\/":169378};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2022/07/14/weather-stands-at-70-percent-favorable-for-tonights-crs-25-dragon-launch/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.americaspace.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/stickyfill/stickyfill.min.js?ver=2.0.3' id='stickyfill-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/jquery.placeholder/placeholders.jquery.min.js?ver=4.0.1' id='jquery-placeholder-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/jquery.timeago/jquery.timeago.js?ver=1.5.2' id='jquery-timeago-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/jquery.timeago/locales/jquery.timeago.en.js' id='jquery-timeago-en-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/matchmedia/matchmedia.js' id='match-media-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/matchmedia/matchmedia.addlistener.js' id='match-media-add-listener-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/picturefill/picturefill.min.js?ver=2.3.1' id='picturefill-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/jquery.waypoints/jquery.waypoints.min.js?ver=4.0.0' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/libgif/libgif.js' id='libgif-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/enquire/enquire.min.js?ver=2.1.2' id='enquire-js'></script>
<script type='text/javascript' id='bimber-global-js-extra'>
/* <![CDATA[ */
var bimber_front_config = "{\"debug_mode\":false,\"ajax_url\":\"https:\\\/\\\/www.americaspace.com\\\/wp-admin\\\/admin-ajax.php\",\"timeago\":\"on\",\"sharebar\":\"off\",\"i18n\":{\"menu\":{\"go_to\":\"Go to\"},\"newsletter\":{\"subscribe_mail_subject_tpl\":\"Check out this great article: %subject%\"},\"bp_profile_nav\":{\"more_link\":\"More\"}},\"comment_types\":[\"wp\"],\"auto_load_limit\":\"0\",\"auto_play_videos\":false,\"use_gif_player\":true,\"setTargetBlank\":true,\"useWaypoints\":true,\"stack\":\"original\"}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/global.js?ver=8.6.2' id='bimber-global-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/players.js?ver=8.6.2' id='bimber-players-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.13.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/dist/dom-ready.min.js?ver=ecda74de0221e1c2ce5c57cbb5af09d5' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/dist/a11y.min.js?ver=68e470cf840f69530e9db3be229ad4b6' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.13.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/ajax-search.js?ver=8.6.2' id='bimber-ajax-search-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/single.js?ver=8.6.2' id='bimber-single-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=ba2aa80003251440130b63de19cb609d' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=ae8c0bea6a07ab76470a02053fc74216' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=10.7' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/www.americaspace.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.americaspace.com\/wp-admin\/admin-ajax.php","nonce":"5697ddaf7b","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.americaspace.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.americaspace.com%2F2022%2F07%2F14%2Fweather-stands-at-70-percent-favorable-for-tonights-crs-25-dragon-launch%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=10.7' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/back-to-top.js?ver=8.6.2' id='bimber-back-to-top-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.7' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202228#ver=202228' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202228.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'45378953',post:'169378',tz:'-4',srv:'www.americaspace.com'} ]);
	_stq.push([ 'clickTrackerInit', '45378953', '169378' ]);
</script>
</body>
</html>
