

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Dragon Resilience Primed for Wednesday Launch, As Inspiration4 Prepares to Inspire &#171; AmericaSpace</title>
<meta http-equiv="X-UA-Compatible" content="IE=8"/>
		<link rel="shortcut icon" href="https://www.americaspace.com/wp-content/themes/atahualpa/images/favicon/FavAS.ico" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.americaspace.com/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="AmericaSpace &raquo; Feed" href="https://www.americaspace.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="AmericaSpace &raquo; Comments Feed" href="https://www.americaspace.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="AmericaSpace &raquo; Dragon Resilience Primed for Wednesday Launch, As Inspiration4 Prepares to Inspire Comments Feed" href="https://www.americaspace.com/2021/09/15/dragon-resilience-primed-for-wednesday-launch-as-inspiration4-prepares-to-inspire/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.americaspace.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='facebooksimplelike_style-css'  href='https://www.americaspace.com/wp-content/plugins/facebook-simple-like/facebook-simple-like.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.americaspace.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.americaspace.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.americaspace.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='sp_team_magnific-css'  href='https://www.americaspace.com/wp-content/plugins/wp-team-pro/src/Frontend/css/magnific-popup.min.css?ver=2.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='sp_team_fontawesome-css'  href='https://www.americaspace.com/wp-content/plugins/wp-team-pro/src/Frontend/css/font-awesome.min.css?ver=2.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='sp_team_fontello-css'  href='https://www.americaspace.com/wp-content/plugins/wp-team-pro/src/Frontend/css/fontello.min.css?ver=2.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='sp_team_swiper-css'  href='https://www.americaspace.com/wp-content/plugins/wp-team-pro/src/Frontend/css/swiper.min.css?ver=2.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='sp_team_bxslider-css'  href='https://www.americaspace.com/wp-content/plugins/wp-team-pro/src/Frontend/css/jquery.bxslider.min.css?ver=2.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='sp_team_animate-css'  href='https://www.americaspace.com/wp-content/plugins/wp-team-pro/src/Frontend/css/animate.min.css?ver=2.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-team-pro-css'  href='https://www.americaspace.com/wp-content/plugins/wp-team-pro/src/Frontend/css/public.min.css?ver=2.2.4' type='text/css' media='all' />
<style id='wp-team-pro-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.americaspace.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpgdprc.css-css'  href='https://www.americaspace.com/wp-content/plugins/wp-gdpr-compliance/dist/css/front.min.css?ver=1629768085' type='text/css' media='all' />
<style id='wpgdprc.css-inline-css' type='text/css'>

            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before { content: 'Yes'; }
            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after { content: 'No'; }
        
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://www.americaspace.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.americaspace.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/plugins/cimy-header-image-rotator/js/jquery.cross-slide.min.js?ver=5.8' id='cimy_hir_cross-slide-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/atahualpa/js/DD_roundies.js?ver=0.0.2a' id='ddroundies-js'></script>
<link rel="https://api.w.org/" href="https://www.americaspace.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.americaspace.com/wp-json/wp/v2/posts/166460" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.americaspace.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.americaspace.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://www.americaspace.com/2021/09/15/dragon-resilience-primed-for-wednesday-launch-as-inspiration4-prepares-to-inspire/" />
<link rel='shortlink' href='https://wp.me/p34p8B-HiQ' />
<link rel="alternate" type="application/json+oembed" href="https://www.americaspace.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americaspace.com%2F2021%2F09%2F15%2Fdragon-resilience-primed-for-wednesday-launch-as-inspiration4-prepares-to-inspire%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.americaspace.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americaspace.com%2F2021%2F09%2F15%2Fdragon-resilience-primed-for-wednesday-launch-as-inspiration4-prepares-to-inspire%2F&#038;format=xml" />
<!--	Start code from Cimy Header Image Rotator 6.1.1	Copyright (c) 2009-2013 Marco Cimmino	http://www.marcocimmino.net/cimy-wordpress-plugins/cimy-header-image-rotator/	-->

<script type="text/javascript" language="javascript">
jQuery(document).ready(function($) {
  $(function() {
   var myid = $('#cimy_div_id_0');
   if (myid[0]) {
    $('#cimy_div_id_0').crossSlide({
      sleep: 100000,
      fade: 4
    }, [
	{ src: 'https://www.americaspace.com/wp-content/Cimy_Header_Images/0/AmericaSpaceBanner.png'
	, href: 'http://astronautscholarship.org/programs-and-events/ahof-induction/', target: '_blank'},
	{ src: 'https://www.americaspace.com/wp-content/Cimy_Header_Images/0/AmericaSpaceBanner1.png'
	, href: 'http://astronautscholarship.org/programs-and-events/ahof-induction/', target: '_blank'},
	{ src: 'https://www.americaspace.com/wp-content/Cimy_Header_Images/0/AmericaSpaceBanner2.png'
	, href: 'http://astronautscholarship.org/programs-and-events/ahof-induction/', target: '_blank'}
       ]);
   }
  });
});
</script>
<!--	End of code from Cimy Header Image Rotator	-->
<style type="text/css">
ul.scfw_16px li, ul.scfw_24px li, ul.scfw_32px li, ul.scfw_16px li a, ul.scfw_24px li a, ul.scfw_32px li a {
	display:inline !important;
	float:none !important;
	border:0 !important;
	background:transparent none !important;
	margin:0 !important;
	padding:0 !important;
}
ul.scfw_16px li {
	margin:0 2px 0 0 !important;
}
ul.scfw_24px li {
	margin:0 3px 0 0 !important;
}
ul.scfw_32px li {
	margin:0 5px 0 0 !important;
}
ul.scfw_text_img li:before, ul.scfw_16px li:before, ul.scfw_24px li:before, ul.scfw_32px li:before {
	content:none !important;
}
.scfw img {
	float:none !important;
}
</style>	
	
	<!-- WP Tweets PRO -->
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@AmericaSpace" />
	<meta name="twitter:title" content="Dragon Resilience Primed for Wednesday Launch, As Inspiration4 Prepares to Inspire" />
	<meta name="twitter:description" content="As @Inspiration4 counts down to Wednesday&#039;s scheduled 8:02 p.m. EDT liftoff, this &hellip;" />
	<meta name="twitter:image" content="https://www.americaspace.com/wp-content/uploads/2021/09/inspiration4crew.jpg">
<meta name="twitter:image:alt" content="">
<!-- WP Tweets PRO -->
<style type="text/css">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</style>
<script type="text/javascript">
//<![CDATA[



/* JQUERY */
jQuery(document).ready(function(){ 
  jQuery("#rmenu2 li.rMenu-expand").hover(function(){
    jQuery(this).find('ul.rMenu-ver:first').css({"display":"block","position":"absolute"});
    jQuery(this).find('ul.rMenu-ver:first li').css({"display":"none"}).slideDown(500);	
  },function() {
    jQuery(this).find('ul.rMenu-ver:first').css("display","block");
    jQuery(this).find('ul.rMenu-ver:first li').css("display","block").slideUp(300);
	jQuery(this).find('ul.rMenu-ver:first').slideUp(300);
   });
    
   
  

	/* jQuery('ul#rmenu').superfish(); */
	/* jQuery('ul#rmenu').superfish().find('ul').bgIframe({opacity:false}); */
 
	/* For IE6 */
	if (jQuery.browser.msie && /MSIE 6\.0/i.test(window.navigator.userAgent) && !/MSIE 7\.0/i.test(window.navigator.userAgent) && !/MSIE 8\.0/i.test(window.navigator.userAgent)) {

		/* Max-width for images in IE6 */		
		var centerwidth = jQuery("td#middle").width(); 
		
		/* Images without caption */
		jQuery(".post img").each(function() { 
			var maxwidth = centerwidth - 10 + 'px';
			var imgwidth = jQuery(this).width(); 
			var imgheight = jQuery(this).height(); 
			var newimgheight = (centerwidth / imgwidth * imgheight) + 'px';	
			if (imgwidth > centerwidth) { 
				jQuery(this).css({width: maxwidth}); 
				jQuery(this).css({height: newimgheight}); 
			}
		});
		
		/* Images with caption */
		jQuery("div.wp-caption").each(function() { 
			var captionwidth = jQuery(this).width(); 
			var maxcaptionwidth = centerwidth + 'px';
			var captionheight = jQuery(this).height();
			var captionimgwidth =  jQuery("div.wp-caption img").width();
			var captionimgheight =  jQuery("div.wp-caption img").height();
			if (captionwidth > centerwidth) { 
				jQuery(this).css({width: maxcaptionwidth}); 
				var newcaptionheight = (centerwidth / captionwidth * captionheight) + 'px';
				var newcaptionimgheight = (centerwidth / captionimgwidth * captionimgheight) + 'px';
				jQuery(this).css({height: newcaptionheight}); 
				jQuery("div.wp-caption img").css({height: newcaptionimgheight}); 
				}
		});
		
		/* sfhover for LI:HOVER support in IE6: */
		jQuery("ul li").
			hover( function() {
					jQuery(this).addClass("sfhover")
				}, 
				function() {
					jQuery(this).removeClass("sfhover")
				} 
			); 

	/* End IE6 */
	}
	
	
	
	/* Since 3.7.8: Auto resize videos (embed and iframe elements) 
	TODO: Parse parent's dimensions only once per layout column, not per video
	*/
	function bfa_resize_video() {
		jQuery('embed, iframe').each( function() {
			var video = jQuery(this),
			videoWidth = video.attr('width'); // use the attr here, not width() or css()
			videoParent = video.parent(),
			videoParentWidth = parseFloat( videoParent.css( 'width' ) ),
			videoParentBorder = parseFloat( videoParent.css( 'border-left-width' ) ) 
										+  parseFloat( videoParent.css( 'border-right-width' ) ),
			videoParentPadding = parseFloat( videoParent.css( 'padding-left' ) ) 
										+  parseFloat( videoParent.css( 'padding-right' ) ),
			maxWidth = videoParentWidth - videoParentBorder - videoParentPadding;

			if( videoWidth > maxWidth ) {
				var videoHeight = video.attr('height'),
				videoMaxHeight = ( maxWidth / videoWidth * videoHeight );
				video.attr({ width: maxWidth, height: videoMaxHeight });
			} 

		});	
	}
	bfa_resize_video();
	jQuery(window).resize( bfa_resize_video );

		
	jQuery(".post table.hover tr").
		mouseover(function() {
			jQuery(this).addClass("over");
		}).
		mouseout(function() {
			jQuery(this).removeClass("over");
		});	

	
	jQuery(".post table.zebra tr:even").
		addClass("alt");	

	
	jQuery("input.text, input.TextField, input.file, input.password, textarea").
		focus(function () {  
			jQuery(this).addClass("highlight"); 
		}).
		blur(function () { 
			jQuery(this).removeClass("highlight"); 
		})
	
	jQuery("input.inputblur").
		focus(function () {  
			jQuery(this).addClass("inputfocus"); 
		}).
		blur(function () { 
			jQuery(this).removeClass("inputfocus"); 
		})

		

	
	jQuery("input.button, input.Button, input#submit").
		mouseover(function() {
			jQuery(this).addClass("buttonhover");
		}).
		mouseout(function() {
			jQuery(this).removeClass("buttonhover");
		});

	/* toggle "you can use these xhtml tags" */
	jQuery("a.xhtmltags").
		click(function(){ 
			jQuery("div.xhtml-tags").slideToggle(300); 
		});

	/* For the Tabbed Widgets plugin: */
	jQuery("ul.tw-nav-list").
		addClass("clearfix");

		
	
});

//]]>
</script>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<meta name="generator" content="Powered by Slider Revolution 6.5.7 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!--[if IE 6]>
<script type="text/javascript">DD_roundies.addRule("a.posts-icon, a.comments-icon, a.email-icon, img.logo");</script>
<![endif]-->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Dragon Resilience Primed for Wednesday Launch, As Inspiration4 Prepares to Inspire" />
<meta property="og:url" content="https://www.americaspace.com/2021/09/15/dragon-resilience-primed-for-wednesday-launch-as-inspiration4-prepares-to-inspire/" />
<meta property="og:description" content="As @Inspiration4 counts down to Wednesday&#8217;s scheduled 8:02 p.m. EDT liftoff, this historic mission stands ready to inspire us all." />
<meta property="article:published_time" content="2021-09-15T11:49:42+00:00" />
<meta property="article:modified_time" content="2021-09-16T00:29:44+00:00" />
<meta property="og:site_name" content="AmericaSpace" />
<meta property="og:image" content="https://www.americaspace.com/wp-content/uploads/2021/09/inspiration4crew.jpg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1365" />
<meta property="og:locale" content="en_US" />

<!-- End Jetpack Open Graph Tags -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-28490231-1', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="https://www.americaspace.com/wp-content/uploads/2015/07/AmericaSpace-Logo-559c6046v1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.americaspace.com/wp-content/uploads/2015/07/AmericaSpace-Logo-559c6046v1_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.americaspace.com/wp-content/uploads/2015/07/AmericaSpace-Logo-559c6046v1_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="https://www.americaspace.com/wp-content/uploads/2015/07/AmericaSpace-Logo-559c6046v1_site_icon.png" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}
					var el = document.getElementById(e.c);
					if (el!==null && el) el.style.height = newh+"px";					
					el = document.getElementById(e.c+"_wrapper");
					if (el!==null && el) {
						el.style.height = newh+"px";
						el.style.display = "block";
					}
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
			</style>
		</head>
<body class="post-template-default single single-post postid-166460 single-format-standard category-falcon-9 category-dragon elementor-default elementor-kit-166260" >

<div id="wrapper">
<div id="container">
<table id="layout" border="0" cellspacing="0" cellpadding="0">
<colgroup>
<col class="coltwo" />
<col class="colthree" /></colgroup> 


	<tr>

		<!-- Header -->
		<td id="header" colspan="2">

		<div class="horbar1">&nbsp;</div> 
<table id="logoarea" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td valign="middle" class="logoarea-logo"><a href="https://www.americaspace.com/"><img class="logo" src="https://www.americaspace.com/wp-content/themes/atahualpa/images/logo.png" alt="AmericaSpace" /></a></td><td valign="middle" class="logoarea-title"><h2 class="blogtitle"><a href="https://www.americaspace.com/">AmericaSpace</a></h2><p class="tagline">For a nation that explores</p></td><td class="feed-icons" valign="middle" align="right"><div class="clearfix rss-box"><a class="posts-icon" href="https://www.americaspace.com/feed/" title="Subscribe to our articles.">Follow Our Articles</a></div></td></tr></table>


<div class="horbar1">&nbsp;</div>
<div id="menu1" class="menu-main-container"><ul id="rmenu2" class="clearfix rMenu-hor rMenu"><li id="menu-item-139558"  class="rMenu-expand menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-139558"><a href="https://www.americaspace.com/live-launch-tracker/"><span>Next Launch &#8211; SpaceX Falcon 9 &#8211; Inspiration-4</span></a>
<ul class="rMenu-ver sub-menu">
	<li id="menu-item-165089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165089"><a href="https://www.americaspace.com/live-launch-tracker/"><span>SpaceX Falcon 9 &#8211; Inspiration-4</span></a></li>
	<li id="menu-item-165260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165260"><a href="https://www.americaspace.com/artemis-1-launch-tracker/"><span>NASA SLS : Artemis 1</span></a></li>
</ul>
</li>
<li id="menu-item-165259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165259"><a href="https://www.americaspace.com/artemis-1-launch-tracker/"><span>NASA Artemis 1</span></a></li>
<li id="menu-item-97884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97884"><a href="https://www.americaspace.com/launch-schedule/"><span>2021 U.S. Launch Schedule</span></a></li>
</ul></div>
<div id="menu2" class="menu-submain-container"><ul id="rmenu" class="clearfix rMenu-hor rMenu"><li id="menu-item-29980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29980"><a title="Welcome" href="http://americaspace.com"><span>Home</span></a></li>
<li id="menu-item-16427"  class="rMenu-expand menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16427"><a title="About us" href="https://www.americaspace.com/about/"><span>About</span></a>
<ul class="rMenu-ver sub-menu">
	<li id="menu-item-31660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31660"><a title="Our folks" href="https://www.americaspace.com/staff-2/"><span>People</span></a></li>
	<li id="menu-item-20696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20696"><a title="Sites who work with us" href="https://www.americaspace.com/partners/"><span>Partners</span></a></li>
	<li id="menu-item-31657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31657"><a title="Get in touch" href="https://www.americaspace.com/contact-us/"><span>Contact</span></a></li>
	<li id="menu-item-108799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-108799"><a href="https://www.americaspace.com/privacy/"><span>Privacy</span></a></li>
</ul>
</li>
<li id="menu-item-78523"  class="rMenu-expand menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-78523"><a title="Links to other sites" href="https://www.americaspace.com/links/"><span>Links</span></a>
<ul class="rMenu-ver sub-menu">
	<li id="menu-item-79910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79910"><a href="http://www.floridatoday.com/content/blogs/space/"><span>Flame Trench</span></a></li>
	<li id="menu-item-79905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79905"><a href="http://nasaspaceflight.com"><span>NasaSpaceFlight</span></a></li>
	<li id="menu-item-79914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79914"><a href="http://blogs.airspacemag.com/moon/"><span>Once &#038; Future Moon</span></a></li>
	<li id="menu-item-79906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79906"><a href="http://www.parabolicarc.com/"><span>ParabolicArc</span></a></li>
	<li id="menu-item-79911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79911"><a href="http://www.rocketstem.org/"><span>RocketSTEM News</span></a></li>
	<li id="menu-item-79912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79912"><a href="http://spaceflorida.gov/home.php"><span>SpaceFlorida</span></a></li>
	<li id="menu-item-79908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79908"><a href="http://spacepolicyonline.com"><span>SpacePolicyOnline</span></a></li>
	<li id="menu-item-79915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79915"><a href="http://thespacereview.com/"><span>Space Review</span></a></li>
	<li id="menu-item-97872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97872"><a href="http://www.spacetechexpo.com"><span>Space Tech Expo USA</span></a></li>
	<li id="menu-item-79909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79909"><a href="http://spacetoday.net/"><span>Space Today</span></a></li>
	<li id="menu-item-79916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79916"><a href="http://waynehale.wordpress.com/"><span>Wayne Hale&#8217;s Blog</span></a></li>
</ul>
</li>
<li id="menu-item-79901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79901"><a href="https://www.americaspace.com/category/space-exploration-2/"><span>Space Exploration</span></a></li>
</ul></div> 
<div class="horbar1">&nbsp;</div>
		</td>
		<!-- / Header -->

	</tr>
	<!-- Main Body -->	
	<tr id="bodyrow">

		
				

		<!-- Main Column -->
		<td id="middle">

    
		
		
								<div class="post-166460 post type-post status-publish format-standard has-post-thumbnail hentry category-falcon-9 category-dragon tag-nasa tag-ksc tag-kennedy-space-center tag-falcon-9 tag-pad-39a tag-autonomous-spaceport-drone-ship tag-asds tag-crew-dragon tag-b1062 tag-dragon-resilience tag-inspiration4 tag-jared-isaacman tag-hayley-arceneaux tag-chris-sembroski tag-sian-proctor tag-asog tag-a-shortfall-of-gravitas odd" id="post-166460">
						<div class="post-headline">		<h1>Dragon Resilience Primed for Wednesday Launch, As Inspiration4 Prepares to Inspire</h1>
		</div>		<div class="post-byline">By Ben Evans, on September 15th, 2021</div>		<div class="post-bodycopy clearfix">
<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="166470" data-permalink="https://www.americaspace.com/2021/09/15/dragon-resilience-primed-for-wednesday-launch-as-inspiration4-prepares-to-inspire/inspiration4crew/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/09/inspiration4crew.jpg" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1631486996&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="inspiration4crew" data-image-description data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/09/inspiration4crew-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/09/inspiration4crew-800x533.jpg" loading="lazy" width="800" height="533" src="https://www.americaspace.com/wp-content/uploads/2021/09/inspiration4crew-800x533.jpg" alt class="wp-image-166470 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2021/09/inspiration4crew-800x533.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/09/inspiration4crew-500x333.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/09/inspiration4crew-768x512.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/09/inspiration4crew-1536x1024.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2021/09/inspiration4crew-150x100.jpg 150w, https://www.americaspace.com/wp-content/uploads/2021/09/inspiration4crew-400x267.jpg 400w, https://www.americaspace.com/wp-content/uploads/2021/09/inspiration4crew.jpg 2048w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2021/09/inspiration4crew-800x533.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="166470" data-permalink="https://www.americaspace.com/2021/09/15/dragon-resilience-primed-for-wednesday-launch-as-inspiration4-prepares-to-inspire/inspiration4crew/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/09/inspiration4crew.jpg" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1631486996&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="inspiration4crew" data-image-description="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/09/inspiration4crew-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/09/inspiration4crew-800x533.jpg" loading="lazy" width="800" height="533" src="https://www.americaspace.com/wp-content/uploads/2021/09/inspiration4crew-800x533.jpg" alt="" class="wp-image-166470" srcset="https://www.americaspace.com/wp-content/uploads/2021/09/inspiration4crew-800x533.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/09/inspiration4crew-500x333.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/09/inspiration4crew-768x512.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/09/inspiration4crew-1536x1024.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2021/09/inspiration4crew-150x100.jpg 150w, https://www.americaspace.com/wp-content/uploads/2021/09/inspiration4crew-400x267.jpg 400w, https://www.americaspace.com/wp-content/uploads/2021/09/inspiration4crew.jpg 2048w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption>The first all-civilian spacefaring crew poses for a portrait in their SpaceX pressure suits. Commanding Inspiration4 is Jared Isaacman (top), with Sian Proctor at left, Hayley Arceneaux at right and Chris Sembroski at the bottom. Photo Credit: John Kraus/Inspiration4.com</figcaption></figure></div>



<p>Favorable weather is expected for Wednesday night’s much-anticipated launch of Dragon Resilience and the Inspiration4 crew, touted as the first “all-civilian” orbital spaceflight. Liftoff of the three-to-five-day mission—which features a twice-used Falcon 9 booster core and a reflown Crew Dragon vehicle—<a href="https://www.americaspace.com/2017/11/12/pad-39a-americas-moonport-celebrates-over-100-launches-in-50-years-of-service/">is targeted to occur from historic Pad 39A at the Kennedy Space Center (KSC) in Florida</a>, no sooner than 8:02 p.m. EDT, at the start of a five-hour “window”. </p>



<span id="more-166460"></span>



<figure class="wp-block-embed aligncenter is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><center><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="Inspiration4 | Q&amp;A with Inspiration4 Crew" width="640" height="360" src="https://www.youtube.com/embed/Q-oQWbuPAvg?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div><figcaption>Video Credit: SpaceX</figcaption></center></figure>



<p>Aboard Resilience for the Earth-circling flight are Shift4 Payments founder and billionaire Jared Isaacman, geologist and science communicator Sian Proctor, physician’s assistant and childhood bone cancer survivor Hayley Arceneaux and Air Force veteran and Lockheed Martin data engineer Chris Sembroski.</p>



<p>This will be the second orbital voyage for Resilience, which previously supported the 167-day Crew-1 mission to the International Space Station (ISS). <a href="https://www.americaspace.com/2020/11/15/spacex-nasa-launch-crew-1-first-u-s-crewed-night-launch-in-10-years/">Launched last 15 November</a>, she ferried NASA astronauts Mike Hopkins, Victor Glover and Shannon Walker, together with Japan’s Soichi Noguchi, to the station for a 5.5-month tour of duty spanning Expeditions 64 and 65. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="166451" data-permalink="https://www.americaspace.com/2021/09/14/second-10x-flown-falcon-9-launches-historic-inspiration4-mission-up-next/gmt095_ehdc1_1160/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/09/resilience1-scaled.jpg" data-orig-size="2560,1438" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;16&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D4&quot;,&quot;caption&quot;:&quot;GMT095_EHDC1_1160&quot;,&quot;created_timestamp&quot;:&quot;1617618872&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;180&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;GMT095_EHDC1_1160&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="GMT095_EHDC1_1160" data-image-description data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/09/resilience1-500x281.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/09/resilience1-800x449.jpg" loading="lazy" width="800" height="449" src="https://www.americaspace.com/wp-content/uploads/2021/09/resilience1-800x449.jpg" alt class="wp-image-166451 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2021/09/resilience1-800x449.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/09/resilience1-500x281.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/09/resilience1-768x431.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/09/resilience1-1536x863.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2021/09/resilience1-2048x1150.jpg 2048w, https://www.americaspace.com/wp-content/uploads/2021/09/resilience1-150x84.jpg 150w, https://www.americaspace.com/wp-content/uploads/2021/09/resilience1-400x225.jpg 400w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="http://www.americaspace.com/wp-content/uploads/2021/09/resilience1-800x449.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="166451" data-permalink="https://www.americaspace.com/2021/09/14/second-10x-flown-falcon-9-launches-historic-inspiration4-mission-up-next/gmt095_ehdc1_1160/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/09/resilience1-scaled.jpg" data-orig-size="2560,1438" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;16&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D4&quot;,&quot;caption&quot;:&quot;GMT095_EHDC1_1160&quot;,&quot;created_timestamp&quot;:&quot;1617618872&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;180&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;GMT095_EHDC1_1160&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="GMT095_EHDC1_1160" data-image-description="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/09/resilience1-500x281.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/09/resilience1-800x449.jpg" loading="lazy" width="800" height="449" src="http://www.americaspace.com/wp-content/uploads/2021/09/resilience1-800x449.jpg" alt="" class="wp-image-166451" srcset="https://www.americaspace.com/wp-content/uploads/2021/09/resilience1-800x449.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/09/resilience1-500x281.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/09/resilience1-768x431.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/09/resilience1-1536x863.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2021/09/resilience1-2048x1150.jpg 2048w, https://www.americaspace.com/wp-content/uploads/2021/09/resilience1-150x84.jpg 150w, https://www.americaspace.com/wp-content/uploads/2021/09/resilience1-400x225.jpg 400w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption>Dragon Resilience delivered Crew-1 astronauts Mike Hopkins, Victor Glover, Shannon Walker and Soichi Noguchi to the International Space Station (ISS) for a 167-day mission between 15 November 2020 and 2 May 2021. Inspiration4 will be the vehicle&#8217;s second spaceflight. Photo Credit: NASA</figcaption></figure></div>



<p>Early last February, Resilience <a href="https://www.americaspace.com/2021/02/07/dragon-resilience-to-break-five-decade-old-skylab-4-record-tonight/">broke Skylab 4’s 84-day endurance record for the longest single spaceflight by a U.S. crew-carrying vehicle</a>. The mission also saw Glover <a href="https://www.americaspace.com/2020/12/28/crew-1s-glover-sets-new-records-for-african-american-astronauts/">become the most flight-experienced African-American astronaut</a> and Walker serve <a href="https://www.americaspace.com/2021/04/16/walker-becomes-third-female-iss-skipper-expedition-65-set-for-three-commanders/">the shortest-ever tenure for an ISS Commander</a>.</p>



<p>Following a smooth return to Earth <a href="https://www.americaspace.com/2021/05/02/crew-1-completes-night-splashdown-wraps-up-167-day-mission/">and splashdown in the Gulf of Mexico last 2 May</a>, Resilience was rapidly reconfigured to fly Inspiration4. Her processing flow from splashdown to launch, if tonight’s liftoff goes ahead as planned, will be accomplished in just 136 days, a little more than half the 264 days it took to prepare <a href="https://www.americaspace.com/2020/08/05/like-an-animal-hurley-behnken-reflect-on-historic-dragon-endeavour-mission/">her sister, Dragon Endeavour</a>, between her Demo-2 <a href="https://www.americaspace.com/2021/04/23/crew-2-launches-takes-aim-on-space-station-for-saturday-arrival/">and in-progress Crew-2 missions</a>.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="166472" data-permalink="https://www.americaspace.com/2021/09/15/dragon-resilience-primed-for-wednesday-launch-as-inspiration4-prepares-to-inspire/crew1a-2/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/09/crew1a-scaled.jpg" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1605559127&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;14&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="crew1a" data-image-description data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/09/crew1a-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/09/crew1a-800x533.jpg" loading="lazy" width="800" height="533" src="https://www.americaspace.com/wp-content/uploads/2021/09/crew1a-800x533.jpg" alt class="wp-image-166472 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2021/09/crew1a-800x533.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/09/crew1a-500x333.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/09/crew1a-768x512.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/09/crew1a-1536x1024.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2021/09/crew1a-2048x1365.jpg 2048w, https://www.americaspace.com/wp-content/uploads/2021/09/crew1a-150x100.jpg 150w, https://www.americaspace.com/wp-content/uploads/2021/09/crew1a-400x267.jpg 400w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2021/09/crew1a-800x533.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="166472" data-permalink="https://www.americaspace.com/2021/09/15/dragon-resilience-primed-for-wednesday-launch-as-inspiration4-prepares-to-inspire/crew1a-2/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/09/crew1a-scaled.jpg" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1605559127&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;14&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="crew1a" data-image-description="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/09/crew1a-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/09/crew1a-800x533.jpg" loading="lazy" width="800" height="533" src="https://www.americaspace.com/wp-content/uploads/2021/09/crew1a-800x533.jpg" alt="" class="wp-image-166472" srcset="https://www.americaspace.com/wp-content/uploads/2021/09/crew1a-800x533.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/09/crew1a-500x333.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/09/crew1a-768x512.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/09/crew1a-1536x1024.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2021/09/crew1a-2048x1365.jpg 2048w, https://www.americaspace.com/wp-content/uploads/2021/09/crew1a-150x100.jpg 150w, https://www.americaspace.com/wp-content/uploads/2021/09/crew1a-400x267.jpg 400w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption>Crew-1 astronauts Mike Hopkins, Victor Glover and Shannon Walker demonstrate the relative roominess of Dragon Resilience&#8217;s interior, shortly after launch in November 2020. Photo Credit: NASA</figcaption></figure></div>



<p>Interestingly, as a non-ISS mission, Inspiration4 also benefits from the installation of a dome-like “cupola” viewing port, installed beneath Resilience’s docking adapter, which should furnish Isaacman, Proctor, Arceneaux and Sembroski with spectacular views of the Home Planet and space.</p>



<p>“Dragon’s new cupola observation dome will be the largest contiguous space window ever flown,” SpaceX explained. “The three-layer observation dome, which was extensively tested and qualified for flight in six months, replaces the mechanism used on Dragon’s previous flight to dock to the International Space Station.”</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="166449" data-permalink="https://www.americaspace.com/2021/09/14/second-10x-flown-falcon-9-launches-historic-inspiration4-mission-up-next/dragonresilience-2/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/09/dragonresilience-scaled.jpg" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dragonresilience" data-image-description data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/09/dragonresilience-500x281.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/09/dragonresilience-800x450.jpg" loading="lazy" width="800" height="450" src="https://www.americaspace.com/wp-content/uploads/2021/09/dragonresilience-800x450.jpg" alt class="wp-image-166449 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2021/09/dragonresilience-800x450.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/09/dragonresilience-500x281.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/09/dragonresilience-768x432.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/09/dragonresilience-1536x864.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2021/09/dragonresilience-2048x1152.jpg 2048w, https://www.americaspace.com/wp-content/uploads/2021/09/dragonresilience-150x84.jpg 150w, https://www.americaspace.com/wp-content/uploads/2021/09/dragonresilience-400x225.jpg 400w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="http://www.americaspace.com/wp-content/uploads/2021/09/dragonresilience-800x450.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="166449" data-permalink="https://www.americaspace.com/2021/09/14/second-10x-flown-falcon-9-launches-historic-inspiration4-mission-up-next/dragonresilience-2/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/09/dragonresilience-scaled.jpg" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dragonresilience" data-image-description="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/09/dragonresilience-500x281.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/09/dragonresilience-800x450.jpg" loading="lazy" width="800" height="450" src="http://www.americaspace.com/wp-content/uploads/2021/09/dragonresilience-800x450.jpg" alt="" class="wp-image-166449" srcset="https://www.americaspace.com/wp-content/uploads/2021/09/dragonresilience-800x450.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/09/dragonresilience-500x281.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/09/dragonresilience-768x432.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/09/dragonresilience-1536x864.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2021/09/dragonresilience-2048x1152.jpg 2048w, https://www.americaspace.com/wp-content/uploads/2021/09/dragonresilience-150x84.jpg 150w, https://www.americaspace.com/wp-content/uploads/2021/09/dragonresilience-400x225.jpg 400w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption>The three-layer cupola is the largest single contiguous window ever flown on a human spacecraft. Image Credit: SpaceX</figcaption></figure></div>



<p>Inspiration4 is bound for an orbit which will reach almost 360 miles (575 km) at apogee, inclined 51.6 degrees to the equator. That promises to make this mission the highest-orbiting human spaceflight since the last Hubble Space Telescope (HST) servicing flight, back in May 2009. </p>



<p>Indeed, only a handful of human space voyages—including nine Apollo lunar expeditions, seven shuttle flights <a href="https://www.americaspace.com/2020/09/12/never-a-better-dollar-remembering-gemini-xi-otd-in-1966-part-1/">and a pair of high-flying Gemini missions</a>—have ever reached or exceeded this altitude. Interestingly, STS-48 in September 1991 <a href="https://www.americaspace.com/2021/09/12/gentlemens-hours-remembering-sts-48-thirty-years-on/">reached the same altitude that Inspiration4 aims to achieve</a>.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="166473" data-permalink="https://www.americaspace.com/2021/09/15/dragon-resilience-primed-for-wednesday-launch-as-inspiration4-prepares-to-inspire/i4crew/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/09/I4CREW.jpg" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1631410357&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="I4CREW" data-image-description data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/09/I4CREW-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/09/I4CREW-800x533.jpg" loading="lazy" width="800" height="533" src="https://www.americaspace.com/wp-content/uploads/2021/09/I4CREW-800x533.jpg" alt class="wp-image-166473 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2021/09/I4CREW-800x533.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/09/I4CREW-500x333.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/09/I4CREW-768x512.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/09/I4CREW-1536x1024.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2021/09/I4CREW-150x100.jpg 150w, https://www.americaspace.com/wp-content/uploads/2021/09/I4CREW-400x267.jpg 400w, https://www.americaspace.com/wp-content/uploads/2021/09/I4CREW.jpg 2048w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2021/09/I4CREW-800x533.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="166473" data-permalink="https://www.americaspace.com/2021/09/15/dragon-resilience-primed-for-wednesday-launch-as-inspiration4-prepares-to-inspire/i4crew/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/09/I4CREW.jpg" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1631410357&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="I4CREW" data-image-description="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/09/I4CREW-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/09/I4CREW-800x533.jpg" loading="lazy" width="800" height="533" src="https://www.americaspace.com/wp-content/uploads/2021/09/I4CREW-800x533.jpg" alt="" class="wp-image-166473" srcset="https://www.americaspace.com/wp-content/uploads/2021/09/I4CREW-800x533.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/09/I4CREW-500x333.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/09/I4CREW-768x512.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/09/I4CREW-1536x1024.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2021/09/I4CREW-150x100.jpg 150w, https://www.americaspace.com/wp-content/uploads/2021/09/I4CREW-400x267.jpg 400w, https://www.americaspace.com/wp-content/uploads/2021/09/I4CREW.jpg 2048w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption>The Inspiration4 crew poses as their 230-foot-tall (70-meter) Falcon 9 booster and Dragon Resilience are rolled out to Pad 39A. From left to right are Chris Sembroski, Jared Isaacman, Hayley Arceneaux and Sian Proctor. Photo Credit: John Kraus/Inspiration4.com</figcaption></figure></div>



<p>“Wish we’d pushed ’em to go higher,” quipped Isaacman in a pre-flight press conference, held near Pad 39A on Tuesday, adding that it made sense for Inspiration4 to aim for an altitude goal “outside our comfort zone”. </p>



<p>But Benji Reed, SpaceX’s head of crew mission management, noted that the target altitude was bound by performance and other supply-budget consumables, including such requirements as carbon dioxide removal and food. The need to cater for Micrometeoroid Orbital Debris (MMOD) impacts and radiation levels at higher altitudes also factored into mission planning for this flight.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="166474" data-permalink="https://www.americaspace.com/2021/09/15/dragon-resilience-primed-for-wednesday-launch-as-inspiration4-prepares-to-inspire/b1062a/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/09/b1062a.jpg" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1631344455&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="b1062a" data-image-description data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/09/b1062a-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/09/b1062a-800x533.jpg" loading="lazy" width="800" height="533" src="https://www.americaspace.com/wp-content/uploads/2021/09/b1062a-800x533.jpg" alt class="wp-image-166474 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2021/09/b1062a-800x533.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/09/b1062a-500x333.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/09/b1062a-768x512.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/09/b1062a-1536x1024.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2021/09/b1062a-150x100.jpg 150w, https://www.americaspace.com/wp-content/uploads/2021/09/b1062a-400x267.jpg 400w, https://www.americaspace.com/wp-content/uploads/2021/09/b1062a.jpg 2048w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2021/09/b1062a-800x533.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="166474" data-permalink="https://www.americaspace.com/2021/09/15/dragon-resilience-primed-for-wednesday-launch-as-inspiration4-prepares-to-inspire/b1062a/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/09/b1062a.jpg" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1631344455&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="b1062a" data-image-description="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/09/b1062a-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/09/b1062a-800x533.jpg" loading="lazy" width="800" height="533" src="https://www.americaspace.com/wp-content/uploads/2021/09/b1062a-800x533.jpg" alt="" class="wp-image-166474" srcset="https://www.americaspace.com/wp-content/uploads/2021/09/b1062a-800x533.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/09/b1062a-500x333.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/09/b1062a-768x512.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/09/b1062a-1536x1024.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2021/09/b1062a-150x100.jpg 150w, https://www.americaspace.com/wp-content/uploads/2021/09/b1062a-400x267.jpg 400w, https://www.americaspace.com/wp-content/uploads/2021/09/b1062a.jpg 2048w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption>Arceneaux, Sembroski and Proctor view the B1062 core stage—notably scorched from her two previous launches and high-energy re-entries—inside the Horizontal Integration Facility (HIF) at Pad 39A. Photo Credit: John Kraus/Inspiration4.com </figcaption></figure></div>



<p>Not only Resilience, but also the core stage of tonight’s Falcon 9 have prior flight experience. The booster, tailnumbered “B1062”, previously saw service to launch the fourth and fifth Block III Global Positioning System (GPS) satellites <a href="https://www.americaspace.com/2020/11/05/spacex-launches-gps-iii-04-satellite-crew-1-up-next/">in November 2020</a> and more recently <a href="https://www.americaspace.com/2021/06/17/once-flown-falcon-9-smoothly-delivers-fifth-gps-block-iii-satellite-to-orbit/">in June of this year</a>. </p>



<p>Following her return from her second flight in June, B1062 was paired with a brand-new second stage and Dragon Resilience was installed at her tip, before the 230-foot-tall (70-meter) vehicle was rolled out to Pad 39A and raised to the vertical last Sunday. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="166477" data-permalink="https://www.americaspace.com/2021/09/15/dragon-resilience-primed-for-wednesday-launch-as-inspiration4-prepares-to-inspire/proctor/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/09/proctor.jpg" data-orig-size="2048,1363" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1627496911&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="proctor" data-image-description data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/09/proctor-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/09/proctor-800x532.jpg" loading="lazy" width="800" height="532" src="https://www.americaspace.com/wp-content/uploads/2021/09/proctor-800x532.jpg" alt class="wp-image-166477 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2021/09/proctor-800x532.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/09/proctor-500x333.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/09/proctor-768x511.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/09/proctor-1536x1022.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2021/09/proctor-150x100.jpg 150w, https://www.americaspace.com/wp-content/uploads/2021/09/proctor-400x266.jpg 400w, https://www.americaspace.com/wp-content/uploads/2021/09/proctor.jpg 2048w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2021/09/proctor-800x532.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="166477" data-permalink="https://www.americaspace.com/2021/09/15/dragon-resilience-primed-for-wednesday-launch-as-inspiration4-prepares-to-inspire/proctor/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/09/proctor.jpg" data-orig-size="2048,1363" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1627496911&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="proctor" data-image-description="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/09/proctor-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/09/proctor-800x532.jpg" loading="lazy" width="800" height="532" src="https://www.americaspace.com/wp-content/uploads/2021/09/proctor-800x532.jpg" alt="" class="wp-image-166477" srcset="https://www.americaspace.com/wp-content/uploads/2021/09/proctor-800x532.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/09/proctor-500x333.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/09/proctor-768x511.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/09/proctor-1536x1022.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2021/09/proctor-150x100.jpg 150w, https://www.americaspace.com/wp-content/uploads/2021/09/proctor-400x266.jpg 400w, https://www.americaspace.com/wp-content/uploads/2021/09/proctor.jpg 2048w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption>Sian Proctor adds her signature in the grime on the hull of B1062. Photo Credit: John Kraus/Inspiration4.com</figcaption></figure></div>



<p>On Monday, SpaceX conducted a customary Static Fire Test of the nine Merlin 1D+ first-stage engines at B1062’s base, the successful completion of which allowed it to announce Wednesday night for the opening launch attempt.</p>



<p>When one considers the enormous publicity surrounding Inspiration4, it remains quite remarkable that this mission has only existed in the public consciousness for a matter of months, ever since Isaacman paid for a 30-second commercial ad during the 2021 Super Bowl. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="166479" data-permalink="https://www.americaspace.com/2021/09/15/dragon-resilience-primed-for-wednesday-launch-as-inspiration4-prepares-to-inspire/jaredcrew/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/09/jaredcrew.jpg" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1626055791&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jaredcrew" data-image-description data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/09/jaredcrew-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/09/jaredcrew-800x533.jpg" loading="lazy" width="800" height="533" src="https://www.americaspace.com/wp-content/uploads/2021/09/jaredcrew-800x533.jpg" alt class="wp-image-166479 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2021/09/jaredcrew-800x533.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/09/jaredcrew-500x333.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/09/jaredcrew-768x512.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/09/jaredcrew-1536x1024.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2021/09/jaredcrew-150x100.jpg 150w, https://www.americaspace.com/wp-content/uploads/2021/09/jaredcrew-400x267.jpg 400w, https://www.americaspace.com/wp-content/uploads/2021/09/jaredcrew.jpg 2048w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2021/09/jaredcrew-800x533.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="166479" data-permalink="https://www.americaspace.com/2021/09/15/dragon-resilience-primed-for-wednesday-launch-as-inspiration4-prepares-to-inspire/jaredcrew/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/09/jaredcrew.jpg" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1626055791&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jaredcrew" data-image-description="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/09/jaredcrew-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/09/jaredcrew-800x533.jpg" loading="lazy" width="800" height="533" src="https://www.americaspace.com/wp-content/uploads/2021/09/jaredcrew-800x533.jpg" alt="" class="wp-image-166479" srcset="https://www.americaspace.com/wp-content/uploads/2021/09/jaredcrew-800x533.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/09/jaredcrew-500x333.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/09/jaredcrew-768x512.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/09/jaredcrew-1536x1024.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2021/09/jaredcrew-150x100.jpg 150w, https://www.americaspace.com/wp-content/uploads/2021/09/jaredcrew-400x267.jpg 400w, https://www.americaspace.com/wp-content/uploads/2021/09/jaredcrew.jpg 2048w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption>The Inspiration4 crew experiences the sheer joy of momentary weightlessness during a training flight. Photo Credit: John Kraus/Inspiration4.com</figcaption></figure></div>



<p><a href="https://www.spacex.com/updates/inspiration-4-mission/index.html">Early in February</a>, SpaceX announced that Isaacman, one-time Space Camp graduate and later billionaire founder of Allentown, Penn.-based payments processing firm Shift4 Payments, would command Crew Dragon and donate the remaining three seats—<a href="https://time.com/6083977/jared-isaacman-inspiration4-profile/">each valued around the $50 million ballpark</a>—“to individuals from the general public”. A qualified pilot, <a href="https://www.nj.com/news/local/2009/04/pilot_back_at_morristown_airpo.html">in 2009 Isaacman circumnavigated the globe in under 62 hours</a>.</p>



<p>“I could have just invited a bunch of my pilot buddies to go, and we would have had a great time and come back and had a bunch of cocktails,” Isaacman told <em>Time</em> magazine last month. “Instead, we wanted to bring in everyday people and energize everyone else around the idea of opening up spaceflight to more and more of us.”</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="166478" data-permalink="https://www.americaspace.com/2021/09/15/dragon-resilience-primed-for-wednesday-launch-as-inspiration4-prepares-to-inspire/atop39a/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/09/atop39a.jpg" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1627508662&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="atop39a" data-image-description data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/09/atop39a-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/09/atop39a-800x533.jpg" loading="lazy" width="800" height="533" src="https://www.americaspace.com/wp-content/uploads/2021/09/atop39a-800x533.jpg" alt class="wp-image-166478 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2021/09/atop39a-800x533.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/09/atop39a-500x333.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/09/atop39a-768x512.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/09/atop39a-1536x1024.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2021/09/atop39a-150x100.jpg 150w, https://www.americaspace.com/wp-content/uploads/2021/09/atop39a-400x267.jpg 400w, https://www.americaspace.com/wp-content/uploads/2021/09/atop39a.jpg 2048w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2021/09/atop39a-800x533.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="166478" data-permalink="https://www.americaspace.com/2021/09/15/dragon-resilience-primed-for-wednesday-launch-as-inspiration4-prepares-to-inspire/atop39a/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/09/atop39a.jpg" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1627508662&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="atop39a" data-image-description="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/09/atop39a-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/09/atop39a-800x533.jpg" loading="lazy" width="800" height="533" src="https://www.americaspace.com/wp-content/uploads/2021/09/atop39a-800x533.jpg" alt="" class="wp-image-166478" srcset="https://www.americaspace.com/wp-content/uploads/2021/09/atop39a-800x533.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/09/atop39a-500x333.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/09/atop39a-768x512.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/09/atop39a-1536x1024.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2021/09/atop39a-150x100.jpg 150w, https://www.americaspace.com/wp-content/uploads/2021/09/atop39a-400x267.jpg 400w, https://www.americaspace.com/wp-content/uploads/2021/09/atop39a.jpg 2048w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption>The Inspiration4 crew stand atop the Pad 39A gantry, with the walkway that they will traverse to Dragon Resilience visible at right. Photo Credit: John Kraus/Inspiration4.com</figcaption></figure></div>



<p>Three weeks after the announcement of Isaacman, childhood bone cancer survivor Arceneaux, who now serves as a physician’s assistant at St. Jude Children’s Research Hospital in Memphis, Tenn., <a href="https://www.today.com/news/cancer-survivor-revealed-crew-member-spacex-mission-space-t209573">was named as the second crew member</a>. She will be the first person in history to travel into space with a prosthesis, having received an artificial left femur to replace a bone she lost to the disease at only ten years old.</p>



<p>And in late March, the Inspiration4 line-up <a href="https://inspiration4.com/press/final-crew-members-named-for-worlds-first-all-civilian-mission-to-space">was completed</a> when a judging panel concluded in favor of entrepreneur Proctor and St. Jude’s fundraising donor Sembroski. Each crew member represents one of four mission “pillars”: Isaacman as “leadership”, Arceneaux “hope”, Proctor “prosperity” and Sembroski “generosity”. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="166480" data-permalink="https://www.americaspace.com/2021/09/15/dragon-resilience-primed-for-wednesday-launch-as-inspiration4-prepares-to-inspire/jaredtraining/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/09/jaredtraining.jpg" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1625247112&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jaredtraining" data-image-description data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/09/jaredtraining-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/09/jaredtraining-800x533.jpg" loading="lazy" width="800" height="533" src="https://www.americaspace.com/wp-content/uploads/2021/09/jaredtraining-800x533.jpg" alt class="wp-image-166480 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2021/09/jaredtraining-800x533.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/09/jaredtraining-500x333.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/09/jaredtraining-768x512.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/09/jaredtraining-1536x1024.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2021/09/jaredtraining-150x100.jpg 150w, https://www.americaspace.com/wp-content/uploads/2021/09/jaredtraining-400x267.jpg 400w, https://www.americaspace.com/wp-content/uploads/2021/09/jaredtraining.jpg 2048w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2021/09/jaredtraining-800x533.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="166480" data-permalink="https://www.americaspace.com/2021/09/15/dragon-resilience-primed-for-wednesday-launch-as-inspiration4-prepares-to-inspire/jaredtraining/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/09/jaredtraining.jpg" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1625247112&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jaredtraining" data-image-description="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/09/jaredtraining-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/09/jaredtraining-800x533.jpg" loading="lazy" width="800" height="533" src="https://www.americaspace.com/wp-content/uploads/2021/09/jaredtraining-800x533.jpg" alt="" class="wp-image-166480" srcset="https://www.americaspace.com/wp-content/uploads/2021/09/jaredtraining-800x533.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/09/jaredtraining-500x333.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/09/jaredtraining-768x512.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/09/jaredtraining-1536x1024.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2021/09/jaredtraining-150x100.jpg 150w, https://www.americaspace.com/wp-content/uploads/2021/09/jaredtraining-400x267.jpg 400w, https://www.americaspace.com/wp-content/uploads/2021/09/jaredtraining.jpg 2048w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption>The crew prepares for an altitude-chamber simulation at Duke Health in Durham, N.C., in July. Photo Credit: John Kraus/Inspiration4.com</figcaption></figure></div>



<p>Aged 29, Arceneaux will be the youngest U.S. citizen to achieve low-Earth orbit—<a href="https://www.americaspace.com/2018/06/17/ride-sally-ride-35-years-since-americas-first-woman-in-space/">surpassing America’s first woman in space, Sally Ride, who was 32 at the time of her historic STS-7 shuttle flight in June 1983</a>—whilst Proctor is set to become the first Guam-born astronaut, the fourth African-American female spacefarer and the first black female to pilot an orbital mission.</p>



<p>The Inspiration4 team plans a range of activities during their multi-day adventure, much of which is geared toward Isaacman’s goal of raising $200 million for St. Jude Children’s Research Hospital. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="166442" data-permalink="https://www.americaspace.com/inspiration-4-crew/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/09/Inspiration-4-crew.jpg" data-orig-size="2048,1176" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Inspiration 4 crew" data-image-description data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/09/Inspiration-4-crew-500x287.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/09/Inspiration-4-crew-800x459.jpg" loading="lazy" width="800" height="459" src="https://www.americaspace.com/wp-content/uploads/2021/09/Inspiration-4-crew-800x459.jpg" alt class="wp-image-166442 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2021/09/Inspiration-4-crew-800x459.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/09/Inspiration-4-crew-500x287.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/09/Inspiration-4-crew-768x441.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/09/Inspiration-4-crew-1536x882.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2021/09/Inspiration-4-crew-150x86.jpg 150w, https://www.americaspace.com/wp-content/uploads/2021/09/Inspiration-4-crew-400x230.jpg 400w, https://www.americaspace.com/wp-content/uploads/2021/09/Inspiration-4-crew.jpg 2048w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="http://www.americaspace.com/wp-content/uploads/2021/09/Inspiration-4-crew-800x459.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="166442" data-permalink="https://www.americaspace.com/inspiration-4-crew/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/09/Inspiration-4-crew.jpg" data-orig-size="2048,1176" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Inspiration 4 crew" data-image-description="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/09/Inspiration-4-crew-500x287.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/09/Inspiration-4-crew-800x459.jpg" loading="lazy" width="800" height="459" src="http://www.americaspace.com/wp-content/uploads/2021/09/Inspiration-4-crew-800x459.jpg" alt="" class="wp-image-166442" srcset="https://www.americaspace.com/wp-content/uploads/2021/09/Inspiration-4-crew-800x459.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/09/Inspiration-4-crew-500x287.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/09/Inspiration-4-crew-768x441.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/09/Inspiration-4-crew-1536x882.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2021/09/Inspiration-4-crew-150x86.jpg 150w, https://www.americaspace.com/wp-content/uploads/2021/09/Inspiration-4-crew-400x230.jpg 400w, https://www.americaspace.com/wp-content/uploads/2021/09/Inspiration-4-crew.jpg 2048w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption>The Inspiration4 team occupy their respective seats inside the Crew Dragon. From left to right are Chris Sembroski, Sian Proctor, Jared Isaacman and Hayley Arceneaux. Photo Credit: SpaceX</figcaption></figure></div>



<p>Proctor will demonstrate art and poetry in space, whilst Sembroski intends to play the ukulele—“acoustics are pretty good in Dragon,” he joked—and Arceneaux will oversee a range of health monitoring experiments, taking ultrasound measurements and observing bodily fluid shifts in microgravity. Proctor also plans to “spin Hayley a bunch of times” inside Resilience’s cabin.</p>



<p>Over the next several months, the crew trained for Inspiration4 in multiple settings. “We’ve just been going supersonic,” said Isaacman of the pace of training. They cemented their team-building skills <a href="https://inspiration4.com/blog/inspiration4-team-takes-on-mount-rainier">in May by climbing over 10,000 feet (3,000 meters) to Camp Muir on Mount Rainer in Washington State</a>. It demanded a ten-hour hike, recalled Arceneaux, and a total of three days spent on Rainier’s isolated slopes.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="166476" data-permalink="https://www.americaspace.com/2021/09/15/dragon-resilience-primed-for-wednesday-launch-as-inspiration4-prepares-to-inspire/campmuirjohnkraus/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/09/campmuirjohnkraus.jpg" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="campmuirjohnkraus" data-image-description data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/09/campmuirjohnkraus-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/09/campmuirjohnkraus-800x533.jpg" loading="lazy" width="800" height="533" src="https://www.americaspace.com/wp-content/uploads/2021/09/campmuirjohnkraus-800x533.jpg" alt class="wp-image-166476 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2021/09/campmuirjohnkraus-800x533.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/09/campmuirjohnkraus-500x333.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/09/campmuirjohnkraus-768x512.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/09/campmuirjohnkraus-1536x1024.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2021/09/campmuirjohnkraus-150x100.jpg 150w, https://www.americaspace.com/wp-content/uploads/2021/09/campmuirjohnkraus-400x267.jpg 400w, https://www.americaspace.com/wp-content/uploads/2021/09/campmuirjohnkraus.jpg 2048w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2021/09/campmuirjohnkraus-800x533.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="166476" data-permalink="https://www.americaspace.com/2021/09/15/dragon-resilience-primed-for-wednesday-launch-as-inspiration4-prepares-to-inspire/campmuirjohnkraus/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/09/campmuirjohnkraus.jpg" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="campmuirjohnkraus" data-image-description="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/09/campmuirjohnkraus-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/09/campmuirjohnkraus-800x533.jpg" loading="lazy" width="800" height="533" src="https://www.americaspace.com/wp-content/uploads/2021/09/campmuirjohnkraus-800x533.jpg" alt="" class="wp-image-166476" srcset="https://www.americaspace.com/wp-content/uploads/2021/09/campmuirjohnkraus-800x533.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/09/campmuirjohnkraus-500x333.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/09/campmuirjohnkraus-768x512.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/09/campmuirjohnkraus-1536x1024.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2021/09/campmuirjohnkraus-150x100.jpg 150w, https://www.americaspace.com/wp-content/uploads/2021/09/campmuirjohnkraus-400x267.jpg 400w, https://www.americaspace.com/wp-content/uploads/2021/09/campmuirjohnkraus.jpg 2048w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption>The Inspiration4 crew during May&#8217;s ascent of Mount Rainier. Photo Credit: John Kraus/Inspiration4.com</figcaption></figure></div>



<p>Interestingly, Sembroski lived in the Seattle, Wash., area for more than a decade, with the bulk of Mount Rainier a constant backdrop to his daily experience, but had never ascended to Camp Muir. During the trek, Proctor composed an “Ode to Rainier”, in which she emphasized unison and camaraderie, through “pain and perseverance”, to achieve “crew cohesion” and a sense of oneness with the mountain.</p>



<p>By the end of August, the Inspiration4 team was putting the finishing touches on their arduous training regime, which also included centrifuge runs, classroom work and flights in simulated conditions of weightlessness. The crew also participated in a 30-hour simulation inside the Crew Dragon simulator, which gave them a feel for life in its cramped quarters and tested them as four individuals. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="166475" data-permalink="https://www.americaspace.com/2021/09/15/dragon-resilience-primed-for-wednesday-launch-as-inspiration4-prepares-to-inspire/jettraining/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/09/jettraining.jpg" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1628448726&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jettraining" data-image-description data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/09/jettraining-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/09/jettraining-800x533.jpg" loading="lazy" width="800" height="533" src="https://www.americaspace.com/wp-content/uploads/2021/09/jettraining-800x533.jpg" alt class="wp-image-166475 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2021/09/jettraining-800x533.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/09/jettraining-500x333.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/09/jettraining-768x512.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/09/jettraining-1536x1024.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2021/09/jettraining-150x100.jpg 150w, https://www.americaspace.com/wp-content/uploads/2021/09/jettraining-400x267.jpg 400w, https://www.americaspace.com/wp-content/uploads/2021/09/jettraining.jpg 2048w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2021/09/jettraining-800x533.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="166475" data-permalink="https://www.americaspace.com/2021/09/15/dragon-resilience-primed-for-wednesday-launch-as-inspiration4-prepares-to-inspire/jettraining/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/09/jettraining.jpg" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1628448726&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jettraining" data-image-description="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/09/jettraining-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/09/jettraining-800x533.jpg" loading="lazy" width="800" height="533" src="https://www.americaspace.com/wp-content/uploads/2021/09/jettraining-800x533.jpg" alt="" class="wp-image-166475" srcset="https://www.americaspace.com/wp-content/uploads/2021/09/jettraining-800x533.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/09/jettraining-500x333.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/09/jettraining-768x512.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/09/jettraining-1536x1024.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2021/09/jettraining-150x100.jpg 150w, https://www.americaspace.com/wp-content/uploads/2021/09/jettraining-400x267.jpg 400w, https://www.americaspace.com/wp-content/uploads/2021/09/jettraining.jpg 2048w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption>The Inspiration4 crew, pictured during jet training in Bozeman, Mont., last month. Photo Credit: John Kraus/Inspiration4.com</figcaption></figure></div>



<p>“We came out of the 30-hour sim,” joked Proctor, “and still wanted to go!” For his part, Sembroski compares Inspiration4 to “an extended camping trip” and noted that the Crew-1 astronauts gave them some valuable insights into privacy and living aboard the spacecraft for multiple days.</p>



<p>On 2 September, the Flight Readiness Review (FRR) formally cleared the Falcon 9, Dragon Resilience, ground and recovery assets and crew to go. <a href="https://inspiration4.com/press/inspiration4-crew-arrives-in-florida-targeting-september">Last Thursday</a>, they wrapped up their final activities at SpaceX’s training facility in Hawthorne, Calif., then flew to KSC for launch.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="166469" data-permalink="https://www.americaspace.com/2021/09/15/dragon-resilience-primed-for-wednesday-launch-as-inspiration4-prepares-to-inspire/inspiration4team/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/09/inspiration4team.jpg" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1631563016&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="inspiration4team" data-image-description data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/09/inspiration4team-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/09/inspiration4team-800x533.jpg" loading="lazy" width="800" height="533" src="https://www.americaspace.com/wp-content/uploads/2021/09/inspiration4team-800x533.jpg" alt class="wp-image-166469 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2021/09/inspiration4team-800x533.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/09/inspiration4team-500x333.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/09/inspiration4team-768x512.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/09/inspiration4team-1536x1024.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2021/09/inspiration4team-150x100.jpg 150w, https://www.americaspace.com/wp-content/uploads/2021/09/inspiration4team-400x267.jpg 400w, https://www.americaspace.com/wp-content/uploads/2021/09/inspiration4team.jpg 2048w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2021/09/inspiration4team-800x533.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="166469" data-permalink="https://www.americaspace.com/2021/09/15/dragon-resilience-primed-for-wednesday-launch-as-inspiration4-prepares-to-inspire/inspiration4team/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/09/inspiration4team.jpg" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1631563016&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="inspiration4team" data-image-description="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/09/inspiration4team-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/09/inspiration4team-800x533.jpg" loading="lazy" width="800" height="533" src="https://www.americaspace.com/wp-content/uploads/2021/09/inspiration4team-800x533.jpg" alt="" class="wp-image-166469" srcset="https://www.americaspace.com/wp-content/uploads/2021/09/inspiration4team-800x533.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/09/inspiration4team-500x333.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/09/inspiration4team-768x512.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/09/inspiration4team-1536x1024.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2021/09/inspiration4team-150x100.jpg 150w, https://www.americaspace.com/wp-content/uploads/2021/09/inspiration4team-400x267.jpg 400w, https://www.americaspace.com/wp-content/uploads/2021/09/inspiration4team.jpg 2048w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption>The Inspiration4 team flies over Pad 39A and their waiting Falcon 9 stack. Photo Credit: John Kraus/Inspiration4.com</figcaption></figure></div>



<p>Weather conditions for tonight’s opening launch attempt are expected to be around 80-percent favorable, deteriorating to 70 percent for Thursday night’s backup slot. “The Spaceport will be sandwiched between two tropical systems, with [Tropical Storm] Nicholas over Louisiana and a weak circulation northeast of the Bahamas,” noted the 45th Weather Squadron at Patrick Space Force Base in its Tuesday update. </p>



<p>“This will weaken the low-level flow along the Space Coast, but liftoff weather continues to look favorable. Depending on how far north the Bahama system’s influence extends, the ascent corridor could see elevated winds and precipitation.”</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="166468" data-permalink="https://www.americaspace.com/2021/09/15/dragon-resilience-primed-for-wednesday-launch-as-inspiration4-prepares-to-inspire/flightprofile-2/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/09/flightprofile-scaled.jpg" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="flightprofile" data-image-description data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/09/flightprofile-500x281.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/09/flightprofile-800x450.jpg" loading="lazy" width="800" height="450" src="https://www.americaspace.com/wp-content/uploads/2021/09/flightprofile-800x450.jpg" alt class="wp-image-166468 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2021/09/flightprofile-800x450.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/09/flightprofile-500x281.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/09/flightprofile-768x432.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/09/flightprofile-1536x864.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2021/09/flightprofile-2048x1152.jpg 2048w, https://www.americaspace.com/wp-content/uploads/2021/09/flightprofile-150x84.jpg 150w, https://www.americaspace.com/wp-content/uploads/2021/09/flightprofile-400x225.jpg 400w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2021/09/flightprofile-800x450.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="166468" data-permalink="https://www.americaspace.com/2021/09/15/dragon-resilience-primed-for-wednesday-launch-as-inspiration4-prepares-to-inspire/flightprofile-2/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/09/flightprofile-scaled.jpg" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="flightprofile" data-image-description="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/09/flightprofile-500x281.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/09/flightprofile-800x450.jpg" loading="lazy" width="800" height="450" src="https://www.americaspace.com/wp-content/uploads/2021/09/flightprofile-800x450.jpg" alt="" class="wp-image-166468" srcset="https://www.americaspace.com/wp-content/uploads/2021/09/flightprofile-800x450.jpg 800w, https://www.americaspace.com/wp-content/uploads/2021/09/flightprofile-500x281.jpg 500w, https://www.americaspace.com/wp-content/uploads/2021/09/flightprofile-768x432.jpg 768w, https://www.americaspace.com/wp-content/uploads/2021/09/flightprofile-1536x864.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2021/09/flightprofile-2048x1152.jpg 2048w, https://www.americaspace.com/wp-content/uploads/2021/09/flightprofile-150x84.jpg 150w, https://www.americaspace.com/wp-content/uploads/2021/09/flightprofile-400x225.jpg 400w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption>Flight profile for B1062&#8217;s third mission, which will conclude with a touchdown on the deck of the Autonomous Spaceport Drone Ship (ASDS), &#8220;Just Read the Instructions&#8221;. Image Credit: SpaceX</figcaption></figure></div>



<p>As such, the main concerns tonight are Flight Through Precipitation with coastal showers and a potential breach of the Anvil Cloud Rule, associated with inland storms. A scrub and postponement to Thursday is expected to see the Atlantic tropical storm move to the east of South Carolina, as Nicholas’ remnants approach the Florida Panhandle. </p>



<p>“This will change the overall weather pattern across Central Florida,” the 45th stressed, “making it southwesterly with convection closer to the east side of the peninsula.” Accordingly, Thursday is shadowed by a somewhat greater threat from winds and precipitation.</p>



<p class="has-text-align-center has-large-font-size"><strong><em>FOLLOW AmericaSpace on </em></strong><a href="https://www.facebook.com/AmericaSpace.org/"><strong><em>Facebook</em></strong></a><strong><em> and </em></strong><a href="https://twitter.com/AmericaSpace"><strong><em>Twitter</em></strong></a><strong><em>!</em></strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.americaspace.com/2021/09/15/dragon-resilience-primed-for-wednesday-launch-as-inspiration4-prepares-to-inspire/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-166460" class="share-twitter sd-button share-icon" href="https://www.americaspace.com/2021/09/15/dragon-resilience-primed-for-wednesday-launch-as-inspiration4-prepares-to-inspire/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-166460" class="share-facebook sd-button share-icon" href="https://www.americaspace.com/2021/09/15/dragon-resilience-primed-for-wednesday-launch-as-inspiration4-prepares-to-inspire/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-166460" class="share-pinterest sd-button share-icon" href="https://www.americaspace.com/2021/09/15/dragon-resilience-primed-for-wednesday-launch-as-inspiration4-prepares-to-inspire/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.americaspace.com/2021/09/15/dragon-resilience-primed-for-wednesday-launch-as-inspiration4-prepares-to-inspire/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://www.americaspace.com/2021/09/15/dragon-resilience-primed-for-wednesday-launch-as-inspiration4-prepares-to-inspire/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.americaspace.com/2021/09/15/dragon-resilience-primed-for-wednesday-launch-as-inspiration4-prepares-to-inspire/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-166460" class="share-linkedin sd-button share-icon" href="https://www.americaspace.com/2021/09/15/dragon-resilience-primed-for-wednesday-launch-as-inspiration4-prepares-to-inspire/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.americaspace.com/2021/09/15/dragon-resilience-primed-for-wednesday-launch-as-inspiration4-prepares-to-inspire/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-45378953-166460-61429768c37ad' data-src='https://widgets.wp.com/likes/#blog_id=45378953&amp;post_id=166460&amp;origin=www.americaspace.com&amp;obj_id=45378953-166460-61429768c37ad' data-name='like-post-frame-45378953-166460-61429768c37ad'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>						<div class="post-footer">September 15th, 2021 | Tags: <a href="https://www.americaspace.com/tag/nasa/" rel="tag">NASA</a>, <a href="https://www.americaspace.com/tag/ksc/" rel="tag">KSC</a>, <a href="https://www.americaspace.com/tag/kennedy-space-center/" rel="tag">Kennedy Space Center</a>, <a href="https://www.americaspace.com/tag/falcon-9/" rel="tag">Falcon 9</a>, <a href="https://www.americaspace.com/tag/pad-39a/" rel="tag">Pad 39A</a>, <a href="https://www.americaspace.com/tag/autonomous-spaceport-drone-ship/" rel="tag">Autonomous Spaceport Drone Ship</a>, <a href="https://www.americaspace.com/tag/asds/" rel="tag">ASDS</a>, <a href="https://www.americaspace.com/tag/crew-dragon/" rel="tag">Crew Dragon</a>, <a href="https://www.americaspace.com/tag/b1062/" rel="tag">B1062</a>, <a href="https://www.americaspace.com/tag/dragon-resilience/" rel="tag">Dragon Resilience</a>, <a href="https://www.americaspace.com/tag/inspiration4/" rel="tag">Inspiration4</a>, <a href="https://www.americaspace.com/tag/jared-isaacman/" rel="tag">Jared Isaacman</a>, <a href="https://www.americaspace.com/tag/hayley-arceneaux/" rel="tag">Hayley Arceneaux</a>, <a href="https://www.americaspace.com/tag/chris-sembroski/" rel="tag">Chris Sembroski</a>, <a href="https://www.americaspace.com/tag/sian-proctor/" rel="tag">Sian Proctor</a>, <a href="https://www.americaspace.com/tag/asog/" rel="tag">ASOG</a>, <a href="https://www.americaspace.com/tag/a-shortfall-of-gravitas/" rel="tag">A Shortfall of Gravitas</a> |  Category: <a class="falcon-9" href="https://www.americaspace.com/category/falcon-9/" title="Falcon 9">Falcon 9, </a><a class="dragon" href="https://www.americaspace.com/category/dragon/" title="Dragon">Dragon</a> </div>		</div><!-- / Post -->	
						
	
		<div class="clearfix navigation-middle">
		<div class="older">&larr; <br /> <a href="https://www.americaspace.com/2021/09/15/inspiration4-launches-delivers-first-all-civilian-crew-to-orbit/" rel="next">Inspiration4 Launches, Delivers First All-Civilian Crew to Orbit</a> &nbsp;</div><div class="newer">&nbsp; &rarr; <br /> <a href="https://www.americaspace.com/2021/09/14/second-10x-flown-falcon-9-launches-historic-inspiration4-mission-up-next/" rel="prev">Second 10x-Flown Falcon 9 Launches, Historic Inspiration4 Mission Up Next</a></div></div>	

	<a name="comments"></a><!-- named anchor for skip links -->
	<h3 id="comments">1 comment to Dragon Resilience Primed for Wednesday Launch, As Inspiration4 Prepares to Inspire</h3>

	
	<!-- Comment List -->
	<ul class="commentlist">
		
			<li class="pingback even thread-even depth-1 clearfix" id="comment-2024610">
		<div id="div-comment-2024610" class="clearfix comment-container">
		<div class="comment-author vcard">
				<span class="authorname"><a href='https://www.americaspace.com/2021/09/15/inspiration4-launches-delivers-first-all-civilian-crew-to-orbit/' rel='external nofollow ugc' class='url'>Inspiration4 Launches, Delivers First All-Civilian Crew to Orbit &#171; AmericaSpace</a></span>
		</div>
				<div class="comment-meta commentmetadata">
		<a href="https://www.americaspace.com/2021/09/15/dragon-resilience-primed-for-wednesday-launch-as-inspiration4-prepares-to-inspire/#comment-2024610">
		September 15, 2021 at 8:50 pm</a>
        <span class="comment-reply-link"><a rel='nofollow' class='comment-reply-link' href='https://www.americaspace.com/2021/09/15/dragon-resilience-primed-for-wednesday-launch-as-inspiration4-prepares-to-inspire/?replytocom=2024610#respond' data-commentid="2024610" data-postid="166460" data-belowelement="comment-2024610" data-respondelement="respond" data-replyto="Reply to Inspiration4 Launches, Delivers First All-Civilian Crew to Orbit &#171; AmericaSpace" aria-label='Reply to Inspiration4 Launches, Delivers First All-Civilian Crew to Orbit &#171; AmericaSpace'> &middot; Reply</a></span>		 
		</div>
		<p>[&#8230;] As detailed in AmericaSpace’s preview story, Inspiration4 morphed from concept to reality in a matter of months. Early in February, SpaceX announced that Isaacman, a one-time Space Camp graduate and later founder of Allentown, Penn.-based payments processing firm Shift4 Payments, would command the mission and donate the remaining three seats—each valued around $50 million—“to individuals from the general public”. [&#8230;]</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-45378953-2024610-61429768c60ef' data-src='https://widgets.wp.com/likes/#blog_id=45378953&amp;comment_id=2024610&amp;origin=www.americaspace.com&amp;obj_id=45378953-2024610-61429768c60ef' data-name='like-comment-frame-45378953-2024610-61429768c60ef'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
		</div>
</li><!-- #comment-## -->
	
	</ul>
	<!-- / Comment List -->

	



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/09/15/dragon-resilience-primed-for-wednesday-launch-as-inspiration4-prepares-to-inspire/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.americaspace.com/wp-comments-post.php?wpe-comment-post=americaspace" method="post" id="commentform" class="comment-form"><p><textarea name="comment" id="comment" rows="10" cols="10" tabindex="4"></textarea></p>
		<p class="thesetags clearfix">You can use <a class="xhtmltags" href="#" onclick="return false;">these HTML tags</a></p>
		<div class="xhtml-tags"><p><code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; 
		</code></p></div><p><input class="text author" id="author" name="author" type="text" value="" size="30" tabindex="1" />&nbsp;&nbsp;<label for="author"><strong>Name </strong> (required)</label></p>
<p><input class="text email" id="email" name="email" type="text" value="" size="30"  tabindex="2" />&nbsp;&nbsp;<label for="email"><strong>Email</strong> (will not be published) (required)</label></p>
<p><input class="text url" id="url" name="url" type="text" value="" size="30"  tabindex="3" />&nbsp;&nbsp;<label for="url">Website</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='166460' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ce74d97b27" /></p><input type="hidden" id="ak_js" name="ak_js" value="75"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
		<div class="clearfix navigation-bottom">
		<div class="older">&larr; <br /> <a href="https://www.americaspace.com/2021/09/15/inspiration4-launches-delivers-first-all-civilian-crew-to-orbit/" rel="next">Inspiration4 Launches, Delivers First All-Civilian Crew to Orbit</a> &nbsp;</div><div class="newer">&nbsp; &rarr; <br /> <a href="https://www.americaspace.com/2021/09/14/second-10x-flown-falcon-9-launches-historic-inspiration4-mission-up-next/" rel="prev">Second 10x-Flown Falcon 9 Launches, Historic Inspiration4 Mission Up Next</a></div></div>	
    

</td>
<!-- / Main Column -->

<!-- Right Inner Sidebar -->

<!-- Right Sidebar -->
<td id="right">

	<div id="search-2" class="widget widget_search"><div class="widget-title"><h3>Search AmericaSpace</h3></div><form method="get" class="searchform" action="https://www.americaspace.com/">
<table class="searchform" cellpadding="0" cellspacing="0" border="0">
<tr>
<td class="searchfield">
<input type="text" class="text inputblur" value="" name="s" />
</td>
<td class="searchbutton">
<input name="submit" value="Search" type="image" src="https://www.americaspace.com/wp-content/themes/atahualpa/images/magnifier2-gray.gif" style="display: block; border:none; padding: 0 0 0 5px; margin: 0;" />
</td>
</tr></table>
</form></div><div id="spls-widget-7" class="widget AmericaSpace Countdown"><div class="widget-title"><h3>AmericaSpace Countdown</h3></div><center><a href="http://www.americaspace.com/?page_id=33925"><img src='https://www.americaspace.com/wp-content/uploads/2021/09/Inspiration4-patch.png'></a></center><br>Next Launch Inspiration-4 on a Falcon 9 rocket from KSC,FL<br>scheduled for:<br>16 Sep 21 at 0:02 GMT<br>15 Sep 21 at  8:02pm  Eastern<br><br/>
	<style type="text/css">
#cd_holder {
	position: relative;
	top: -10px;
	left: 0px;
	width: 160px;
	height: 80px;
	border: none;
	margin-left: auto;
	margin-right: auto;
	background: #000000;      /* may change to another color, or to "transparent" */
	border-radius: 20px;
	box-shadow: 0 0 10px #000000;  /* change to "none" if you dont want a shadow */

}

#cd_title, #cd_note {
	color: lime;	      /* this determines the color of the DAYS, HRS, MIN,
				 SEC labels under the timer and the color of the
				 note that displays after reaching the target date
				 and time; if using the blue digital images,
				 change to #52C6FF; for the red images,
				 change to #FF6666; for the white images,
				 change to #BBBBBB; for the yellow images,
				 change to #FFFF00 */
}

#cd_note {
	position: relative;
	top: 6px;
	height: 20px;
	width: 160px;
	margin: 0 auto;
	padding: 0px;
	text-align: center;
	font-family: Arial;
	font-size: 18px;
	font-weight: bold;    /* options are normal, bold, bolder, lighter */
	font-style: normal;   /* options are normal or italic */
	z-index: 1;
}

.cd_title {
	border: none;
	padding: 0px;
	margin: 0px;
	width: 30px;
	text-align: center;
	font-family: Arial;
	font-size: 10px;
	font-weight: normal;    /* options are normal, bold, bolder, lighter */
	background-color: transparent;
}

#cd_timer {
	position: relative;
	top: 0px;
	left: 0px;
	margin: 5px auto;
	text-align: center;
	width: 170px;
	height: 26px;
	border: none;
	padding: 10px 5px 20px 5px;
}

#cd_countdown img {
	background: transparent;
	margin:0;
	border:0;
	padding:0;
}

</style>
<div id="cd_holder">
	<div id="cd_timer">
		<div id="cd_note"></div>
		<div id="cd_countdown">
        	<div id="cd_theDays">
			<img height=21 src="/digital-numbers/bkgd.gif" width=16 name="cd_day1">
			<img height=21 src="/digital-numbers/bkgd.gif" width=16 name="cd_day2">
            </div>
			<img height=21 src="/digital-numbers/bkgd.gif" width=16 name="cd_h1">
			<img height=21 src="/digital-numbers/bkgd.gif" width=16 name="cd_h2">
			<img height=21 id="colon2"  src="/digital-numbers/colon.png" width=9 name="cd_g1">
			<img height=21 src="/digital-numbers/bkgd.gif" width=16 name="cd_m1">
			<img height=21 src="/digital-numbers/bkgd.gif" width=16 name="cd_m2">
			<img height=21 id="colon3" src="/digital-numbers/colon.png" width=9 name="cd_j1">
			<img height=21 src="/digital-numbers/bkgd.gif" width=16 name="cd_s1">
			<img height=21 src="/digital-numbers/bkgd.gif" width=16 name="cd_s2">
			<div id="cd_title">
	            <div class="cd_title" style="position: absolute; top: 15px; left: 120px">Days<br /></div>
				<div class="cd_title" style="position: absolute; top: 55px; left: 20px">Hrs</div>
				<div class="cd_title" style="position: absolute; top: 55px; left: 75px">Min</div>
				<div class="cd_title" style="position: absolute; top: 55px; left: 123px">Sec</div>
			</div>
		</div>
	</div>
</div>

<script type="text/javascript">
/*
Count down until any date script-
By JavaScript Kit (www.javascriptkit.com)
Over 200+ free scripts here!
Modified by Robert M. Kuhnhenn, D.O.
(www.rmkwebdesign.com/Countdown_Timers/)
on 5/30/2006 to count down to a specific date AND time,
on 10/20/2007 to a new format, on 1/10/2010 to include
time zone offset, and on 7/12/2012 to digital numbers.
*/

/*
CHANGE THE ITEMS BELOW TO CREATE YOUR COUNTDOWN TARGET DATE AND ANNOUNCEMENT
ONCE THE TARGET DATE AND TIME ARE REACHED.
*/
var cd_note="Liftoff";	/* -->Enter what you want the script to
				      display when the target date and time
				      are reached, limit to 25 characters */
var cd_year=2021;      /* -->Enter the count down target date YEAR */
var cd_month=09;       /* -->Enter the count down target date MONTH */
var cd_day=16;         /* -->Enter the count down target date DAY */
var cd_hour=00;         /* -->Enter the count down target date HOUR (24 hour clock) */
var cd_minute=02;      /* -->Enter the count down target date MINUTE */
var cd_tz=0;          /* -->Offset for your timezone in hours from UTC (see
			  http://wwp.greenwichmeantime.com/index.htm to find
			  the timezone offset for your location) */

//-->    DO NOT CHANGE THE CODE BELOW!    <--
cd_d1 = new Image(); cd_d1.src = "/digital-numbers/1.png";
cd_d2 = new Image(); cd_d2.src = "/digital-numbers/2.png";
cd_d3 = new Image(); cd_d3.src = "/digital-numbers/3.png";
cd_d4 = new Image(); cd_d4.src = "/digital-numbers/4.png";
cd_d5 = new Image(); cd_d5.src = "/digital-numbers/5.png";
cd_d6 = new Image(); cd_d6.src = "/digital-numbers/6.png";
cd_d7 = new Image(); cd_d7.src = "/digital-numbers/7.png";
cd_d8 = new Image(); cd_d8.src = "/digital-numbers/8.png";
cd_d9 = new Image(); cd_d9.src = "/digital-numbers/9.png";
cd_d0 = new Image(); cd_d0.src = "/digital-numbers/0.png";
cd_bkgd = new Image(); cd_bkgd.src = "/digital-numbers/bkgd.gif";

var cd_montharray=new Array("Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec");

function cd_countdown(yr,m,d,hr,min){
	theyear=yr;themonth=m;theday=d;thehour=hr;theminute=min;
	var today=new Date();
	var todayy=today.getYear();
	if (todayy < 1000) {todayy+=1900;}
	var todaym=today.getMonth();
	var todayd=today.getDate();
	var todayh=today.getHours();
	var todaymin=today.getMinutes();
	var todaysec=today.getSeconds();
	var todaystring1=cd_montharray[todaym]+" "+todayd+", "+todayy+" "+todayh+":"+todaymin+":"+todaysec;
	var todaystring=Date.parse(todaystring1)+(cd_tz*1000*60*60);
	var futurestring1=(cd_montharray[m-1]+" "+d+", "+yr+" "+hr+":"+min);
	var futurestring=Date.parse(futurestring1)-(today.getTimezoneOffset()*(1000*60));
	var dd=futurestring-todaystring;
	var dday=Math.floor(dd/(60*60*1000*24)*1);
	var dhour=Math.floor((dd%(60*60*1000*24))/(60*60*1000)*1);
	var dmin=Math.floor(((dd%(60*60*1000*24))%(60*60*1000))/(60*1000)*1);
	var dsec=Math.floor((((dd%(60*60*1000*24))%(60*60*1000))%(60*1000))/1000*1);
	if(dday<=0&&dhour<=0&&dmin<=0&&dsec<=0){
		//document.getElementById('cd_note').innerHTML=cd_note;
		//document.getElementById('cd_note').style.display="block";
		//document.getElementById('cd_countdown').style.display="none";
		document.getElementById('cd_note').style.display="none";
		document.getElementById('cd_countdown').style.display="block";
		convert(0,0,0,0);
		clearTimeout(startTimer);
		return;
	}
	else {
		document.getElementById('cd_note').style.display="none";
		document.getElementById('cd_timer').style.display="block";
		startTimer = setTimeout("cd_countdown(theyear,themonth,theday,thehour,theminute)",500);
	}
	convert(dday,dhour,dmin,dsec);
}

function convert(d,h,m,s) {
	if (!document.images) return;
	if (d <= 9) {
		document.images.cd_day1.src = cd_d0.src;
		document.images.cd_day2.src = eval("cd_d"+d+".src");
	}
	else if (d <= 99) {
		document.images.cd_day1.src = eval("cd_d"+Math.floor(d/10)+".src");
		document.images.cd_day2.src = eval("cd_d"+(d%10)+".src");
	}
	else {
		document.images.cd_day1.src = eval("cd_d"+Math.floor(d/100)+".src");
		var day = d.toString();
		day = day.substr(1,1);
		day = parseInt(day);
		document.images.cd_day2.src = eval("cd_d"+day+".src");
	}
	if (h <= 9) {
		document.images.cd_h1.src = cd_d0.src;
		document.images.cd_h2.src = eval("cd_d"+h+".src");
	}
	else {
		document.images.cd_h1.src = eval("cd_d"+Math.floor(h/10)+".src");
		document.images.cd_h2.src = eval("cd_d"+(h%10)+".src");
	}
	if (m <= 9) {
		document.images.cd_m1.src = cd_d0.src;
		document.images.cd_m2.src = eval("cd_d"+m+".src");
	}
	else {
		document.images.cd_m1.src = eval("cd_d"+Math.floor(m/10)+".src");
		document.images.cd_m2.src = eval("cd_d"+(m%10)+".src");
	}
	if (s <= 9) {
		document.images.cd_s1.src = cd_d0.src;
		document.images.cd_s2.src = eval("cd_d"+s+".src");
	}
	else {
		document.images.cd_s1.src = eval("cd_d"+Math.floor(s/10)+".src");
		document.images.cd_s2.src = eval("cd_d"+(s%10)+".src");
	}
}

cd_countdown(cd_year,cd_month,cd_day,cd_hour,cd_minute)
</script><br><a href="http://www.americaspace.com/?page_id=33925"><font color=red>Click here</font></a> for more details...</div><div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget-title"><h3>NASA SLS : Artemis 1 mission</h3></div><div class="textwidget custom-html-widget"><a href="https://www.americaspace.com/artemis-1-launch-tracker/"><img src="https://www.americaspace.com/wp-content/uploads/2021/06/Artemis-Logo.jpg" alt="Artemis Logo" data-lazy-src="http://www.americaspace.com/wp-content/uploads/2021/06/Artemis-Logo.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="http://www.americaspace.com/wp-content/uploads/2021/06/Artemis-Logo.jpg" alt="Artemis Logo" ></noscript></a><br>
NASA SLS : Artemis 1 mission launching late 2021 from Kennedy Space Center.<br>
<a href="https://www.americaspace.com/artemis-1-launch-tracker/"><font color=red><b>Click HERE</b></font></a> for more information.</div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="twitter-timeline" href="https://twitter.com/AmericaSpace" data-widget-id="386004256819388416">Tweets by @AmericaSpace</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div></div><div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.nasa.gov/exploration/systems/sls/faces-of-sls-jessica-wood"  target="_blank"><img style="display:block; " src="https://www.americaspace.com/wp-content/uploads/ads/i_am_sls_ads/i_am_building_sls_jessica_wood_320.png" alt="i_am_building_sls_jessica_wood_320" border="0" width="325" height="325" data-lazy-src="http://www.americaspace.com/wp-content/uploads/ads/i_am_sls_ads/i_am_building_sls_jessica_wood_320.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="display:block; " src="http://www.americaspace.com/wp-content/uploads/ads/i_am_sls_ads/i_am_building_sls_jessica_wood_320.png" alt="i_am_building_sls_jessica_wood_320" border="0" width="325" height="325" /></noscript></a></div></div>
</td>
<!-- / Right Sidebar -->

</tr>
<!-- / Main Body -->


</table><!-- / layout -->
</div><!-- / container -->
</div><!-- / wrapper -->
		<!-- Full Width Footer -->
		<div id="footer" class="full-width">
    Copyright &copy; 2021 AmericaSpace, LLC - All Rights Reserved<br />Powered by <a href="http://wordpress.org/">WordPress</a> &amp; <a href="http://forum.bytesforall.com/">Atahualpa</a>    
    
    
		<script type="text/javascript">
			window.RS_MODULES = window.RS_MODULES || {};
			window.RS_MODULES.modules = window.RS_MODULES.modules || {};
			window.RS_MODULES.waiting = window.RS_MODULES.waiting || [];
			window.RS_MODULES.defered = true;
			window.RS_MODULES.moduleWaiting = window.RS_MODULES.moduleWaiting || {};
			window.RS_MODULES.type = 'compiled';
		</script>
		<div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.americaspace.com\/2021\/09\/15\/dragon-resilience-primed-for-wednesday-launch-as-inspiration4-prepares-to-inspire\/":166460};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/09/15/dragon-resilience-primed-for-wednesday-launch-as-inspiration4-prepares-to-inspire/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.americaspace.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.americaspace.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.5.7' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.americaspace.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.5.7' defer async id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.5.7' defer async id='revmin-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=9.1.1' id='postmessage-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=9.1.1' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=9.1.1' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='wpgdprc.js-js-extra'>
/* <![CDATA[ */
var wpgdprcData = {"ajaxURL":"https:\/\/www.americaspace.com\/wp-admin\/admin-ajax.php","ajaxSecurity":"76c72236a2","isMultisite":"","path":"\/","blogId":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/plugins/wp-gdpr-compliance/dist/js/front.min.js?ver=1629768085' id='wpgdprc.js-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.americaspace.com\/wp-admin\/admin-ajax.php","nonce":"2537eeb721","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.americaspace.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.americaspace.com%2F2021%2F09%2F15%2Fdragon-resilience-primed-for-wednesday-launch-as-inspiration4-prepares-to-inspire%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.1.1' id='jetpack-carousel-js'></script>
<script defer type='text/javascript' src='https://www.americaspace.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.12' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.1.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202137#ver=202137' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202137.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1.1',blog:'45378953',post:'166460',tz:'-4',srv:'www.americaspace.com'} ]);
	_stq.push([ 'clickTrackerInit', '45378953', '166460' ]);
</script>
		</div>
		<!-- / Full Width Footer -->

<hr></body>
</html>