

	<!DOCTYPE html>
<!--[if IE 8]>
<html class="no-js g1-off-outside lt-ie10 lt-ie9" id="ie8" lang="en-US"
	prefix="og: https://ogp.me/ns#" ><![endif]-->
<!--[if IE 9]>
<html class="no-js g1-off-outside lt-ie10" id="ie9" lang="en-US"
	prefix="og: https://ogp.me/ns#" ><![endif]-->
<!--[if !IE]><!-->
<html class="no-js g1-off-outside" lang="en-US"
	prefix="og: https://ogp.me/ns#" ><!--<![endif]-->
<head>
	<meta charset="UTF-8"/>
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://www.americaspace.com/xmlrpc.php"/>

	<title>Artemis 1 Mission Leaders Say Go For Launch - AmericaSpace</title>

		<!-- All in One SEO 4.1.8 -->
		<meta name="description" content="Artemis 1 at LC-39B. Photo Credit: AmericaSpace/Jeff Seibert This evening, NASA held a media event to offer an update on the latest developments for an Artemis 1 launch attempt on November 16. Jeremy Parson, EGS Program deputy manager, and Mike Sarafin, Artemis 1 mission manager presented a picture of a launch vehicle that is ready" />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://www.americaspace.com/2022/11/15/artemis-1-mission-leaders-say-go-for-launch/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="AmericaSpace - For space explorers" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Artemis 1 Mission Leaders Say Go For Launch - AmericaSpace" />
		<meta property="og:description" content="Artemis 1 at LC-39B. Photo Credit: AmericaSpace/Jeff Seibert This evening, NASA held a media event to offer an update on the latest developments for an Artemis 1 launch attempt on November 16. Jeremy Parson, EGS Program deputy manager, and Mike Sarafin, Artemis 1 mission manager presented a picture of a launch vehicle that is ready" />
		<meta property="og:url" content="https://www.americaspace.com/2022/11/15/artemis-1-mission-leaders-say-go-for-launch/" />
		<meta property="article:published_time" content="2022-11-15T09:41:48+00:00" />
		<meta property="article:modified_time" content="2022-11-15T18:22:09+00:00" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:title" content="Artemis 1 Mission Leaders Say Go For Launch - AmericaSpace" />
		<meta name="twitter:description" content="Artemis 1 at LC-39B. Photo Credit: AmericaSpace/Jeff Seibert This evening, NASA held a media event to offer an update on the latest developments for an Artemis 1 launch attempt on November 16. Jeremy Parson, EGS Program deputy manager, and Mike Sarafin, Artemis 1 mission manager presented a picture of a launch vehicle that is ready" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->


<meta name="viewport" content="initial-scale=1.0, minimum-scale=1.0, height=device-height, width=device-width" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="AmericaSpace &raquo; Feed" href="https://www.americaspace.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="AmericaSpace &raquo; Comments Feed" href="https://www.americaspace.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="AmericaSpace &raquo; Artemis 1 Mission Leaders Say Go For Launch Comments Feed" href="https://www.americaspace.com/2022/11/15/artemis-1-mission-leaders-say-go-for-launch/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.10.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-28490231-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.americaspace.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='facebooksimplelike_style-css'  href='https://www.americaspace.com/wp-content/plugins/facebook-simple-like/facebook-simple-like.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.americaspace.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.americaspace.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='sp_team_magnific-css'  href='https://www.americaspace.com/wp-content/plugins/wp-team-pro/src/Frontend/css/magnific-popup.min.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='sp_team_fontawesome-css'  href='https://www.americaspace.com/wp-content/plugins/wp-team-pro/src/Frontend/css/font-awesome.min.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='sp_team_fontello-css'  href='https://www.americaspace.com/wp-content/plugins/wp-team-pro/src/Frontend/css/fontello.min.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='sp_team_swiper-css'  href='https://www.americaspace.com/wp-content/plugins/wp-team-pro/src/Frontend/css/swiper.min.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='sp_team_bxslider-css'  href='https://www.americaspace.com/wp-content/plugins/wp-team-pro/src/Frontend/css/jquery.bxslider.min.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='sp_team_animate-css'  href='https://www.americaspace.com/wp-content/plugins/wp-team-pro/src/Frontend/css/animate.min.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-team-pro-css'  href='https://www.americaspace.com/wp-content/plugins/wp-team-pro/src/Frontend/css/public.min.css?ver=2.2.8' type='text/css' media='all' />
<style id='wp-team-pro-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='sptp-google-fonts6374642e194c5-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300n&#038;ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.americaspace.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='g1-main-css'  href='https://www.americaspace.com/wp-content/themes/bimber/css/8.6.2/styles/original/all-light.min.css?ver=8.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-single-css'  href='https://www.americaspace.com/wp-content/themes/bimber/css/8.6.2/styles/original/single-light.min.css?ver=8.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-comments-css'  href='https://www.americaspace.com/wp-content/themes/bimber/css/8.6.2/styles/original/comments-light.min.css?ver=8.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C600%2C700%2C900%7CPoppins%3A400%2C300%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=8.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-dynamic-style-css'  href='https://www.americaspace.com/wp-content/uploads/dynamic-style-1645257526.css' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-mashshare-css'  href='https://www.americaspace.com/wp-content/themes/bimber/css/8.6.2/styles/original/mashshare-light.min.css?ver=8.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpgdprc-front-css-css'  href='https://www.americaspace.com/wp-content/plugins/wp-gdpr-compliance/Assets/css/front.css?ver=1645257296' type='text/css' media='all' />
<style id='wpgdprc-front-css-inline-css' type='text/css'>
:root{--wp-gdpr--bar--background-color: #000000;--wp-gdpr--bar--color: #ffffff;--wp-gdpr--button--background-color: #000000;--wp-gdpr--button--background-color--darken: #000000;--wp-gdpr--button--color: #ffffff;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://www.americaspace.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.americaspace.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.americaspace.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.10.1' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.americaspace.com","hash_tracking":"false","ua":"UA-28490231-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/modernizr/modernizr-custom.min.js?ver=3.3.0' id='modernizr-js'></script>
<script type='text/javascript' id='wpgdprc-front-js-js-extra'>
/* <![CDATA[ */
var wpgdprcFront = {"ajaxUrl":"https:\/\/www.americaspace.com\/wp-admin\/admin-ajax.php","ajaxNonce":"c15f6dea21","ajaxArg":"security","pluginPrefix":"wpgdprc","blogId":"1","isMultiSite":"","locale":"en_US","showModal":"","cookieName":"wpgdprc-consent","consentVersion":"","path":"\/","prefix":"wpgdprc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/plugins/wp-gdpr-compliance/Assets/js/front.min.js?ver=1645257296' id='wpgdprc-front-js-js'></script>
<link rel="https://api.w.org/" href="https://www.americaspace.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.americaspace.com/wp-json/wp/v2/posts/170676" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.americaspace.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.americaspace.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p34p8B-IoQ' />
<link rel="alternate" type="application/json+oembed" href="https://www.americaspace.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americaspace.com%2F2022%2F11%2F15%2Fartemis-1-mission-leaders-say-go-for-launch%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.americaspace.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americaspace.com%2F2022%2F11%2F15%2Fartemis-1-mission-leaders-say-go-for-launch%2F&#038;format=xml" />
<style type="text/css">
ul.scfw_16px li, ul.scfw_24px li, ul.scfw_32px li, ul.scfw_16px li a, ul.scfw_24px li a, ul.scfw_32px li a {
	display:inline !important;
	float:none !important;
	border:0 !important;
	background:transparent none !important;
	margin:0 !important;
	padding:0 !important;
}
ul.scfw_16px li {
	margin:0 2px 0 0 !important;
}
ul.scfw_24px li {
	margin:0 3px 0 0 !important;
}
ul.scfw_32px li {
	margin:0 5px 0 0 !important;
}
ul.scfw_text_img li:before, ul.scfw_16px li:before, ul.scfw_24px li:before, ul.scfw_32px li:before {
	content:none !important;
}
.scfw img {
	float:none !important;
}
</style>	
	
	<!-- WP Tweets PRO -->
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@AmericaSpace" />
	<meta name="twitter:title" content="Artemis 1 Mission Leaders Say Go For Launch" />
	<meta name="twitter:description" content="Artemis 1 at LC-39B. Photo Credit: AmericaSpace/Jeff Seibert This evening, NASA held a &hellip;" />
	<meta name="twitter:image" content="https://www.americaspace.com/wp-content/uploads/2022/08/20AFBAB4-7069-4E57-9FD4-32E9694DFDAA.jpeg">
<meta name="twitter:image:alt" content="">
<!-- WP Tweets PRO -->
<style type='text/css'>img#wpstats{display:none}</style>
		<style>
	@font-face {
		font-family: "bimber";
							src:url("https://www.americaspace.com/wp-content/themes/bimber/css/8.6.2/bimber/fonts/bimber.eot");
			src:url("https://www.americaspace.com/wp-content/themes/bimber/css/8.6.2/bimber/fonts/bimber.eot?#iefix") format("embedded-opentype"),
			url("https://www.americaspace.com/wp-content/themes/bimber/css/8.6.2/bimber/fonts/bimber.woff") format("woff"),
			url("https://www.americaspace.com/wp-content/themes/bimber/css/8.6.2/bimber/fonts/bimber.ttf") format("truetype"),
			url("https://www.americaspace.com/wp-content/themes/bimber/css/8.6.2/bimber/fonts/bimber.svg#bimber") format("svg");
				font-weight: normal;
		font-style: normal;
		font-display: block;
	}
	</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://www.americaspace.com/wp-content/uploads/2015/07/AmericaSpace-Logo-559c6046v1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.americaspace.com/wp-content/uploads/2015/07/AmericaSpace-Logo-559c6046v1_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.americaspace.com/wp-content/uploads/2015/07/AmericaSpace-Logo-559c6046v1_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="https://www.americaspace.com/wp-content/uploads/2015/07/AmericaSpace-Logo-559c6046v1_site_icon.png" />
	<script>if("undefined"!=typeof localStorage){var nsfwItemId=document.getElementsByName("g1:nsfw-item-id");nsfwItemId=nsfwItemId.length>0?nsfwItemId[0].getAttribute("content"):"g1_nsfw_off",window.g1SwitchNSFW=function(e){e?(localStorage.setItem(nsfwItemId,1),document.documentElement.classList.add("g1-nsfw-off")):(localStorage.removeItem(nsfwItemId),document.documentElement.classList.remove("g1-nsfw-off"))};try{var nsfwmode=localStorage.getItem(nsfwItemId);window.g1SwitchNSFW(nsfwmode)}catch(e){}}</script>
	<style type="text/css" id="wp-custom-css">.g1-id.g1-id-desktop{
	display: flex;
	align-items: center;
}
.g1-delta.g1-delta-3rd.site-description{
	margin-left: 15px;
	opacity: 1;
}
.g1-delta.g1-delta-3rd.site-description:before{
	content: 'AmericaSpace';
	font-size: 31px;
	font-weight: 800;
	color: #171950;
	font-family: Poppins,Roboto,sans-serif;
	display: block;
}
.entry-flag{
	display: none;
}</style></head>

<body class="post-template-default single single-post postid-170676 single-format-standard wp-embed-responsive g1-layout-stretched g1-hoverable g1-has-mobile-logo g1-sidebar-normal" itemscope="" itemtype="http://schema.org/WebPage" >

<div class="g1-body-inner">

	<div id="page">
		

		

					<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-b g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																	<div class="g1-id g1-id-desktop">
			<p class="g1-mega g1-mega-1st site-title">
	
			<a class="g1-logo-wrapper"
			   href="https://www.americaspace.com/" rel="home">
									<picture class="g1-logo g1-logo-default">
						<source media="(min-width: 1025px)" srcset="https://www.americaspace.com/wp-content/uploads/2021/10/AmericaSpace_Logo_Revised_Final_150_Cropped.jpg 2x,https://www.americaspace.com/wp-content/uploads/2021/10/AmericaSpace_Logo_Revised_Final_150_Cropped.jpg 1x">
						<source media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20125%20125%27%2F%3E">
						<img
							src="https://www.americaspace.com/wp-content/uploads/2021/10/AmericaSpace_Logo_Revised_Final_150_Cropped.jpg"
							width="125"
							height="125"
							alt="AmericaSpace" />
					</picture>

											<picture class="g1-logo g1-logo-inverted">
							<source id="g1-logo-inverted-source" media="(min-width: 1025px)" srcset="https://www.americaspace.com/wp-content/uploads/2021/10/AmericaSpace_Logo_Revised_Final_150_Cropped_Inverted.jpg" data-srcset="https://www.americaspace.com/wp-content/uploads/2021/10/AmericaSpace_Logo_Revised_Final_150_Cropped_Inverted.jpg">
							<source media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20125%20125%27%2F%3E">
							<img
								id="g1-logo-inverted-img"
								class=""
								src="https://www.americaspace.com/wp-content/uploads/2021/10/AmericaSpace_Logo_Revised_Final_150_Cropped_Inverted.jpg"
								data-src=""
								width="125"
								height="125"
								alt="" />
						</picture>
												</a>

			</p>
	
    
			<p class="g1-delta g1-delta-3rd site-description">For space explorers</p>
	</div>															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
																		<nav class="g1-quick-nav g1-quick-nav-short">
		<ul class="g1-quick-nav-menu">
															<li class="menu-item menu-item-type-g1-latest ">
						<a href="https://www.americaspace.com">
							<span class="entry-flag entry-flag-latest"></span>
							Latest						</a>
					</li>
																					</ul>
	</nav>
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-c g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																	<!-- BEGIN .g1-primary-nav -->
<nav id="g1-primary-nav" class="g1-primary-nav"><ul id="g1-primary-nav-menu" class="g1-primary-nav-menu g1-menu-h"><li id="menu-item-29980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-29980"><a title="Welcome" href="http://americaspace.com">Home</a></li>
<li id="menu-item-16427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-g1-standard menu-item-16427"><a title="About us" href="https://www.americaspace.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-31660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31660"><a title="Our folks" href="https://www.americaspace.com/creators/">People</a></li>
	<li id="menu-item-108799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-108799"><a href="https://www.americaspace.com/privacy/">Privacy</a></li>
</ul>
</li>
<li id="menu-item-78523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-g1-standard menu-item-78523"><a title="Links to other sites" href="https://www.americaspace.com/links/">Links</a>
<ul class="sub-menu">
	<li id="menu-item-79905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79905"><a href="http://nasaspaceflight.com">NasaSpaceFlight</a></li>
	<li id="menu-item-79914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79914"><a href="http://blogs.airspacemag.com/moon/">Once &#038; Future Moon</a></li>
	<li id="menu-item-79906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79906"><a href="http://www.parabolicarc.com/">ParabolicArc</a></li>
	<li id="menu-item-79911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79911"><a href="http://www.rocketstem.org/">RocketSTEM News</a></li>
	<li id="menu-item-79912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79912"><a href="http://spaceflorida.gov/">SpaceFlorida</a></li>
	<li id="menu-item-79908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79908"><a href="http://spacepolicyonline.com">SpacePolicyOnline</a></li>
	<li id="menu-item-79915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79915"><a href="http://thespacereview.com/">Space Review</a></li>
	<li id="menu-item-97872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97872"><a href="http://www.spacetechexpo.com">Space Tech Expo USA</a></li>
	<li id="menu-item-79909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79909"><a href="http://spacetoday.net/">Space Today</a></li>
	<li id="menu-item-79916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79916"><a href="http://waynehale.wordpress.com/">Wayne Hale&#8217;s Blog</a></li>
</ul>
</li>
<li id="menu-item-166999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-standard menu-item-166999"><a href="https://www.americaspace.com/category/space-exploration-2/">Exploration</a></li>
</ul></nav><!-- END .g1-primary-nav -->
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
																																			<div class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-search  g1-drop-l g1-drop-icon ">
		<a class="g1-drop-toggle" href="https://www.americaspace.com/?s=">
			<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Search</span>
			<span class="g1-drop-toggle-arrow"></span>
		</a>
		<div class="g1-drop-content">
			

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-searchform-ajax search-form"
	      action="https://www.americaspace.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

			<div class="g1-searches g1-searches-ajax"></div>
	</div>
		</div>
	</div>
																	<nav class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-user  g1-drop-l g1-drop-icon ">


	<a class="g1-drop-toggle snax-login-required" href="https://www.americaspace.com/wp-login.php">
		<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Login</span>
		<span class="g1-drop-toggle-arrow"></span>
	</a>

	
	
	</nav>
																																																	</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-a g1-hb-row-3 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																	<!-- BEGIN .g1-secondary-nav -->
<nav id="g1-secondary-nav" class="g1-secondary-nav"><ul id="g1-secondary-nav-menu" class="g1-secondary-nav-menu g1-menu-h"><li id="menu-item-139558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-g1-standard menu-item-139558 menu-item-g1-standard"><a href="https://www.americaspace.com/live-launch-tracker/">Next Launch: NASA Artemis 1</a>
<ul class="sub-menu">
	<li id="menu-item-165089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165089"><a href="https://www.americaspace.com/live-launch-tracker/">Next Launch: NASA Artemis 1</a></li>
</ul>
</li>
</ul></nav><!-- END .g1-secondary-nav -->
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-on">
							<div class="g1-bin g1-bin-align-center">
																	<div class="g1-id g1-id-mobile">
			<p class="g1-mega g1-mega-1st site-title">
	
		<a class="g1-logo-wrapper"
		   href="https://www.americaspace.com/" rel="home">
							<picture class="g1-logo g1-logo-default">
					<source media="(max-width: 1024px)" srcset="https://www.americaspace.com/wp-content/uploads/2021/10/AmericaSpace_Logo_Mobile.jpg">
					<source media="(min-width: 1025px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%2075%2057%27%2F%3E">
					<img
						src="https://www.americaspace.com/wp-content/uploads/2021/10/AmericaSpace_Logo_Mobile.jpg"
						width="75"
						height="57"
						alt="AmericaSpace" />
				</picture>

									<picture class="g1-logo g1-logo-inverted">
						<source id="g1-logo-mobile-inverted-source" media="(max-width: 1024px)" srcset="https://www.americaspace.com/wp-content/uploads/2021/10/AmericaSpace_Logo_Mobil_Inverted.jpg" data-srcset="https://www.americaspace.com/wp-content/uploads/2021/10/AmericaSpace_Logo_Mobil_Inverted.jpg">
						<source media="(min-width: 1025px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%2075%2057%27%2F%3E">
						<img
							id="g1-logo-mobile-inverted-img"
							class=""
							src="https://www.americaspace.com/wp-content/uploads/2021/10/AmericaSpace_Logo_Mobil_Inverted.jpg"
							data-src=""
							width="75"
							height="57"
							alt="" />
					</picture>
									</a>

			</p>
	
    
			<p class="g1-delta g1-delta-3rd site-description">For space explorers</p>
	</div>															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-on">
							<div class="g1-bin g1-bin-align-center">
																		<nav class="g1-quick-nav g1-quick-nav-short">
		<ul class="g1-quick-nav-menu">
															<li class="menu-item menu-item-type-g1-latest ">
						<a href="https://www.americaspace.com">
							<span class="entry-flag entry-flag-latest"></span>
							Latest						</a>
					</li>
																					</ul>
	</nav>
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																		<a class="g1-hamburger g1-hamburger-show  " href="#">
		<span class="g1-hamburger-icon"></span>
			<span class="g1-hamburger-label
						">Menu</span>
	</a>
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
																																			<div class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-search  g1-drop-l g1-drop-icon ">
		<a class="g1-drop-toggle" href="https://www.americaspace.com/?s=">
			<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Search</span>
			<span class="g1-drop-toggle-arrow"></span>
		</a>
		<div class="g1-drop-content">
			

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-searchform-ajax search-form"
	      action="https://www.americaspace.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

			<div class="g1-searches g1-searches-ajax"></div>
	</div>
		</div>
	</div>
																																</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
	
		
		
		

			<div class="g1-row g1-row-padding-xs g1-row-layout-page g1-row-breadcrumbs">
			<div class="g1-row-background">
			</div>

			<div class="g1-row-inner">
				<div class="g1-column">
					<nav class="g1-breadcrumbs g1-breadcrumbs-with-ellipsis g1-meta">
				<p class="g1-breadcrumbs-label">You are here: </p>
				<ol itemscope itemtype="http://schema.org/BreadcrumbList"><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
						<a itemprop="item" content="https://www.americaspace.com/" href="https://www.americaspace.com/">
						<span itemprop="name">Home</span>
						<meta itemprop="position" content="1" />
						</a>
						</li><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
						<a itemprop="item" content="https://www.americaspace.com/category/nasa/" href="https://www.americaspace.com/category/nasa/">
						<span itemprop="name">NASA</span>
						<meta itemprop="position" content="2" />
						</a>
						</li><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
						<a itemprop="item" content="https://www.americaspace.com/category/nasa/artemis-1/" href="https://www.americaspace.com/category/nasa/artemis-1/">
						<span itemprop="name">Artemis 1</span>
						<meta itemprop="position" content="3" />
						</a>
						</li><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
					<span itemprop="name">Artemis 1 Mission Leaders Say Go For Launch</span>
					<meta itemprop="position" content="4" />
					<meta itemprop="item" content="https://www.americaspace.com/2022/11/15/artemis-1-mission-leaders-say-go-for-launch/" />
					</li></ol>
				</nav>				</div>
			</div>
		</div><!-- .g1-row -->
	
	<div class="g1-row g1-row-padding-m g1-row-layout-page">
		<div class="g1-row-background">
		</div>
		<div class="g1-row-inner">

			<div class="g1-column g1-column-2of3" id="primary">
				<div id="content" role="main">

					

<article id="post-170676" class="entry-tpl-classic post-170676 post type-post status-publish format-standard has-post-thumbnail category-nasa category-space category-artemis-1 tag-nasa tag-exploration tag-space-exploration tag-sls tag-orion-spacecraft tag-orion-multi-purpose-crew-vehicle tag-lunar-exploration" itemscope="&quot;&quot;" itemtype="http://schema.org/Article" >
	<div class="entry-inner">
		
		<header class="entry-header entry-header-01">
			<div class="entry-before-title">
				
								</div>

			<h1 class="g1-mega g1-mega-1st entry-title" itemprop="headline">Artemis 1 Mission Leaders Say Go For Launch</h1>
						
							<p class="g1-meta g1-meta-m entry-meta entry-meta-m">
					<span class="entry-byline entry-byline-m ">
										<span class="entry-author" itemscope="" itemprop="author" itemtype="http://schema.org/Person">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/jdhouse4/" title="Posts by Jim Hillhouse" rel="author">
			
							<strong itemprop="name">Jim Hillhouse</strong>
					</a>
	</span>
	
							<time class="entry-date" datetime="2022-11-15T04:41:48-05:00" itemprop="datePublished">November 15, 2022, 4:41 am</time>					</span>

					<span class="entry-stats entry-stats-m">

						
						
						
											</span>
				</p>
			
			
		</header>

		
		<div class="g1-content-narrow g1-typography-xl entry-content" itemprop="articleBody" >
			
<figure class="wp-block-image size-large"><img data-attachment-id="169859" data-permalink="https://www.americaspace.com/artemis-1-setup9/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/08/Artemis-1-setup9-scaled.jpg" data-orig-size="2560,1700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Artemis 1 setup9" data-image-description data-image-caption data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/08/Artemis-1-setup9-500x332.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/08/Artemis-1-setup9-800x531.jpg" width="800" height="531" src="https://www.americaspace.com/wp-content/uploads/2022/08/Artemis-1-setup9-800x531.jpg" alt class="wp-image-169859 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/08/Artemis-1-setup9-800x531.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/08/Artemis-1-setup9-500x332.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/08/Artemis-1-setup9-768x510.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/08/Artemis-1-setup9-1536x1020.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2022/08/Artemis-1-setup9-2048x1360.jpg 2048w, https://www.americaspace.com/wp-content/uploads/2022/08/Artemis-1-setup9-561x372.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/08/Artemis-1-setup9-1122x745.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/08/Artemis-1-setup9-364x242.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/08/Artemis-1-setup9-728x483.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/08/Artemis-1-setup9-608x404.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/08/Artemis-1-setup9-758x503.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/08/Artemis-1-setup9-1152x765.jpg 1152w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="http://www.americaspace.com/wp-content/uploads/2022/08/Artemis-1-setup9-800x531.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="169859" data-permalink="https://www.americaspace.com/artemis-1-setup9/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/08/Artemis-1-setup9-scaled.jpg" data-orig-size="2560,1700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Artemis 1 setup9" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/08/Artemis-1-setup9-500x332.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/08/Artemis-1-setup9-800x531.jpg" width="800" height="531" src="http://www.americaspace.com/wp-content/uploads/2022/08/Artemis-1-setup9-800x531.jpg" alt="" class="wp-image-169859" srcset="https://www.americaspace.com/wp-content/uploads/2022/08/Artemis-1-setup9-800x531.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/08/Artemis-1-setup9-500x332.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/08/Artemis-1-setup9-768x510.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/08/Artemis-1-setup9-1536x1020.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2022/08/Artemis-1-setup9-2048x1360.jpg 2048w, https://www.americaspace.com/wp-content/uploads/2022/08/Artemis-1-setup9-561x372.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/08/Artemis-1-setup9-1122x745.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/08/Artemis-1-setup9-364x242.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/08/Artemis-1-setup9-728x483.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/08/Artemis-1-setup9-608x404.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/08/Artemis-1-setup9-758x503.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/08/Artemis-1-setup9-1152x765.jpg 1152w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption>Artemis 1 at LC-39B. Photo Credit: AmericaSpace/Jeff Seibert</figcaption></figure>



<p>This evening, NASA held a media event to offer an update on the latest developments for an Artemis 1 launch attempt on November 16. Jeremy Parson, EGS Program deputy manager, and Mike Sarafin, Artemis 1 mission manager presented a picture of a launch vehicle that is ready to end the 50 year hiatus of NASA exploring beyond low-Earth orbit.</p>



<p>Jeremy Parson began the press briefing by noting that the launch team was on consoles at 1:24 AM EDT, Nov. 14. He also said that everything going well and that the launch countdown is on schedule.</p>



<p>Mike Sarafin followed Parson in the briefing. He noted that there was a launch -1 day MMT meeting that lasted for 1 ½ hours and was primary focused on two specific issues caused by Nicole. The LH2 electrical connection cable and the weather striping on Orion spacecraft.</p>



<p>Parson began his part of the briefing by gaving an update of what has occurred since the Artemis 1 mission management team’s, or MMT’s, conference on the evening of Nov. 13.</p>



<p>On Nov. 13, the Artemis 1 vehicle was powered-up and a series of program specific engineering tests, or PSET’s, which is basically integrated vehicle testing. A thorough check-out of the vehicle was completed and everything is looking good. On the mobile launch platform (MLP), crews are getting panels and valves all ready for cryo loading. The sound suppression and ignition over-pressure tank filled with water. And power was brought-up on Orion, ICPS, and Core Stage and they will remain powered through launch countdown.</p>



<p>Going forward with what to expect tonight and tomorrow, beginning with Monday night. Crews will begin to charge all the flight batteries on the vehicle. Pressurizing the Core Stage composite over-wrap pressure vessels will be completed. There will be final walk-downs Monday night and into Tuesday morning. The launch team will conduct a series of comm. check-out’s with Orion.</p>



<p>For tomorrow, the schedule picks up:<br>12:04 PM EST, Pick-up with blast danger area clear.<br>1:14 PM, Air to GN2 switch-over.<br>2:04 PM, Clear-out launch danger area for all personnel.<br>2:24 PM (T-6:40), New built-in hold.<br>3:24 PM, Launch Director gives a go, no-go for cryo loading.</p>



<p>The new built-in hold is the same built-in hold that previously lasted 2:30 but with an hour added in for cryo loading concept of operations changes. This is the “Kinder Gentler Cryo Loading” concept that NASA’s cryo loading team adopted from that used by the Stennis folks in fueling-up the SLS Core Stage for its Green Run. An hour was added to do a slower, more gentle loading of cryo, beginning with 17-20 min for LH2 chill-down and followed by 32 minutes for fast-fill. Parson also said that LOX and LH2 loading now being done in parallel.</p>



<p>The launch window, or T 0, is at 1:04 AM Nov. 16, Wednesday and there is a 2-hour launch window.</p>



<p>Turning to the two issues on the Artemis 1 vehicle due to Hurricane Nicole, during the storm signals going through the electrical cable on the MLP tail service mast liquid hydrogen umbilical started having brief, or transient, issues. </p>



<p>At a top-level, what the launch team has been seeing with the LH2 umbilical electrical cable are measurement transients during power-up that would go out of expected ranges for a little bit when first powering-up and then come back down to nominal ranges. The Artemis 1 launch vehicle is already in a powered-up configuration with Orion, ICPS, and Core Stage, so all of these are at a normal, stable configuration. Nonetheless, the team went through the launch commit criteria that are associated with the measurements to determine criticality, redundancy, and pre-planned contingency procedures, which basically allows the team to take failures on those measurements knowing that there are redundancy on those measurements and can proceed to launch. There is redundant data coming across that interface from the rocket and spacecraft to the ground-side. </p>



<p>The team charged with working on the LH2 umbilical electrical cable got to work late last Sunday night to the MLP tail service mast to change-out the LH2 electrical cable and conducted a series of wring-out tests on that cable. When that didn’t seem to remedy the “momentary transient signals” issues that only occur on power-up, the ground recepticle side, located on the back of the LH2 tail service mast umbilical plate, was changed-out, followed by a series of retests. That did not resolve the issue. However, the Mission Management Team, echoing comments in the previous night&#8217;s briefing, believes that those issues do not violate a launch commit criteria.</p>



<p>The team working this, according to Parson, “… did a really good job wringed-out all of the data determining the risk posture, looking at all measurements going through there, where redundancy occurs, and what launch commit criteria are associated with them.” Tonight, the J8 connector on the Core Stage will be changed-out, to be followed by tests.</p>



<p>During today&#8217;s Mission Management Team meeting, the status of the LH2 umbilical electrical connector located at the J8 port was reviewed. The MMT when through the status of the removal and replacement and the work that was completed and any findings as a result of that; the post removal and replacements systems status checks. There are no changes in the posture as they head into the launch attempt. The launch commit criteria were reviewed and the team agreed that the as-written launch commit criteria were the appropriate posture to have heading into the next launch attempt. That’s largely because there is a lot of systems redundancy as it pertains to the signals that are needed to be verified as part of the launch commit.</p>



<p>The unanimous recommendation of the team was that it was in a good position to proceed with launch countdown with the measurements it has, which was based on the criticality and redundancy posture that they have. They think they have a really robust system with the number of measurements in other areas.</p>



<p>Asked when he might feel a sense of relief, Parsons said that the weight will be lifted from his shoulders when fast-fill of LH2 begins and doesn’t cause trouble. The work done during the cryo loading test on September 21 led to a lot of understanding of what is going on at the LH2 4” and 8” quick-disconnects that attach to the base of the launch vehicle. The cryo team is more confident that even that the loading procedures will work, that they know how to load LH2 while putting the least amount of pressure on the seals of the 4” and 8” LH2 quick-disconnects. There is a purge can around each of the quick-disconnects that is continuously flooded with helium and contains hazardous gas measurements coming through that area. Launch requirements allow for “momentary transients”, or small spike, of LH2 leakage of hydrogen to concentrations of up to 10% as LH2 pressure increases in the umbilical so long as that leak is for only a small amount of time. During the cryo tanking test, there was a momentary spike of LH2 up to a concentration of 10% when the pressure in the LH2 umbilical increased from 2 psi, but it quickly came down. That the issue didn’t last leaves Parson with a pretty good feeling that things are dialed-in.</p>


<div class="wp-block-image">
<figure class="alignright size-large is-resized"><img data-attachment-id="170680" data-permalink="https://www.americaspace.com/2022/11/15/artemis-1-mission-leaders-say-go-for-launch/artemis-orion-csm-coordinate-system/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-Orion-CSM-Coordinate-System.png" data-orig-size="927,880" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Artemis-Orion-CSM-Coordinate-System" data-image-description data-image-caption data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-Orion-CSM-Coordinate-System-500x475.png" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-Orion-CSM-Coordinate-System-800x759.png" loading="lazy" src="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-Orion-CSM-Coordinate-System-800x759.png" alt class="wp-image-170680 jetpack-lazy-image" width="400" height="380" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-Orion-CSM-Coordinate-System-800x759.png 800w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-Orion-CSM-Coordinate-System-500x475.png 500w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-Orion-CSM-Coordinate-System-768x729.png 768w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-Orion-CSM-Coordinate-System-561x533.png 561w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-Orion-CSM-Coordinate-System-364x346.png 364w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-Orion-CSM-Coordinate-System-728x691.png 728w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-Orion-CSM-Coordinate-System-608x577.png 608w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-Orion-CSM-Coordinate-System-758x720.png 758w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-Orion-CSM-Coordinate-System.png 927w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-Orion-CSM-Coordinate-System-800x759.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="170680" data-permalink="https://www.americaspace.com/2022/11/15/artemis-1-mission-leaders-say-go-for-launch/artemis-orion-csm-coordinate-system/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-Orion-CSM-Coordinate-System.png" data-orig-size="927,880" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Artemis-Orion-CSM-Coordinate-System" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-Orion-CSM-Coordinate-System-500x475.png" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-Orion-CSM-Coordinate-System-800x759.png" loading="lazy" src="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-Orion-CSM-Coordinate-System-800x759.png" alt="" class="wp-image-170680" width="400" height="380" srcset="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-Orion-CSM-Coordinate-System-800x759.png 800w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-Orion-CSM-Coordinate-System-500x475.png 500w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-Orion-CSM-Coordinate-System-768x729.png 768w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-Orion-CSM-Coordinate-System-561x533.png 561w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-Orion-CSM-Coordinate-System-364x346.png 364w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-Orion-CSM-Coordinate-System-728x691.png 728w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-Orion-CSM-Coordinate-System-608x577.png 608w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-Orion-CSM-Coordinate-System-758x720.png 758w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-Orion-CSM-Coordinate-System.png 927w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><figcaption>Orion spacecraft coordinate system. Credit: AmericaSpace/Jim Hillhouse</figcaption></figure></div>


<p>The one open action that was taken out of the launch -2 day review pertains to the Orion RTV material delaminating seen during Hurricane Nicole on the east-side of the vehicle, or roughly the 270 degree mark in the Orion coordinates, at the Orion vehicle’s aerodynamic shell, or ogive (pronounced “o-jive”), where it meets up with crew module adapter. There was a 10 foot long strip of the RTV delaminated during the storm.</p>



<p>The purpose of that RTV material is to fill the gap that exists between the LAS ogive and the crew module adapter. There is a small area where the two meetup where there is an aerodynamic barrier that could cause a bit of air circulation under the LAS ogive due to turbulent flow as the Artemis 1 vehicle ascends that could result in aerodynamic heating. To eliminate that small gap, the RTV material is installed to create a flush, streamlined, aerodynamic surface.</p>



<p>There is a small likelihood, greater than non-zero, that more RTV comes-off of the vehicle during ascent. At a top level, the “risk posture” hasn’t increased. The Mission Management team believes it has a strong flight rationale to support that point. To have an adverse event in flight, more RTV needs to come off that impacts the part of the launch vehicle, that part of the vehicle needs to experience &#8220;critical damage&#8221;, and there are limited components that could be exposed to that due the debris transport and their location to where the RTV would be liberated.</p>



<figure data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/www.americaspace.com\/2022\/11\/15\/artemis-1-mission-leaders-say-go-for-launch\/"}'   class="wp-container-4 wp-block-gallery-3 wp-block-gallery has-nested-images columns-default is-cropped">
<figure class="wp-block-image size-large"><img data-attachment-id="170681" data-permalink="https://www.americaspace.com/2022/11/15/artemis-1-mission-leaders-say-go-for-launch/artemis-1-orion-rtv1-768x576-1/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-RTV1-768x576-1.jpg" data-orig-size="768,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Artemis-1-Orion-RTV1-768&#215;576-1" data-image-description data-image-caption data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-RTV1-768x576-1-500x375.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-RTV1-768x576-1.jpg" loading="lazy" width="768" height="576" data-id="170681" src="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-RTV1-768x576-1.jpg" alt class="wp-image-170681 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-RTV1-768x576-1.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-RTV1-768x576-1-500x375.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-RTV1-768x576-1-192x144.jpg 192w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-RTV1-768x576-1-384x288.jpg 384w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-RTV1-768x576-1-90x67.jpg 90w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-RTV1-768x576-1-180x135.jpg 180w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-RTV1-768x576-1-561x421.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-RTV1-768x576-1-364x273.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-RTV1-768x576-1-728x546.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-RTV1-768x576-1-608x456.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-RTV1-768x576-1-758x569.jpg 758w" data-lazy-sizes="(max-width: 768px) 100vw, 768px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-RTV1-768x576-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="170681" data-permalink="https://www.americaspace.com/2022/11/15/artemis-1-mission-leaders-say-go-for-launch/artemis-1-orion-rtv1-768x576-1/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-RTV1-768x576-1.jpg" data-orig-size="768,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Artemis-1-Orion-RTV1-768&#215;576-1" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-RTV1-768x576-1-500x375.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-RTV1-768x576-1.jpg" loading="lazy" width="768" height="576" data-id="170681"  src="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-RTV1-768x576-1.jpg" alt="" class="wp-image-170681" srcset="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-RTV1-768x576-1.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-RTV1-768x576-1-500x375.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-RTV1-768x576-1-192x144.jpg 192w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-RTV1-768x576-1-384x288.jpg 384w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-RTV1-768x576-1-90x67.jpg 90w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-RTV1-768x576-1-180x135.jpg 180w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-RTV1-768x576-1-561x421.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-RTV1-768x576-1-364x273.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-RTV1-768x576-1-728x546.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-RTV1-768x576-1-608x456.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-RTV1-768x576-1-758x569.jpg 758w" sizes="(max-width: 768px) 100vw, 768px" /></noscript><figcaption>RTV damage on Orion LAS-CMA. Photo Credit: NASA</figcaption></figure>



<figure class="wp-block-image size-large"><img data-attachment-id="170682" data-permalink="https://www.americaspace.com/2022/11/15/artemis-1-mission-leaders-say-go-for-launch/artemis-1-orion-rtv2-768x398-1/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-RTV2-768x398-1.jpg" data-orig-size="768,398" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Artemis-1-Orion-RTV2-768&#215;398-1" data-image-description data-image-caption data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-RTV2-768x398-1-500x259.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-RTV2-768x398-1.jpg" loading="lazy" width="768" height="398" data-id="170682" src="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-RTV2-768x398-1.jpg" alt class="wp-image-170682 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-RTV2-768x398-1.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-RTV2-768x398-1-500x259.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-RTV2-768x398-1-561x291.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-RTV2-768x398-1-364x189.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-RTV2-768x398-1-728x377.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-RTV2-768x398-1-608x315.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-RTV2-768x398-1-758x393.jpg 758w" data-lazy-sizes="(max-width: 768px) 100vw, 768px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-RTV2-768x398-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="170682" data-permalink="https://www.americaspace.com/2022/11/15/artemis-1-mission-leaders-say-go-for-launch/artemis-1-orion-rtv2-768x398-1/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-RTV2-768x398-1.jpg" data-orig-size="768,398" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Artemis-1-Orion-RTV2-768&#215;398-1" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-RTV2-768x398-1-500x259.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-RTV2-768x398-1.jpg" loading="lazy" width="768" height="398" data-id="170682"  src="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-RTV2-768x398-1.jpg" alt="" class="wp-image-170682" srcset="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-RTV2-768x398-1.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-RTV2-768x398-1-500x259.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-RTV2-768x398-1-561x291.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-RTV2-768x398-1-364x189.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-RTV2-768x398-1-728x377.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-RTV2-768x398-1-608x315.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-RTV2-768x398-1-758x393.jpg 758w" sizes="(max-width: 768px) 100vw, 768px" /></noscript><figcaption>Close-up of RTV damage. Photo Credit: NASA</figcaption></figure>
</figure>



<p>The RTV is likely to tear-off, breaking-off in smaller pieces. RTV material is very pliable and has a low-lift coefficient aerodynamically. There was a witness sample in the MMT meeting today that was 12” long. The material is very thin, light-weight, and very pliable. NASA has a lot of experience with this RTV material, which has been flown on many previous vehicle, including Exploration Test Flight 1 in 2014 and Ascent Abort Test 2 in 2019. RTV material was installed in a very similar area in those test flights and material in the interface of the LAS ogive and crew module adapter was not seen to liberate during aerodynamic flight.</p>



<p>The only time-frame where there is an exposure to have enough energy where the mass of any RTV that were break-off and follow a very specific trajectory and impact the vehicle downstream is in the Mach 2-3.5 range, or 80-100 seconds in flight. That is the narrow window of exposure where the rocket is accelerating fast enough but there is enough atmosphere to slow-down anything coming off the vehicle enough that there is peak impact energy.</p>



<p>The most likely area that RTV might impact is on the launch vehicle stage adapter, or LVSA. There were concerns about areas of the inner solid rocket boosters, the base of the boosters, and cable trays that run along both the ICPS and Core Stage.</p>


<div class="wp-block-image">
<figure class="aligncenter size-large is-resized"><img data-attachment-id="170679" data-permalink="https://www.americaspace.com/2022/11/15/artemis-1-mission-leaders-say-go-for-launch/artemis-1-vehicle-diagram/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Vehicle-Diagram.png" data-orig-size="985,681" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Artemis-1-Vehicle-Diagram" data-image-description data-image-caption data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Vehicle-Diagram-500x346.png" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Vehicle-Diagram-800x553.png" loading="lazy" src="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Vehicle-Diagram-800x553.png" alt class="wp-image-170679 jetpack-lazy-image" width="600" height="415" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Vehicle-Diagram-800x553.png 800w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Vehicle-Diagram-500x346.png 500w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Vehicle-Diagram-768x531.png 768w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Vehicle-Diagram-561x388.png 561w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Vehicle-Diagram-364x252.png 364w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Vehicle-Diagram-728x503.png 728w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Vehicle-Diagram-608x420.png 608w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Vehicle-Diagram-758x524.png 758w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Vehicle-Diagram.png 985w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Vehicle-Diagram-800x553.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="170679" data-permalink="https://www.americaspace.com/2022/11/15/artemis-1-mission-leaders-say-go-for-launch/artemis-1-vehicle-diagram/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Vehicle-Diagram.png" data-orig-size="985,681" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Artemis-1-Vehicle-Diagram" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Vehicle-Diagram-500x346.png" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Vehicle-Diagram-800x553.png" loading="lazy" src="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Vehicle-Diagram-800x553.png" alt="" class="wp-image-170679" width="600" height="415" srcset="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Vehicle-Diagram-800x553.png 800w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Vehicle-Diagram-500x346.png 500w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Vehicle-Diagram-768x531.png 768w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Vehicle-Diagram-561x388.png 561w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Vehicle-Diagram-364x252.png 364w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Vehicle-Diagram-728x503.png 728w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Vehicle-Diagram-608x420.png 608w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Vehicle-Diagram-758x524.png 758w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Vehicle-Diagram.png 985w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><figcaption>Graphic Credit: NASA</figcaption></figure></div>


<p>The LVSA is a tall, conical feature that sits on between the top of the SLS Core Stage and the base of the ICPS. It takes the diameter of the Orion spacecraft and extends it out to the diameter of the SLS Core Stage.</p>


<div class="wp-block-image">
<figure class="alignright size-large is-resized"><img data-attachment-id="170677" data-permalink="https://www.americaspace.com/2022/11/15/artemis-1-mission-leaders-say-go-for-launch/artemis-1-lvsa-in-vab/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-LVSA-in-VAB.jpg" data-orig-size="1041,1350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Artemis-1-LVSA-in-VAB" data-image-description data-image-caption data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-LVSA-in-VAB-500x648.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-LVSA-in-VAB-800x1037.jpg" loading="lazy" src="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-LVSA-in-VAB-800x1037.jpg" alt class="wp-image-170677 jetpack-lazy-image" width="400" height="519" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-LVSA-in-VAB-800x1037.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-LVSA-in-VAB-500x648.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-LVSA-in-VAB-768x996.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-LVSA-in-VAB-561x728.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-LVSA-in-VAB-364x472.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-LVSA-in-VAB-728x944.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-LVSA-in-VAB-608x788.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-LVSA-in-VAB-758x983.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-LVSA-in-VAB.jpg 1041w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-LVSA-in-VAB-800x1037.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="170677" data-permalink="https://www.americaspace.com/2022/11/15/artemis-1-mission-leaders-say-go-for-launch/artemis-1-lvsa-in-vab/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-LVSA-in-VAB.jpg" data-orig-size="1041,1350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Artemis-1-LVSA-in-VAB" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-LVSA-in-VAB-500x648.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-LVSA-in-VAB-800x1037.jpg" loading="lazy" src="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-LVSA-in-VAB-800x1037.jpg" alt="" class="wp-image-170677" width="400" height="519" srcset="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-LVSA-in-VAB-800x1037.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-LVSA-in-VAB-500x648.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-LVSA-in-VAB-768x996.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-LVSA-in-VAB-561x728.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-LVSA-in-VAB-364x472.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-LVSA-in-VAB-728x944.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-LVSA-in-VAB-608x788.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-LVSA-in-VAB-758x983.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-LVSA-in-VAB.jpg 1041w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><figcaption>Artemis 1 LVSA stacked on SLS Core Stage. Photo Credit: NASA</figcaption></figure></div>


<p>The LVSA is a very robust piece of hardware. It weighs about 10,000 lbs and is used to translate the 8.8M lb of thrust at lift-off of the boosters and Core Stage’s four RS-25’s into the ICPS, which at 45 feet weighs 71,605 lbs, and Orion spacecraft stack, which itself is 67 feet and weighs-in at 72,000 lbs. It is an inert piece of hardware–it doesn’t have fuel, avionics, or other mission critical hardware, and plays only a structural role.</p>



<p>An additional area that could be impacted is the inner areas of the solid boosters next to the Core Stage. The risk of this was considered moderate relative to the LVSA.</p>



<p>The Core Stage and the ICPS were considered low-risk. The at-risk areas for both the ICPS and Core Stage were the systems tunnels, which are small aerodynamic protrusions where cables are run for communications.</p>



<p>The solid rocket boosters were considered a moderate risk due to specific areas where there are separation motors at the very base of each booster.</p>



<p>Yesterday, when the Mission Management Team met, there was a review of the status of that delamination and the likelihood of a reoccurance during flight. The MMT decided at that time that it needed a bit more time to review the flight rationale. The launch team came back with a flight rationale based on a proven methodology termed, “The Seven Elements of Good Flight Rationale”. The MMT looked across the full vehicle stack, from the Orion spacecraft to the base of the stack, and the MMT agreed that the risk was bounded by current hazards–there are other known debris sources and hazards–and hazards reports the team had that were established well before the agency flight readiness review.</p>



<p>Mission Loss of Vehicle: 1/125 (0.008) may grow by greater than two decimal points due to Hurricane Nicole, however, Launch Commit Criteria (LCC’s), of which there are 489, have not changed due to the hurricane.</p>



<p>Mission Manager Sarafin asked the Mission Management Team members if there were any dissenting opinions, there were none, and the flight rationale of leaving the missing RTV material was accepted.</p>


<div class="wp-block-image">
<figure class="alignleft size-large is-resized"><img data-attachment-id="170678" data-permalink="https://www.americaspace.com/2022/11/15/artemis-1-mission-leaders-say-go-for-launch/artemis-1-orion-spacecraft-adapter-with-cubesats/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-Spacecraft-Adapter-with-Cubesats.jpg" data-orig-size="1920,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Artemis-1-Orion-Spacecraft-Adapter-with-Cubesats" data-image-description data-image-caption data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-Spacecraft-Adapter-with-Cubesats-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-Spacecraft-Adapter-with-Cubesats-800x533.jpg" loading="lazy" src="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-Spacecraft-Adapter-with-Cubesats-800x533.jpg" alt class="wp-image-170678 jetpack-lazy-image" width="400" height="267" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-Spacecraft-Adapter-with-Cubesats-800x533.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-Spacecraft-Adapter-with-Cubesats-500x333.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-Spacecraft-Adapter-with-Cubesats-768x512.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-Spacecraft-Adapter-with-Cubesats-1536x1024.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-Spacecraft-Adapter-with-Cubesats-561x374.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-Spacecraft-Adapter-with-Cubesats-1122x748.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-Spacecraft-Adapter-with-Cubesats-364x243.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-Spacecraft-Adapter-with-Cubesats-728x485.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-Spacecraft-Adapter-with-Cubesats-608x405.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-Spacecraft-Adapter-with-Cubesats-758x505.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-Spacecraft-Adapter-with-Cubesats-1152x768.jpg 1152w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-Spacecraft-Adapter-with-Cubesats.jpg 1920w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-Spacecraft-Adapter-with-Cubesats-800x533.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="170678" data-permalink="https://www.americaspace.com/2022/11/15/artemis-1-mission-leaders-say-go-for-launch/artemis-1-orion-spacecraft-adapter-with-cubesats/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-Spacecraft-Adapter-with-Cubesats.jpg" data-orig-size="1920,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Artemis-1-Orion-Spacecraft-Adapter-with-Cubesats" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-Spacecraft-Adapter-with-Cubesats-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-Spacecraft-Adapter-with-Cubesats-800x533.jpg" loading="lazy" src="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-Spacecraft-Adapter-with-Cubesats-800x533.jpg" alt="" class="wp-image-170678" width="400" height="267" srcset="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-Spacecraft-Adapter-with-Cubesats-800x533.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-Spacecraft-Adapter-with-Cubesats-500x333.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-Spacecraft-Adapter-with-Cubesats-768x512.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-Spacecraft-Adapter-with-Cubesats-1536x1024.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-Spacecraft-Adapter-with-Cubesats-561x374.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-Spacecraft-Adapter-with-Cubesats-1122x748.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-Spacecraft-Adapter-with-Cubesats-364x243.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-Spacecraft-Adapter-with-Cubesats-728x485.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-Spacecraft-Adapter-with-Cubesats-608x405.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-Spacecraft-Adapter-with-Cubesats-758x505.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-Spacecraft-Adapter-with-Cubesats-1152x768.jpg 1152w, https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-1-Orion-Spacecraft-Adapter-with-Cubesats.jpg 1920w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><figcaption>Cubesats loaded in Artemis 1 Orion Stage Adapter. Photo Credit: NASA</figcaption></figure></div>


<p>There are 10 cubesats located in the Orion Stage Adapter. 4 of the cubesats had their batteries topped-odd when the Artemis 1 vehicle was in the Vehicle Assembly Building (VAB). There is one cubesat with a science mission to map the lunar volatiles that has a low charge on its battery that may impact its ability to accomplish its mission. The remaining 5 cubesats have enough charge to last their full mission duration and accomplish their missions.</p>



<p>There are three manikins located in the Orion spacecraft that in terms of mass the same as an actual crew member, leaving the spacecraft one crew member light. There are mass simulators and scientific and technology demonstration payloads on the Orion spacecraft to simulate the food and other consumables, equipment, and gear that would be on a lunar mission.</p>



<p>Also located within the Orion spacecraft are active and passive radiation dosimeters to inform the flight environment that astronauts will experience as the Orio spacecraft leaves low-Earth orbit to deep space. As the Orion spacecraft transits from low-Earth orbit, through the Van Allen radiation belts where there are concentrations of areas of deep space radiation, and into deep space where there is no shelter from deep space radiation such as that provided by the Van Allen radiation belts. The Orion spacecraft will then upon return transit through the Van Allen radiation belts before rendering the Earth’s atmosphere and splashing-down.</p>



<p>One last payload is the zero-G indicator, Astro Snoopy, in partnership with the Schultz Foundation, who have been staunch advocates of the nation’s space program. The Silver Snoopy is awarded for flight safety.</p>



<p><strong>Tidbit:</strong> The Orion spacecraft mass will go from 72,000 lbs on launch to 58,000 upon LAS jettison, to 12,000 lbs on splashdown.</p>



<p>The MMT is proceeding to the next decision gate to set-up for the Nov. 16 launch attempt and there is no change to attempt the Artemis 1 launch at that date. The MMT is comfortable launching with the known issues.</p>



<p>There are three buckets of criteria that could change a launch attempt from go to no-go. There are the launch commit criteria that are the 489 LCC technical must-meet criteria, weather criteria, and range safety criteria.</p>



<p>The next decision gate for the Mission Management Team occurs on Nov. 15 at 2:30 EST with the beginning of tanking of LH2 and LOX.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="170699" data-permalink="https://www.americaspace.com/2022/11/15/artemis-1-mission-leaders-say-go-for-launch/last-dawn-on-earth-for-sls_6-1/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/11/Last-dawn-on-Earth-for-SLS_6-1.jpg" data-orig-size="1282,1895" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Last-dawn-on-Earth-for-SLS_6-1" data-image-description data-image-caption data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/11/Last-dawn-on-Earth-for-SLS_6-1-500x739.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/11/Last-dawn-on-Earth-for-SLS_6-1-800x1183.jpg" loading="lazy" width="800" height="1183" src="https://www.americaspace.com/wp-content/uploads/2022/11/Last-dawn-on-Earth-for-SLS_6-1-800x1183.jpg" alt class="wp-image-170699 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/11/Last-dawn-on-Earth-for-SLS_6-1-800x1183.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/11/Last-dawn-on-Earth-for-SLS_6-1-500x739.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/11/Last-dawn-on-Earth-for-SLS_6-1-768x1135.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/11/Last-dawn-on-Earth-for-SLS_6-1-1039x1536.jpg 1039w, https://www.americaspace.com/wp-content/uploads/2022/11/Last-dawn-on-Earth-for-SLS_6-1-561x829.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/11/Last-dawn-on-Earth-for-SLS_6-1-1122x1658.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/11/Last-dawn-on-Earth-for-SLS_6-1-364x538.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/11/Last-dawn-on-Earth-for-SLS_6-1-728x1076.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/11/Last-dawn-on-Earth-for-SLS_6-1-608x899.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/11/Last-dawn-on-Earth-for-SLS_6-1-758x1120.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/11/Last-dawn-on-Earth-for-SLS_6-1-1152x1703.jpg 1152w, https://www.americaspace.com/wp-content/uploads/2022/11/Last-dawn-on-Earth-for-SLS_6-1.jpg 1282w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/11/Last-dawn-on-Earth-for-SLS_6-1-800x1183.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="170699" data-permalink="https://www.americaspace.com/2022/11/15/artemis-1-mission-leaders-say-go-for-launch/last-dawn-on-earth-for-sls_6-1/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/11/Last-dawn-on-Earth-for-SLS_6-1.jpg" data-orig-size="1282,1895" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Last-dawn-on-Earth-for-SLS_6-1" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/11/Last-dawn-on-Earth-for-SLS_6-1-500x739.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/11/Last-dawn-on-Earth-for-SLS_6-1-800x1183.jpg" loading="lazy" width="800" height="1183" src="https://www.americaspace.com/wp-content/uploads/2022/11/Last-dawn-on-Earth-for-SLS_6-1-800x1183.jpg" alt="" class="wp-image-170699" srcset="https://www.americaspace.com/wp-content/uploads/2022/11/Last-dawn-on-Earth-for-SLS_6-1-800x1183.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/11/Last-dawn-on-Earth-for-SLS_6-1-500x739.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/11/Last-dawn-on-Earth-for-SLS_6-1-768x1135.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/11/Last-dawn-on-Earth-for-SLS_6-1-1039x1536.jpg 1039w, https://www.americaspace.com/wp-content/uploads/2022/11/Last-dawn-on-Earth-for-SLS_6-1-561x829.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/11/Last-dawn-on-Earth-for-SLS_6-1-1122x1658.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/11/Last-dawn-on-Earth-for-SLS_6-1-364x538.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/11/Last-dawn-on-Earth-for-SLS_6-1-728x1076.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/11/Last-dawn-on-Earth-for-SLS_6-1-608x899.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/11/Last-dawn-on-Earth-for-SLS_6-1-758x1120.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/11/Last-dawn-on-Earth-for-SLS_6-1-1152x1703.jpg 1152w, https://www.americaspace.com/wp-content/uploads/2022/11/Last-dawn-on-Earth-for-SLS_6-1.jpg 1282w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption>Artemis 1 at dawn on its&#8217; final day on Earth.  Photo credit/Jeff Seibert</figcaption></figure>



<h4><em><strong>Please follow AmericaSpace on&nbsp;<a href="https://www.facebook.com/AmericaSpace.org/">Facebook</a>,&nbsp;<a href="https://twitter.com/AmericaSpace">Twitter</a>, and <a href="https://www.instagram.com/americaspace/" target="_blank" rel="noreferrer noopener">Instagram</a></strong></em>.</h4>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.americaspace.com/2022/11/15/artemis-1-mission-leaders-say-go-for-launch/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-170676" class="share-twitter sd-button share-icon" href="https://www.americaspace.com/2022/11/15/artemis-1-mission-leaders-say-go-for-launch/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-170676" class="share-facebook sd-button share-icon" href="https://www.americaspace.com/2022/11/15/artemis-1-mission-leaders-say-go-for-launch/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-170676" class="share-pinterest sd-button share-icon" href="https://www.americaspace.com/2022/11/15/artemis-1-mission-leaders-say-go-for-launch/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.americaspace.com/2022/11/15/artemis-1-mission-leaders-say-go-for-launch/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://www.americaspace.com/2022/11/15/artemis-1-mission-leaders-say-go-for-launch/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.americaspace.com/2022/11/15/artemis-1-mission-leaders-say-go-for-launch/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-170676" class="share-linkedin sd-button share-icon" href="https://www.americaspace.com/2022/11/15/artemis-1-mission-leaders-say-go-for-launch/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.americaspace.com/2022/11/15/artemis-1-mission-leaders-say-go-for-launch/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-45378953-170676-6374642e2a5bb' data-src='https://widgets.wp.com/likes/#blog_id=45378953&amp;post_id=170676&amp;origin=www.americaspace.com&amp;obj_id=45378953-170676-6374642e2a5bb' data-name='like-post-frame-45378953-170676-6374642e2a5bb' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>		</div>
	</div><!-- .todo -->

	<p class="entry-tags "><span class="entry-tags-inner"><a href="https://www.americaspace.com/tag/nasa/" class="entry-tag entry-tag-14">NASA</a><a href="https://www.americaspace.com/tag/exploration/" class="entry-tag entry-tag-21">Exploration</a><a href="https://www.americaspace.com/tag/space-exploration/" class="entry-tag entry-tag-143">space exploration</a><a href="https://www.americaspace.com/tag/sls/" class="entry-tag entry-tag-651">SLS</a><a href="https://www.americaspace.com/tag/orion-spacecraft/" class="entry-tag entry-tag-1685">Orion spacecraft</a><a href="https://www.americaspace.com/tag/orion-multi-purpose-crew-vehicle/" class="entry-tag entry-tag-2050">Orion Multi-Purpose Crew Vehicle</a><a href="https://www.americaspace.com/tag/lunar-exploration/" class="entry-tag entry-tag-2509">Lunar Exploration</a></span></p><nav class="g1-nav-single">
	<div class="g1-nav-single-inner">
		<p class="g1-single-nav-label screen-reader-text">See more</p>
		<ul class="g1-nav-single-links">
			<li class="g1-nav-single-prev"><a href="https://www.americaspace.com/2022/11/14/orion-spacecraft-ar-experience/" rel="prev"><strong class="g1-meta">Previous article</strong>  <span class="g1-delta g1-delta-1st">Orion Spacecraft AR Experience</span></a></li>
			<li class="g1-nav-single-next"><a href="https://www.americaspace.com/2022/11/15/first-time-spacewalkers-prepare-ground-for-next-irosa-solar-arrays/" rel="next"><strong class="g1-meta">Next article</strong> <span class="g1-delta g1-delta-1st">First-Time Spacewalkers Prepare Ground for Next iROSA Solar Arrays</span></a></li>
		</ul>
	</div>
</nav>




		<aside class="g1-more-from">
		<h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>More From: <a href="https://www.americaspace.com/category/nasa/">NASA</a></span></h2>		<div class="g1-collection g1-collection-columns-2">
			<div class="g1-collection-viewport">
				<ul class="g1-collection-items">
					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-170683 post type-post status-publish format-standard has-post-thumbnail category-nasa category-international-space-station tag-josh-cassada tag-irosa tag-iss tag-iss-roll-out-solar-array tag-u-s-eva-81 tag-international-space-station tag-solar-array-wing-saw tag-eva tag-modification-kit tag-quest-airlock tag-ng-18-cygnus tag-extravehicular-activity tag-spacewalk tag-koichi-wakata tag-nicole-mann">
	<div class="entry-featured-media " ><a title="First-Time Spacewalkers Prepare Ground for Next iROSA Solar Arrays" class="g1-frame" href="https://www.americaspace.com/2022/11/15/first-time-spacewalkers-prepare-ground-for-next-irosa-solar-arrays/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2022/11/Screenshot-354-364x205.png" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="170690" data-permalink="https://www.americaspace.com/2022/11/15/first-time-spacewalkers-prepare-ground-for-next-irosa-solar-arrays/screenshot-354/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/11/Screenshot-354.png" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot-354" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/11/Screenshot-354-500x281.png" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/11/Screenshot-354-800x450.png" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/11/Screenshot-354-364x205.png 364w, https://www.americaspace.com/wp-content/uploads/2022/11/Screenshot-354-500x281.png 500w, https://www.americaspace.com/wp-content/uploads/2022/11/Screenshot-354-800x450.png 800w, https://www.americaspace.com/wp-content/uploads/2022/11/Screenshot-354-768x432.png 768w, https://www.americaspace.com/wp-content/uploads/2022/11/Screenshot-354-1536x864.png 1536w, https://www.americaspace.com/wp-content/uploads/2022/11/Screenshot-354-192x108.png 192w, https://www.americaspace.com/wp-content/uploads/2022/11/Screenshot-354-384x216.png 384w, https://www.americaspace.com/wp-content/uploads/2022/11/Screenshot-354-728x409.png 728w, https://www.americaspace.com/wp-content/uploads/2022/11/Screenshot-354-561x316.png 561w, https://www.americaspace.com/wp-content/uploads/2022/11/Screenshot-354-1122x631.png 1122w, https://www.americaspace.com/wp-content/uploads/2022/11/Screenshot-354-608x342.png 608w, https://www.americaspace.com/wp-content/uploads/2022/11/Screenshot-354-758x426.png 758w, https://www.americaspace.com/wp-content/uploads/2022/11/Screenshot-354-1152x648.png 1152w, https://www.americaspace.com/wp-content/uploads/2022/11/Screenshot-354.png 1920w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/11/Screenshot-354-364x205.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2022/11/15/first-time-spacewalkers-prepare-ground-for-next-irosa-solar-arrays/" rel="bookmark">First-Time Spacewalkers Prepare Ground for Next iROSA Solar Arrays</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-11-15T16:28:01-05:00">November 15, 2022, 4:28 pm</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-170260 post type-post status-publish format-standard has-post-thumbnail category-spacex category-nasa tag-anna-kikina tag-frank-rubio tag-soyuz-ms-22 tag-esa tag-crew-4 tag-sergei-prokopyev tag-european-space-agency tag-expedition-67 tag-dmitri-petelin tag-kjell-lindgren tag-dragon-endurance tag-soyuz-ms-21 tag-koichi-wakata tag-expedition-68 tag-pad-39a tag-denis-matveev tag-nasa tag-oleg-artemyev tag-sergei-korsakov tag-spacex tag-crew-dragon tag-bob-farmer-hines tag-ksc tag-nicole-mann tag-dragon-freedom tag-kennedy-space-center tag-jessica-watkins tag-crew-5 tag-russia tag-josh-cassada">
	<div class="entry-featured-media " ><a title="Dragon Freedom Splashes Down, Wraps Up Six-Month Crew-4 Mission" class="g1-frame" href="https://www.americaspace.com/2022/10/14/dragon-freedom-splashes-down-wraps-up-six-month-crew-4-mission/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2022/10/Screenshot-245-364x205.png" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="170276" data-permalink="https://www.americaspace.com/2022/10/14/dragon-freedom-splashes-down-wraps-up-six-month-crew-4-mission/screenshot-245/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/10/Screenshot-245.png" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot (245)" data-image-description="" data-image-caption="&lt;p&gt;After 170 days in space, Dragon Freedom and Crew-4 astronauts Kjell Lindgren, Bob &#8220;Farmer&#8221; Hines, Jessica Watkins and Samantha Cristoforetti are safely back on Earth, following  Friday&#8217;s 4:55 p.m. EDT splashdown off the Florida Coast. Photo Credit: NASA&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/10/Screenshot-245-500x281.png" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/10/Screenshot-245-800x450.png" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/10/Screenshot-245-364x205.png 364w, https://www.americaspace.com/wp-content/uploads/2022/10/Screenshot-245-500x281.png 500w, https://www.americaspace.com/wp-content/uploads/2022/10/Screenshot-245-800x450.png 800w, https://www.americaspace.com/wp-content/uploads/2022/10/Screenshot-245-768x432.png 768w, https://www.americaspace.com/wp-content/uploads/2022/10/Screenshot-245-1536x864.png 1536w, https://www.americaspace.com/wp-content/uploads/2022/10/Screenshot-245-192x108.png 192w, https://www.americaspace.com/wp-content/uploads/2022/10/Screenshot-245-384x216.png 384w, https://www.americaspace.com/wp-content/uploads/2022/10/Screenshot-245-728x409.png 728w, https://www.americaspace.com/wp-content/uploads/2022/10/Screenshot-245-561x316.png 561w, https://www.americaspace.com/wp-content/uploads/2022/10/Screenshot-245-1122x631.png 1122w, https://www.americaspace.com/wp-content/uploads/2022/10/Screenshot-245-608x342.png 608w, https://www.americaspace.com/wp-content/uploads/2022/10/Screenshot-245-758x426.png 758w, https://www.americaspace.com/wp-content/uploads/2022/10/Screenshot-245-1152x648.png 1152w, https://www.americaspace.com/wp-content/uploads/2022/10/Screenshot-245.png 1920w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/10/Screenshot-245-364x205.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2022/10/14/dragon-freedom-splashes-down-wraps-up-six-month-crew-4-mission/" rel="bookmark">Dragon Freedom Splashes Down, Wraps Up Six-Month Crew-4 Mission</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-10-14T17:13:57-05:00">October 14, 2022, 5:13 pm</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-170187 post type-post status-publish format-standard has-post-thumbnail category-spacex category-nasa tag-dragon-endurance tag-ksc tag-expedition-68 tag-kennedy-space-center tag-crew-5 tag-falcon-9 tag-anna-kikina tag-b1077 tag-international-space-station tag-koichi-wakata tag-pad-39a tag-crew-dragon tag-nicole-mann tag-nasa tag-josh-cassada tag-spacex">
	<div class="entry-featured-media " ><a title="Crew-5 Launches Safely, Heads to Space Station" class="g1-frame" href="https://www.americaspace.com/2022/10/05/crew-5-launches-safely-heads-to-space-station/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2022/10/Screenshot-2022-10-05-at-17.02.41-364x205.png" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="170208" data-permalink="https://www.americaspace.com/screenshot-2022-10-05-at-17-02-41/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/10/Screenshot-2022-10-05-at-17.02.41.png" data-orig-size="1546,820" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2022-10-05 at 17.02.41" data-image-description="" data-image-caption="&lt;p&gt;B1077 powers uphill on her first flight to deliver Dragon Endurance and Crew-5 to the International Space Station (ISS). Photo Credit: NASA&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/10/Screenshot-2022-10-05-at-17.02.41-500x265.png" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/10/Screenshot-2022-10-05-at-17.02.41-800x424.png" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/10/Screenshot-2022-10-05-at-17.02.41-364x205.png 364w, https://www.americaspace.com/wp-content/uploads/2022/10/Screenshot-2022-10-05-at-17.02.41-192x108.png 192w, https://www.americaspace.com/wp-content/uploads/2022/10/Screenshot-2022-10-05-at-17.02.41-384x216.png 384w, https://www.americaspace.com/wp-content/uploads/2022/10/Screenshot-2022-10-05-at-17.02.41-728x409.png 728w, https://www.americaspace.com/wp-content/uploads/2022/10/Screenshot-2022-10-05-at-17.02.41-561x316.png 561w, https://www.americaspace.com/wp-content/uploads/2022/10/Screenshot-2022-10-05-at-17.02.41-1122x631.png 1122w, https://www.americaspace.com/wp-content/uploads/2022/10/Screenshot-2022-10-05-at-17.02.41-758x426.png 758w, https://www.americaspace.com/wp-content/uploads/2022/10/Screenshot-2022-10-05-at-17.02.41-1152x648.png 1152w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/10/Screenshot-2022-10-05-at-17.02.41-364x205.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2022/10/05/crew-5-launches-safely-heads-to-space-station/" rel="bookmark">Crew-5 Launches Safely, Heads to Space Station</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-10-05T15:39:22-05:00">October 5, 2022, 3:39 pm</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-170141 post type-post status-publish format-standard has-post-thumbnail category-nasa category-spacex tag-kjell-lindgren tag-bob-farmer-hines tag-samantha-cristoforetti tag-dragon-freedom tag-koichi-wakata tag-anna-kikina tag-pad-39a tag-soyuz-ms-22 tag-nasa tag-nicole-mann tag-sergei-prokopyev tag-spacex tag-jessica-watkins tag-dmitri-petelin tag-ksc tag-josh-cassada tag-merlin-1d-engine-2 tag-kennedy-space-center tag-frank-rubio tag-b1077 tag-falcon-9 tag-crew-4 tag-dragon-endurance tag-international-space-station tag-expedition-68">
	<div class="entry-featured-media " ><a title="Crew-5 Ready for Wednesday Launch, Science-Filled Expedition 68" class="g1-frame" href="https://www.americaspace.com/2022/10/04/crew-5-ready-for-wednesday-launch-science-filled-expedition-68/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2022/09/b1077-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="170123" data-permalink="https://www.americaspace.com/2022/09/27/crew-5-ready-for-launch-six-month-space-station-mission/afs-8-101-18/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/09/b1077-scaled.jpg" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;SpaceX&quot;,&quot;camera&quot;:&quot;NIKON D780&quot;,&quot;caption&quot;:&quot;The Crew Dragon Endurance spacecraft for NASA\u2019s SpaceX Crew-5 mission arrives at the hangar at Kennedy Space Center\u2019s Launch Complex 39A in Florida on Sept. 23, 2022. The capsule arrived at the launch complex after making the short journey from its nearby processing facility at Cape Canaveral Space Force Station. NASA astronauts Nicole Aunapu Mann, commander; Josh Cassada, pilot; and mission specialists Koichi Wakata, of JAXA (Japan Aerospace Exploration Agency), and Roscosmos cosmonaut Anna Kikina will lift off aboard Endurance \u2013 on the company\u2019s Falcon 9 rocket \u2013 from Launch Complex 39A at Kennedy. Liftoff is targeted for no earlier than 12:46 p.m. EDT Monday, Oct. 3.&quot;,&quot;created_timestamp&quot;:&quot;1663891200&quot;,&quot;copyright&quot;:&quot;Here is our public domain dedication. https:\/\/creativecommons.org\/publicdomain\/zero\/1.0\/&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;AFS-8\/101&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AFS-8/101" data-image-description="" data-image-caption="&lt;p&gt;Dragon Endurance arrives in the horizontal integration facility near Pad 39A on 23 September, to greet the B1077 core stage. Photo Credit: NASA&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/09/b1077-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/09/b1077-800x533.jpg" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/09/b1077-364x205.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/09/b1077-192x108.jpg 192w, https://www.americaspace.com/wp-content/uploads/2022/09/b1077-384x216.jpg 384w, https://www.americaspace.com/wp-content/uploads/2022/09/b1077-728x409.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/09/b1077-561x316.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/09/b1077-1122x631.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/09/b1077-758x426.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/09/b1077-1152x648.jpg 1152w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/09/b1077-364x205.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2022/10/04/crew-5-ready-for-wednesday-launch-science-filled-expedition-68/" rel="bookmark">Crew-5 Ready for Wednesday Launch, Science-Filled Expedition 68</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-10-04T07:00:00-05:00">October 4, 2022, 7:00 am</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-170126 post type-post status-publish format-standard has-post-thumbnail category-artemis-1 category-nasa tag-kennedy-space-center tag-pad-39b tag-falcon-9 tag-koichi-wakata tag-ses-21 tag-iss tag-pad-39a tag-atlas-v tag-nicole-mann tag-sls tag-starlink tag-slc-41 tag-josh-cassada tag-vab tag-cape-canaveral-space-force-station tag-vehicle-assembly-building tag-dragon-endurance tag-slc-40 tag-crew-5 tag-spacex tag-space-launch-complex-slc-41 tag-anna-kikina tag-ksc tag-space-launch-complex-slc-40 tag-artemis-i">
	<div class="entry-featured-media " ><a title="Artemis I Stack Back in VAB, as Launch Dates Shift in Response to Hurricane Ian" class="g1-frame" href="https://www.americaspace.com/2022/09/28/artemis-i-stack-back-in-vab-as-launch-dates-shift-in-response-to-hurricane-ian/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2022/04/SLS-returning-to-VAB-1-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="168734" data-permalink="https://www.americaspace.com/2022/04/26/sls-rolls-back-to-vab-for-repairs/sls-returning-to-vab-1/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/04/SLS-returning-to-VAB-1-scaled.jpg" data-orig-size="2560,1709" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SLS-returning-to-VAB-1" data-image-description="" data-image-caption="&lt;p&gt;The SLS returns to the VAB in late April after her first attempted Wet Dress Rehearsal (WDR). Photo Credit: &lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/04/SLS-returning-to-VAB-1-500x334.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/04/SLS-returning-to-VAB-1-800x534.jpg" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/04/SLS-returning-to-VAB-1-364x205.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/04/SLS-returning-to-VAB-1-192x108.jpg 192w, https://www.americaspace.com/wp-content/uploads/2022/04/SLS-returning-to-VAB-1-384x216.jpg 384w, https://www.americaspace.com/wp-content/uploads/2022/04/SLS-returning-to-VAB-1-728x409.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/04/SLS-returning-to-VAB-1-561x316.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/04/SLS-returning-to-VAB-1-1122x631.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/04/SLS-returning-to-VAB-1-758x426.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/04/SLS-returning-to-VAB-1-1152x648.jpg 1152w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/04/SLS-returning-to-VAB-1-364x205.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2022/09/28/artemis-i-stack-back-in-vab-as-launch-dates-shift-in-response-to-hurricane-ian/" rel="bookmark">Artemis I Stack Back in VAB, as Launch Dates Shift in Response to Hurricane Ian</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-09-28T06:56:07-05:00">September 28, 2022, 6:56 am</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-170114 post type-post status-publish format-standard has-post-thumbnail category-dragon category-nasa tag-kennedy-space-center tag-crew-dragon tag-falcon-9 tag-nicole-mann tag-iss tag-josh-cassada tag-dragon-endurance tag-international-space-station tag-expedition-68 tag-roscosmos tag-crew-5 tag-commercial-crew-program tag-anna-kikina tag-jaxa tag-nasa tag-japan-aerospace-exploration-agency tag-spacex tag-koichi-wakata tag-ksc tag-pad-39a">
	<div class="entry-featured-media " ><a title="Crew-5 Ready for Launch, Six-Month Space Station Mission" class="g1-frame" href="https://www.americaspace.com/2022/09/27/crew-5-ready-for-launch-six-month-space-station-mission/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2022/09/crew5picxc-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="170121" data-permalink="https://www.americaspace.com/2022/09/27/crew-5-ready-for-launch-six-month-space-station-mission/crew5picxc/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/09/crew5picxc-scaled.jpg" data-orig-size="2560,2007" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;James Blair - NASA - JSC&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Date: 05-13-2022\rLoction: Bldg 9NW, ISS Mockups\rSubject: Crew-5 astronauts Nicole Mann, Josh Cassada, Koichi Wakata and 68S crew members Sergey Prokopyev, Dmitri Petelin, Anna Kikina and Frank Rubio in Emergency Scenarios Joint Crew training in SVMF\rPhotographer: James Blair&quot;,&quot;created_timestamp&quot;:&quot;1652444685&quot;,&quot;copyright&quot;:&quot;NASA&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="crew5picxc" data-image-description="" data-image-caption="&lt;p&gt;Crew-5 members (from left) Anna Kikina, Koichi Wakata, Nicole Mann and Josh Cassada participate in an emergency drill at the Johnson Space Center (JSC) in Houston, Texas. Photo Credit: NASA&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/09/crew5picxc-500x392.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/09/crew5picxc-800x627.jpg" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/09/crew5picxc-364x205.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/09/crew5picxc-192x108.jpg 192w, https://www.americaspace.com/wp-content/uploads/2022/09/crew5picxc-384x216.jpg 384w, https://www.americaspace.com/wp-content/uploads/2022/09/crew5picxc-728x409.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/09/crew5picxc-561x316.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/09/crew5picxc-1122x631.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/09/crew5picxc-758x426.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/09/crew5picxc-1152x648.jpg 1152w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/09/crew5picxc-364x205.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2022/09/27/crew-5-ready-for-launch-six-month-space-station-mission/" rel="bookmark">Crew-5 Ready for Launch, Six-Month Space Station Mission</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-09-27T06:00:00-05:00">September 27, 2022, 6:00 am</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-170006 post type-post status-publish format-standard has-post-thumbnail category-nasa category-soyuz tag-sergei-korsakov tag-kjell-lindgren tag-bob-farmer-hines tag-baikonur tag-crew-5 tag-samantha-cristoforetti tag-soyuz-ms-22 tag-oleg-artemyev tag-sergei-prokopyev tag-jessica-watkins tag-dmitri-petelin tag-frank-rubio tag-soyuz-ms-21 tag-crew-4 tag-expedition-67 tag-expedition-68 tag-iss tag-denis-matveev">
	<div class="entry-featured-media " ><a title="Soyuz MS-22 Arrives at Space Station, as Crew-5 Enters Quarantine" class="g1-frame" href="https://www.americaspace.com/2022/09/21/soyuz-ms-22-arrives-at-space-station-as-crew-5-enters-quarantine/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2022/09/ms22launch-1-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="170051" data-permalink="https://www.americaspace.com/2022/09/21/soyuz-ms-22-arrives-at-space-station-as-crew-5-enters-quarantine/expedition-68-launch-2/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/09/ms22launch-1-scaled.jpg" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;(NASA\/Bill Ingalls)&quot;,&quot;camera&quot;:&quot;NIKON Z 9&quot;,&quot;caption&quot;:&quot;The Soyuz MS-22 rocket is launched to the International Space Station with Expedition 68 astronaut Frank Rubio of NASA, and cosmonauts Sergey Prokopyev and Dmitri Petelin of Roscosmos onboard, Wednesday, Sept. 21, 2022, from the Baikonur Cosmodrome in Kazakhstan. Rubio, Prokopyev, and Petelin will spend approximately six months on the orbital complex, returning to Earth in March 2023. Photo Credit: (NASA\/Bill Ingalls)&quot;,&quot;created_timestamp&quot;:&quot;1663786496&quot;,&quot;copyright&quot;:&quot;(NASA\/Bill Ingalls)\r\rFor copyright and restrictions refer to -\u00a0http:\/\/www.nasa.gov\/multimedia\/guidelines\/index.html&quot;,&quot;focal_length&quot;:&quot;560&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;Expedition 68 Launch&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Expedition 68 Launch" data-image-description="" data-image-caption="&lt;p&gt;The Soyuz MS-22 rocket is launched to the International Space Station with Expedition 68 astronaut Frank Rubio of NASA, and cosmonauts Sergey Prokopyev and Dmitri Petelin of Roscosmos onboard, Wednesday, Sept. 21, 2022, from the Baikonur Cosmodrome in Kazakhstan. Rubio, Prokopyev, and Petelin will spend approximately six months on the orbital complex, returning to Earth in March 2023. Photo Credit: (NASA/Bill Ingalls)&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/09/ms22launch-1-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/09/ms22launch-1-800x533.jpg" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/09/ms22launch-1-364x205.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/09/ms22launch-1-192x108.jpg 192w, https://www.americaspace.com/wp-content/uploads/2022/09/ms22launch-1-384x216.jpg 384w, https://www.americaspace.com/wp-content/uploads/2022/09/ms22launch-1-728x409.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/09/ms22launch-1-561x316.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/09/ms22launch-1-1122x631.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/09/ms22launch-1-758x426.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/09/ms22launch-1-1152x648.jpg 1152w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/09/ms22launch-1-364x205.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2022/09/21/soyuz-ms-22-arrives-at-space-station-as-crew-5-enters-quarantine/" rel="bookmark">Soyuz MS-22 Arrives at Space Station, as Crew-5 Enters Quarantine</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-09-21T16:13:19-05:00">September 21, 2022, 4:13 pm</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-169973 post type-post status-publish format-standard has-post-thumbnail category-artemis-1 tag-nasa tag-space tag-artemis-1 tag-artemis-1-launch">
	<div class="entry-featured-media " ><a title="Artemis 1 Update for Sept. 11" class="g1-frame" href="https://www.americaspace.com/2022/09/12/artemis-1-update-for-sept-11/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2022/08/Artemis-1-prepared-for-launch-test-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="169889" data-permalink="https://www.americaspace.com/2022/08/29/artemis-i-scrubs-teams-realign-for-next-attempt-net-friday/artemis-1-prepared-for-launch-test/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/08/Artemis-1-prepared-for-launch-test.jpg" data-orig-size="1577,1799" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Artemis-1-prepared-for-launch-test" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/08/Artemis-1-prepared-for-launch-test-500x570.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/08/Artemis-1-prepared-for-launch-test-800x913.jpg" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/08/Artemis-1-prepared-for-launch-test-364x205.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/08/Artemis-1-prepared-for-launch-test-192x108.jpg 192w, https://www.americaspace.com/wp-content/uploads/2022/08/Artemis-1-prepared-for-launch-test-384x216.jpg 384w, https://www.americaspace.com/wp-content/uploads/2022/08/Artemis-1-prepared-for-launch-test-728x409.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/08/Artemis-1-prepared-for-launch-test-561x316.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/08/Artemis-1-prepared-for-launch-test-1122x631.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/08/Artemis-1-prepared-for-launch-test-758x426.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/08/Artemis-1-prepared-for-launch-test-1152x648.jpg 1152w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/08/Artemis-1-prepared-for-launch-test-364x205.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2022/09/12/artemis-1-update-for-sept-11/" rel="bookmark">Artemis 1 Update for Sept. 11</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/jdhouse4/" title="Posts by Jim Hillhouse" rel="author">
			
							<strong>Jim Hillhouse</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-09-12T01:09:07-05:00">September 12, 2022, 1:09 am</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-169819 post type-post status-publish format-standard has-post-thumbnail category-sls-missions category-orion-nasa tag-ksc tag-pad-39b tag-kennedy-space-center tag-lockheed-martin tag-nasa tag-ares-v tag-orion tag-northrop-grumman tag-moon tag-columbia tag-lunar tag-sls tag-ares-i tag-space-launch-system tag-mars tag-srb tag-ares-i-x tag-solid-rocket-booster tag-boeing tag-constellation-program">
	<div class="entry-featured-media " ><a title="From Planning to the Pad: The Troubled Rise of Orion/SLS (Part 1)" class="g1-frame" href="https://www.americaspace.com/2022/08/25/from-planning-to-the-pad-the-troubled-history-of-orion-sls-part-1/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2022/08/IMG_7807-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="169812" data-permalink="https://www.americaspace.com/2022/08/17/after-decade-long-development-sls-reaches-pad-prepares-for-artemis-1/img_7807/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/08/IMG_7807.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1660693733&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;1&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7807" data-image-description="" data-image-caption="&lt;p&gt;Artemis I departs the Vehicle Assembly Building (VAB) overnight on 16/17 August, bound for Pad 39B. Photo Credit: Mike Killian/AmericaSpace&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/08/IMG_7807-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/08/IMG_7807-800x533.jpg" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/08/IMG_7807-364x205.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/08/IMG_7807-192x108.jpg 192w, https://www.americaspace.com/wp-content/uploads/2022/08/IMG_7807-384x216.jpg 384w, https://www.americaspace.com/wp-content/uploads/2022/08/IMG_7807-728x409.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/08/IMG_7807-561x316.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/08/IMG_7807-1122x631.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/08/IMG_7807-758x426.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/08/IMG_7807-1152x648.jpg 1152w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/08/IMG_7807-364x205.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2022/08/25/from-planning-to-the-pad-the-troubled-history-of-orion-sls-part-1/" rel="bookmark">From Planning to the Pad: The Troubled Rise of Orion/SLS (Part 1)</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-08-25T07:00:00-05:00">August 25, 2022, 7:00 am</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-169766 post type-post status-publish format-standard has-post-thumbnail category-nasa category-space category-international-space-station tag-roscosmos tag-sergei-prokopyev tag-baikonur tag-dmitri-petelin tag-koichi-wakata tag-nicole-mann tag-josh-cassada tag-frank-rubio tag-nasa tag-expedition-68 tag-dragon-freedom tag-iss tag-crew-5 tag-anna-kikina tag-international-space-station tag-soyuz-ms-22">
	<div class="entry-featured-media " ><a title="Rubio Primed for Integrated Crew Ops, Cristoforetti, Prokopyev to Command Expedition 68a/b" class="g1-frame" href="https://www.americaspace.com/2022/08/23/rubio-primed-for-integrated-crew-ops-cristoforetti-prokopyev-to-command-expedition-68/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2022/08/RUBIOEVA-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="169785" data-permalink="https://www.americaspace.com/2022/08/23/rubio-primed-for-integrated-crew-ops-cristoforetti-prokopyev-to-command-expedition-68/rubioeva/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/08/RUBIOEVA-scaled.jpg" data-orig-size="2560,1909" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;James Blair - NASA - JSC&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Date: 03-07-2022\rLocation: SCTF, NBL\rSubject: 68S astronaut Frank Rubio with Victor Glover in ISS EVA Maintenance 7 training at NBL\rPhotographer: James Blair&quot;,&quot;created_timestamp&quot;:&quot;1646661259&quot;,&quot;copyright&quot;:&quot;NASA&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;8000&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="RUBIOEVA" data-image-description="" data-image-caption="&lt;p&gt;Date: 03-07-2022&lt;br /&gt;
Location: SCTF, NBL&lt;br /&gt;
Subject: 68S astronaut Frank Rubio with Victor Glover in ISS EVA Maintenance 7 training at NBL&lt;br /&gt;
Photographer: James Blair&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/08/RUBIOEVA-500x373.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/08/RUBIOEVA-800x597.jpg" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/08/RUBIOEVA-364x205.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/08/RUBIOEVA-192x108.jpg 192w, https://www.americaspace.com/wp-content/uploads/2022/08/RUBIOEVA-384x216.jpg 384w, https://www.americaspace.com/wp-content/uploads/2022/08/RUBIOEVA-728x409.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/08/RUBIOEVA-561x316.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/08/RUBIOEVA-1122x631.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/08/RUBIOEVA-758x426.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/08/RUBIOEVA-1152x648.jpg 1152w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/08/RUBIOEVA-364x205.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2022/08/23/rubio-primed-for-integrated-crew-ops-cristoforetti-prokopyev-to-command-expedition-68/" rel="bookmark">Rubio Primed for Integrated Crew Ops, Cristoforetti, Prokopyev to Command Expedition 68a/b</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-08-23T12:00:00-05:00">August 23, 2022, 12:00 pm</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-168398 post type-post status-publish format-standard has-post-thumbnail category-nasa category-international-space-station tag-soyuz-ms-18 tag-pyotr-dubrov tag-expedition-66 tag-nasa tag-expedition-67 tag-astronaut tag-soyuz-ms-19 tag-iss tag-international-space-station tag-anton-shkaplerov tag-mark-vande-hei tag-expedition-65">
	<div class="entry-featured-media " ><a title="Vande Hei, Crewmates Back Home After Longest Single U.S. Human Space Mission" class="g1-frame" href="https://www.americaspace.com/2022/03/30/vande-hei-crewmates-back-home-after-longest-single-u-s-human-space-mission/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2022/03/landing-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="168423" data-permalink="https://www.americaspace.com/2022/03/30/vande-hei-crewmates-back-home-after-longest-single-u-s-human-space-mission/landing-2/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/03/landing.jpg" data-orig-size="900,572" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="landing" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/03/landing-500x318.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/03/landing-800x508.jpg" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/03/landing-364x205.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/03/landing-192x108.jpg 192w, https://www.americaspace.com/wp-content/uploads/2022/03/landing-384x216.jpg 384w, https://www.americaspace.com/wp-content/uploads/2022/03/landing-728x409.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/03/landing-561x316.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/03/landing-758x426.jpg 758w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/03/landing-364x205.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2022/03/30/vande-hei-crewmates-back-home-after-longest-single-u-s-human-space-mission/" rel="bookmark">Vande Hei, Crewmates Back Home After Longest Single U.S. Human Space Mission</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-03-30T08:38:29-05:00">March 30, 2022, 8:38 am</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-167656 post type-post status-publish format-standard has-post-thumbnail category-nasa category-apollo-1 tag-wally-schirra tag-block-1 tag-deke-slayton tag-roger-chaffee tag-csm tag-cape-kennedy tag-nasa tag-john-f-kennedy tag-moon tag-cm tag-apollo-1 tag-command-and-service-module tag-virgil-gus-grissom tag-ed-white tag-pad-34 tag-saturn-ib tag-as-204">
	<div class="entry-featured-media " ><a title="The Slightest Glitch: Remembering Apollo 1, OTD in 1967" class="g1-frame" href="https://www.americaspace.com/2022/01/27/the-slightest-glitch-remembering-apollo-1-otd-in-1967/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2022/01/apollo1crew-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="167657" data-permalink="https://www.americaspace.com/2022/01/27/the-slightest-glitch-remembering-apollo-1-otd-in-1967/apollo1crew-4/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/01/apollo1crew-scaled.jpg" data-orig-size="2560,1799" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="apollo1crew" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/01/apollo1crew-500x351.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/01/apollo1crew-800x562.jpg" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/01/apollo1crew-364x205.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/01/apollo1crew-192x108.jpg 192w, https://www.americaspace.com/wp-content/uploads/2022/01/apollo1crew-384x216.jpg 384w, https://www.americaspace.com/wp-content/uploads/2022/01/apollo1crew-728x409.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/01/apollo1crew-561x316.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/01/apollo1crew-1122x631.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/01/apollo1crew-758x426.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/01/apollo1crew-1152x648.jpg 1152w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/01/apollo1crew-364x205.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2022/01/27/the-slightest-glitch-remembering-apollo-1-otd-in-1967/" rel="bookmark">The Slightest Glitch: Remembering Apollo 1, OTD in 1967</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-01-27T07:00:00-05:00">January 27, 2022, 7:00 am</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-167519 post type-post status-publish format-standard has-post-thumbnail category-nasa category-international-space-station tag-international-space-station tag-president-joe-biden tag-vice-president-kamala-harris tag-nasa-administrator-bill-nelson tag-nasa tag-iss">
	<div class="entry-featured-media " ><a title="Biden-Harris Administration Extends ISS Operations Through 2030" class="g1-frame" href="https://www.americaspace.com/2022/01/01/biden-harris-administration-extends-iss-operations-through-2030/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2022/01/isscrew2-1-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="167522" data-permalink="https://www.americaspace.com/2022/01/01/biden-harris-administration-extends-iss-operations-through-2030/iss-112mm-nadir-forward-mosaic-created-with-imagery-from-expedition-66-2/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/01/isscrew2-1-scaled.jpg" data-orig-size="2560,1502" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;ISS 112mm nadir forward mosaic created with imagery from Expedition 66.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;ISS 112mm nadir forward mosaic created with imagery from Expedition 66.&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ISS 112mm nadir forward mosaic created with imagery from Expedition 66." data-image-description="" data-image-caption="&lt;p&gt;ISS 112mm nadir forward mosaic created with imagery from Expedition 66.&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/01/isscrew2-1-500x293.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/01/isscrew2-1-800x470.jpg" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/01/isscrew2-1-364x205.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/01/isscrew2-1-192x108.jpg 192w, https://www.americaspace.com/wp-content/uploads/2022/01/isscrew2-1-384x216.jpg 384w, https://www.americaspace.com/wp-content/uploads/2022/01/isscrew2-1-728x409.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/01/isscrew2-1-561x316.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/01/isscrew2-1-1122x631.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/01/isscrew2-1-758x426.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/01/isscrew2-1-1152x648.jpg 1152w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/01/isscrew2-1-364x205.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2022/01/01/biden-harris-administration-extends-iss-operations-through-2030/" rel="bookmark">Biden-Harris Administration Extends ISS Operations Through 2030</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-01-01T13:01:36-05:00">January 1, 2022, 1:01 pm</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-167500 post type-post status-publish format-standard has-post-thumbnail category-nasa category-astronaut-2 tag-extravehicular-activity-eva tag-spacewalk tag-nasa tag-sts-76 tag-shuttle tag-sts-59 tag-astronaut tag-rich-clifford tag-atlantis tag-sts-53 tag-endeavour tag-discovery tag-mir tag-eva">
	<div class="entry-featured-media " ><a title="Former Astronaut Rich Clifford Dies, Aged 69" class="g1-frame" href="https://www.americaspace.com/2021/12/29/former-astronaut-rich-clifford-dies-aged-69/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2021/12/CLFORD-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="167508" data-permalink="https://www.americaspace.com/2021/12/29/former-astronaut-rich-clifford-dies-aged-69/clford/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/12/CLFORD-scaled.jpg" data-orig-size="2560,1667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CLFORD" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/12/CLFORD-500x326.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/12/CLFORD-800x521.jpg" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2021/12/CLFORD-364x205.jpg 364w, https://www.americaspace.com/wp-content/uploads/2021/12/CLFORD-192x108.jpg 192w, https://www.americaspace.com/wp-content/uploads/2021/12/CLFORD-384x216.jpg 384w, https://www.americaspace.com/wp-content/uploads/2021/12/CLFORD-728x409.jpg 728w, https://www.americaspace.com/wp-content/uploads/2021/12/CLFORD-561x316.jpg 561w, https://www.americaspace.com/wp-content/uploads/2021/12/CLFORD-1122x631.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2021/12/CLFORD-758x426.jpg 758w, https://www.americaspace.com/wp-content/uploads/2021/12/CLFORD-1152x648.jpg 1152w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2021/12/CLFORD-364x205.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2021/12/29/former-astronaut-rich-clifford-dies-aged-69/" rel="bookmark">Former Astronaut Rich Clifford Dies, Aged 69</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2021-12-29T13:16:15-05:00">December 29, 2021, 1:16 pm</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

									</ul>
			</div>
		</div>

					</aside>






<div class="g1-comments g1-comments-with-tabs" id="comments">

	
	
	
	<section id="comments-wp" class="g1-comment-type g1-comment-type-wp comments-area" itemscope itemtype="http://schema.org/UserComments">
				
		
			<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="g1-delta g1-delta-2nd"><span>Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/11/15/artemis-1-mission-leaders-say-go-for-launch/#respond" style="display:none;">Cancel reply</a></small></span></h2><form action="https://www.americaspace.com/wp-comments-post.php?wpe-comment-post=americaspace" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" placeholder="Comment*" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" placeholder="Name*" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" placeholder="Email*" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" placeholder="Website" name="url" type="url" value="" size="30" maxlength="200" /></p>

<p class="wpgdprc-checkbox comment-form-wpgdprc">
	<input type="checkbox" name="wpgdprc" id="wpgdprc" value="1"  />
	<label for="wpgdprc">
        By using this form you agree with the storage and handling of your data by this website. 
<abbr class="wpgdprc-required" title="You need to accept this checkbox">*</abbr>
	</label>
</p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='170676' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4117a6dbfb" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="61"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
		</section><!-- #comments -->

	
</div>

	<meta itemprop="mainEntityOfPage" content="https://www.americaspace.com/2022/11/15/artemis-1-mission-leaders-say-go-for-launch/"/>
	<meta itemprop="dateModified"
	      content="2022-11-15T13:22:09"/>

	<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
		<meta itemprop="name" content="AmericaSpace" />
		<meta itemprop="url" content="https://www.americaspace.com" />
		<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.americaspace.com/wp-content/uploads/2021/10/AmericaSpace_Logo_Revised_Final_150_Cropped.jpg" />
		</span>
	</span>
			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
						<meta itemprop="url" content="https://www.americaspace.com/wp-content/uploads/2022/08/20AFBAB4-7069-4E57-9FD4-32E9694DFDAA.jpeg" />
			<meta itemprop="width" content="1200" />
			<meta itemprop="height" content="800" />
		</span>
	</article>

	<a class="g1-teaser g1-teaser-prev" href="https://www.americaspace.com/2022/11/14/orion-spacecraft-ar-experience/">
		<div class="g1-teaser-arrow"></div>
		<article class="entry-tpl-listxxs post-169878 post type-post status-publish format-standard has-post-thumbnail category-space">
			<div class="entry-featured-media " ><div class="g1-frame"><div class="g1-frame-inner"><img width="150" height="300" src="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-Orion-CSM-150x300.png" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="170672" data-permalink="https://www.americaspace.com/2022/11/14/orion-spacecraft-ar-experience/artemis-orion-csm/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-Orion-CSM.png" data-orig-size="912,897" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Artemis Orion CSM" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-Orion-CSM-500x492.png" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-Orion-CSM-800x787.png" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/11/Artemis-Orion-CSM-150x300.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></div></div>
			<header class="entry-header">
				<h3 class="g1-epsilon g1-epsilon-1st entry-title">Orion Spacecraft AR Experience</h3>			</header>
		</article>
	</a>

	<a class="g1-teaser g1-teaser-next" href="https://www.americaspace.com/2022/11/15/first-time-spacewalkers-prepare-ground-for-next-irosa-solar-arrays/">
		<div class="g1-teaser-arrow"></div>
		<article class="entry-tpl-listxxs post-170683 post type-post status-publish format-standard has-post-thumbnail category-nasa category-international-space-station tag-josh-cassada tag-irosa tag-iss tag-iss-roll-out-solar-array tag-u-s-eva-81 tag-international-space-station tag-solar-array-wing-saw tag-eva tag-modification-kit tag-quest-airlock tag-ng-18-cygnus tag-extravehicular-activity tag-spacewalk tag-koichi-wakata tag-nicole-mann">
			<div class="entry-featured-media " ><div class="g1-frame"><div class="g1-frame-inner"><img width="150" height="300" src="https://www.americaspace.com/wp-content/uploads/2022/11/Screenshot-354-150x300.png" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="170690" data-permalink="https://www.americaspace.com/2022/11/15/first-time-spacewalkers-prepare-ground-for-next-irosa-solar-arrays/screenshot-354/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/11/Screenshot-354.png" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot-354" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/11/Screenshot-354-500x281.png" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/11/Screenshot-354-800x450.png" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/11/Screenshot-354-150x300.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></div></div>
			<header class="entry-header">
				<h3 class="g1-epsilon g1-epsilon-1st entry-title">First-Time Spacewalkers Prepare Ground for Next iROSA Solar Arrays</h3>			</header>
		</article>
	</a>

				</div><!-- #content -->
			</div><!-- #primary -->

			<div id="secondary" class="g1-sidebar g1-sidebar-padded g1-column g1-column-1of3">
	<aside id="search-2" class="widget widget_search"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Search AmericaSpace</span></h2></header>

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-searchform-ajax search-form"
	      action="https://www.americaspace.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

			<div class="g1-searches g1-searches-ajax"></div>
	</div>
</aside><aside id="spls-widget-7" class="widget AmericaSpace Countdown"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>AmericaSpace Countdown</span></h2></header><center><a href="http://www.americaspace.com/?page_id=33925"><img src='https://www.americaspace.com/wp-content/uploads/2021/06/Artemis-Logo.jpg'></a></center><br>Next Launch Artemis 1 on a SLS rocket from KSC,FL<br>scheduled for:<br>16 Nov 22 at 6:04 GMT<br>16 Nov 22 at  1:04am  Eastern<br><br/>
	<style type="text/css">
#cd_holder {
	position: relative;
	top: -10px;
	left: 0px;
	width: 160px;
	height: 80px;
	border: none;
	margin-left: auto;
	margin-right: auto;
	background: #000000;      /* may change to another color, or to "transparent" */
	border-radius: 20px;
	box-shadow: 0 0 10px #000000;  /* change to "none" if you dont want a shadow */

}

#cd_title, #cd_note {
	color: lime;	      /* this determines the color of the DAYS, HRS, MIN,
				 SEC labels under the timer and the color of the
				 note that displays after reaching the target date
				 and time; if using the blue digital images,
				 change to #52C6FF; for the red images,
				 change to #FF6666; for the white images,
				 change to #BBBBBB; for the yellow images,
				 change to #FFFF00 */
}

#cd_note {
	position: relative;
	top: 6px;
	height: 20px;
	width: 160px;
	margin: 0 auto;
	padding: 0px;
	text-align: center;
	font-family: Arial;
	font-size: 18px;
	font-weight: bold;    /* options are normal, bold, bolder, lighter */
	font-style: normal;   /* options are normal or italic */
	z-index: 1;
}

.cd_title {
	border: none;
	padding: 0px;
	margin: 0px;
	width: 30px;
	text-align: center;
	font-family: Arial;
	font-size: 10px;
	font-weight: normal;    /* options are normal, bold, bolder, lighter */
	background-color: transparent;
}

#cd_timer {
	position: relative;
	top: 0px;
	left: 0px;
	margin: 5px auto;
	text-align: center;
	width: 170px;
	height: 26px;
	border: none;
	padding: 10px 5px 20px 5px;
}

#cd_countdown img {
	background: transparent;
	margin:0;
	border:0;
	padding:0;
}

</style>
<div id="cd_holder">
	<div id="cd_timer">
		<div id="cd_note"></div>
		<div id="cd_countdown">
        	<div id="cd_theDays">
			<img height=21 src="/digital-numbers/bkgd.gif" width=16 name="cd_day1">
			<img height=21 src="/digital-numbers/bkgd.gif" width=16 name="cd_day2">
            </div>
			<img height=21 src="/digital-numbers/bkgd.gif" width=16 name="cd_h1">
			<img height=21 src="/digital-numbers/bkgd.gif" width=16 name="cd_h2">
			<img height=21 id="colon2"  src="/digital-numbers/colon.png" width=9 name="cd_g1">
			<img height=21 src="/digital-numbers/bkgd.gif" width=16 name="cd_m1">
			<img height=21 src="/digital-numbers/bkgd.gif" width=16 name="cd_m2">
			<img height=21 id="colon3" src="/digital-numbers/colon.png" width=9 name="cd_j1">
			<img height=21 src="/digital-numbers/bkgd.gif" width=16 name="cd_s1">
			<img height=21 src="/digital-numbers/bkgd.gif" width=16 name="cd_s2">
			<div id="cd_title">
	            <div class="cd_title" style="position: absolute; top: 15px; left: 120px">Days<br /></div>
				<div class="cd_title" style="position: absolute; top: 55px; left: 20px">Hrs</div>
				<div class="cd_title" style="position: absolute; top: 55px; left: 75px">Min</div>
				<div class="cd_title" style="position: absolute; top: 55px; left: 123px">Sec</div>
			</div>
		</div>
	</div>
</div>

<script type="text/javascript">
/*
Count down until any date script-
By JavaScript Kit (www.javascriptkit.com)
Over 200+ free scripts here!
Modified by Robert M. Kuhnhenn, D.O.
(www.rmkwebdesign.com/Countdown_Timers/)
on 5/30/2006 to count down to a specific date AND time,
on 10/20/2007 to a new format, on 1/10/2010 to include
time zone offset, and on 7/12/2012 to digital numbers.
*/

/*
CHANGE THE ITEMS BELOW TO CREATE YOUR COUNTDOWN TARGET DATE AND ANNOUNCEMENT
ONCE THE TARGET DATE AND TIME ARE REACHED.
*/
var cd_note="Liftoff";	/* -->Enter what you want the script to
				      display when the target date and time
				      are reached, limit to 25 characters */
var cd_year=2022;      /* -->Enter the count down target date YEAR */
var cd_month=11;       /* -->Enter the count down target date MONTH */
var cd_day=16;         /* -->Enter the count down target date DAY */
var cd_hour=06;         /* -->Enter the count down target date HOUR (24 hour clock) */
var cd_minute=04;      /* -->Enter the count down target date MINUTE */
var cd_tz=0;          /* -->Offset for your timezone in hours from UTC (see
			  http://wwp.greenwichmeantime.com/index.htm to find
			  the timezone offset for your location) */

//-->    DO NOT CHANGE THE CODE BELOW!    <--
cd_d1 = new Image(); cd_d1.src = "/digital-numbers/1.png";
cd_d2 = new Image(); cd_d2.src = "/digital-numbers/2.png";
cd_d3 = new Image(); cd_d3.src = "/digital-numbers/3.png";
cd_d4 = new Image(); cd_d4.src = "/digital-numbers/4.png";
cd_d5 = new Image(); cd_d5.src = "/digital-numbers/5.png";
cd_d6 = new Image(); cd_d6.src = "/digital-numbers/6.png";
cd_d7 = new Image(); cd_d7.src = "/digital-numbers/7.png";
cd_d8 = new Image(); cd_d8.src = "/digital-numbers/8.png";
cd_d9 = new Image(); cd_d9.src = "/digital-numbers/9.png";
cd_d0 = new Image(); cd_d0.src = "/digital-numbers/0.png";
cd_bkgd = new Image(); cd_bkgd.src = "/digital-numbers/bkgd.gif";

var cd_montharray=new Array("Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec");

function cd_countdown(yr,m,d,hr,min){
	theyear=yr;themonth=m;theday=d;thehour=hr;theminute=min;
	var today=new Date();
	var todayy=today.getYear();
	if (todayy < 1000) {todayy+=1900;}
	var todaym=today.getMonth();
	var todayd=today.getDate();
	var todayh=today.getHours();
	var todaymin=today.getMinutes();
	var todaysec=today.getSeconds();
	var todaystring1=cd_montharray[todaym]+" "+todayd+", "+todayy+" "+todayh+":"+todaymin+":"+todaysec;
	var todaystring=Date.parse(todaystring1)+(cd_tz*1000*60*60);
	var futurestring1=(cd_montharray[m-1]+" "+d+", "+yr+" "+hr+":"+min);
	var futurestring=Date.parse(futurestring1)-(today.getTimezoneOffset()*(1000*60));
	var dd=futurestring-todaystring;
	var dday=Math.floor(dd/(60*60*1000*24)*1);
	var dhour=Math.floor((dd%(60*60*1000*24))/(60*60*1000)*1);
	var dmin=Math.floor(((dd%(60*60*1000*24))%(60*60*1000))/(60*1000)*1);
	var dsec=Math.floor((((dd%(60*60*1000*24))%(60*60*1000))%(60*1000))/1000*1);
	if(dday<=0&&dhour<=0&&dmin<=0&&dsec<=0){
		//document.getElementById('cd_note').innerHTML=cd_note;
		//document.getElementById('cd_note').style.display="block";
		//document.getElementById('cd_countdown').style.display="none";
		document.getElementById('cd_note').style.display="none";
		document.getElementById('cd_countdown').style.display="block";
		convert(0,0,0,0);
		clearTimeout(startTimer);
		return;
	}
	else {
		document.getElementById('cd_note').style.display="none";
		document.getElementById('cd_timer').style.display="block";
		startTimer = setTimeout("cd_countdown(theyear,themonth,theday,thehour,theminute)",500);
	}
	convert(dday,dhour,dmin,dsec);
}

function convert(d,h,m,s) {
	if (!document.images) return;
	if (d <= 9) {
		document.images.cd_day1.src = cd_d0.src;
		document.images.cd_day2.src = eval("cd_d"+d+".src");
	}
	else if (d <= 99) {
		document.images.cd_day1.src = eval("cd_d"+Math.floor(d/10)+".src");
		document.images.cd_day2.src = eval("cd_d"+(d%10)+".src");
	}
	else {
		document.images.cd_day1.src = eval("cd_d"+Math.floor(d/100)+".src");
		var day = d.toString();
		day = day.substr(1,1);
		day = parseInt(day);
		document.images.cd_day2.src = eval("cd_d"+day+".src");
	}
	if (h <= 9) {
		document.images.cd_h1.src = cd_d0.src;
		document.images.cd_h2.src = eval("cd_d"+h+".src");
	}
	else {
		document.images.cd_h1.src = eval("cd_d"+Math.floor(h/10)+".src");
		document.images.cd_h2.src = eval("cd_d"+(h%10)+".src");
	}
	if (m <= 9) {
		document.images.cd_m1.src = cd_d0.src;
		document.images.cd_m2.src = eval("cd_d"+m+".src");
	}
	else {
		document.images.cd_m1.src = eval("cd_d"+Math.floor(m/10)+".src");
		document.images.cd_m2.src = eval("cd_d"+(m%10)+".src");
	}
	if (s <= 9) {
		document.images.cd_s1.src = cd_d0.src;
		document.images.cd_s2.src = eval("cd_d"+s+".src");
	}
	else {
		document.images.cd_s1.src = eval("cd_d"+Math.floor(s/10)+".src");
		document.images.cd_s2.src = eval("cd_d"+(s%10)+".src");
	}
}

cd_countdown(cd_year,cd_month,cd_day,cd_hour,cd_minute)
</script><br><a href="http://www.americaspace.com/?page_id=33925"><font color=red>Click here</font></a> for more details...</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="twitter-timeline" href="https://twitter.com/AmericaSpace" data-widget-id="386004256819388416">Tweets by @AmericaSpace</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.nasa.gov/exploration/systems/sls/faces-of-sls-jessica-wood"  target="_blank"><img style="display:block; " src="https://www.americaspace.com/wp-content/uploads/ads/i_am_sls_ads/i_am_building_sls_jessica_wood_320.png" alt="i_am_building_sls_jessica_wood_320" border="0" width="325" height="325" data-lazy-src="http://www.americaspace.com/wp-content/uploads/ads/i_am_sls_ads/i_am_building_sls_jessica_wood_320.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="display:block; " src="http://www.americaspace.com/wp-content/uploads/ads/i_am_sls_ads/i_am_building_sls_jessica_wood_320.png" alt="i_am_building_sls_jessica_wood_320" border="0" width="325" height="325" /></noscript></a></div></aside></div><!-- #secondary -->

		</div>
	</div><!-- .g1-row -->




		<div class="g1-footer g1-row g1-row-layout-page">
			<div class="g1-row-inner">
				<div class="g1-column">

					<p class="g1-footer-text">© 2022 AmericaSpace.com All rights reserved</p>

					
					
					
				</div><!-- .g1-column -->
			</div>
			<div class="g1-row-background">
			</div>
		</div><!-- .g1-row -->

					<a href="#page" class="g1-back-to-top">Back to Top</a>
						</div><!-- #page -->

<div class="g1-canvas-overlay">
</div>

</div><!-- .g1-body-inner -->

<div id="g1-breakpoint-desktop">
</div>


<div class="g1-canvas g1-canvas-global g1-canvas-no-js">
	<div class="g1-canvas-inner">
		<div class="g1-canvas-content">
			<a class="g1-canvas-toggle" href="#">Close</a>

				<!-- BEGIN .g1-primary-nav -->
	<nav id="g1-canvas-primary-nav" class="g1-primary-nav"><ul id="g1-canvas-primary-nav-menu" class="g1-primary-nav-menu g1-menu-v"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29980"><a title="Welcome" href="http://americaspace.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16427"><a title="About us" href="https://www.americaspace.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31660"><a title="Our folks" href="https://www.americaspace.com/creators/">People</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-108799"><a href="https://www.americaspace.com/privacy/">Privacy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-78523"><a title="Links to other sites" href="https://www.americaspace.com/links/">Links</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79905"><a href="http://nasaspaceflight.com">NasaSpaceFlight</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79914"><a href="http://blogs.airspacemag.com/moon/">Once &#038; Future Moon</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79906"><a href="http://www.parabolicarc.com/">ParabolicArc</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79911"><a href="http://www.rocketstem.org/">RocketSTEM News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79912"><a href="http://spaceflorida.gov/">SpaceFlorida</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79908"><a href="http://spacepolicyonline.com">SpacePolicyOnline</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79915"><a href="http://thespacereview.com/">Space Review</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97872"><a href="http://www.spacetechexpo.com">Space Tech Expo USA</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79909"><a href="http://spacetoday.net/">Space Today</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79916"><a href="http://waynehale.wordpress.com/">Wayne Hale&#8217;s Blog</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166999"><a href="https://www.americaspace.com/category/space-exploration-2/">Exploration</a></li>
</ul></nav>		<!-- END .g1-primary-nav -->
		<!-- BEGIN .g1-secondary-nav -->
	<nav id="g1-canvas-secondary-nav" class="g1-secondary-nav"><ul id="g1-canvas-secondary-nav-menu" class="g1-secondary-nav-menu g1-menu-v"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-139558"><a href="https://www.americaspace.com/live-launch-tracker/">Next Launch: NASA Artemis 1</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165089"><a href="https://www.americaspace.com/live-launch-tracker/">Next Launch: NASA Artemis 1</a></li>
</ul>
</li>
</ul></nav>		<!-- END .g1-secondary-nav -->
		
			<nav class="g1-quick-nav g1-quick-nav-short">
			<ul class="g1-quick-nav-menu g1-menu g1-menu-v g1-menu-with-icons">
				
				                    						<li class="menu-item menu-item-type-g1-latest ">
							<a href="https://www.americaspace.com">
								<span class="entry-flag entry-flag-latest"></span>
								Latest							</a>
						</li>
					
					
					
					
							</ul>
		</nav>
	

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default search-form"
	      action="https://www.americaspace.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

	</div>
		</div>
							<div class="g1-canvas-background">
			</div>
			</div>
</div>
<div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><style>.wp-container-2 {display: flex;gap: 0.5em;flex-wrap: wrap;align-items: center;}.wp-container-2 > * { margin: 0; }</style>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<style>.wp-container-4 {display: flex;gap: 0.5em;flex-wrap: wrap;align-items: center;}.wp-container-4 > * { margin: 0; }</style>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.americaspace.com\/2022\/11\/15\/artemis-1-mission-leaders-say-go-for-launch\/":170676};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2022/11/15/artemis-1-mission-leaders-say-go-for-launch/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.americaspace.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<style> .wp-block-gallery-1{ --wp--style--unstable-gallery-gap: var( --wp--style--gallery-gap-default, var( --gallery-block--gutter-size, var( --wp--style--block-gap, 0.5em ) ) ); gap: var( --wp--style--gallery-gap-default, var( --gallery-block--gutter-size, var( --wp--style--block-gap, 0.5em ) ) )}</style><style> .wp-block-gallery-3{ --wp--style--unstable-gallery-gap: var( --wp--style--gallery-gap-default, var( --gallery-block--gutter-size, var( --wp--style--block-gap, 0.5em ) ) ); gap: var( --wp--style--gallery-gap-default, var( --gallery-block--gutter-size, var( --wp--style--block-gap, 0.5em ) ) )}</style><script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/comment-reply.min.js?ver=6.0.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/stickyfill/stickyfill.min.js?ver=2.0.3' id='stickyfill-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/jquery.placeholder/placeholders.jquery.min.js?ver=4.0.1' id='jquery-placeholder-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/jquery.timeago/jquery.timeago.js?ver=1.5.2' id='jquery-timeago-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/jquery.timeago/locales/jquery.timeago.en.js' id='jquery-timeago-en-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/matchmedia/matchmedia.js' id='match-media-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/matchmedia/matchmedia.addlistener.js' id='match-media-add-listener-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/picturefill/picturefill.min.js?ver=2.3.1' id='picturefill-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/jquery.waypoints/jquery.waypoints.min.js?ver=4.0.0' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/libgif/libgif.js' id='libgif-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/enquire/enquire.min.js?ver=2.1.2' id='enquire-js'></script>
<script type='text/javascript' id='bimber-global-js-extra'>
/* <![CDATA[ */
var bimber_front_config = "{\"debug_mode\":false,\"ajax_url\":\"https:\\\/\\\/www.americaspace.com\\\/wp-admin\\\/admin-ajax.php\",\"timeago\":\"on\",\"sharebar\":\"off\",\"i18n\":{\"menu\":{\"go_to\":\"Go to\"},\"newsletter\":{\"subscribe_mail_subject_tpl\":\"Check out this great article: %subject%\"},\"bp_profile_nav\":{\"more_link\":\"More\"}},\"comment_types\":[\"wp\"],\"auto_load_limit\":\"0\",\"auto_play_videos\":false,\"use_gif_player\":true,\"setTargetBlank\":true,\"useWaypoints\":true,\"stack\":\"original\"}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/global.js?ver=8.6.2' id='bimber-global-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/players.js?ver=8.6.2' id='bimber-players-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.13.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/dist/dom-ready.min.js?ver=d996b53411d1533a84951212ab6ac4ff' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/dist/a11y.min.js?ver=a38319d7ba46c6e60f7f9d4c371222c5' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.13.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/ajax-search.js?ver=8.6.2' id='bimber-ajax-search-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/single.js?ver=8.6.2' id='bimber-single-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=ba2aa80003251440130b63de19cb609d' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=ae8c0bea6a07ab76470a02053fc74216' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=10.7' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/www.americaspace.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.americaspace.com\/wp-admin\/admin-ajax.php","nonce":"0bf389c778","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.americaspace.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.americaspace.com%2F2022%2F11%2F15%2Fartemis-1-mission-leaders-say-go-for-launch%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=10.7' id='jetpack-carousel-js'></script>
<script defer type='text/javascript' src='https://www.americaspace.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1664386095' id='akismet-frontend-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/back-to-top.js?ver=8.6.2' id='bimber-back-to-top-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.7' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202246#ver=202246' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202246.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'45378953',post:'170676',tz:'-5',srv:'www.americaspace.com'} ]);
	_stq.push([ 'clickTrackerInit', '45378953', '170676' ]);
</script>
</body>
</html>
