

	<!DOCTYPE html>
<!--[if IE 8]>
<html class="no-js g1-off-outside lt-ie10 lt-ie9" id="ie8" lang="en-US"
	prefix="og: https://ogp.me/ns#" ><![endif]-->
<!--[if IE 9]>
<html class="no-js g1-off-outside lt-ie10" id="ie9" lang="en-US"
	prefix="og: https://ogp.me/ns#" ><![endif]-->
<!--[if !IE]><!-->
<html class="no-js g1-off-outside" lang="en-US"
	prefix="og: https://ogp.me/ns#" ><!--<![endif]-->
<head>
	<meta charset="UTF-8"/>
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://www.americaspace.com/xmlrpc.php"/>

	<title>“We Shall Return”: Remembering Apollo 17, 50 Years On - AmericaSpace</title>

		<!-- All in One SEO 4.1.8 -->
		<meta name="description" content="OTD in 1972, the last humans departed the Moon for the final time. As the Artemis Generation prepares to follow in their footsteps, @AmericaSpace looks back on the adventure of Apollo 17." />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://www.americaspace.com/2022/12/14/we-shall-return-remembering-apollo-17-50-years-on/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="AmericaSpace - For space explorers" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="“We Shall Return”: Remembering Apollo 17, 50 Years On - AmericaSpace" />
		<meta property="og:description" content="OTD in 1972, the last humans departed the Moon for the final time. As the Artemis Generation prepares to follow in their footsteps, @AmericaSpace looks back on the adventure of Apollo 17." />
		<meta property="og:url" content="https://www.americaspace.com/2022/12/14/we-shall-return-remembering-apollo-17-50-years-on/" />
		<meta property="article:published_time" content="2022-12-14T23:12:50+00:00" />
		<meta property="article:modified_time" content="2022-12-14T23:13:00+00:00" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:title" content="“We Shall Return”: Remembering Apollo 17, 50 Years On - AmericaSpace" />
		<meta name="twitter:description" content="OTD in 1972, the last humans departed the Moon for the final time. As the Artemis Generation prepares to follow in their footsteps, @AmericaSpace looks back on the adventure of Apollo 17." />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->


<meta name="viewport" content="initial-scale=1.0, minimum-scale=1.0, height=device-height, width=device-width" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="AmericaSpace &raquo; Feed" href="https://www.americaspace.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="AmericaSpace &raquo; Comments Feed" href="https://www.americaspace.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="AmericaSpace &raquo; &#8220;We Shall Return&#8221;: Remembering Apollo 17, 50 Years On Comments Feed" href="https://www.americaspace.com/2022/12/14/we-shall-return-remembering-apollo-17-50-years-on/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.11.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-28490231-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.americaspace.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='facebooksimplelike_style-css' href='https://www.americaspace.com/wp-content/plugins/facebook-simple-like/facebook-simple-like.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://www.americaspace.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.17' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.americaspace.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.americaspace.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='sp_team_magnific-css' href='https://www.americaspace.com/wp-content/plugins/wp-team-pro/src/Frontend/css/magnific-popup.min.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='sp_team_fontawesome-css' href='https://www.americaspace.com/wp-content/plugins/wp-team-pro/src/Frontend/css/font-awesome.min.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='sp_team_fontello-css' href='https://www.americaspace.com/wp-content/plugins/wp-team-pro/src/Frontend/css/fontello.min.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='sp_team_swiper-css' href='https://www.americaspace.com/wp-content/plugins/wp-team-pro/src/Frontend/css/swiper.min.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='sp_team_bxslider-css' href='https://www.americaspace.com/wp-content/plugins/wp-team-pro/src/Frontend/css/jquery.bxslider.min.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='sp_team_animate-css' href='https://www.americaspace.com/wp-content/plugins/wp-team-pro/src/Frontend/css/animate.min.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-team-pro-css' href='https://www.americaspace.com/wp-content/plugins/wp-team-pro/src/Frontend/css/public.min.css?ver=2.2.8' type='text/css' media='all' />
<style id='wp-team-pro-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='sptp-google-fonts639a832dbf066-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300n&#038;ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='https://www.americaspace.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='g1-main-css' href='https://www.americaspace.com/wp-content/themes/bimber/css/8.6.2/styles/original/all-light.min.css?ver=8.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-single-css' href='https://www.americaspace.com/wp-content/themes/bimber/css/8.6.2/styles/original/single-light.min.css?ver=8.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-comments-css' href='https://www.americaspace.com/wp-content/themes/bimber/css/8.6.2/styles/original/comments-light.min.css?ver=8.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-google-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C600%2C700%2C900%7CPoppins%3A400%2C300%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=8.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-dynamic-style-css' href='https://www.americaspace.com/wp-content/uploads/dynamic-style-1645257526.css' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-mashshare-css' href='https://www.americaspace.com/wp-content/themes/bimber/css/8.6.2/styles/original/mashshare-light.min.css?ver=8.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpgdprc-front-css-css' href='https://www.americaspace.com/wp-content/plugins/wp-gdpr-compliance/Assets/css/front.css?ver=1645257296' type='text/css' media='all' />
<style id='wpgdprc-front-css-inline-css' type='text/css'>
:root{--wp-gdpr--bar--background-color: #000000;--wp-gdpr--bar--color: #ffffff;--wp-gdpr--button--background-color: #000000;--wp-gdpr--button--background-color--darken: #000000;--wp-gdpr--button--color: #ffffff;}
</style>
<link rel='stylesheet' id='social-logos-css' href='https://www.americaspace.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.americaspace.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.americaspace.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.11.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.americaspace.com","hash_tracking":"false","ua":"UA-28490231-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/modernizr/modernizr-custom.min.js?ver=3.3.0' id='modernizr-js'></script>
<script type='text/javascript' id='wpgdprc-front-js-js-extra'>
/* <![CDATA[ */
var wpgdprcFront = {"ajaxUrl":"https:\/\/www.americaspace.com\/wp-admin\/admin-ajax.php","ajaxNonce":"63938206ef","ajaxArg":"security","pluginPrefix":"wpgdprc","blogId":"1","isMultiSite":"","locale":"en_US","showModal":"","cookieName":"wpgdprc-consent","consentVersion":"","path":"\/","prefix":"wpgdprc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/plugins/wp-gdpr-compliance/Assets/js/front.min.js?ver=1645257296' id='wpgdprc-front-js-js'></script>
<link rel="https://api.w.org/" href="https://www.americaspace.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.americaspace.com/wp-json/wp/v2/posts/170952" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.americaspace.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.americaspace.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p34p8B-Iti' />
<link rel="alternate" type="application/json+oembed" href="https://www.americaspace.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americaspace.com%2F2022%2F12%2F14%2Fwe-shall-return-remembering-apollo-17-50-years-on%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.americaspace.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americaspace.com%2F2022%2F12%2F14%2Fwe-shall-return-remembering-apollo-17-50-years-on%2F&#038;format=xml" />
<style type="text/css">
ul.scfw_16px li, ul.scfw_24px li, ul.scfw_32px li, ul.scfw_16px li a, ul.scfw_24px li a, ul.scfw_32px li a {
	display:inline !important;
	float:none !important;
	border:0 !important;
	background:transparent none !important;
	margin:0 !important;
	padding:0 !important;
}
ul.scfw_16px li {
	margin:0 2px 0 0 !important;
}
ul.scfw_24px li {
	margin:0 3px 0 0 !important;
}
ul.scfw_32px li {
	margin:0 5px 0 0 !important;
}
ul.scfw_text_img li:before, ul.scfw_16px li:before, ul.scfw_24px li:before, ul.scfw_32px li:before {
	content:none !important;
}
.scfw img {
	float:none !important;
}
</style>	
	
	<!-- WP Tweets PRO -->
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@AmericaSpace" />
	<meta name="twitter:title" content="&#8220;We Shall Return&#8221;: Remembering Apollo 17, 50 Years On" />
	<meta name="twitter:description" content="OTD in 1972, the last humans departed the Moon for the final time. As the &hellip;" />
	<meta name="twitter:image" content="https://www.americaspace.com/wp-content/uploads/2020/12/apollo17northmassifandrcs-scaled.jpg">
<meta name="twitter:image:alt" content="">
<!-- WP Tweets PRO -->
<style type='text/css'>img#wpstats{display:none}</style>
		<style>
	@font-face {
		font-family: "bimber";
							src:url("https://www.americaspace.com/wp-content/themes/bimber/css/8.6.2/bimber/fonts/bimber.eot");
			src:url("https://www.americaspace.com/wp-content/themes/bimber/css/8.6.2/bimber/fonts/bimber.eot?#iefix") format("embedded-opentype"),
			url("https://www.americaspace.com/wp-content/themes/bimber/css/8.6.2/bimber/fonts/bimber.woff") format("woff"),
			url("https://www.americaspace.com/wp-content/themes/bimber/css/8.6.2/bimber/fonts/bimber.ttf") format("truetype"),
			url("https://www.americaspace.com/wp-content/themes/bimber/css/8.6.2/bimber/fonts/bimber.svg#bimber") format("svg");
				font-weight: normal;
		font-style: normal;
		font-display: block;
	}
	</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://www.americaspace.com/wp-content/uploads/2015/07/AmericaSpace-Logo-559c6046v1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.americaspace.com/wp-content/uploads/2015/07/AmericaSpace-Logo-559c6046v1_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.americaspace.com/wp-content/uploads/2015/07/AmericaSpace-Logo-559c6046v1_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="https://www.americaspace.com/wp-content/uploads/2015/07/AmericaSpace-Logo-559c6046v1_site_icon.png" />
	<script>if("undefined"!=typeof localStorage){var nsfwItemId=document.getElementsByName("g1:nsfw-item-id");nsfwItemId=nsfwItemId.length>0?nsfwItemId[0].getAttribute("content"):"g1_nsfw_off",window.g1SwitchNSFW=function(e){e?(localStorage.setItem(nsfwItemId,1),document.documentElement.classList.add("g1-nsfw-off")):(localStorage.removeItem(nsfwItemId),document.documentElement.classList.remove("g1-nsfw-off"))};try{var nsfwmode=localStorage.getItem(nsfwItemId);window.g1SwitchNSFW(nsfwmode)}catch(e){}}</script>
	<style type="text/css" id="wp-custom-css">.g1-id.g1-id-desktop{
	display: flex;
	align-items: center;
}
.g1-delta.g1-delta-3rd.site-description{
	margin-left: 15px;
	opacity: 1;
}
.g1-delta.g1-delta-3rd.site-description:before{
	content: 'AmericaSpace';
	font-size: 31px;
	font-weight: 800;
	color: #171950;
	font-family: Poppins,Roboto,sans-serif;
	display: block;
}
.entry-flag{
	display: none;
}</style></head>

<body class="post-template-default single single-post postid-170952 single-format-standard wp-embed-responsive g1-layout-stretched g1-hoverable g1-has-mobile-logo g1-sidebar-normal" itemscope="" itemtype="http://schema.org/WebPage" >

<div class="g1-body-inner">

	<div id="page">
		

		

					<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-b g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																	<div class="g1-id g1-id-desktop">
			<p class="g1-mega g1-mega-1st site-title">
	
			<a class="g1-logo-wrapper"
			   href="https://www.americaspace.com/" rel="home">
									<picture class="g1-logo g1-logo-default">
						<source media="(min-width: 1025px)" srcset="https://www.americaspace.com/wp-content/uploads/2021/10/AmericaSpace_Logo_Revised_Final_150_Cropped.jpg 2x,https://www.americaspace.com/wp-content/uploads/2021/10/AmericaSpace_Logo_Revised_Final_150_Cropped.jpg 1x">
						<source media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20125%20125%27%2F%3E">
						<img
							src="https://www.americaspace.com/wp-content/uploads/2021/10/AmericaSpace_Logo_Revised_Final_150_Cropped.jpg"
							width="125"
							height="125"
							alt="AmericaSpace" />
					</picture>

											<picture class="g1-logo g1-logo-inverted">
							<source id="g1-logo-inverted-source" media="(min-width: 1025px)" srcset="https://www.americaspace.com/wp-content/uploads/2021/10/AmericaSpace_Logo_Revised_Final_150_Cropped_Inverted.jpg" data-srcset="https://www.americaspace.com/wp-content/uploads/2021/10/AmericaSpace_Logo_Revised_Final_150_Cropped_Inverted.jpg">
							<source media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20125%20125%27%2F%3E">
							<img
								id="g1-logo-inverted-img"
								class=""
								src="https://www.americaspace.com/wp-content/uploads/2021/10/AmericaSpace_Logo_Revised_Final_150_Cropped_Inverted.jpg"
								data-src=""
								width="125"
								height="125"
								alt="" />
						</picture>
												</a>

			</p>
	
    
			<p class="g1-delta g1-delta-3rd site-description">For space explorers</p>
	</div>															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
																		<nav class="g1-quick-nav g1-quick-nav-short">
		<ul class="g1-quick-nav-menu">
															<li class="menu-item menu-item-type-g1-latest ">
						<a href="https://www.americaspace.com">
							<span class="entry-flag entry-flag-latest"></span>
							Latest						</a>
					</li>
																					</ul>
	</nav>
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-c g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																	<!-- BEGIN .g1-primary-nav -->
<nav id="g1-primary-nav" class="g1-primary-nav"><ul id="g1-primary-nav-menu" class="g1-primary-nav-menu g1-menu-h"><li id="menu-item-29980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-29980"><a title="Welcome" href="http://americaspace.com">Home</a></li>
<li id="menu-item-16427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-g1-standard menu-item-16427"><a title="About us" href="https://www.americaspace.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-31660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31660"><a title="Our folks" href="https://www.americaspace.com/creators/">People</a></li>
	<li id="menu-item-108799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-108799"><a href="https://www.americaspace.com/privacy/">Privacy</a></li>
</ul>
</li>
<li id="menu-item-78523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-g1-standard menu-item-78523"><a title="Links to other sites" href="https://www.americaspace.com/links/">Links</a>
<ul class="sub-menu">
	<li id="menu-item-79905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79905"><a href="http://nasaspaceflight.com">NasaSpaceFlight</a></li>
	<li id="menu-item-79914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79914"><a href="http://blogs.airspacemag.com/moon/">Once &#038; Future Moon</a></li>
	<li id="menu-item-79906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79906"><a href="http://www.parabolicarc.com/">ParabolicArc</a></li>
	<li id="menu-item-79911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79911"><a href="http://www.rocketstem.org/">RocketSTEM News</a></li>
	<li id="menu-item-79912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79912"><a href="http://spaceflorida.gov/">SpaceFlorida</a></li>
	<li id="menu-item-79908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79908"><a href="http://spacepolicyonline.com">SpacePolicyOnline</a></li>
	<li id="menu-item-79915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79915"><a href="http://thespacereview.com/">Space Review</a></li>
	<li id="menu-item-97872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97872"><a href="http://www.spacetechexpo.com">Space Tech Expo USA</a></li>
	<li id="menu-item-79909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79909"><a href="http://spacetoday.net/">Space Today</a></li>
	<li id="menu-item-79916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79916"><a href="http://waynehale.wordpress.com/">Wayne Hale&#8217;s Blog</a></li>
</ul>
</li>
<li id="menu-item-166999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-standard menu-item-166999"><a href="https://www.americaspace.com/category/space-exploration-2/">Exploration</a></li>
</ul></nav><!-- END .g1-primary-nav -->
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
																																			<div class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-search  g1-drop-l g1-drop-icon ">
		<a class="g1-drop-toggle" href="https://www.americaspace.com/?s=">
			<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Search</span>
			<span class="g1-drop-toggle-arrow"></span>
		</a>
		<div class="g1-drop-content">
			

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-searchform-ajax search-form"
	      action="https://www.americaspace.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

			<div class="g1-searches g1-searches-ajax"></div>
	</div>
		</div>
	</div>
																	<nav class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-user  g1-drop-l g1-drop-icon ">


	<a class="g1-drop-toggle snax-login-required" href="https://www.americaspace.com/wp-login.php">
		<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Login</span>
		<span class="g1-drop-toggle-arrow"></span>
	</a>

	
	
	</nav>
																																																	</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-a g1-hb-row-3 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																	<!-- BEGIN .g1-secondary-nav -->
<nav id="g1-secondary-nav" class="g1-secondary-nav"><ul id="g1-secondary-nav-menu" class="g1-secondary-nav-menu g1-menu-h"><li id="menu-item-139558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-g1-standard menu-item-139558 menu-item-g1-standard"><a href="https://www.americaspace.com/live-launch-tracker/">Next Event: Splashdown of Orion Capsule</a>
<ul class="sub-menu">
	<li id="menu-item-165089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165089"><a href="https://www.americaspace.com/live-launch-tracker/">Next Event: Splashdown of Orion Capsule</a></li>
</ul>
</li>
</ul></nav><!-- END .g1-secondary-nav -->
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-on">
							<div class="g1-bin g1-bin-align-center">
																	<div class="g1-id g1-id-mobile">
			<p class="g1-mega g1-mega-1st site-title">
	
		<a class="g1-logo-wrapper"
		   href="https://www.americaspace.com/" rel="home">
							<picture class="g1-logo g1-logo-default">
					<source media="(max-width: 1024px)" srcset="https://www.americaspace.com/wp-content/uploads/2021/10/AmericaSpace_Logo_Mobile.jpg">
					<source media="(min-width: 1025px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%2075%2057%27%2F%3E">
					<img
						src="https://www.americaspace.com/wp-content/uploads/2021/10/AmericaSpace_Logo_Mobile.jpg"
						width="75"
						height="57"
						alt="AmericaSpace" />
				</picture>

									<picture class="g1-logo g1-logo-inverted">
						<source id="g1-logo-mobile-inverted-source" media="(max-width: 1024px)" srcset="https://www.americaspace.com/wp-content/uploads/2021/10/AmericaSpace_Logo_Mobil_Inverted.jpg" data-srcset="https://www.americaspace.com/wp-content/uploads/2021/10/AmericaSpace_Logo_Mobil_Inverted.jpg">
						<source media="(min-width: 1025px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%2075%2057%27%2F%3E">
						<img
							id="g1-logo-mobile-inverted-img"
							class=""
							src="https://www.americaspace.com/wp-content/uploads/2021/10/AmericaSpace_Logo_Mobil_Inverted.jpg"
							data-src=""
							width="75"
							height="57"
							alt="" />
					</picture>
									</a>

			</p>
	
    
			<p class="g1-delta g1-delta-3rd site-description">For space explorers</p>
	</div>															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-on">
							<div class="g1-bin g1-bin-align-center">
																		<nav class="g1-quick-nav g1-quick-nav-short">
		<ul class="g1-quick-nav-menu">
															<li class="menu-item menu-item-type-g1-latest ">
						<a href="https://www.americaspace.com">
							<span class="entry-flag entry-flag-latest"></span>
							Latest						</a>
					</li>
																					</ul>
	</nav>
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																		<a class="g1-hamburger g1-hamburger-show  " href="#">
		<span class="g1-hamburger-icon"></span>
			<span class="g1-hamburger-label
						">Menu</span>
	</a>
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
																																			<div class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-search  g1-drop-l g1-drop-icon ">
		<a class="g1-drop-toggle" href="https://www.americaspace.com/?s=">
			<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Search</span>
			<span class="g1-drop-toggle-arrow"></span>
		</a>
		<div class="g1-drop-content">
			

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-searchform-ajax search-form"
	      action="https://www.americaspace.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

			<div class="g1-searches g1-searches-ajax"></div>
	</div>
		</div>
	</div>
																																</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
	
		
		
		

			<div class="g1-row g1-row-padding-xs g1-row-layout-page g1-row-breadcrumbs">
			<div class="g1-row-background">
			</div>

			<div class="g1-row-inner">
				<div class="g1-column">
					<nav class="g1-breadcrumbs g1-breadcrumbs-with-ellipsis g1-meta">
				<p class="g1-breadcrumbs-label">You are here: </p>
				<ol itemscope itemtype="http://schema.org/BreadcrumbList"><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
						<a itemprop="item" content="https://www.americaspace.com/" href="https://www.americaspace.com/">
						<span itemprop="name">Home</span>
						<meta itemprop="position" content="1" />
						</a>
						</li><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
						<a itemprop="item" content="https://www.americaspace.com/category/missions/apollo/" href="https://www.americaspace.com/category/missions/apollo/">
						<span itemprop="name">Apollo</span>
						<meta itemprop="position" content="2" />
						</a>
						</li><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
					<span itemprop="name">&#8220;We Shall Return&#8221;: Remembering Apollo 17, 50 Years On</span>
					<meta itemprop="position" content="3" />
					<meta itemprop="item" content="https://www.americaspace.com/2022/12/14/we-shall-return-remembering-apollo-17-50-years-on/" />
					</li></ol>
				</nav>				</div>
			</div>
		</div><!-- .g1-row -->
	
	<div class="g1-row g1-row-padding-m g1-row-layout-page">
		<div class="g1-row-background">
		</div>
		<div class="g1-row-inner">

			<div class="g1-column g1-column-2of3" id="primary">
				<div id="content" role="main">

					

<article id="post-170952" class="entry-tpl-classic post-170952 post type-post status-publish format-standard has-post-thumbnail category-moon category-apollo tag-moon tag-lunar tag-gene-cernan tag-apollo-17 tag-saturn-v tag-ron-evans tag-taurus-littrow tag-command-and-service-module-csm tag-lunar-module-lm tag-lunar-roving-vehicle-lrv tag-harrison-jack-schmitt-2" itemscope="&quot;&quot;" itemtype="http://schema.org/Article" >
	<div class="entry-inner">
		
		<header class="entry-header entry-header-01">
			<div class="entry-before-title">
				
								</div>

			<h1 class="g1-mega g1-mega-1st entry-title" itemprop="headline">&#8220;We Shall Return&#8221;: Remembering Apollo 17, 50 Years On</h1>
						
							<p class="g1-meta g1-meta-m entry-meta entry-meta-m">
					<span class="entry-byline entry-byline-m ">
										<span class="entry-author" itemscope="" itemprop="author" itemtype="http://schema.org/Person">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong itemprop="name">Ben Evans</strong>
					</a>
	</span>
	
							<time class="entry-date" datetime="2022-12-14T18:12:50-05:00" itemprop="datePublished">December 14, 2022, 6:12 pm</time>					</span>

					<span class="entry-stats entry-stats-m">

						
						
						
											</span>
				</p>
			
			
		</header>

		
		<div class="g1-content-narrow g1-typography-xl entry-content" itemprop="articleBody" >
			<div class="wp-block-image">
<figure class="aligncenter size-full"><img data-attachment-id="140197" data-permalink="https://www.americaspace.com/2020/12/14/we-shall-return-remembering-apollo-17s-departure-from-taurus-littrow-otd-in-1972/apollo17northmassifandrcs/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2020/12/apollo17northmassifandrcs-scaled.jpg" data-orig-size="2560,2519" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="apollo17northmassifandrcs" data-image-description data-image-caption="&lt;p&gt;View from the windows of the Lunar Module (LM), &#8220;Challenger&#8221;, revealing the U.S. flag and the valley of Taurus-Littrow. Photo Credit: NASA&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2020/12/apollo17northmassifandrcs-500x492.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2020/12/apollo17northmassifandrcs-800x787.jpg" decoding="async" width="2560" height="2519" src="https://www.americaspace.com/wp-content/uploads/2020/12/apollo17northmassifandrcs-scaled.jpg" alt class="wp-image-140197 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2020/12/apollo17northmassifandrcs-scaled.jpg 2560w, https://www.americaspace.com/wp-content/uploads/2020/12/apollo17northmassifandrcs-500x492.jpg 500w, https://www.americaspace.com/wp-content/uploads/2020/12/apollo17northmassifandrcs-800x787.jpg 800w, https://www.americaspace.com/wp-content/uploads/2020/12/apollo17northmassifandrcs-768x756.jpg 768w, https://www.americaspace.com/wp-content/uploads/2020/12/apollo17northmassifandrcs-1536x1511.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2020/12/apollo17northmassifandrcs-2048x2015.jpg 2048w, https://www.americaspace.com/wp-content/uploads/2020/12/apollo17northmassifandrcs-150x148.jpg 150w, https://www.americaspace.com/wp-content/uploads/2020/12/apollo17northmassifandrcs-400x394.jpg 400w" data-lazy-sizes="(max-width: 2560px) 100vw, 2560px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2020/12/apollo17northmassifandrcs-scaled.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="140197" data-permalink="https://www.americaspace.com/2020/12/14/we-shall-return-remembering-apollo-17s-departure-from-taurus-littrow-otd-in-1972/apollo17northmassifandrcs/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2020/12/apollo17northmassifandrcs-scaled.jpg" data-orig-size="2560,2519" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="apollo17northmassifandrcs" data-image-description="" data-image-caption="&lt;p&gt;View from the windows of the Lunar Module (LM), &#8220;Challenger&#8221;, revealing the U.S. flag and the valley of Taurus-Littrow. Photo Credit: NASA&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2020/12/apollo17northmassifandrcs-500x492.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2020/12/apollo17northmassifandrcs-800x787.jpg" decoding="async" width="2560" height="2519" src="https://www.americaspace.com/wp-content/uploads/2020/12/apollo17northmassifandrcs-scaled.jpg" alt="" class="wp-image-140197" srcset="https://www.americaspace.com/wp-content/uploads/2020/12/apollo17northmassifandrcs-scaled.jpg 2560w, https://www.americaspace.com/wp-content/uploads/2020/12/apollo17northmassifandrcs-500x492.jpg 500w, https://www.americaspace.com/wp-content/uploads/2020/12/apollo17northmassifandrcs-800x787.jpg 800w, https://www.americaspace.com/wp-content/uploads/2020/12/apollo17northmassifandrcs-768x756.jpg 768w, https://www.americaspace.com/wp-content/uploads/2020/12/apollo17northmassifandrcs-1536x1511.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2020/12/apollo17northmassifandrcs-2048x2015.jpg 2048w, https://www.americaspace.com/wp-content/uploads/2020/12/apollo17northmassifandrcs-150x148.jpg 150w, https://www.americaspace.com/wp-content/uploads/2020/12/apollo17northmassifandrcs-400x394.jpg 400w" sizes="(max-width: 2560px) 100vw, 2560px" /></noscript><figcaption class="wp-element-caption">View from the windows of the Lunar Module (LM), &#8220;Challenger&#8221;, revealing the U.S. flag and the valley of Taurus-Littrow. Photo Credit: NASA</figcaption></figure></div>


<p>Three days since the Orion Crew Module (CM) hit the waters of the Pacific Ocean, off California’s Baja Coast, <a href="https://www.americaspace.com/2022/12/11/artemis-i-mission-end-successfully-trials-human-capable-vehicle-in-deep-space/">wrapping up the hugely successful Artemis I mission</a>, we are reminded of the very last day that human beings last called the Moon their temporary home. On 14 December 1972, <a href="https://www.americaspace.com/2017/01/24/nasa-remembers-gene-cernan-last-apollo-moonwalker/">Apollo 17 Commander Gene Cernan</a> and Lunar Module Pilot (LMP) Harrison “Jack” Schmitt awoke for their third and final “morning” on the surface of our closest celestial neighbor.</p>



<span id="more-170952"></span>



<figure class="wp-block-embed aligncenter is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div id="g1-fluid-wrapper-counter-1" class="g1-fluid-wrapper " style="width:662px;" data-g1-fluid-width="662" data-g1-fluid-height="372">
	       <div class="g1-fluid-wrapper-inner" style="padding-bottom:56.1933534743%;">
	       <iframe loading="lazy" title="&#039;I Was Strolling on the Moon One Day&#039;" width="496" height="372" src="https://www.youtube.com/embed/Zl_VdN6rfrQ?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
	       </div>
	       </div>
</div><figcaption class="wp-element-caption">Video Credit: NASA</figcaption></figure>



<p><a href="https://www.americaspace.com/2022/12/06/lighting-up-the-sky-remembering-apollo-17s-artificial-dawn-50-years-on/">Launched a week earlier</a>, Cernan and Schmitt spent 75 hours in a pretty little valley called Taurus-Littrow, logged more than 22 hours walking across its rugged terrain and drove 18 miles (29 kilometers) in the battery-powered Lunar Roving Vehicle (LRV). But on 14 December, 50 years ago, the astronauts awoke in the cramped confines of Lunar Module (LM), “Challenger”, to the realization that this day would mark their departure from the Moon and their return to Earth.</p>



<p>Neither man, though, could have imagined in his wildest dreams that more than a half-century would elapse before bootprints would again dot the lunar surface.</p>


<div class="wp-block-image">
<figure class="aligncenter size-full"><img data-attachment-id="84580" data-permalink="https://www.americaspace.com/2015/07/20/apollo-11-anniversary-week-sleeping-on-the-moon-part-1/geneincabin/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2015/07/geneincabin.jpg" data-orig-size="960,530" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="geneincabin" data-image-description data-image-caption="&lt;p&gt;Covered in lunar grime, and clad only in his water-cooled underwear, Gene Cernan manages a grin for Jack Schmitt&#8217;s camera, aboard the Lunar Module (LM) Challenger during the Apollo 17 mission in December 1972. The astronauts&#8217; space suits can be seen, stashed at the back of the cramped cabin. Above the helmets can be seen the hatch leading to the Command and Service Module (CSM) docking tunnel. Photo Credit: NASA&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2015/07/geneincabin-600x331.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2015/07/geneincabin-500x276.jpg" decoding="async" loading="lazy" width="960" height="530" src="https://www.americaspace.com/wp-content/uploads/2015/07/geneincabin.jpg" alt class="wp-image-84580 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2015/07/geneincabin.jpg 960w, https://www.americaspace.com/wp-content/uploads/2015/07/geneincabin-600x331.jpg 600w, https://www.americaspace.com/wp-content/uploads/2015/07/geneincabin-500x276.jpg 500w, https://www.americaspace.com/wp-content/uploads/2015/07/geneincabin-150x83.jpg 150w, https://www.americaspace.com/wp-content/uploads/2015/07/geneincabin-400x221.jpg 400w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2015/07/geneincabin.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="84580" data-permalink="https://www.americaspace.com/2015/07/20/apollo-11-anniversary-week-sleeping-on-the-moon-part-1/geneincabin/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2015/07/geneincabin.jpg" data-orig-size="960,530" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="geneincabin" data-image-description="" data-image-caption="&lt;p&gt;Covered in lunar grime, and clad only in his water-cooled underwear, Gene Cernan manages a grin for Jack Schmitt&#8217;s camera, aboard the Lunar Module (LM) Challenger during the Apollo 17 mission in December 1972. The astronauts&#8217; space suits can be seen, stashed at the back of the cramped cabin. Above the helmets can be seen the hatch leading to the Command and Service Module (CSM) docking tunnel. Photo Credit: NASA&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2015/07/geneincabin-600x331.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2015/07/geneincabin-500x276.jpg" decoding="async" loading="lazy" width="960" height="530" src="https://www.americaspace.com/wp-content/uploads/2015/07/geneincabin.jpg" alt="" class="wp-image-84580" srcset="https://www.americaspace.com/wp-content/uploads/2015/07/geneincabin.jpg 960w, https://www.americaspace.com/wp-content/uploads/2015/07/geneincabin-600x331.jpg 600w, https://www.americaspace.com/wp-content/uploads/2015/07/geneincabin-500x276.jpg 500w, https://www.americaspace.com/wp-content/uploads/2015/07/geneincabin-150x83.jpg 150w, https://www.americaspace.com/wp-content/uploads/2015/07/geneincabin-400x221.jpg 400w" sizes="(max-width: 960px) 100vw, 960px" /></noscript><figcaption class="wp-element-caption">Covered in lunar grime, and clad only in his water-cooled underwear, Gene Cernan manages a grin for Jack Schmitt&#8217;s camera, aboard the Lunar Module (LM) Challenger during the Apollo 17 mission in December 1972. The astronauts&#8217; space suits can be seen, stashed at the back of the cramped cabin. Above the helmets can be seen the hatch leading to the Command and Service Module (CSM) docking tunnel. Photo Credit: NASA</figcaption></figure></div>


<p>Late the previous “evening”, Cernan had taken humanity’s poignant last steps of the 20th century. He drove the LRV to a spot about a mile (1.6 kilometers) from Challenger, parked it and configured its television camera to record their liftoff from the Moon. As he dismounted, Cernan paused to carve his daughter Tracy’s initials into the soft lunar topsoil. Then he returned to Challenger and clasped the ladder one final time.</p>



<p>“Bob,” he had radioed Capcom Bob Parker in Mission Control, “this is Gene and I’m on the surface. And as I take these last steps from the surface, back home for some time to come, but we believe not too long into the future, I believe history will record that America’s challenge of today has forged man’s destiny of tomorrow…And as we leave the Moon at Taurus-Littrow, we leave as we came, and God willing as we shall return, with peace and hope for all mankind. Godspeed the crew of Apollo 17.”</p>


<div class="wp-block-image">
<figure class="aligncenter size-full"><img data-attachment-id="27896" data-permalink="https://www.americaspace.com/2012/12/08/40-years-since-apollo-17-part-3-end-of-the-beginning/apollo-17-landing-site/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2012/12/Apollo-17-landing-site.jpg" data-orig-size="3000,2858" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Apollo 17 landing site" data-image-description data-image-caption="&lt;p&gt;Pictured from the windows of the lunar module Challenger, Taurus-Littrow was arguably one of the most scenically beautiful and geologically diverse locations ever visited by an Apollo crew. Photo Credit: NASA&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2012/12/Apollo-17-landing-site-300x285.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2012/12/Apollo-17-landing-site-500x476.jpg" decoding="async" loading="lazy" width="3000" height="2858" src="https://www.americaspace.com/wp-content/uploads/2012/12/Apollo-17-landing-site.jpg" alt class="wp-image-27896 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2012/12/Apollo-17-landing-site.jpg 3000w, https://www.americaspace.com/wp-content/uploads/2012/12/Apollo-17-landing-site-300x285.jpg 300w, https://www.americaspace.com/wp-content/uploads/2012/12/Apollo-17-landing-site-500x476.jpg 500w, https://www.americaspace.com/wp-content/uploads/2012/12/Apollo-17-landing-site-150x142.jpg 150w, https://www.americaspace.com/wp-content/uploads/2012/12/Apollo-17-landing-site-400x381.jpg 400w" data-lazy-sizes="(max-width: 3000px) 100vw, 3000px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2012/12/Apollo-17-landing-site.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="27896" data-permalink="https://www.americaspace.com/2012/12/08/40-years-since-apollo-17-part-3-end-of-the-beginning/apollo-17-landing-site/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2012/12/Apollo-17-landing-site.jpg" data-orig-size="3000,2858" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Apollo 17 landing site" data-image-description="" data-image-caption="&lt;p&gt;Pictured from the windows of the lunar module Challenger, Taurus-Littrow was arguably one of the most scenically beautiful and geologically diverse locations ever visited by an Apollo crew. Photo Credit: NASA&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2012/12/Apollo-17-landing-site-300x285.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2012/12/Apollo-17-landing-site-500x476.jpg" decoding="async" loading="lazy" width="3000" height="2858" src="https://www.americaspace.com/wp-content/uploads/2012/12/Apollo-17-landing-site.jpg" alt="" class="wp-image-27896" srcset="https://www.americaspace.com/wp-content/uploads/2012/12/Apollo-17-landing-site.jpg 3000w, https://www.americaspace.com/wp-content/uploads/2012/12/Apollo-17-landing-site-300x285.jpg 300w, https://www.americaspace.com/wp-content/uploads/2012/12/Apollo-17-landing-site-500x476.jpg 500w, https://www.americaspace.com/wp-content/uploads/2012/12/Apollo-17-landing-site-150x142.jpg 150w, https://www.americaspace.com/wp-content/uploads/2012/12/Apollo-17-landing-site-400x381.jpg 400w" sizes="(max-width: 3000px) 100vw, 3000px" /></noscript><figcaption class="wp-element-caption">Pictured from the windows of the lunar module Challenger, Taurus-Littrow was arguably one of the most scenically beautiful and geologically diverse locations ever visited by an Apollo crew. Photo Credit: NASA</figcaption></figure></div>


<p>Fifty years on, with Cernan and Apollo 17 Command Module Pilot (CMP) Ron Evans having sadly left us, only ten of the 24 lunar voyagers—and just four Moonwalkers—are still alive and it can only be hoped that they will be around <a href="https://www.americaspace.com/2020/12/10/artemis-team-draws-on-american-space-experience-talent-expertise/">when the Artemis Team makes its triumphant return to the Moon</a>, later this decade. The world bade farewell to the first Moonwalker, Neil Armstrong, <a href="https://www.americaspace.com/2012/09/02/blue-moon-honours-neil-armstrong-first-son-of-earth/">back in August 2012</a>, and most recently his Apollo 11 crewmate Mike Collins <a href="https://www.nasa.gov/feature/statements-on-passing-of-michael-collins/">died in April 2021</a>.</p>



<p>Many of those pioneers expressed their undisguised angst over the years that the glory of Project Apollo had been unceremoniously abandoned in its prime. Quoted by Andrew Chaikin in his landmark book <em>A Man on the Moon</em>, Apollo 14 astronaut Stu Roosa once remarked that “history will not be kind to us, because we were stupid”.</p>


<div class="wp-block-image">
<figure class="aligncenter size-full"><img data-attachment-id="30246" data-permalink="https://www.americaspace.com/2013/01/15/pack-a-bag-for-the-stars-a-shopping-list-for-deep-space/apollo-17-cernan-and-flag-at-farflung-outpost/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2013/01/Apollo-17-Cernan-and-flag-at-farflung-outpost-scaled.jpg" data-orig-size="2560,2452" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Apollo 17 Cernan and flag at farflung outpost" data-image-description data-image-caption="&lt;p&gt;Gene Cernan was the most recent human to walk on the lunar surface, during the Apollo 17 mission in December 1972. Photo Credit: NASA&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2013/01/Apollo-17-Cernan-and-flag-at-farflung-outpost-500x479.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2013/01/Apollo-17-Cernan-and-flag-at-farflung-outpost-800x766.jpg" decoding="async" loading="lazy" width="2560" height="2452" src="https://www.americaspace.com/wp-content/uploads/2013/01/Apollo-17-Cernan-and-flag-at-farflung-outpost-scaled.jpg" alt class="wp-image-30246 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2013/01/Apollo-17-Cernan-and-flag-at-farflung-outpost-scaled.jpg 2560w, https://www.americaspace.com/wp-content/uploads/2013/01/Apollo-17-Cernan-and-flag-at-farflung-outpost-500x478.jpg 500w, https://www.americaspace.com/wp-content/uploads/2013/01/Apollo-17-Cernan-and-flag-at-farflung-outpost-800x766.jpg 800w, https://www.americaspace.com/wp-content/uploads/2013/01/Apollo-17-Cernan-and-flag-at-farflung-outpost-768x735.jpg 768w, https://www.americaspace.com/wp-content/uploads/2013/01/Apollo-17-Cernan-and-flag-at-farflung-outpost-1536x1471.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2013/01/Apollo-17-Cernan-and-flag-at-farflung-outpost-2048x1961.jpg 2048w, https://www.americaspace.com/wp-content/uploads/2013/01/Apollo-17-Cernan-and-flag-at-farflung-outpost-561x537.jpg 561w, https://www.americaspace.com/wp-content/uploads/2013/01/Apollo-17-Cernan-and-flag-at-farflung-outpost-1122x1075.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2013/01/Apollo-17-Cernan-and-flag-at-farflung-outpost-364x349.jpg 364w, https://www.americaspace.com/wp-content/uploads/2013/01/Apollo-17-Cernan-and-flag-at-farflung-outpost-728x697.jpg 728w, https://www.americaspace.com/wp-content/uploads/2013/01/Apollo-17-Cernan-and-flag-at-farflung-outpost-608x582.jpg 608w, https://www.americaspace.com/wp-content/uploads/2013/01/Apollo-17-Cernan-and-flag-at-farflung-outpost-758x726.jpg 758w, https://www.americaspace.com/wp-content/uploads/2013/01/Apollo-17-Cernan-and-flag-at-farflung-outpost-1152x1103.jpg 1152w, https://www.americaspace.com/wp-content/uploads/2013/01/Apollo-17-Cernan-and-flag-at-farflung-outpost-240x229.jpg 240w, https://www.americaspace.com/wp-content/uploads/2013/01/Apollo-17-Cernan-and-flag-at-farflung-outpost-150x143.jpg 150w, https://www.americaspace.com/wp-content/uploads/2013/01/Apollo-17-Cernan-and-flag-at-farflung-outpost-400x383.jpg 400w" data-lazy-sizes="(max-width: 2560px) 100vw, 2560px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2013/01/Apollo-17-Cernan-and-flag-at-farflung-outpost-scaled.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="30246" data-permalink="https://www.americaspace.com/2013/01/15/pack-a-bag-for-the-stars-a-shopping-list-for-deep-space/apollo-17-cernan-and-flag-at-farflung-outpost/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2013/01/Apollo-17-Cernan-and-flag-at-farflung-outpost-scaled.jpg" data-orig-size="2560,2452" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Apollo 17 Cernan and flag at farflung outpost" data-image-description="" data-image-caption="&lt;p&gt;Gene Cernan was the most recent human to walk on the lunar surface, during the Apollo 17 mission in December 1972. Photo Credit: NASA&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2013/01/Apollo-17-Cernan-and-flag-at-farflung-outpost-500x479.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2013/01/Apollo-17-Cernan-and-flag-at-farflung-outpost-800x766.jpg" decoding="async" loading="lazy" width="2560" height="2452" src="https://www.americaspace.com/wp-content/uploads/2013/01/Apollo-17-Cernan-and-flag-at-farflung-outpost-scaled.jpg" alt="" class="wp-image-30246" srcset="https://www.americaspace.com/wp-content/uploads/2013/01/Apollo-17-Cernan-and-flag-at-farflung-outpost-scaled.jpg 2560w, https://www.americaspace.com/wp-content/uploads/2013/01/Apollo-17-Cernan-and-flag-at-farflung-outpost-500x478.jpg 500w, https://www.americaspace.com/wp-content/uploads/2013/01/Apollo-17-Cernan-and-flag-at-farflung-outpost-800x766.jpg 800w, https://www.americaspace.com/wp-content/uploads/2013/01/Apollo-17-Cernan-and-flag-at-farflung-outpost-768x735.jpg 768w, https://www.americaspace.com/wp-content/uploads/2013/01/Apollo-17-Cernan-and-flag-at-farflung-outpost-1536x1471.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2013/01/Apollo-17-Cernan-and-flag-at-farflung-outpost-2048x1961.jpg 2048w, https://www.americaspace.com/wp-content/uploads/2013/01/Apollo-17-Cernan-and-flag-at-farflung-outpost-561x537.jpg 561w, https://www.americaspace.com/wp-content/uploads/2013/01/Apollo-17-Cernan-and-flag-at-farflung-outpost-1122x1075.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2013/01/Apollo-17-Cernan-and-flag-at-farflung-outpost-364x349.jpg 364w, https://www.americaspace.com/wp-content/uploads/2013/01/Apollo-17-Cernan-and-flag-at-farflung-outpost-728x697.jpg 728w, https://www.americaspace.com/wp-content/uploads/2013/01/Apollo-17-Cernan-and-flag-at-farflung-outpost-608x582.jpg 608w, https://www.americaspace.com/wp-content/uploads/2013/01/Apollo-17-Cernan-and-flag-at-farflung-outpost-758x726.jpg 758w, https://www.americaspace.com/wp-content/uploads/2013/01/Apollo-17-Cernan-and-flag-at-farflung-outpost-1152x1103.jpg 1152w, https://www.americaspace.com/wp-content/uploads/2013/01/Apollo-17-Cernan-and-flag-at-farflung-outpost-240x229.jpg 240w, https://www.americaspace.com/wp-content/uploads/2013/01/Apollo-17-Cernan-and-flag-at-farflung-outpost-150x143.jpg 150w, https://www.americaspace.com/wp-content/uploads/2013/01/Apollo-17-Cernan-and-flag-at-farflung-outpost-400x383.jpg 400w" sizes="(max-width: 2560px) 100vw, 2560px" /></noscript><figcaption class="wp-element-caption">Gene Cernan was the most recent human to walk on the lunar surface, during the Apollo 17 mission in December 1972. Photo Credit: NASA</figcaption></figure></div>


<p>Cernan and Schmitt received their customary wake-up call on 14 December 1972 in the broom-closet-sized confines of Challenger’s tiny cabin <a href="https://www.americaspace.com/2013/08/22/astronaut-at-the-edge-the-life-and-legacy-of-gordon-fullerton/">by Capcom Gordon Fullerton</a>. But in actuality, both men were already awake, following a sleepless final night in the ethereal stillness of the Moon.</p>



<p>Schmitt had enjoyed six hours of fitful sleep, Cernan about five. “We’re in the midst of a nice hamburger omelet,” Cernan chuckled, to which Schmitt added that in the peculiar one-sixth gravity, most of their breakfast ended up all over them.</p>


<div class="wp-block-image">
<figure class="aligncenter size-full"><img data-attachment-id="140191" data-permalink="https://www.americaspace.com/2020/12/14/we-shall-return-remembering-apollo-17s-departure-from-taurus-littrow-otd-in-1972/schmittwithrover/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2020/12/schmittwithrover-scaled.jpg" data-orig-size="2383,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="schmittwithrover" data-image-description data-image-caption="&lt;p&gt;Not since Apollo 17 in December 1972 have humans walked on the surface of our closest celestial neighbor. Photo Credit: NASA&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2020/12/schmittwithrover-500x537.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2020/12/schmittwithrover-800x860.jpg" decoding="async" loading="lazy" width="2383" height="2560" src="https://www.americaspace.com/wp-content/uploads/2020/12/schmittwithrover-scaled.jpg" alt class="wp-image-140191 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2020/12/schmittwithrover-scaled.jpg 2383w, https://www.americaspace.com/wp-content/uploads/2020/12/schmittwithrover-500x537.jpg 500w, https://www.americaspace.com/wp-content/uploads/2020/12/schmittwithrover-800x860.jpg 800w, https://www.americaspace.com/wp-content/uploads/2020/12/schmittwithrover-768x825.jpg 768w, https://www.americaspace.com/wp-content/uploads/2020/12/schmittwithrover-1430x1536.jpg 1430w, https://www.americaspace.com/wp-content/uploads/2020/12/schmittwithrover-1906x2048.jpg 1906w, https://www.americaspace.com/wp-content/uploads/2020/12/schmittwithrover-140x150.jpg 140w, https://www.americaspace.com/wp-content/uploads/2020/12/schmittwithrover-400x430.jpg 400w" data-lazy-sizes="(max-width: 2383px) 100vw, 2383px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2020/12/schmittwithrover-scaled.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="140191" data-permalink="https://www.americaspace.com/2020/12/14/we-shall-return-remembering-apollo-17s-departure-from-taurus-littrow-otd-in-1972/schmittwithrover/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2020/12/schmittwithrover-scaled.jpg" data-orig-size="2383,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="schmittwithrover" data-image-description="" data-image-caption="&lt;p&gt;Not since Apollo 17 in December 1972 have humans walked on the surface of our closest celestial neighbor. Photo Credit: NASA&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2020/12/schmittwithrover-500x537.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2020/12/schmittwithrover-800x860.jpg" decoding="async" loading="lazy" width="2383" height="2560" src="https://www.americaspace.com/wp-content/uploads/2020/12/schmittwithrover-scaled.jpg" alt="" class="wp-image-140191" srcset="https://www.americaspace.com/wp-content/uploads/2020/12/schmittwithrover-scaled.jpg 2383w, https://www.americaspace.com/wp-content/uploads/2020/12/schmittwithrover-500x537.jpg 500w, https://www.americaspace.com/wp-content/uploads/2020/12/schmittwithrover-800x860.jpg 800w, https://www.americaspace.com/wp-content/uploads/2020/12/schmittwithrover-768x825.jpg 768w, https://www.americaspace.com/wp-content/uploads/2020/12/schmittwithrover-1430x1536.jpg 1430w, https://www.americaspace.com/wp-content/uploads/2020/12/schmittwithrover-1906x2048.jpg 1906w, https://www.americaspace.com/wp-content/uploads/2020/12/schmittwithrover-140x150.jpg 140w, https://www.americaspace.com/wp-content/uploads/2020/12/schmittwithrover-400x430.jpg 400w" sizes="(max-width: 2383px) 100vw, 2383px" /></noscript><figcaption class="wp-element-caption">Not since Apollo 17 in December 1972 have humans walked on the surface of our closest celestial neighbor. Photo Credit: NASA</figcaption></figure></div>


<p>It was a little more than a week prior to Christmas, so Schmitt sang Fullerton a tune:</p>



<p><em>It’s the week before Christmas</em><em></em></p>



<p><em>And all through the LM</em><em></em></p>



<p><em>Not a commander was stirring</em><em></em></p>



<p><em>Not even Cernan.</em><em></em></p>


<div class="wp-block-image">
<figure class="aligncenter size-full"><img data-attachment-id="27913" data-permalink="https://www.americaspace.com/2012/12/09/40-years-since-apollo-17-part-4-we-shall-return/apollo-17-schmitt/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2012/12/Apollo-17-Schmitt.jpg" data-orig-size="640,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Apollo 17 Schmitt" data-image-description data-image-caption="&lt;p&gt;Jack Schmitt bounds across the boulder-strewn wasteland of Taurus-Littrow. Photo Credit: NASA&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2012/12/Apollo-17-Schmitt-300x300.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2012/12/Apollo-17-Schmitt-500x500.jpg" decoding="async" loading="lazy" width="640" height="640" src="https://www.americaspace.com/wp-content/uploads/2012/12/Apollo-17-Schmitt.jpg" alt class="wp-image-27913 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2012/12/Apollo-17-Schmitt.jpg 640w, https://www.americaspace.com/wp-content/uploads/2012/12/Apollo-17-Schmitt-150x150.jpg 150w, https://www.americaspace.com/wp-content/uploads/2012/12/Apollo-17-Schmitt-300x300.jpg 300w, https://www.americaspace.com/wp-content/uploads/2012/12/Apollo-17-Schmitt-500x500.jpg 500w, https://www.americaspace.com/wp-content/uploads/2012/12/Apollo-17-Schmitt-400x400.jpg 400w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2012/12/Apollo-17-Schmitt.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="27913" data-permalink="https://www.americaspace.com/2012/12/09/40-years-since-apollo-17-part-4-we-shall-return/apollo-17-schmitt/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2012/12/Apollo-17-Schmitt.jpg" data-orig-size="640,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Apollo 17 Schmitt" data-image-description="" data-image-caption="&lt;p&gt;Jack Schmitt bounds across the boulder-strewn wasteland of Taurus-Littrow. Photo Credit: NASA&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2012/12/Apollo-17-Schmitt-300x300.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2012/12/Apollo-17-Schmitt-500x500.jpg" decoding="async" loading="lazy" width="640" height="640" src="https://www.americaspace.com/wp-content/uploads/2012/12/Apollo-17-Schmitt.jpg" alt="" class="wp-image-27913" srcset="https://www.americaspace.com/wp-content/uploads/2012/12/Apollo-17-Schmitt.jpg 640w, https://www.americaspace.com/wp-content/uploads/2012/12/Apollo-17-Schmitt-150x150.jpg 150w, https://www.americaspace.com/wp-content/uploads/2012/12/Apollo-17-Schmitt-300x300.jpg 300w, https://www.americaspace.com/wp-content/uploads/2012/12/Apollo-17-Schmitt-500x500.jpg 500w, https://www.americaspace.com/wp-content/uploads/2012/12/Apollo-17-Schmitt-400x400.jpg 400w" sizes="(max-width: 640px) 100vw, 640px" /></noscript><figcaption class="wp-element-caption">Jack Schmitt bounds across the boulder-strewn wasteland of Taurus-Littrow. Photo Credit: NASA</figcaption></figure></div>


<p><em>The samples were stowed in their places with care</em><em></em></p>



<p><em>In hopes that, with you, they soon will be there.</em><em></em></p>



<p><em>And Gene is in his hammock, and I in my cap,</em><em></em></p>



<p><em>Had just settled our brains for a short lunar nap.</em><em></em></p>


<div class="wp-block-image">
<figure class="aligncenter size-full"><img data-attachment-id="27673" data-permalink="https://www.americaspace.com/2012/12/01/40-years-since-apollo-17-part-1-picking-the-men/schmitt/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2012/12/Schmitt.jpg" data-orig-size="608,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Schmitt" data-image-description data-image-caption="&lt;p&gt;Not since Apollo 17 in December 1972 have humans walked the surface of the Moon. Photo Credit: NASA&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2012/12/Schmitt-500x526.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2012/12/Schmitt-500x526.jpg" decoding="async" loading="lazy" width="608" height="640" src="https://www.americaspace.com/wp-content/uploads/2012/12/Schmitt.jpg" alt class="wp-image-27673 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2012/12/Schmitt.jpg 608w, https://www.americaspace.com/wp-content/uploads/2012/12/Schmitt-500x526.jpg 500w, https://www.americaspace.com/wp-content/uploads/2012/12/Schmitt-561x591.jpg 561w, https://www.americaspace.com/wp-content/uploads/2012/12/Schmitt-364x383.jpg 364w, https://www.americaspace.com/wp-content/uploads/2012/12/Schmitt-285x300.jpg 285w, https://www.americaspace.com/wp-content/uploads/2012/12/Schmitt-142x150.jpg 142w, https://www.americaspace.com/wp-content/uploads/2012/12/Schmitt-400x421.jpg 400w" data-lazy-sizes="(max-width: 608px) 100vw, 608px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2012/12/Schmitt.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="27673" data-permalink="https://www.americaspace.com/2012/12/01/40-years-since-apollo-17-part-1-picking-the-men/schmitt/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2012/12/Schmitt.jpg" data-orig-size="608,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Schmitt" data-image-description="" data-image-caption="&lt;p&gt;Not since Apollo 17 in December 1972 have humans walked the surface of the Moon. Photo Credit: NASA&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2012/12/Schmitt-500x526.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2012/12/Schmitt-500x526.jpg" decoding="async" loading="lazy" width="608" height="640" src="https://www.americaspace.com/wp-content/uploads/2012/12/Schmitt.jpg" alt="" class="wp-image-27673" srcset="https://www.americaspace.com/wp-content/uploads/2012/12/Schmitt.jpg 608w, https://www.americaspace.com/wp-content/uploads/2012/12/Schmitt-500x526.jpg 500w, https://www.americaspace.com/wp-content/uploads/2012/12/Schmitt-561x591.jpg 561w, https://www.americaspace.com/wp-content/uploads/2012/12/Schmitt-364x383.jpg 364w, https://www.americaspace.com/wp-content/uploads/2012/12/Schmitt-285x300.jpg 285w, https://www.americaspace.com/wp-content/uploads/2012/12/Schmitt-142x150.jpg 142w, https://www.americaspace.com/wp-content/uploads/2012/12/Schmitt-400x421.jpg 400w" sizes="(max-width: 608px) 100vw, 608px" /></noscript><figcaption class="wp-element-caption">Not since Apollo 17 in December 1972 have humans walked the surface of the Moon. Photo Credit: NASA</figcaption></figure></div>


<p>Asked by Fullerton if he had spent all night composing his masterpiece, Schmitt replied: “Gordy, that’s for the kids. They are the future.”</p>



<p>Those final hours on the Moon were a flurry of activity, as Challenger’s hatch was opened one final time to discard unneeded equipment. “Cameras, tools, backpacks and other now-useless material were flung to the surface,” Cernan wrote in his memoir, <em>The Last Man on the Moon</em>. “We had to shed weight if we were going to get off the Moon safely.</p>


<div class="wp-block-image">
<figure class="aligncenter size-full"><img data-attachment-id="27908" data-permalink="https://www.americaspace.com/2012/12/09/40-years-since-apollo-17-part-4-we-shall-return/apollo-17-when-will-we-return/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2012/12/Apollo-17-When-will-we-return.jpg" data-orig-size="597,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Apollo 17 When will we return" data-image-description data-image-caption="&lt;p&gt;As Old Glory proudly stands above the lunar terrain on Apollo 17, it was inconceivable to many of those who made it happen that America would turn into what Chris Kraft called a &#8220;nation of quitters&#8221;. Photo Credit: NASA&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2012/12/Apollo-17-When-will-we-return-279x300.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2012/12/Apollo-17-When-will-we-return-500x536.jpg" decoding="async" loading="lazy" width="597" height="640" src="https://www.americaspace.com/wp-content/uploads/2012/12/Apollo-17-When-will-we-return.jpg" alt class="wp-image-27908 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2012/12/Apollo-17-When-will-we-return.jpg 597w, https://www.americaspace.com/wp-content/uploads/2012/12/Apollo-17-When-will-we-return-279x300.jpg 279w, https://www.americaspace.com/wp-content/uploads/2012/12/Apollo-17-When-will-we-return-500x536.jpg 500w, https://www.americaspace.com/wp-content/uploads/2012/12/Apollo-17-When-will-we-return-139x150.jpg 139w, https://www.americaspace.com/wp-content/uploads/2012/12/Apollo-17-When-will-we-return-400x428.jpg 400w" data-lazy-sizes="(max-width: 597px) 100vw, 597px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2012/12/Apollo-17-When-will-we-return.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="27908" data-permalink="https://www.americaspace.com/2012/12/09/40-years-since-apollo-17-part-4-we-shall-return/apollo-17-when-will-we-return/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2012/12/Apollo-17-When-will-we-return.jpg" data-orig-size="597,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Apollo 17 When will we return" data-image-description="" data-image-caption="&lt;p&gt;As Old Glory proudly stands above the lunar terrain on Apollo 17, it was inconceivable to many of those who made it happen that America would turn into what Chris Kraft called a &#8220;nation of quitters&#8221;. Photo Credit: NASA&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2012/12/Apollo-17-When-will-we-return-279x300.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2012/12/Apollo-17-When-will-we-return-500x536.jpg" decoding="async" loading="lazy" width="597" height="640" src="https://www.americaspace.com/wp-content/uploads/2012/12/Apollo-17-When-will-we-return.jpg" alt="" class="wp-image-27908" srcset="https://www.americaspace.com/wp-content/uploads/2012/12/Apollo-17-When-will-we-return.jpg 597w, https://www.americaspace.com/wp-content/uploads/2012/12/Apollo-17-When-will-we-return-279x300.jpg 279w, https://www.americaspace.com/wp-content/uploads/2012/12/Apollo-17-When-will-we-return-500x536.jpg 500w, https://www.americaspace.com/wp-content/uploads/2012/12/Apollo-17-When-will-we-return-139x150.jpg 139w, https://www.americaspace.com/wp-content/uploads/2012/12/Apollo-17-When-will-we-return-400x428.jpg 400w" sizes="(max-width: 597px) 100vw, 597px" /></noscript><figcaption class="wp-element-caption">As Old Glory proudly stands above the lunar terrain on Apollo 17, it was inconceivable to many of those who made it happen that America would turn into what Chris Kraft called a &#8220;nation of quitters&#8221;. Photo Credit: NASA</figcaption></figure></div>


<p>Mission planners had worked out the exact balance needed and every container of rocks we brought aboard was weighed on a hand-held fish-scale, calibrated for one-sixth gravity, before being stored. We had just enough fuel to get us into orbit with almost no margin for error, so the overall weight of the spacecraft, its passengers and cargo of rocks was critical. We threw out nearly everything that wasn’t nailed down.”</p>



<p>Although Cernan and Schmitt liked to refer to this short session as an Extravehicular Activity (EVA) in its own right—and although Challenger’s cabin pressure was reduced to a condition of near-vacuum—they would not physically leave the LM again. Instead, they bagged up the “jettison bags” just inside the hatchway and gave them each a hefty kick to deliver them just over the lip of Challenger’s tiny porch.</p>


<div class="wp-block-image">
<figure class="aligncenter size-full"><img data-attachment-id="170954" data-permalink="https://www.americaspace.com/2022/12/14/we-shall-return-remembering-apollo-17-50-years-on/cernanrover/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/12/cernanrover-scaled.jpg" data-orig-size="2560,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cernanrover" data-image-description data-image-caption data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/12/cernanrover-500x500.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/12/cernanrover-800x800.jpg" decoding="async" loading="lazy" width="2560" height="2560" src="https://www.americaspace.com/wp-content/uploads/2022/12/cernanrover-scaled.jpg" alt class="wp-image-170954 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/12/cernanrover-scaled.jpg 2560w, https://www.americaspace.com/wp-content/uploads/2022/12/cernanrover-500x500.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/12/cernanrover-800x800.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/12/cernanrover-768x768.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/12/cernanrover-1536x1536.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2022/12/cernanrover-2048x2048.jpg 2048w, https://www.americaspace.com/wp-content/uploads/2022/12/cernanrover-192x192.jpg 192w, https://www.americaspace.com/wp-content/uploads/2022/12/cernanrover-384x384.jpg 384w, https://www.americaspace.com/wp-content/uploads/2022/12/cernanrover-110x110.jpg 110w, https://www.americaspace.com/wp-content/uploads/2022/12/cernanrover-220x220.jpg 220w, https://www.americaspace.com/wp-content/uploads/2022/12/cernanrover-561x561.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/12/cernanrover-1122x1122.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/12/cernanrover-364x364.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/12/cernanrover-728x728.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/12/cernanrover-608x608.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/12/cernanrover-758x758.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/12/cernanrover-1152x1152.jpg 1152w" data-lazy-sizes="(max-width: 2560px) 100vw, 2560px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/12/cernanrover-scaled.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="170954" data-permalink="https://www.americaspace.com/2022/12/14/we-shall-return-remembering-apollo-17-50-years-on/cernanrover/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/12/cernanrover-scaled.jpg" data-orig-size="2560,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cernanrover" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/12/cernanrover-500x500.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/12/cernanrover-800x800.jpg" decoding="async" loading="lazy" width="2560" height="2560" src="https://www.americaspace.com/wp-content/uploads/2022/12/cernanrover-scaled.jpg" alt="" class="wp-image-170954" srcset="https://www.americaspace.com/wp-content/uploads/2022/12/cernanrover-scaled.jpg 2560w, https://www.americaspace.com/wp-content/uploads/2022/12/cernanrover-500x500.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/12/cernanrover-800x800.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/12/cernanrover-768x768.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/12/cernanrover-1536x1536.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2022/12/cernanrover-2048x2048.jpg 2048w, https://www.americaspace.com/wp-content/uploads/2022/12/cernanrover-192x192.jpg 192w, https://www.americaspace.com/wp-content/uploads/2022/12/cernanrover-384x384.jpg 384w, https://www.americaspace.com/wp-content/uploads/2022/12/cernanrover-110x110.jpg 110w, https://www.americaspace.com/wp-content/uploads/2022/12/cernanrover-220x220.jpg 220w, https://www.americaspace.com/wp-content/uploads/2022/12/cernanrover-561x561.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/12/cernanrover-1122x1122.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/12/cernanrover-364x364.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/12/cernanrover-728x728.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/12/cernanrover-608x608.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/12/cernanrover-758x758.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/12/cernanrover-1152x1152.jpg 1152w" sizes="(max-width: 2560px) 100vw, 2560px" /></noscript><figcaption class="wp-element-caption">Gene Cernan works with the Lunar Roving Vehicle (LRV), as the Earth hangs like a Christmas decoration, high above. Photo Credit: NASA</figcaption></figure></div>


<p>From there, they would fall like snowflakes in the low lunar gravity to the surface. Schmitt snickered and called them “Santa Claus bags”.</p>



<p>A brief communications “pass” with crewmate Ron Evans in the orbiting Command and Service Module (CSM) “America” prompted Cernan to remind him to keep the docking probe extended and ready for their arrival. Evans promised that he would.</p>


<div class="wp-block-image">
<figure class="aligncenter size-full"><img data-attachment-id="170955" data-permalink="https://www.americaspace.com/2022/12/14/we-shall-return-remembering-apollo-17-50-years-on/lunarsurface/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/12/LUNARSURFACE-scaled.jpg" data-orig-size="2552,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LUNARSURFACE" data-image-description data-image-caption data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/12/LUNARSURFACE-500x502.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/12/LUNARSURFACE-800x802.jpg" decoding="async" loading="lazy" width="2552" height="2560" src="https://www.americaspace.com/wp-content/uploads/2022/12/LUNARSURFACE-scaled.jpg" alt class="wp-image-170955 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/12/LUNARSURFACE-scaled.jpg 2552w, https://www.americaspace.com/wp-content/uploads/2022/12/LUNARSURFACE-500x502.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/12/LUNARSURFACE-800x802.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/12/LUNARSURFACE-768x770.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/12/LUNARSURFACE-1531x1536.jpg 1531w, https://www.americaspace.com/wp-content/uploads/2022/12/LUNARSURFACE-2042x2048.jpg 2042w, https://www.americaspace.com/wp-content/uploads/2022/12/LUNARSURFACE-192x192.jpg 192w, https://www.americaspace.com/wp-content/uploads/2022/12/LUNARSURFACE-384x384.jpg 384w, https://www.americaspace.com/wp-content/uploads/2022/12/LUNARSURFACE-110x110.jpg 110w, https://www.americaspace.com/wp-content/uploads/2022/12/LUNARSURFACE-220x220.jpg 220w, https://www.americaspace.com/wp-content/uploads/2022/12/LUNARSURFACE-561x563.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/12/LUNARSURFACE-1122x1125.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/12/LUNARSURFACE-364x365.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/12/LUNARSURFACE-728x730.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/12/LUNARSURFACE-608x610.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/12/LUNARSURFACE-758x760.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/12/LUNARSURFACE-1152x1155.jpg 1152w" data-lazy-sizes="(max-width: 2552px) 100vw, 2552px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/12/LUNARSURFACE-scaled.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="170955" data-permalink="https://www.americaspace.com/2022/12/14/we-shall-return-remembering-apollo-17-50-years-on/lunarsurface/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/12/LUNARSURFACE-scaled.jpg" data-orig-size="2552,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LUNARSURFACE" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/12/LUNARSURFACE-500x502.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/12/LUNARSURFACE-800x802.jpg" decoding="async" loading="lazy" width="2552" height="2560" src="https://www.americaspace.com/wp-content/uploads/2022/12/LUNARSURFACE-scaled.jpg" alt="" class="wp-image-170955" srcset="https://www.americaspace.com/wp-content/uploads/2022/12/LUNARSURFACE-scaled.jpg 2552w, https://www.americaspace.com/wp-content/uploads/2022/12/LUNARSURFACE-500x502.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/12/LUNARSURFACE-800x802.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/12/LUNARSURFACE-768x770.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/12/LUNARSURFACE-1531x1536.jpg 1531w, https://www.americaspace.com/wp-content/uploads/2022/12/LUNARSURFACE-2042x2048.jpg 2042w, https://www.americaspace.com/wp-content/uploads/2022/12/LUNARSURFACE-192x192.jpg 192w, https://www.americaspace.com/wp-content/uploads/2022/12/LUNARSURFACE-384x384.jpg 384w, https://www.americaspace.com/wp-content/uploads/2022/12/LUNARSURFACE-110x110.jpg 110w, https://www.americaspace.com/wp-content/uploads/2022/12/LUNARSURFACE-220x220.jpg 220w, https://www.americaspace.com/wp-content/uploads/2022/12/LUNARSURFACE-561x563.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/12/LUNARSURFACE-1122x1125.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/12/LUNARSURFACE-364x365.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/12/LUNARSURFACE-728x730.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/12/LUNARSURFACE-608x610.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/12/LUNARSURFACE-758x760.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/12/LUNARSURFACE-1152x1155.jpg 1152w" sizes="(max-width: 2552px) 100vw, 2552px" /></noscript><figcaption class="wp-element-caption">Unneeded equipment and tools are pictured discarded on the lunar surface, shortly before Challenger&#8217;s departure. Photo Credit: NASA</figcaption></figure></div>


<p>Finally, with everything buttoned up and ready to leave, the last human explorers of the Moon bade farewell to Taurus-Littrow at 188 hours into the 13-day Apollo 17 mission. “Let’s get this mother outta here,” Cernan radioed, in what would prove to be some of the final words—to date—to be spoken by humans on another celestial body.</p>



<p>Within a matter of minutes, Challenger’s ascent stage had achieved a low lunar orbit and soon thereafter made a perfect docking with a very happy Evans. Several days later, on 19 December, America splashed down in the Pacific Ocean, closing out the first chapter of humanity’s exploration of the Moon.</p>


<div class="wp-block-image">
<figure class="aligncenter size-full"><img data-attachment-id="170956" data-permalink="https://www.americaspace.com/2022/12/14/we-shall-return-remembering-apollo-17-50-years-on/challenger-2/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/12/CHALLENGER-scaled.jpg" data-orig-size="2560,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CHALLENGER" data-image-description data-image-caption data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/12/CHALLENGER-500x500.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/12/CHALLENGER-800x800.jpg" decoding="async" loading="lazy" width="2560" height="2560" src="https://www.americaspace.com/wp-content/uploads/2022/12/CHALLENGER-scaled.jpg" alt class="wp-image-170956 jetpack-lazy-image" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/12/CHALLENGER-scaled.jpg 2560w, https://www.americaspace.com/wp-content/uploads/2022/12/CHALLENGER-500x500.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/12/CHALLENGER-800x800.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/12/CHALLENGER-768x768.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/12/CHALLENGER-1536x1536.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2022/12/CHALLENGER-2048x2048.jpg 2048w, https://www.americaspace.com/wp-content/uploads/2022/12/CHALLENGER-192x192.jpg 192w, https://www.americaspace.com/wp-content/uploads/2022/12/CHALLENGER-384x384.jpg 384w, https://www.americaspace.com/wp-content/uploads/2022/12/CHALLENGER-110x110.jpg 110w, https://www.americaspace.com/wp-content/uploads/2022/12/CHALLENGER-220x220.jpg 220w, https://www.americaspace.com/wp-content/uploads/2022/12/CHALLENGER-561x561.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/12/CHALLENGER-1122x1122.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/12/CHALLENGER-364x364.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/12/CHALLENGER-728x728.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/12/CHALLENGER-608x608.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/12/CHALLENGER-758x758.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/12/CHALLENGER-1152x1152.jpg 1152w" data-lazy-sizes="(max-width: 2560px) 100vw, 2560px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/12/CHALLENGER-scaled.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="170956" data-permalink="https://www.americaspace.com/2022/12/14/we-shall-return-remembering-apollo-17-50-years-on/challenger-2/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/12/CHALLENGER-scaled.jpg" data-orig-size="2560,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CHALLENGER" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/12/CHALLENGER-500x500.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/12/CHALLENGER-800x800.jpg" decoding="async" loading="lazy" width="2560" height="2560" src="https://www.americaspace.com/wp-content/uploads/2022/12/CHALLENGER-scaled.jpg" alt="" class="wp-image-170956" srcset="https://www.americaspace.com/wp-content/uploads/2022/12/CHALLENGER-scaled.jpg 2560w, https://www.americaspace.com/wp-content/uploads/2022/12/CHALLENGER-500x500.jpg 500w, https://www.americaspace.com/wp-content/uploads/2022/12/CHALLENGER-800x800.jpg 800w, https://www.americaspace.com/wp-content/uploads/2022/12/CHALLENGER-768x768.jpg 768w, https://www.americaspace.com/wp-content/uploads/2022/12/CHALLENGER-1536x1536.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2022/12/CHALLENGER-2048x2048.jpg 2048w, https://www.americaspace.com/wp-content/uploads/2022/12/CHALLENGER-192x192.jpg 192w, https://www.americaspace.com/wp-content/uploads/2022/12/CHALLENGER-384x384.jpg 384w, https://www.americaspace.com/wp-content/uploads/2022/12/CHALLENGER-110x110.jpg 110w, https://www.americaspace.com/wp-content/uploads/2022/12/CHALLENGER-220x220.jpg 220w, https://www.americaspace.com/wp-content/uploads/2022/12/CHALLENGER-561x561.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/12/CHALLENGER-1122x1122.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/12/CHALLENGER-364x364.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/12/CHALLENGER-728x728.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/12/CHALLENGER-608x608.jpg 608w, https://www.americaspace.com/wp-content/uploads/2022/12/CHALLENGER-758x758.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/12/CHALLENGER-1152x1152.jpg 1152w" sizes="(max-width: 2560px) 100vw, 2560px" /></noscript><figcaption class="wp-element-caption">Challenger&#8217;s ascent stage approaches rendezvous with the Command and Service Module (CSM), &#8220;America&#8221;. Photo Credit: NASA</figcaption></figure></div>


<p>And as the Artemis Generation looks set to return there a few short years from now, it is impossible not to be reminded of Gene Cernan’s last words on the surface of the Moon:</p>



<p><em>God willing…</em><em></em></p>



<p><em>We shall return…</em><em></em></p>



<p><em>Someday.</em></p>



<p class="has-text-align-center has-large-font-size"><strong><em>FOLLOW AmericaSpace on </em></strong><a href="https://www.facebook.com/AmericaSpace.org/"><strong><em>Facebook</em></strong></a><strong><em> and </em></strong><a href="https://twitter.com/AmericaSpace"><strong><em>Twitter</em></strong></a><strong><em>!</em></strong></p>
<a href="https://www.americaspace.com/category/missions/">Missions</a> &raquo; <a href="https://www.americaspace.com/category/missions/apollo/">Apollo</a> &raquo; <div class="crp_related"><h3>Posts associated with the Apollo mission</h3><li><a href='https://www.americaspace.com/2022/12/14/we-shall-return-remembering-apollo-17-50-years-on/'>&#8220;We Shall Return&#8221;: Remembering Apollo 17, 50 Years On</a></li>
<li><a href='https://www.americaspace.com/2022/12/06/lighting-up-the-sky-remembering-apollo-17s-artificial-dawn-50-years-on/'>&#8220;Lighting Up the Sky&#8221;: Remembering Apollo 17&#8217;s Artificial Dawn, 50 Years On</a></li>
<li><a href='https://www.americaspace.com/2022/04/16/into-the-lunar-mountains-remembering-apollo-16-50-years-on/'>Into the Lunar Mountains: Remembering Apollo 16, 50 Years On</a></li>
<li><a href='https://www.americaspace.com/2022/01/27/the-slightest-glitch-remembering-apollo-1-otd-in-1967/'>The Slightest Glitch: Remembering Apollo 1, OTD in 1967</a></li>
<li><a href='https://www.americaspace.com/2021/08/05/a-very-unique-place-remembering-the-first-deep-space-eva-five-decades-on/'>A Very Unique Place: Remembering the First Deep-Space EVA, Five Decades On</a></li>
<li><a href='https://www.americaspace.com/2021/03/03/riding-a-giant-spring-remembering-apollo-9-otd-in-1969/'>Riding a Giant Spring: Remembering Apollo 9, OTD in 1969</a></li>
<li><a href='https://www.americaspace.com/2020/12/14/we-shall-return-remembering-apollo-17s-departure-from-taurus-littrow-otd-in-1972/'>We Shall Return: Remembering Apollo 17&#8217;s Departure from the Moon, OTD in 1972</a></li>
<li><a href='https://www.americaspace.com/2020/11/14/sce-to-aux-remembering-apollo-12s-hair-raising-launch-otd-in-1969/'>&#8216;SCE to Aux&#8217;: Remembering Apollo 12&#8217;s Hair-Raising Launch, OTD in 1969</a></li>
<li><a href='https://www.americaspace.com/2020/10/11/as-it-really-was-remembering-apollo-7-otd-in-1968/'>&#8216;As It Really Was&#8217;: Remembering Apollo 7, OTD in 1968</a></li>
<li><a href='https://www.americaspace.com/2020/08/01/landing-in-the-drink-remembering-americas-oceanic-returns-from-space-part-2/'>Landing in “The Drink”: Remembering America’s Oceanic Returns from Space (Part 2)</a></li>
<li><a href='https://www.americaspace.com/2020/04/20/game-of-solitaire-remembering-apollo-13s-lost-moonwalks-50-years-on-part-2/'>Game of Solitaire: Remembering Apollo 13&#8217;s Lost Moonwalks, 50 Years On (Part 2)</a></li>
<li><a href='https://www.americaspace.com/2020/04/18/driven-by-confidence-remembering-apollo-13s-lost-moonwalks-50-years-on-part-1/'>&#8216;Driven By Confidence&#8217;: Remembering Apollo 13&#8217;s Lost Moonwalks, 50 Years On (Part 1)</a></li>
<li><a href='https://www.americaspace.com/2020/04/17/our-finest-hour-remembering-apollo-13-50-years-on-part-4/'>&#8216;Our Finest Hour&#8217;: Remembering Apollo 13, 50 Years On (Part 4)</a></li>
<li><a href='https://www.americaspace.com/2020/04/12/up-to-you-now-remembering-apollo-13-50-years-on-part-3/'>&#8216;Up to You Now&#8217;: Remembering Apollo 13, 50 Years On (Part 3)</a></li>
<li><a href='https://www.americaspace.com/2020/04/11/we-have-a-problem-remembering-apollo-13-50-years-on-part-2/'>&#8216;We Have a Problem&#8217;: Remembering Apollo 13, 50 Years On (Part 2)</a></li>
<li><a href='https://www.americaspace.com/2020/04/07/bored-to-tears-remembering-apollo-13-50-years-on-part-1/'>&#8216;Bored to Tears&#8217;: Remembering Apollo 13, 50 Years On (Part 1)</a></li>
<li><a href='https://www.americaspace.com/2020/03/18/apollo-15-veteran-al-worden-dies-at-88/'>Apollo 15 Veteran Al Worden Dies at 88</a></li>
<li><a href='https://www.americaspace.com/2020/01/26/remembering-the-fire-project-apollos-worst-day/'>Remembering The Fire, Project Apollo&#8217;s Worst Day</a></li>
<li><a href='https://www.americaspace.com/2019/07/28/for-one-priceless-moment-celebrating-apollo-11-50th-anniversary-month-part-4/'>&#8216;For One Priceless Moment&#8217;: Celebrating Apollo 11, 50th Anniversary Month (Part 4)</a></li>
<li><a href='https://www.americaspace.com/2019/07/21/the-eagle-has-landed-celebrating-apollo-11-50th-anniversary-month-part-3/'>&#8216;The Eagle Has Landed&#8217;: Celebrating Apollo 11 50th Anniversary Month (Part 3)</a></li>
<li><a href='https://www.americaspace.com/2019/07/14/except-that-it-is-moving-celebrating-apollo-11-50th-anniversary-month-part-2/'>&#8216;Except That It Is Moving&#8217;: Celebrating Apollo 11 50th Anniversary Month (Part 2)</a></li>
<li><a href='https://www.americaspace.com/2019/07/07/launch-commit-celebrating-apollo-11-50th-anniversary-month-part-1/'>&#8216;Launch Commit&#8217;: Celebrating Apollo 11 50th Anniversary Month (Part 1)</a></li>
<li><a href='https://www.americaspace.com/2019/06/02/we-have-arrived-remembering-apollo-10-50-years-on-part-3/'>&#8216;We Have Arrived&#8217;: Remembering Apollo 10, 50 Years On (Part 3)</a></li>
<li><a href='https://www.americaspace.com/2019/05/26/we-didnt-know-the-questions-remembering-apollo-10-50-years-on-part-2/'>&#8220;We Didn&#8217;t Know the Questions&#8221;: Remembering Apollo 10, 50 Years On (Part 2)</a></li>
<li><a href='https://www.americaspace.com/2019/05/13/its-been-a-long-way-remembering-the-return-of-the-rookie-50-years-on/'>&#8216;It&#8217;s Been A Long Way&#8217;: Remembering the Return of the Rookie, 50 Years On</a></li>
<li><a href='https://www.americaspace.com/2019/03/03/more-confidence-than-ever-remembering-apollo-9-launched-50-years-ago-today-part-2/'>&#8216;More Confidence Than Ever&#8217;: Remembering Apollo 9, Launched 50 Years Ago (Part 2)</a></li>
<li><a href='https://www.americaspace.com/2019/02/24/not-supposed-to-happen-remembering-apollo-9-50-years-on-part-1/'>&#8216;Not Supposed To Happen&#8217;: Remembering Apollo 9, 50 Years On (Part 1)</a></li>
<li><a href='https://www.americaspace.com/2019/01/27/isnt-that-enough-remembering-grissom-white-and-chaffee-fallen-crew-of-apollo-1/'>&#8216;Isn&#8217;t That Enough?&#8217; Remembering Grissom, White and Chaffee, Fallen Crew of Apollo 1</a></li>
<li><a href='https://www.americaspace.com/2018/10/14/yabadabadoo-50-years-since-apollo-7-brought-americas-lunar-goal-closer-part-2/'>&#8216;Yabadabadoo&#8217;: 50 Years Since Apollo 7 Brought America&#8217;s Lunar Goal Closer (Part 2)</a></li>
<li><a href='https://www.americaspace.com/2018/10/07/riding-the-big-maumoo-50-years-since-apollo-7-brought-americas-lunar-goal-closer-part-1/'>Riding the &#8216;Big Maumoo&#8217;: 50 Years Since Apollo 7 Brought America&#8217;s Lunar Goal Closer (Part 1)</a></li>
<li><a href='https://www.americaspace.com/2018/04/01/the-day-the-saturn-v-almost-failed-50-years-since-apollo-6/'>The Day the Saturn V Almost Failed: 50 Years Since Apollo 6</a></li>
<li><a href='https://www.americaspace.com/2018/02/13/first-to-the-moon-upcoming-documentary-film-celebrates-50th-anniversary-of-apollo-8/'>First to the Moon: Upcoming Documentary Film Celebrates 50th Anniversary of Apollo 8</a></li>
<li><a href='https://www.americaspace.com/2017/07/25/new-evidence-suggests-the-moon-holds-more-water-than-ever-previously-believed/'>New Evidence Suggests the Moon Holds More Water Than Ever Previously Believed</a></li>
<li><a href='https://www.americaspace.com/2017/04/23/intruders-in-a-foreign-land-45-years-since-apollo-16-almost-didnt-land-on-the-moon-part-2/'>Intruders in a Foreign Land: 45 Years Since Apollo 16 Almost Didn&#8217;t Land on the Moon (Part 2)</a></li>
<li><a href='https://www.americaspace.com/2017/04/22/billy-rubin-and-typhoid-mary-45-years-since-apollo-16-almost-didnt-land-on-the-moon-part-1/'>Billy Rubin and Typhoid Mary: 45 Years Since Apollo 16 Almost Didn&#8217;t Land on the Moon (Part 1)</a></li>
<li><a href='https://www.americaspace.com/2017/04/02/buzz-aldrin-flies-with-the-thunderbirds-over-kennedy-space-center/'>Buzz Aldrin Flies with the Thunderbirds over Kennedy Space Center</a></li>
<li><a href='https://www.americaspace.com/2017/03/05/more-confidence-than-ever-remembering-the-trailblazing-mission-of-apollo-9-part-2/'>&#8216;More Confidence Than Ever&#8217;: Remembering the Trailblazing Mission of Apollo 9 (Part 2)</a></li>
<li><a href='https://www.americaspace.com/2017/03/04/certainly-not-supposed-to-happen-remembering-the-trailblazing-mission-of-apollo-9-part-1/'>&#8216;Certainly Not Supposed to Happen&#8217;: Remembering the Trailblazing Mission of Apollo 9 (Part 1)</a></li>
<li><a href='https://www.americaspace.com/2017/01/27/grissom-white-and-chaffee-on-50th-anniversary-of-apollo-1-fire-america-remembers/'>Grissom, White, and Chaffee: On 50th Anniversary of Apollo 1 Fire, America Remembers</a></li>
<li><a href='https://www.americaspace.com/2016/10/23/the-no-sense-mission-50-years-since-the-rise-and-fall-of-apollo-2-part-2/'>The &#8216;No Sense&#8217; Mission: 50 Years Since the Rise and Fall of Apollo 2 (Part 2)</a></li>
<li><a href='https://www.americaspace.com/2016/10/22/the-no-sense-mission-50-years-since-the-rise-and-fall-of-apollo-2-part-1/'>The &#8216;No Sense&#8217; Mission: 50 Years Since the Rise and Fall of Apollo 2 (Part 1)</a></li>
<li><a href='https://www.americaspace.com/2016/01/28/on-challengers-30th-anniversary-nasa-reflects-on-its-fallen-heroes/'>On Challenger&#8217;s 30th Anniversary, NASA Reflects On its Fallen Heroes</a></li>
<li><a href='https://www.americaspace.com/2015/12/12/the-other-side-of-spaceflight-an-interview-with-rick-houston-co-author-of-go-flight/'>The Other Side of Spaceflight: An Interview with Rick Houston, Co-Author of &#8216;Go, Flight!&#8217;</a></li>
<li><a href='https://www.americaspace.com/2015/08/28/florida-institute-of-technology-to-form-buzz-aldrin-space-institute-as-aldrin-says-you-aint-seen-nothing-yet/'>Florida Institute of Technology to Form Buzz Aldrin Space Institute, As Aldrin Says &#8216;You Ain&#8217;t Seen Nothing Yet&#8217;</a></li>
<li><a href='https://www.americaspace.com/2015/02/15/remembering-the-life-and-legacy-of-roger-chaffee-on-his-80th-birthday/'>Remembering the Life and Legacy of Roger Chaffee on His 80th Birthday</a></li>
<li><a href='https://www.americaspace.com/2014/12/21/there-is-a-santa-claus-the-voyage-of-apollo-8-part-2/'>&#8216;There Is a Santa Claus&#8217;: The Voyage of Apollo 8 (Part 2)</a></li>
<li><a href='https://www.americaspace.com/2014/12/20/launch-commit-the-voyage-of-apollo-8-part-1/'>&#8216;Launch Commit&#8217;: The Voyage of Apollo 8 (Part 1)</a></li>
<li><a href='https://www.americaspace.com/2014/12/07/through-a-glass-darkly-reflections-on-eft-1-and-shadows-of-apollo-part-2/'>Through a Glass, Darkly: Reflections on EFT-1 and Shadows of Apollo (Part 2)</a></li>
<li><a href='https://www.americaspace.com/2014/12/06/through-a-glass-darkly-reflections-on-eft-1-and-shadows-of-apollo-part-1/'>Through a Glass, Darkly: Reflections on EFT-1 and Shadows of Apollo (Part 1)</a></li>
<li><a href='https://www.americaspace.com/2014/05/19/weaving-up-the-freeway-the-triumph-of-apollo-10/'>&#8216;Weaving Up the Freeway&#8217;: The Triumph of Apollo 10 (Part 4)</a></li>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.americaspace.com/2022/12/14/we-shall-return-remembering-apollo-17-50-years-on/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-170952" class="share-twitter sd-button share-icon" href="https://www.americaspace.com/2022/12/14/we-shall-return-remembering-apollo-17-50-years-on/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-170952" class="share-facebook sd-button share-icon" href="https://www.americaspace.com/2022/12/14/we-shall-return-remembering-apollo-17-50-years-on/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-170952" class="share-pinterest sd-button share-icon" href="https://www.americaspace.com/2022/12/14/we-shall-return-remembering-apollo-17-50-years-on/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.americaspace.com/2022/12/14/we-shall-return-remembering-apollo-17-50-years-on/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://www.americaspace.com/2022/12/14/we-shall-return-remembering-apollo-17-50-years-on/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.americaspace.com/2022/12/14/we-shall-return-remembering-apollo-17-50-years-on/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-170952" class="share-linkedin sd-button share-icon" href="https://www.americaspace.com/2022/12/14/we-shall-return-remembering-apollo-17-50-years-on/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.americaspace.com/2022/12/14/we-shall-return-remembering-apollo-17-50-years-on/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-45378953-170952-639a832df10e8' data-src='https://widgets.wp.com/likes/#blog_id=45378953&amp;post_id=170952&amp;origin=www.americaspace.com&amp;obj_id=45378953-170952-639a832df10e8' data-name='like-post-frame-45378953-170952-639a832df10e8' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>		</div>
	</div><!-- .todo -->

	<p class="entry-tags "><span class="entry-tags-inner"><a href="https://www.americaspace.com/tag/moon/" class="entry-tag entry-tag-19">Moon</a><a href="https://www.americaspace.com/tag/lunar/" class="entry-tag entry-tag-20">Lunar</a><a href="https://www.americaspace.com/tag/gene-cernan/" class="entry-tag entry-tag-193">Gene Cernan</a><a href="https://www.americaspace.com/tag/apollo-17/" class="entry-tag entry-tag-194">Apollo 17</a><a href="https://www.americaspace.com/tag/saturn-v/" class="entry-tag entry-tag-836">Saturn V</a><a href="https://www.americaspace.com/tag/ron-evans/" class="entry-tag entry-tag-2359">Ron Evans</a><a href="https://www.americaspace.com/tag/taurus-littrow/" class="entry-tag entry-tag-2362">Taurus-Littrow</a><a href="https://www.americaspace.com/tag/command-and-service-module-csm/" class="entry-tag entry-tag-13420">Command and Service Module (CSM)</a><a href="https://www.americaspace.com/tag/lunar-module-lm/" class="entry-tag entry-tag-13421">Lunar Module (LM)</a><a href="https://www.americaspace.com/tag/lunar-roving-vehicle-lrv/" class="entry-tag entry-tag-13532">Lunar Roving Vehicle (LRV)</a><a href="https://www.americaspace.com/tag/harrison-jack-schmitt-2/" class="entry-tag entry-tag-13782">Harrison &quot;Jack&quot; Schmitt</a></span></p><nav class="g1-nav-single">
	<div class="g1-nav-single-inner">
		<p class="g1-single-nav-label screen-reader-text">See more</p>
		<ul class="g1-nav-single-links">
			<li class="g1-nav-single-prev"><a href="https://www.americaspace.com/2022/12/11/artemis-i-mission-end-successfully-trials-human-capable-vehicle-in-deep-space/" rel="prev"><strong class="g1-meta">Previous article</strong>  <span class="g1-delta g1-delta-1st">Artemis I Mission Ends, Successfully Trials  Human-Capable Vehicle in Deep Space</span></a></li>
			<li class="g1-nav-single-next"></li>
		</ul>
	</div>
</nav>




		<aside class="g1-more-from">
		<h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>More From: <a href="https://www.americaspace.com/category/moon/">Moon</a></span></h2>		<div class="g1-collection g1-collection-columns-2">
			<div class="g1-collection-viewport">
				<ul class="g1-collection-items">
					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-170904 post type-post status-publish format-standard has-post-thumbnail category-moon category-spacex tag-hakuto-r tag-rashid tag-lunar-flashlight tag-ispace tag-nasa tag-mohammed-bin-rahid-space-centre-mbrsc tag-moon tag-lunar tag-spacex tag-falcon-9">
	<div class="entry-featured-media " ><a title="Maezawa Identifies dearMoon Crewmates, As SpaceX Prepares for Sunday Lunar Launch" class="g1-frame" href="https://www.americaspace.com/2022/12/09/maezawa-identifies-dearmoon-crewmates-as-spacex-prepares-for-sunday-lunar-launch/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2022/12/hakutorencapsulation-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" decoding="async" loading="lazy" data-attachment-id="170911" data-permalink="https://www.americaspace.com/2022/12/09/maezawa-identifies-dearmoon-crewmates-as-spacex-prepares-for-sunday-lunar-launch/hakutorencapsulation/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/12/hakutorencapsulation.jpg" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D780&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1669165354&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;14&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="hakutorencapsulation" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/12/hakutorencapsulation-500x333.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/12/hakutorencapsulation-800x533.jpg" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/12/hakutorencapsulation-364x205.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/12/hakutorencapsulation-192x108.jpg 192w, https://www.americaspace.com/wp-content/uploads/2022/12/hakutorencapsulation-384x216.jpg 384w, https://www.americaspace.com/wp-content/uploads/2022/12/hakutorencapsulation-728x409.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/12/hakutorencapsulation-561x316.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/12/hakutorencapsulation-1122x631.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/12/hakutorencapsulation-758x426.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/12/hakutorencapsulation-1152x648.jpg 1152w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/12/hakutorencapsulation-364x205.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2022/12/09/maezawa-identifies-dearmoon-crewmates-as-spacex-prepares-for-sunday-lunar-launch/" rel="bookmark">Maezawa Identifies dearMoon Crewmates, As SpaceX Prepares for Sunday Lunar Launch</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-12-09T12:02:39-05:00">December 9, 2022, 12:02 pm</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-168551 post type-post status-publish format-standard has-post-thumbnail category-moon category-apollo tag-john-young tag-stone-mountain tag-charlie-duke tag-south-ray-crater tag-ken-mattingly tag-north-ray-crater tag-lunar-module tag-orion tag-lrv tag-moon tag-lunar-roving-vehicle tag-lunar tag-csm tag-lm tag-casper tag-apollo-program tag-command-service-module tag-apollo-16 tag-descartes">
	<div class="entry-featured-media " ><a title="Into the Lunar Mountains: Remembering Apollo 16, 50 Years On" class="g1-frame" href="https://www.americaspace.com/2022/04/16/into-the-lunar-mountains-remembering-apollo-16-50-years-on/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2022/04/youngonmoon-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" decoding="async" loading="lazy" data-attachment-id="168557" data-permalink="https://www.americaspace.com/2022/04/16/into-the-lunar-mountains-remembering-apollo-16-50-years-on/as16-116-18573-thru-as16-116-18581/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/04/youngonmoon.jpg" data-orig-size="10000,3379" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;as16-116-18573 thru as16-116-18581&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;as16-116-18573 thru as16-116-18581&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="as16-116-18573 thru as16-116-18581" data-image-description="" data-image-caption="&lt;p&gt;as16-116-18573 thru as16-116-18581&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/04/youngonmoon-500x169.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/04/youngonmoon-800x270.jpg" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2022/04/youngonmoon-364x205.jpg 364w, https://www.americaspace.com/wp-content/uploads/2022/04/youngonmoon-192x108.jpg 192w, https://www.americaspace.com/wp-content/uploads/2022/04/youngonmoon-384x216.jpg 384w, https://www.americaspace.com/wp-content/uploads/2022/04/youngonmoon-728x409.jpg 728w, https://www.americaspace.com/wp-content/uploads/2022/04/youngonmoon-561x316.jpg 561w, https://www.americaspace.com/wp-content/uploads/2022/04/youngonmoon-1122x631.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2022/04/youngonmoon-758x426.jpg 758w, https://www.americaspace.com/wp-content/uploads/2022/04/youngonmoon-1152x648.jpg 1152w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/04/youngonmoon-364x205.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2022/04/16/into-the-lunar-mountains-remembering-apollo-16-50-years-on/" rel="bookmark">Into the Lunar Mountains: Remembering Apollo 16, 50 Years On</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-04-16T07:00:00-05:00">April 16, 2022, 7:00 am</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-166041 post type-post status-publish format-standard has-post-thumbnail category-moon category-apollo category-space tag-moon tag-command-and-service-module-csm tag-lunar tag-simbay tag-scientific-instrument-module-bay tag-panoramic-camera tag-mapping-camera tag-endeavour tag-lunar-roving-vehicle-lrv tag-apollo-15 tag-al-worden tag-dave-scott tag-jim-irwin tag-hadley-apennine">
	<div class="entry-featured-media " ><a title="A Very Unique Place: Remembering the First Deep-Space EVA, Five Decades On" class="g1-frame" href="https://www.americaspace.com/2021/08/05/a-very-unique-place-remembering-the-first-deep-space-eva-five-decades-on/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2021/08/WORDENEVA-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" decoding="async" loading="lazy" data-attachment-id="166044" data-permalink="https://www.americaspace.com/2021/08/05/a-very-unique-place-remembering-the-first-deep-space-eva-five-decades-on/wordeneva/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/08/WORDENEVA.jpg" data-orig-size="1032,852" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WORDENEVA" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/08/WORDENEVA-500x413.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/08/WORDENEVA-800x660.jpg" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2021/08/WORDENEVA-364x205.jpg 364w, https://www.americaspace.com/wp-content/uploads/2021/08/WORDENEVA-192x108.jpg 192w, https://www.americaspace.com/wp-content/uploads/2021/08/WORDENEVA-384x216.jpg 384w, https://www.americaspace.com/wp-content/uploads/2021/08/WORDENEVA-728x409.jpg 728w, https://www.americaspace.com/wp-content/uploads/2021/08/WORDENEVA-561x316.jpg 561w, https://www.americaspace.com/wp-content/uploads/2021/08/WORDENEVA-758x426.jpg 758w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2021/08/WORDENEVA-364x205.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2021/08/05/a-very-unique-place-remembering-the-first-deep-space-eva-five-decades-on/" rel="bookmark">A Very Unique Place: Remembering the First Deep-Space EVA, Five Decades On</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2021-08-05T07:00:00-05:00">August 5, 2021, 7:00 am</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-165875 post type-post status-publish format-standard has-post-thumbnail category-moon category-lunar-rover-2 tag-command-and-service-module tag-falcon tag-hadley-rille tag-endeavour tag-hadley-apennine tag-saturn-v tag-apollo-15 tag-al-worden tag-dave-scott tag-jim-irwin tag-lunar-module tag-moon tag-lunar-roving-vehicle tag-lunar">
	<div class="entry-featured-media " ><a title="Man Must Explore: Remembering Apollo 15, Five Decades On" class="g1-frame" href="https://www.americaspace.com/2021/07/26/man-must-explore-remembering-apollo-15-five-decades-on/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2021/07/SCOTTHADLEYDELTAMOUNTAIN-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" decoding="async" loading="lazy" data-attachment-id="165906" data-permalink="https://www.americaspace.com/2021/07/26/man-must-explore-remembering-apollo-15-five-decades-on/scotthadleydeltamountain/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/07/SCOTTHADLEYDELTAMOUNTAIN-scaled.jpg" data-orig-size="2527,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SCOTTHADLEYDELTAMOUNTAIN" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/07/SCOTTHADLEYDELTAMOUNTAIN-500x506.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/07/SCOTTHADLEYDELTAMOUNTAIN-800x810.jpg" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2021/07/SCOTTHADLEYDELTAMOUNTAIN-364x205.jpg 364w, https://www.americaspace.com/wp-content/uploads/2021/07/SCOTTHADLEYDELTAMOUNTAIN-192x108.jpg 192w, https://www.americaspace.com/wp-content/uploads/2021/07/SCOTTHADLEYDELTAMOUNTAIN-384x216.jpg 384w, https://www.americaspace.com/wp-content/uploads/2021/07/SCOTTHADLEYDELTAMOUNTAIN-728x409.jpg 728w, https://www.americaspace.com/wp-content/uploads/2021/07/SCOTTHADLEYDELTAMOUNTAIN-561x316.jpg 561w, https://www.americaspace.com/wp-content/uploads/2021/07/SCOTTHADLEYDELTAMOUNTAIN-1122x631.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2021/07/SCOTTHADLEYDELTAMOUNTAIN-758x426.jpg 758w, https://www.americaspace.com/wp-content/uploads/2021/07/SCOTTHADLEYDELTAMOUNTAIN-1152x648.jpg 1152w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2021/07/SCOTTHADLEYDELTAMOUNTAIN-364x205.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2021/07/26/man-must-explore-remembering-apollo-15-five-decades-on/" rel="bookmark">Man Must Explore: Remembering Apollo 15, Five Decades On</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2021-07-26T07:00:00-05:00">July 26, 2021, 7:00 am</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-165752 post type-post status-publish format-standard has-post-thumbnail category-nasa category-moon tag-spacex tag-falcon-heavy tag-halo tag-northrop-grumman-corp tag-lunar-gateway tag-habitation-and-logistics-outpost tag-artemis-program tag-power-and-propulsion-element tag-nasa tag-maxar-technologies tag-moon">
	<div class="entry-featured-media " ><a title="NASA, Northrop Grumman Finalize Lunar Gateway Integration Contract" class="g1-frame" href="https://www.americaspace.com/2021/07/10/nasa-northrop-grumman-finalize-lunar-gateway-integration-contract/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2021/07/gatewayaaa-364x205.png" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" decoding="async" loading="lazy" data-attachment-id="165754" data-permalink="https://www.americaspace.com/2021/07/10/nasa-northrop-grumman-finalize-lunar-gateway-integration-contract/gatewayaaa/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/07/gatewayaaa.png" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gatewayaaa" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/07/gatewayaaa-500x281.png" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/07/gatewayaaa-800x450.png" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2021/07/gatewayaaa-364x205.png 364w, https://www.americaspace.com/wp-content/uploads/2021/07/gatewayaaa-500x281.png 500w, https://www.americaspace.com/wp-content/uploads/2021/07/gatewayaaa-800x450.png 800w, https://www.americaspace.com/wp-content/uploads/2021/07/gatewayaaa-768x432.png 768w, https://www.americaspace.com/wp-content/uploads/2021/07/gatewayaaa-1536x864.png 1536w, https://www.americaspace.com/wp-content/uploads/2021/07/gatewayaaa-192x108.png 192w, https://www.americaspace.com/wp-content/uploads/2021/07/gatewayaaa-384x216.png 384w, https://www.americaspace.com/wp-content/uploads/2021/07/gatewayaaa-728x409.png 728w, https://www.americaspace.com/wp-content/uploads/2021/07/gatewayaaa-561x316.png 561w, https://www.americaspace.com/wp-content/uploads/2021/07/gatewayaaa-1122x631.png 1122w, https://www.americaspace.com/wp-content/uploads/2021/07/gatewayaaa-608x342.png 608w, https://www.americaspace.com/wp-content/uploads/2021/07/gatewayaaa-758x426.png 758w, https://www.americaspace.com/wp-content/uploads/2021/07/gatewayaaa-1152x648.png 1152w, https://www.americaspace.com/wp-content/uploads/2021/07/gatewayaaa-150x84.png 150w, https://www.americaspace.com/wp-content/uploads/2021/07/gatewayaaa-400x225.png 400w, https://www.americaspace.com/wp-content/uploads/2021/07/gatewayaaa.png 1920w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2021/07/gatewayaaa-364x205.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2021/07/10/nasa-northrop-grumman-finalize-lunar-gateway-integration-contract/" rel="bookmark">NASA, Northrop Grumman Finalize Lunar Gateway Integration Contract</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2021-07-10T07:00:00-05:00">July 10, 2021, 7:00 am</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-163871 post type-post status-publish format-standard has-post-thumbnail category-moon category-space category-gemini tag-elliot-see tag-nasa tag-charlie-bassett tag-moon tag-ellington-field tag-astronaut tag-t-38-talon tag-mcdonnell-aircraft-corp tag-lambert-field tag-gene-cernan tag-tom-stafford tag-aircraft tag-gemini-ix">
	<div class="entry-featured-media " ><a title="&#8216;Who Was In NASA 901?&#8217;: Remembering Project Gemini&#8217;s Worst Day, 55 Years On" class="g1-frame" href="https://www.americaspace.com/2021/02/27/who-was-in-nasa-901-remembering-project-geminis-worst-day-55-years-on/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2016/02/GEMINIIXCREWa-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" decoding="async" loading="lazy" data-attachment-id="91764" data-permalink="https://www.americaspace.com/2016/02/27/a-very-great-honor-50-years-since-the-accident-which-changed-project-gemini-part-1/geminiixcrewa/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2016/02/GEMINIIXCREWa.jpg" data-orig-size="1500,1176" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GEMINIIXCREWa" data-image-description="" data-image-caption="&lt;p&gt;Assigned in November 1965, the Gemini IX crew of Elliot See (left) and Charlie Bassett were tasked with flying a three-day mission in the late spring of 1966. Their flight would have demonstrated rendezvous, docking, maneuvering and spacewalking. All those plans came to nought on the fateful morning of 28 February 1966. Photo Credit: NASA&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2016/02/GEMINIIXCREWa-500x392.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2016/02/GEMINIIXCREWa-800x627.jpg" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2016/02/GEMINIIXCREWa-364x205.jpg 364w, https://www.americaspace.com/wp-content/uploads/2016/02/GEMINIIXCREWa-192x108.jpg 192w, https://www.americaspace.com/wp-content/uploads/2016/02/GEMINIIXCREWa-384x216.jpg 384w, https://www.americaspace.com/wp-content/uploads/2016/02/GEMINIIXCREWa-728x409.jpg 728w, https://www.americaspace.com/wp-content/uploads/2016/02/GEMINIIXCREWa-561x316.jpg 561w, https://www.americaspace.com/wp-content/uploads/2016/02/GEMINIIXCREWa-1122x631.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2016/02/GEMINIIXCREWa-758x426.jpg 758w, https://www.americaspace.com/wp-content/uploads/2016/02/GEMINIIXCREWa-1152x648.jpg 1152w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2016/02/GEMINIIXCREWa-364x205.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2021/02/27/who-was-in-nasa-901-remembering-project-geminis-worst-day-55-years-on/" rel="bookmark">&#8216;Who Was In NASA 901?&#8217;: Remembering Project Gemini&#8217;s Worst Day, 55 Years On</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2021-02-27T07:00:48-05:00">February 27, 2021, 7:00 am</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-163900 post type-post status-publish format-standard has-post-thumbnail category-nasa category-moon tag-spacex tag-dynetics tag-hls tag-human-landing-system tag-artemis-program tag-blue-origin-national-team tag-nasa tag-moon tag-lunar">
	<div class="entry-featured-media " ><a title="Dynetics Completes Preliminary Design Review, as NASA Approaches HLS Down-Select" class="g1-frame" href="https://www.americaspace.com/2021/02/26/dynetics-completes-preliminary-design-review-as-nasa-approaches-hls-down-select/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2021/02/dyneticshls-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" decoding="async" loading="lazy" data-attachment-id="163901" data-permalink="https://www.americaspace.com/2021/02/26/dynetics-completes-preliminary-design-review-as-nasa-approaches-hls-down-select/dyneticshls/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/02/dyneticshls.jpg" data-orig-size="1650,920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dyneticshls" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/02/dyneticshls-500x279.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/02/dyneticshls-800x446.jpg" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2021/02/dyneticshls-364x205.jpg 364w, https://www.americaspace.com/wp-content/uploads/2021/02/dyneticshls-192x108.jpg 192w, https://www.americaspace.com/wp-content/uploads/2021/02/dyneticshls-384x216.jpg 384w, https://www.americaspace.com/wp-content/uploads/2021/02/dyneticshls-728x409.jpg 728w, https://www.americaspace.com/wp-content/uploads/2021/02/dyneticshls-561x316.jpg 561w, https://www.americaspace.com/wp-content/uploads/2021/02/dyneticshls-1122x631.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2021/02/dyneticshls-758x426.jpg 758w, https://www.americaspace.com/wp-content/uploads/2021/02/dyneticshls-1152x648.jpg 1152w, https://www.americaspace.com/wp-content/uploads/2021/02/dyneticshls-150x84.jpg 150w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2021/02/dyneticshls-364x205.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2021/02/26/dynetics-completes-preliminary-design-review-as-nasa-approaches-hls-down-select/" rel="bookmark">Dynetics Completes Preliminary Design Review, as NASA Approaches HLS Down-Select</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2021-02-26T11:15:59-05:00">February 26, 2021, 11:15 am</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-163652 post type-post status-publish format-standard has-post-thumbnail category-moon category-nasa tag-core-flight-system tag-nasa tag-moon tag-lro tag-goddard-space-flight-center tag-lunar-reconnaissance-orbiter tag-gsfc tag-gateway tag-artemis-program tag-cfs">
	<div class="entry-featured-media " ><a title="NASA Goddard&#8217;s Core Flight Software Chosen for Lunar Gateway Operations" class="g1-frame" href="https://www.americaspace.com/2021/02/12/nasa-goddards-core-flight-software-chosen-for-lunar-gateway-operations/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2021/02/GATEWAYA-364x205.png" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" decoding="async" loading="lazy" data-attachment-id="163656" data-permalink="https://www.americaspace.com/2021/02/12/nasa-goddards-core-flight-software-chosen-for-lunar-gateway-operations/gatewaya-2/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/02/GATEWAYA.png" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GATEWAYA" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/02/GATEWAYA-500x281.png" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/02/GATEWAYA-800x450.png" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2021/02/GATEWAYA-364x205.png 364w, https://www.americaspace.com/wp-content/uploads/2021/02/GATEWAYA-500x281.png 500w, https://www.americaspace.com/wp-content/uploads/2021/02/GATEWAYA-800x450.png 800w, https://www.americaspace.com/wp-content/uploads/2021/02/GATEWAYA-768x432.png 768w, https://www.americaspace.com/wp-content/uploads/2021/02/GATEWAYA-1536x864.png 1536w, https://www.americaspace.com/wp-content/uploads/2021/02/GATEWAYA-192x108.png 192w, https://www.americaspace.com/wp-content/uploads/2021/02/GATEWAYA-384x216.png 384w, https://www.americaspace.com/wp-content/uploads/2021/02/GATEWAYA-728x409.png 728w, https://www.americaspace.com/wp-content/uploads/2021/02/GATEWAYA-561x316.png 561w, https://www.americaspace.com/wp-content/uploads/2021/02/GATEWAYA-1122x631.png 1122w, https://www.americaspace.com/wp-content/uploads/2021/02/GATEWAYA-608x342.png 608w, https://www.americaspace.com/wp-content/uploads/2021/02/GATEWAYA-758x426.png 758w, https://www.americaspace.com/wp-content/uploads/2021/02/GATEWAYA-1152x648.png 1152w, https://www.americaspace.com/wp-content/uploads/2021/02/GATEWAYA-150x84.png 150w, https://www.americaspace.com/wp-content/uploads/2021/02/GATEWAYA-400x225.png 400w, https://www.americaspace.com/wp-content/uploads/2021/02/GATEWAYA.png 1920w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2021/02/GATEWAYA-364x205.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2021/02/12/nasa-goddards-core-flight-software-chosen-for-lunar-gateway-operations/" rel="bookmark">NASA Goddard&#8217;s Core Flight Software Chosen for Lunar Gateway Operations</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2021-02-12T12:00:18-05:00">February 12, 2021, 12:00 pm</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-163636 post type-post status-publish format-standard has-post-thumbnail category-spacex category-moon tag-falcon-heavy tag-pad-39a tag-nrho tag-nasa tag-gateway tag-moon tag-habitation-and-logistics-outpost tag-lunar tag-artemis-program tag-near-rectilinear-halo-orbit-2 tag-spacex tag-ppe tag-ksc tag-power-and-propulsion-element tag-kennedy-space-center">
	<div class="entry-featured-media " ><a title="Falcon Heavy to Lift First Lunar Gateway Elements NET May 2024, NASA Announces" class="g1-frame" href="https://www.americaspace.com/2021/02/10/falcon-heavy-to-lift-first-lunar-gateway-elements-net-may-2024-nasa-announces/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2021/02/ppehalo-364x205.png" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" decoding="async" loading="lazy" data-attachment-id="163637" data-permalink="https://www.americaspace.com/2021/02/10/falcon-heavy-to-lift-first-lunar-gateway-elements-net-may-2024-nasa-announces/ppehalo/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2021/02/ppehalo.png" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ppehalo" data-image-description="" data-image-caption="&lt;p&gt;The Power and Propulsion Element (PPE, at right) and Habitation and Logistics Outpost (HALO, at left), will be launched together atop a SpaceX Falcon Heavy, no sooner than November 2024. Image Credit: NASA&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2021/02/ppehalo-500x281.png" data-large-file="https://www.americaspace.com/wp-content/uploads/2021/02/ppehalo-800x450.png" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2021/02/ppehalo-364x205.png 364w, https://www.americaspace.com/wp-content/uploads/2021/02/ppehalo-500x281.png 500w, https://www.americaspace.com/wp-content/uploads/2021/02/ppehalo-800x450.png 800w, https://www.americaspace.com/wp-content/uploads/2021/02/ppehalo-768x432.png 768w, https://www.americaspace.com/wp-content/uploads/2021/02/ppehalo-1536x864.png 1536w, https://www.americaspace.com/wp-content/uploads/2021/02/ppehalo-192x108.png 192w, https://www.americaspace.com/wp-content/uploads/2021/02/ppehalo-384x216.png 384w, https://www.americaspace.com/wp-content/uploads/2021/02/ppehalo-728x409.png 728w, https://www.americaspace.com/wp-content/uploads/2021/02/ppehalo-561x316.png 561w, https://www.americaspace.com/wp-content/uploads/2021/02/ppehalo-1122x631.png 1122w, https://www.americaspace.com/wp-content/uploads/2021/02/ppehalo-608x342.png 608w, https://www.americaspace.com/wp-content/uploads/2021/02/ppehalo-758x426.png 758w, https://www.americaspace.com/wp-content/uploads/2021/02/ppehalo-1152x648.png 1152w, https://www.americaspace.com/wp-content/uploads/2021/02/ppehalo-150x84.png 150w, https://www.americaspace.com/wp-content/uploads/2021/02/ppehalo-400x225.png 400w, https://www.americaspace.com/wp-content/uploads/2021/02/ppehalo.png 1920w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2021/02/ppehalo-364x205.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2021/02/10/falcon-heavy-to-lift-first-lunar-gateway-elements-net-may-2024-nasa-announces/" rel="bookmark">Falcon Heavy to Lift First Lunar Gateway Elements NET May 2024, NASA Announces</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2021-02-10T07:00:58-05:00">February 10, 2021, 7:00 am</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-147806 post type-post status-publish format-standard has-post-thumbnail category-moon category-human-spaceflight tag-hls tag-human-landing-system tag-spacex tag-artemis-team tag-apollo tag-national-team tag-blue-origin tag-lockheed-martin tag-draper tag-dynetics tag-northrop-grumman-corp tag-nasa tag-artemis tag-moon tag-lunar">
	<div class="entry-featured-media " ><a title="National Team Blazes New Trail from Apollo to Human Landing System (HLS)" class="g1-frame" href="https://www.americaspace.com/2021/01/15/national-team-blazes-new-trail-from-apollo-to-human-landing-system-hls/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2020/08/hls-1-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" decoding="async" loading="lazy" data-attachment-id="127278" data-permalink="https://www.americaspace.com/2020/08/20/blue-origin-led-human-lunar-lander-mockup-arrives-in-houston-for-testing/hls-1/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2020/08/hls-1-scaled.jpg" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hls-1" data-image-description="" data-image-caption="&lt;p&gt;Artist&#8217;s concept of the Human Landing System (HLS). Image Credit: Blue Origin National Team&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2020/08/hls-1-500x281.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2020/08/hls-1-800x450.jpg" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2020/08/hls-1-364x205.jpg 364w, https://www.americaspace.com/wp-content/uploads/2020/08/hls-1-500x281.jpg 500w, https://www.americaspace.com/wp-content/uploads/2020/08/hls-1-800x450.jpg 800w, https://www.americaspace.com/wp-content/uploads/2020/08/hls-1-768x432.jpg 768w, https://www.americaspace.com/wp-content/uploads/2020/08/hls-1-1536x864.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2020/08/hls-1-2048x1152.jpg 2048w, https://www.americaspace.com/wp-content/uploads/2020/08/hls-1-192x108.jpg 192w, https://www.americaspace.com/wp-content/uploads/2020/08/hls-1-384x216.jpg 384w, https://www.americaspace.com/wp-content/uploads/2020/08/hls-1-728x409.jpg 728w, https://www.americaspace.com/wp-content/uploads/2020/08/hls-1-561x316.jpg 561w, https://www.americaspace.com/wp-content/uploads/2020/08/hls-1-1122x631.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2020/08/hls-1-608x342.jpg 608w, https://www.americaspace.com/wp-content/uploads/2020/08/hls-1-758x426.jpg 758w, https://www.americaspace.com/wp-content/uploads/2020/08/hls-1-1152x648.jpg 1152w, https://www.americaspace.com/wp-content/uploads/2020/08/hls-1-600x337.jpg 600w, https://www.americaspace.com/wp-content/uploads/2020/08/hls-1-150x84.jpg 150w, https://www.americaspace.com/wp-content/uploads/2020/08/hls-1-400x225.jpg 400w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2020/08/hls-1-364x205.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2021/01/15/national-team-blazes-new-trail-from-apollo-to-human-landing-system-hls/" rel="bookmark">National Team Blazes New Trail from Apollo to Human Landing System (HLS)</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2021-01-15T07:00:18-05:00">January 15, 2021, 7:00 am</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-140091 post type-post status-publish format-standard has-post-thumbnail category-moon category-apollo tag-taurus-littrow tag-lunar-module tag-moon tag-lm tag-lunar tag-project-apollo tag-america tag-command-and-service-module tag-gene-cernan tag-artemis-team tag-apollo-17 tag-challenger tag-ron-evans tag-jack-schmitt">
	<div class="entry-featured-media " ><a title="We Shall Return: Remembering Apollo 17&#8217;s Departure from the Moon, OTD in 1972" class="g1-frame" href="https://www.americaspace.com/2020/12/14/we-shall-return-remembering-apollo-17s-departure-from-taurus-littrow-otd-in-1972/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2013/01/Apollo-17-Cernan-and-flag-at-farflung-outpost-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" decoding="async" loading="lazy" data-attachment-id="30246" data-permalink="https://www.americaspace.com/2013/01/15/pack-a-bag-for-the-stars-a-shopping-list-for-deep-space/apollo-17-cernan-and-flag-at-farflung-outpost/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2013/01/Apollo-17-Cernan-and-flag-at-farflung-outpost-scaled.jpg" data-orig-size="2560,2452" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Apollo 17 Cernan and flag at farflung outpost" data-image-description="" data-image-caption="&lt;p&gt;Gene Cernan was the most recent human to walk on the lunar surface, during the Apollo 17 mission in December 1972. Photo Credit: NASA&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2013/01/Apollo-17-Cernan-and-flag-at-farflung-outpost-500x479.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2013/01/Apollo-17-Cernan-and-flag-at-farflung-outpost-800x766.jpg" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2013/01/Apollo-17-Cernan-and-flag-at-farflung-outpost-364x205.jpg 364w, https://www.americaspace.com/wp-content/uploads/2013/01/Apollo-17-Cernan-and-flag-at-farflung-outpost-192x108.jpg 192w, https://www.americaspace.com/wp-content/uploads/2013/01/Apollo-17-Cernan-and-flag-at-farflung-outpost-384x216.jpg 384w, https://www.americaspace.com/wp-content/uploads/2013/01/Apollo-17-Cernan-and-flag-at-farflung-outpost-728x409.jpg 728w, https://www.americaspace.com/wp-content/uploads/2013/01/Apollo-17-Cernan-and-flag-at-farflung-outpost-561x316.jpg 561w, https://www.americaspace.com/wp-content/uploads/2013/01/Apollo-17-Cernan-and-flag-at-farflung-outpost-1122x631.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2013/01/Apollo-17-Cernan-and-flag-at-farflung-outpost-758x426.jpg 758w, https://www.americaspace.com/wp-content/uploads/2013/01/Apollo-17-Cernan-and-flag-at-farflung-outpost-1152x648.jpg 1152w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2013/01/Apollo-17-Cernan-and-flag-at-farflung-outpost-364x205.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2020/12/14/we-shall-return-remembering-apollo-17s-departure-from-taurus-littrow-otd-in-1972/" rel="bookmark">We Shall Return: Remembering Apollo 17&#8217;s Departure from the Moon, OTD in 1972</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2020-12-14T07:00:57-05:00">December 14, 2020, 7:00 am</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-139828 post type-post status-publish format-standard has-post-thumbnail category-moon category-artemis tag-scott-tingle tag-mike-pence tag-anne-mcclain tag-frank-rubio tag-nasa tag-nicole-mann tag-matthew-dominick tag-orion tag-victor-glover tag-woody-hoburg tag-jessica-watkins tag-jonny-kim tag-sls tag-christina-koch tag-jasmin-moghbeli tag-space-launch-system tag-artemis tag-kayla-barron tag-kjell-lindgren tag-jim-bridenstine tag-raja-chari tag-stephanie-wilson tag-kate-rubins tag-jessica-meir tag-joe-acaba tag-artemis-generation">
	<div class="entry-featured-media " ><a title="Artemis Team Draws on American Space Experience, Talent, Expertise" class="g1-frame" href="https://www.americaspace.com/2020/12/10/artemis-team-draws-on-american-space-experience-talent-expertise/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2012/08/Armstrong-photo-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" decoding="async" loading="lazy" data-attachment-id="24830" data-permalink="https://www.americaspace.com/2012/09/01/neil-armstrong-an-eternal-hero/armstrong-photo/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2012/08/Armstrong-photo.jpg" data-orig-size="660,495" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Armstrong photo" data-image-description="" data-image-caption="&lt;p&gt;More than five decades after Neil Armstrong became the first human to set foot on the Moon, the 18-strong Artemis Team are ready to follow in his footsteps. Photo Credit: NASA&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2012/08/Armstrong-photo-500x375.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2012/08/Armstrong-photo-500x375.jpg" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2012/08/Armstrong-photo-364x205.jpg 364w, https://www.americaspace.com/wp-content/uploads/2012/08/Armstrong-photo-192x108.jpg 192w, https://www.americaspace.com/wp-content/uploads/2012/08/Armstrong-photo-384x216.jpg 384w, https://www.americaspace.com/wp-content/uploads/2012/08/Armstrong-photo-561x316.jpg 561w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2012/08/Armstrong-photo-364x205.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2020/12/10/artemis-team-draws-on-american-space-experience-talent-expertise/" rel="bookmark">Artemis Team Draws on American Space Experience, Talent, Expertise</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2020-12-10T07:00:21-05:00">December 10, 2020, 7:00 am</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-139568 post type-post status-publish format-standard has-post-thumbnail category-moon tag-habitation-and-logistics-outpost tag-nasa tag-moon tag-lunar tag-sls tag-space-launch-system tag-halo tag-northrop-grumman-corp tag-artemis tag-lunar-gateway">
	<div class="entry-featured-media " ><a title="Northrop Grumman Completes Critical Review for Gateway HALO Module" class="g1-frame" href="https://www.americaspace.com/2020/11/23/northrop-grumman-completes-critical-review-for-gateway-halo-module/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2020/11/gateway-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" decoding="async" loading="lazy" data-attachment-id="139571" data-permalink="https://www.americaspace.com/2020/11/23/northrop-grumman-completes-critical-review-for-gateway-halo-module/gateway-2/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2020/11/gateway.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gateway" data-image-description="" data-image-caption="&lt;p&gt;The Power and Propulsion Element (PPE) is the most powerful Solar Electric Propulsion (SEP) spacecraft ever flown. Image Credit: NASA&lt;/p&gt;
" data-medium-file="https://www.americaspace.com/wp-content/uploads/2020/11/gateway-500x281.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2020/11/gateway-800x450.jpg" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2020/11/gateway-364x205.jpg 364w, https://www.americaspace.com/wp-content/uploads/2020/11/gateway-500x281.jpg 500w, https://www.americaspace.com/wp-content/uploads/2020/11/gateway-800x450.jpg 800w, https://www.americaspace.com/wp-content/uploads/2020/11/gateway-768x432.jpg 768w, https://www.americaspace.com/wp-content/uploads/2020/11/gateway-1536x864.jpg 1536w, https://www.americaspace.com/wp-content/uploads/2020/11/gateway-192x108.jpg 192w, https://www.americaspace.com/wp-content/uploads/2020/11/gateway-384x216.jpg 384w, https://www.americaspace.com/wp-content/uploads/2020/11/gateway-728x409.jpg 728w, https://www.americaspace.com/wp-content/uploads/2020/11/gateway-561x316.jpg 561w, https://www.americaspace.com/wp-content/uploads/2020/11/gateway-1122x631.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2020/11/gateway-608x342.jpg 608w, https://www.americaspace.com/wp-content/uploads/2020/11/gateway-758x426.jpg 758w, https://www.americaspace.com/wp-content/uploads/2020/11/gateway-1152x648.jpg 1152w, https://www.americaspace.com/wp-content/uploads/2020/11/gateway-150x84.jpg 150w, https://www.americaspace.com/wp-content/uploads/2020/11/gateway-400x225.jpg 400w, https://www.americaspace.com/wp-content/uploads/2020/11/gateway.jpg 1920w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2020/11/gateway-364x205.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2020/11/23/northrop-grumman-completes-critical-review-for-gateway-halo-module/" rel="bookmark">Northrop Grumman Completes Critical Review for Gateway HALO Module</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2020-11-23T07:00:20-05:00">November 23, 2020, 7:00 am</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-138784 post type-post status-publish format-standard has-post-thumbnail category-apollo category-moon tag-command-and-service-module tag-yankee-clipper tag-apollo-12 tag-saturn-v tag-intrepid tag-al-bean tag-dick-gordon tag-lunar-module tag-csm tag-moon tag-pete-conrad tag-lunar tag-ocean-of-storms">
	<div class="entry-featured-media " ><a title="&#8216;SCE to Aux&#8217;: Remembering Apollo 12&#8217;s Hair-Raising Launch, OTD in 1969" class="g1-frame" href="https://www.americaspace.com/2020/11/14/sce-to-aux-remembering-apollo-12s-hair-raising-launch-otd-in-1969/"><div class="g1-frame-inner"><img width="364" height="205" src="https://www.americaspace.com/wp-content/uploads/2020/11/APOLLO12LAUNCH1-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="" decoding="async" loading="lazy" data-attachment-id="138794" data-permalink="https://www.americaspace.com/2020/11/14/sce-to-aux-remembering-apollo-12s-hair-raising-launch-otd-in-1969/apollo12launch1/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2020/11/APOLLO12LAUNCH1-scaled.jpg" data-orig-size="2560,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="APOLLO12LAUNCH1" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2020/11/APOLLO12LAUNCH1-500x500.jpg" data-large-file="https://www.americaspace.com/wp-content/uploads/2020/11/APOLLO12LAUNCH1-800x800.jpg" data-lazy-srcset="https://www.americaspace.com/wp-content/uploads/2020/11/APOLLO12LAUNCH1-364x205.jpg 364w, https://www.americaspace.com/wp-content/uploads/2020/11/APOLLO12LAUNCH1-192x108.jpg 192w, https://www.americaspace.com/wp-content/uploads/2020/11/APOLLO12LAUNCH1-384x216.jpg 384w, https://www.americaspace.com/wp-content/uploads/2020/11/APOLLO12LAUNCH1-728x409.jpg 728w, https://www.americaspace.com/wp-content/uploads/2020/11/APOLLO12LAUNCH1-561x316.jpg 561w, https://www.americaspace.com/wp-content/uploads/2020/11/APOLLO12LAUNCH1-1122x631.jpg 1122w, https://www.americaspace.com/wp-content/uploads/2020/11/APOLLO12LAUNCH1-758x426.jpg 758w, https://www.americaspace.com/wp-content/uploads/2020/11/APOLLO12LAUNCH1-1152x648.jpg 1152w" data-lazy-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2020/11/APOLLO12LAUNCH1-364x205.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.americaspace.com/2020/11/14/sce-to-aux-remembering-apollo-12s-hair-raising-launch-otd-in-1969/" rel="bookmark">&#8216;SCE to Aux&#8217;: Remembering Apollo 12&#8217;s Hair-Raising Launch, OTD in 1969</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.americaspace.com/author/ben-evans/" title="Posts by Ben Evans" rel="author">
			
							<strong>Ben Evans</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2020-11-14T07:00:54-05:00">November 14, 2020, 7:00 am</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

									</ul>
			</div>
		</div>

					</aside>






<div class="g1-comments g1-comments-with-tabs" id="comments">

	
	
	
	<section id="comments-wp" class="g1-comment-type g1-comment-type-wp comments-area" itemscope itemtype="http://schema.org/UserComments">
				
		
			<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="g1-delta g1-delta-2nd"><span>Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/12/14/we-shall-return-remembering-apollo-17-50-years-on/#respond" style="display:none;">Cancel reply</a></small></span></h2><form action="https://www.americaspace.com/wp-comments-post.php?wpe-comment-post=americaspace" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required">*</span></label> <textarea id="comment" placeholder="Comment*" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" placeholder="Name*" name="author" type="text" value="" size="30" maxlength="245" autocomplete="name" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" placeholder="Email*" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" autocomplete="email" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" placeholder="Website" name="url" type="url" value="" size="30" maxlength="200" autocomplete="url" /></p>

<p class="wpgdprc-checkbox comment-form-wpgdprc">
	<input type="checkbox" name="wpgdprc" id="wpgdprc" value="1"  />
	<label for="wpgdprc">
        By using this form you agree with the storage and handling of your data by this website. 
<abbr class="wpgdprc-required" title="You need to accept this checkbox">*</abbr>
	</label>
</p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='170952' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="63d646996b" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="229"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
		</section><!-- #comments -->

	
</div>

	<meta itemprop="mainEntityOfPage" content="https://www.americaspace.com/2022/12/14/we-shall-return-remembering-apollo-17-50-years-on/"/>
	<meta itemprop="dateModified"
	      content="2022-12-14T18:13:00"/>

	<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
		<meta itemprop="name" content="AmericaSpace" />
		<meta itemprop="url" content="https://www.americaspace.com" />
		<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.americaspace.com/wp-content/uploads/2021/10/AmericaSpace_Logo_Revised_Final_150_Cropped.jpg" />
		</span>
	</span>
			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
						<meta itemprop="url" content="https://www.americaspace.com/wp-content/uploads/2020/12/apollo17northmassifandrcs-scaled.jpg" />
			<meta itemprop="width" content="2560" />
			<meta itemprop="height" content="2519" />
		</span>
	</article>

	<a class="g1-teaser g1-teaser-prev" href="https://www.americaspace.com/2022/12/11/artemis-i-mission-end-successfully-trials-human-capable-vehicle-in-deep-space/">
		<div class="g1-teaser-arrow"></div>
		<article class="entry-tpl-listxxs post-170938 post type-post status-publish format-standard has-post-thumbnail category-sls-missions category-artemis-1 tag-interim-cryogenic-propulsion-stage tag-artemis-i tag-nasa tag-orion tag-moon tag-lunar tag-kennedy-space-center tag-sls tag-space-launch-system tag-rs-25 tag-pad-39b tag-crew-module tag-rl-10c tag-european-service-module tag-artemis tag-icps">
			<div class="entry-featured-media " ><div class="g1-frame"><div class="g1-frame-inner"><img width="150" height="300" src="https://www.americaspace.com/wp-content/uploads/2022/12/Screenshot-2022-12-11-at-16.23.37-150x300.png" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="" decoding="async" loading="lazy" data-attachment-id="170923" data-permalink="https://www.americaspace.com/screenshot-2022-12-11-at-16-23-37/" data-orig-file="https://www.americaspace.com/wp-content/uploads/2022/12/Screenshot-2022-12-11-at-16.23.37.png" data-orig-size="1216,677" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2022-12-11 at 16.23.37" data-image-description="" data-image-caption="" data-medium-file="https://www.americaspace.com/wp-content/uploads/2022/12/Screenshot-2022-12-11-at-16.23.37-500x278.png" data-large-file="https://www.americaspace.com/wp-content/uploads/2022/12/Screenshot-2022-12-11-at-16.23.37-800x445.png" data-lazy-src="https://www.americaspace.com/wp-content/uploads/2022/12/Screenshot-2022-12-11-at-16.23.37-150x300.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="g1-frame-icon g1-frame-icon-"></span></div></div></div>
			<header class="entry-header">
				<h3 class="g1-epsilon g1-epsilon-1st entry-title">Artemis I Mission Ends, Successfully Trials  Human-Capable Vehicle in Deep Space</h3>			</header>
		</article>
	</a>


				</div><!-- #content -->
			</div><!-- #primary -->

			<div id="secondary" class="g1-sidebar g1-sidebar-padded g1-column g1-column-1of3">
	<aside id="search-2" class="widget widget_search"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Search AmericaSpace</span></h2></header>

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-searchform-ajax search-form"
	      action="https://www.americaspace.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

			<div class="g1-searches g1-searches-ajax"></div>
	</div>
</aside><aside id="spls-widget-7" class="widget AmericaSpace Countdown"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>AmericaSpace Countdown</span></h2></header><center><a href="http://www.americaspace.com/?page_id=33925"><img src='https://www.americaspace.com/wp-content/uploads/2021/06/Artemis-Logo.jpg'></a></center><br><B>***LIVE NOW***</B>Splash down of Orion Capsule in the Pacific Ocean after its Mission around the Moon.<br>scheduled for:<br>11 Dec 22 at 17:39 GMT<br>11 Dec 22 at  12:39pm  Eastern<br><br/>
	<style type="text/css">
#cd_holder {
	position: relative;
	top: -10px;
	left: 0px;
	width: 160px;
	height: 80px;
	border: none;
	margin-left: auto;
	margin-right: auto;
	background: #000000;      /* may change to another color, or to "transparent" */
	border-radius: 20px;
	box-shadow: 0 0 10px #000000;  /* change to "none" if you dont want a shadow */

}

#cd_title, #cd_note {
	color: lime;	      /* this determines the color of the DAYS, HRS, MIN,
				 SEC labels under the timer and the color of the
				 note that displays after reaching the target date
				 and time; if using the blue digital images,
				 change to #52C6FF; for the red images,
				 change to #FF6666; for the white images,
				 change to #BBBBBB; for the yellow images,
				 change to #FFFF00 */
}

#cd_note {
	position: relative;
	top: 6px;
	height: 20px;
	width: 160px;
	margin: 0 auto;
	padding: 0px;
	text-align: center;
	font-family: Arial;
	font-size: 18px;
	font-weight: bold;    /* options are normal, bold, bolder, lighter */
	font-style: normal;   /* options are normal or italic */
	z-index: 1;
}

.cd_title {
	border: none;
	padding: 0px;
	margin: 0px;
	width: 30px;
	text-align: center;
	font-family: Arial;
	font-size: 10px;
	font-weight: normal;    /* options are normal, bold, bolder, lighter */
	background-color: transparent;
}

#cd_timer {
	position: relative;
	top: 0px;
	left: 0px;
	margin: 5px auto;
	text-align: center;
	width: 170px;
	height: 26px;
	border: none;
	padding: 10px 5px 20px 5px;
}

#cd_countdown img {
	background: transparent;
	margin:0;
	border:0;
	padding:0;
}

</style>
<div id="cd_holder">
	<div id="cd_timer">
		<div id="cd_note"></div>
		<div id="cd_countdown">
        	<div id="cd_theDays">
			<img height=21 src="/digital-numbers/bkgd.gif" width=16 name="cd_day1">
			<img height=21 src="/digital-numbers/bkgd.gif" width=16 name="cd_day2">
            </div>
			<img height=21 src="/digital-numbers/bkgd.gif" width=16 name="cd_h1">
			<img height=21 src="/digital-numbers/bkgd.gif" width=16 name="cd_h2">
			<img height=21 id="colon2"  src="/digital-numbers/colon.png" width=9 name="cd_g1">
			<img height=21 src="/digital-numbers/bkgd.gif" width=16 name="cd_m1">
			<img height=21 src="/digital-numbers/bkgd.gif" width=16 name="cd_m2">
			<img height=21 id="colon3" src="/digital-numbers/colon.png" width=9 name="cd_j1">
			<img height=21 src="/digital-numbers/bkgd.gif" width=16 name="cd_s1">
			<img height=21 src="/digital-numbers/bkgd.gif" width=16 name="cd_s2">
			<div id="cd_title">
	            <div class="cd_title" style="position: absolute; top: 15px; left: 120px">Days<br /></div>
				<div class="cd_title" style="position: absolute; top: 55px; left: 20px">Hrs</div>
				<div class="cd_title" style="position: absolute; top: 55px; left: 75px">Min</div>
				<div class="cd_title" style="position: absolute; top: 55px; left: 123px">Sec</div>
			</div>
		</div>
	</div>
</div>

<script type="text/javascript">
/*
Count down until any date script-
By JavaScript Kit (www.javascriptkit.com)
Over 200+ free scripts here!
Modified by Robert M. Kuhnhenn, D.O.
(www.rmkwebdesign.com/Countdown_Timers/)
on 5/30/2006 to count down to a specific date AND time,
on 10/20/2007 to a new format, on 1/10/2010 to include
time zone offset, and on 7/12/2012 to digital numbers.
*/

/*
CHANGE THE ITEMS BELOW TO CREATE YOUR COUNTDOWN TARGET DATE AND ANNOUNCEMENT
ONCE THE TARGET DATE AND TIME ARE REACHED.
*/
var cd_note="Liftoff";	/* -->Enter what you want the script to
				      display when the target date and time
				      are reached, limit to 25 characters */
var cd_year=2022;      /* -->Enter the count down target date YEAR */
var cd_month=12;       /* -->Enter the count down target date MONTH */
var cd_day=11;         /* -->Enter the count down target date DAY */
var cd_hour=17;         /* -->Enter the count down target date HOUR (24 hour clock) */
var cd_minute=39;      /* -->Enter the count down target date MINUTE */
var cd_tz=0;          /* -->Offset for your timezone in hours from UTC (see
			  http://wwp.greenwichmeantime.com/index.htm to find
			  the timezone offset for your location) */

//-->    DO NOT CHANGE THE CODE BELOW!    <--
cd_d1 = new Image(); cd_d1.src = "/digital-numbers/1.png";
cd_d2 = new Image(); cd_d2.src = "/digital-numbers/2.png";
cd_d3 = new Image(); cd_d3.src = "/digital-numbers/3.png";
cd_d4 = new Image(); cd_d4.src = "/digital-numbers/4.png";
cd_d5 = new Image(); cd_d5.src = "/digital-numbers/5.png";
cd_d6 = new Image(); cd_d6.src = "/digital-numbers/6.png";
cd_d7 = new Image(); cd_d7.src = "/digital-numbers/7.png";
cd_d8 = new Image(); cd_d8.src = "/digital-numbers/8.png";
cd_d9 = new Image(); cd_d9.src = "/digital-numbers/9.png";
cd_d0 = new Image(); cd_d0.src = "/digital-numbers/0.png";
cd_bkgd = new Image(); cd_bkgd.src = "/digital-numbers/bkgd.gif";

var cd_montharray=new Array("Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec");

function cd_countdown(yr,m,d,hr,min){
	theyear=yr;themonth=m;theday=d;thehour=hr;theminute=min;
	var today=new Date();
	var todayy=today.getYear();
	if (todayy < 1000) {todayy+=1900;}
	var todaym=today.getMonth();
	var todayd=today.getDate();
	var todayh=today.getHours();
	var todaymin=today.getMinutes();
	var todaysec=today.getSeconds();
	var todaystring1=cd_montharray[todaym]+" "+todayd+", "+todayy+" "+todayh+":"+todaymin+":"+todaysec;
	var todaystring=Date.parse(todaystring1)+(cd_tz*1000*60*60);
	var futurestring1=(cd_montharray[m-1]+" "+d+", "+yr+" "+hr+":"+min);
	var futurestring=Date.parse(futurestring1)-(today.getTimezoneOffset()*(1000*60));
	var dd=futurestring-todaystring;
	var dday=Math.floor(dd/(60*60*1000*24)*1);
	var dhour=Math.floor((dd%(60*60*1000*24))/(60*60*1000)*1);
	var dmin=Math.floor(((dd%(60*60*1000*24))%(60*60*1000))/(60*1000)*1);
	var dsec=Math.floor((((dd%(60*60*1000*24))%(60*60*1000))%(60*1000))/1000*1);
	if(dday<=0&&dhour<=0&&dmin<=0&&dsec<=0){
		//document.getElementById('cd_note').innerHTML=cd_note;
		//document.getElementById('cd_note').style.display="block";
		//document.getElementById('cd_countdown').style.display="none";
		document.getElementById('cd_note').style.display="none";
		document.getElementById('cd_countdown').style.display="block";
		convert(0,0,0,0);
		clearTimeout(startTimer);
		return;
	}
	else {
		document.getElementById('cd_note').style.display="none";
		document.getElementById('cd_timer').style.display="block";
		startTimer = setTimeout("cd_countdown(theyear,themonth,theday,thehour,theminute)",500);
	}
	convert(dday,dhour,dmin,dsec);
}

function convert(d,h,m,s) {
	if (!document.images) return;
	if (d <= 9) {
		document.images.cd_day1.src = cd_d0.src;
		document.images.cd_day2.src = eval("cd_d"+d+".src");
	}
	else if (d <= 99) {
		document.images.cd_day1.src = eval("cd_d"+Math.floor(d/10)+".src");
		document.images.cd_day2.src = eval("cd_d"+(d%10)+".src");
	}
	else {
		document.images.cd_day1.src = eval("cd_d"+Math.floor(d/100)+".src");
		var day = d.toString();
		day = day.substr(1,1);
		day = parseInt(day);
		document.images.cd_day2.src = eval("cd_d"+day+".src");
	}
	if (h <= 9) {
		document.images.cd_h1.src = cd_d0.src;
		document.images.cd_h2.src = eval("cd_d"+h+".src");
	}
	else {
		document.images.cd_h1.src = eval("cd_d"+Math.floor(h/10)+".src");
		document.images.cd_h2.src = eval("cd_d"+(h%10)+".src");
	}
	if (m <= 9) {
		document.images.cd_m1.src = cd_d0.src;
		document.images.cd_m2.src = eval("cd_d"+m+".src");
	}
	else {
		document.images.cd_m1.src = eval("cd_d"+Math.floor(m/10)+".src");
		document.images.cd_m2.src = eval("cd_d"+(m%10)+".src");
	}
	if (s <= 9) {
		document.images.cd_s1.src = cd_d0.src;
		document.images.cd_s2.src = eval("cd_d"+s+".src");
	}
	else {
		document.images.cd_s1.src = eval("cd_d"+Math.floor(s/10)+".src");
		document.images.cd_s2.src = eval("cd_d"+(s%10)+".src");
	}
}

cd_countdown(cd_year,cd_month,cd_day,cd_hour,cd_minute)
</script><br><a href="http://www.americaspace.com/?page_id=33925"><font color=red>Click here</font></a> for more details...</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="twitter-timeline" href="https://twitter.com/AmericaSpace" data-widget-id="386004256819388416">Tweets by @AmericaSpace</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.nasa.gov/exploration/systems/sls/faces-of-sls-jessica-wood"  target="_blank"><img style="display:block; " src="https://www.americaspace.com/wp-content/uploads/ads/i_am_sls_ads/i_am_building_sls_jessica_wood_320.png" alt="i_am_building_sls_jessica_wood_320" border="0" width="325" height="325" data-lazy-src="http://www.americaspace.com/wp-content/uploads/ads/i_am_sls_ads/i_am_building_sls_jessica_wood_320.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="display:block; " src="http://www.americaspace.com/wp-content/uploads/ads/i_am_sls_ads/i_am_building_sls_jessica_wood_320.png" alt="i_am_building_sls_jessica_wood_320" border="0" width="325" height="325" /></noscript></a></div></aside></div><!-- #secondary -->

		</div>
	</div><!-- .g1-row -->




		<div class="g1-footer g1-row g1-row-layout-page">
			<div class="g1-row-inner">
				<div class="g1-column">

					<p class="g1-footer-text">© 2022 AmericaSpace.com All rights reserved</p>

					
					
					
				</div><!-- .g1-column -->
			</div>
			<div class="g1-row-background">
			</div>
		</div><!-- .g1-row -->

					<a href="#page" class="g1-back-to-top">Back to Top</a>
						</div><!-- #page -->

<div class="g1-canvas-overlay">
</div>

</div><!-- .g1-body-inner -->

<div id="g1-breakpoint-desktop">
</div>


<div class="g1-canvas g1-canvas-global g1-canvas-no-js">
	<div class="g1-canvas-inner">
		<div class="g1-canvas-content">
			<a class="g1-canvas-toggle" href="#">Close</a>

				<!-- BEGIN .g1-primary-nav -->
	<nav id="g1-canvas-primary-nav" class="g1-primary-nav"><ul id="g1-canvas-primary-nav-menu" class="g1-primary-nav-menu g1-menu-v"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29980"><a title="Welcome" href="http://americaspace.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16427"><a title="About us" href="https://www.americaspace.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31660"><a title="Our folks" href="https://www.americaspace.com/creators/">People</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-108799"><a href="https://www.americaspace.com/privacy/">Privacy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-78523"><a title="Links to other sites" href="https://www.americaspace.com/links/">Links</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79905"><a href="http://nasaspaceflight.com">NasaSpaceFlight</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79914"><a href="http://blogs.airspacemag.com/moon/">Once &#038; Future Moon</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79906"><a href="http://www.parabolicarc.com/">ParabolicArc</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79911"><a href="http://www.rocketstem.org/">RocketSTEM News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79912"><a href="http://spaceflorida.gov/">SpaceFlorida</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79908"><a href="http://spacepolicyonline.com">SpacePolicyOnline</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79915"><a href="http://thespacereview.com/">Space Review</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97872"><a href="http://www.spacetechexpo.com">Space Tech Expo USA</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79909"><a href="http://spacetoday.net/">Space Today</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79916"><a href="http://waynehale.wordpress.com/">Wayne Hale&#8217;s Blog</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166999"><a href="https://www.americaspace.com/category/space-exploration-2/">Exploration</a></li>
</ul></nav>		<!-- END .g1-primary-nav -->
		<!-- BEGIN .g1-secondary-nav -->
	<nav id="g1-canvas-secondary-nav" class="g1-secondary-nav"><ul id="g1-canvas-secondary-nav-menu" class="g1-secondary-nav-menu g1-menu-v"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-139558"><a href="https://www.americaspace.com/live-launch-tracker/">Next Event: Splashdown of Orion Capsule</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165089"><a href="https://www.americaspace.com/live-launch-tracker/">Next Event: Splashdown of Orion Capsule</a></li>
</ul>
</li>
</ul></nav>		<!-- END .g1-secondary-nav -->
		
			<nav class="g1-quick-nav g1-quick-nav-short">
			<ul class="g1-quick-nav-menu g1-menu g1-menu-v g1-menu-with-icons">
				
				                    						<li class="menu-item menu-item-type-g1-latest ">
							<a href="https://www.americaspace.com">
								<span class="entry-flag entry-flag-latest"></span>
								Latest							</a>
						</li>
					
					
					
					
							</ul>
		</nav>
	

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default search-form"
	      action="https://www.americaspace.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

	</div>
		</div>
							<div class="g1-canvas-background">
			</div>
			</div>
</div>
<div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.americaspace.com\/2022\/12\/14\/we-shall-return-remembering-apollo-17-50-years-on\/":170952};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2022/12/14/we-shall-return-remembering-apollo-17-50-years-on/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.americaspace.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/stickyfill/stickyfill.min.js?ver=2.0.3' id='stickyfill-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/jquery.placeholder/placeholders.jquery.min.js?ver=4.0.1' id='jquery-placeholder-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/jquery.timeago/jquery.timeago.js?ver=1.5.2' id='jquery-timeago-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/jquery.timeago/locales/jquery.timeago.en.js' id='jquery-timeago-en-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/matchmedia/matchmedia.js' id='match-media-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/matchmedia/matchmedia.addlistener.js' id='match-media-add-listener-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/picturefill/picturefill.min.js?ver=2.3.1' id='picturefill-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/jquery.waypoints/jquery.waypoints.min.js?ver=4.0.0' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/libgif/libgif.js' id='libgif-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/enquire/enquire.min.js?ver=2.1.2' id='enquire-js'></script>
<script type='text/javascript' id='bimber-global-js-extra'>
/* <![CDATA[ */
var bimber_front_config = "{\"debug_mode\":false,\"ajax_url\":\"https:\\\/\\\/www.americaspace.com\\\/wp-admin\\\/admin-ajax.php\",\"timeago\":\"on\",\"sharebar\":\"off\",\"i18n\":{\"menu\":{\"go_to\":\"Go to\"},\"newsletter\":{\"subscribe_mail_subject_tpl\":\"Check out this great article: %subject%\"},\"bp_profile_nav\":{\"more_link\":\"More\"}},\"comment_types\":[\"wp\"],\"auto_load_limit\":\"0\",\"auto_play_videos\":false,\"use_gif_player\":true,\"setTargetBlank\":true,\"useWaypoints\":true,\"stack\":\"original\"}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/global.js?ver=8.6.2' id='bimber-global-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/players.js?ver=8.6.2' id='bimber-players-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.2' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.13.2' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/dist/dom-ready.min.js?ver=392bdd43726760d1f3ca' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/dist/hooks.min.js?ver=4169d3cf8e8d95a3d6d5' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/dist/i18n.min.js?ver=9e794f35a71bb98672ae' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/dist/a11y.min.js?ver=ecce20f002eda4c19664' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.americaspace.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.13.2' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/ajax-search.js?ver=8.6.2' id='bimber-ajax-search-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/single.js?ver=8.6.2' id='bimber-single-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=ba2aa80003251440130b63de19cb609d' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=ae8c0bea6a07ab76470a02053fc74216' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=10.7' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/www.americaspace.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.americaspace.com\/wp-admin\/admin-ajax.php","nonce":"3b8e59ed07","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.americaspace.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.americaspace.com%2F2022%2F12%2F14%2Fwe-shall-return-remembering-apollo-17-50-years-on%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=10.7' id='jetpack-carousel-js'></script>
<script defer type='text/javascript' src='https://www.americaspace.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1669915696' id='akismet-frontend-js'></script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/themes/bimber/js/back-to-top.js?ver=8.6.2' id='bimber-back-to-top-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.americaspace.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.7' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202250#ver=202250' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202250.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'45378953',post:'170952',tz:'-5',srv:'www.americaspace.com'} ]);
	_stq.push([ 'clickTrackerInit', '45378953', '170952' ]);
</script>
</body>
</html>
